P. 1
Cara Membuat Peta Dari Surpac Ke Autocad

Cara Membuat Peta Dari Surpac Ke Autocad

5.0

|Views: 929|Likes:
Dipublikasikan oleh Mc Hunt

More info:

Published by: Mc Hunt on Jul 25, 2012
Hak Cipta:Attribution Non-commercial

Availability:

Read on Scribd mobile: iPhone, iPad and Android.
download as DOC, PDF, TXT or read online from Scribd
See more
See less

07/06/2013

pdf

text

original

Panduan Diktat Survey Tentang Pemrosesan Peta dari Surpac ke AutoCad Tingkat Dasar

PANDUAN KHUSUS DIKTAT SURVEY PT. MADHANI TALATAH NUSANTARA ABH COAL PROJECT KALSEL “Cara Membuat Peta Dari Surpac ke Autocad”

A.

Proses di Surpac.
1. Memilih Folder.
a. Pilih folder yang akan dipilih, misal SITUATION. b. Klik kanan  set as work directory

c. Atau ketik CD (change directory) pilih folder yang akan di pakai  Apply.

Inventaris.survey.MTN.Februari.2006 Oleh Ikhsan Nur Rahmadhani

Panduan Diktat Survey Tentang Pemrosesan Peta dari Surpac ke AutoCad Tingkat Dasar d. Atau pilih FileUtilities  Change Directory  klik kiri mouse  Pilih folder yang akan dipakai  Apply

e. Sebelum melakukan proses lainnya, selalu pilih foldernya agar file tidak pindah ke file lainnya.

2. Cara Mengekspor Data (Surpac ke Autocad).
a. Pilih file nya, misal. Week_4.str. b. Tampilkan di layer. c. Simpanlah dengan file-file sendiri-sendiri ( liatlah string apa saja yang ada dilayar). Simpan dengan nama filenya, misal: crest_week_4.str; toe_week_4.str; road_week_4.str; river_week_4.str; ctr_1_week_4.str; ctr_2_week_4.str. dll. d. Pilih menu FILE Exportpilih salah satunya, misal crest_week_4.str; toe_week_4.str; road_week_4.str; river_week_4.str; ctr_1_week_4.str; ctr_2_week_4.str. dll. a). Jika data plot file maka pilih plot file to DXF. Data ini hanya menampilkan data dua dimensi (X,Y) saja. b). Jika data .str maka pilihlah string file to DXF. Data ini hanya menampilkan data tiga dimensi (X,Y,Z) saja. c). Cari Location, misal. Crest_week_4.str - hilangkan tanda centang(V) pada as layer IDs dengan klik mengksongkan tanda (V). - pilih ACAD Ver 1.0 – 3D DXF File. d). Lakukan Export untuk semua file yang akan diproses di Autocad.

Inventaris.survey.MTN.Februari.2006 Oleh Ikhsan Nur Rahmadhani

Inventaris.MTN.survey. caranya:  pada Load data with  klik kiri pada Append klik pada Retain desriptions (supaya menunda deskripsi yang baru) hilangkan Rescale display (supaya skala layer akan sama dengan yang sudah ada)  Apply.Panduan Diktat Survey Tentang Pemrosesan Peta dari Surpac ke AutoCad Tingkat Dasar 3. a. caranya : File  Open  String/DTM File b.str. Situasi_week_4. misal. Atau ketik : RF  cari lokasi foldernya. misal situasi_week3_2006 Jika membuka file baru atau menambahkan file yang sudah ada.  pada Load data with  klik kiri pada Replace  klik pada Retain desriptions (supaya menunda deskripsi yang baru)  hilangkan Rescale display (supaya skala layer akan sama dengan yang sudah ada)  Apply.2006 Oleh Ikhsan Nur Rahmadhani .Februari. Tampilkan filenya. Jika ingin mengganti file yang lama dengan baru maka . Cara Membuat Kontur.

Pilih View Zoom  All d. Pilih Menu CONTOURING pilih define extens (untuk menentukan kelanjutannya  Inventaris. e.Februari.survey. Pilih Menu CONTOURING pilih Begin Contouring  Grid defaults file . pilih : ssi_etc:grid.Panduan Diktat Survey Tentang Pemrosesan Peta dari Surpac ke AutoCad Tingkat Dasar c.2006 Oleh Ikhsan Nur Rahmadhani .ssi  Apply  Continue (klik kiri).MTN. Menampilkan file dilayar.

 Apply (secara otomatis nilai koordinat akan terisi sendiri). f.Panduan Diktat Survey Tentang Pemrosesan Peta dari Surpac ke AutoCad Tingkat Dasar  ketik Y grid step size : misal 50  Apply  ketik X grid step size : misal 50  Apply Atau dengan klik kiri mouse pada  Calculate Atau pilih calculate (semakin kecil hurufnya maka semakin mendekati sesungguhnya).Februari. Pilih Menu CONTOURINGEstimate Grid Values By Triangulation Inventaris.MTN.survey.2006 Oleh Ikhsan Nur Rahmadhani . Apply lagi.

g.  Constrain interpolation? (hilangkan)  Apply (Sabar ya. Pilih Menu CONTOURINGContour GridApply.25 (dengan tanda titik.Februari. 0..2006 Oleh Ikhsan Nur Rahmadhani .survey.Panduan Diktat Survey Tentang Pemrosesan Peta dari Surpac ke AutoCad Tingkat Dasar Cari LokasinyaApply.5 atau 0.MTN.  Contour display layer : contours  Apply Isikan contour interval : misal. bukan koma)  Minimum atau maximum contour bisa diisikan dengan angka bulat  Apply Inventaris.sedang proses).

survey.sedang proses) g..MTN.Februari.Panduan Diktat Survey Tentang Pemrosesan Peta dari Surpac ke AutoCad Tingkat Dasar  Contour Drawing properties.2006 Oleh Ikhsan Nur Rahmadhani . Isikan pada Create index contours? : klik (agar terbaca index konturnya)  Apply  Verify creation of File  klik Yes (Sabar mas. Pilih Menu CONTOURING End Contouring Apply Inventaris.

Pilih Edit LayerProperties atau ketik: L  View/modify layer settings : Pada kolom visibility. caranya Tekan contours (V) tanda centang.Panduan Diktat Survey Tentang Pemrosesan Peta dari Surpac ke AutoCad Tingkat Dasar  Exit grid mode : Apply  Selesai mas… h.2006 Oleh Ikhsan Nur Rahmadhani .MTN. tampilkan saja konturnya.Februari. (agar yang terlihat adalah konturnya saja  Apply Inventaris.survey.

Layer : main graphic layer (sesuai yang ada di layar) . Save dengan nama file. misal.String range from (ketik) : 1.Panduan Diktat Survey Tentang Pemrosesan Peta dari Surpac ke AutoCad Tingkat Dasar i.String range to (ketik) : 100  Apply h.survey.str Pilih File  save string/DTM Inventaris.MTN.999.Februari.5 . Pilih menu EDITString Renumber Range(SRR) Atau ketik : SRR (string renumber range) . Ctr_week_4.2006 Oleh Ikhsan Nur Rahmadhani .

MTN.Location : diisi nama filenya . pilih DTM dan jika ingin bentuknya text. Pilih menu EDITString Delete range Atau ketik : SDELR  Enter ketik 1. maka pilih text.survey.File type : pilih string (karena extensionnya . i.2006 Oleh Ikhsan Nur Rahmadhani .Atau ketik : SF  Enter .Panduan Diktat Survey Tentang Pemrosesan Peta dari Surpac ke AutoCad Tingkat Dasar . Kemudian stringrenumber (SREN) Inventaris.99  Apply j.str) jika bentuk tiga dimensi.Februari.

l. Menghilangkan gambar di layer.to string : ketik 30 Apply (maka akan muncul berubah warna sesuai dengan string baru. klik kiri garisnya.MTN. .Layer name : (otomatis akan muncul sendiri) .survey.2006 Oleh Ikhsan Nur Rahmadhani .str . misal. 30) k.Renumber string : (otomatis menyesuaikan string yang ada) . Save dengan nama file.Panduan Diktat Survey Tentang Pemrosesan Peta dari Surpac ke AutoCad Tingkat Dasar tekan di layernya. misal.Pilih File Reset Graphics Inventaris.Ketik SF  seperti cara pada (h) diatas.Februari. Ctr_1_week_3. .

str q.str . caranya : .survey.MTN. Recall File (RF) pilih nama file kontur awalnya.String range from (ketik) : 1.99 .Append Apply . misal.Save dengan nama file semula.String range to (ketik) : 7  Apply p. m.Select reset graphics • Pilih Reset graphics (jika menghapus layer) • Pilih Don’t reset graphics (jika membatalkan) • Pilih Save changes and reset graphics (jika menyimpan dan menghapus layer).str n.str . Ctr_week_4.misal. EditStringDelete range ketik 100 o.str) Inventaris. Save dengan nama file. Str_2_week_4. EditString Renumber Range (SRR) .str (replaceyes).Recall file (RF)ctr_1week_4.Pilih File Export  • String file to DXF (jika bentuk file extensionnya .Februari. r.Panduan Diktat Survey Tentang Pemrosesan Peta dari Surpac ke AutoCad Tingkat Dasar Atau ketik EXG (Exit Graphics) Enter . Lakukan export tuk data konturnya.2006 Oleh Ikhsan Nur Rahmadhani . Tampilkan nama file ctr_1_week_4. ctr_week_4.

Panduan Diktat Survey Tentang Pemrosesan Peta dari Surpac ke AutoCad Tingkat Dasar • .Plot file to DXF (jika bentuk file extensionnya .2006 Oleh Ikhsan Nur Rahmadhani . B. ⊗ Data-data yang disiapkan adalah : Inventaris.Apply s.Februari.survey. pf) DTM file to DXF (jika bentuk file extensionnya . 1) Selection : • Pilih 2D DXF file (jika bentuknya dua dimensi) • Pilih 3D DXF file (jika bentuknya tiga dimensi saja) • Pilih ACAD Ver10 – 3D DXF file (jika bentuknya tiga dimensi). misal.dxf) ID Range : (akan menyesuaiakn filenya jika sudah ada id_filenya dan harus huruf) Convert using styles file : (dikosongkan saja) String as layer IDs : (dikosongkan saja agar tidak Autocad tidak tampil semua layer nya) Layer ID : (isikan huruf. Tahapan proses di surpac telah selesai. selanjutnya proses di Autocad.MTN.dtm) • Convert String Files to DXF Files Location : (cari lokasi file yang akan di ekspor ke . Proses di Autocad. pilihlah yang ini .

4. toe_week4. Lakukanlah Export semua data yang akan di tampilkan di Autocad. Tampilkan file plotfile (. sedang dengan plot file index kontur masih ada. sedang string berupa (3D).Panduan Diktat Survey Tentang Pemrosesan Peta dari Surpac ke AutoCad Tingkat Dasar 1.str) adalah : Plotfile kalau di export ke autocad hanya berupa (2D) saja. dll. Ctr_1.pf) dengan string (. Data string (.MTN.pf). Ctr_week4. Misal.str).pf). ⊗ Perbedaan antara plotfile (. kalau membikin grid sendiri maka akan lama. tujuannya agar mempercepat pembuatan peta.str . tujuannya tuk menampilkan data tiga dimensi (3D). 1. Crest_week4. 3. Data ini jika ditampilkan di Autocad berupa dua dimensi (2D) saja. Untuk mendapatkan data yang baik maka perlu mengkombinasikan antara plotfile dan string. maka perlu kombinasi itu. 2.Februari. Misal.str o Atau pilih toolbar Inventaris.pf ( berisi data index kontur). Data plot file (.survey.str).2006 Oleh Ikhsan Nur Rahmadhani .pf) dahulu baru string (. o Pilih menu File Open (Ctrl+O) (pilih file yang . agar jika di cetak index kontur masih ada. misal. Karena dalam string jika di export ke Autocad maka index konturnya akan hilang. Menampilkan File.str .

a.Februari. untuk mendapatkan daerah yang dipilih (akan terpilih semuanya).dxf . dll. o Untuk menampilkan gambar dilayar.dxf ) • Files of type : (cari . misal toe_week_3. Blok daerah yang akan di seragamkan gridnya. caranya : Pilih View  Zoom Extens Atau ketik command : Z Enter  ketik : A Enter 2. river_week_3. Klik kiri mousedrag dari kanan ke kiri.2006 Oleh Ikhsan Nur Rahmadhani .Panduan Diktat Survey Tentang Pemrosesan Peta dari Surpac ke AutoCad Tingkat Dasar • Look in : (cari lokasinya.dxf) o Klik Open o Lakukan untuk semua file yang akan di gabungkan dan ditampilkan di layer.survey. secara otomatis akan muncul di file name: misal. Menyeragamkan Gridnya. Klik kiri mousedrag dari kiri ke kanan. Inventaris.dxf . Crest_week_3.dxf .MTN. data yang dipilih tidak semuanya atau hanya sebagian saja. road_week_3.

 hidupkan OSNAP agar dapat memilih perpotongan gridnya yang intersection. 40 . .  klik kiri mouse  Pada command :  specify scale factor or (reference) : misal. Inventaris. Liatlah skala petanya untuk menentukan perbesaran peta agar sesuai dengan sesungguhnya.Panduan Diktat Survey Tentang Pemrosesan Peta dari Surpac ke AutoCad Tingkat Dasar b.pilih menu Modify Scale  Pada command akan muncul :  specify base point : tekan salah satu gridnya untuk mewakili semuanya.2006 Oleh Ikhsan Nur Rahmadhani .Februari.survey.MTN.

jika benar maka sudah siap diproses menjadi peta.Februari.survey. Tools Inquiry Distance klik kiri mouse pilih gridnya dan klik lagi pada grid lainnya Pada Command : akan tampak jarak antar titik grid.MTN. Inventaris. jika 1:4000 maka ketik 40. Lakukan pengecekan jarak pad grid apakah sudah benar atau belum.  Ketik Zoom (Z)Enter Extend (E)  Enter c. Liat apakah jaraknya sudah sesuai?.  lalu Tekan Enter  Untuk menampilkan semuanya maka.Panduan Diktat Survey Tentang Pemrosesan Peta dari Surpac ke AutoCad Tingkat Dasar Tergantung dengan skala petanya. Jika 1:3500 maka ketik 35.2006 Oleh Ikhsan Nur Rahmadhani .

MTN. Pilih tools Inquiry ID point .survey. maka terlihat koordinatnya. a.  Masukan nilai koordinatnya (Ingat X. c. b.2006 Oleh Ikhsan Nur Rahmadhani . data yang dipilih tidak semuanya atau hanya sebagian saja.Panduan Diktat Survey Tentang Pemrosesan Peta dari Surpac ke AutoCad Tingkat Dasar 3.Februari. Inventaris.100) Enter  Cek apakah data koordinatnya sudah benar?. Liatlah koordinat grid yang akan dijadikan dasar penyeragaman koordinatnya.  Pilih menu Modify  Move  Specify base point or displacement : Klik kiri mouse dan tekan perpotongan grid itu (intersection). Klik kiri mousedrag dari kiri ke kanan. Menyeragamkan Koordinat. Blok daerah yang akan di seragamkan gridnya. sedang Klik kiri mousedrag dari kanan ke kiri.Y) tanpa spasi dengan mengetik di command : Misal (100. untuk mendapatkan daerah yang dipilih (akan terpilih semuanya). Pilihlah salah satu titik gridnya.

MTN.2006 Oleh Ikhsan Nur Rahmadhani . Cara Membuat Layer.Pilih Menu Format layer (silahkan dipilih sesuai yang dikehendaki).Panduan Diktat Survey Tentang Pemrosesan Peta dari Surpac ke AutoCad Tingkat Dasar  Klik salah satu titik gridnya. Lakukanlah pengecekan pada grid lainnya. 4.survey.Februari. .  Maka akan muncul koordinatnya pada command:  _id specify point: X = 374000 Y = 9691200 d. Inventaris. Jika tidak sama maka ulangi langkah dari awal lagi.

 Pilih filenya klik kiri mouse drag ke kiri.2006 Oleh Ikhsan Nur Rahmadhani . Cara Menjadikan File menjadi Layer.Februari.Panduan Diktat Survey Tentang Pemrosesan Peta dari Surpac ke AutoCad Tingkat Dasar Atau tekan icon .survey.MTN. misal crest_week4) Atau icon  Pilih juga colournya agar sesuai dengan layer yang dikehendaki by layer Inventaris. - Delete (untuk menghapus layer) Warna dapat diubah sesuai selera Jika sudah selesai. 5.New  pilih sesuai yang dikehendakicolor/linetype bisa dirubah.  Pilih menu Format Layer (pilih layer yang dikehendaki. klik OK.

Panduan Diktat Survey Tentang Pemrosesan Peta dari Surpac ke AutoCad Tingkat Dasar 6. pastikan yang di beri tanda centang hanya Explode (dicentang) atau tanda (V)  Tekan OK  Maka file yang di Import telah selesai. 8.2006 Oleh Ikhsan Nur Rahmadhani . buatlah file-file itu dengan layer masingmasing agar memudahkan ditampilkan.  Selanjutnya. Cara Memotong Garis.Februari. Cara Mengedit Data. caranya sebagai berikut :  Pilih menu Insert Block  Browse Cari filenya dengan browse filenya. ⊗ Setelah data/file awal sudah ada dan akan di lakukan import data. 7. Untuk mengedit atau memproses bisa menggunakan toolbars yang ada. Ketik TRIM Pilih Icon Inventaris. jika menampilkan maka hidupkan tanda lampunya.  Untuk menghilangkan layer maka matikan tanda lampunya.survey.MTN. lakukanlah untuk semua file. Cara Import Data.

9.  Untuk mengcopy satu huruf/tulisan saja. 10.  Untuk mengcopy banyak huruf/tulisan saja.2006 Oleh Ikhsan Nur Rahmadhani .MTN. Cara Memperbanyak Data.Cara memindahkan Data.Panduan Diktat Survey Tentang Pemrosesan Peta dari Surpac ke AutoCad Tingkat Dasar klik garis terluar Enter Pilih garis yang akan dibuang. Pilih menu Modify  Copy  (pilih yang akan di copy) pada layar  tekan Enter  klik tulisan atau hurufnya  drag ke arah yang dikehendaki (obyek akan langsung tercopy).Februari.survey.  Pilih menu Modify  Move pilih yang akan di pindahkan tekan Enter  spacify base point or displacement (klik datanya) pindahkan ke arah yang dikehendaki. Inventaris. Pilih menu Modify  Copy (pilih yang akan di copy)  tekan Enter  specify base point or displacement or [Multiple] : ketik M Enter klik tulisan atau hurufnya  drag ke arah yang dikehendaki. Catatan : Cara memilih garis dengan cara mengklik kiri mouse.

dll. Untuk memindahk maka tekan kursor dan pindah kearah yang dikehendaki.Untuk melengkapi legenda maka menggunakan toolbars yang ada. ketik 0.survey. Catatan : Kursor ada di tengah mouse.Februari. Atau dengan menggeser kursornya di perbesar atau diperkecil.Cara Membuat Arsiran.5 untuk perkecil 0.5 kali. bisa di gunakan untuk memperbesar atau mengecilkan kursor tinggal di geser saja. 12.Melengkapi Legenda : . Inventaris.Cara Memperbesar Tulisan / Huruf.Panduan Diktat Survey Tentang Pemrosesan Peta dari Surpac ke AutoCad Tingkat Dasar 11.  Pilih menu Modify  Scale klik datanya (tulisan/huruf)tekan Enter specify base point ( klik datanya )  specify scale factor or (reference) : ketik 2 (untuk perbesaran dua kali).MTN. 13.2006 Oleh Ikhsan Nur Rahmadhani .

 Pilih menu Draw  Text Multiline Text  Inventaris.MTN. karena bisa jadi terlalu besar atau terlalu kecil. lia scalenya rubahlah scalenya.2006 Oleh Ikhsan Nur Rahmadhani . Jika belum muncul arsirannya maka liatlah pada dialog hatch. untuk yang terbuka tidak bisa diarsir. 14.Panduan Diktat Survey Tentang Pemrosesan Peta dari Surpac ke AutoCad Tingkat Dasar  Pilih Ikon “ Hatch’ .survey.Februari. Hatch Atau Pilih Draw  Hatch sehingga keluar kotak dialog     Klik tombol select object  Klik daerah arsirannya Enter Pilih macam arsirannya  OK Catatan : Arsiran ini hanya tuk luasan tertutup saja.Cara Membuat Tulisan.

 Pilih menu File  Save As Inventaris.Februari.survey.Panduan Diktat Survey Tentang Pemrosesan Peta dari Surpac ke AutoCad Tingkat Dasar Atau Icon  Klik kiri dan drag ke kanan   Ketik tulisannya.2006 Oleh Ikhsan Nur Rahmadhani .MTN. atur besarnya hurufnya  OK 15. Cara Menyimpan File.

 Pilih menu File  Plot Inventaris.Cara Mencetak.Panduan Diktat Survey Tentang Pemrosesan Peta dari Surpac ke AutoCad Tingkat Dasar  tulis File Name  Pilih Files of Types (.survey.MTN.2006 Oleh Ikhsan Nur Rahmadhani .dwg)  Pilih Save 16.Februari.

Februari.survey. pilih Full Preview untuk kembali tekan escape (Esc) pada key board siap di cetak Tekan OK.MTN. A3. A4 • Plot Area : o Limits o Extens (akan muncul dua gambar) o Pilih Display (muncul sesuai yang ada di gambar) Pilih Window  blok daerah yang akan di cetak (matikan OSNAP agar bisa memilih daerahnya). Untuk melihat hasilnya.2006 Oleh Ikhsan Nur Rahmadhani .Panduan Diktat Survey Tentang Pemrosesan Peta dari Surpac ke AutoCad Tingkat Dasar  Pilih Plot Device (printer yang akan digunakan)  Pilih Plot Setting • Paper size : misal. Inventaris.

You're Reading a Free Preview

Mengunduh
scribd
/*********** DO NOT ALTER ANYTHING BELOW THIS LINE ! ************/ var s_code=s.t();if(s_code)document.write(s_code)//-->