Anda di halaman 1dari 19

Modul KKPI CLASS XI-SMK5 KOTA BEKASI 2012

Apakah Power Point? PowerPoint adalah presentasi grafis paket lengkap. Memberi Anda segala yang dibutuhkan untuk menghasilkan presentasi terlihat profesional. PowerPoint menawarkan pengolah kata, menguraikan animasi, menggambar, grafik, video dan presentasi manajemen alat-semuanya dirancang untuk mudah digunakan.

Memulai dengan PowerPoint 2007 Anda akan melihat bahwa ada banyak fitur serupa dengan versi sebelumnya. Anda juga akan melihat bahwa ada banyak fitur baru yang Anda akan dapat memanfaatkan. Ada tiga fitur yang harus Anda ingat saat Anda bekerja dalam PowerPoint 2007: Tombol Microsoft Office, Quick Access Toolbar, dan Ribbon. Fungsi fitur ini akan lebih sepenuhnya dieksplorasi di bawah ini.

Presentations Presentasi adalah kumpulan data dan informasi yang akan disampaikan kepada audiens yang spesifik. Sebuah presentasi PowerPoint adalah kumpulan slide elektronik yang dapat memiliki teks, gambar, grafik, tabel, suara dan video. Koleksi ini dapat berjalan secara otomatis atau dapat dikendalikan oleh seorang presenter. Microsoft Office Tombol Tombol Microsoft Office melakukan banyak fungsi yang terletak di menu File dari versi PowerPoint. Tombol ini memungkinkan Anda untuk membuat presentasi baru, Buka presentasi yang ada, menyimpan dan menyimpan sebagai, mencetak, mengirim, atau dekat.

Ribbow Ribbow adalah panel di bagian atas dokumen ini memiliki tujuh tab: Home, Insert, Desain, Animasi, Slide Show, Review dan View. Setiap tab dibagi dalam kelompok-kelompok. Kelompok-kelompok yang logis kumpulan fitur yang dirancang untuk melakukan fungsi yang Anda akan memanfaatkan dalam mengembangkan atau mengedit slide PowerPoint Anda

Fitur yang umum digunakan akan ditampilkan pada Ribbon. Untuk melihat fitur tambahan masingmasing kelompok, klik tanda panah di sudut kanan bawah masing-masing kelompok.

Home: Clipboard, Slides, Font, Paragraph, Drawing, and Editing Insert: Tables, Illustrations, Links, Text, and Media Clips Design: Page Setup, Themes, Background Animations: Preview, Animations, Transition to this Slide Slide Show: Start Slide Show, Set Up, Monitors Review: Proofing, Comments, Protect View: Presentation Views, Show/Hide, Zoom, Window, Macros Quick Access Toolbar Toolbar akses cepat adalah disesuaikan toolbar yang berisi perintah yang Anda mungkin ingin menggunakan. Anda dapat menempatkan toolbar akses cepat atas atau di bawah pita. Untuk mengubah lokasi toolbar akses cepat, klik pada tanda panah pada akhir toolbar dan klik Show Below the Ribbon.

Anda juga dapat menambahkan item ke toolbar akses cepat. Klik kanan pada item the Office Button or the Ribbon and click Add to Quick Access Toolbar and a shortcut will be added.

Mini Toolbar Sebuah fitur baru di Office 2007 adalah Mini Toolbar. Ini merupakan floating toolbar yang akan ditampilkan bila Anda memilih teks atau klik kanan teks. Ini menampilkan alat format umum, seperti Bold, Miring, Font, Ukuran Font dan Warna Font. Navigation Bar Navigasi melalui slide dapat dicapai melalui menu Navigasi Slide di sisi kiri layar. Juga, garis besar muncul dari bahan yang telah dimasukkan dalam presentasi. Untuk mengakses outline, klik tab outline.

Slide Views Presentasi dapat dilihat dalam berbagai variaty Pada tab View, Penyajian Views kelompok memungkinkan Anda untuk melihat slide sebagai Normal, Slide Sorter, Notes Page, Slide Show, Slide Master, Guru Handout, dan Guru Catatan.

Contum PowerPoint 2007 menawarkan berbagai pilihan yang dapat disesuaikan yang memungkinkan Anda untuk membuat PowerPoint bekerja yang terbaik untuk Anda. Untuk mengakses pilihan ini disesuaikan: Klik Office Button Klik Opsi PowerPoint Options

Popular Fitur-fitur ini memungkinkan anda untuk mempersonalisasikan lingkungan kerja Anda dengan toolbar mini, skema warna, personalisasi nama pengguna Anda dan memungkinkan Anda untuk mengakses fitur Live Preview. Fitur Live Preview memungkinkan Anda untuk melihat hasil dari penerapan perubahan desain dan format tanpa benar-benar mengaplikasikannya

Proofing ( Mengedit /merubah format tulisan ) fitur nya memungkinkan Anda mempersonalisasikan bagaimana kata mengoreksi teks Anda. Anda dapat menyesuaikan pengaturan otomatis koreksi dan telah mengabaikan kata kata tertentu atau kesalahan dalam dokumen melalui Custom Dictionaries.

Save Fitur ini memungkinkan Anda mempersonalisasikan bagaimana Worksheet Anda disimpan. Anda dapat menentukan seberapa sering Anda ingin menyimpan otomatis untuk menjalankan dan di mana Anda ingin Lembar kerja disimpan.

Advanced Fitur ini memungkinkan Anda untuk menentukan pilihan untuk mengedit, menyalin, paste, percetakan, menampilkan, slide show, dan pengaturan umum lainnya.

Customize Customize memungkinkan Anda untuk menambahkan fitur ke Quick Access Toolbar. Jika ada Tool yang sering Anda memanfaatkan, Anda mungkin ingin menambahkan ini ke Quick Access Toolbar.

New Presentation You can start a new presentation from a blank slide, a template, existing presentations, or a Word outline. To create a new presentation from a blank slide:

Click the Microsoft Office Button Click New Click Blank Presentation

Membuat Sebuah New presentation from a template:


Click the Microsoft Office Button Click New Click Installed Templates or Browse through Microsoft Office Online Templates Click the template you choose

Untuk membuat presentasi baru dari presentasi yang ada / existing presentation:

Click the Microsoft Office Button Click New Click New from Existing Browse to and click the presentation

Untuk membuat presentasi baru dari outline Word/Word outline:


Click the slide where you would like the outline to begin Click New Slide on the Home tab Click Slides from Outline Browse and click the Word Document that contains the outline

Save a Presentation Ketika kamu akan Menyimpan document yang telah anda buat maka ada dua pilihan penyimpanan yaitu; Save dan Save as.

Click the Microsoft Office Button Click Save

Anda mungkin perlu menggunakan fitur Save As bila Anda perlu menyimpan presentasi dengan nama yang berbeda atau menyimpannya untuk PowerPoint versi sebelumnya. Ingat bahwa versi PowerPoint tidak akan dapat membuka presentasi PowerPoint 2007, kecuali jika Anda menyimpannya sebagai Format PowerPoint 97-2003. Untuk menggunakan fitur Save As: Klik Tombol Microsoft Office Klik Save As Ketik nama untuk Presentasi, Dalam Simpan sebagai kotak Type, pilih Excel 97-2003 Presentasi. Add Slides Ada beberapa pilihan bila Anda ingin menambahkan slide baru ke dalam presentasi: Office Themes, Duplicate Selected Slide, or Reuse Slides. Untuk membuat slide baru dari Office Themes:

Select the slide immediately BEFORE where you want the new slide Click the New Slide button on the Home tab Click the slide choice that fits your material

To create a slide as a duplicate of a slide in the presentation:


Select the slide to duplicate Click the New Slide button on the Home tab Click Duplicate Selected Slides

To create a new slide from another presentation:


Select the slide immediately BEFORE where you want the new slide Click the New Slide button on the Home tab Click Reuse Slides Click Browse Click Browse File Locate the slide show and click on the slide to import

Themes Themes adalah desain template yang dapat diterapkan ke seluruh presentasi yang memungkinkan untuk konsistensi seluruh presentasi. Untuk menambahkan tema untuk presentasi:

Click the Design tab Pilih salah satu one of the displayed Themes or click the Galleries button

10

Menerapkan warna Baru Kedalam sebuah theme:


Click the Colors drop down arrow Choose a color set or click Create New Theme Colors

Merubah background style of a theme

Click the Background Styles button on the Design tab

11

Working with Content Memasukan Text/ Isi Kata


Pilih slide Yang Kamu Ingin Isi dengan sebuah Tulisan . Click in a Textbox to add text

To add a text box:


Select the slide where you want to place the text box On the Insert tab, click Text Box Click on the slide and drag the cursor to expand the text box Type in the text

12

Enter Text To enter text:


Select the slide where you want the text Click in a Textbox to add text

To add a text box:


Select the slide where you want to place the text box On the Insert tab, click Text Box Click on the slide and drag the cursor to expand the text box Type in the text

Select Text Memilih text yang akan diEdit :

Highlight the text / blok teks yang akan diedit

13

Copy and Paste To copy and paste data:


Select the item(s) that you wish to copy On the Clipboard Group of the Home Tab, click Copy Select the item(s) where you would like to copy the data On the Clipboard Group of the Home Tab, click Paste

Cut and Paste To cut and paste data:


Select the item(s) that you wish to copy On the Clipboard Group of the Home Tab, click Cut Select the items(s) where you would like to copy the data On the Clipboard Group of the Home Tab, click Paste

Undo and Redo To undo or redo your most recent actions:


On the Quick Access Toolbar Click Undo or Redo

14

Spell Check (F7) To check the spelling in a presentation/ Untuk memeriksa ejaan dalam presentasi:

Click the Review tab Click the Spelling button

Formatting Text Edit Font( Huruf) Mengubah Typeface Font dan Ukuran Untuk mengubah jenis/type huruf :

Klik tanda panah di sebelah nama font dan memilih font.

Merubah the font size:


Klik tanda panah di sebelah ukuran font dan pilih ukuran yang sesuai, atau Klik angka Besar atau kecila Untuk ukuran font tombol.

15

Font Styles and Effects

Gaya pilihan font , format standar yang digunakan untuk merubah style teks. Adalah : Bold, Italic, Underline dan. Untuk menambahkan teks: Pilih teks dan klik Font Styles yang disertakan pada kelompok Font dari tab Home atau Pilih teks dan klik kanan untuk menampilkan Font tools .

Change Text Color To change the text color:


Select the text and click the Colors button included on the Font Group of the Ribbon, or Highlight the text and right click and choose the colors tool. Select the color by clicking the down arrow next to the font color button.

WordArt WordArt are styles that can be applied/disajikan text to create a visual effect. To apply Word Art:

Select the text Click the Insert tab Click the WordArt button Choose the WordArt

16

Merubah Paragraph Alignment

Penyesuaian paragraf memungkinkan Anda untuk mengatur bagaimana Anda ingin teks yang muncul. Untuk mengubah alignment: Click the Home Tab Pilih the appropriate button for alignment on the Paragraph Group.Klik Tab Depan Pilih tombol yang sesuai . o Align Left: the text is aligned with your left margin o Center: The text is centered within your margins o Align Right: Aligns text with the right margin o Justify: Aligns text to both the left and right margins.

Indent Paragraphs To indent paragraphs, you can do the following:


Click the Indent buttons to control the indent. Click the Indent button repeated times to increase the size of the indent.

Text Direction To change the text direction:


Select the text Click the Text Direction button on the Home tab Click the selection

17

Untuk merubah / modify the styles of WordArt


Select the WordArt Click the Format tab for the Drawing Tools Click the WordArt Fill button, the WordArt Outline button, or the Text Effects button

Referensi: Disusun oleh andi arfian, 27-8-2012


FGCU 2007. This is an official FGCU web page. Florida Gulf Coast University is an equal opportunity/affirmative action institution.

18

19

Anda mungkin juga menyukai