Anda di halaman 1dari 40

DAFTAR ISI

Pelajaran Judul Hal

Smart Art dan Object Gambar

Clip Art

Membuat Album Photo

Membuat Warna Thema Baru

11

Dian Parikesit, S.Pd, M.kom

MENGENAL MICROSOFT EXCEL

Microsoft Excel atau Microsoft Office Excel adalah sebuah program aplikasi lembar kerja spreadsheet pengelolaan data yang dibuat memiliki fitur kalkulasi dan pembuatan grafik. Sebelum mulai memasuki pembahasan Microsoft Excel, ada baiknya kita mengenal lebih dulu bagaimana tampilan Microsoft Excel itu, beserta beberapa istilah-istilah umum yang akan digunakan.

Function Bar Cell Column Heading Row Heading

Menggerakkan Penunjuk Sel (Cell Pointer) Cell Pointer berfungsi untuk penunjuk sel aktif. Yang dimaksud dengan sel aktif ialah sel yang akan dilakukan suatu operasi tertentu. Untuk menggerakan ponter dengan Mouse dapat dilakukan dengan meng-klik sel yang diinginkan. Untuk sel yang tidak kelihatan kita dapat menggunakan Scroll Bar untuk menggeser layar hingga sel yang dicari kelihatan lalu klik sel tersebut. Untuk kondisi tertentu kita lebih baik menggunakan keyboard. Berikut daftar tombol yang digunakan untuk menggerakan pointer dengan keyboard : Modul TIK Kelas 5 SDIT ALMUBARAK JAKARTA 2

Tombol Tab Enter Shift + Tab Shift + Enter Home Ctrl + Home Ctrl + End PgUp PgDn Alt + PgUp Alt + PgDn Ctrl + PgUp Ctrl + PgDn

Fungsi Pindah satu sel ke kiri, atas, kanan atau bawah Pindah satu sel ke kanan Pindah satu sel ke bawah Pindah satu sel ke kiri Pindah satu sel ke atas Pindah ke kolom A pada baris yang sedang dipilih Pindah ke sel A1 pada lembar kerja yang aktif Pindah ke posisi sel terakhir yang sedang digunakan Pindah satu layar ke atas Pindah satu layar ke bawah Pindah satu layar ke kiri Pindah satu layar ke kanan Pindah dari satu tab lembar kerja ke tab lembar berikutnya Pindah dari satu tab lembar kerja ke tab lembar sebelumnya

1. MENAMBAHKAN BORDER DAN COLOR Kita dapat menambahkan border pada lembar kerja kita. Caranya adalah dengan memblok tulisan DAFTAR BELANJA terlebih dahulu cell yang akan kita beri border => klik tab home => klik tabel => klik all border pada gambar seperti di bawah ini :

Modul TIK Kelas 5 SDIT ALMUBARAK JAKARTA

Lalu pada tulisan DAFTAR BELANJA diblok pada cell tersebut lalu klik wrap text =>klik marge cell => klik posisi tengah marge align => klik center => klik pilih font dan fill color untuk pewarnaan

Maka hasilnya seperti ini :

2. MERGE

CELLS

& ALLIGN CELL CONTENTS

Microsoft Excel juga menyediakan fasilitas merge cells dan memiliki fungsi yang sama seperti pada Microsoft word. Klik tombol berikut pada tab home. Latihan : Buatlah tabel seperti berikut ini : Perhatikan susunan huruf, alignment, dan bordernya. Bloklah field Nama, lalu pilih tab Home => klik Orientation => Sort & Filter => Sort Z to A. (Urutkan tabel abjad Nama barang)

Modul TIK Kelas 5 SDIT ALMUBARAK JAKARTA

3. Membuat HEADER & FOOTER dan SPREADSHEET Seperti pada Microsoft Word, kita juga dapat menambahkan header dan footer (keterangan halaman). Caranya : Ketik daftar belanja seperti berikut => Pilih tab Insert => Header Footer => ketik header dengan kalimat Halaman 1 dan bagian pertama, maka tampilan akan seperti di bawah ini :

Kita juga dapat menambahkan bagian lembar kerja spreadsheet (lemba1, 2, 3 dst). Caranya : Ketik daftar nama kelas seperti berikut => Pilih sheet 1 => ketik data nama => klik sheet 2 => ketik data nama => klik posisi sheet 1 => klik kanan rename => ganti nama sheet 1 (lembar kerja 1)= > klik tabe color pilih warna tampilan akan seperti di bawah ini :

4.

Menggunakan Rumus (Formula) 5

Modul TIK Kelas 5 SDIT ALMUBARAK JAKARTA

Rumus merupakan bagian terpenting dari Program Microsoft Excel , karena setiap tabel dan dokumen yang kita ketik akan selalu berhubungan dengan rumus dan fungsi. Operator matematika yang akan sering digunakan dalam rumus adalah ; Lambang Fungsi + Penjumlahan Pengurangan * Perkalian / Pembagian ^ Perpangkatan % Persentase Proses perhitungan akan dilakukan sesuai dengan derajat urutan dari operator ini, dimulai dari pangkat (^), kali (*), atau bagi (/), tambah (+) atau kurang (-). Menggunakan Fungsi Fungsi sebenarnya adalah rumus yang sudah disediakan oleh Microsoft Excel, yang akan membantu dalam proses perhitungan. kita tinggal memanfaatkan sesuai dengan kebutuhan. Pada umumnya penulisan fungsi harus dilengkapi dengan argumen, baik berupa angka, label, rumus, alamat sel atau range. Argumen ini harus ditulis dengan diapit tanda kurung (). Beberapa Fungsi yang sering digunakan : a) Fungsi Average() Fungsi ini digunakan untuk mencari nilai rata-rata dari sekumpulan data(range). Bentuk umum penulisannya adalah =AVERAGE(number1,number2,), dimana number1, number2, dan seterusnya adalah range data yang akan dicari nilai rata-ratanya. Caranya : Ketik Data nilai siswa yang tertera di bawah ini =>Sort Blok nilai angka Abdullah Jehan pada kolom C4,C5,C6 dan rata-rata => klik simbol menu (siqma) => Pilih Avarage, maka akan muncul nilai rata-rata siswa Abdullah Jehan 8,33 demikian pada kolom selanjutnya

b) Fungsi Sum() Fungsi SUM digunakan untuk menjumlahkan sekumpulan data pada suatu range. Bentuk umum penulisan fungsi ini adalah =SUM(number1,number2,). Caranya : Ketik Data nilai Modul TIK Kelas 5 SDIT ALMUBARAK JAKARTA 6

siswa yang tertera di bawah ini =>Sort Blok nilai angka Abdullah Jehan pada kolom C4,C5,C6 dan jumlah => klik simbol menu (siqma) => Pilih Sum, maka akan muncul penjumlahan nilai siswa 25,00 demikian pada kolom selanjutnya

c) Fungsi Min() Sama halnya dengan fungsi max, bedanya fungsi min digunakan untuk mencari nilai terendah dari sekumpulan data numerik. Caranya : Ketik Data nilai siswa yang tertera di bawah ini =>Sort Blok Jumlah nilai pada kolom F4-F16 => klik simbol menu (siqma) => Pilih Min, maka akan muncul nilai minumum siswa 24,00 demikian juga pada kolom C16, D16, E16

d) Fungsi Max() Fungsi ini digunakan untuk mencari nilai tertinggi dari sekumpulan data (range). Bentuk umum penulisannya adalah =MAX(number1,number2,), dimana number1, number2, dan seterusnya adalah range data (numerik) yang akan dicari nilai tertingginya. Caranya : Ketik Data nilai siswa yang tertera di bawah ini =>Sort Blok Jumlah nilai pada kolom F4-F16 Modul TIK Kelas 5 SDIT ALMUBARAK JAKARTA 7

=> klik simbol menu (siqma) => Pilih Max, maka akan muncul nilai maximum siswa 27,00 demikian juga pada kolom C16, D16, E16

5.

Menggunakan GRAFIK

Salah satu fungsi unggul dalam Ms Excel 2007 adalah grafik dimana dapat melihat hasil tabel diubah menjadi ke dalam grafik dengan cepat. Dengan fungsi grafik para ilmuwan dapat menampilkan data mereka. Ms Excel menyediakan berbagai macam bentuk grafik yang mencakupi Line, XY, Column, Bar, Batang, Area, Stock, dan sebagainya. Grafik dapat dilihat dalam menu INSERT sebagai berikut.

Klik tombol ini

Setelah klik tombol

, maka akan muncul menu sebagai berikut :

Modul TIK Kelas 5 SDIT ALMUBARAK JAKARTA

Setelah masuk ke Insert Chart, maka silakan pilih jenis grafik yang anda inginkan sesuai selera anda. Jika sudah terpilih jenis Chart yang anda inginkan, silakan klik OK. Namun, karena membuat grafik perlu sebuah tabel data untuk menampilkan grafiknya. Sehingga, silahkan ikuti latihan berikut ini. Diagram batang Caranya : Ketik Data nilai siswa yang tertera di bawah ini =>Sort Blok Jumlah nilai pada kolom A2-F12 => klik insert => Pilih klik coloum => pilih klik clustered coloum, maka akan muncul diagram batang nilai siswa secara keseluruhan.

Modul TIK Kelas 5 SDIT ALMUBARAK JAKARTA

Diagram lingkaran Caranya : Ketik Data nilai siswa yang tertera di bawah ini =>Sort Blok nilai pada kolom B3-C14 => klik insert => Pilih klik Pie => pilih klik 2D pie => klik lay out 1, maka akan muncul diagram lingkaran nilai siswa IPA

Diagram garis Caranya : Ketik Data buah yang tertera di bawah ini =>Sort Blok nilai pada kolom B3E7=> klik insert => Pilih klik line => pilih klik 2D line => klik line with makers, maka akan muncul diagram garis harga buah di pasar keseluruhan.

Modul TIK Kelas 5 SDIT ALMUBARAK JAKARTA

10

MENGENAL COREL DRAW

PENGENALAN COREL DRAW


Tujuan dan Manfaat Corel Draw Software Corel Draw adalah salah satu software design berbasiskan pada sistem vektor, dan biasanya di pakai dalam suatu pembuatan objek (making image). Jadi orientasi Corel Draw ini sebenarnya ditujukan dalam pembuatan suatu proses design yang menghasilkan sesuatu dari nol.Misalnya dalam pembuatan logo, brosur, ilustrasi, dan lain-lain. Tetapi tidak tertutup kemungkinan software ini digunakan untuk melakukan pengeditan terhadap suatu objek / image (raster) yang ada, hanya saja pengeditan yang dapat dilakukan sangat terbatas dan tidak dapat semaksimal yang mungkin kita harapkan.
Standard Tool Property Bar

Toolbox

Color Palette

Bidang Kerja Pengaturan Jumlah dansusunan halaman Bidang Kerja

Menu : Sebagai pengatur file, dan semua pengeditan gambar secara global. Standard Tool : Icon-icon standard dalam suatu software (short cut). Property Bar : Berisi tentang property suatu objek, isi dari property bar selalu berubah. Tools Box : Merupakan icon-icon standard dalam penggambaran maupun pengeditan Modul TIK Kelas 5 SDIT ALMUBARAK JAKARTA 11

Color Palette : Berisi macam-macam warna yang dapat dipakai dalam penggambaran. Pengaturan Halaman : Berupa tool untuk mengatur jumlah dan susunan halaman yang ada Bidang Kerja : Merupakan daerah yang dapat di pakai untuk penggambaran dan pengeditan.

Memulai Pekerjaan Dengan Corel Draw Disini akan dijelaskan tentang bagaimana membuat logo IM3 dari Corel draw dengan mudah dan simpel.pertama-tama tentu saja membuka hal kosong Selanjutnya buatlah empat buah balok yang sama panjang dan lebar. Seperti pada gambar bawah :

Modul TIK Kelas 5 SDIT ALMUBARAK JAKARTA

12

Kemudian buat kotak diatas ketiga kotak dibelakang. Lihat gambar bawah :

Lalu bangun yang saling berpotongan digabungkan dengan tool weld. Lihat gambar bawah :

Modul TIK Kelas 5 SDIT ALMUBARAK JAKARTA

13

Akan menjadi :

Selanjutnya putar dan copy kotak yang berbentuk huruf M, hingga berdiri dan letakkan disamping huruf M yang ditengah. Lihat gambar :

Lalu tarik huruf E dengan tools shape tools lihat bawah : Modul TIK Kelas 5 SDIT ALMUBARAK JAKARTA 14

Akan menjadi:

Modul TIK Kelas 5 SDIT ALMUBARAK JAKARTA

15

Lalu untuk bayangan hitamnya kita tinggal membuat kotak yang diwarnai hitam dibawah logo IM3 tersebut. Dengan step sbg berikut, pertama logo itu beri warna putih. Lalu buat kotak diatasnya ( logo seperti tertutup kotak hitam ). Kemudian kotak hitam ditaruh dibawahnya logo dengan klik kanan pada kotak- akan muncul tool order to back of page Lihat bawah :

Hasilnya akan terlihat seperti di bawah :

Modul TIK Kelas 5 SDIT ALMUBARAK JAKARTA

16

Nah disini kita tinggal membuat sinyal diatas logo IM3. mudah saja, miringkan logo dengan klik kiri dua kali pada logo lalu geser ke kanan. Lihat bawah :

Nah, dari sini kita tinggal membuat gambar sinyalnya dengan sebuah lingkaran dengan mengcopy pastenya. Tempelkan dua lingkaran kecil ter sebut lalu dihairline tebal. Lalu buat lagi lingkaran diatas dua lingkaran tadi dan warnai, tapi jangan dihairline. Lihat gambar bawah :

Modul TIK Kelas 5 SDIT ALMUBARAK JAKARTA

17

Nah ini Versi Zoomnya:

Logo Telkomsel

menggunakan Coreldraw bukan bermaksud untuk beriklan namun disini cuma ingin sharing pembuatan Coreldraw logo desain saja. 1. Jalankan Program CorelDraw, buatlah sebuah objek segienam,=> Pilih polygonal tool, kemudian pada property bar, Anda masukkan nilai 6 untuk membuat segienam

2. Miringkan objek segienam tersebut dengan merotasikannya sebesar 350 derajat

Modul TIK Kelas 5 SDIT ALMUBARAK JAKARTA

18

3. Warnai objek tersebut dengan warna abu-abu (gray) dan copy satu objek lagi beri warna merah, posisikan seperti berikut, hilangkan line dari objek tersebut.

4. Nah sekarang kita akan membuat bentuk lingkaran yang melingkup objek segi enam tersebut, gunakan ellipse tool buat agak melonjong horizontal. Kemudian Anda copy-kan objek elips tersebut tapi kecilkan sedikit letakkan di atas objek elips yang pertama seperti berikut :

Modul TIK Kelas 5 SDIT ALMUBARAK JAKARTA

19

6. Beri warna abu-abu terang (30% black) pada objek elips yang terpotong, letakkan pada objek segienam, gandakan objek elips yang terpotong tersebut atur posisi sebagai berikut:

7. Sekarang kita akan membuat perpotongan antara objek elips yang terpotong dengan segienam merah, klik objek segienam merah tekan Shift kemudian klik salah satu objek elips yang terpotong, pilih metode intersect pada property bar, beri warna putih pada hasil pemotongan, lakukan hal yang sama pada objek elips yang terpotong lainnya

Modul TIK Kelas 5 SDIT ALMUBARAK JAKARTA

20

dengan segienam merah.

8. Ketikkan teks TELKOMSEL (Arial, Bold, Italic) di sebelah kanan logonya.

Selesai logo Telkomsel - Maju Terus dunia telekomunikasi Indonesia

Latihan Membuat Spanduk

Langkah-langkahnya : Klik program corel draw maka akan tampil seperti di bawah ini : Lalu klik new => Klik ukuran layout/spanduk dengan ukuran meter/centimeter (unit),

Modul TIK Kelas 5 SDIT ALMUBARAK JAKARTA

21

Setelah itu klik layout maka akan tampil option, pilih solid untuk warna jika beground dari file gambar klik bitmap => klik browse => ambil file gambar harddisk.

Jangan lupa ukuran (panjang dan lebar) spanduk harus gunakan Layout => page setup => landscape = sesuai ukuran spanduk metr/centimeter. Maka beground spanduk akan seperti dibawah ini :

Modul TIK Kelas 5 SDIT ALMUBARAK JAKARTA

22

Lalu Klik Tekstool =>ketik teks misalnya Selamat Idul Fitri atau sebagainya dengan aksesoris font dan ukuran yang menarik.

Lalu bisa ditambah gambar potongan edit lain klik file => klik import = > ambil file gambar yang dipilih misalkan masjid seperti gambar di bawah ini :

Maka kita lakukan pengeditan masjid sebagai dasar tambahan beground spanduk. Lakukan zoom 100-200 % => klik erase tool pada kiri tool bar pilih (eraser tool X) hapus gambar terluar pada beground masjid dengan teliti.

Modul TIK Kelas 5 SDIT ALMUBARAK JAKARTA

23

Maka akan terlihat hasil edit gambar lalu geser kembali ke tempat beground semula

Lalu berilah aksesoris bintang garis, lingkaran, artistic media tool sebelah kiri tool bar sehingga menjadi menarik desain spanduk sesuai kreasi yang dibuat.

Modul TIK Kelas 5 SDIT ALMUBARAK JAKARTA

24

Jika untuk membuat teks bayangan bisa menggunakan dengan outline tool (garis huruf terluar )

Jangan lupa disave hasilmu klik File lalu save As ketik nama file tersebut dengan type CDR jika ingin convert dalam bentuk foto gambar maka ganti dengan type JPEG atau Bitmap dengan klik file => export => ketik nama file lalu klik expot => jika ada ukuran yang mau diubah size image silahkan ketik ukurannya lalu klik OK

Modul TIK Kelas 5 SDIT ALMUBARAK JAKARTA

25

Jika sudah selesai sudah hasil karya spandukmu dan bisa diprint melalu agen spanduk dengan menggunakan digital. Begitu juga dengan ukuran banner, brosur langkah cara kerjanya sama hanya membedakan ukuran maupun beground kreasimu sendiri. Selamat mencoba.

Modul TIK Kelas 5 SDIT ALMUBARAK JAKARTA

26

MENGENAL PHOTOSHOP

SEJARAH SINGKAT PHOTOSHOP Pada awal terciptanya Photoshop hanya ditujukan untuk keperluan pengolah gambar (fotografi). Thomas Knoll bersama timnya akhirnya mengembangkan Photoshop untuk berbagai keperluan seperti: web design (Image Ready), publishing (Photoshop), animasi (Image Ready), digital painting (Photoshop), dan bidang lainnya. Para web design maupun graphic design cenderung lebih banyak menggunakan program Adobe Photoshop untuk membantu pekerjaan di bidang masing-masing karena mudah digunakan, memiliki warna cerah, mendukung plug-in dari pihak ketiga, dan hasil output yang fantastik. Menggunakan Tool Seperti telah dijelaskan pada bagian sebelumnya bahwa terdapat beberapa tambahan tool dan perubahan perintah pada versi terbaru. 1. MELIHAT AREA KERJA Untuk lebih jelasnya, perhatikan gambar di bawah ini: D A B E F

Modul TIK Kelas 5 SDIT ALMUBARAK JAKARTA

27

A = Option bar, B = Toolbox, C = Status bar, D = Menu bar, E = Pallet Well, F = Pallet Ketika pertama kali mengaktifkan program Adobe Photoshop CS, akan nampak area kerja terbagi menjadi beberapa bagian menu yaitu: Menu Bar, Option Bar, Toolbox, Pallet Well, dan Pallete. Menu bar: berisi menu-menu yang dapat membantu memudahkan dalam bekerja dan terorganisir sesuai dengan topik yang saat itu digunakan. Sebagai contoh, menu Layers berisi menu-menu yang berhubungan dengan Pallete Layers. berisi informasi tentang tool yang saat itu digunakan. perangkat utama yang digunakan untuk membuat, mengedit gambar dan teks. membantu dalam menata beberapa palet yang digunakan. membantu memonitor dan mengedit gambar (image).

Option bar: Toolbox: Pallete well: Pallete:

2. TOOLBOX Menu Toolbox dibagi menjadi beberapa bagian: Marquee Tool

Rectangle Marquee Tool: untuk membuat seleksi berbentuk persegi. Elliptical Marquee Tool: untuk membuat seleksi berbentuk lingkaran. Single Row Marquee Tool: untuk membuat seleksi berbentuk garis horisontal. Single Column Marquee Tool: untuk membuat seleksi berbentuk garis vertikal. Caranya: pilih salah satu tool yang disediakan kemudian letakkanpada image yang dimaksud. Klik mouse sambil menyeret ke area lain kemudian lepaskan.

Modul TIK Kelas 5 SDIT ALMUBARAK JAKARTA

28

Move Tool Untuk memindahkan objek (teks maupun grafik). Caranya: Aktifkan Move tool, lalu pilih objek yang ingin dipindahkan. Seret ke daerah lain. Lasso Tool

Lasso Tool: untuk membuat seleksi secara bebas (handsfree) Polygon Lasso Tool: untuk membuat seleksi Magnetic Lasso Tool: untuk membuat seleksi bebas berdasarkan tingkat kesamaan warna. Caranya: aktifkan salah satu tool (missal: Magic Lasso tool) dan tempatkan pada daerah yang ingin dibuat seleksi. Klik ujung Magnetic Lasso tool dan seret mouse mengelilingi daerah yang dimaksud.

Magic Wand Tool Untuk membuat seleksi berdasarkan kesamaan warna. Caranya: aktifkan tool tersebut kemudian aturlah beberapa spesifikasi pada menu option di bagian atas seperti toleransi (Tolerance), Antialis, Contigous, dan Sample All Layers. Semakin besar nilai pada Tolerance maka akan membuat seleksi sesuai kesamaan warna yang berdekatan. Modul TIK Kelas 5 SDIT ALMUBARAK JAKARTA 29

Crop Tool Untuk membuang bagian dari image canvas yang tidak digunakan. Caranya: aktifkan Crop tool kemudian letakkan mouse pada daerah tertentu lalu seret ke daerah lain. Klik tanda centang di bagian atas jika sudah memilih atau tekan tombol Enter. Untuk memperkecil atau memperbesar area yang dipilih, klik titik Nude di bagian kiri/kanan/atas/bawah dan seret ke tempat lain untuk membuat perubahan ukuran.

Slice Tool Untuk membuat irisan pada image menjadi beberapa bagian secara otomatis. Teknik ini sangat diperlukan ketikamenampilkan beberapa gambar di internet karena sebuah gambar akan dipotong menjadi beberapa bagian sehingga akan lebih cepat ditampilkan. Caranya: akifkan Slice tool kemudian buat seleksi berbentuk kotak pada gambar yang ingin dipotong. Buatlah irisan pada daerah lain dengan cara yang sama. Usahahan pemotongan selanjutnya tepat pada garis sebelumnya karena jika kurang atau melebihi daerah pemotongan sebelumnya maka secara otomatis akan membuat irisan lain. Slice Select Tool Untuk memilih salah satu bagian yang telah dibuat menggunakan Slice Tool. Caranya: tekan tombol Shift dan klik pada salah satu irisan untuk memilih bagian yang dimaksud Healing Brush Tool Untuk memperbaiki bagian image yang cacat, kotor, maupun tergores dengan warna lain dengan cara menduplikasi dari warna atau pola pada bagian lain. Caranya: tekan tombol Alt Modul TIK Kelas 5 SDIT ALMUBARAK JAKARTA 30

sambil mengklik tombol mouse pada daerah yang ingin dijadikan sumber. Lepaskan tombol Alt, lalu goreskan pada daerah yang ingin diperbaiki/dihilangkan.

Pacth Tool Untuk memperbaiki bagian image yang cacat, kotor, maupun tergores dengan warna lain dengan cara memilih sumber warna/pola pada bagian lain. Caranya: aktifkan Patch tool, seleksi daerah yang ingin diperbaiki menggunak tool tersebut. Setelah terbentuk seleksi, seret ke daerah lain sebagai sumber untuk menutupi daerah yang kotor.

Spot Healing Brush Tool Tool ini dapat memindahkan noda/cacat secara cepat dan ketidaksempurnaan lain pada gambar. Spot Healing Brush tool bekerja dengan cara mengambil sampel dari gambar atau tekstur yang tepat, pencahayaan, dan pixel yang telah diperbaiki secara otomatis. Tidak sama dengan Healing Brush yang menutupi cacat dengan cara mengambil sampel yang kita tentukan, Spot Healing Brush secara otomatis mengambil sampel warna yang sesuai untuk menutupi daerah yang cacat. Caranya: aktifkan Spot Healing Brush tool, kemudian aturlah Modul TIK Kelas 5 SDIT ALMUBARAK JAKARTA 31

ukuran brush dan tingkat ketajaman (hard). Selanjutnya, goreskan pada daerah yang kotor secara perlahan-lahan. Brush Tool Untuk membuat goresan kuas ketika mewarnai objek. Terdapat 12 tipe brush yang dapat Anda pilih, dan tiap-tiap tipe memiliki 20 jenis brush yang berbeda bentuk dan ukurannya. Diantaranya ada yang berbentuk daun, bunga, rumput, dan berbentuk pena untuk membuat kaligrafi. Caranya: aktifkan Brush tool, lalu aturlah ukuran brush, tipe brush dan tingkat kepekatan (opacity) pada menu option di bagian atas. Selanjutnya pilihlah warna yang diinginkan.

Pencil Tool Untuk membuat garis secara bebas dengan goresan yang menyerupai sebuah pensil. Caranya: sama dengan Brush tool.

Clone Stamp Tool Untuk menggambar dari sampel pada sebuah image. Caranya: aktifkan Clone Stamp tool dan aturlah ukuran brush, pilih tipe yang lembut (Soft). Selanjutnya klik pada daerah yang akan dijadikan sampel sambil menekan tombol Alt. lalu klik pada daerah lain yang akan dijadikan target. Teknik ini biasanya digunakan untuk memanipulasi sebuah image ketika menambahkan objek yang sama.

Modul TIK Kelas 5 SDIT ALMUBARAK JAKARTA

32

Pattern Stamp Tool Untuk menggambar dari bagian atau pola yang telah diambil. Caranya: aktifkan Pattern Stamp tool, pilih ukuran dan tipe brush. Selanjutnya, pada menu option di bagian atas, tentukan jenis pola (pattern) yang digunakan untuk menggambar.

History Brush Tool Untuk mengembalikan objek pada posisi history tertentu. Tool in sangat berguna ketika mewarnai objek dengan brush kemudian ingin menghapusnya. Jika Anda menghapus menggunakan Eraser tool maka objek yang lain akan ikut terhapus. Caranya: aktifkan History Brush tool dan tentukan ukuran brush. Goreskan pada objek untuk menghilangkan bekas goresan brush.

Art History Brush Tool Untuk mewarnai objek berdasarkan history tertentu. Caranya: aktifkan Art History Brush tool dan aturlah ukuran brush. Pada menu option, aturlah beberapa spesifikasi (Opacity, Style, Type, dan Tolerance). Kemudian goreskan pada gambar secara perlahan-lahan. Modul TIK Kelas 5 SDIT ALMUBARAK JAKARTA 33

Eraser Tool Untuk menghapus objek dan dapat mengembalikan objek yang sudah terhapus ke posisi semula.Caranya: aktifkan Eraser tool, pilih ukuran brush dan pilih tipe brush yang lembut (Soft), jika perlu perkecil tingkat kepekatan (opacity). Semakin kecil nilai opacity maka akan semakin lembut bagian tepi objek yang telah terhapus.

Background Eraser Tool Untuk menghapus latar belakang (background) agar menjadi trasparan. Caranya: akifkan Background Eraser tool kemudian aturlah beberapa spesifikasi pada Option bar. Pada opsi Limits, pilih tipe Contiguous agar warna yang pertama kali terhapus menjadi acuan untuk menghapus warna berikutnya.

Magic Eraser Tool Untuk menghapus warna yang solid dengan cara mengklik sekali pada bagian tertentu.

Modul TIK Kelas 5 SDIT ALMUBARAK JAKARTA

34

Caranya: aktifkan Magic Eraser tool, kemutian aturlah nilai Tolerance (semakin besar nilainya maka warna yang berdekatan akan ikut terhapus), Anti-alias (jika diberi tanda centang maka warna yang terhapus semakin lembut), Contiguous (jika diaktifkan, akan menghapus bagian lain), dan Sample All Layer (jika diaktifkan, semua layer di bawahnya ikut terhapus).

Dodge Tool Untuk memberikan warna terang pada daerah tertentu. Caranya: aktifkan Dodge tool, aturlah ukuran dan tipe brush, aturlah pula pada Strenght (semakin besar nilainya maka akan semakin terang).

Burn Tool Untuk memberikan warna yang gelap pada daerah tertentu dengan goresan brush. Caranya: sama seperti Dodge tool.

Sponge Tool Untuk meningkatkan saturation pada objek. Caranya: sama dengan Dodge tool. Custom Shape Tool Untuk membuat bentuk shape tertentu dari daftar yang ditampilkan. Caranya: sama dengan Pen tool, dan dapat menentukan salah satu bentuk Shape yang diinginkan (Dingbats). Modul TIK Kelas 5 SDIT ALMUBARAK JAKARTA 35

Zoom Tool Untuk mengatur tampilan (perbesar atau perkecil) image. Caranya: aktifkan Zoom tool, dan buatlah seleksi untuk memperbesar daerah yang dimaksud. Untuk memperkeci ltampilan, tekan tombol Alt sambil mengklik pada daerah yang dimaksud. Foreground & Background Color Untuk menentukan warna foreground dan background. Caranya: klik pada ikon tersebut untuk memilih warna. Secara default, warna foreground & background adalah hitam dan putih. Untuk menukar posisinya, tekan huruf X pada keyoard. Membuat desain huruf : Klik File => New => sesuaikan ukuran wallnya = Ketiklah huruf Lalu klik wrapp text lalu klik style sesuai kreatifmu => gunakan ukuran huruf seleramu serta warnailah

Modul TIK Kelas 5 SDIT ALMUBARAK JAKARTA

36

Membuat beground dasar : Klik File => New => sesuaikan ukuran wallnya = Ketiklah huruf Lalu klik wrapp text lalu klik style sesuai kreatifmu => gunakan ukuran huruf seleramu serta warnailah

Modul TIK Kelas 5 SDIT ALMUBARAK JAKARTA

37

Lalu ambil beground foto klik file => open => ambil file gambar hardisk = lalu ubah/pindah pada beground awalnya

Hasilnya edit beground gedung

Untuk mengubah/memotong beground dengan cara : Modul TIK Kelas 5 SDIT ALMUBARAK JAKARTA 38

Klik File => New => sesuaikan ukuran wallnya = ambil file foto atau gambar lalu klik magic want tol lalu cursor klik dan setelah itu delete dan atur potongan dengan cursor dan ketik delete

Maka akan berubah seperti di bawah ini :

Memotong size gambar besar menjadi kecil dengan cara : Klik File => New => ambil file gambar pada hard disk lalu klik crop => ukuralah sesuai croop menjadi kecil lalu klik kanan lalu enter

Maka akan menjadi seperti di bawah ini :

Modul TIK Kelas 5 SDIT ALMUBARAK JAKARTA

39

Modul TIK Kelas 5 SDIT ALMUBARAK JAKARTA

40