Anda di halaman 1dari 5

M

M R S F WR IC O O T O D

icrosoft Word merupakan salah satu program aplikasi dari Microsoft Office yang berfungsi sebagai pengolah kata. Dengan menggunakan aplikasi ini dimungkinkan untuk membuat naskah-naskah dalam bentuk dokumen seperti laporan, karya tulis, surat menyurat, proposal dan sebagainya dengan menggunakan format dan tampilan yang menarik. Selain itu dimungkinkan pula untuk menyisipkan tabel, gambar, atau grafik pada naskah yang sedang dibuat dengan kemudahan-kemudahan yang disediakan oleh Microsoft Word.

MODUL I Memulai Microsoft Word


Untuk mulai bekerja dengan Microsoft Word, arahkan kursor mouse pada Taskbar Start lalu pilih menu Program dan click pada pilihan Microsoft Word yang diwakili dengan icon/lambang

Bila pertama kali Microsoft Word dijalankan akan ditampilkan area kerja tempat membuat naskah baru yang diinginkan. Area kerja tersebut seperti di bawah ini : Work area tersebut adalah tempat mengetikkan naskah yang dimaksud, tiap perpindahan baris tidak perlu menekan tombol enter, karena akan dilakukan secara otomatis oleh Microsoft Word.

Membuat File Baru (New)


Bila sudah berada pada work area dan hendak membuat file baru lainnya maka : Click pada menu File dan Click pilihan New Selanjutnya pada bagian kanan working area akan ditampilkan menu pilihan New Document kemudian pilihlah Blank Document

Membuka File (Open)


File yang telah dibuat sebelumnya dapat dibuka kembali untuk dilakukan perbaikan (edit), hanya untuk dilihat, atau hendak dicetak ke kertas (Print). Untuk itu lakukan langkah berikut ini : Click menu File selanjutnya click pada pilihan Open Selanjutnya akan ditampilkan dialog open file dan pilihlah file yang akan dibuka lalu click tombol Open. Maka file yang dipilih akan ditampilkan pada Work Area.

Layout Halaman (Page Setup)


Untuk menata tata letak halaman dapat dilakukan seting halaman baik sebelum mulai mengetikkan naskah maupun setelah naskah yang dimaksud sudah ada. Seting halaman dapat dilakukan untuk mengatur Ukuran Kertas, Orientasi Kertas, Margin Halaman, Ukuran Header dan Footer.

Beberapa Istilah : Margin Header Footer Paper Size

: Batas ukuran halaman : Kepala halaman (teks yang diulang pada bagian atas tiap halaman) : Kaki halaman (teks yang diulang pada bagian bawah tiap halaman). : Ukuran Kertas

Langkah-langkah untuk mengatur layout halaman adalah : Click menu File lalu click pada pilihan Page Setup Selanjutnya akan ditampilkan kotak dialog Page Setup seperti berikut ini :

Dialog Page Setup terdiri atas beberapa pilihan antara lain : Margins : menentukan batas halaman Top : Batas atas (jarak antara ujung atas kertas dengan baris pertama naskah yang tercetak). Bottom : Batas bawah (jarak antara ujung bawah kertas dengan baris terakhir naskah yang tercetak). Left : Batas kiri (jarak antara tepi kiri kertas dengan huruf pertama dari teks paling kiri yang tercetak). Right : Batas kanan (jarak antara tepi kanan kertas dengan huruf terakhir dari teks paling kanan yang tercetak). Gutter : Batas halaman (jarak ujung kertas dengan teks halaman tempat pengetikan). Gutter position : Pilihan batas halaman yang diinginkan (umumnya terdiri dari atas dan kiri). Orientation adalah seting layout kertas Portrait : Naskah dicetak dengan layout kertas tegak. Landscape : Naskah dicetak dengan layout kertas mendatar. Pages : Digunakan untuk membuat halaman dalam jumlah banyak terdiri dari : Normal; Ukuran halaman penuh sesuai ukuran margin Mirror Margin; Menentukan ukuran dua halaman yang saling berhadapan sesuai dengan ukuran margin dalam dan luar (inside dan outside) yang telah ditentukan. Membagi halaman menjadi dua bagian yang sama besar Membuat halaman buku (lihat perbedaannya pada menu Preview. Apply to : Untuk memberlakukan format tersebut ke seluruh dokumen (Whole Document) atau hanya untuk halaman aktif saja (This point forward). Paper : Menentukan ukuran kertas Paper Size : Ukuran kertas (Kuarto/Letter, Folio/Legal, A4, dan lainnya) Width : Ukuran lebar kertas sesuai dengan jenis ukuran kertas yang dipilih pada Paper Size. Height : Ukuran tinggi kertas sesuai dengan jenis ukuran kertas yang dipilih pada Paper Size Editing Naskah Melakukan editing pada naskah dapat dilakukan dengan mudah seperti melakukan perbaikan teks, menghapus teks, menyisipkan teks, memindahkan teks bahkan menyalin teks, kalimat atau paragraf dari satu posisi ke posisi lainnya. *) Cara click pada mouse Single click : menekan tombol mouse satu kali (tekan + lepas). Double click : menekan dengan cepat tombol mouse sebanyak 2 kali (tekan + lepas + tekan +lepas) Hold click : menekan tombol mouse lalu ditahan beberapa waktu kemudian dilepas untuk mengakhirinya (tekan + tahan + lepas) *) Menempatkan kursor pada posisi tertentu Geser penunjuk mouse pada posisi yang akan ditempatkan kursor Lakukan single click pada posisi tersebut *) Menandai teks / Membuat Blok pada teks Tempatkan kursor pada awal teks yang akan diblok Lakukan hold click sambil menggeser mouse hingga akhir teks yang akan diblok *) Menghilangkan tanda blok pada teks Click pada sembarang tempat/posisi

*) Menghapus teks o Untuk menghapus satu karakter arahkan kursor pada teks yang akan dihapus o Tombol Backspace : Digunakan untuk menghapus karakter yang terletak di belakang kursor o Tombol Delete : Untuk menghapus karakter yang berada di depan posisi kursor o Menghapus lebih dari satu karakter sekaligus Blok teks yang akan dihapus Tekan tombol Delete *) Memperbaiki teks o Tempatkan kursor pada teks yang akan diperbaiki o Hapus karakter yang akan diperbaiki o Ketik teks yang menjadi perbaikannya *) Menyisipkan teks o Tempatkan kursor pada posisi yang akan disisipkan teks baru o Ketiklah teks yang menjadi sisipannya *) Mengganti satu blok teks o Blok teks yang akan diganti o Tulislah teks baru *) Menyalin teks dari satu posisi ke posisi lainnya o Buatlah blok pada teks yang akan disalin o Click menu Edit, pilih dan click menu Copy o Letakkan kursor pada posisi yang akan ditempatkan salinan teks tersebut o Click menu Edit, pilih dan click menu Paste *) Memindahkan teks dari satu posisi ke posisi lainnya o Buatlah blok pada teks yang akan dipindahkan o Click menu Edit, pilih dan click menu Cut o Letakkan kursor pada posisi yang akan ditempatkan teks tersebut o Click menu Edit, pilih dan click menu Paste

Menyimpan File (Save)


Naskah yang dibuat harus disimpan pada media penyimpanan bisa berupa Disket atau Hardisk, agar sewaktu-waktu dapat dipanggil untuk dapat disunting kembali. Setiap file yang tersimpan mempunyai identitas berupa nama file yang mempunyai akhiran (extention) .DOC extention ini dibuat secara otomatis oleh Microsoft Word.

Langkah-langkah menyimpan file :

o Click menu File, lalu click menu Save Selanjutnya ditampilkan kotak dialog save o Tentukan lokasi tempat menyimpan data dengan memilih drive dan direktori o Tulis nama file pada lokasi media penyimpanan yang diinginkan. Catatan : Bila file sudah pernah disimpan, pada save yang kedua dan seterusnya tidak akan ditampilkan kembali kotak dialog ini Bila ingin menyimpan dengan nama file lain maka pilihlah Save As pada menu File

Menutup File (Close)


Bila sudah selesai bekerja dengan sebuah file, anda bisa menutup file tersebut dengan memilih menu File dan click pada menu Close.

Selesai Bekerja (Exit)


Untuk selesai bekerja dengan Microsoft Word dan kembali ke Windows, click pada menu File dan click menu Exit. Menu exit ini sekaligus menutup file yang sedang terbuka.