Anda di halaman 1dari 16

BAB 6

DESAIN MODEL 4: MEMBUAT BOLAM

6.1

Membuat Desain Bolam

Bolam juga merupakan salah satu jenis produk manufaktur yang sangat penting dalam dunia industri. Oleh karena itu, pada bab ini akan dibahas contoh cara membuat pemodelan bentuk bolam yang nantinya bisa Anda kembangkan bentuk desain dan ukurannya sesuai dengan kebutuhan. Untuk membuat desain bolam hanya digunakan beberapa perintah gambar, seperti Line atau Polyline dan Arc. Kemudian dibantu dengan perintah gambar yang lain, yaitu Region dan Revolve untuk memutar objek sebesar 3600 (membuat objek bulat). Metode untuk membuat desain bolam: a. Buat file yang baru kemudian beri nama Desain Bolam 1. b. Pastikan Anda sudah melakukan pengaturan penggambaran seperti yang dibahas pada bab sebelumnya (pengaturan Units, batas bidang gambar/Drawing Units, serta pengaturan Snap and Grid, di mana nilai Snap X dan Y spacing: 0.50 dan Grid X dan Y spacing: 1.00). c. Gunakan jenis bidang kerja (workspace) 3D Modeling. d. Gunakan jenis visual styles 2D Wireframe dengan cara klik Visual Styles pada Dashboard > pilih 2D Wireframe. 123

Gambar 6.1 Memilih jenis visual styles 2D Wireframe

e. Gunakan viewport tampak depan (Front View) untuk melakukan penggambaran menggunakan perintah gambar Line atau Polylione dan Arc untuk membuat objek seperti berikut.

Gambar 6.2 Membuat objek dengan Line dan Arc

f.

Lakukan Region terhadap semua objek dengan cara pilih menu Draw > Region > pilih semua objek > tekan Enter. di

g. Putar objek sebesar 3600 menggunakan perintah Revolve mana sumbu putarnya menggunakan garis sumbu A-B. h. Caranya klik Revolve i. j. pada Dashboard.

Seleksi objek yang akan diputar > tekan Enter. Klik sumbu putar pada titik A dan titik B > tekan Enter.

k. Amati perubahan bentuk yang terjadi pada objek hingga seperti Gambar 6.3 di bawah. 124

Gambar 6.3 Objek yang sudah di-Revolve dilihat dari tampak depan

l.

Ubah sudut pandang viewport menjadi SW Isometric untuk melihat hasil desain bolam secara keseluruhan.

Gambar 6.4 Objek yang sudah di-Revolve dilihat dari pandangan SW Isometric

m. Ubah jenis visual styles menjadi Conceptual seperti berikut.

Gambar 6.5 Objek bolam ditampilkan dengan visual styles Conceptual

125

n. Simpan desain dengan pilih menu File > Save. o. Untuk menambah keindahan desain lakukan penggandaan objek kemudian putar dengan posisi berbeda, seperti berikut.

Gambar 6.6 Objek bolam yang sudah digandakan

p. Simpan desain dengan pilih menu File > Save.

6.2

Finishing dan Rendering Desain

Pada tahapan finishing Anda bisa melakukan pemilihan jenis material yang digunakan. Sedangkan untuk tahap yang terakhir adalah melakukan rendering desain bolam, di mana dalam tahap ini Anda harus menentukan sudut pandang yang paling bagus agar penampilannya bisa representatif. Metode untuk finishing dan rendering desain bolam: a. Tahap pertama untuk melakukan finishing adalah dengan mengganti material bolam dengan cara klik control panel Materials pada Dashboard hingga keluar toolbar TOOL PALETTES ALL PALETTES.

126

Gambar 6.7 Control panel Materials pada Dashboard

b. Melalui toolbar TOOL PALETTES ALL PALETTES > pilih kategori material Finishes - Materials Sample. c. Pilih jenis material, yaitu Finishes.Wax.Varnish. d. Aplikasikan dengan cara melakukan klik ganda pada lambang Finishes.Wax.Varnish .

Gambar 6.8 Tool Palettes All Palettes

127

e. Setelah keluar kotak dialog Material Name Conflict > Create a copy.

Gambar 6.9 Kotak dialog Material Name Conflict

f.

Klik kedua objek bolam dengan kursor paint brush > tekan Enter.

Gambar 6.10 Mengganti material objek bolam

g. Klik tombol Perspective Projection pada Dashboard untuk mengubah tampilan proyeksi parallel menjadi perspektif. h. Ubah jenis visual styles Conceptual menjadi Realistic.

Gambar 6.11 Desain bolam dengan visual styles Realistic

128

i. j.

Simpan desain bolam dengan pilih File > Save. Untuk melihat desain bolam, lakukan rendering dengan cara pilih menu View > Render > Render dan tunggu proses rendering hingga terlihat seperti Gambar 6.12.

Gambar 6.12 Hasil rendering desain bolam

k. Simpan hasil render dengan pilih menu File > Save > kotak dialog Render Output File. l. Beri nama Desain Bolam 1 > pilih Files of type: BMP(*.bmp) > Save hingga keluar kotak dialog BMP Image Options.

Gambar 6.13 Kotak dialog Render Output File

129

m. Pada kotak dialog BMP Image Options > pilih 24 Bits (16.7 Million Colors).

Gambar 6.14 Kotak dialog BMP Image Options

n. Klik OK untuk mengakhiri proses penyimpanan hasil rendering desain bolam.

6.3

Finishing Desain Image dengan Program Photoshop

Untuk melakukan pengolahan lebih lanjut (Digital Imaging) terhadap desain bolam, bisa Anda gunakan program Photoshop seperti yang sudah dibahas pada bab-bab sebelumnya. Dengan menggunakan program Photoshop CS3, bisa dilakukan eksplorasi Digital Imaging untuk memperoleh tampilan desain yang lebih inovatif lagi. Untuk memperoleh tampilan desain bolam yang lebih representatif bisa dilakukan pengaturan warna dan tonal yang meliputi pengaturan terhadap Levels, Color Balance, Brightness/Contrast, Auto Contrast serta penambahan efek cahaya menggunakan kotak dialog Lens Flare dan Lighting Effects. Sedangkan untuk melengkapi keterangan gambar bisa digunakan fasilitas Horizontal Type Tool (T). Metode finishing desain image dengan Photoshop: a. Pastikan sudah tersimpan desain bolam pada program AutoCAD Anda dengan ekstensi file BMP(*.bmp), misalnya seperti Gambar 6.15.

130

b. Buka program Photoshop pada komputer Anda > tampilkan desain bolam yang sudah dibuat sebelumnya.

Gambar 6.15 Desain bolam pada program Photoshop

c. Lakukan pengaturan warna dan tonal desain bolam tersebut dengan pilih menu Image > Adjustments > Brightness/ Contrast hingga keluar kotak dialog Brightness/Contrast. d. Lakukan pengaturan dengan menggeser slider atau mengisikan angka pada Brightness -20 dan pada Contrast 28 seperti Gambar 6.16.

Gambar 6.16 Kotak dialog Brightness/Contrast

e. Klik OK dan amati perubahan desain bolam sebelum dan setelah dilakukan pengaturan seperti Gambar 6.17.

131

Gambar 6.17 Desain bolam setelah dikoreksi tingkat ketajamannya dengan Brightness/Contrast

f.

Lakukan pengaturan terhadap gelap terang warna desain dengan pilih menu Image > Adjustments > Color Balance > kotak dialog Levels.

Gambar 6.18 Kotak dialog Levels

g. Geser slider atau isikan angka pada bagian Input Levels seperti Gambar 6.18 di atas. h. Geser slider atau isikan angka pada bagian Output Levels seperti Gambar 6.18 di atas. 132

i.

Klik OK dan amati perubahan warna desain yang terjadi seperti berikut.

Gambar 6.19 Desain bolam setelah dikoreksi menggunakan kotak dialog Levels

j.

Lakukan pengaturan terhadap keseimbangan warna pada masing-masing objek dengan pilih menu Image > Adjustments > Color Balance > kotak dialog Color Balance.

k. Geser slider pada bagian Color Balance atau isikan angka pada bagian Color Levels seperti pada contoh Gambar 6.20.

Gambar 6.20 Kotak dialog Color Balance

133

l.

Klik OK untuk mengakhiri pengaturan.

m. Amati perubahan warna desain yang terjadi seperti berikut.

Gambar 6.21 Hasil koreksi warna menggunakan Color Balance

n. Berikan efek mengkilap pada material bolam menggunakan fasilitas Lens Flare. Caranya pilih menu Filter > Render > Lens Flare > kotak dialog Lens Flare.

Bagian yang diklik

Gambar 6.22 Kotak dialog Lens Flare

134

o. Klik titik sumber pencahayaan melalui bagian Flare Center pada kotak dialog Lens Flare seperti pada Gambar 6.22. p. Pada bagian Lens Type pilih 50-300mm Zoom. q. Geser slider atau isikan angka 90 pada bagian Brightness. r. Klik OK untuk mengakhiri dan amati perubahan yang terjadi.

Gambar 6.23 Desain setelah ditambah efek pencahayaan

s.

Ulangi hal yang sama untuk menambahkan efek pencahayaan dengan pengaturan kotak dialog Lens Flare sebagai berikut.

Bagian yang diklik

Gambar 6.24 Kotak dialog Lens Flare

135

t.

Klik titik sumber pencahayaan melalui bagian Flare Center pada kotak dialog Lens Flare seperti Gambar 6.24 di atas.

u. Pada bagian Lens Type pilih 50-300mm Zoom. v. Geser slider atau isikan angka 80 pada bagian Brightness. w. Klik OK > simpan desain dengan pilih menu File > Save.

Gambar 6.25 Desain setelah ditambah efek pencahayaan

x. Simpan desain dengan jenis file JPEG agar bisa dipublikasi dengan baik karena ukuran filenya tidak terlalu besar. y. Caranya penyimpanannya sebagai berikut. Pilih menu File > Save As. Ketik Desain Bolam 1 pada bagian File Name. Pilih JPEG (*.JPG;*.JPEG;*.JPE). Klik tombol Save untuk mengakhiri proses penyimpanan desain bolam. 136

Gambar 6.26 Kotak dialog Save As

Klik OK pada kotak dialog JPEG Options.

Gambar 6.27 Kotak dialog JPEG Options

z.

Sempurnakan desain bolam dengan teks menggunakan Horizontal Type Tool (T) agar bisa lebih bersifat komunikatif dan inovatif. 137

Gambar 6.28 Desain bolam yang sudah dilengkapi teks

138