Anda di halaman 1dari 37

Panduan belajar cepat Microsoft Office Word 2007

1 | P a g e - L i o n C o m p u t e r E d u c a t i o n






Microsoft Office Word 2007






















oleh :
Amar Xaxena







LION COMPUTER
COMPUTER TRAINING EDUCATION




Panduan belajar cepat Microsoft Office Word 2007
2 | P a g e - L i o n C o m p u t e r E d u c a t i o n

KATA PENGANTAR

Bismillahir rohmanir rohim
Pertama kami ucapkan Puji dan Syukur kepada ALLAH SWT Robbil Alamin, yang telah
melimpahkan Rahmat dan Inayah-Nya kepada kami, dan kemudian rahmat dan salam kami
ucapkan semoga selalu tercurahkan kepada suri taladan umat manusia Muhammad Ibni
Abdillah Kekasih Pencipta Alam semesta, sehingga buku panduan yang kecil dan terbatas
ini untuk Pelatihan komputer Microsoft Office Word 2007 dapat kami selesaikan, harapan
dari hati kecil kami mudah - mudahan buku kecil ini bisa bermanfaat dan berguna bagi
semua pembaca.

Dan kedua Peningkatan kualitas pembelajaran di tanah air merupakan tanggung jawab
semua elemen bangsa Indonesia, peningkatan kualitas ini penting karena dengan
adanya kualitas ilmu pengetahuan dan keterampilan akan meningkatkan daya saing
bangsa kita. Sebagai bangsa yang besar diperlukan usaha - usaha yang besar pula
guna mereformasi semua pembangunan bangsa, terutama pendidikan. Pendidikan
merupakan jalur penting setiap anak di Indonesia yang tentu saja mereka akan
menjadi penerus bangsa ini.

Berawal dari hal di atas, kami tergerak untuk membuat sebuah catatan kecil seri Latihan
Belajar Cepat Microsoft Office Word 2007. Buku ini dapat digunakan sebagai pendamping
siswa terutama di kelas Laboratorium Komputer / Praktek.

Demikian resume yang dapat kami buat, akhirnya dari kami apabila ada kesalahan dan
kekurangan dalam isi buku kecil ini, kami mohon maaf yang sebesar- besarnya. Karena
manusia tidak lepas dari salah dan lupa sesuai pepatah arab AL-INSAN MAHALLUL
KHOTHO WANNISYAN, jadi manusia tidak lepas dari yang namanya kekurangan dan
kekeliruan. Tidak ada gading yang tidak retak dan tentu saja buku ini masih banyak
kekurangan, oleh karananya kritik dan saran yang membangun selalu kami harapkan demi
kesempurnaan terbitan buku berikutnya.



Lion Computer Kamis, 16 juli 2009


P E N U L I S
Panduan belajar cepat Microsoft Office Word 2007
3 | P a g e - L i o n C o m p u t e r E d u c a t i o n

BAB I
OPERASI DASAR MICROSOFT WORD 2007

A. MENJALANKAN MICROSOFT WORD 2007
1. Klik tombol Start > All Program > Microsoft Office > Microsoft Office Word
2007



2. Atau klik tombol Start > Run > ketikkan winword > Enter.



Pada tampilan dasar Microsoft Word 2007 akan muncul beberapa pilihan sebagai
berikut (tunjukkan dengan mouse masing masing menu berikut) :
- Office Button
- Quick Access Toolbar
- Title Bar
- Tabmenu Ribbon
- Ribbon
- Status Bar
- Horizontal Scroll Bar
- Vertical Scroll Bar
- Document Area
Panduan belajar cepat Microsoft Office Word 2007
4 | P a g e - L i o n C o m p u t e r E d u c a t i o n







B. MENGAKTIFKAN MENU-MENU PADA MICROSOFT WORD 2007
Pada tampilan dasar microsoft office 2007 terdapat beberapa menu yang tampak di
posisi bagian atas, dimana pada microsoft office sebelumnya terdapat perintah
alternatif yang diwakili dengan tombol Alt dan diikuti dengan huruf kunci yang
bergaris bawah, dan begitu juga pada microsoft office 2007 juga terdapat jalan
pintas/alternatif yang sama, hanya saja cara penerapannya sedikit berbeda, untuk
mengetahui huruf kunici tekan tombol Alt pada keyboard, maka akan tampak huruf
yang bergaris bawah yang nantinya akan berpasangan dengan tombol Alt, perhatikan
gambar menu berikut setalah di tekan tombol Alt ! disitu terdapat beberapa angka
dan huruf kapital yang ada dalam kotak.


Horizontal &
Vertikal
Scroll Bar
Document
window
Status Bar
View buttons
Dialog Box
launcher
Zoom slider
Office
Button
Quick
Access
Tab
Menu
Ribbon
Title
Panduan belajar cepat Microsoft Office Word 2007
5 | P a g e - L i o n C o m p u t e r E d u c a t i o n

Untuk mengaktifkan/memilih Menu Home misalnya, klik tab Menu Home pada tab
menu dengan menggunakan mouse atau tekan Alt+H, perhatikan Ribbon menu yang
tampil berikut, dan begitu seterusnya untuk menu yang lain dengan menekan tombol
Alt dan diikuti degnan huruf kunci seperti pada gambar diatas.



C. MEMBUAT DOKUMEN BARU MICROSOFT WORD 2007
1. Klik Office Buttom > New.
2. Pada Kotak Dialog yang muncul Pilih > Blank Document > klik tombol
Create.


3. Untuk membuat dokumen baru dari Templates, pilih pada bagian kelompok
Templates, Klik Tombol Create
4. Pada window yang muncul, letakkan kursor dimana anda akan mulai mengetik

Kemudian ketikkan teks di berikut ini seperti gambar diatas !
Panduan belajar cepat Microsoft Office Word 2007
6 | P a g e - L i o n C o m p u t e r E d u c a t i o n


METODA BCCT UNTUK RANGSANG ANAK MENJADI AKTIF

PENDIDIKAN USIA DINI - Konsep dasar pendekatan sentra dan lingkaran atau beyond centers and
circles time (BCCT) dalam pendidikan usia dini dinilai cocok untuk kondisi Indonesia yang sangat
beragam. Metode BCCT ini menciptakan setting pembelajaran untuk merangsang anak agar aktif.

"BCCT mengutamakan keunggulan dan budaya lokal. Anak dirangsang kreatif dan mandiri dengan
menggali pengalamannya sendiri. Bukan sekadar mengikuti perintah guru, meniru, atau menghapal,''
ujar Ketua Himpunan Pendidik dan Tenaga Kependidikan Anak Usia Dini (Himpaudi), Gusnawirta T
Fasli, kepada pers, di sela acara dialog interaktif mengenai pendidikan anak usia dini.

D. MENYIMPAN DOKUMEN KERJA
1. Setelah teks selesai diketik, klik ikon Office
untuk menyimpan teks agar yang sudah diketik
menjadi sebuah file.
2. Pilih Save atau Save As (untuk menyimpan
dengan nama yang berbeda dengan nama
sebelumnya)
3. Pilih Word Document
4. Pada windows yang muncul, pilihlah folder
Document tempat kita akan menyimpan file
tersebut pada menu Save In, kemudian
ketikkan nama filenya pada kotak File name
lalu ikuti dengan Pilih Word Document pada
Save as type, dan kemudian lanjutkan dengan
klik Save.


E. MENUTUP DOKUMEN KERJA
Panduan belajar cepat Microsoft Office Word 2007
7 | P a g e - L i o n C o m p u t e r E d u c a t i o n

Untuk menutup dokumen kerja kita, klik tombol Office Button > Close (Ctrl + W)

F. MEMBUKA DOKUMEN YANG TELAH DISIMPAN
1. Kliklah Office Button > Open.
2. Pada kotak dialog yang telah muncul, pilihlah folder yang
akan dibukafilenya lalu pilih filenya kemudian klik Open



Seperti yang telah disinggung sebelumnya, bahwa microsoft word 2007
mempunyai Shorcut / Jalan alternatif seperti pada operasi microsoft word
sebelumnya, diantaranya

Nama Ctrl Gandengan FUNGSI
CTRL + A = Ngeblok sec. keseluruhan
CTRL + B = Bold (cetak tebal)
CTRL + C = Mengcopy/menggandakan
CTRL + D = Menggandakan objek(spt gambar) / manggil font
CTRL + E = Center/rata tengah
CTRL + F = Find/u_mencari tek tertentu
CTRL + G = Go To
CTRL + H = Replase
CTRL + I = Cetak miring
CTRL + J = Rata kanan rata kiri
CTRL + K = Untuk menyisipkan hiperlink
CTRL + L = Rata kiri
CTRL + M = Tabulasi
CTRL + N = Buka halaman baru
CTRL + O/F12 = Membuka file / Open
Panduan belajar cepat Microsoft Office Word 2007
8 | P a g e - L i o n C o m p u t e r E d u c a t i o n

CTRL + P = Printing
CTRL + Q = Menghilangkan tabulasi
CTRL + R = Rata kanan
CTRL + S = Menyimpan file
CTRL + T = Left indent/tab
CTRL + U = Garis bawah
CTRL + V = Paste/duplikat hasil copy
CTRL + W = Tutup file
CTRL + X = Memotong/menghapus
CTRL + Y = Redo cut/menghilangkan kembali tek
CTRL + Z = Undo cut/mengembalikan tek yang di hapus
CTRL + 1 = Spasi 1
CTRL + 2 = Spasi 2
CTRL + 5 = Spasi 1/2
CTRL + [ = Memperkecil tek
CTRL + ] = Memperbesar tek
CTRL + Nol = Menambah baris spasi
CTRL + Plus = Cetak turun
CTRL + F2 = Print preview
SHIFT + F3 =
Merubah mentuk tek menjadi besar/kecil
CTRL + F9 = Buka & tutup kurung bersamaan {}
CTRL + F10 = Maximize/restore
CTRL + Shift-plus = Cetak naik
CTRL + shift,L = Memberi bullet
CTRL + shift,D = Dobel garis bawah
CTRL + shift,F = Memilih jenis huruf/font

Dari beberapa contoh diatas, dapat memberikan gambaran pada kita, bahwa
menjalankan perintah lewat toolbars ternyata jauh lebih mudah dari pada lewat
menu walaupun ada beberapa perintah yang harus dilengkapi lagi melalui menu

Dan menu yang lain pada microsoft office 2007 yaitu tombol Alt pada keyboard
yang diikuti dengan huruf kunci yang ada pada tulbar dokumen, misalnya mau
merubah jenis kertas, yaitu Alt + P lalu tekan Alt + SZ dan lain sebagainya.

Kesimpulannya selama suatu perintah bisa dan cukup dijalankan melalui toolbar,
maka gunakan toolbar.


BAB II
Panduan belajar cepat Microsoft Office Word 2007
9 | P a g e - L i o n C o m p u t e r E d u c a t i o n

MENGEDIT DOKUMEN

A. OPERASI BLOK
Bisa dikata operasi blok sangat dominan dalam proses pengetikan. Blok sangat berguna
dalam mempercepat dan mengefisienkan pekerjaan kita. Cara-cara mengeblok teks
adalah sebagai berikut :
1. Menggunakan Mouse :
Letakkan kursor pada awal teks lalu drag.
Klik tombol kiri, lalu drag/geser hingga akhir teks.
Double klik untuk memilih satu kata dari teks yang diinginkan
Klik tiga kali pada paragraf untuk memilih teks dalam satu paragraf.
2. Menggunakan Keyboard :
Letakkan kursor pada awal teks.
Tekan tombol Shift (jangan dilepas), lalu kombinasikan dengan tombol panah
( ^ + ).
Ctrl + A untuk memilih keseluruhan
3. Menggunakan Keyboard dan Mouse :
Letakkan kursor pada awal teks.
Tekan tombol Shift (jangan dilepas), lalu klik satu kali pada akhir teks dengan
mouse.

B. MENGHAPUS TEKS
Menghapus teks biasa menggunakan tombol Delete atau Back Space. Namun
menghapus teks yang berjumlah besar, satu paragraph misalnya, sangat tidak efisien
jika hanya menggunakan Delete atau Back Space. Di sini kita bisa menggunakan
bantuan operasi blok untuk mempercepat pekerjaan. Caranya :
Blok teks yang hendak dihapus.
Tekan tombol Delete satu kali.

C. MEMBATALKAN PERUBAHAN
Adakalanya secara sengaja ataupun tidak sengaja kita melakukan suatu perubahan pada
dokumen kita, seperti menghapus teks yang sebenarnya masih penting. Untuk
mengembalikan pada kondisi semula, klik menu Quick Access Undo atau langsung
klik tombol Ctrl+Z

D. CUT, COPY DAN PASTE
Keterangan icon shortcut Clipboard :
Cut : untuk memotong teks/obyek yang kemudian akan di pindah
ke tempat lain
Copy : Untuk mengcopy/menggandakan teks atau obyek yang
kemudian akan diingat oleh memory komputer
Paste : Untuk menulis teks atau obyek yang diingat oleh komputer
(karena adanya cut atau copy sebelumnya)
Panduan belajar cepat Microsoft Office Word 2007
10 | P a g e - L i o n C o m p u t e r E d u c a t i o n

Format Pointer : digunakan untuk mengatur /menformat suatu paragraf yang kedua
dengan paragraf yang pertama dengan format dan bentuk yang sama
Untuk melakukan Format Pointer, pointer mouse letakkan pada paragraf/kalimat
yang pertama, lalu klik menu format Pointer, kemudian mouse akan berubah bentuk,
lalu klik paragraf yang kedua yang akan disamakan dengan paragraf yang pertama

Langkah-langkah memindah teks :
1. Blok teks yang akan dipindah.
2. Pilih menu Home Cut, atau langsung tekan Ctrl + X di keyboard.
3. Letakkan kursor pada tempat tujuan, lalu klik Paste, atau langsung tekan
Ctrl+V

Langkah-langkah mengcopy atau menggandakan teks :
1. Blok teks yang akan dicopy.
2. Pilih Home Copy, atau langsung tekan Ctrl+C
3. Letakkan kursor pada tempat tujuan, lalu pilih Paste, atau langsung tekan tombol
Ctrl+V

E. BOLD, ITALIC dan UNDER LINE
Pada toolbar Formatting terdapat menu Font :


Keterangan icon shortcut Font :
Bold : Digunakan untuk memberi efek cetak tebal pada teks (ctrl+B)
Italic : Digunakan untuk memberi efek cetak miring pada teks. (ctrl+I)
Underline : Digunakan untuk memberi garis bawah pada suatu tek (ctrl+U)
Strikethrough : Digunakan untuk memberi garis tengah pada teks
Subscript : Digunakan untuk cetak turun pada suatu teks (ctrl + = )
Superscript : Digunakan untuk cetak naik pada suatu teks (ctrl + shift + + )
Change Case : Digunakan untuk merubah besar kecilnya huruf
Teks highlight
color
: Untuk membeti efek warna pada background teks
Font color : Untuk memberi warna pada teks
Clear
formating
: Untuk menghilangkan format yang telah di buat
Shrink font : Untuk memperkecil huruf (ctrl + [ )
Grow font : Untuk memperbesar huruf (ctrl+] )
Font : Digunakan untuk merubah jenis font

F. ALIGNMENT / PERATAAN & PENOMORAN TEKS
Icon panah pada bagian pojok
(Dialog Box Launcher) Font ini
berfungsi untuk menampilkan
kotak dialog pengaturan Font
secara keseluruhan, klik 1 sekali,
maka akan tampil dialog Font
Panduan belajar cepat Microsoft Office Word 2007
11 | P a g e - L i o n C o m p u t e r E d u c a t i o n

Pada toolbar home terdapat menu Paragraph :


Keterangan icon shortcut Paragraf :
Align Left : Digunakan untuk pengetikan rata kiri. (ctrl + L)
Center : Digunakan untuk rata tengah halaman (ctrl + E)
Align Right : Digunakan untuk pengetikan rata kanan (ctrl + R)
Justify : Digunakan untuk pengetikan rata kiri kanan. (ctrl + J)
Line spacing : Digunakan untuk mengatur jarak spasi antar baris
Shading : Digunakan untuk memberi warna shading/backgroung halaman teks
Border and
shading
: Digunakan untuk mengatur kolom baris tabel pada suatu teks
Bullests : Digunakan untuk memberi bullets pada teks/paragraf
Numbering : Digunakan untuk memberi nomor pada suatu paragraph
Multi level
list
: Untuk mengatur jarak paragraf satu dengan paragraf yang kedua
Decrease
indent
: Untuk memundurkan suatu paragraf
increase
indent
: Untuk memajukan suatu paragraf
Sort : Untuk mengurutkan sesuai dengan abjat pada suatu baris paragraf,
misal diurutkan dari A ke - Z atau dari Z ke - A

G. PENGATURAN STYLES & EDITING
Pada menu Home juga terdapat menus style & Editing






H. PENGATURAN NASKAH DOKUMEN (PAGE SETUP)
Icon panah pada bagian pojok Paragraf
ini berfungsi untuk menampilkan kotak
dialog pengaturan paragraf secara
keseluruhan, klik 1 sekali, maka akan
tampil dialog paragraf
Menu style ini digunakan mengatur jenis spasi pada
teks dan pengaturan bentuk judul suatu paragraf
yang sesuai dengan format standar microsoft office

Find : digunakan
untuk mencari suatu
teks tertentu
Replace : digunakan
untu mengganti teks
tertentu dengan cepat
Select : untuk
memilik / ngeblog
suatu obyek / teks
secara keleluruhan

Panduan belajar cepat Microsoft Office Word 2007
12 | P a g e - L i o n C o m p u t e r E d u c a t i o n

1. Aktifkan Program Microsoft Word 2007
2. Kemudian sorot ke menu page layout (Alt+P)
3. Mengatur halaman ini adalah mengatur jenis kertas (Paper Size) yang akan kita
pakai untuk mencetak naskah kita, dan juga mengatur batas tepi kertas (Margin).



Keteragan icon shortcut Page Stup:
Margin digunakan untuk mengatur Batas tepi kertas, kanan, kiri, atas, bawah
Oriebtation digunakan untuk memilih jenis tampilan kertas apakah
Landscape ( mering ) atau Potrait ( Berdiri )
Size digunakan untuk memilih jenis-jenis kertas antara lain : letter, A4, Legal
dll.
Columns digunakan untuk mengatur kolom pada suatu halaman/paragraf
Breaks digunakan untuk memisahkan halaman satu dengan halam berikutnya,
tanpa ada hubungan teks yang ada pada halam satu dengan halaman
berikutnya.
Line Numbers untuk memberi garis nomor pada tepi halaman




Keterangan :
Watermark : digunakan untuk memberi efek transparan pada background,
baik teks / gambar
Page color : digunakan untuk memberi warna pada background halaman
Page borders : digunakan untuk memberi border pada tepi halaman, untuk
menampilan dialog selengkapnya, klik pada icon Page Borders

Icon panah pada bagian pojok
(Dialog Box Launcher) Page Setup ini
berfungsi untuk menampilkan kotak
dialog pengaturan Page Setup secara
keseluruhan, klik 1 sekali, maka akan
tampil dialog Page Setup
Panduan belajar cepat Microsoft Office Word 2007
13 | P a g e - L i o n C o m p u t e r E d u c a t i o n



Keterangan
Left : digunakan untuk mengatur memajukan teks (decrease / tab indent) secara
manual
Right : digunakan untuk memundurkan teks (increase / tab indent) secara manual
Before : digunakan untuk mengatur jarak spasi yang ada di awal paragraf dengan
paragraf sebelumnya
After : digunakan untuk mengatur jarak spasi yang ada di akhir paragraf dengan
paragraf berikutnya secara manual



Keterangan shortcut icon Arrange :
Position Menu ini berfungsi untuk mengatur penempatan suatu obyek pada
suatu paragraf/teks, dimana obyek tersebut bisa ditempatkan
dibelakang teks, didepan teks, disamping teks, atau diarea
paragraf, me nu ini sama dengan Text wrapping
Bring to
front
Digunakan untuk mengantar obyek ke depan teks, atau ke depan
obyek lainya, jika obyek tersebut lebih dari satu
Send to
back
Digunakan untuk mengantar obyek ke belakang teks, atau ke
belakang obyek lainya, jika obyek tersebut lebih dari satu
Align Untuk mengatur perataan obyek antar obyek lainnya, jika obyek
tersebut lebih dari satu atau untuk mengatur perataan pada posisi
halaman, jika obyek tersebut Cuma satu saja
Group Untuk menggabungkan beberapa obyke menjadi satu kesatuan
Rotate
Untuk memutar posisi suatu obyek, dari kanan ke kiri atau
sebaliknya


Icon panah pada bagian paragraf ini
berfungsi untuk menampilkan kotak
dialog pengaturan paragraf secara
keseluruhan, klik 1 sekali, maka akan
tampil dialog paragraf selengkapnya
Panduan belajar cepat Microsoft Office Word 2007
14 | P a g e - L i o n C o m p u t e r E d u c a t i o n

BAB III
MEMFORMAT DOKUMEN

A. FONT DAN EFEK FONT
Memberikan cetak tebal, miring dan garis bawah, selain
menggunakan icon pada toolbar seperti yang telah
dijelaskan sebelumnya di atas, kita juga dapat
melakukannya dengan menggunakan dialog Font. Bahkan,
melalui Font dialog kita dapat memberikan special efek
lain yang dapat merubah dan menambah tampilan teks sehingga tampak lebih indah.
Untuk menjalankannya, pilih menu Home Font, pada tanda panah bagian box
launcher klik satu kali.
Bagian-Bagian Tab Menu Font :
1. Font
Terdapat menu-menu untuk
menentukan jenis huruf yang akan
digunakan.
a. Font Style
Sama halnya seperti icon Bold
dan Italic, digunakan untuk
memberikan efek cetak yang kita
inginkan.
b. Size
Untuk mengubah ukuran huruf.
c. Underline Style
Terdapat pilihan untuk memilih
bermacam-macam garis bawah.
d. Underline Color
Memberi warna pada Garis.
6 Effects :
a. Strikethrough :
Digunakan untuk mencoret kata.
b. Double Strikethrough :
Digunakan untuk mencoret kata dengan garis double.
c. Superscript :
Digunakan untuk cetak naik.
d. Subscript :
Digunakan untuk cetak turun/cetak bawah.
e. Shadow :
Digunakan untuk memberikan efek bayangan pada teks.
f. Outline :
Digunakan untuk memberikan efek dengan warna putih pada bagian dalam
tulisan.
g. Emboss :
Panduan belajar cepat Microsoft Office Word 2007
15 | P a g e - L i o n C o m p u t e r E d u c a t i o n

Memberikan efek cetak huruf timbul pada teks.
h. Engrave :
Memberikan efek cetak huruf tenggelam pada bidang tulis.
i. Small Caps :
Digunakan untuk mengubah ke huruf Capital, tetapi untuk huruf yang
awalnya sudah Capital, maka akan dicetak lebih tinggi.
j. All Caps :
Digunakan untuk mengubah ke huruf Capital semua.
k. Hidden :
Digunakan untuk menyembunyikan teks.
2. Character Spasing
Digunakan untuk mengatur dalam jarak antara huruf-huruf pada kalimat tertentu
yang akan diedit.

B. DROP CAP
Drop Cap biasa kita dapati sebagai huruf berukuran besar yang terdapat pada paragraf
awal huruf pertama pada awal buku atau awal setiap bab, dan
biasanya digunakan pata surat kabar seperti koran, majalah.
Langkah-langkah memformat huruf sebagai Drop Cap :
Blok huruf yang akan dicetak sebagai drop cap.
Pilih menu Insert Drop Cap
None : Tanpa drop
Dropped : Membuat drop beberapa baris
In Margin : Membuat drop seluruh baris
Option Font :
Digunakan untuk memilih jenis huruf.
Lines to drop :
Digunakan untuk menentukan jumlah baris yang akan
didrop (standartnya 3)
Distance from text :
Untuk menentukan jarak huruf drop dengan baris yang di
drop.

C. BULLETS AND NUMBERING
Selain menggunakan icon Numbering
dan Bullets yang terdapat pada
toolbar, kita juga dapat memanfaatkan
yang terdapat pada menu Home
Langkah-langkahnya : pilih Home
sorot ke paragraf - Bullets pilih
Define New Bullet.... untuk mendapat
variasi bentuk yang lebih banyak dan
beraneka macam.
Untuk Numbering : Home - sorot ke
Panduan belajar cepat Microsoft Office Word 2007
16 | P a g e - L i o n C o m p u t e r E d u c a t i o n

paragraf - Numbering Define New Number Format

D. FOOTNOTE (CATATAN KAKI)
Footnote sering kali digunakan untuk menjelaskan suatu
istilah atau kata tertentu yang posisinya terletak pada bagian
bawah halaman. Langkah-langkah dalam membuat footnote :
Letakkan kursor di belakang kata yang akan dijelaskan.
Pilih menu Reference Insert Footnote (Alt + Ctrl + F)
Untuk menampilkan kotak dialog footnote, klik pada
box launcher footnote
Keterangan
Footnotes : keterangan akan diletakkan di
bagian bawah halaman.
Endnotes : semua keterangan akan
diletakkan menjadi satu pada halaman akhir.
Number Format : untuk memilih jenis
nomor
Custom Mark : jika menghendaki simbol
dari footnote tersebut berupa gambar-
gambar tertentu. Untuk menampilkan
pilihan gambar, klik tombol Symbol, pilih
salah satu gambar OK
Start at : untuk menentukan Footnote akan
dimulai dari nomor berapa
Numbering : untuk menentukan apakah
Footnote akan dilanjutkan secara terus-
menerus pada halaman berikutnya, atau tidak

E. KOLOM
Sering kali kita melihat beberapa dokumen
yang dibuat dengan model kolom seperti
pada koran. Jika kita ingin dokumen kita
dibuat menjadi demikian, langkah-
kangkahnya adalah sebagai berikut :
Blok semua teks yang ingin diformat
menjadi bentuk kolom.
Pilih menu Page Layout Columns,
untuk menampilkan kotak dialog
kolom, klik pull down pada menu
columns, lalu pilih More Columns.

Keterangan Presets :
Berisi jenis kolom yang sudah disediakan oleh Word, kita tinggal memilih dengan
mengklik pada salah satu jenis yang kita inginkan.
Panduan belajar cepat Microsoft Office Word 2007
17 | P a g e - L i o n C o m p u t e r E d u c a t i o n

+ Number of columns
Diisi dengan jumlah kolom yang kita inginkan, jika jenis kolom pada Presets tidak
ada yang sesuai.
+ Width and Spacing
Untuk menentukan lebar tiap kolom dan jarak spasi antara kolom satu dengan
lainnya (kolom satu dengan yang lainnya bisa berbeda-beda).
+ Equal column width
Jika pilihan ini diklik (muncul tanda ), maka lebar tiap kolom yang akan dibuat
sama.
+ Line between
Untuk memunculkan garis vertikal yang memisahkan kolom satu dengan lainnya.
+ Apply to
Diisi dengan efek kolom koran terhadap teks, dimana menu-menu yang terdapat
didalamnya adalah sebagai berikut :
Whole Document : Maka efek akan terkena pada seluruh isi dokumen.
This Point Forward : Efek hanya terkena mulai dari letak kursor ke baris
selanjutnya (baris di bawahnya).
Selected Text : Efek hanya terkena pada daerah yang kita sorot saja.

F. BINGKAI HALAMAN / PAGE BORDER
Bingkai halaman selain garis, dapat pula berupa
gambar-gambar yang mengelilingi halaman. Langkah-
langkah untuk membuat bingkai halaman :
1. Klik menu Home sorot ke Paragraf pilih pull
down - Bordes and Shading
2. Atau Pilih menu Page Layout, Page Bakground
Page Borders
3. Tampil dialog, klik pada tab menu Page Border.
Keterangan :
+ Setting :
Digunakan untuk memilih bingkai yang
sudah disediakan, yaitu :
None : tidak memberi bingkai.
Box : memberi bingkai biasa berupa
garis.
Shadow : memberi bingkai
dengan efek bayangan.
3-D :memberi bingkai dengan efek 3
dimensi.
Custom :memberi bingkai dengan rancangan kita sendiri.
+ Style :
Digunakan untuk memilih bermacam-macam bentuk garis.
Color : Digunakan untuk memilih warna garis yang akan dijadikan
bingkai.
Panduan belajar cepat Microsoft Office Word 2007
18 | P a g e - L i o n C o m p u t e r E d u c a t i o n

Width : Digunakan untuk menentukan ketebalan garis bingkai.
Art : Pada menu ini tersedia berbagai macam gambar menarik yang bisa kita
jadikan bingkai.
+ Apply to : Diisi dengan efek Page Border terhadap halaman dokumen,
Dimana di sini terdapat menu-menu:
Whole Document : Efek Page Border akan terkena pada seluruh halaman.
This section : Efek Page Border hanya terkena pada halaman yang sedang
aktif saja.
This Section-First Page Only : Efek hanya terkena pada halaman yang
sedang aktif dan halaman pertama saja.
This Section-All Except First Page : Efek terkena pada halaman yang
sedang aktif dan semua halaman, kecuali halaman satu

Memberi Bingkai Text dan Warna Background text
Aktifkan tab border
Keterangan :
+ Setting :
Digunakan untuk memilih
bingkai yang sudah disediakan,
yaitu :
None : tidak memberi
bingkai.
Box : memberi bingkai
biasa.
Shadow : Memberi bingkai
dengan efek bayangan.
3-D : Memberi
bingkai dengan efek 3 dimensi.
Custom : Memberi bingkai dengan rancangan kita sendiri.
Shading : Memberi warna pada background teks.

+ Style :
Digunakan untuk memilih bermacam-macam bentuk garis.
Color :
Digunakan untuk memilih warna garis yang akan dijadikan bingkai.
Width :
Digunakan untuk menentukan ketebalan garis bingkai.
+ Shading
Digunakan untuk memberi warna pada background teks yang di pilih

G. PENOMORAN HALAMAN
Di dalam Microsoft Word 2007, secara standart nomor halaman
tidak dicetak. Untuk mencetak nomor halaman, maka klik menu
Insert Page Numbers Format Page Number, yang
Panduan belajar cepat Microsoft Office Word 2007
19 | P a g e - L i o n C o m p u t e r E d u c a t i o n

selanjutnya akan tampil kotak dialog sebagai berikut :

Keterangan :
Position :
Untuk menentukan letak nomor halaman yang akan kita
buat :
Top of page : nomor diletakkan di halaman bagian atas,
baik itu di kiri, tengah / kanan, pilih pull right diatas
untuk menentukan posisi nomor.
Bottom of page : nomor akan diletakkan di halaman
bagian bawah, baik itu di kiri, tengah / kanan, pilih pull
right diatas untuk menentukan posisi nomor.
Page Margins : Nomor akan di tempatkan di posisi
marjin/tepi halaman, kanan/kiri
Corrent Position : Nomor akan di letakkan pada
halaman area lembar kerja yang sendang aktif
Remove Page Number : untuk menghapus nomor
halaman
Number format : untuk memilih jenis format nomor,
antara Romawi / Arabic number
Continue from previous section : nomor akan
dilanjutkan dari halaman sebelumnya
Start at : kolom untuk menentukan nomor akan dimulai
dari halaman berpa, sesuai dengan keinginan
Header : digunakan untuk memberi tulisan diposisi atas, yang ditempatkan diluar
halaman
Footer : digunakan untuk memberi tulisan diposisi bawah, dan ditempatkan diluar
halaman
Cara membuat header / footer, klik insert sorot ke menu header/footer, lalu pilih
jenis yang sesuai, header/footer bisa berupa teks, gambar atau lainnya, untuk
mendesain dobel klip pada header/foor, maka akan tampa menu desain tambahan di
bagian atas untuk menggatur jenis header/footer,perhatikan menu berikut !


H. SYMBOL
Kadang kala ada beberapa contoh naskah memuat karakter yang
bersifat unik dan tidak dapat diketik melalui keyboard. Karakter
ini bisa berupa huruf atau logo/simbol tertentu. Langkah menampilkan menu simbol
adalah :
e Klik menu Insert Symbol.
e Pilih salah satu jenis simbol, untuk lebih lengkapnya klik More Symbols.
Panduan belajar cepat Microsoft Office Word 2007
20 | P a g e - L i o n C o m p u t e r E d u c a t i o n

I. MEMBUAT EQUATION EDITOR
Equation merupakan fasilitas yang sering di butuhkan oleh dunia perkantoran atau
yang sering di pakai oleh pengelola akuntansi, suatu misal pembuatan akar, pangkat,
dsb. Langkah-langkahnya sbb:
Ada dua cara dalam pembuatan Equation pada word 2007 :
CARA I
1. Pilih insert tab symbols Equations Insert New Equation, akan tampil
seperti berikut :

CARA II
1. Insert tab text pilih Object, akan tampak dialog seperti berikut :

2. Lalu cari yang namanya Microsoft Equation 3.0 OK lihat gambar di bawah ini,
cara ini adalah format dari microsoft word sebelumnya.

Catatan : Cara I tidak aktif bila dokument yang sedang aktif sudah anda simpan kedalam format
microsoft word 2003 atau sebelumnya, artinya cara I hanya berlaku untuk format dokument yang
tersimpan dengn extensi word 2007 / 2010

J. MENGUBAH KAPITALISASI KARAKTER
(CHANGE CASE)
1. Blok text yang akan di ubah
2. Kemudian pilih menu Home-change case
1. Sentence case digunakan untuk merubah
huruf awal saja yang kapital.
2. Lowercase digunakan untuk merubah huruf
kecil semua.
3. Uppercase digunakan untuk merubah huruf
kapital semua
Panduan belajar cepat Microsoft Office Word 2007
21 | P a g e - L i o n C o m p u t e r E d u c a t i o n

4. Capitalize Each Word digunakan untuk merubah huruf disetiap kata kapital
5. Toggle case digunakan untuk merubah huruf awal kecil.
6. Pilih salah satu untuk merubahnya

K. MENGUBAH SPASI ANTAR BARIS PARAGRAF
(PARAGRAPH SPACING)
1. Blok kalimat yang akan dibuat jarak spasinya
2. Kemudian Pilih Home - Paragraph kemudian
muncul beberapa pilihan seperti disamping, lalu
tentukan pilihannya.

Untuk menampilkan kotak dialog selengkapnya,
klik Line Spacing Options, kotak dialog akan
tampil seperti berukut :
7 Akifkan tab Indent and spasing
7 Pada line spasing klik pull down kemudian
pilih sesuai keinginan. Misal 1,5 lines untuk
membuat 1,5 spasi, Double untuk membuat
spasi 2, Singgle untuk membuat spasi 1 dan
At Least untuk membuat spasi sesuai selera
Anda sendiri.
7 Misal spasi Double-untuk spasi 2 klik
kemudian pilih OK.






Panduan belajar cepat Microsoft Office Word 2007
22 | P a g e - L i o n C o m p u t e r E d u c a t i o n

BAB IV
MENYISIPKAN OBYEK ILLUSTRATIONS & TEXT
Picture, ClipArt, Shapes, SmartArt, Chart, WordArt, & Object

A. MENYISIPKAN ILLUSTRATIONS
Ilustrations ini terdiri dari beberapa obyek, yang natinya bisa
disisipkan kedalam kotak halaman kerja microsoft Word 2007
dengan beberapa pilihan seperti type gambar, graphic, dll. yang
bisa dimasukkan ke dalam naskah
kita. Jadi gambar-gambar yang kita
peroleh dari luar, misalnya dari hasil menggambar sendiri,
gambar dari suatu film ataupun gambar dari hasil proses
scanning bisa kita masukkan ke naskah Word. Namun Word
sendiri juga memiliki beberapa koleksi gambar/Clip Art yang
bisa kita manfaatkan.

CLIP ART
Langkah - langkahnya :
: Pilih menu Insert ClipArt
: Selanjutnya akan muncul kotak dialog disamping, pilih
Organize clips...
: Akan tampak dialog selanjutnya, seperti berikut yang
berisi berbagai macam gambar,
: pilih Office Collections, lalu pilih salah satu gambar
pada objek tersebut kemudian klik pull down - copy
: lalu tutup dialog tersebut, jika ada pertanyaan, pilih YES
: setelah masuk ke halaman dokumen, klik
menu paste

PICTURE
Langkah - langkahnya :
: Untuk memilih gambar hasil scan, anda
pilih Insert Picture, maka akan tampak
dialog untuk memilih / mencari gambar,
lalu cari gambar yang diinginkan dimana
anda menyimpan, tentukan pencarian di
menu Look In
: Setelah ketemu, blog , lalu klik insert

SHAPES
Shapes ini terdiri dari berbagai macam pilihan
yang bisa digunakan untuk membuat garis, text
box, Flowchart, Arrow dll.
Shapes pada umumnya digunakan untuk
Panduan belajar cepat Microsoft Office Word 2007
23 | P a g e - L i o n C o m p u t e r E d u c a t i o n

memasukkan suatu objek. Bentuk dan macamnya bisa Anda lihat seperti gambar
berikut :
Langkah - langkahnya :
: Untuk membuat shape (garis, elip, arrow, flowchart, dll)
anda pilih Insert Shapes, maka akan tampak dialog untuk
memilih / mencari gambar, lalu cari gambar yang
diinginkan
: Setelah ketemu, klik insert untuk mengambilnya.
SMARTART
SmartArt ini merupakan sebuah menu struktur yang
bisa digunakan untuk membuat struktur organisasi
dalam satu perusahaan, dengan beberapa bentuk
pilihan, untuk membuatnya, langsung klik pada menu
Insert - Illustrations SmartArt. Keterangan selengkapnya
akan dibahas pada bab Struktur Organisasi.
CHART
Chart ini berfungsi untuk membut suatu grapik,
biasanya digunakan seperti pendapatan perbulan,
saldo/bulan, dll. Caranya :
Klik menu Insert - Illustrations Chart,
namun sebelum membuat grapik ini pastikan sebelumnya anda
sudah mempunyai data dalam bentuk tabel, jika tidak, maka anda akan diminta untuk
mengisi data dalam bentuk tabel. Lihat contoh grapik berikut :

Catatan : Setiap anda melakuna penambahan Obyek, baik itu berupa gambar
collection office, hasil scan, PrintScreen dan lain sebagainya, ketika anda
aktifkan /obyek dalam keadaan terblok, maka word 2007 akan menambah satu
menu dibagian ribbon atas yang berfungsi untuk mengatur obyek tersebut,
mulai dari posisi, desain, croping, pewarnaan, dll perhatikan format picture berikut, ketika klik gambar :






B. MENYISIPKAN WORD-ART
WordArt adalah teks yang berbentuk artistik yang
memiliki beberapa efekmulai dari lengkung, berdiri,
dll., yang tampilannya sangat indah dan bisa
dimodifikasi. Langkah
untuk membuat WordArt sebagai berikut :
Pilih menu Insert pilih menu teks WordArt
Pilih salah satu style yang sudah tersedia, lalu - OK.
Selanjutnya Anda akan melihat kotak menu Edit
WordArt Text, dimana terdapat tulisan Your Text
Here dalam keadaan terblok. Di sini Anda bisa
Panduan belajar cepat Microsoft Office Word 2007
24 | P a g e - L i o n C o m p u t e r E d u c a t i o n

langsung menimpa tulisan tersebut dengan mengetikkan kata-kata yang ingin
ditampilkan dalam Word Art.
Anda juga bisa mengubah jenis font tulisan dan ukurannya masing-masing.
Tutup dan setujui semuanya dengan mengklik tombol OK.
Contoh hasil tampilan teks dengan WordArt diantaranya :




Dan setelah anda mengetik sesuai dengan keinginan, tapi ternyata masih mau di
percantik lagi, anda bisa klik sekali saja, maka di menu bagian atas akan tampil menu
tambahan FORMAT, lalu klik FORMAT akan tampil beberapa pilihan desain seperti
berikut :

Intinya, setiap anda memasukkan sebuah obyek kedalam lembar kerja dokumen, maka di menu bagian atas
akan ada menu tambahan setelah menu View ketika obyek terebut dalam keadaan aktif, baik obyek itu
berupa gambar, WordArt, atau yang lainnya, perhatikan setiap perubahan yang anda lakukan !

C. TEXT BOX
Text box sering kali digunakan untuk
memisahkan teks tertentu yang menjadi
pokok bahasan dari data teks dokument, text
box ini sering digunakan untuk menonjolkan
suatu pokok bahasan tertentu agar lebih menarik dan
lebih indah.
Langkah membuat suatu text box :
Pilih menu Insertlalu sorot ke meni text - Text
Box
Akan tampak beberapa pilihan text box seperti
disamping
Kemudian klik pilihan anda
Maka kotak text box akan tampak di lembar kerja dokumen dengan keadaan ter-
blok, lalu ketikkan apa yang anda perlukan
Langkah berikutnya, atur bentuk dan posisi sesuai keinginan.

D. MENGATUR LAYOUT GAMBAR / OBJEK
Layout digunakan untuk mengatur tata letak suatu obyek/gambar terhadap teks.
Dengan bantuan Layout kita dapat membuat sebuah obyek saling bertumpukan dengan
teks atau mungkin sebuah obyek akan dikelilingi oleh teks. Misal kita akan mengatur
Layout suatu Clip Art terhadap teks, maka langkah-langkahnya adalah sebagai berikut:
Panduan belajar cepat Microsoft Office Word 2007
25 | P a g e - L i o n C o m p u t e r E d u c a t i o n

Q Klik/aktifkan pada obyek yang bersangkutan seperti
gamber disamping, perhatikan tanda titik ditiap sudut !
Q Maka dibagian ribbon di posisi atas akan tampak menu
tambahan Format perhatikan icon pengaturan berikut !
Q Pilih menu Arrange Text Wrapping
Q Untuk menempatkan gambar di antara teks, maka anda
pilih Pull Down Text Wrapping tentukan pilihan anda,
jika ingin menampilkan kotak dialog Text Wrapping, pilih
More Layout Options....
Q Perhatikan Menu Format Picture berikut !





Square : teks akan mengelilingi obyek dengan membentuk
area segi empat.
Tight : teks akan mengelilingi obyek dengan mengikuti alur
obyek itu sendiri.
Behind text : teks dan obyek dapat saling menumpuk.
In Front of Text : obyek akan ditaruh didepanya text/kalimat
Top and Buttom : Teks akan ada di atas dan bawah obyek
Through : sama dengan Tight
In line with text : text tidak akan
bersatu dengan objek/gambar

Disamping itu kita bisa memilih letak
pemisahan dengan memilih salah satu
tempat letaknya antara lain : Apakah
dikiri (Left), Apakah di kanan (Right),
Apakah di Tengah (Center) atau
lainnya.
Q Setujui semua perubahan dengan klik
OK.



E. MEMBUAT STRUKTUR ORGANISASI
Didalam suatu perusahaan atau instansi pasti ada yang namanya struktur organisasi
oleh karena itu microsoft office word 2007 ini memberikan sutau fasilitas yang cukup
canggih dalam pembuatan struktur organisasi, caranya sebagai berikut :
1. Aktif dalam dokumen microsoft word 2007
2. Kemudian pilih insert sorot ke menu Illustrations - SmartArt
3. Akan tampil beberapa pilihan seperti berikut
Panduan belajar cepat Microsoft Office Word 2007
26 | P a g e - L i o n C o m p u t e r E d u c a t i o n


4. Tentukan pilihan anda, lalu lanjutkan dengan klik OK
5. Perhatikan tampilan selanjutnya berikut setelah diklik Ok, di bawah ini ada dua
menu yang perlu diperhatikan, disebelah kiri terdapat kotak teks untuk
menulisnya, sementara bagian kanan tampak jenis diagram

6. Anda diminta untuk mengisi data pada tiap kotak
7. Masukkan semua data yang telah anda siapkan, ketikkan dibagian sebelah kiri atau
langsung anda ketik di dalam kotak yang tesedia seperti diatas, perhatikan contoh
seperti berikut

8. Jika kotak grapik tidak cukup, kita bisa menambah dengan cara :
Panduan belajar cepat Microsoft Office Word 2007
27 | P a g e - L i o n C o m p u t e r E d u c a t i o n

Aktifkan bagian yang akan ditambah
Sorot kursor ke bagian menu box launcherkiri atas dibagian Create Graphic
Pilih Add Shape atau langsung klik kanan pada bagian yang akan ditambah,
seperti gambar diatas, lalu pilih Add Shape
Atau cara yang lebih mudah, anda ketikkan data dibagian kiri tempat untuk
masukkan teks, dan untuk menambah langsung tekan Enter di keyboard
seperti ketik biasa pindah pargraf
9. Untuk menulis pada kotak tambahan yang baru, anda bisa klik kanan, lalu pilih
Edit Text
10. Begitu seterusnya untuk merubah desain yang lain, bisa klik kanan atau pilih
Design di menu tambahan dibagian atas untuk merubah bentuk desain Struktur
atau pilih menu Format yang ada dibagian ribbon atas untuk merubah bentuk
shape satu persatu dengan bentuk yang berbeda
11. Aktifkan struktur yang ada
12. Klik Menu Design / Format, dan perhatikan menu tambahan dan perbedaan yang
terjadi berikut, yaitu menu Desain & Format.

















Panduan belajar cepat Microsoft Office Word 2007
28 | P a g e - L i o n C o m p u t e r E d u c a t i o n

BAB V
MENGOLAH TABEL

TABEL adalah bentuk ketikan yang berbentuk kolom-kolom, dan tabel sering sekali di
pergunakan dalam operasional microsoft word sehari-hari. Untuk merancang sebuah tabel,
klik pada menu Insert - Table. Kemudian akan muncul kotak menu Table seperti di
samping ini, untuk membuat tabel :
1. Drag mouse pada area kotak tabel di samping
2. Tentukan jumlah tabel yang diinginkan
3. Setelah itu, untuk menyetujui, akhiri dengan klik satu kali saja
4. Atau untuk menampilkan dialog tabel selengkapnya, anda
sorot kursor ke bagian Insert Tabel dibawah kotak seperti
disamping ini
5. Dialog pembuatal tabel akan tampil, anda tentukan jumlah
kolom dan julah row sesuai dengan kebutuhan





6. Untuk merubah tampilan tabel supaya kelihatan lebih
indah, ikuti langkah berikut :
o Aktif dibagian tabel
o Klik menu tambahan Design dibagian atas
o Pada bagian Table Styles, pilih More Table pada
pull Down untuk memilih jenis table yang lebih
lengkap
o Setelah sesuai dengan pilihan klik sekali saja
7. Untuk mengatur bentuk table, caranya :
o Aktif dibagian tabel
o Klik menu tambahan Layout dibagian ribon atas
o Pada bagian menu layout tentukan pilihan sesuai
dengan kebutuhan, mulai dari menambah table, menghapus tabel, menggabungkan
dua kolom menjadi satu, mengatur posisi teks, dll, perhatikan Design tabel
berikut !


Untuk berpindah dari satu sel ke sel lain dalam proses pengetikkan data, kita bisa
menggunakan tombol Tab untuk maju dan Shift Tab untuk mundur ke sel
berikutnya, atau juga bisa menggunakan tombol panah.
Panduan belajar cepat Microsoft Office Word 2007
29 | P a g e - L i o n C o m p u t e r E d u c a t i o n

A. MENAMBAH / MENYISIPKAN KOLOM DAN BARIS/ROWS
Menambah/Menyisipkan Kolom & Row Baru :
Aktif pada kolom yang akan disisipi kolom baru.
Pilih menu Layout
Lalu sorot kursor ke bagian menu Row & Columns, kemudian pilih sesuai
keinginan, apakah penyisipan Kolom diatasnya yang aktif atau dibawahnya kalau
penyisipan kolom diatasnya Pilih Insert Insert Above atau dibawahnya Pilih
Insert Below, disebelah kiri, Insert Left & dibagian kanan, Insert Right.
Perhatikan menu tabel berikut, atau jika ingin menampilkan kotak dialog
selengkapnya, anda bisa klik tanda panah dibagian box launcherbawah dibagian
Rows & Columns

B. MENGHAPUS KOLOM DAN BARIS
Menghapus Kolom & Rows :
Blok kolom yang akan dihapus.
Pilih menu Layout Delete seperti gambar disamping ini

C. MENGGABUNG BEBERAPA SEL MENJADI SATU
Sorot/blok sel-sel yang akan digabung.
Pilih menu Layout Merge Cells

D. MEMECAH SEL & TABEL :
Blok sel yang akan kita pecah.
Pilih menu Layout Split Cells, yang kemudian disusul
munculnya menu Split Cells sebagai berikut.
Number of columns :
Diisi dengan jumlah kolom yang diinginkan.
Number of rows :
Diisi dengan jumlah baris yang diinginkan.
Pilih Split Tabel untuk memisahkan tabel menjadi 2

E. MEMBAGI UKURAN KOLOM & BARIS
DENGAN LEBAR SAMA
Blok kolom-kolom yang akan disamakan
lebarnya.
Pilih menu Layout selek ke Cell Size, klik
AutoFit.
Tentukan pilihan anda, fir windows/fit contents
Panduan belajar cepat Microsoft Office Word 2007
30 | P a g e - L i o n C o m p u t e r E d u c a t i o n

F. Mengatur perataan Teks & kolom
Blok teks yang akan atur perataannya
Pilih menu Layout selek ke Alignment klik pilih salah satu perataan yang di
inginkan, baik rata kanan, kiri/tengah
Pada menu Alignment, terdapat juga menu Text Direction & Cell Margins
Text Direction digunakan untuk menentukan posisi teks, apakan tek ditempatkan
dalam posisi miring, atau seperti biasa
Cell Margins: digunakan untu mengatur margin kolom dan row

G. Menghilangkan garis kolom / menghapus garis
Blog kolom yang akan dihilangkan garisnya
Pilih menu Desain, lanjutnya dengan klik Draw Border
Lalu pilih tanda panah yang ada dibagian Box Launcher
Draw Border, maka kotak dialog akan tampak, tentukan
pilihan garis yang mau anda hapus

H. Menconvert teks dalam table ke bentuk teks
Caranya :
Blog data yang ada dalam table yang mau dikonvert ke
teks
Pilih Layout, sorot kursor ke menu Data
Pilih Convert to text, maka akan ada dialog pilihan
Tentukan bentuk pilihan anda, apakah dikonvert ke
bentuk tabel, commas, paragrap/ lainnya
contoh seperti berikut :


NO NAMA BIDANG
GAJI
GAJI POKOK TUNJANGAN
1
Atik Akuntansi 1.000.000,- 100.000,-
2
Desy Produksi 1.200.000,- 100.000,-
3
Ela Administrasi 1.300.000,- 100.000,-
4
Anto Wijaya Marketing 1.200.000,- 150.000,-
Sebelum dikonvert

NO NAMA BIDANG GAJI
GAJI POKOK TUNJANGAN
1 Atik Akuntansi 1.000.000,- 500.000,-
2 Desy Produksi 1.200.000,- 500.000,-
3 Ela Administrasi 1.300.000,- 500.000,-
4 Anto Wijaya Marketing 1.200.000,- 550.000,-
Setelah dikonvert
Panduan belajar cepat Microsoft Office Word 2007
31 | P a g e - L i o n C o m p u t e r E d u c a t i o n

Pada bagian Layout Data ini juga terdapat Menu Sort & Formula
Sort digunakan untuk mengurutkan data yang ada dalam tabel secara berurutan sesuai
dengan urutan abjat atau sebaliknya
Formula digunakan untuk melakukan penjulahan suatu angka yang ada dalam tabel
Cara menggunakan formula :
o Buat table sebelumnya
o Ketikkan data / angka pada tabel tersebut
o Sisakan satu baris kosong dipaling akhir untuk menerapkan formula tersbut, misal
penjumlahan
o Tempatkan kursor pada kolom kosong yang akan menjadi tempat penjumlahan
o Lalu klik menu Layout, Data Formula
o Akan tampak dialoh Formula, tentukan pilihan, lalu klik Ok

Kotak doalog ketika klik formula

Contoh penggunakan formula penjumlahan berikut :
Laporan Gaji Karyawan PT. Sinar Mentari
NO NAMA BIDANG
GAJI
GAJI POKOK TUNJANGAN
1
Atiek Akuntansi 1000000 100000
2
Desy Produksi 1000000 100000
3
Ela Administrasi 2000000 200000
4
Anto Wijaya Marketing 1500000 150000
Jumlah
5500000 550000
Hyperlink
Microsoft Word 2007 juga terdapat fasilitas hyperlink, dimana hyperlink
ini sangat berfungsi untuk menghubungkan beberapa file dengan
halaman yang berbeda, atau sering juga digunakan untuk pokok
pembahasan dalam satu file kedalam satu pokok index terterntu.
Hyperlink ini sering kali digunakan bagi orang - orang yang Desain
website, yang nantinya akan dipublikasikan menjadi sebuah Site di Internet supaya bebepa
file tersebut bisa saling terhubung dengan mudah, tanpa harus membuka dan mencari file
satu-persatu, cukup dengan klik judul yang di Link, maka file tersebut akan terbuka dengan
sendirinya.
Panduan belajar cepat Microsoft Office Word 2007
32 | P a g e - L i o n C o m p u t e r E d u c a t i o n

BAB VI
MAIL MERGE (Cetak Gabung)

Didalam sistem pembuatan surat kita masih sering melihat sistem manual dalam artian surat
dan datanya masih diketik sendiri dan datanya juga diketik satu persatu kemudian diprint
dan dihapus lagi print lagi begitu seterusnya. Oleh karena itu microsoft word 2007
menyediakan cara yang sangat cepat dan praktis yang disebut Mail Merge cara ini lebih
cepat dalam pembuatan surat dengan menggunakan sistem Cetak Gabung / Mail Merge



Untuk membuat cetak gabung di word 2007 ada beberapa cara :
1. Mail Merge Wizard
Cara 1 sebagai berikut :
1. Buat surat terlebih dahulu sampai selesai dan
disimpan.
2. Setelah selesai kemudian
3. Kemudian Pilih menu Mailings klik icon pull
down, pilih Type New List....
4. Kotak dialog pengisian akan tampil menyusul
5. Ketika muncul dialog New Address List
klik Customize columns sehingga muncul
kotak dialog berikutnya
6. Kemudian hapus semua data yang ada
dalam kotak Fild Names, dengan klik
Delete
7. Setelah selesai dihapus klik Add untuk
membuat tabel baru, atau langsung di
Rename file itu dengan klik Rename...
ganti sesui dengan kebutuhan data lalu klik
ok
8. Begitu seterusnya untuk menambah data, setelah selesai data
tabel diketik semua, akhiri dengan klik Ok sekali lagi,
maka pada kotak dialog New Address List..... akan terisi
data yang baru anda ketik
9. Kemudian langkah berikutnya masukkan daftar nama / data
pada kolom kosong New Address List....
Panduan belajar cepat Microsoft Office Word 2007
33 | P a g e - L i o n C o m p u t e r E d u c a t i o n

10. Setelah selesai semua diketik, klik Ok sekali
lagi, maka anda akan diminta untuk
menyimpan file yang baru anda ketik, lalu
simpan seperti menyimpan file biasa, beri
nama lalu save dan ingat didirektori mana
anda menyimpan file tersebut, yang nantinya
akan dibutuhkan kembali
11. Setelah disimpan, langkah selanjutnya sorot
mouse kembali ke menu Mailings
12. Pilih Start Mail Merge, klik Select
Reciptients
13. Lalu pilih Use Existing List ...... maka anda akan diminta
untuk membuka file yang tadinya anda buat seperti
berikut
14. Cari file yang anda simpan, setelah ketemu Lanjutkan
dengan klik Open, langkah berikutnya masukkan semua
file yang sudah di buka tadi ke kotak
kolom surat / data lainnya yang sudah
anda siapkan dalam lembar kerja
dokument, caranya :
o Klik menu mailing kembali, sorot ke
Write & Insert Fields
o Klik Insert Merge Field
o Lalu masukkan nama yang ada satu
persatu
o Setelah selesai, sorot mouse ke menu
Preview Result
o Klik sekali, maka data yang baru di masukkan
berubah menjadi isi file
o Untuk berpindah ke file yang lain, klik tanda panah
kanan / kiri

2. Mail Merge
Cara 2 sebagai berikut :
1. Seperti cara yang pertama, hanya saja pada cara yang ke-2 ini anda diharuskan
untuk mempunyai data file terlebih dahulu
2. Misalnya data anda sudah diketik di microsoft excell / Ms Access / Ms Word
dalam bentuk Tabel
3. Lalun masuk ke microsoft word 2007 dokument anda / surat anda
4. Klik mailings
5. Langkah selanjutnya langsung anda ikuti cara yang pertama mulai dari poin ke 12
yaitu Start Mail Merge, klik Select Reciptients
6. Lalu pilih Use Existing List ...... maka anda akan diminta untuk membuka file
yang tadinya anda sudah dibuat baik itu di ms excel / ms access seperti berikut
Panduan belajar cepat Microsoft Office Word 2007
34 | P a g e - L i o n C o m p u t e r E d u c a t i o n

7. Ikuti langkah diatas untuk langkah berikutnya

3. Mail Merge
Cara 3 sebagai berikut :
1. Masuk menu Mailing, Start Mail Merger
2. Pilih Step by Mail Merge Wizard ....
3. Perhatikan perubahan yang ada disamping layar dokumen
4. Pilih Type a new list
5. Klik create, langkah selanjutnya seperti cara 1 Point 4
sampai selesai
6. Langkah terakhir dari Mail Merge dari 3 langkah tersebut, untuk melihat hasil
keseluruhan sebagai Finishing, anda klik menu Finish & Merge, maka dokument
mail merge akan menjadi 2 dokumen yaitu dokumen asli dan dokumen merge
field yaitu hasil tampilan terakhir yang siap untuk di cetak.
Panduan belajar cepat Microsoft Office Word 2007
35 | P a g e - L i o n C o m p u t e r E d u c a t i o n

BAB VII
MEMBUAT PASSWORD (PROTEK DOKUMENT)
MENCETAK DOKUMEN (PRINT)

1. PASSWORD
Password sering kali kita dengar,
terutama jika anda sering online di
internet, biasanya untuk
bergabung anda akan diminta
untuk mengisi sebuah formulir dan password,
namun di microsoft word 2007 juga terdapat
password, password ini digunakan dengan tujuan
supaya data tidak bisa dibuka oleh orang lain
agar tidak dipergunakan semaunya
Password sering diartikan sebagai protek/kunci
file dokumen
Cara membuat password sebagai berikut :
1. Klik menu Office Button
2. Pilih Save As, klik satu kali
3. Akan tampil kotak dialog selanjutnya
4. Klik General Options.......
5. Anda akan dibawa ke kotak dialog
pembuatan Passwort
6. Isikan kotak Password to open
supaya data anda akan diminta kunci
ketika di buka
7. Isikan juga Password to modify
supaya data anda juga tidak bisa di
modifikasi
8. Lanjukan dengan klik Ok
9. Masukkan password 2 kali lagi
10. Setelah itu lanjutkan dengan klik Ok
sekali lagi
11. Setelah selesai coba tutup dokument anda dan
kemudian buka kembali apa yang terjadi ?
anda diminta untuk memasukkan password
supaya bisa membuka dokument anda.
Ingat ! ketika anda memasukkan password dalam
huruf besar, maka ketika buka harus
menggunakan huruf besar juga / sebaliknya.jika
anda salah memasukkan password, maka file anda
tidak akan bisa dibuka. Ingat password yang anda
buat, dan usahakan yang unik supaya orang lain
sulit untuk mengetahui.
Sekarang File dokument anda aman dari orang lain
Panduan belajar cepat Microsoft Office Word 2007
36 | P a g e - L i o n C o m p u t e r E d u c a t i o n


Panduan belajar cepat Microsoft Office Word 2007
37 | P a g e - L i o n C o m p u t e r E d u c a t i o n

2. MENCETAK DOKUMEN (PRINT)
Sesudah kita selesai dalam pembuatan dokumen atau surat pasti kita ingin melihat
hasilnya dalam bentuk cetakan dalam kertas oleh karena itu ikuti langkah berikut unutk
melakukan pencetakan
1. Pastikan printer sudah terhubung
dengan komputer Anda dan kertas
sudah tersediakan.
2. Sebelum Anda mengeprint pastikan
Naskah sudah diedit dan tidak ada
kesalahan supaya anda tidak rugi
kertas dan tinta
3. Kemudian Klik menu Office Button
Print seperti kotak dialog samping
(Ctrl + P)
4. Kalau Anda ingin mencetak seluruh
halaman pada file anda, maka pilih
All lalu klik OK
5. Jika Anda ingin mencetak halaman
terpilih maka Pilih Current Page
tapi letakkan kursor pada naskah
yang akan dicetak kemudian OK
6. Jika Dokumen ada 10 misalnya dan
Anda ingin mencetak Halaman 1
sampai 5 maka katik pada Pages 1-
5 kemudian OK, atau hanya
halaman tertentu, gunakan tanda
pemisah koma ( , ) misal 1,3,5,8
7. Number Of Copies digunakan
untuk menggandakan hasil cetakan
dari dokumen yang telah ditentikan
pada page range, berapa jumlah
perlembar yang akan dicetak.