P. 1
16 Jam Mahir Epi Info

16 Jam Mahir Epi Info

|Views: 764|Likes:
Dipublikasikan oleh asnfikes

More info:

Published by: asnfikes on Nov 08, 2012
Hak Cipta:Attribution Non-commercial

Availability:

Read on Scribd mobile: iPhone, iPad and Android.
download as PDF, TXT or read online from Scribd
See more
See less

04/26/2014

pdf

text

original

Epi Info Training Exercises

TM

Page 1

Suplemen Modul 5 16 JAM MAHIR EPI INFO
TENTANG MODUL INI DAN PETUNJUK SINGKAT MEMPELAJARINYA

Selamat berjumpa dengan Modul Epi Info! Epi info ialah serangkaian perangkat lunak berbasis Windows yang digunakan oleh profesional kesehatan masyarakat dalam melakukan investigasi wabah, pengelolaan database untuk surveilans kesehatan masyarakat dan tugas-tugas lain, serta database umum dan aplikasi statistik. Modul ini mengajak Anda mempraktekkan perangkat lunak Epi Info 2000 dengan berbagai contoh dan latihan praktis, dilengkapi dengan langkah-langkah yang cukup jelas, mulai dari membuat kuioner, melakukan entri data, pengaturan entri, dan menganalisis data. Sebelum mulai pada latihan, Anda juga akan mempraktekkan bagaimana cara melakukan instalasi perangkat lunak yang telah disiapkan. Modul ini terbagi kedalam 6 (enam) latihan, yaitu: Latihan 1: Membuat Kuisioner Latihan 2: Entri Data Latihan 3: Kode Cek Latihan 4: Pengantar “Relational Databases” Latihan 5: Dasar Manajemen Analisis Data Latihan 6: Analisis Lanjutan: Statistik Dasar dan Penyelamatan Data Latihan dalam modul ini dirancang berdasarkan urutan langkah-langkah pengelolaan dan analisis data. Oleh karena itu dalam mempelajari modul ini, Anda sebaiknya memulai dari Latihan 1 dan melanjutkan latihan berikutnya. Untuk mempertajam pemahaman, Anda disarankan untuk mengerjakan latihan/tugas yang diberikan pada setiap akhir bagian dari modul ini. Besar harapan penulis bahwa modul ini bermanfaat bagi Anda dan dapat diimplementasikan untuk keperluan praktis pengelolaan data epidemiologi. Terima kasih.

Page 2

Latihan 1 Membuat Kuisioner

Karakteristik Pelatihan
Tujuan Pembelajaran : Tujuan Umum Tujuan Khusus : Setelah mempelajari modul ini, Anda diharapkan mampu membuat kuisioner : Setelah mempelajari modul ini, Anda diharapkan : Membuat file proyek baru Menambah tampilan baru pada file proyek - Menambah variabelvariabel pada tampilan - Mengatur properties pada variabel-variabel - Membuat nilai-nilai yang umum - Menambah dan membuat nama baru halaman Pemula ± 2 jam Menggunakan kode „check‟ Menyimpan tampilan Mengembangkan desain/rancangan kuisioner Menambah kelompok/ „groups‟

Tingkat : Waktu : Sumber:

Page 3

BAGIAN 1 BAGAIMANA CARA MEMBUAT FILE PROYEK BARU?
 

Epi Info mengatur “database” suatu proyek. Proyek baru dapat dibuat dengan membuat kuisioner. Isi dari suatu proyek terdiri dari beberapa tampilan atau „views‟, dan masing-masing tampilan menunjukkan informasi tentang satu tabel data.

Ada beberapa langkah untuk membuat proyek baru: Langkah 1: Membuat kuisioner baru
a. Untuk membuat file proyek baru, tekan tombol dengan label Make View dari menu utama Epi Info. b. Hasil dari menekan tombol make view, akan ditampilkan “window” dengan menu window di atas dan ruang kosong dibawah untuk menulis. Untuk membuat tampilan baru, Klik bagian kanan dari „mouse‟ pada ruang kosong tadi dan pilih tombol Make New View.

c. Pada saat muncul kotak dialog (dialog box) create and open Project, maka Anda harus mengetikan nama file yang akan dibuat didalam ruang file name dan tekan open. Untuk latihan kali ini, ketikan obstetri pada file name, kemudian tekan open. Anda sekarang telah membuat file project dengan nama obstetri.

akan ditampilkan kotak dialog (Dialog box). Anda sekarang telah membuat file proyek dengan nama tipe Obstetrics. Epi Info kemudian akan meminta Anda untuk memberikan nama) view baru tadi. yang berisikan file proyek Obstetri tadi. dengan tipe atau jenis Obstetrics didalam ruang nama file dan tekan Open. Pada saat membuat atau membuka file PROYEK. Dan akan muncul kotak dialog Field Definition. . Tambahkan variabel-variabel berikutnya pada tampilan Anda dengan menekan bagian kanan dari „mouse‟ pada ruang kosong (field baru akan muncul dimanapun Anda meng”klik” mouse).Page 4 d. Ketik Prenatal didalam kotak dialog Name the View dan tekan tombol OK bila sudah selesai memberi nama. Langkah 2: Membuat area pertanyaan (“Field”) pada kuisioner a. e. Anda sekarang telah membuat view (tampilan) dengan nama file perinatal.

Terdapat tipe „field‟ khusus yaitu nomor telepon Pada pertanyaan alamat. Italic. Hal yang ditulis pada fields bisa berupa data kalimat maupun numerik atau angka. Klik dan bawa (Drag) kotak “data-entry” untuk memperbesar atau memperkecil Area pertanyaan atau field. disebut “Labels”. Pertanyaan atau Prompt Obstetrics dan Gynecology Informasi pasien ID pasien Nama Nama Orang Tua (ayah) Inisial Jenis/Type Label/Title Label/Title Number Text Text Text Keterangan Arial. tipe field-nya dapat multi-line atau beberapa baris area text. Langkah 3: Memindahkan Area Pertanyaan atau “field” a. Size 18 ### (tiga digit) 15 huruf 15 huruf Sesuaikan ukuran untuk 3 huruf (lihat keterangan dibawah tabel) 15 huruf 25 huruf ###-###-#### ###-###-#### 15 huruf Fasilitas kesehatan Email Alamat Nomor telepon (Phone) Nomor Fax Provinsi Text Text Multiline Phone Number Phone Number Text  Klik kotak “data-entry” atau masukan data (bukan pada “prompt”). Label tersebut tidak berupa data.  Kuisioner akan terlihat seperti yang disajikan pada halaman berikut ini. Bold. Sehubungan dengan tabel dibawah ini. Bold.Page 5 b. Klik kiri pada kolom pertanyaan atau “prompt” dari field yang baru dibuat – jangan klik kotak “data-entry”. pindahkan kursor ke tempat yang baru atau yang dikehendaki. Size 12 Arial rouded. dan titik biru (atau “handles”) akan terlihat. . Sambil meng‟klik‟ mouse. ketiklah pada kolom pertanyaan atau “prompts”. pilih type atau jenis variabel dan ikuti petunjuknya (bila ada). Beberapa „field‟ hanya untuk ditampilkan. Kemudian klik OK.

Setelah semua „fields‟ selesai dibuat. Masing-masing halaman dapat menyerupai halaman di kertas kuisioner atau dapat digunakan untuk mengatur data.Page 6 Langkah 4: Merubah nama halaman yang sedang dibuka a. Contoh: ketik judul Informasi Umum pada kotak tersebut. rubah judul pada halaman kedua menjadi Info Pribadi. klik tombol dengan tulisan Add Page pada sisi kiri layar. Size 18 MM-DD-YYYY ##. b. Tambahkan „fields‟ berikut untuk disajikan: Pertanyaan atau Prompt Informasi pribadi Tanggal lahir Umur Status nikah Umur “Menarche” Periode menstruasi terakhir Tanggal terakhir menstruasi Cuti melahirkan Jumlah hari istirahat/cuti Nomor jaminan sosial Perokok ? Jumlah rokok (per hari) Mengkonsumsi alkohol ? Depresi Postpartum ? Jenis/Type Label/Title Date Number Text Number Date Date Yes/No Number Text Yes/No Number Yes/No Yes/No Keterangan Bold.  Epi Info dapat dibuat kedalam beberapa halaman pada satu tampilan. Tempatkan kusor pada sisi kiri dari tampilan pada baris text 1 Page dan klik kanan. Langkah 5: Menambah halaman baru kuisioner a. Untuk menambah halaman baru. Select “Read only” 10 huruf ## MM-DD-YYYY MM-DD-YYYY ## Pilih “Required” ## c. Kemudian klik OK. .

Tab stops: Not at 1. Required. untuk mencegah nilai-nilai yang hilang. Umur. periode terakhir menstruasi. Buat nama untuk kelompok grup tadi (yang akan ditampilkan pada posisi tengah dari kotak kelompok/grup) dengan mengetik judul Menstruasi. dan lepas tombol mouse. Depresi Postpartum? ___ Postpartum Depression? ___    Pada field tertentu. Pilih warna dengan cara meng-klik Set Color. Tab stops: Not at 1. hanya bisa di baca. b. Read Only. pilih tiga field yang disajikan dibawah ini (umur menarche. Formatted: Justified. Langkah 6: Menambah kelompok / grup  Epi Info dapat dibuat kelompok/grup „fields‟ untuk memudahkan dalam memanipulasi analisis dan pengaturan logis dari kuisioner. tidak bisa diketik pada ruang kosong tersebut. Klik kiri area ketiga field dimulai dari sebelah kiri atas field umur menarche bawa (drag) mouse ke sudut kanan bawah field tanggal terakhir menstruasi. a.Page 7  Kuisioner harus terlihat seperti form berikut dibawah ini setelah menambah kelompok/grup di langkah ke 6.27 cm Formatted: Font: 10 pt Text fields dapat memiliki nilaii umum. dan tanggal terakhir menstruasi). misalnya Repeat Last. . Sebagai contoh. Untuk mengedit field. Beberapa „fields‟ akan dibuat tanggal Informasi Pribadi (Personal Information) Tanggal lahir ______ Umur ___ Status Menikah _______ Date of Birth ______ Menstruasi Age ___ Marital Status _______ Umur “Menarche” (Age of Menarche) ____ Periode Mentruasi terakhir (Last Menstrual Period) __/__/____ Tanggal terakhir menstruasi (Due Date) __/__/____ Cuti melahirkan _____ Maternal Leave _____ Jml hari cuti ____ Social Security Number___ Perokok ?___ Smoker?___ Days of Vacation Jumlah rokok___ Konsumsi alkohol ?__ # of Cigarettes___ Alcohol Consumption?__ Beberapa „fields‟ dapat berupa angka-angka saja. Beberapa property yang ada sangat diperlukan. Garis dan kotak dengan tanda bulat akan muncul dan harus menggambarkan lokasi kotak kelompok yang diinginkan.27 cm Formatted: Justified Formatted: Justified. Klik menu Insert dan pilih Group. klik kanan pada pertanyaan atau prompt untuk field yang ingin di edit.

Sebagai contoh. Legal values dapat dibuat dari table entry data yang dipilih oleh user.  c. dan Papua Barat . Klik OK untuk menyimpan Legal Values dan klik OK lagi untuk menyimpan “field properties”. Bali. Untuk menambah legal values pada form Anda. a. d. pada field Provinsi/County.Page 8 Langkah 7: Meng-edit field dan membuat nilai-nilai umum/legal  Menambah Legal Values adalah cara termudah untuk memodifikasi atau melakukan perubahan dalam memasukkan data. b. klik pada tombol menu Do Not Sort. Bila urutan data yang sudah di-entry sudah sesuai dengan tampilan yang diinginkan. Legal values dapat dibuat hanya untuk variabel-variabel dalam bentuk text. Jawa Barat. . Jangan klik pada tombol menu Do Not Sort. klik pada tombol menu Legal Values yang ada di sisi kanan bawah diatas “window”. Quality control atau kendali mutu adalah alat untuk memelihara database sekaligus mempercepat proses entry data. dari halaman Info Umum. yakni : Sumatera Utara. Untuk meng-edit variabel. masukan legal values berikut. klik kanan pada prompt field yang ingin dibuat Legal Value. kecuali bila dibuat menurut urutan alphabet.

dengan merubah spasi/jarak. Pertama-tama buat kotak pilihan pada fields dan untuk mengaturnya dengan meng-klik kiri mouse dan dibawa/ dragging ke ketiga fields tersebut. Dengan terjadinya kegagalan. Langkah 10: Manual tab order   Elemen tab otomatis akan tetap fokus arahnya menurut tampilan pada layar. Kemudian Klik Change Color dan pilih warna yang diinginkan. atau menghilangkan visible gridlines dari layar. dan Nomor Jaminan Sosial. Buat juga background warna yang berbeda pada halaman yang lain. rubah Visible grid pada layar menjadi kondisi off (mati). Untuk menghilangkan gridlines (garis rangka kerja). harus dibuat horizontal. maka dapat merusak semua fields menjadi grid. b. klik pada field yang diinginkan. Warna background dapat dirubah dengan meng-klik menu Format dan kemudian klik Background dari menu format. dan pilih salah satu tombol Up atau Down. buat tampilan dengan tools untuk mengatur fields secara otomatis pada halaman/layar kerja. klik Format dan kemudian klik Settings dari menu format. Dari halaman Info Pribadi. klik Edit dan kemudian klik Order of FieldEntry (Taborder). Langkah 11: Mengatur garis “fields”  Sebagai tambahan. kemudian klik OK. Untuk merubah tab order secara manual. untuk memindahkan fields dengan mouse. Untuk merubah tab order.Page 9 Langkah 8: Merubah Warna Latar belakang tampilan layar a. fields : Cuti melahirkan. klik Format dan kemudian klik Alignment dan Horizontal. Tab tidak harus dirubah kecuali arahnya harus dirubah secara manual. Selanjutnya klik OK. a. Jumlah hari cuti. b. Anda dapat mematikan grid. Dari kotak yang telah dibuat sebelumnya. . Langkah 9: Melakukan perubahan pada the Alignment Grid (Pengaturan Rangka kerja)    Untuk memodifikasi rangka kerja.

e. Dalam hal ini. Pilih field dimana kode cek akan di eksekusi. Isilah tugas dengan menggunakan kriteria berikut : 1) Tentukan nilai variabel yang menerima variabel baru. Jadi. pilih variabel yang bukan “read only” (biasanya field yang dimaksud merupakan gabungan dengan variabel yang sedang anda program). Umur akan dihitung menggunakan tanggal lahir dan tanggal berjalan (current date). Dalam hal ini.  Fungsi-fungsi tersebut merubah nilai satu atau lebih variabel untuk membuat hasil yang diinginkan. Anda harus meng-klik kotak Program dan editor kode cek akan muncul pada layar. d. sehingga Umur akan diperkirakan setelah data TanggalLahir dimasukkan. Hampir semua fungsi membutuhkan lampiran pendapat dalam tanda kurung . pilih Umur. view atau record. Klik Assign pada bagain perintah di sebelah kiri layar. Perintah akan di eksekusi ketika kursor entry data masuk atau keluar dari field yang dipilih. halaman. Kode cek akan digunakan untuk menghitung umur ibu yang sebenarnya. Variabel-variabel tersebut di diatur pada beberapa halaman. ketik Years tanpa “=” didepannya). dan untuk memverifikasi data nomor jaminan sosial. Untuk diingat. hasil perhitungan. c. 2) Kotak Expression berisikan formula atau rumus untuk menghitung umur. bahwa Anda tidak akan melihat pertanyaan atau prompt tetapi yang ada hanya variabel „nama‟. pindahkan “default option” pada kotak menu radio After. pilih TanggalLahir (dari halaman 2) yang ada pada menu Choose field where action will occur. Kode cek dapat dibuat sangat sederhana atau sangat rumit. Anda dapat menggunakan fungsi Epi Info Years (caranya.    Langkah 12: Memperkirakan Umur (perintah ASSIGN) a. Daftar variabel-variabel terdapat pada kotak menu Choose field where action will occur. Dari kotak Assign Variable. Variabel yang menunjukkan “read only” tidak akan mengeksekusi kode cek. Kode cek harus digabungkan dengan variabel. b. Umur menerima hasil penghitungan.Page 10 BAGIAN 2 MEMANIPULASI NILAI-NILAI DENGAN MENGGUNAKAN KODE CEK ()  Kode cek biasanya digunakan untuk mengecek kesalahan. Klik pada tombol biru dengan tulisan Program untuk mengaktikan editor kode cek. Karena umur harus dihitung berdasarkan informasi tanggal lahir. dan memandu dalam proses entry data.

Klik OK bila sudah selesai dan kemudian klik Save pada program editor window. SYSTEMDATE (suatu fungsi system yang dapat mengambil data yang tersimpan dalam jam komputer. TanggalLlahir (pilih dari Available Variables) dan yang kedua.Page 11 dan dipisahkan oleh tanda koma. Pendapat yang dibutuhkan. tidak memerlukan spasi diantara nama fungsi dan tanda kurung sebelah kiri. SYSTEMDATE harus diketik disini). Kemudian klik OK pada bagian atas dari layar untuk keluar dari program. Lambang akhir harus seperti berikut ini: Age=Years(DateofBirth. 3) Fungsi Years mempunyai 2 parameter: pertama. .Systemdate) f.

identifikasi pembuatan proyek yang ada di latihan 1 (nama file: obstetrics. b. klik.Navigasi atau mencari jalan dengan program dan record/data .  Anda akan ditanyakan sekali untuk membuat tabel.Menggunakan fasilitas Find/Search Pemula ± 45 menit Latihan 1 Level: Waktu: Sumber: Langkah 1: Membuka proyek atau file yang telah ada a. pilih File dan Open. klik Enter Data yang ada pada menu File.Memasukkan data. Dari tampilan tadi (prenatal). Langkah 2: Menambahkan data pada kuisioner a. Maka akan muncul kuisioner pelayanan prenatal yang lengkap. b.Page 12 Latihan 2 Entri Data Karakteristik Latihan Tujuan: Di akhir pelatihan. dan kemudian klik Open.mdb). Klik Make View dari menu utama. dan Anda siap untuk melakukan tes database baru dengan cara memasukkan data. . Pilih menu perinatal dari daftar yang muncul dan klik OK. Buat tampilan untuk menjalankan program „Enter‟. Dari kotak dialog. Ketik data berikut ini untuk pasien pertama dalam Prenatal view: . peserta diharapkan mampu: . Klik OK untuk membuat tabel data perinatal (jadikan sebagi default “perinatal” untuk nama tabel data).

com Jl.Page 13 1 Page – Informasi Umum ID Pasien: 01 Nama: Rita Nama Orang Tua: Nasution Inisial: Fasilitas Kesehatan: Email: Alamat: Phone: Fax: Privinsi: RTN RS Pirngadi ritanas@yahoo. jaminan sosial: 123-45-6789 Perokok?: Yes Jumlah rokok: 12 Konsumsi alkohol: Yes Depresi Postpartum: Yes  Setelah melengkapi data pasien pertama. Masukkan data pasien berikutnya: 1 Page – Informasi Umum ID Pasien: 02 Nama: Shifa Nama Orang Tua: Soemantadiredja Inisial: Fasilitas Kesehatan: Email: Alamat: Phone: Fax: Privinsi: SSD RS PMI Bogor nengshifa@yahoo. jaminan sosial: 123-45-6789 Perokok?: No Jumlah rokok: 0 Konsumsi alkohol: No .com Jl. klik tombol menu New untuk memasukkan record berikutnya. Sudirman No 40 340235 340235 Sumatera Utara 2 Page – Informasi Pribadi TanggalLahir: 12/08/1965 Umur: Read Only Status nikah: Kawin Umur Menarche: 13 Period mens terakhir: 04/01/1999 Menstruasi terakhir: 01/06/2000 Cuti melahirkan: Yes Jumlah hari cuti: 20 No. Sawojajar No 25 8224578 8224578 Jawa Barat 2 Page – Informasi Pribadi TanggalLahir: 21/05/1968 Umur: Read Only Status nikah: Kawin Umur Menarche: 13 Period mens terakhir: 22/02/1999 Menstruasi terakhir: 29/11/1999 Cuti melahirkan: Yes Jumlah hari cuti: 30 No.

jaminan sosial: 123-45-6789 Perokok?: No Jumlah rokok: 0 Konsumsi alkohol: No Depresi Postpartum: No . jaminan sosial: 123-45-6789 Perokok?: Yes Jumlah rokok: 5 Konsumsi alkohol: Yes Depresi Postpartum: No 1 Page – Informasi Umum ID Pasien: 05 Nama: Christine Nama Orang Tua: Sophacua Inisial: Fasilitas Kesehatan: Email: Alamat: Phone: Fax: Privinsi: CSP RS Dok crhistine@yahoo. Naik Turun No 50 987654 987654 Papua Barat 2 Page – Informasi Pribadi TanggalLahir: 02/07/1980 Umur: Read Only Status nikah: Tidak Kawin Umur Menarche: 12 Period mens terakhir: 15/12/1998 Menstruasi terakhir: 21/09/1999 Cuti melahirkan: Yes Jumlah hari cuti: 35 No.com Jl.com Jl. jaminan sosial: 123-45-6789 Perokok?: Yes Jumlah rokok: 34 Konsumsi alkohol: No Depresi Postpartum: Yes 1 Page – Informasi Umum ID Pasien: 04 Nama: Ida Ayu Nama Orang Tua: Darmasemaya Inisial: Fasilitas Kesehatan: Email: Alamat: Phone: Fax: Privinsi: IAD RSUP Sanglah idaayu@yahoo.Page 14 Depresi Postpartum: Yes 1 Page – Informasi Umum ID Pasien: 03 Nama: Latifah Nama Orang Tua: Wikanda Inisial: Fasilitas Kesehatan: Email: Alamat: Phone: Fax: Privinsi: LWK RSUP Hasan Sadikin latifah@yahoo. Sukajadi No 21 625247 625247 Jawa Barat 2 Page – Informasi Pribadi TanggalLahir: 24/07/1975 Umur: Read Only Status nikah: Tidak Kawin Umur Menarche: 11 Period mens terakhir: 02/03/1999 Menstruasi terakhir: 07/12/1999 Cuti melahirkan: Yes Jumlah hari cuti: 30 No. Bedugul No 43 276246 276246 Bali 2 Page – Informasi Pribadi TanggalLahir: 02/08/1980 Umur: Read Only Status nikah: Kawin Umur Menarche: 14 Period mens terakhir: 12/11/1998 Menstruasi terakhir: 19/08/1998 Cuti melahirkan: Yes Jumlah hari cuti: 60 No.com Jl.

) Ketik Yes dan klik OK atau tekan Enter. Double-click pada kolom atau baris yang mana saja untuk membawa kursor ke layar entry data pada record yang dimaksud. Klik pada field Perokok. klik field kembali. Layar Find Record akan muncul dengan daftar dari semua field yang ada. Langkah 4: Mencari record a. dan field kosong akan ditampilkan. tanda “<” menunjukkan record sebelumnya. b. Pada sisi kiri. Untuk membatalkan pilihan. Untuk membuka normor record yang diinginkan atau yang spesifik. Sebaliknya. klik tanda panah untuk menjalankan pencarian atau navigasi data yang telah dimaksukkan. dan tanda “>>” menunjukkan record terakhir. Untuk keluar. klik File dan pilih Exit. d. Grid muncul pada record yang telah ditemukan. ketik nomor record dan tekan Enter di keyboard. c. dibawah Record. .    Tanda “<<” berarti menunjukkan layar entri data memasuki record pertama.Page 15 Langkah 3: Menjalankan pencarian (Navigasi) dengan kuisioner a. (beberapa field dapat dipilih untuk mencari record penting. tanda “>” menunjukkan record berikutnya. klik kotak putih. Pada bagian kiri. klik tombol menu Find.

mengimplementasikan suatu kondisi. membersihkan data. memberikan pesan-pesan. Bagan berikut dapat membantu dalam memasukkan data dengan format yang logis. menempatkan kursor sebagai field-field yang diperlukan dan yang disembunyikan Mahir (Advanced) 2 jam. Format yang biasa digunakan oleh PAHO (Pan American Health Organization) dalam sistem informasi kehamilan untuk pengumpulan data obstetric.Page 16 Latihan 3 Kode Cek (Check Code) Karakteristik Latihan Tujuan: Pada akhir latihan peserta diharapkan mampu: Mengidentifikasi field-field yang harus berisi kode cek Membuat kode untuk penghitungan. Pregnancies Deliveries Still Alive Died 1st week Died After 1st week Abortions Comments . 30 menit Latihan 1 & 2 - Tingkat: Waktu: Sumber: Pendahuluan Latihan berikut tentang sejarah kehamilan wanita. pasien-pasien untuk kelompok Obstetrics dan Gynecology.

mdb. Buat menu perintah untuk menyesuaikan dengan perintah data yang akan dimasukkan. Bold ## ## ## ## ##    Tambahkan kelompok. buat field-field berikut: Pertanyaan or Prompt Pregnancy History Pregnancies Abortions Deliveries Still Alive st Died 1 week st Died After 1 week Comments Jenis/Type Label/Title Number Number Number Number Number Number Multiline Keterangan Bold. Pada halaman baru ini. . Rubah latar belakang warna tampilan. Klik Make View dari menu utama dan buka file Obstetrics. b. atur lay-out fields. dan menu perintah yang diinginkan. Pilih Prenatal dari daftar yang nampak. sehingga kuisioner seperti yang ditampilkan berikut ini. 18 ##. Tambahkan halaman baru dengan meng-klik tombol menu Add Page. c.Page 17 Langkah 1: Membuka File Proyek yang ada a.

Check Code Abortions Checkcode IF Abortions>Pregnancies THEN DIALOG "Jumlah abortions tidak boleh lebih dari jumlah pregnancies!” TITLETEXT="Jumlah abortions salah" CLEAR Abortions GOTO Abortions END Langkah membuat Check Code untuk Abortions 1. . rubah nama halaman dari “3 Page” menjadi Pregnancy History. Langkah 2: Mengembangkan “check code” (Kode Cek)  Tujuan check code adalah untuk menerapkan kendali mutu (quality control) dan untuk membuat pengaturan dan syarat untuk entry data. Setelah field selesai dibuat.Page 18 d. Klik OK untuk menyimpan perintah dan keluar dari menu Check Code. Klik View lalu pilih Check Code 2. Jumlah Still Alive dan Died 1st week tidak boleh lebih besar dari jumlah Deliveries. Bila jumlah Still Alive ditambah jumlah Died 1st week sesuai dengan Deliveries. Klik area Program Editor dan ketik perintah CheckCode di atas di area Program Editor 4. Pengaturan 1. bila jumlah Still Alive sama dengan jumlah Deliveries. Jumlah Pregnancies harus sama dengan jumlah Deliveries dan Abortions. maka sembunyikan Died After 1st week. Pilih field Abortions pada kotak dialog Choose field where action will occur 3. Jumlah Still Alive tidak boleh lebih besar dari jumlah Deliveries. 6. Jumlah Abortions tidak harus lebih besar dari jumlah Pregnancies. maka sembunyikan Died 1st week dan Died After 1st week. 4. 3. 2. 5.

.Page 19  Bila perintah ini dijalankan pada menu Enter (entry data). maka program akan melakukan cek apakah data yang di entry benar atau memenuhi syarat yang ditentukan.

Page 20  Lakukan dengan cara yang sama untuk field yang lain di bawah ini. StillAlive Checkcode IF StillAlive>Deliveries THEN DIALOG "Still Alive tidak boleh lebih tinggi dari jumlah deliveries!" TITLETEXT="Jumlah alive salah" CLEAR StillAlive GOTO StillAlive ELSE IF StillAlive= Deliveries THEN HIDE Died1stWeek DiedAfter1st GOTO Comments ELSE UNHIDE Died1stWeek DiedAfter1st GOTO Died1stWeek END END . maka IF akan terletak pada baris berikutnya setelah ELSE – lihat area dalam tanda kurung di bawah ini. Jika IF dalam kotak ELSE. Deliveries Checkcode IF Pregnancies<>Deliveries+Abortions THEN DIALOG "Jumlah pregnancies harus sama dengan jumlah deliveries dan abortions!” TITLETEXT="Jumlah deliveries salah" CLEAR Abortions Deliveries Pregnancies GOTO Pregnancies END  Perintah THEN atau ELSE digunakan mengikuti perintah IF. Perintah END diperlukan untuk menutup setiap perintah IF.

Page 21 Died1stWeek Checkcode IF StillAlive + Died1stWeek > Deliveries THEN DIALOG "Still Alive plus Died1stWeek tidak boleh lebih tinggi dari jumlah deliveries!" TITLETEXT=" Jumlah alive salah " CLEAR StillAlive Died1stWeek GOTO StillAlive ELSE IF StillAlive + Died1stWeek = Deliveries THEN HIDE DiedAfter1st GOTO Comments ELSE UNHIDE DiedAfter1st GOTO DiedAfter1st END END .

lalu klik kotak rumus (formula). kotak akan tertulis : IDPasien >0 d. c. Klik OK untuk menerima instruksi ini.Membuat tampilan di Epi InfoTM Lanjutan (Intermediate) ± 2 jam Diwajibkan latihan 1 Langkah 1: Membuka File Proyek yang ada a. (nilai default adalah Any time). Pada field yang dimaksud (Pertanyaan atau Prompt). Langkah 3: Mengatur tata letak atribut (properties) “relational” a. lalu pilih Relate sebagai jenis variabel. Ketika IDPasien terpilih. buatlah variabel baru. maka akan ditampilkan pada kotak rumus (dengan nama Form can be accessed when…). pilih Only when certain conditions are true. Form Conditions for related form to be active dimunculkan.  Menu tombol “relational” juga dapat dibuat dengan cara meng-klik tombol Related View sebagai pengganti pilihan menu Relate. dan ketik 0.Page 22 Latihan 4 Pengantar “Relational Databases” Karakteristik Latihan Tujuan: Tingkat: Waktu: Sumber: Pada akhir latihan peserta diharapkan mampu: . Pada kotak Form should be accessible. Dipastikan untuk 2 kotak cek dalam kondisi unchecked (tidak diberi tanda „‟). . Klik tombol menu Available variables dan pilih IDPasien dari daftar menu tersebut. maka selesai pengaturan baru. Kondisi tampilan kedua (tampilan anak) ini hanya akan muncul untuk entry data dengan nilai variabel IDPasien lebih besar dari 0. Klik Make View dari menu utama dan buka perinatal pada file obstetrics. Langkah 2: Membuat tombol menu Relational a. ketik Kunjungan Lanjutan. dan klik OK. Ketika muncul Only when certain conditions are true dipilih. klik tanda lebih besar (>). Pada layar bawah pada halaman 2 (Personal Info). b. b.

maka tampilan “Kunjungan Lanjutan” perlu dibuat. Bentuk tombol juga dapat diatur ukurannya (resize). Kotak berwarna biru akan muncul disekitar tombol yang akan diatur bentuk ukurannya. c. Langkah 5: Memindahkan & mengatur bentuk ukuran tombol menu a.### ### ### . Untuk mengaktifkan perintah “resize”. lakukan klik tombol yang dimaksud dan bawa (drag) ke tempat yang baru. dan tidak ada reaksi bila tombol hanya bisa dijalankan dengan cara menekan Enter dan bukan Make View. b. Tombol tidak akan disorot. Klik tombol yang baru dibuat sambil menekan Ctrl pada keyboard. Sekarang kuisioner utama telah selesai dibuat. Anda dapat membuat tampilan baru atau tampilan terkait yang telah dibuat sebelumnya. sambil menekan kunci shift pada keyboard agar dapat dipindahkan. Tampilan parent (perinatal) telah dipindahkan ke bagian belakang. Dan kunci Alt pada keyboard tidak perlu ditekan pada saat mengatur bentuk ukuran tombol. Bila ingin memindahkan tombol ke tempat yang lain. Dalam hal ini. 18 ## DD-MM-YYYY ## ##. klik tombol sambil menekan kunci „Alt‟ pada keyboard. Pada saat anda menempatkan kursor pada suatu tombol menu. maka gunakan nilai default (Create a new related view) dan klik OK. b. dan sekarang telah ada Kunjungan Lanjutan pada halaman pertama dari tampilan ”anak” yang baru. Pada tampilan (view) yang baru. maka akan muncul instruksi untuk mengatur atau memindahkan. buatlah area atau field-field berikut ini: Pertanyaan atau Prompt Follow-up Visits Visit Number Date of Visit Gestational Age Weight (Kg) Blood pressure systolic Blood pressure diastolic Fetal heart beat? Fetal Movement? Comments Tipe/jenis variabel Label/Title Number Date Number Number Number Number Yes/No Yes/No Multiline Keterangan Bold. c. hanya tampilan utama yang telah dibuat.Page 23 Langkah 4: Tampilan yang terkait (Relating view) a. Langkah 6: Membuat tampilan terkait (related view) a.

yang akan membawa user kembali ke tabel parent (perinatal). . Ketika tombol Back di klik untuk pertama kalinya. yaitu: 1. Untuk membuat tabel data yang berguna untuk menyimpan informasi. Kegunaan kotak dialog ada 2. Klik tombol Back. jendela atau layar baru New Data Table akan dimunculkan. a. Untuk verifikasi nama tabel data. dan tombol Back akan membawa user kembali ke tingkat sebelumnya bila ada record yang terkait. Klik OK untuk menerima atau menggunakan tabel default.Page 24 Langkah 7: Reviewing your work   Dua buah tombol menu ditampilkan pada sisi kiri dari form atau layar. KunjunganLanjutan. yaitu Back dan Home. tombol Back akan membawa layar ke record parent yang pertama bila hanya ada satu tingkat yang tekait. Form ini akan ditampilkan hanya sekali. Dengan kata lain. Tombol Home akan membawa tampilan layar kembali ke record parent yang pertama. 2.

5 66.2 78. Tampilan Child (FollowupVisits) bertumpu pada tampilan parent (Prenatal).120 115 85 Yes No 04 12/21/1999 35 75.1 70 80 82 80 78 84 60 60 65 62 65 64 No No No Yes Yes Yes No No No No Yes Yes . Salah satu cara untuk memasukkan data pada tampilan child adalah melalui tampilan parent.700 110 80 No No BP is increasing 03 09/27/1999 24 69. Kemudian masukan data “visit” untuk pasien lainnya. Dari halaman 2 (Personal Info). arahkan untuk mencari record nomor 2 (tombol “>”). dan masukkan data. Dari tampilan parent (Prenatal).320 90 60 No No Pending US 24 wk 02 08/15/1999 19 61. pilih File dan pilih Enter Data. tombol Follow-up Visits (pada halaman ke 2) tidak aktif (berwarna abuabu).2 68. Dan akan selalu dimulai dari record pertama pada tabel data. c. Untuk mencari record nomor 1 pada PatientID nomor 1 dengan menggunakan tombol atau kunci shortcut “<<” pada layar Enter Data.5 80. b. Kembali ke tampilan utama dengan tombol Back.500 110 79 Yes Yes d. klik tombol Follow-up Visits dan masukkan data berikut ini: Patient Id Visit Date of Visit: Gestational Age: Weight (Kg): BP systolic: BP diastolic: Fetal heart beat: Fetal Movement: Comments: 01 01 06/15/1999 10 57. Tombol akan aktif pada saat nilai field PatientID lebih besar dari 0 (pada halaman 1). Buat catatan awal. Patient Id Visit Date of Visit: Gestational Age: Weight (Kg): BP systolic: BP diastolic: Fetal heart beat: Fetal Movement: Comments: 02 1 2 3 4 5 6 05/31/99 07/19/99 08/30/99 09/27/99 10/25/99 11/22/99 14 21 27 31 35 39 64.5 74.Page 25 Langkah 8: Memasukkan data pada sistem relasi database (relational database system) baru yang dibuat user a.    Make View mengeksekusi Enter dan user siap melakukan tes new relational database dengan memasukkan data baru.

5 56.500 89 125 120 120 128 122 75 50 68 70 80 No No Yes Yes Yes No No Yes No Yes 05 1 2 3 4 5 04/27/99 05/18/99 07/13/99 08/24/99 09/14/99 19 22 30 36 39 54 55. Epi Info akan menghitung dengan rumus yang akurat secara otomatis.9 64.35 120 110 115 120 130 75 60 68 70 100 No No No Yes Yes No No No No Yes 6 6 Langkah 9: Memahami “table relationships”  Suatu hubungan yang satu kepada yang banyak atau “one-to-many relationship” biasa digunakan untuk menghubungkan satu record dalam suatu tabel (Parent) dengan beberapa record pada tabel lain (Kunjungan Lanjutan).2 105 110 100 108 112 105 48 50 50 55 49 60 No No No Yes Yes Yes No No No No Yes Yes 04 1 2 3 4 5 02/25/99 04/01/99 05/06/99 06/10/99 07/29/99 15 20 25 30 37 68 70 80 84. Biasa digunakan untuk menghubungkan satu record dalam tabel dengan satu record pada tabel yang lain.    .35 69.9 64. Hal ini adalah suatu hubungan yang umum digunakan dalam suatu database.3 59. Suatu hubungan dari satu ke satu atau “one-to-one relationship” menghubungkan 2 tabel sekaligus.3 59. Pada saat melakukan analisis tabel-tabel tersebut dengan menu Analysis.Page 26 Patient Id Visit Date of Visit: Gestational Age: Weight (Kg): BP systolic: BP diastolic: Fetal heart beat: Fetal Movement: Comments: Patient Id Visit Date of Visit: Gestational Age: Weight (Kg): BP systolic: BP diastolic: Fetal heart beat: Fetal Movement: Comments: Patient Id Visit Date of Visit: Gestational Age: Weight (Kg): BP systolic: BP diastolic: Fetal heart beat: Fetal Movement: Comments: 03 1 2 3 4 5 6 04/27/99 05/25/99 06/22/99 09/21/99 10/19/99 11/16/99 8 12 16 29 33 37 54 55. Fungsi Epi Info yang terkait secara otomatis membuat suatu hubungan atau link antara tabel “parents” dan “child”. Suatu hubungan dari banyak ke banyak atau “Many-to-many relationships” dapat diperoleh dari sepasang “one-to-many relationships” diantara 2 buah tabel.5 56.

Langkah 3: Mendapatkan “line listing” a. Berkan respon pada pertanyaan dan klik OK untuk membuat dan mengeksekusi secara otomatis perintah program pada editor program. yang disebut dengan Command Generator. Tanda “asterisk (*)” mewakili semua variabel yang ada didalam database.Menggunakan atribut-atribut dasar dari proses Analisis didalam Epi InfoTM Pemula 45 menit Latihan 1 & 2 Tingkat: Waktu: Sumber: Langkah 1: Membuka menu Analysis a. Untuk menjalankan fungsi “Analysis”. . List. Sort. Sebagai catatan Anda juga dapat menampilkan daftar variabel “All Except” dengan cara memilih opsi ini. Untuk membuat daftar variabel-variabel yang terpilih. peserta diharapkan mampu: . dan klik OK. merupakan default.Page 27 Latihan 5 Dasar Manajemen Analisis Data Read. Dari tampilan daftar menu. Klik menu perintah List untuk membuat “line listing”. tempatkan tanda „asterisk‟ sesuai dengan nama-nama variable yang akan didaftar. a. klik tombol menu Analyze Data pada menu utama. Pertama dapat ditampilkan sebaga “Grid table”. b. pilih viewPrenatal. Hasil analisis akan muncul pada jendela Analysis Output diatas editor program. Cari file proyek Obstetrics dan kemudian dibuka. Select Karakteristik latihan Tujuan: Pada akhir latihan. Cobalah keduanya dalam suatu rangkaian yang berurutan. Klik command untuk menunjukkan dialog. Klik Read (Import) dan klik Change Project pada bagian dasar dari kotak dialog.  Langkah 2: Membaca file proyek  Perintah pertama yang biasa digunakan pada analisis adalah Read (Import). atau ditampilkan sebagai HTM (Web). Terdapat 2 cara untuk menampilkan “line listing” di Epi Info.   Sebagai catatan bahwa semua perintah diperlihatkan dalam bentuk 3 tampilan pada sisi kiri dari layar.

a.  Langkah 5: Menentukan pemisahan record-record yang ada  Untuk menganalisis database “wanita yang telah menikah”.Page 28 Langkah 4: Membuat Sorting “line listing”  Untuk meningkatkan kemampuan membaca daftar yang Anda buat. Klik perintah Select dan jenis expression MaritalStatus=”Married” – kemudian klik tombol OK. Perintah ini akan menghilangkan atau memindahkan pengaturan kriteria (sort criteria). Perintah ini akan menghilangkan pemilihan kriteria (select criteria). Klik List untuk menunjukkan bahwa hanya ada 3 3 record yang aktif. b. Keluar dari program Analysis dengan mengklik tombol diatas panel sebelah kiri. Current View: C:\EPI_Info\Obstetrics. Klik perintah Cancel Select dan kemudian klik OK. Pemilihan dalam jumlah banyak (Multiple select) adalah sama sebagai pilihan masalah atau subyek dengan kalimat AND. a. c. Anda dapat mengatur record-record.Mdb:viewPrenatal MARITALSTATUS = "Married" Select: AGE Sort: Record Count: 3 (Deleted records excluded) Date: 08/08/2001 3:48:19 PM b. a. Langkah 6: Membatalkan pengaturan (sort) dan pemilihan kriteria   Sort dan Select akan aktif hingga user membatalkannya atau file baru dapat dibaca. Gunakan perintah List kembali untuk melihat hasilnya. walaupun tanda (--) dimaksudkan untuk perintah descending (menurun). Tanda (++) mewakili perintah ascending (mendaki). pemisahan file original harus dipilih atau ditentukan. Klik perintah Cancel Sort dan kemudian klik OK. Perintah Sort akan memerintahkan “line listing” dalam urutan angka atau alphabetic dengan satu atau lebih variabel. . Kemudian klik List untuk mengkonfirmasi hasil. Pilih perintah Sort dan klik 2 kali (double-click) pada menu Age (sebagai nilai default adalah perintah ascending).

a. a browser dapat membuakan file-file tersebutcan then open these files. Ketika suatu file output tidak diberi nama secara eksplisit.    . mendapatkan kembali. and then click on Ok. RELATE dan perintah statistik . tentukan Analysis dengan angka yang berurutanassigns sequential numbers untuk file output tersebut dan memulai file baru dengan perintah masing-masing to the output files and starts a new file with each yaitu Read atauor Closeout command. Perintah The command Routeout allows assigning a name to the menetapkan nama untuk file output file.PGMs Lanjutan ± 1 jam Latihan 1. File-file XML files digunakan dalam modul are used in the Epi Report module.Page 29 Latihan 6 Analysis Lanjutan : Statistik Dasar dan Penyelamatan Data Karakteristik Latihan Tujuan: Pada akhir latihan. peserta diharapkan mampu: . Dengan setiap file With every HTML yang telah dibuat file that is created.with the same name will also be created. NoteCatatan: sebuah file an XML file dengan nama yang sama juga akan dibuat. SUMMARIZE. Output yang dihasilkan selama The outputs produced during Analysis disimpan dalam dokumen hasil. b. When an output file is not named explicitly. A hHyperlink for the result library dokumen hasil ada di awal laporanis located at the top of the report. type ketik Low Birth Weight Report. Pada kotak In the Output Filename box.are stored in the result library.Menyimpan. a corresponding file XML file is also createdyang sama juga dibuat. Klik Read viewPrenatal from dari Analysis. dan eksekusi.Memahami kegunaan dari ROUTEOUT. Klik Click on theperintah RouteOut command (under dibawah folder Output folder) pada bagan perintahin the command tree. Seperti dokumen This fileLike any other HTML documentyang lain. 2 & 5 Tingkat: Waktu: Sumber: Step 1: Creating a RouteOut Command Langkah 1: Routing output untuk file yang khususto a specific file  Epi Info menampilkan semua displays all output dalam bentuk dokumen s as HTML (HTM) pada format yang sesuai untuk para documents in a format suitable for most Internet browsers.

Dua variabel dapat dibandingkan dengan menggunakan tabelTwo variables can be compared using Tables. Click Klik OK dand catat jumlah note the number of smokers dand non-smokers in your pada dataset. Step Langkah 5: Ringkasan / Summarize  The Perintah Summarize command untuk membuat tabel baru yang berisikan statistic deskriptif untuk set data yang sedang berproses atau untuk kelompok atau variabel bertingkat creates a new table containing descriptive statistics for the current dataset or for a grouped or (strata variable). Klik perintah Click on the command Tables andan pilih select Smoker sebagai variabel as the Exposure (Independent variable) dand PostpartumDepression as the sebagai variabel Outcome (Dependent variable). pilih select Smoker dari menu from the drop-down box labeled Frequency of.Page 30 c. klik perintah From the command tree. Dutch (Netherlands) Formatted: Dutch (Netherlands) Step Langkah 3: Sumber (Means) a. Dari bagan perintah. b. b. Select Pilih ofCigarettes (the variable must be numericharus dalam bentuk angka) from the drop-down box labeleddari kotak menu Means of. Click on theKlik perintah Means command. Dutch (Netherlands) Formatted: Dutch (Netherlands) Formatted: Font: Italic. Click on the commandKlk perintah Frequencies again lagi dand pilih select AlcoholConsumption from the drop-down box labeled dari kotak menu Frequency of. Select Pilih Average dari from thekotak menu Aggregate drop-down box. Click on Klik OK when donebila sudah selesai. checkbox. a. Click onKlik Apply. click on the command Frequencies. Under Dibawah Group By choose pilih MaritalStatus. Formatted: Dutch (Netherlands) Formatted: Font: Italic. From the drop-down box labeled Dari kotak menu Stratify By. c. Click on theKlik perintah Summarize command. From Dari form the Frequencies form. Buat variabel baru dengan nama Create a new variable name called AvgAge under dibawah Into Variable. Step Langkah 4: TablesTabel a. Formatted: Swedish (Sweden) Formatted: Swedish (Sweden) . select pilih MaritalStatus andan click klik OK. Click on theKlik kotak cek (check box) Replace any existing file checkbox dand then click onklik OK. andan click on theklik OK button. Step Langkah 2: Frekuensi Frequencies a. Pilih Select Age from the dari menu Variable drop-down box.

StepLangkah 6: Memberikan arti atau mendefinisikan Variabel baru Defining a new variable a. called yang dinamakan AvgOfAge f. From theDari perintah Read(Import) command. click on the commandklik perintah Define.smoking dand alcohol consumption. typeketik AvgOfAge sebagai nama tabel baruas the new table name.  Penjelasan variabel-variabel dalam suatu Analisis biasanya untuk mempertahankan hasil penghitungan atau pernyataan-pernyataan yang sifatnya kondisionalVariables defined in Analysis are used to hold the results of calculations or conditional statements. Kemudian klik Then click on the OK button. Formatted: Font: Italic Formatted: Font: Italic . Choose thePilih perintah List command andan choose pilih Web (HTML) untuk menampilkan kumpulan data.to view the aggregated data. Click onKemudian klik OK when done. Read(Import) the tampilan Prenatal view againkembali. Karena hal ini adalah variabel standardBecause this is a temporarystandard variable.Page 31  In certain commands in Pada perintah Analysis yang pasti. yaitu variables . click on theKlik tombol radio All radio button to untuk memilih tabel yang baru saja dibuatchoose the newly created table. Nilai variabel akan dihapus untuk masing-masing record yang merupakan suatu program yang dapat melewati tabel. maka nilai akhir yang ditentukan akan hilang pada pernyataan the last value assigned will be lost at the next Read statementberikutnya. d. e. Untuk To define a new variablemendefinisikan variabel baru.The value of the variable will be reset for each record as the program passes through a table. Under theDibawah kotak Output to Table box. the resulting output hasil dapat can be written out to a dituliskan pada tabel new permanenpermanent yang baru t table didalam inside the current MDB yang sedang berproses. TypeKetik LBWRisk (LBW means low birth weight) as the name of the new variablesebagai nama variabel baru. g. Step Langkah 7: Assigning Menetapkan values nilai-nilai untuk variabel berdasarkan kondisi to a variable based on condition (IF)  Tetapkan nilai-nilai untuk menjelaskan variabel Assign values to the defined variable LBWRisk berdasarkan dua variabel based on two database.

Dari bagan perintah disebelah kiri From the command tree on the left. LBWRisk?. Maka kotak dialog An Assign dialog box appearsmuncul. KlClick on the equal sign pada tanda sama dengan (=) dari from the code bar. Dutch (Netherlands) Formatted: Dutch (Netherlands)  Pada seksi In the Program Editor section. To assign the newUntuk menentukan variabel LBWRisk? variableyang baru. Click in theKlik tanda = Expression line. h. Dari bagan perintah di kiri layar. Click on the Klik “Yes” button from the dari code bar dan d then click onklik Add. choose the Assign command. Click on theKlik tombol OR button . pilih perintah From command tree on the left. i. pilihlah faktor risiko yang lainchoose the other risk factor. Now click on theSekarang klik Then button on the pada kotak dialog box. Click on Klik pada tanda sama dengan (the equal sign = ) dari from the code bar on the pada kotak dialog box.S. d. choose pilih Smoker. From theDari kotak menu Assign Variables drop-down box.S. Formatted: Dutch (Netherlands) Formatted: Font: Italic. choose pilih variable khusus yang terbaruthe newly defined variable.Page 32 a. Click in the = Expression line. pilih variable khusus yang terbaru. Formatted: Dutch (Netherlands) Formatted: Font: Italic. KlikClick on the tombol Else button on the pada kotak dialog box.) Formatted: Font: Italic Formatted: English (U. LBWRisk?. Click on theKlik tombol “No” button from the dari code bar dand then click on klik Add. j. Perintah The If command line should look like thisharus seperti dibawah ini: Smoker= (+) c.choose the newly defined variable. should be displayed harus ditampilkan seperti teks berikut dibawah ini. Dari From the kotak menu Assign Variables drop-down box yang diturunkan. through stepsampai dengan j. Perintah The If command line should now look like thissekarang harus seperti berikut ini: Smoker= (+) OR AlcoholConsumption=(+) e.like the following text below. the command perintah atau instruksi yang Anda buat dari langkah you have just created from step a. Dari kotak menu From the Available Variables drop-down box. Klik tanda = Expression. b. click on theklik perintah If command. LBWRisk. YouAnda may need mungkin membutuhkan to untuk scroll ke bagian bawah to the bottom of the Program Editor to viewuntuk dapat ditampilkan: . Click onKlik OK tuntuk menutup jendelao close the IF window. Maka kotak dialog An Assign dialog box appearsakan muncul. Dutch (Netherlands) Formatted: Dutch (Netherlands) Formatted: Dutch (Netherlands) Formatted: Swedish (Sweden) Formatted: English (U. dand kemudian klik then click on thetombol “Yes” button from the dari code bar. pilih choose theperintah Assign command.) Formatted: English (U.S. f. Then Kemudian dari kotak menufrom the Available Variables drop-down box. dand then click on theklik tombol “Yes” button from the dari code bar.) Formatted: Font: Italic Formatted: Font: Italic Formatted: Font: Italic g. yaitu AlcoholConsumption.

a. Menutup dan membuka Closing and opening Analysis erases menghapus the program from dari memoriy. In thePada kotak menu Program box. Sebelum disimpan. Dari kotak menu From the Variables drop-down boxyang diturunkan.in a dalam tabel khusus yang sedang berprosesspecial table in the current .) Formatted: Font: Italic Formatted: Font: Italic . programs program-program dapat juga disimpan dalam format can also be saved in a text file format. Program dapat disimpan secara internal dalams can be saved internally within the proyek atau secaa eksternal sebagai file dalam bentuk teksject or externally as a (text file) dengan extension file with . Program yang tersimpan dapat dieksekusi dengan A saved program can be executed with theperintah Run PGM command atau dibuka didalamor opened in the Program Editor. Hal ini akan menyimpan kode yang tertulis pada This button will save the code written in the Program Editor as a .S. Portuguese (Brazil) Formatted: Portuguese (Brazil) Formatted: Portuguese (Brazil)   Using theGunakan pilihan Save as Text File option. Italic. Portuguese (Brazil) Formatted: Portuguese (Brazil) Formatted: Portuguese (Brazil) Formatted: Portuguese (Brazil) Formatted: Portuguese (Brazil) Formatted: Font: Bold. Formatted: Norwegian (Bokmål) Formatted: Font: Italic. then kemudian ketik nama Anda pada kotak type your name in the Author box. the output akan Formatted: Font: Italic. Portuguese (Brazil) Formatted: Portuguese (Brazil) Formatted: Font: Italic. Click onKlik OK. Untuk membuat daftar variabel risiko baru dan faktor-faktor risiko. AlcoholConsumption. click on theklik tombol Save button. andan LBWRisk?. type a brief description of the training exercise in the comments boxpada kotak keterangan. Norwegian (Bokmål) Formatted: Norwegian (Bokmål) Formatted: Norwegian (Bokmål) Formatted: Norwegian (Bokmål) Formatted: Norwegian (Bokmål) Formatted: Norwegian (Bokmål) Formatted: Norwegian (Bokmål) Formatted: Portuguese (Brazil) Formatted: Font: Italic.PGM file.keluar dari exit from Analysis dand kemudian kembali ke then come back to Analysis. c.pgm file extension. type ketik LowBirthWeight. click on theklik perintah List command -– lalu pilih choose Web (HTML). Then click onkemudian klik OK. Step Langkah 8: Saving a program fileMenyimpang file program (. Portuguese (Brazil) Formatted: Portuguese (Brazil) Formatted: English (U. choose pilih Smoker. After saving the program. b. atau memilihor simply choose New in the dalam Program Editor. ketik deskripsi singkat tentang penugasan pelatihan Before you save.MDB called disebut Programs. In the Pada Program Editor.Page 33 IF Smoker= (+) OR AlcoholConsumption=(+) Then Assign LBWRisk= (+) ELSE Assign LBWRisk=(-) End k. NoteCatatan: bila Anda klik if you click New. dihasilkan satu atau lebih garis kode program dalamNote that each command you entered generated one or more lines of program code in the Program Editor at the bottom of the screendibagian bawah layar.PGM)  Sebagai catatan bahwa masing-masing perintah yang Anda masukkan. To list the new risk variable and the risk factors. Setelah menyimpan program.

PGM.  Dalam beberapa kasusIn some cases. In the Dalam Program Editor. click theklik tombol Open button. Periksa atau pastikan bahwa nama Anda dan keterangan Anda ditampilkan Check that your name and your comments are displayed. maka Formatted: Font: Italic Formatted: Swedish (Sweden) . b.PGM filesyang ada. click on theklik tombol Text File button untuk mendapatkan daftar file-file to get a list of available . Formatted: Font: Italic Formatted: Font: Italic Step Langkah 10: Running the Menjalankan program a. Saat ini Program telah ada dalam The program is now loaded into Program Editor. Step Langkah 9: Opening an existing . Anda mungkin ingin menjalankan satu perintah pada satu waktu you may want to run only one command at a time.PGMprogram can be edited if desired.Page 34 tetap menampilan laporan sebelumnya pada bagian will still display the previous report in the Browser section.PGM filesprograms that were previously saved.PGMprogram under the same name.program. Step Langkah 11: Relating Menghubungkan to tables/views  The Perintah Relate command links menghubungkan satu atau lebih tabel untuk one or more tables to the current dataset. click onklik Save dand simpan program dengan nama yang sama save the . gunakan pengenal umumusing a common identifier ("keykunci") to find untuk menemukan matching record yang sesuais. Click onKlik OK. daandn then click onkemudian klik tombol Run This Command button untuk mengeksekusi to execute the selected commandperintah yang dipilih.PGM. Program dapat di edit bila diinginkan The . Untuk membuka program yang disimpan secara eksternalTo open a program that was saved externally. Program yang telah ada buka siap di eksekusiThe program you opened is ready to be executed.program. Tempatkan kursor di garis Place the cursor on a particular linetertentu. Tombol ini akan memberikan daftar program-program yang telah disimpan sebelumnya This button will provide a list of external . b. c. Select Pilih “LowBirthWeight” from dari daftar kotak menu the Program dropdown list. Bila Anda membuat beberapa perubahan pada programIf you make any changes to the . Click on theKlik tombol Run button untuk memproses to process the .PGMprogramMembuka program yang ada a. Bila If the Relate keterkaitan telah dibuat has already been created in dengan Make View.

Formatted: Swedish (Sweden) Formatted: Swedish (Sweden) Formatted: Bullets and Numbering Formatted: Bullets and Numbering .b.MDB file.Choose the Pilih perintah List command. a. dand choose pilih FirstName.Page 35 langkahthen the Build Key step is not necessary tidak diperlukansince it has already been established. d. Click onKlik OK. a. Click on Klik OK dand catat perubahan note the perhitungan record count change pada bagian atas layar at the top of the output screen. nama-nama variabel akan diakhiri dengan nomor yang berurutthe variable names will be suffixed with a sequence number. Ketika nama-nama variabel diduplikasi dalam tabel-tabel yang terkait in the related table may be used as though they were part of the main table.c. the variablesel-variabel dalam tabel yang saling terkait mungkin digunakan walaupun tabel tersebut merupakan bagian dari tabel utama.  Setelah After issuing the perintah Relate command. Catat bahwa Proyek yang sedang berjalan adalah Note that the Current Project is the file Obstetrics. Click on theKlik perintah Relate command. Choose thePilih tampilan FollowUpVisits View from the listdari daftar. DateOfVisit. b. Where variable names are duplicated in the related tables. andan FetalMovement. LastName. Exit from Keluar dari Analysis.

You're Reading a Free Preview

Mengunduh
scribd
/*********** DO NOT ALTER ANYTHING BELOW THIS LINE ! ************/ var s_code=s.t();if(s_code)document.write(s_code)//-->