P. 1
Bahan Ajar SMA TIK Kelas 12

Bahan Ajar SMA TIK Kelas 12

|Views: 28|Likes:
Dipublikasikan oleh Hendra Supradnyana

More info:

Published by: Hendra Supradnyana on Nov 11, 2012
Hak Cipta:Attribution Non-commercial

Availability:

Read on Scribd mobile: iPhone, iPad and Android.
download as PDF, TXT or read online from Scribd
See more
See less

11/22/2013

pdf

text

original

Mata Pelajaran : Teknologi Informasi dan Komunikasi (TIK) Kelas/Semester : 12/1 Program IPA/IPS SMA Penulis : M.

Arrief Ramdhani KS, S.Pd.

BAB 1 PENGENALAN CORELDRAW
Standar Kompetensi : 1. Menggunakan perangkat lunak pembuat grafis berbasis vektor
Kompetensi Dasar

1.1 Menggunakan menu dan ikon yang terdapat dalam perangkat lunak pembuat grafis berbasis vektor
A. Mengenal Desain Grafis 1) Pengertian Desain Grafis Dari ilmugrafis.com dijelaskan bahwa grafis artinya gambar,dimana setiap gambar mengandung sebuah pesan yang akan disampaikan si pembuat gambar kepada khalayak.Sedangkan Menurut Ilmu Komputer desain grafis adalah gambar yang sudah diolah/dimanipulasi.Desain grafis adalah sebuah ilmu dan keahlian dalam perancangan media komunikasi untuk menyampaikan pesan kepada orang lain baik berupa informasi mengenai sebuah produk dan jasa,ide ke dalam bentuk visual. 2) Tahapan Penciptaan Karya Design Grafis (a) VisualComunicator.Visual Comunicator mempelajari kepada siapa pesan disampaikan,siapa pembuat pesan dan membuat ide bagaimana bentuk visual dari pesannya itu. (b) Visualiser.Orang yang menidaklanjuti idea atau gagasan dari Visual Comunicator,dia bertugas untuk memvisualisasikan/menggambarkan suatu ide. (c) Copy Writer.Tugas Copy writer untuk merancang kata-kata yang pas untuk desain tersebut. (d) Pekerja Grafis.Tugas pekerja grafis untuk menyusun typograhi,tata letak (layout),elemen gambar agar menjadi menarik,da memiliki nilai artisrik yang tinggi. 3) Program Aplikasi Grafis Program aplikasi grafis adalah aplikasi yang digunakan untuk mengolah gambar/karya seni.Program aplikasi grafis dibagi menjadi 2 yaitu : (a) Program aplikasi grafis berbasiskan vektor,adalah program
BAHAN AJAR Teknologi Informasi Dan Komunikasi SMA Kelas12 Created By M.Arrief.R,S.Pd 1

3) Warna dalam Design Grafis Dalam design grafis.Corel Photo Paint. PNG BAHAN AJAR Teknologi Informasi Dan Komunikasi SMA Kelas12 Created By M. JPEG. 5) Tipe grafis bitmap sangat baik untuk gambar dengan banyak warna.Hijau dan Biru.Green.Yellow. 2) Gambar tersusun dari banyak pixel-pixel yang memiliki warna masingmasing.adalah program aplikasi yang digunakan untuk mengolah gambar yang berbasiskan bitmap.R.karena warna ini mengacu pada warna-warna tinta dasar yang digunakan mesin cetak.televisi dan sebagainya.Arrief.Microsoft Picture Manager dll.Mode warna RGB digunakan oleh berbagai peralatan elektronika untuk menampilkan gambar.dan Black.AutoCAD.Magenta. Kelebihan grafis bitmap yaitu : pemakain memory processor lebih kecil sedangkan kekurangannya yaitu : ukuran file yang dihasilkan besar.terdapat beberapa 3 tipe warna diantaranya : (a) Warna RGB (Red.Black) Mode warna ini mempunyai empat warna dasar yaitu: Cyan. (b) Program aplikasi berbasiskan bitmap.Contoh program aplikasi grafis berbasis vektor yaitu : CorelDraw. Macromedia Freehand. (b) Warna CMYK (Cyan.Contoh program aplikasi grafis berbasis bitmap yaitu : Adobe Photoshop. 4) Tipe Grafis/gambar pada Desain Grafis Gambar-gambar grafis yang diproses terbagi menjadi dua jenis yaitu: bitmap dan vektor.Ciri-ciri grafik bitmap yaitu : 1) Gambar pecah ketika diperbesar.Photo Scape.yaitu: Merah.Umumnya mode warna ini digunakan untuk kepentingan percetakan.S.Yellow. (c) Warna BW (Black. (a) Grafis Bitmap.White) Mode warna ini hanya terdiri dari dua warna dasar yaitu : Hitam dan Putih.adalah objek gambar yang dibentuk berdasarkan titik-titik yang mempunyai warna (pixels) . Adobe Illustrator.Magenta.Inkscape. 3) Gradasi warna lebih luwes dan nyata.Paint dll. 4) Semakin besar resolusi semakin tinggi kualitas gambar. TIFF.Blue) Mode warna ini menggunakan tiga warna dasar.aplikasi yang digunakan untuk mengolah gambar yang berbasiskan vektor (garis dan kurva).seperti : monitor.Tipe file grafis bitmap yaitu : JPG. TIF.Pd 2 .Picasa.

AI. 4) Semakin besar resolusi semakin tinggi kualitas gambar. 3) Dalam penyimpanan file tipe vektor hanya memerlukan ruang penyimpanan yang kecil.1 Grafis Bitmap (b) Grafis Vektor.Gambar 1.Ciri-ciri grafis vektor yaitu : 1) Grafis dengan tipe vektor merupakan gambar yang dibentuk oleh objek berupa garis dan kurva.adalah objek gambar yang dibentuk berdasarkan titik dan garis. 5) Pilihan grafik yang paling tepat untuk mengolah/membuat gambar logo.Arrief.S.CDR.Pd 3 .yaitu : ukuran file yang dihasilkan kecil sehingga menghemat memory penyimpanan sedangkan kekurangannya yaitu : pemakain memory processor lebih besar. Gambar 1.2 Grafis Vektor BAHAN AJAR Teknologi Informasi Dan Komunikasi SMA Kelas12 Created By M. Kelebihan grafis vektor. 2) Kualitas hasil gambar tidak tergantung dari resolusi gambar.tipe file grafis bitmap yaitu : EPS.R.

Sangat cocok untuk gambar yang terdiri dari sedikit warna. tool-tool yang interaktif.dan kualitas pencetakan yang optimal. Spesifikasi perangkat keras untuk CorelDraw Dari Modul Ilmukomputer.R. or Tablet PC Edition) BAHAN AJAR Teknologi Informasi Dan Komunikasi SMA Kelas12 Created By M.Yang dimaksudkan gambar dalam arti yang luas untuk menciptakan suatu desain grafis. Professional. Software berbasis vektor ini sangat familiar bagi pencinta desain grafis karena kemudahan yang ditawarkan. CorelDraw dilengkapi fasilitas tool-tools yang mempermudah bagi seseorang desainer menciptakan karya-karya yang indah dan spektakuler. Kapasitas penyimpanan file besar Sangat cocok untuk gambar dengan banyak warna.Pd 4 .com didapat syarat utama yang umum untuk aplikasi grafis adalah kesediaan RAM atau memory yang mencukupi untuk menjalankan aplikasi tersebut. B.Selain kualitas gambar yang dihasilkan sangat halus.Secara garis besar CorelDraw memberikan kmudahan bagi penggunaannya adalah hal interface (tampilan) yang interaktif.CorelDraw merupakan software grafis untuk menggambar dengan format vektor.kemampuan produktivitas yang efesien. Kapasitas penyimpanan file kecil. C.fasilitas pewarnaan.spesifikasi standar yang harus dipenuhi adalah sebagai berikut : Minimum System Requirements : Windows 2000 with SP4.Arrief.efek-efek khusus. Kelebihan CorelDraw adalah ketika membuat desain dibesarkan (zoom) berapapun gambar kita tidak pecah sehingga kita bisa lebih detail ketika menggabungkan desain kita.S.CorelDraw merupakan aplikasi grafis yang memberikan kemudahan bagi para perancang dapat berkarya sehingga gambar yang dihasilkan dapat mendekati kenyataan sebenarnya. Untuk program CorelDraw12. Tergantung dari resolusi gambar. or Windows XP with SP1 (Home. Sekilas Corel Draw CorelDraw adalah software yang digunakan untuk mengolah gambar. Vektor Terdiri dari kurva dan garis. 2 3 4 Tidak tergantung dengan resolusi gambar.Perbandingan Grafik Bitmap dengan vektor No 1 Tipe Grafik Bitmap Terdiri dari kumpulan pixel-pixel dengan warna tertentu.

200 MHz or greater 128 MB RAM (256 MB RAM recommended) Mouse or tablet 1024 x 768 screen resolution (768 x 1024 on a Tablet PC) CD-ROM drive 250 MB hard disk space D.S. Ekstensi CorelDraw12 adalah *Cdr.Arrief. Interface CorelDraw12 Langkah-langkah untuk menampilkan software CorelDraw adalah : klik Start  All Programs  Corel Graphic Suite 12  CorelDraw 12 atau double klik ikon CorelDraw 12 pada desktop. BAHAN AJAR Teknologi Informasi Dan Komunikasi SMA Kelas12 Created By M. Interface Program CorelDraw 12 Berikut ini adalah pembahasan mengenai masing-masing bagian penting dalam interface Program CorelDraw 12 1) Title Bar Title Bar adalah bagian paling atas dari jendela program CorelDraw 12 yang berisi nama dokumen yang sedang dikerjakan.R.Pentium II.Pd 5 .

 Close : Untuk menutup lembar kerja.  Import : Untuk mengambil data atau gambar ke dalam lembar Kerja : Untuk membuat file dengan format file selain CorelDraw.  Delete : Untuk menghapus objek.  Find and Replace : Untuk mencari salah satu objek dan menggantinya (c) Menu Layout digunakan untuk mengatur lembar kerja.  Paste : Untuk menampilkan objek baru dari perintah Cut atau Copy.  Delete Page : Untuk menghapus halaman.S.  Paste Spesial : Untuk menampilkan objek baru dengan efek khusus dari program lain dari perintah Cut dan Copy.  Undo : Untuk membatalkan perintah terakhir.Menu pada CorelDraw terdiri dari : (a) Menu File digunakan untuk pengoperasian lembar kerja.  Symbol : Untuk menampilkan karakter atau simbol-simbol khusus  Select All : Untuk menyeleksi semua objek.  Open : Untuk membuka file yang tersimpan.  New : Untuk membuat lembar kerja baru. BAHAN AJAR Teknologi Informasi Dan Komunikasi SMA Kelas12 Created By M.  Page Background : Untuk mengubah warna background lembar kerja.  Save : Untuk menyimpan file.  Switch Page Orientation : Untuk mengganti orientasi layout halaman  Go To Page : Untuk pindah ke halaman tertentu.  Print Setup : Untuk mengatur hasil cetakan.  Copy : Untuk menggandakan objek.  Page Setup : Untuk mengatur halaman.  Save As : Untuk menyimpan file dengan nama yang berbeda.  Redo : Untuk membatalkan perintah Undo.Pd  Export format 6 . (b) Menu Edit digunakan untuk mengedit lembar kerja.2) Menu Bar Menu merupakan sederet menu yang digunakan untuk melakukan perintah.  Exit : Keluar dari program CorelDraw.Arrief.  Insert Page : Untuk mengganti nama halaman.R.  Insert Page : Untuk menambah halaman baru.  Cut : Untuk menghapus objek dan ditampilkan lagi.  Print Preview : Untuk melihat hasil cetakan melalui komputer.

 Add Perspective : Untuk memberi efek perspectif. (f) Menu Bitmap digunakan untuk mengatur objek mode bitmap.  Combine : Untuk mengkombinasikan dua objek menjadi satu objek  Break Apart : Untuk memisahkan dari objek menjadi objek yang berdiri sendiri.  Convert To Bitmap : Untuk mengatur warna.  Lock Object : Untuk mengkunci objek agar tidak dapat dipindah dan diseleksi  Unlock Object : Untuk membatalkan 1 perintah lock Object.  Convert To Curve : Untuk mengubah objek garis menjadi kurva.  Align and Distribute : Untuk mengatur posisi letak pada dua objek.  Countur : Memberikan efek bayangan pada luar garis maupun dalam garis.Arrief.  Order : Untuk mengatur posisi urutan layer.  Envelove : Untuk mengubah sisi suatu objek sesuai dengan yang diinginkan.  Shaping : Untuk memberi perintah potong.  Transform : Untuk mengganti warna.  Extrude : Untuk mengubah objek 2D menjadi 3D.Pd 7 .  Ungroup : Untuk membatalkan 1 perintah Group. (e) Menu Effect digunakan untuk memberi efek pada objek.  Countour : Untuk memberi efek kontur benda.  Add Perspective : Memasukan objek gambar maupun tulisan ke dalam suatu objek lingkaran maupun persegi  Copy Effect : Untuk mengcopy efek dari objek lain.maupun interseksi sesuai pilihan.  Lens : Memberikan efek lensa.  Unlock All Object : Untuk membatalkan semua perintah Lock Object.  Group : Untuk mengelompokan objek-objek.  Clear Transformation : Untuk membatalkan perintah Transformation.  Transformation : Untuk mengatur bentuk dan tata letak objek.R.S.  3D Effect : Untuk memberikan efek 3 dimensi.  Art Strokes : Untuk memberi efek lukisan artistik. BAHAN AJAR Teknologi Informasi Dan Komunikasi SMA Kelas12 Created By M.(d) Menu Arrange digunakan untuk mengatur objek.  Blur : Untuk efek bulam.  Blend : Untuk menggabungkan dua jenis objek yang berbeda dalam suatu vektor.gabung.  Adjust : Untuk mengatur warna.  Clone Effect : Untuk menggandakan efek.

(Paste) Digunakan untuk membatalkan perintah yang telah dilakukan.  Noise : Untuk memberi efek bintik-bintik halus. (g) Menu Text digunakan untuk mengatur teks.  Fit Text To : Untuk merubah teks berpola tertentu.Arrief.(Print) Digunakan untuk menghapus dan dapat menampilkan kembali ke tempat lain.(Save) Digunakan untuk mencetak dokumen.(Cut) Digunakan untuk menggandakan suatu objek.S.(Undo) Digunakan untuk mengembalikan pembatalan perintah yang 8 BAHAN AJAR Teknologi Informasi Dan Komunikasi SMA Kelas12 Created By M.R.  Edit Text : Untuk mengedit teks yang dipilih. Ikon-ikon pada toolbars terdiri dari : No 1 2 3 4 5 6 7 8 9 Fungsi Digunakan untuk membuat dokumen baru.(New) Digunakan untuk membuka dokumen yant telah dibuat.  Format Text : Untuk mengatur ukuran bentuk dan ukuran teks.  Sharpen : Untuk memperluas tampilan.(Copy) Digunakan untuk menampilkan hasil perintah copy atau cut pada objek.(Open) Digunakan untuk menyimpan dokumen. Creative : Untuk membuat suatu background. 3) Toolbars Toolbars adalah ikon-ikon bergambar yang digunakan untuk melakukan perintah.Pd .  Writing Tools : Untuk menampilkan spell check dan grammar  Change Case : Untuk mengubah huruf menjadi kecil atau besar (kapital).

S.(Import) Digunakan untuk mengekspor/mengirimkan gambar ke dalam format file gambar dan disimpan dalam nama tersendiri.telah dilakukan. memanipulasi dan mengontrol objek Digunakan untuk memanipulasi objek kurva. melobangi objek bidang dan akan membuat kurva baru sesuai pergerakan arah mouse. sekaligus melakukan breakapart  Eraser Tool.Ikon yang ada pada toolbox terdiri dari : No 1 Ikon Fungsi Digunakan untuk memilih.Arrief.(Redo) 10 11 Digunakan untuk mengambil/mengimport gambar.Pd 9 .  Smudge Brush.(Exsport) 4) Toolbox Toolbox adalah peralatan yang terdiri dari ikon-ikon yang digunakan untuk mengatur atau membuat gambar.R. digunakan untuk mengubah bagian outline pada garis vektor dari objek  Free Tranfor Tool. memotong objek yang memiliki bidang.  Knife Tool. untuk mengubah bagian garis outline pada objek dengan cara draging. untuk memutar objek dengan bebas 2 Memperbesar/memperkecil tampilan objek 3 Menggeser halam dokumen dengan tangan BAHAN AJAR Teknologi Informasi Dan Komunikasi SMA Kelas12 Created By M.  Roughen Brush.

 Interactive Connector Tool.Membuat objek gabungan yang terdiri dari kotak-kotak yang membentuk tabel .Pd 10 . BAHAN AJAR Teknologi Informasi Dan Komunikasi SMA Kelas12 Created By M. Membuat kurva garis dengan satu segment  Polyline Tool.S.  Artistic Media Tool. digunakan untuk membuat objek segi banyak dan bintang.  Bezier Tool. Retangle Tool digunakan untuk membuat objek kotak.  Pen Tool. Membuat garis lurus berupa kurva. Untuk menghubungkan dua buah objek dengan satu garis penghubung.  3 Point Curve. Membuat garis tunggal dan kurva.Digunakan untuk membuat garis tunggal dan kurva. digunakan untuk membuat objek lingkaran. 5 3 Point Retangle Tool digunakan untuk membuat objek kotak dalam tiga langkah (Arah luas – batas).  Dimension Tool. Membuat garis berisi informasi ukuran objek. Untuk membuat kurva dengan 3 langkah (titik awal. Membuat objek spiral . Elipse Tool. Membuat garis dengan gaya artistik. 6 3 Point Elipse Tool digunakan untuk Membuat objek kotak dalam 3 langkah (Arah – Luas – Batas) .  Graph Paper Tool.R.Arrief. 7 Polygon Tool. luas area. batas akhir).  Spiral Tool.

membuat efek artistik 3 dimensi. 11 BAHAN AJAR Teknologi Informasi Dan Komunikasi SMA Kelas12 Created By M. Membuat objek panah dan variasinya  Flowchart Shape.digunakan untuk membuat objek bintang dan variasi bentuk bintang bintang lainnya.Pd 11 .  Interactive Extrude Tool. digunakan untuk memmbuat duplikasi objek artistik dan perubahannya diantara dua buah objek  Interactive Contour Tool. digunakan untuk mengisi warna pada area isi sebuah objek.  Interactive Transparency Tool. membuat efek bayangan. membuat efek artistik perubahan bentuk objek.  Interactive Distortion Tool. membuat efek artistik.R. membuat efek transparan.  Interactive Envelope Tool.S. membuat duplikasi artistik objek bersangkutan. Membuat berbagai macam bentuk objek yang umum. digunakan untuk menentukan warna. Membuat objek kotak dialog dan label Text Tool .8 StarShape.  Arrow Shape. perubahan bentuk pada titiktitik yang ada.Arrief. Membuat objek berupa simbol-simbol  flowchart Callout Shape.digunakan untuk membuat objek teks dan paragraph teks 9 10 Interactive Blend Tool.  Interactive Drop Shadow Tool.  Basic Shape. Paintbucket Tool. Eyedropper Tool.

warna dan ketebalan outline.R. Menentukan fill sebuah objek dengan tekstur  Postscript Fill Dialog. Menentukan fill sebuah objek dengan postscript  No Fill.  Fill Color Dialog. Mengatur warna Interactive Fill Tool.S.  Pattern Fill Dialog.Pd 12 . Menentukan fill sebuah objek dengan pattern  Texture Fill Dialog.Arrief.12 13 Outline Tool. Fill Tool. digunakan untuk memanipulasi tipe.  Fountain Fill Dialog. digunakan untuk menampilkan grid-grid yang berkaitan pada sebuah objek 14 5) Property Bar Property Bar adalah bagian yang berfungsi untuk menampilkan semua properti parameter bantuan yang disesuaikan dengan tool atau fasilitas yang sedang aktif di jendela program CorelDraw12. menentukan properti (warna) fill sebuah objek. Menghilangkan warna fill  Color Docker Window. menentukan properti (warna) gradasi fill sebuah objek. digunakan untuk menerapkan berbagai macam fill Interactive Mesh Tool. digunakan untuk manipulasi pewarnaan isi objek (fill). 6) Ruler BAHAN AJAR Teknologi Informasi Dan Komunikasi SMA Kelas12 Created By M.

8) Page Drawing Page Drawing membuat atau 9) Docker adalah kanvas atau area kerja yang digunakan untuk mengatur objek. 10) Status Bar Status Bar adalah faslitas yang berada di bagian bawah yang berisi informasi mengenai berbagai hal yang tengah dikerjakan. 11) Documen Navigator Documen Navigator adalah bagian atas status bar yang berfungsi untuk mengatur jumlah halaman dalam suatu dokumen.S.Arrief. Untuk menampilkan docker dengan cara klik menu Window  Docker.Ruler adalah penggaris yang digunakan sebagai panduan dalam menentukan batas-batas area penataan objek 7) Color Palette Color Palette adalah bagian yang berisi kumpulan warna-warna yang digunakan untuk mewarnai objek.kemudian pilih docker yang akan digunakan. BAHAN AJAR Teknologi Informasi Dan Komunikasi SMA Kelas12 Created By M.R.Pd 13 . Docker adalah fasilitas bantuan yang digunakan untuk memaksimalkan atau melakukan suatu pekerjaan yang tidak bisa ditangani dengan too-tool yang ada.

(3) Ketik nama file pada kota dialog File Name (4) Untuk menyimpanan tekan atau klik tombol Save.Pd 14 . klik ikon new atau klik menu File  New.Arrief.Dokumen yang tersimpan secara BAHAN AJAR Teknologi Informasi Dan Komunikasi SMA Kelas12 Created By M.D.R. Bekerja dengan CorelDraw 12 (a) Membuat File Baru Untuk memulai membuat dokumen baru.Anda dapat mengganti dengan folder Anda sendiri. hingga tampil kotak dialog Save As sebagai berikut ini : (2) Tentukan lokasi penyimpanan file dengan cara mengganti pilihan pada kotak Save In secara standar adalah My Document.Atau menekan tombol keyboard Ctrl + S. klik ikon gambar disket). (b) Membuka Dokumen Ada beberapa cara untuk membuka dokumen diantaranya yaitu sebagai berikut : (1) Klik File  klik ikon Open atau kombinasi tombol keyboard ( CTRL+O) secara bersamaan. (2) Klik file yang akan dibuka.S.Klik tombol perintah open atau double klik file tersebut (c) Menyimpan dokumen Langkah-langkah untuk menyimpan dokumen sebagai berikut : (1) Klik File  pilih Save As (untuk menyimpan file baru sekaligus memberi nama file).pilih new pada tampilan welcome screen CorelDraw.

kemudian berikan tanda centang All pada kotak dialog Page Range.otomatis akan menjadi file dengan berektensi *Cdr.menutup dukumen dengan cara : klik File  close sedangkan keluar dari program CorelDraw12 dengan cara klik File  Exit.Berikut option halaman yaitu :  Portrait. lalu klik OK. (2) Menggunakan Property bar Langkah-langkah adalah sebagai berikut : 1. atau kombinasi tombol keyboard Ctrl+P.  Width. E. Klik Orientation paper. 2. 3.  Paper.Arrief. klik OK. untuk memilih posisi kertas potrait/landscape. (b) Menambah Halaman Untuk menambahkan halaman dalam dokumen tersebut dilakukan dengan langkahlangkah untuk mengatur halaman adalah sebagai berikut : (1) Klik kanan pada salah satu halaman (Page) BAHAN AJAR Teknologi Informasi Dan Komunikasi SMA Kelas12 Created By M. untuk mengatur ukuran kertas. e) Menutup dokumen dan keluar dari program CorelDraw 12 Setelah proses pengerjaan lembar kerja telah selesai. untuk mengatur setting halaman melalui setting di printer 3.Pd 15 .R. Lakukan setting halaman sesuai yang diinginkan. maka akan tampil kotak dialog sebagai berikut : 2. Bekerja dengan Workspace CorelDraw12 (a) Mengatur Setting Halaman (1) Menggunakan Menu bar Langkah-langkah adalah sebagai berikut : 1. Klik Draw units. naskah yang sudah tidak terpakai dapat kita tutup. untuk mengatur satuan ukuran dan tinggi  Set from Printer. Jika sudah selesai. tentukan nama jenis printer yang akan digunakan.S. untuk mengatur orientasi kertas dengan cetak vertikal/tegak datar. untuk mengatur orientasi halaman cetak horizontal/miring. klik Paper type/size. untuk meimilih satuan ukuran kertas.  Landscape. Pilih Layout  Page Setup. (2) Kemudian akan muncul kotak dialog Print. untuk memilih type kertas. d) Mencetak Dokumen Langkah-langkah untuk mencetak dokumen adalah sebagai berikut : (1) Klik File  pilih Print.

klik Open dan tempatkan gambar sesuai keingginan. (d) Mengganti Nama Halaman Agar dapat lebih mudah untuk mengenali file Anda dari banyaknya halaman Anda. kemudian klik Export sesuai BAHAN AJAR Teknologi Informasi Dan Komunikasi SMA Kelas12 Created By M. (h) Mengeksport Gambar Export gambar berarti mengirimkan gambar.Adapun langkah-langkah untuk mengganti warna background/lembar kerja yaitu sebagai berikut : (1) Klik menu Layout. dengan cara mengganti nama halaman dengan cara : (1) Klik kanan pada halaman yang akan diganti namanya. jumlah penggaris bisa dikeluarkan sesuai keinginan. drag (tarik) ke sebelah kanan. b) Pilih Delete Page. simpan kursor di atas penggaris kemudian tarik kebawah untuk membuat garis horizontal. kita dapat mengubah background dengan warna yang diinginkan. klik menu File  Export. (e) Mengatur Warna Background Halaman Secara default.S. (4) Pilih warna yang dikehendaki. klik menu File Import. dapat menghapus dengan cara sebagai berikut : a) Klik kanan pada halaman yang akan dihapus. kemudian pilih gambar. (2) Pilih pilihan Rename Page untuk mengganti nama halaman. (f) Membuat Guidline/garis bantu (penggaris) (1) Untuk mengeluarkan garis bantu dalam menggambar. (2) Untuk membuat garis bantu vertikal.langkah-langkah untuk mengimport gambar sebagai berikut : Untuk mengimport gambar.Insert Page Before.untuk menambahkan halaman sebelum halaman tersebut (c) Menghapus Halaman Jika Anda tidak lagi membutuhkan salah satu halaman. (3) Pilih opsi Solid. lembar kerja/background pada CorelDraw berwarna putih. (2) Pilih Page Background.(2) Pilih salah satu pilihan yang ada yaitu : .langkah-langkah untuk mengimport gambar sebagai berikut : Untuk mengimport gambar.R. untuk manambahkan halaman sesudah halaman tersebut . (5) Klik OK.Pd 16 . caranya sama.Insert Page After. Untuk memberi kesan yang berbeda.Arrief. (g) Mengimport Gambar Import gambar berarti menggambil gambar dari lokasi lain. klik dipenggaris sebelah kiri.

. Star Tool 12. InkScape b. AutoCad c.Dibawah ini bukan program grafis berbasis vector adalah….Pd ..Gambar yang sudah diolah/dimanipulasi disebut. Gambar pecah ketika diperbesar d.. a. Basic Shape e. Graph Tool c.Design Grafis d.kecuali. Magenta b. Freehand Tool 11. Corel Draw d. UJI KOMPETENSI I.Untuk membuat objek spiral digunakan tool… a. Yellow d...Untuk mengisi warna dalam objek digunakan tool… a. Title Bar d. Animasi Grafis c...Ikon pada toolbox yang digunakan untuk memperbesar tampilan halaman adalah.S. Hand Tool 10. a.. Docker b.Bagian yang terdiri dari kumpulan warna untuk mewarnai objek gambar disebut. Color Palette b.kecuali.Sekumpulan ikon-ikon yang digunakan untuk membuat/mengolah gambar disebut. Picasa e.. *tiff c. Star Shape d.Vektor Grafis 2. a..Object Grafis e. Black 4. Red e. Toolbox 8. *cdr b. Zoom Tool d. Bitmap e. Basic Shape e. a. Ruang penyimpanan yang besar 6. Eyedropper Tool d. Document Navigator c. Zoom Tool b. Rectangle Tool b.Untuk membuat objek bintang digunakan tool… a. Draf Grafis b. Memerlukan ketajaman resolusi gambar e.Arrief.. Bezier Tool c..Gambar dengan format Bitmap di simpan dalam berbagai macam format. *gif d. Raster b. Dibentuk oleh objek berupa garis b. Vektor d.R. Ellipse Tool b.Berikut ini ciri khas gambar bitmap. Title Bar d.. Menu Bar e. Pick Tool c. Toolbox 9..Dibawah ini bukan merupakan empat warna dasar yaitu… a. a. a. a. Outline Tool 17 BAHAN AJAR Teknologi Informasi Dan Komunikasi SMA Kelas12 Created By M.. Ellipse Tool b. Spiral Tool 13. *bmp 7. Cyan c..Ikon pada toolbox yang digunakan untuk membuat garis lurus kurva adalah. Bezier Tool c. Dibentuk objek dari titik-titik berwarna c.Gambar yang terdiri dari titik dan garis kurva disebut.. a.. Hand Tool d.. Paint 3. a..keingginan.Pilihlah salah satu jawaban yang paling tepat 1. Rectangle Tool e. *jpeg e. Star Shape d. Pixel c. Cluster 5.. Free Hand Tool e.... Document Navigator c. Menu Bar e.

Arrief. Ruler e. Color Tool c.b.S. Flowchart Tool c. Color Palette d. Jelaskan apa yang dimaksud dengan design grafis menurut ilmugrafis. Fill Tool 14. Toolbox c. Fountain Fill Dialog b. Sebutkan 4 ciri-ciri gambar berbasis bitmap! 4. Fill Color Dialog II. Star Shape d. Basic Shape e. Arrow Tool b. Jelaskan bagian interface Coreldraw dibawah ini : a. Jelaskan program aplikasi berbasis bitmap!Beri contoh programnnya @min 4. Spiral Tool 15.Untuk membuat objek segitiga sama sisi digunakan tool… a.com! 2. Docker 5. 3.Jelaskan Kelebihan dan kekurangan gambar berbasis bitmap! BAHAN AJAR Teknologi Informasi Dan Komunikasi SMA Kelas12 Created By M.Jawablah dengan singkat dan jelas! 1. Pantern Fill Dialog e. Texture Fill Dialog d.Pd 18 . Title Bar b. Basic Shape e.Untuk mengisi warna gradasi fill dalam objek digunakan tool… a.R. Color Tool c.

You're Reading a Free Preview

Mengunduh
scribd
/*********** DO NOT ALTER ANYTHING BELOW THIS LINE ! ************/ var s_code=s.t();if(s_code)document.write(s_code)//-->