P. 1
Modul Excel 2007

Modul Excel 2007

|Views: 255|Likes:
Dipublikasikan oleh Gusurnet

More info:

Published by: Gusurnet on Nov 12, 2012
Hak Cipta:Attribution Non-commercial

Availability:

Read on Scribd mobile: iPhone, iPad and Android.
download as PDF, TXT or read online from Scribd
See more
See less

10/12/2013

pdf

text

original

Sections

  • Modul 1. Membuat Dan Menyimpan Lembar Kerja
  • Modul 2. Mengenal Operator Matematika dan Lembar Kerja
  • Modul 3. Membuat Validasi Data dan Menyimpan Lembar Kerja
  • Modul 4. Memformat Tabel Di Dalam Lembar Kerja
  • Modul 5. Mengatur Baris dan Kolom Lembar Kerja
  • Modul 6. Melakukan Pengeditan Data
  • Modul 7. Mengatur Tampilan Lembar Kerja
  • Modul 8. Menggunakan Fungsi Statistik, Fill Cell dan Find and Replace
  • Modul 9. Menggunakan Formula Matematika, Logaritma Dan Trigonometri
  • Modul 10. Menggunakan Fungsi Bantu Lookup Dan Teks
  • Modul 11. Menggunakan Operator Ekspresi dan Formula IF
  • Modul 12. Membuat dan Memodifikasi Grafik/Chart
  • Modul 13. Mengurutkan dan Menyaring Data

Modul 1.

Membuat Dan Menyimpan Lembar Kerja

Materi Membuat Lembar Kerja

Langkah Detailnya

1. Klik Office Button > New. 2. Pada windows yang muncul letakkan kursor pada cell B2. Kemudian ketikkanlah data di bawah ini:
No 1 2 3 4 5 6 7 8 9 10 Nama Barang Meja Kursi Lemari Komputer Printer AC Flashdisk Filing Cabinet Kipas Angin Tong Sampah Jumlah 10 25 12 6 6 5 15 9 4 8 Harga/Unit 750000 250000 1250000 5400000 430000 2100000 95000 750000 450000 35000 T.Harga Diskon Total

Tampilannya :

Menyimpan Lembar Kerja

1. Pilih Office Button > Save atau Save As. 2. Ketikkan nama filenya pada File Name ”Daftar Penjualan Barang”, pilih Excel Workbook pada Save as type. 3. Klik tombol Save. 4. Pilih Office Button > Close untuk menutup lembar kerja. 5. Pilih Office Button > Exit untuk keluar dari Microsof Excel.

Aplikasi Komputer - Microsoft Excel 2007

1

Latihan 1. Ketikkanlah dokumen berikut, simpan dengan nama “Latihan 1” (pengetikan dimulai dari cell B2). No 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 Nama Adi Jimmy Badu Lothar Cecilia Cindy Joko Amir Karin Marco Marini Pantas Budi Poltak Mardian Jumlah Matematika 78 76 76 78 76 77 80 87 79 86 90 67 78 77 68 B. Indonesia 80 83 79 77 83 90 82 86 87 88 92 78 76 79 70 IPS 78 67 76 89 67 89 94 87 91 87 90 76 80 81 75 B. Mandarin 78 77 80 81 90 90 87 78 89 78 85 76 77 75 74 Rata-Rata

Aplikasi Komputer - Microsoft Excel 2007

2

Modul 2. Mengenal Operator Matematika dan Lembar Kerja
Materi Menggunakan Operator Matematika Langkah Detailnya

1. Buka File “Daftar Penjualan Barang”. 2. Letakkan kursor pada cell F3. 3. Ketikkan tanda =, klik cell D3, tekan tombol *, klik cell E3, kemudian tekan enter. Perhatikan hasilnya. 4. Klik cell F3, tekan tombol Ctrl+C (Copy), kemudian seleksi range F4:F12, kemudian tekan tombol Ctrl+V (Paste). Perhatikan hasilnya. 5. Kemudian letakkan kursor pada cell G3, ketikkan =, klik cell F3, kemudian ketikkan *, ketikkan 10%. 6. Kemudian tekan Enter. 7. Klik kembali cell G3, tekan tombol Ctrl+C, kemudian seleksi range G4:G12. 8. Tekan tombol Ctrl+V, perhatikan hasilnya. 9. Letakkan kursor pada cell H3, ketikkan =, klik cell F3, kemudian ketikkan -, klik G3. Kemudian Enter. 10. Klik kembali cell H3, tekan tombol Ctrl+C, seleksi range H4:H12, kemudian Paste. 11. Letakkan kursor pada cell B13, kemudian ketikkan teks ”RataRata”. 12. Kemudian letakkan kursor pada cell E13, ketikkan =average(E13:E12), kemudian Enter. Perhatikan hasilnya. 13. Kemudian klik kembali cell E13, tekan tombol Ctrl+C, seleksi cell F13:H13. Kemudian Paste, lihat hasil perhitungannya. 14. Simpan pekerjaan anda. 1. Buka kembali file ”Latihan 1”. 2. Seleksi range B2:H17. 3. Klik tab menu Data > Sort. Pada Sort by pilih Nama, Order pilih Ascending (A to Z). Kemudian klik tombol OK. 4. Sekarang kolom Nama telah diurutkan secara Ascending. Buka kembali file ”Latihan 1”. Letakkan kursor pada cell D18. Ketikkan =sum(D13:D17) > Enter. Perhatikan hasilnya. Tekan tombol Ctrl+C, seleksi range E18:G18. Tekan tombol Ctrl+V, perhatikan hasilnya. Letakkan kursor pada cell H3, ketikkan =average(D3:G3) > Enter. 7. Klik kembali cell H3, tekan tombol Ctrl+C, kemudian seleksi range H4:H17. 8. Letakkan kursor di cell H4, kemudian tekan tombol Ctrl+V. Perhatikan hasil perhitungannya. 9. Simpan kembali pekerjaan anda. 1. 2. 3. 4. 5. 6.

Mengurutkan Data Secara Otomatis

Menggunakan Formula Sum, Average

Aplikasi Komputer - Microsoft Excel 2007

3

Latihan 2. Ketik dokumen berikut dan simpan dengan nama ”Latihan 2”, kemudian hitunglah dengan rumus : Determinan : B2 -4AC Akar I : (-B +Determinan ½) / (2A) Akar II : (-B - Determinan ½) / (2A)

Tabel Perhitungan Persamaan Kuadrat A 4 2 5 7 8 7 3 4 3 5 7 2 1 6 8 3 7 4 2 B 1 3 5 4 7 4 2 6 7 8 1 3 4 5 3 5 4 6 2 C 7 6 7 4 3 2 5 8 3 2 5 6 2 1 7 4 7 2 6 Determinan Akar I Akar II

Aplikasi Komputer - Microsoft Excel 2007

4

Letakkan kursor di cell C2. sehingga tampilannya menjadi : Simpan dengan nama ”Pelatihan”. DAFTAR SISWA PELATIHAN KOMPUTER DRAGON TRAINING CENTER Tanggal 2/3/2009 2/3/2009 3/4/2009 6/4/2009 10/5/2009 10/5/2009 11/6/2009 12/6/2009 16/7/2009 16/8/2009 Paket Pelatihan Microsoft Office Adobe Photoshop Microsoft Office Adobe Image Corel Draw Adobe Photoshop Autocad Microsoft Office Adobe Image Auto Cad Jumlah Siswa 10 15 18 20 15 20 10 23 12 15 Biaya 1200000 1500000 1200000 750000 650000 1500000 1500000 1200000 750000 1500000 Total 4. Start date ketikkan 1/5/2009. pilih Date pada bagian Allow. End date isikan 31/5/2009 > OK. Aplikasi Komputer . Buatlah workbook yang baru. pada bagian Date pilih Between.Modul 3.Microsoft Excel 2007 5 . Kemudian ketikkan data berikut. 6. 2. Membuat Validasi Data dan Menyimpan Lembar Kerja Materi Membuat Validasi Data Langkah Detailnya 1. Setelah selesai hitunglah kolom Total. Sorot range C13:C25. Pada kotak dialog yang terbuka. klik tab menu Data > Data Validation > Data Validation. 5. 3.

Aplikasi Komputer . dan klik tombol Save.7. kemudian tekan Enter. karena tidak sesuai dengan validasi yang ada. 11. Menyimpan Kembali Dokumen Kerja Dengan Password 1. 5. 8. Kemudian isikan detailnya pada bagian Input Message > OK. Kemudian klik tab Input Message. Masukkan sekali lagi password to modify (abcd). 6. pada bagian Style pilih Stop. 3. Kemudian OK. Masukkan sekali lagi password to open (1234). 4. Buka kembali file ”Latihan 1”. maka error alert akan muncul. bagian Title ketikkan Data Tidak Valid.Microsoft Excel 2007 6 . ketikkan judul berita pada bagian Title : Perhatian. kemudian pada bagian Error message isikan Data Tidak Sesuai Dengan Validasi. Klik Office Button > Save As > Excel Workbook. Klik pada cell C13. 2. kemudian klik tombol OK. Klik tab Error Alert. 10. Save kembali pekerjaan anda. kemudian klik tombol OK. kemudian ketikkan Password to modify : misalnya abcd. klik tombol Tools > General Option. Ketikkan Password to open : misalnya 1234. perhatikan input message telah ditampilkan. 9. Coba ketikkan tanggal 30/9/2009. Pada kotak dialog yang terbuka. kemudian klik tombol OK.

Seleksi range F3:G12. 5. Selanjutnya klik Currency pada bagian Category. pada Category.Microsoft Excel 2007 7 . Buka kembali file ”Pelatihan”. 6. centang Use 1000 Seperator. 5. 2. Menggunakan Perataan Teks 1. Klik tab menu Home > klik icon menu Format Cell : Allignment pada tab ribbon Allignment. Klik tab menu Home > klik icon tab ribbon Number. Orientation isikan 0. centang pilihan Wrap text. Aplikasi Komputer . lakukan juga untuk perbatasan header kolom G dan H. Seleksi range judul tabel (C2:G2). kemudian klik tombol OK. klik tab Allignment. Decimal places. pilih Number. pilih Center pada Horizontal. isikan 2. Double Click pada perbatasan header kolom F dan G untuk menampilkan semua data. Pada kotak dialog yang muncul. kemudian klik tombol OK. 3. Pada kotak dialog yang muncul. Perhatikan perubahannya. 4. Masih menggunakan file ”Pelatihan”. 4. 3. Coba praktekan untuk perataan yang lainnya.Format Angka 1. dan juga pada Vertical. pilih Rp Indonesian pada bagian Symbol. 2.

klik kembali tombol Merge cell. Pada tab Allignment. Perhatikan perubahannya. Selular Per Querter 1 No I 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 Nama Produk II Nokia Samsung LG Sony Ericson Nokia Samsung LG Sony Ericson Nokia Samsung LG Sony Ericson Nokia Samsung LG Rata-Rata Bulan Minggu Target Penjualan 500 200 75 200 500 200 75 200 500 200 75 200 500 200 75 246.6666 Jan 1 2 III 400 150 80 250 200 80 230 249 95 140 550 125 520 175 60 250 200 80 230 249 95 140 550 125 520 175 235 450 115 275 350 450 115 275 200 80 230 249 95 140 550 125 520 117 455 550 375 200 80 230 249 95 140 550 125 520 520 117 455 145 350 231 260 450 115 275 520 117 455 237 514 520 117 455 130 250 200 80 230 249 95 140 550 125 520 520 117 455 234 134 3 4 1 2 IV 450 545 95 200 80 230 249 95 140 550 125 520 520 117 455 350 600 135 450 115 275 200 80 230 249 95 140 550 125 550 450 115 275 200 80 230 249 95 140 550 125 520 425 175 250 175 200 80 230 249 95 140 550 125 520 520 117 455 200 Feb 3 4 1 2 V 250 245 450 115 275 200 80 230 249 95 140 550 125 520 250 550 200 80 230 249 95 140 550 125 520 450 115 275 215 270 Total Hasil 5050 Mar 3 4 Keterangan Aplikasi Komputer . Tugas Modul 3. 4.Menggabungkan Sel 1. 2. Buka file ”Latihan 1”. simpan dengan nama ”Tugas Modul 3”.Microsoft Excel 2007 8 . Daftar Penjualan Maksimum CV. 3. Klik tab menu Home > klik icon menu Format Cell : Allignment pada tab ribbon Allignment. kemudian klik OK. Untuk menghilangkan merge cell. dan isikan perhitungan yang ada dalam tabel tersebut. centang pilihan Merge cell. Buatlah tabel produksi berikut ini. Seleksi cell B18 dan C18. 5.

6. Seleksi seluruh range tabel. Seleksi range C3:C17. Pilih jenis garis pada Style (double line). setelah selesai klik OK. Klik tab menu Home > Format > Cell > Font > tentukan jenis huruf/font. Font style : Bold Italic. Klik tab menu Home > pilih icon menu Format Cell Font.Microsoft Excel 2007 9 . 3. Color pilih Automatic.Modul 4. Buka file ”Tugas Modul 3”. Seleksi seluruh range tabel (C4:R23). 1. Aplikasi Komputer . Pada kotak dialog format cell. Klik icon menu Border > All Borders. 8. 7. Coba lakukan format huruf untuk isi cell yang lain. Size : 11. kemudian klik icon Outline. 2. 5. Buka kembali file ”Latihan 1”. Underline : None. Color : hitam. 4. 2. 3. Perhatikan hasil format huruf kita. Setelah selesai klik tombol OK. Perhatikan perubahannya. Memformat Tabel Di Dalam Lembar Kerja Materi Pengaturan Format Teks Dalam Excel Langkah Detailnya 1. misalnya Calibri. Membuat Border 4. klik tab Border.

kemudian klik OK. 3. Coba lakukan untuk jenis border/bingkai yang lainnya. Masih menggunakan file ”Tugas Modul 3”. Klik tab menu Home > pilih icon menu Format Cell Font. Pattern Color = merah. Simpan kembali lembar kerja anda. sehingga hasilnya seperti terlihat dibawah ini.Microsoft Excel 2007 10 . Tekan tombol Ctrl+Shift+F Pada kotak dialog yang terbuka. Coba anda buat pattern yang sama untuk baris terakhir dari tabel. Seleksi range F8:Q22. 3. Menghilangkan Sebagian Garis pada Border Tabel 1. Aplikasi Komputer . Seleksi range C4:Q4. kemudian klik icon Outline. klik tab Fill. Pada kotak dialog format cell. 4. setelah selesai klik tombol OK. 4. 2. 2. Masih menggunakan file ”Tugas Modul 3”. klik tab Border.9. Kemudian klik icon None. 6. pilih Background Colour = hijau. 5. 5. kemudian tekan tombol Ctrl+klik cell R4. Menggunakan Pattern Dalam Tabel 1. Pattern Style = bintikbintik.

Simpan kembali pekerjaan anda. Lama Pinjam = Tanggal Kembali – Tanggal Pinjam Simpan dengan nama ”Tugas Modul 4”.Microsoft Excel 2007 11 . Gunakanlah menu Format Cell untuk membuat tabel berikut ini. Tugas Modul 4.Urut Tanggal Pinjam Tanggal Kembali Lama Pinjam Wati IPA 25 05/08/2009 05/09/2009 Susi IPA 26 06/08/2009 06/09/2009 Susan IPS 27 07/08/2009 07/09/2009 Anna IPA 28 08/08/2009 08/09/2009 Michael IPS 29 09/08/2009 09/09/2009 Iqbal IPS 30 10/08/2009 10/09/2009 Burhan IPS 31 11/08/2009 11/09/2009 Joko IPA 32 12/08/2009 12/09/2009 Susanto IPA 33 13/08/2009 13/09/2009 Amee IPA 34 14/08/2009 14/09/2009 Perwira IPS 35 15/08/2009 15/09/2009 Pardo IPS 36 16/08/2009 16/09/2009 Petrus IPS 37 17/08/2009 17/09/2009 Warman IPA 38 18/08/2009 18/09/2009 Nurdin IPA 39 19/08/2009 19/09/2009 Wali IPS 40 20/08/2009 20/09/2009 Riko IPS 41 21/08/2009 21/09/2009 Aplikasi Komputer . NIS 05001 05002 05003 05004 05005 05006 05007 05008 05009 05010 05011 05012 05013 05014 05015 05016 05017 DAFTAR PEMINJAM BUKU PERPUSTAKAAN KELILING Kelas III SMU Tri Ratna Nama Jurusan No.6.

3. Perhatikan sekarang baris 2 telah tersembunyi. kemudian klik OK. kemudian klik OK. No. 2. Seleksi judul dari tabel. isikan 15. 4. Perhatikan tinggi baris judul tabel. Aplikasi Komputer . 5. 4. Mengatur Lebar Kolom Menyembunyikan Kolom dan Baris 1. Klik tab menu Home > Format > Hide & Unhide > Hide Rows. Nama. 5. 2. Mengatur Baris dan Kolom Lembar Kerja Materi Mengatur Tinggi Baris Langkah Detailnya 1.Modul 5. 3. klik tab menu Home> Format > Hide & Unhide > Unhide Rows. 5. Untuk menyembunyikan kolom. Urut. klik tab menu Home > Format > Hide & Unhide > Hide Coloumns untuk mengembalikan kolom yang disembunyikan. Klik tab menu Home > Format >Row Height. Buka file ”Latihan 2”. Pada kotak dialog yang muncul. 3. isikan 10. Pada kotak dialog yang muncul. 2. Seleksi kolom NIS. Perhatikan format lebar kolom yang telah kita buat. Sekarang baris 2 telah dimunculkan kembali. Jurusan. 1. Untuk memunculkan kembali baris yang tersembunyi.Microsoft Excel 2007 12 . 4. Letakkan kursor pada cell C2. Masih menggunakan file ”Latihan 2”. Klik tab menu Home > Format > Coloumn Width. Buka file ”Pelatihan”.

Microsoft Excel 2007 13 .Tugas Modul 5 . Buatlah format tabel seperti dibawah ini. HASIL NILAI UJIAN SISWA SD KELAS VI SD LULUS SEMUA NO 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 NAMA Allonso Christin Maimunah Susanto Angel Amir Jessica Susi Susanti Permadi Fitri Sultan Partogi Marzuki Imelda Bram Robert Herry ULANGAN 1 ULANGAN II 90 80 60 98 80 95 60 75 85 68 65 75 79 90 80 60 98 80 95 60 75 85 68 65 69 79 98 80 97 98 69 95 80 75 85 60 MID 80 60 85 65 79 80 60 85 65 79 80 98 95 98 95 75 68 79 UAS 79 80 98 95 75 65 79 80 60 85 65 79 80 98 95 98 95 98 RATA-RATA Aplikasi Komputer . dan hitunglah nilai rata-ratanya. Simpan dengan nama ”Tugas Modul 5”.

Perhatikan hasilnya. Tekan tombol Ctrl+C. 3. Memindahkan Data Dalam Sel 1. kemudian Paste pada kolom I6. 5. Seleksi range D18:H24. 8. Kemudian seleksi seluruh kolom nama. tekan tombol Ctrl+C. 2. klik pilihan Values > OK. Melakukan Pengeditan Data Materi Mengkopi Data Dalam Sel Langkah Detailnya 1. tekan tombol Ctrl+V. Pada kotak dialog yang muncul. Perhatikan hasilnya. 7. 3. klik tahan di ujung kanan cell C25 kemudian tekan tombol Ctrl tarik sampai baris ke 31. kemudian atur lebar kolomnya. Aplikasi Komputer .Microsoft Excel 2007 14 . Masih menggunakan file ”Tugas 5”. 5. 2. 4. 4. Tekan tombol Ctrl+V. Letakkan kursor pada cell D25. kemudian klik kanan > pilih Paste Special. tekan tombol Ctrl+C. Tekan tombol Ctrl+X. Seleksi kembali seluruh kolom Nama. Perhatikan perbedaannya dengan yang sebelumnya.Modul 6. Letakkan kursor pada cell H6. Seleksi seluruh range tabel (C3:I24). kemudian letakkan kursor pada cell K3. Letakkan kursor pada cell C25. 6. Buka file ”Tugas 5”.

Letakkan kembali kursor pada cell C2.000. klik kembali icon menu Insert > Insert Sheets Coloumns.00 Rp2.00 Rp2.000.00 Rp2. Simpan dengan nama ”Latihan 3”.000. 3. 5.000.000.500.00 Rp2. 2.000. Klik tab menu Home > klik icon Insert > Insert Sheet Rows.00 Rp2.00 Rp2.000.500.000.000.250.00 Rp2.00 Rp2.Menambahkan Baris dan Kolom 1.klik tab menu Home > klik icon menu Delete > Delete Sheet Rows. Masih menggunakan file ”Daftar Penjualan Barang”. Bonus = 15% dari gaji Total = Gaji + Bonus. Letakkan kursor pada cell B3.00 Rp2.00 Rp2.250.250.000.000. 2.000.00 Rp2.000.250. Menghapus Baris dan Kolom Latihan 3. DAFTAR GAJI PEGAWAI NIP 081001 081002 081003 081004 081005 081006 081007 081008 081009 081010 081011 081012 081013 081014 081015 081016 081017 081018 081019 081020 NAMA Rudi Anggi Hartini Hartono Bambang Edi Herman Wawan Susi Parto Juliana Siska Aprilianti Agustin Okta Otto Permadi Ariel Hari Demak GOL A A A A A A A B B B B B B B C C C C C C GAJI Rp2. 1.00 Rp2.00 BONUS TOTAL Aplikasi Komputer . 3.00 Rp2.00 Rp2.250.000.500.00 Rp2.000.500.500.000.000.00 Rp2. Excel telah menambahkan satu kolom baru dalam tabel kita.000.00 Rp2.500.000. Sekarang kolom telah dihapus oleh excel. Letakkan kursor di cell C2. Buka file ”Daftar Penjualan Barang”.000.000.500.Microsoft Excel 2007 15 .000. klik icon menu Delete > Delete Sheet Columns.000.00 Rp2. Sekarang baris telah dihapus oleh excel. 4. Buatlah tabel gaji dengan tampilan berikut. 4.000.250. Letakkan kembali kursor pada cell B3.250.000.00 Rp2. Sekarang tabel kita telah ditambahkan baris.000.

5. 2. To book pilih Latihan 3. Kemudian ketikkan ”Daftar Gaji”. Buka file ”Latihan 3”.Modul 7. Sekarang sheet telah mempunyai background. Pada kotak dialog yang muncul. Masih menggunakan file ”Latihan 3”. Menduplikasi dan Memindahkan Lembar Kerja/Sheet 1. Untuk menghilangkan kembali backgroundnya. 4. 2. 3. 3.Microsoft Excel 2007 16 . Kemudian klik tombol Insert. Klik kanan pada Sheet 1. Masih menggunakan file ”Latihan 3”. pilih Rename. centang pilihan Create copy. Klik tab menu Page Layout > Background. Mengatur Tampilan Lembar Kerja Materi Mengganti Nama Lembar Kerja/Sheet Langkah Detailnya 1. Aplikasi Komputer . Pilih gambar yang akan dijadikan sebagai background sheet. 3. klik icon menu Delete Background. tekan Enter. 2. setelah selesai klik tombol OK. Klik kanan pada Daftar Gaji > Move or Copy. Before sheet pilih Sheet 2. Menambah dan Menghilangkan Background Lembar Kerja/Sheet 1.

Aktifkan sheet Daftar Gaji (2). Masih menggunakan file ”Latihan 3”. Menghapus Lembar Kerja 1. Before Sheet pilih (move to end). Perhatikan sekarang susunan sheetnya. To book pilih Latihan 3. Klik Office Button > Print > Print Preview. 2.Microsoft Excel 2007 17 . Kemudian klik kanan Delete > Yes. 3. 2. 3. Klik icon Close Print Preview.4. 7. kemudian klik tombol OK. Pada kotak dialog yang muncul. Menampilkan Lembar Kerja/Sheet Aplikasi Komputer . Pada kotak dialog yang muncul. Klik kanan pada sheet Daftar Gaji (2). klik Show Margins. Masih menggunakan file ”Latihan 3”. 5. 4. 1. Sekarang telah bertambah sheet baru yang isinya sama dengan sheet Daftar Gaji. pastikan semua data ada didalam margin. pilih Move or Copy. Aktifkan sheet Daftar Gaji. 6.

4. Buatlah tabel pemangkatan dari bilangan 0 sampai 100 dengan tampilan sebagai berikut. Tabel Pemangkatan (Pangkat 2. Simpan dengan nama Latihan 4.Microsoft Excel 2007 18 .3.Latihan 4.1/2) X 0 1 2 3 4 5 X^2 X^3 X^4 X^1/2 95 96 97 98 99 100 Aplikasi Komputer .

3. 7. Mengolah Data Angka Dengan Perhitungan Statistik (Var. Buka file ”Latihan 1”. Copy cell D18. Mode. Masih menggunakan file ”Latihan 1”. Minimum. kemudian tekan tombol Enter. 2. Count) Langkah Detailnya 1. Kemudian kopikan formulanya seperti pada langkah 5. cell D22 =Count(D3:D17). 6. Tambahkan 5 baris sebelum Jumlah. kemudian ketikkan formula =Median(D13:D17). C19. Max. cell D21 =Min(D3:D17). Aplikasi Komputer . Standard Deviasi Sample. C21. Ketikkan masing-masing dari cell C23 sampai C26 kalimat Variansi Sample. Simpan kembali file anda. Kemudian ketikkan formula pada cell D19 =Mode(D13:D17). Fill Cell dan Find and Replace Materi Mengolah Data Angka Dengan Perhitungan Statistik (Median. Variansi Populasi. cell D20 =Max(D3:D17). Min. 3. seleksi range E18:G18 > Paste. Jumlah Data.Modul 8. Jika telah selesai tampilannya sebagai berikut. Menggunakan Fungsi Statistik. Ketikkan pada masing-masing cell C18. Stdevp) 1. Stdev. 4. Maksimum. Klik pada cell D18. 2. Standard Deviasi Populasi.Microsoft Excel 2007 19 . 5. Varp. C22 dengan Median. Tambahkan 5 baris sebelum Jumlah. C20. Modus.

Klik pada cell B17. Masih menggunakan file ”Latihan 1”. Type pilih Linear. kemudian ketikkan Marco pada bagian Find what. Tampilannya akan sebagai berikut : 9. kemudian kopikan rumusnya ke range E26:G26. Step value isikan 1. Menggunakan Perintah Find & Replace 1. Ketikkan pada cell D24 =Stdev(D3:D17). 4. tekan Enter. Aplikasi Komputer . tekan Enter. 7. kemudian klik tombol Find All. Klik tab Find. kemudian klik tombol OK. 6. Perhatikan hasilnya.Microsoft Excel 2007 20 . kemudian klik icon Find. 8. Simpan kembali pekerjaan anda. 5. Series in pilih Columns. Ketikkan pada cell D25 =Varp(D3:G17). Pada kotak dialog yang muncul. kemudian klik tab menu Home. tekan Enter. 3. Masih menggunakan file ”Latihan 1”. 3. kemudian kopikan rumusnya ke range E23:G23. Ketikkan pada cell D23 var=(D3:D17). 2. 2. kemudian kopikan rumusnya ke range E25:G25. klik icon menu Fill > Series.4. Menggunakan Fungsi Fill Cell 1. Stop value isikan 25. tekan Enter. kemudian kopikan rumusnya ke range E24:G24. Ketikkan pada cell D26 =Stdevp(D3:G17). Klik tab menu Home.

2 2.5 3.75 2. kemudian klik Close.5 3.8 2.8 2.4 3 3.9 3 3.4 3. Buatlah tabel seperti dibawah ini. Kemudian klik tab Replace.96 2.5 3. Pada kotak dialog yang muncul klik OK.8 3.75 3 Semester III 3.65 3. hitunglah kolom yang masih kosong.79 Rata-Rata Aplikasi Komputer .5 3.96 2.75 2.65 3.6 Semester V 3.6 2.2 3 2.2 3 2.2 2.8 2. Tugas Modul 8.8 Semester VI 3.75 2.8 2.8 2.69 2. TABEL DAFTAR INDEKS PRESTASI MAHASISWA STKIP ABCD No Nama 1 Nuri 2 Indra 3 Indri 4 Indah 5 Jaya 6 Kartono 7 Hartono 8 Alice 9 Aline 10 Peter 11 Lukman 12 Riswanto 13 Bani 14 Saputra 15 Sumiati 16 Laila 17 Lela 18 Yati 19 Yanti 20 Zulkifli 21 Herman 22 Hesti 23 Wira 24 Michael 25 Donny Variansi Standard Deviasi IP Tertinggi IP Terendah Semester I 3.5 3.5 3.96 2.96 2.6 2.6 2.1 3.4 3 3.4 3.5 3. kemudian klik tombol Replace All.96 2.2 3.8 2.5 3.5 3.8 3.6 2.8 2.6 2.69 2.79 4 3.5 3.65 3.9 3 3.65 3.69 2.8 2.5 3. 5. Simpan dengan nama ”Tugas Modul 8”.Microsoft Excel 2007 21 .8 2.8 3.8 Semester II 2.2 3 2.4 3.6 2.2 2.5 3.4 3 3.2 2.4 3 3.5 3.8 3 2.79 4 3.6 2.4 3 3.2 2.4.5 3 3.75 2.75 2.69 Semester IV 3.6 2.4 3 3.4 3.8 2.8 2.69 2.65 3.5 3.4 3 3.8 2.5 3.8 2. isikan Joko pada bagian Replace with.96 2.2 2.4 3.4 3.75 2.65 3.5 3.6 2.79 4 3.9 3 3.3 3.8 2.79 4 3.75 3.2 2.5 3.9 3 3.65 3.9 3 3.6 2.2 3 2.79 4 3.2 3 2.6 2.96 2.75 2.69 2.75 2.8 2.2 3 2.5 3.2 3 2.

ABS. kemudian ketikkan Jumlah. lalu ketikkan =Abs(-25). (5 dibulatkan ke bawah berdasarkan kelipatan 2). (5 dibulatkan ke atas berdasarkan kelipatan 2).10). kemudian ketikkan Pembulatan ke atas. Klik pada cell D33. lalu ketikkan =Mod(10. Selanjutnya klik pada cell E28. kemudian tekan tombol Enter. 4.3). Klik pada cell D30. 2. Menggunakan Formula Matematika. Klik pada cell D28. kemudian tekan tombol Enter. Selanjutnya klik pada cell E30. Klik pada cell D29. kemudian tekan Aplikasi Komputer . Selanjutnya klik pada cell E29. Perhatikan hasilnya. Klik pada cell D34. kemudian ketikkan Kombinasi. kemudian tekan tombol Enter. Product) Langkah Detailnya 1. lalu ketikkan =sum(E7:E24). kemudian ketikkan Faktorial. kemudian Enter.2.3). lalu ketikkan =Product(5. 4. lalu ketikkan =Ceiling(5. kemudian tekan tombol Enter. Roman) 1. Logaritma Dan Trigonometri Materi Menggunakan Rumus/Formula Matematika (Sum. Selanjutnya klik pada cell E34. kemudian tekan tombol Enter. lalu ketikkan =Permut(8. Klik pada cell D31. kemudian ketikkan Pembulatan ke bawah. Klik pada cell D35. Klik pada cell D27. kemudian ketikkan Absolute. 7.2). 2. Perhatikan hasilnya. Sqrt. 3.3).Microsoft Excel 2007 22 . Klik pada cell D26. Selanjutnya klik pada cell E26. Masih menggunakan file ”Tugas Modul 5”. kemudian tekan tombol Enter.Modul 9. 3. Selanjutnya klik pada cell E32.Per mut. lalu ketikkan =Floor(5. kemudian ketikkan Perkalian Bilangan. Fact. Selanjutnya klik pada cell E31. Selanjutnya klik pada cell E33. Selanjutnya klik pada cell E35. lalu ketikkan =Combin(8. 5. Floor. kemudian ketikkan Akar pangkat 2. kemudian ketikkan Sisa bagi. lalu ketikkan =Fact(5). 6.2). Selanjutnya klik pada cell E27. kemudian tekan tombol Enter. Ceiling. Buka file “Tugas Modul 5”. lalu ketikkan =Sqrt(25).Combin. 5. Menggunakan Rumus/Formula Matematika (Mod. Klik pada cell D32. kemudian tekan tombol Enter. kemudian ketikkan Permutasi.

Selanjutnya klik pada cell E40. Exp. Klik pada cell D38. Selanjutnya klik pada cell E41.tombol Enter. 5. lalu ketikkan =Radians(270). Klik pada cell D45. Menggunakan Fungsi Bantu Logaritma (Log10. kemudian ketikkan Pemangkatan Bilangan Tertentu. kemudian tekan tombol Enter. kemudian ketikkan Logaritma natural. kemudian tekan tombol Enter. Tan. Selanjutnya klik pada cell E39. kemudian ketikkan Konversi radian ke derajat. Menggunakan Fungsi Bantu Trigonometri (Sin. kemudian ketikkan Logaritma 10. lalu ketikkan =Degrees(PI()). kemudian tekan tombol Enter. 5. lalu ketikkan =SIN(30*PI()/180). 4. LN. kemudian tekan tombol Enter. Tutup. lalu ketikkan =Power(5. Klik pada cell D37. Selanjutnya klik pada cell E42. lalu ketikkan =Exp(2). Selanjutnya klik pada cell E37. Power) 1. lalu ketikkan =Roman(8. Degrees). Selanjutnya klik pada cell E36. Klik pada cell D44. kemudian ketikkan Konversi derajat ke radian. Masih menggunakan file ”Tugas Modul 5”. Aplikasi Komputer . kemudian tekan tombol Enter. 1. kemudian ketikkan Sinus. kemudian tekan tombol Enter. 2. kemudian tekan tombol Enter.2). kemudian ketikkan Tangen. Selanjutnya klik pada cell E46. dan simpanlah pekerjaan anda. 6. lalu ketikkan =Log10(100). kemudian tekan tombol Enter. Log. Cos.Microsoft Excel 2007 23 . 3. Klik pada cell D36. Radians. Klik pada cell D41. Klik pada cell D46. Selanjutnya klik pada cell E44. kemudian tekan tombol Enter. 2. Masih menggunakan file ”Tugas Modul 5”. Selanjutnya klik pada cell E38.3).3). 3. Selanjutnya klik pada cell E45. lalu ketikkan =Tan(45*PI()/180). kemudian ketikkan Logaritma basis 2. lalu ketikkan =Log(8. 4. kemudian tekan tombol Enter. 6. Klik pada cell D39. kemudian ketikkan Bilangan Romawi. Perhatikan hasil perhitungan kita. lalu ketikkan =Ln(5). Klik pada cell D42.

cosinus. Cosinus dan Tangen Bilangan 0 15 30 45 60 75 90 105 120 135 150 165 180 195 210 225 240 255 270 285 300 315 330 345 360 Sinus Cosinus Tangen Bilangan 0 5 10 15 20 25 30 35 40 45 50 55 60 65 70 75 80 85 90 95 100 Tabel Logaritma Log10 LN EXP Aplikasi Komputer . Buatlah tabel sinus.Microsoft Excel 2007 24 . Simpan dengan nama ”Tugas Modul 9”. Tabel Sinus. tangen dan tabel logaritma dengan tampilan seperti dibawah ini.Tugas Modul 9.

4.3.0). kemudian ketikkan pada cell tersebut =HLOOKUP(C11. 5.Modul 10.0). Perhatikan hasilnya.Microsoft Excel 2007 25 .2. Letakkan kursor pada cell E11. Perhatikan hasilnya. Kemudian kopikan rumus tersebut ke range E12:E25.$D$2$:$G$5. Aplikasi Komputer .$D$2:$G$5. H002 Samsung 3000000 10% H003 Sony Erricson 2500000 7% H004 LG 3250000 5% DAFTAR PENJUALAN HANDPHONE PER AGUSTUS 2008 Kode Barang H001 H002 H001 H002 H003 H004 H002 H002 H001 H003 H004 H002 H002 H002 H003 Jumlah 50 26 36 54 28 18 19 47 60 55 25 46 85 25 20 Nama Barang Harga Satuan Harga Total Discount Total 3. Bukalah workbook yang baru. kemudian tekan tombol Enter. 2. Menggunakan Fungsi Bantu Lookup Dan Teks Materi Menggunakan Fungsi Bantu Lookup Kode Barang Nama Harga Potongan H001 Nokia 3500000 15% Langkah Detailnya 1. Kemudian ketikkanlah tabel dibawah ini dimulai dari cell C2. kemudian tekan tombol Enter. kemudian ketikkanlah pada cell tersebut =HLOOKUP(C11. Letakkan kursor pada cell F11.

pilih Paste Special. Perhatikan hasilnya. 8. Seleksi range C2:G5.4. Isi kolom Total dan simpan dengan nama Daftar Penjualan Handphone. Kopikan rumus tersebut ke range H12:H25. 2. 9. pada bagian Paste. Letakkan kursor pada cell G11. Lihat hasilnya. Pada kotak dialog Paste Special. 11. Pada tab Menu pilih Percentage. kemudian tekan tombol Ctrl+C. 3. kemudian tekan tombol Enter. Kopikan rumus tersebut ke range G12:G25. pilih All. 10. Aplikasi Komputer . Klik menu Format > Cell. kemudian ketikkanlah pada cell tersebut =F11*D11.Microsoft Excel 2007 26 . 12. Letakkan kursor di cell I2. kemudian klik kanan.$D$2:$G$5. kemudian tekan tombol Enter. Kemudian kopikan rumus tersebut ke range F12:F25. Menggunakan Fungsi Bantu Vlookup 1.0). Letakkan kursor pada cell H11.6. kemudian ketikkanlah pada cell tersebut =HLOOKUP(C11. 7. 4. Masih menggunakan file Daftar Penjualan Handphone.

sehingga hasilnya sebagai berikut. kemudian klik tombol OK. Aplikasi Komputer . centang pilihan Transpose. kemudian tekan tombol Enter. Lihat hasilnya.$I$3:$L$6. kemudian tekan tombol Delete pada keyboard.0). 5. Letakkan kursor pada cell E11.Microsoft Excel 2007 27 . 8.Operation pilih None. 7. Kemudian seleksi range E11:I25.2. 6. Aturlah perataan teks dan lebar kolomnya sehingga tampilan seperti dibawah ini. kemudian ketikkanlah pada cell tersebut =VLOOKUP(C11. Kemudian kopikanlah formula tersebut ke range E13:E25.

Aplikasi Komputer . Discount.9. Jika telah selesai hasilnya adalah sebagai berikut : 10. Kemudian simpan kembali dokumen kerja anda. Harga Total.Microsoft Excel 2007 28 . Kemudian coba hitung untuk kolom Harga Satuan. Total dengan menggunakan fungsi bantu Vlookup.

4. Mid. Ketikkan pada cell E27 dengan formula =LEFT(E25:4). Ketikkan pada masing-masing cell D27. Perhatikan hasilnya.Microsoft Excel 2007 29 . 6. D29. 7. Ketikkan pada cell E28 dengan formula =MID(E25. Kemudian tutup dan simpanlah kembali dokumen kerja anda. kemudian tekan tombol Enter.8). Jika pengetikkan anda lakukan dengan benar. Mid.5). Aplikasi Komputer . Rept. D30 dengan Left. Ketikkan pada cell E29 dengan formula =RIGHT(E25. 5. Rept Langkah Detailnya 1. Masih menggunakan file Daftar Penjualan Handphone.Materi Fungsi Bantu Teks Left. 3. kemudian tekan tombol Enter. Ketikkan pada cell E30 dengan formula =REPT(E25. Perhatikan hasilnya.3). 8. D28.6. maka hasilnya adalah sebagai berikut. kemudian tekan tombol Enter. 2. Right. Right. kemudian tekan tombol Enter. Perhatikan hasilnya. Perhatikan hasilnya.

lengkapilah tabel dibawah ini. PT.Tugas Modul 10. SRIWIJAYA AIR REKAPITULASI PENERBANGAN BULAN AGUSTUS 2010 No 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 Nama Ahmad Naidi Aldi Alfian Alfonso Susi Rendra Joko Bambang Puspita Tri Hartono Gayus Jimmy Dido Riko Kode Tiket 01-JKT-E 02-JKT-B 03-SRB-E 04-BDG-EX 05-PDG-RE 06-SRB-B 07-ACH-EX 08-PDG-B 09-JKT-RE 10-SRB-RE 11-JKT-EX 12-PDG-B 13-BDG-EX 14-JKT-B 15-BDG-EX Tujuan Kelas Tiket Total Biaya Tabel Array : Tabel Kode Tiket : Kode JKT SRB ACH BDG PDG Tujuan Jakarta Surabaya Aceh Bandung Padang Tabel Jenis Kelas : Tipe Kelas E B RE EX Kelas Ekonomi Bisnis Regional Eksekutif Harga Tiket 700000 1000000 1200000 1600000 Aplikasi Komputer .Microsoft Excel 2007 30 . Dengan menggunakan bantuan formula lookup dan fungsi bantu teks. Simpan dengan nama ”Tugas Modul 10”.

4. 5. 2. 2. 6.Modul 11.Microsoft Excel 2007 31 . perhatikan hasilnya. <= (lebih kecil sama dengan). tombol Enter. Klik pada cell C8. Klik pada cell I3. Klik pada cell C6. perhatikan hasilnya. tombol Enter. = (sama dengan)’ <> (tidak sama dengan) Langkah Detailnya 1. Buka kembali file ”Latihan 1”. kemudian ketikkan =5<>5. perhatikan hasilnya. ”Lulus”. kemudian ketikkan =5>=5. perhatikan hasilnya. Tambahkan kolom Keterangan disebelah kolom Rata-rata. Perhatikan hasilnya. Klik pada cell C7. perhatikan hasilnya. Bukalah workbook yang baru. >= (lebih besar sama dengan). Menggunakan Operator Ekspresi dan Formula IF Materi Menggunakan Operator dan Ekspresi Logika : > (lebih besar). tombol Enter. 3. < (lebih kecil). Klik pada cell C9. kemudian tekan kemudian tekan kemudian tekan kemudian tekan kemudian tekan Menggunakan Fungsi Logika If 1. kemudian ketikkan =IF(H3>65. kemudian ketikkan =5<=5. kemudian tekan tombol Enter. 3. tombol Enter. Aplikasi Komputer . Klik pada cell C5. kemudian ketikkan =5<2. ”Gagal”. kemudian ketikkan =5>2. tombol Enter.

Klik di cell G4.IF(D5= ”B”. Perhatikan hasil perhitungannya. 2.10%*E5. Aplikasi Komputer . ketikkan Tunjangan.7%*E5. kemudian tekan Enter sekali. ketikkan kembali =IF(D5= ”A”. Selanjutnya kopikan rumus tersebut ke range I4:I17. Buka kembali file ”Latihan 3”. 4. 3. jika telah selesai maka hasilnya adalah sebagai berikut. Simpan kembali dokumen kerja anda. 5. Selanjutnya anda kopikan rumus tersebut ke range G6:G24. kemudian tekan tombol Enter. Menggunakan Fungsi Logika If Multiple (If Nested) 1.Microsoft Excel 2007 32 .4. Sisipkan kolom baru diantara kolom Bonus dan Total.5%*E5)).

Menggunakan Fungsi Logika If And. ketikkan =IF(AND(D3=”Microsoft Office”. Tambahkan kolom baru diantara kolom Biaya dengan Total.5%*F3. kemudian ketikkan judul kolom baru tersebut dengan Discount. Aplikasi Komputer . Buka kembali file ”Pelatihan”. 3.0). perhatikan hasilnya. 4. Coba anda ganti rumus untuk mencari Discount dengan rumus : =IF(OR(D3=”Microsoft Office”.0). 2. Or. perhatikan perbedaannya.5%*F3.E3>10). kemudian tekan tombol Enter.Microsoft Excel 2007 33 . Kemudian klik pada cell G3. Not 1.E3>10). 5. Kopikan rumus tersebut ke range G4:G12.

Microsoft Excel 2007 34 .000 Tunjangan istri 25.5%*F3. Coba anda ganti rumus untuk mencari Discount dengan rumus : =IF(NOT(E3<=10). Daftar Rekapitulasi Gaji Karyawan PT. Gaji normal/jam 10. Lengkapilah tabel berikut ini dengan ketentuan : Standar jam kerja 48.6. dianggap sama setiap jam.000 Tunjangan anak 21. Gaji lembur 12.000/anak (maksimum 3 orang yang mendapat tunjangan). Sibolga Nauli No 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 Nama Pegawai Ali Umri Wati Mega Samsul Majid Diana Merry Oxta Parlin Harman David Yoga Yenni Salim Citra Permata Indah Partogi Togar Jam Kerja 60 62 58 50 40 45 42 43 44 58 59 57 56 54 50 48 46 47 50 55 Status K TK K TK K K K K K TK K TK TK TK TK K K TK TK K Jumlah Anak 6 0 2 0 3 4 4 3 2 0 2 0 0 0 0 3 2 0 0 2 Lembur Tunjangan Anak Tunjangan Istri Gaji Total Aplikasi Komputer . Tugas Modul 11. perhatikan perbedaannya.000/jam. sisanya dianggap lembur.0).

3. Membuat dan Memodifikasi Grafik/Chart Materi Membuat Grafik Langkah Detailnya 1. 2. Aplikasi Komputer . Seleksi range D2:E12.Modul 12. Buka kembali file ”Pelatihan”. selanjutnya klik icon Switch Row/Columns. Masih menggunakan grafik pada file ”Pelatihan”. 2. Kemudian klik tab menu Design. 4. Pastikan grafik yang telah dibuat dalam keadaan aktif. Grafik telah dibuat oleh Excel.Microsoft Excel 2007 35 . Klik tab menu Insert > Bar> 2-D Bar. Jumlah Siswa Auto Cad Adobe Image Microsoft Office Autocad Adobe Photoshop Corel Draw Adobe Image Microsoft Office Adobe Photoshop Microsoft Office Jumlah Siswa 0 5 10 15 20 25 Memodifikasi Grafik 1.

Klik icon Chart Layout > Layout 8.3. Klik tab menu Design. 5. 4. Axis Title yang vertikal Jenis Kelas. Perhatikan perubahannya. Ganti Chart Title menjadi Grafik Pelatihan IT Profesional. Aplikasi Komputer . Axis Title yang horizontal Jumlah Siswa.Microsoft Excel 2007 36 . kemudian klik icon menu Style > Style 42.

kemudian pilih Color warna biru. pilih Solid Fill. kemudian klik tombol Close.Grafik Pelatihan IT Profesional Auto Cad Adobe Image Jenis Kelas Microsoft Office Autocad Adobe Photoshop Corel Draw 0 10 Jumlah Siswa 20 30 Adobe Image Microsoft Office 6. Perhatikan perubahannya. Klik kanan pada grafik anda. Grafik Pelatihan IT Profesional Auto Cad Adobe Image Jenis Kelas Microsoft Office Autocad Adobe Photoshop Corel Draw Adobe Image 0 5 10 15 20 25 Microsoft Office Adobe Photoshop Jumlah Siswa Aplikasi Komputer .Microsoft Excel 2007 37 . Pada kotak dialog yang muncul.

kemudian tekan tombol Ctrl kemudian seleksi kembali kolom Biaya. kemudian klik tab Design > Select Data. Masih menggunakan grafik pada file ”Pelatihan”. Simpan kembali pekerjaan Anda. kemudian klik tombol OK. 2. Perhatikan hasilnya. Aktifkan grafik yang akan kita edit datanya. 3. 4. Grafik Pelatihan IT Profesional 12 Jenis Kelas 15 23 Auto Cad Adobe Image Microsoft Office Autocad Adobe Photoshop Corel Draw 10 20 15 20 15 10 0 5 10 15 20 25 18 Adobe Image Microsoft Office Jumlah Siswa Mengedit Data Grafik 1.Microsoft Excel 2007 38 . Aplikasi Komputer . Kemudian klik tombol Switch Row/Column. Klik tab menu Layout > Data Labels > Inside End. Seleksi kolom Paket Pelatihan. Perhatikan perubahannya.7.

Klik tab menu Design > Change Chart Type.000 1.000 750.500. Aplikasi Komputer . Untuk memformat tampilan lebih baik. 3. Pilih bentuk style yang ada. Maka Microsoft Excel telah mengganti jenis grafik menjadi 3D Pie. 2. kemudian klik icon menu Shape Styles. klik tab menu Format.000 1.000 5.000 Microsoft Office Adobe Image Corel Draw Adobe Photoshop Autocad Microsoft Office 1. kemudian klik tombol OK. Pada kotak dialog Change Chart Type. Grafik Pelatihan IT Profesional Microsoft Office Adobe Photoshop 750.200.500.500.200. pilih Pie > pie in 3D.000 1.500.000 650. misalnya hijau muda.000 1. 4.200.Microsoft Excel 2007 39 . Masih menggunakan grafik pada file ”Pelatihan”.Mengganti Tipe/Jenis Grafik 1.000 1.000 1.

000 untuk kode ECO. Discount : Jika usia < 10. Setelah selesai simpan dengan nama Tugas Modul 12. atau Pekerjaan = pelajar.Tugas Modul 12. jika PNS dan usia >45. dan yang lain tidak dapat. diskon 10% dari tiket. Bonus : Jika usia <40 kecuali pekerjaannya = pelajar. 1. Reg. 2. Daftar Penjualan Tiket PT. didalam cell Bonus. Kereta Api Div.000 untuk kode EXA. Aturlah sedemikian rupa sehingga mudah dibaca dan tampilannya menarik. Selesaikanlah data dalam tabel. dengan ketentuan sebagai berikut : Tiket : 800. Buat grafik dengan tipe Bar yang membandingkan kolom Nama dengan Usia.Microsoft Excel 2007 40 . munculkan teks ”Dapat”. Sumut No 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 Kode Tiket ECO EXA EXA ECO EXA ECO EXA EXA EXA ECO ECO ECO EXA EXA ECO Nama Ali Umri Wati Mega Sheila Majid Diana Lestari Puspita Saphira Permana Rendy Riko Heri David Usia 9 30 46 14 17 18 36 33 25 47 37 29 20 19 18 Pekerjaan Pelajar Karyawan PNS Pelajar Pelajar Pelajar PNS Karyawan Karyawan PNS PNS Karyawan Pelajar Pelajar Pelajar Tiket Diskon Bonus Aplikasi Komputer . dan 950. diskon 12% x tiket.

Mengurutkan dan Menyaring Data Materi Mengurutkan Data Langkah Detailnya 1.5 80.Microsoft Excel 2007 41 . Sort by pilih Nama.Modul 13.5 75.75 76.25 74. kemudian klik tombol OK.25 77 89. 5.75 84.75 73.5 93.25 80.25 76. Seleksi range C6:I24.25 Aplikasi Komputer .5 76.75 79. Klik tab menu Data > Sort. Buka kembali file ”Tugas Modul 5”. Perhatikan hasilnya.75 79. HASIL NILAI UJIAN SISWA SD KELAS VI SD LULUS SEMUA NO 1 6 5 16 2 11 18 15 7 3 14 13 10 17 12 9 4 8 NAMA Allonso Amir Angel Bram Christin Fitri Herry Imelda Jessica Maimunah Marzuki Partogi Permadi Robert Sultan Susanti Susanto Susi ULANGAN 1 90 65 85 69 60 75 85 97 79 80 98 69 95 80 68 98 60 80 ULANGAN II 80 75 68 95 98 85 60 98 90 95 80 79 60 75 65 80 75 60 MID 80 80 79 75 60 80 79 95 60 85 98 95 79 68 98 65 65 85 UAS 79 65 75 98 80 65 98 95 79 98 98 80 85 95 79 60 95 80 RATA-RATA 82. 4.5 77.5 96. Pada kotak dialog sort yang muncul. 3.25 71. 2. Order pilih A to Z.

Perhatikan hasilnya. 4. Seleksi range C6:I24. Kemudian klik tombol OK. Klik icon Filter pada kolom Ulangan I. Masih menggunakan file ”Tugas Modul 5”. Menghilangkan Efek Filter 1. 3.Menggunakan Filter/Menyaring Data 1. kemudian hilangkan conteng Select All. dan conteng nilai 80 (untuk menyaring data Ulangan I yang 80 saja). Aplikasi Komputer . 2.Microsoft Excel 2007 42 . 2. Masih menggunakan file ”Tugas Modul 5”. Klik menu Data > Filter. 5. Letakkan kursor di dalam tabel yang telah difilter.

klik kanan. Kemudian klik pada cell K10. 3. sehingga tampilannya sebagai berikut. 5. klik kanan Copy. Aplikasi Komputer . 4. tekan tombol Ctrl+V. Kemudian klik tab menu Data > Filter sekali lagi untuk menonaktifkan perintah Filter. kemudian pilih Paste. maka sekarang data telah ditampilkan semua. 2. 4.3. Klik cell E6. Klik tab menu Data > Clear. Letakkan kursor pada cell K6. Menggunakan Advanced Filter 1. Masih menggunakan file ”Tugas Modul 5”. maka hasilnya adalah seperti tampilan berikut. Copy. kemudian klik kanan. Kemudian seleksi seluruh judul tabel.Microsoft Excel 2007 43 . selanjutnya ketikkan angka 80 di cell K7.

Perhatikan. Selanjutnya sorot range C6:I24. kemudian sorot range kriteria K6:K7. 9. Selanjutnya klik di dalam Copy to. tekan tombol OK. kemudian sorot range K10:Q10. 7. Pada kotak dialog Advanced Filter. Aplikasi Komputer . pilih Copy to another location 8. Kemudian klik di dalam Criteria Range.Microsoft Excel 2007 44 .6. klik tab menu Data > Advanced. sekarang semua data telah ditampilkan dengan kriteria. yaitu Nilai Ulangan I = 80.

Sumut No 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 Nama Albert Gilbert Ebert Justin Jesslyn Christin Maya Noviandri Nova Hendra Hendrik Susanto Joko Agung Andi Permana Richard Gaji Rp. 2. 100.000 Rp.000 Rp. 1. 1. 95.000 Rp. Tampilkan data yang bonusnya < 100. 2.000 Rp.000 Rp.000 Rp. Reg. 100.000 Rp. 2.Microsoft Excel 2007 45 . 1.950. 200.000 Rp.855. 2.000 Rp.000 Rp.105.800.600. 2.000 Rp.000 Rp.000 Rp.700.000 Rp.585.300. 62. 1. 230.100.2. Daftar Gaji PT.000 Pinjaman Rp.000. 1.000.000 Rp.200. 85. 1. 100.000. Tampilkan data yang nama awalnya huruf A. 65.900. 2.000 Rp. 2. 2.315.740.000 Rp.865. 80. 1. 1. 1.000 Rp.000 Rp.000 Rp. 95.000 Rp.000 Rp.500.000 Rp. 200. coba tampilkan data dengan lokasi yang terpisah dari tabel utama dengan ketentuan : 1. 115.000 Rp.065.000 Rp. 1.000 Rp. 1. 2.Tugas Modul 13. 2.000 Rp. 140. 2. 130. 1.2.250.000 Rp. 1.000 Rp.000 Rp.000 Rp. 2.000 Rp. Setelah selesai simpan dengan nama Tugas Modul 13.300. 110.000 Rp. 1.150.000 Rp. 1. 110. 107.465.000 Rp.000 Rp.500. 125. 2.000 Rp.100.000 Rp.700. 100.212. 130.080.000 Aplikasi Komputer .000 Rp.000 Rp.540.000 atau pinjamannya > 150.500 Rp.000 3.000 Rp.900.500 Rp.000 5.500.000 Rp.000 Rp. 1.500.000 Rp. 150.000 Rp.000 Bonus Rp.85.000 Rp.000 Gaji Bersih Rp.000 Rp.000.000 4.500 Rp.000 Rp. 100.000 Rp.000. 1. 90.000 Rp.000 Rp.000 Rp. 140.127. 150. 230.000 Rp. 1. 100. 100.500 Rp.000 Rp. Tampilkan data yang gaji bersihnya > 1.000 Rp.525.135.000 Rp. 140. 75.000 2.000 Rp. Tampilkan data yang pinjamannya > 130.000 Rp. Tampilkan data yang gaji kotornya/GAJI > 1. 1.585. Kereta Api Div.000 Rp.000 Rp. Menggunakan Advanced Filter.

Indianapolis.Microsoft Excel 2007 46 .DAFTAR PUSTAKA Walkenbach. Wiley Publishing Inc. 2007. Ucapan terima kasih sebesar-besarnya disampaikan kepada Web Media Training Center yang telah mendistribusikan dan mengizinkan penggunaan buku tersebut. Pengolah Angka Microsoft Excel 2007. Excel 2007 Bible. Notes : Modul praktek Microsoft Excel 2007 ini merupakan hasil modifikasi dari buku ”Pengolah Angka Microsoft Excel 2007” terbitan Web Media Training Center. Indiana. 2008. John. Aplikasi Komputer . Web Media Training Center. Medan. Medan. termasuk sebagian besar latihanlatihan dan materinya.

You're Reading a Free Preview

Mengunduh
scribd
/*********** DO NOT ALTER ANYTHING BELOW THIS LINE ! ************/ var s_code=s.t();if(s_code)document.write(s_code)//-->