Anda di halaman 1dari 8

BAB 2 Hasilkan Efek Sketch Pada Gambar

Hasilkan Efek Sketch Pada Gambar


Buka gambar yang diinginkan.

Klik pada [Image] > [Adjustment] > [Desaturate] atau [Shift+Ctrl+U]. Kesan Desaturate akan mengubah warna gambar menjadi Black&White.

AtikaNour 1

BAB 2 Hasilkan Efek Sketch Pada Gambar


Klik kanan mouse pada layer Background, tekan [Duplicate Layer] atau [Ctrl+J].

Pada layer yang sudah di-Duplicate, klik [Image] > [Adjustment] > [Invert] atau [Ctrl+I].

Hasil Duplicate.

AtikaNour 2

BAB 2 Hasilkan Efek Sketch Pada Gambar


Hasil invert.

Pada navigation window layer copy, ubah Normal kepada Color Dodge. Hasilnya akan menjadikan gambar berwarna putih seperti di bawah.

Ubah Normal kepada Color Dodge.

AtikaNour 3

BAB 2 Hasilkan Efek Sketch Pada Gambar


Kilk pada [Filter] > [Other] > [Minimum]. Pada filter minimum, setkan Radius: 3.

Set Radius: 3.

Hasil filter minimum.

AtikaNour 4

BAB 2 Hasilkan Efek Sketch Pada Gambar


Duplicate layer asal gambar.

Ubah kedudukan layer yang sudah di-duplicate tadi ke atas.

Naikkan layer duplicate tadi ke bahagian atas sekali.

Cara mengubah kedudukan adalah dengan menekan tetikus pada layer tersebut tanpa melepaskan dan naikkan ke atas.

AtikaNour 5

BAB 2 Hasilkan Efek Sketch Pada Gambar


Pada navigation window layer copy, ubah Normal kepada Overlay.

Ubah kepada overlay.

Kilk pada [Filter] > [Blur] > [Gaussian Blur]. Kekotak Gaussian blur akan muncul. Bagi mendapatkan kesan terbaik, setkan Radius antara 8.0 hingga 9.0.

Set radius antara 8.0 hingga 9.0.

AtikaNour 6

BAB 2 Hasilkan Efek Sketch Pada Gambar


Merge layer Gaussian blur tadi dengan layer di bawahnya dengan cara klik kanan mouse, pilih [Merge Down] atau [Ctrl+E].

Gambar asal.

Gambar suntingan.

AtikaNour 7

BAB 2 Hasilkan Efek Sketch Pada Gambar


Apabila mahu mensave gambar menggunakan format JPEG, pastikan kualiti imej disetkan kepada 12 dan Maximum.

Setkan kepada 12 dan Maximum.

AtikaNour 8