Anda di halaman 1dari 36

BAB 2. RANGKA PORTAL (FRAME) 2 DIMENSI ANALISIS STATIK 2.

1 Info Model Dimensi elemen struktur: Balok (h/b) : 40/30 Kolom (hc/bc) : 40/40 Tebal pelat : 12 cm (lantai) 10 cm (atap) Mutu bahan: Beton : fc = 30 Mpa Baja tulangan : fy = 390 MPa ( 12 mm) dan 240 Mpa ( 12 mm)

Gambar 2.1. Dimensi struktur gedung

Gambar 2.2. Notasi dimensi elemen struktur balok dan kolom

13

Pelimpahan beban dari pelat lantai ke balok-balok untuk masing-masing portal diuraikan sebagai berikut:

Gambar 2.3. Pelimpahan beban pelat ke balok (denah)

Gambar 2.4. Pelimpahan beban pelat ke balok Perhitungan beban Beban luasan (pelat lantai 2 dan 3): Keramik (tebal 0.5 cm) = 12 Spesi (tebal 2 cm) = 42 Pasir (tebal 5 cm) = 80 Pelat beton (12 cm) = 288 QD = 422

kg/m2 kg/m2 kg/m2 kg/m2 kg/m2


14

QD (Beban mati) = 422 QL (Beban hidup) = 250 . Beban luasan (pelat dak atap): Waterproofing = 22 Pelat beton (10 cm) = 240 QD = 262 QD QL (Beban mati) = (Beban hidup) = 262 100

kg/m2 kg/m2

kg/m2 kg/m2 kg/m2 kg/m2 kg/m2

(Sesuai PPURG 1987) Beban merata (segitiga dan trapesium) pada balok tepi (portal A dan C) lantai 2 dan 3: WD = 422 x 2 (tinggi segitiga dan trapesium) = 844 kg/m = 8,44 kN/m (beban mati) WL = 250 x 2 (tinggi segitiga dan trapesium) = 500 kg/m = 5,0 kN/m (beban hidup) Beban merata (segitiga dan trapesium) pada balok tengah (portal B dan D) lantai 2 dan 3: 2 x WD = 2 x 884 = 1688 kg/m = 16,88 kN/m (beban mati) 2 x WL = 2 x 500 = 1000 kg/m = 10,0 kN/m (beban hidup) Beban merata (segitiga dan trapesium) pada balok tepi (portal A dan C) pelat dak atap: WD = 262 x 2 (tinggi segitiga dan trapesium) = 524 kg/m = 5,24 kN/m (beban mati) WL = 100 x 2 (tinggi segitiga dan trapesium) = 200 kg/m = 2,0 kN/m (beban hidup) Beban merata (segitiga dan trapesium) pada balok tengah (portal B dan D) pelat dak atap: 2 x WD = 2 x 524 = 1048 kg/m = 10,48 kN/m (beban mati) 2 x WL = 2 x 200 = 400 kg/m = 4,0 kN/m (beban hidup) Beban untuk laintai 1 dan 2

Gambar 2.5. Pelimpahan beban balok portal tegak lurus (beban titik) Untuk beban titik limpahan dari balok portal yang tegak lurus (portal C dan D), lantai 2 dan 3: Beban balok (Beban mati) PDb = dimensi balok x panjang x berat jenis = (0,30 x 0,40) x (2 x 0,5 x 4,5) x (24) = 12,96 kN
15

Beban pelat (Beban mati) PDp = beban mati merata (WD) x panjang = (8,44) x (2 x 0,5 x 4,5) = 37,98 kN (untuk portal tepi) PDp = (16,88) x (2 x 0,5 x 4,5) = 75,96 kN (untuk portal tengah) Beban pelat (Beban hidup) PLp = beban hidup merata (WL) x panjang = (5,0) x (2 x 0,5 x 4,5) = 22,5 kN (untuk portal tepi) PLp = (10) x (2 x 0,5 x 4,5) = 45 kN (untuk portal tengah) Beban untuk lantai dak atap Sedangkan untuk beban titik limpahan dari balok portal yang tegak lurus (portal C dan D), lantai dak atap: Beban balok (Beban mati) PDb = dimensi balok x panjang x berat jenis = (0,30 x 0,40) x (2 x 0,5 x 4,5) x (24) = 12,96 kN Beban pelat (Beban mati) PDp = beban mati merata (WD) x panjang = (5,24) x (2 x 0,5 x 4,5) = 23,58 kN (untuk portal tepi) PDp = (10,48) x (2 x 0,5 x 4,5) = 47,16 kN (untuk portal tengah) Beban pelat (Beban hidup) PLp = beban hidup merata (WL) x panjang = (2) x (2 x 0,5 x 4,5) =9 kN (untuk portal tepi) PLp = (4) x (2 x 0,5 x 4,5) = 18 kN (untuk portal tengah)

Buat model SAP2000 untuk scene 1 dengan tinjauan secara dua dimensi (2D) pada portal tengah (portal B) !

16

2.2 Input Model a. Menggambar Model

1) Jalankan program SAP2000 versi 15 ultimate 2) Pilih menu File New model 3) Pilih satuan KN, m, C dan pilih template 2D Frames

Gambar 2.6. Kotak dialog New model 4) Pilih Portal pada 2D Frame Type Number of Stories = 3 (jumlah tingkat / lantai) Number of Bays = 3 (jumlah bentang / ruang portal) Story Height = 4 (tinggi antar lantai) Bay Width = 4 (jarak ruang portal)

Gambar 2.7. Keterangan notasi input model Portal 2D


17

Gambar 2.8. Kotak dialog 2D Frames a) Pilih OK

5) Setelah tahapan di atas pada layar SAP2000 akan muncul tampilan seperti Gambar 2.9

Gambar 2.9. Tampilan awal model struktur 6) Mengubah ketinggian lantai 2 dan 3 (pada model yang telah dibuat tinggi tiap lantai masih 4 m, seharusnya tinggi lantai 2 dan 3 adalah 3,5 m). Klik kiri 2 kali (double click) pada grid line yang ada (atau klik kanan pada layar SAP2000 > Edit Grid Data > Modify/Show System) a) Pada bagian Z Grid Data kolom Ordinate isikan nilai 7,5 menggantikan nilai 8 (baris 3) dan nilai 11 menggantikan nilai 12 (baris 4) b) Klik option Glue to Grid Lines (agar elemen frame/batang yang sudah tergambar ikut pindah bersama grid line) c) Pilih OK

18

Gambar 2.10. Kotak dialog Define Grid System Data Note: Jika ingin memeriksa tinggi antar lantai yang baru, dapat dilakukan dengan memeriksa tinggi kolom. (Klik kanan pada salah satu batang kolom > pilih tab Location dan perhatikan isian Length yang berisi tinggi kolom 3,5 satuan meter)

Gambar 2.11. Cek data frame


19

b. Menetapkan Material 1) Pilih menu Define Materials 2) Pilih Add New Material (untuk menambahkan tipe bahan yang baru)

Gambar 2.12. Kotak dialog Define Material

a b p

Gambar 2.13. Input data material a) b) c) d) Pada Material Name isikan nama bahan (misal : Beton) Material Type pilih Concrete Pada satuan ubah ke kN, m, C Pada Weight per unit Volume isikan 24 (dalam kN/m3, berat jenis beton)
20

e)

Pada isian Modulus of Elasticity isikan 25742960,202 (kN/m3, E = 4700. MPa); lalu Poissons Ratio isikan 0.2 ; dan coeff of Thermal Expansion isikan nol (tidak ada analisis beban temperatur)

Note: Untuk memudahkan dalam perhitungan Modulus of Elasticity kita bisa menggunakan kalkulator pada SAP2000. (Tekan SHIFT + doble klik pada kotak isian Modulus of Elasticity). Ketika akan memasukkan rumus modulus elastisitas [4700*sqr(30) atau 4700*(30^0.5)] rubah satuan menjadi N, mm, C. 1 Mpa = 1 N/mm2

Gambar 2.14. Kotak dialog SAP2000 Calculator Pada isian fc isikan 30MPa (SAP2000 akan secara otomatis melakukan konversi ke satuan yang kita gunakan yaitu kN, m, C) g) Klik OK, lalu klik OK sekali lagi untuk kembali ke layar SAP2000. f) Note: dalam penyelesaian soal ini, material tulangan meggunakan default dari SAP2000 c. Menetapkan Penampang

1) Pilih menu Define Section Properties Frame Sections 2) Pilih Add New Property (untuk menambahkan tipe penampang yang baru)

Gambar 2.15. Kotak dialog Frame Properties

21

Gambar 2. 16. Kotak dialog Add Frame Section Property 3) Pada Frame Section Property Type pilih Concrete 4) Klik pada Rectangular untuk mendefinisikan penampang balok persegi 5) Masukkan data untuk balok seperti terlihat pada Gambar C 17. a) Pada Section Name isikan nama framenya, misal : BALOK b) Pilih material Beton pada pilihan Material c) Pada isian Dimensions isikan Depth (t3) = 0,4 (m, tinggi = 40cm) dan Width (t2) = 0,3 (m, lebar = 30 cm) d) Klik pada Concrete Reiforcement untuk membuka kotak dialog Reinforcement Data.

Gambar 2.17. Kotak dialog Rectangular Section

22

Gambar 2.18. Kotak dialog Reinforcement Data (BALOK) Ketika kita menggunakan material concrete secara otomatis SAP2000 akan menyediakan material rebar (tulangan) A615Gr60. b) Pilih Beam pada Design Type c) Isikan 0.05 pada Concrete Cover to Longitudional Rebar Center (tebal selimut beton) Klik OK d) Klik OK lagi. 6) Pada kotak dialog Frame Properties yang muncul kembali, pilih pada Section BALOK lalu klik Add Copy of Property Note: Cara ini akan mempercepat pemasukan data apabila ada beberapa penampang dengan tipe sama (dalam hal ini elemen balok dan kolom sama-sama dengan material beton dengan bentuk persegi / kotak) a)

Gambar 2.19. Kotak dialog Frame Properties


23

a) b) c) d)

Beri nama penampang pada Section Name untuk elemen kolom, misal: KOLOM Pilih material Beton pada pilihan Material Pada isian Dimensions isikan t3 = 0.4 (m, hc = 40 cm) dan t2 = 0.4 (m, bc = 40 cm) Klik tombol Concrete Renforment

Gambar 2.20. Kotak dialog Rectangular Section (KOLOM)

e) f) g) h) i)

Pilih Coloumn pada Design Type Isikan 0.05 pada Clear Cover for Confinement Bars (tebal selimut beton) Pada bagian Check / Design pastikan terpilih Reinforcement to be Designed klik OK Klik OK Klik OK

Note: Khusus pada penampang beton bertulang, jika SAP2000 hanya akan dimanfaatkan untuk menghitung gaya-gaya dalam saja maka isian-isian untuk tulangan (pada kotak dialog Reinforcement Data) tidak banyak berpengaruh, hanya pada isian yang diubah pada langkah-langkah di atas saja. Jika akan dilanjutkan sampai perencanaan tulangan memakai fasilitas SAP2000 maka isian-isian tersebut harus diperhatikan dan diisi semua karena berpengaruh pada hasil desain tulangan.

24

Gambar 2.21. Kotak dialog Reinforcement Data (Kolom) 7) Mengganti penampang elemen struktur yang sudah dibuat: Sebelum mengganti penampang elemen struktur yang sudah ada, terlebih dahulu pilih semua elemen balok. Bisa dengan cara klik pada batang yang dimaksud atau cara windowing, dan lakukan untuk semua lantai. Perhatikan bahwa bila memilih dengan cara windowing maka joint atau nodal pertemuan balok-kolom akan ikut terpilih, namun karena hanya akan dilakukan perubahan pada elemen frame (batang) saja maka hal ini tidak berpengaruh. a) Pilih menu Asign Frame Frame Sections pilih BALOK pada kotak pilihan OK

25

Gambar 2.22. Penggantian Section elemen balok b) Klik/pilih semua elemen kolom dengan cara seperti pada pemilihan elemen balok sebelumnya. c) Pilih menu Asign Frame Frame Sections pilih KOLOM pada kotak pilihan OK

Gambar 2.23. Penggantian Section elemen kolom

Gambar 2.24. Tampilan hasil penggantian Section elemen


26

d. Mengganti Tipe Tumpuan Pilih semua joint bawah (tumpuan), baik secara langsung pada joint atau windowing di sekitar joint.

Gambar 2.25. Alternatif seleksi joint bawah Pilih menu Assign Joint Restrain

Gambar 2.26. Penggantian tipe tumpuan e. Menetapkan Beban

1) Pilih menu Define Load Patterns

Gambar 2.27. Input tipe pembebanan


27

a) Isikan nama beban pada Load Pattern Name misal : LIVE b) Pilih LIVE pada type untuk mendefinisikan beban hidup c) Klik tombol Add New Load Pattern klik OK Note: Pada tahap ini hanya ditambahkan tipe beban hidup saja (LIVE). Untuk beban mati secara default sudah disediakan oleh SAP2000 pada Load Pattern DEAD. Perhatikan pula faktor Self Weight Multiplier (pengali berat sendiri) = 1 berarti bahwa berat sendiri elemen struktur (balok, kolom ,pelat) sudah dihitung otomatis oleh SAP2000, dalam beban DEAD. f. Mendefinisikan Kombinasi Pembebanan

1) Pilih menu Define Load Combinations

Gambar 2.28. Kotak dialog Define Load Combination 2) Pilih Add New Combo

Gambar 2.29. Seting kombinasi 1.4 D a) Beri nama kombinasi pada Load Combination Name, misal: 1.4 D
28

b) Pilih DEAD pada drop down menu Load Case Name c) Isikan 1.4 pada Scale Factor d) Klik Add Klik OK 3) Klik lagi tombol Add New Combo a) Beri nama kombinasi pada Load Combination Name, misal: 1.2 D + 1.6 L b) Pilih DEAD pada drop down menu Load Case Name c) Isikan 1.2 pada Scale Factor d) Klik Add e) Pilih LIVE pada drop down menu Load Case Name f) Isikan 1.6 pada Scale Factor g) Klik Add Klik OK Klik OK

Gambar 2.30. Seting kombinasi 1.2 D + 1.6 L 4) Mengaplikasikan pembebanan pada struktur (pelat lantai): Pada model struktur 2 dimensi ini ada dua macam beban yang akan diberikan pada model, yaitu beban merata dari pelat lantai dan beban titik berupa limpahan dari balok pada portal yang tegak lurus terhadapnya. Untuk pembebanan merata pelat lantai: a) Pilih semua balok lantai 2 dan 3

Gambar 2.31. Seleksi balok lantai 2 dan 3


29

b) Pilih menu AssignFrame LoadsDistributed c) Pada drop down menu Load Pattern Name pilih DEAD (beban mati merata segitiga pada portal tengah = 2.WD) d) Pastikan satuan dalam KN, m, C e) Pada Trapezoidal Loads isikan (urut dari kotak input kiri ke kanan atau 1 ke 4): Distance = 0 ; Load = 0 Distance = 0.5 ; Load = 16.88 (= 2 x 8.44 kN/m) Distance = 1 ; Load = 0 Distance = 1 ; Load = 0 f) Klik OK Note: Tips (kita bisa mengisi data perhitungan secara langsung), misal pada isian Load kita masukkan data perhitungan 8.44*2 lalu tekan enter maka secara otomatis SAP2000 akan melakukan perhitungan dan menghasilkan nilai 16.88.

Gambar 2.32. Input beban mati merata g) Pilih kembali semua balok lantai 2 dan 3, dengan cara yang sama dengan sebelumnya. h) Pilih menu AssignFrame LoadsDistributed i) Pada drop down menu Load Pattern Name pilih LIVE (beban hidup merata segitiga pada portal tengah = 2.WL) j) Pastikan satuan dalam KN, m, C k) Pada Trapezoidal Loads ganti Distance = 0 ; Load = 0 Distance = 0.5 ; Load = 10 Distance = 1 ; Load = 0 Distance = 1 ; Load = 0 l) Klik OK

30

Gambar 2.33. Input beban hidup merata 5) Mengaplikasikan pembebanan pada struktur (pelat atap): Selanjutnya akan diberikan pembebanan pada balok atap yang merupakan limpahan dari pelat atap. a) Pilih semua balok atap (paling atas)

Gambar 2.34. Seleksi balok atap b) Pilih menu AssignFrame LoadsDistributed c) Pada drop down menu Load Pattern Name pilih DEAD (beban mati merata segitiga pada portal tengah = 2.WD) d) Pastikan satuan dalam KN, m, C e) Pada Trapezoidal Loads ganti nilai pada kotak input no.2 menjadi Distance = 0.5 Load = 10.48 f) Klik OK g) Pilih kembali semua balok atap, dengan cara yang sama dengan sebelumnya. h) Pilih menu AssignFrame LoadsDistributed i) Pada drop down menu Load Pattern Name pilih LIVE (beban hidup merata segitiga pada portal tengah = 2.WL) j) Pastikan satuan dalam KN, m, C k) Pada Trapezoidal Loads ganti nilai pada kotak input no.2 menjadi Distance = 0.5 Load = 4 l) Klik OK
31

Gambar 2.35. Tampilan beban merata balok (beban hidup dan mati) 6) Mengaplikasikan beban titik limpahan dari balok yang tegak lurus (portal C dan D), lantai 2 dan 3: a) Pilih joint pertemuan balok-kolom lantai 2 dan 3.

Gambar 2.36. Seleksi joint lantai 2 dan 3 b) Pilih menu AssignJoint LoadsForces

Gambar 2.37. Input beban titik limpahan dari balok yang tegak lurus (portal C dan D), lantai 2 & 3 c) d) e) f) g) Pada drop down menu Load Pattern Name pilih DEAD (beban mati balok = PDb) Pastikan satuan dalam KN, m, C Pada Loads isikan nilai Force Global Z = -12.96 KN (beban arah Z vertikal ke bawah) Klik OK Pilih joint pertemuan balok-kolom lantai 2 dan 3, pada bagian tepi saja.
32

Gambar 2.38. Seleksi joint tepi lantai 2 dan 3 h) i) j) k) l) Pilih menu AssignJoint LoadsForces Pada drop down menu Load Pattern Name pilih DEAD (beban mati pelat = PDp) Pastikan satuan dalam KN, m, C Pada Loads isikan nilai Force Global Z = -37.98 KN (beban arah Z vertikal ke bawah) Pada Options pilih Add to Existing Loads, karena sebelumnya sudah ada tipe beban mati (PDb), sehingga harus ditambahkan (Add) jangan Replace (mengganti). m) Klik OK

Gambar 2.39. Input beban titik tepi (beban mati pelat) n) Pilih kembali joint pertemuan balok-kolom lantai 2 dan 3, pada bagian tepi saja. Alternatif lain dengan memakai toolbar o) Pilih menu AssignJoint LoadsForces p) Pada drop down menu Load Pattern Name pilih LIVE (beban hidup pelat = PLp) q) Pastikan satuan dalam KN, m, C r) Pada Loads isikan nilai Force Global Z = -22.5 KN (beban arah Z vertikal ke bawah) s) Klik OK Note: Pada Options, karena sebelumnya belum ada input beban hidup, maka pilihan Add to Existing Loads maupun Replace Existing Loads akan sama saja hasilnya. t) Sekarang pilh pada joint pertemuan balok-kolom lantai 2 dan 3, pada bagian tengah saja.

33

Gambar 2.40. Seleksi joint tengah lantai 2 dan 3 u) v) w) x) y) Pilih menu AssignJoint LoadsForces Pada drop down menu Load Pattern Name pilih DEAD (beban mati pelat = PDp) Pastikan satuan dalam KN, m, C Pada Loads isikan nilai Force Global Z = -75.96 KN (beban arah Z vertikal ke bawah) Pada Options pilih Add to Existing Loads, karena sebelumnya sudah ada tipe beban mati (PDb).

Gambar 2.41. Input beban mati tengah (beban mati pelat) z) Klik OK aa) Pilih kembali joint pertemuan balok-kolom lantai 2 dan 3, pada bagian tengah saja, atau bb) cc) dd) ee) ff) gunakan toolbar Pilih menu AssignJoint LoadsForces Pada drop down menu Load Pattern Name pilih LIVE (beban hidup pelat = PLp) Pastikan satuan dalam KN, m, C Pada Loads isikan nilai Force Global Z = -45 KN (beban arah Z vertikal ke bawah) Klik OK

34

Gambar 2.42. Input beban titik tengah (beban hidup pelat) gg) Pilih joint pertemuan balok-kolom atap. hh) Pilih menu AssignJoint LoadsForces ii) Pada drop down menu Load Pattern Name pilih DEAD (beban PDb) jj) Pastikan satuan dalam KN, m, C kk) Pada Loads isikan nilai Force Global Z = -12.96 KN (beban arah Z vertikal ke bawah) ll) Klik OK mm) Pilih joint pertemuan balok-kolom atap, pada bagian tepi saja.

Gambar 2.43. Seleksi joint atap bagian tepi nn) oo) pp) qq) rr) Pilih menu AssignJoint LoadsForces Pada drop down menu Load Pattern Name pilih DEAD (beban PDp) Pastikan satuan dalam KN, m, C Pada Loads isikan nilai Force Global Z = -23.58 KN (beban arah Z vertikal ke bawah) Pada Options pilih Add to Existing Loads, karena sebelumnya sudah ada tipe beban mati (PDb) ss) Klik OK tt) Pilih kembali joint pertemuan balok-kolom atap, pada bagian tepi saja. uu) Pilih menu AssignJoint LoadsForces vv) Pada drop down menu Load Pattern Name pilih LIVE (beban PLp) ww) Pastikan satuan dalam KN, m, C xx) Pada Loads isikan nilai Force Global Z = -9 KN (beban arah Z vertikal ke bawah) yy) Klik OK zz) Sekarang pilih joint pertemuan balok-kolom lantai atap, pada bagian tengah saja.
35

Gambar 2.44. Seleksi joint tengah lantai atap aaa) bbb) ccc) ddd) eee) Pilih menu AssignJoint LoadsForces Pada drop down menu Load Pattern Name pilih DEAD (beban PDp) Pastikan satuan dalam KN, m, C Pada Loads isikan nilai Force Global Z = -47.16 KN (beban arah Z vertikal ke bawah) Pada Options pilih Add to Existing Loads, karena sebelumnya sudah ada tipe beban mati (PDb) fff) Klik OK ggg) Sekarang pilih kembali joint pertemuan balok-kolom atap pada bagian tengah saja. hhh) Pada drop down menu Load Pattern Name pilih LIVE (beban PLp) iii) Pastikan satuan dalam KN, m, C jjj) Pada Loads isikan nilai Force Global Z = -18 KN (beban arah Z vertikal ke bawah) kkk) Klik OK

Gambar 2.45. Hasil input beban titik g. Menampilkan Pembebanan Pada Struktur

Setelah selesai memasukkan beban pada model struktur, sebaiknya dilakukan kembali pemeriksaan terhadap beban-beban yang telah diaplikasikan. Hal ini dapat menghemat waktu untuk melacak kesalahan jika terjadi error saat analisis, terutama kesalahan pada pembebanan. 1) Pilih menu Display Show Loads Assigns Frame/Cable/Tendon 2) Pada drop down menu Load Pattern Name pilih tipe beban yang ingin ditampilkan (LIVE atau DEAD) 3) Pada bagian:
36

a)

Show Joint Loads with Span Loads akan menampilkan beban titik dan merata secara bersamaan, jika dinon-aktifkan maka hanya akan ditampilkan beban merata saja. b) Show Span Loading Values akan menampilkan besar beban merata, jika di non-aktifkan maka hanya akan ditampilkan bentuk (merata/segitiga/trapesium) dan lokasinya saja. c) Klik OK

Gambar 2.46. Penampilan beban merata.

Gambar 2.47. Tampilan beban mati dan beban hidup (beban merata dan beban titik) d) Jika hanya menampilkan beban titik saja pilih menu DisplayShow Loads Assigns Joint e) Pada drop down menu Load Pattern Name pilih tipe beban yang ingin ditampilkan (LIVE atau DEAD) f) Pada bagian bawah: Show Loading Values akan menampilkan besar beban titik, jika dinon-aktifkan maka hanya akan ditampilkan lokasinya saja. g) Klik OK

37

Gambar 2.48. Kotak dialog Show joint Loads Note: Setelah ditampilkan salah satu tipe pembebanan, pada sudut kanan bawah layar akan muncul tombol panah yang dapat digunakan untuk berpindah (menampilkan) ke tipe beban yang lainnya secara cepat. h. Analisis 1) Menentukan tipe analisis struktur (Portal 2D) Penentuan tipe analisis struktur sebenarnya akan nampak pengaruhnya pada model struktur yang besar atau rumit. Pada tahap ini bisa ditentukan derajat kebebasan yang akan dianalisis (semua atau hanya sebagian saja). Pilihan tersebut akan berdampak pada ukuran file, besar memori komputer yang digunakan saat analisis, dan waktu running. Analisis sebaiknya dilakukan secara efisien dan efektif dengan tetap memperhatikan keakuratan hasil analisis. Di sini akan diberikan contoh untuk setting analisis 2D untuk portal bidang. a) Pilih menu Analyze set analize option b) Pilih Plane Frame

Gambar 2.49. Tipe analisis struktur 2D 2) Melakukan analisis a) Pilih menu Analyze Run Analyze Pada kotak dialog Set Load Cases to Run, perhatikan kolom Status dan Action. Status menyatakan status dari tipe beban, apakah sudah dianalisis (Run) atau belum (Not Run).
38

Sedangkan pada kolom Action merupakan langkah yang akan diambil dalam analisis yang sedang akan dilakukan, apakah akan dihitung (Run) atau tidak (Do Not Run). Untuk analisis statik disini hanya kan dianalisis beban mati dan beban hidup saja, sehingga analisis MODAL (yang berguna untuk analisis dinamik) akan dinon-aktifkan dahulu. b) Pilih MODAL pada Case Name c) Klik tombol RUN/Do Not Run Case Klik Run Now

Gambar 2.50. Penentuan running tipe beban Note: Jika saat membuat model belum disimpan sebelunya, maka saat akan melakukan running analisis SAP2000 akan otomatis menanyakan alamat penyimpanan terlebih dahulu. Save file ke folder (beri nama file) sebelum analisis dimulai, misal Analisis 2D Statik, lokasi silakan tentukan sendiri. Ekstensi .sdb akan otomatis ditambahkan oleh SAP2000. Mengingat SAP2000 akan secara otomatis membuat beberapa (bahkan banyak) file saat analisis berlangsung, sebaiknya untuk satu file model disimpan dalam satu folder tersendiri, untuk memudahkan pencarian. d) Sesaat kemudian akan ditampilkan SAP Analysis Monitor dan analisis akan berlangsung. Selama analisis dilakukan, kita dapat melihat progres (kemajuan) analisis pada layar ini, sekaligus mengawasi apakah terdapat kesalahan (eror).

39

Gambar 2.51. SAP2000 Analysis Monitor 2.3 Hasil Keluaran / Output a. Menampilakn Bentuk Deformasi Struktur

1) Pilih menu Display Show Deformed Shape[F6] 2) Pada drop down menu Case/Combo Name pilih tipe beban / kombinasi yang ingin dilihat.

Gambar 2.52. Kotak dialog Deformed Shape

40

Gambar 2.53. Tampilan deformasi struktur & nilai lendutan/rotasi joint a) b) c) d) e) f) U1, menunjukkan nilai translasi untuk arah sumbu lokal 1 U2, menunjukkan nilai translasi untuk arah sumbu lokal 2 U3, menunjukkan nilai translasi untuk arah sumbu lokal 3 R1, menunjukkan nilai rotasi untuk arah sumbu lokal 1 R2, menunjukkan nilai rotasi untuk arah sumbu lokal 2 R3, menunjukkan nilai rotasi untuk arah sumbu lokal 3

2 3 1

3 2 1

Gambar 2.54. Sumbu lokal joint dan frame

41

3) Sebagai contoh pembacaan, pada Gambar 2.53. nilai deformasi untuk beban mati (DEAD) adalah sebagai berikut (ingat bahwa orientasi sumbu lokal joint akan sama dengan sumbu Global jika tidak dilakukan modifikasi sumbu lokal): a) Translas (gerakan) arah sumbu 1 = 0.000001254 m, berarti joint ini bergerak ke arah kanan (sumbu 1 positif) b) Translasi (gerakan) arah sumbu 3 = -0.0004 m, berarti joint ini bergerak ke arah bawah (sumbu 3 negatif) c) Rotasi (putaran) memutari sumbu 2 = -0.00009 rad, berarti joint berotasi searah jarum jam (rotasi sumbu 2 positif) Untuk menampilkan animasi pergerakan deformasai struktur klik tombol untuk menghentikan animasi klik , Slide bar mempercepat atau memperlambat gerakan animasi deformsi. b. Menampilkan Bentuk Awal Struktur (Tak Berdeformasi) Untuk menampilkan bentuk struktur yang belum terdeformasi (atau juga dapat untuk membersihkan informasi pada layar, misal beban dll), dapat dipakai cara berikut. Pilih menu Display Show Undeformed Shape [F4] c. Menampilkan Reaksi Tumpuan , dan digunakan untuk

Pilih menu Display Show Forces/Stress Joints [F7]

Gambar 2.55. Pilihan output reaksi / gaya batang a) Pada Case/Combo Name pilih tipe beban/kombinasi yang ingin dilihat.
42

b) Aktifkan Show as Arrows bila ingin ditampilkan dalam bentuk panah dengan arah panah menunjukkan arah gaya reaksi (bila tidak aktif hanya akan ditampilkan dalam notasi saja) c) Selanjutnya klik OK

Gambar 2.56. Tampilan reaksi tumpuan & keterangan nilai Setelah atmpak reaksi tumpuan, klik kanan pada joint untuk mengetahui besaran reaksi gaya tumpuan dan momen pada joint tersebut (ubah juga satuan bila perlu). Sebagai contoh pemabcaan, pada Gambar C 56. nilai reaksi tumpuan akibat kombinasi beban mati (DEAD) adalah sebagai berikut (ingat bahwa orientasi sumbu lokal joint akan sama dengan sumbu Global jika tidak dilakukan modifikasi sumbu lokal): a) Reaksi arah sumbu 1 = 2.338 KN, arah ke kanan (sumbu 1 positif) b) Reaksi arah sumbu 3 = 241.833 KN, arah ke atas (sumbu 3 positif) c) Momen memutari sumbu 2 = 3.111 kNm, berlawanan arah jarum jam (rotasi sumbu 2 positif) d. Menampilkan Gaya-Gaya Batang 1) Pilih menu Display Show Force/Stress Frame/Cables [F8] a) Pada Case/Combo Name pilih tipe beban/kombinasi beban yang ingin di lihat. b) Pada component pilih tipe gaya yang akan dilihat: Axial Force : Gaya aksial Shear 2-2 : gaya geser arah sumbu 2 (sb kuat) Shear 3-3 : gaya geser arah sumbu 3 (sb lemah) Torsion : momen torsi Moment 2-2 : momen memutari sumbu 2 (sb. lemah) Moment 3-3 : momen memutari sumbu 3 (sb. kuat)
43

c)

Pada Options pilih Fill Diagram untuk menampilkan diagram dalam bentuk blok warna, atau Show Values on Diagram untuk menampilkan nilainya juga. d) Klik OK

Gambar 2.57. Kotak dialog Member Forces Diagram for Frames

Gambar 2.58. Tampilan gaya batang (Momen 3-3/Lentur)


44

e)

Klik kanan pada salah satu batang untuk menampilkan detailnya.


a c b

Gambar 2.59. Contoh tampilan detail gaya batang a) Pada Case dapat dipilih tipe beban atau kombinasi beban. b) Pada bagian item bisa dipilih komponen gaya batang yang ingin ditampilkan (V= Shear / gaya geser, M= Moment/momen, P= Axial Force/ gaya aksial, T= torsi / puntir) c) Bagian Display Options memberikan pilihan untuk dapat melihat nilai gaya batang di setiap titik (Scroll for Values) atau langsung nilai maksimumnya saja (Show Max) d) Bagian Location akan ditampilkan bila pada Display Options dipilih Scroll for Values, yang bisa kita isikan lokasi jarak tertentu dari sisi kiri batang. e) Pada bagian ini dapat dilihat masing-masing Free Body Diagram (FBD), Resultant Shear (diagram gaya geser), Resultant Moment (diagram momen lentur), dan Deflections (lendutan). Pada diagram bisa langsung diklik pada lokasi tertentu untuk mengetahui nilai gaya batang di tempat terebut. Jika pada bagian items (b) dipillih Axial (P and T) maka akan tertampil Free Body Diagram (FBD), Resultant Axial Force (diagram gaya aksial), dan Resultant Torsiom (diagram momen puntir). f) Klik Done setelah selesai.

45

e.

Menampilkan Tabel Output

1) Pilih menu Display Show Tables [ CTRL + T ]

Gambar 2.60. Fasilitas tabel data. 2) Pilih item yang ingin ditampilkan seperti Gambar C 61.

Gambar 2.61. Pemilihan item output yang akan ditampilkan 3) Setelah output yang akan ditampilkan ditentukan, selanjutnya pilih tipe beban atau kombinasi, dengan klik pada tombol Select Load Casse pada bagian kanan atas. Note: untuk memilih lebih dari satu tipe kombinasi/beban gunakan tombol Ctrl.

46

Gambar 2.62. Pemilihan tipe/kombinasi beban output 4) Klik OK 5) Klik OK lagi untuk menampilkan tabel output

Gambar 2.63. Contoh tampilan tabel output (gaya batang) 6) Pada Gambar 2.63. ditampilkan hasil utuk gaya batang (Element Force-Frames), untuk berpindah / menampilkan output yang lain klik pada bagian kanan atas kotak dan pilih tipe output lainnya (Joint Displacement dan Joint reactions). 7) Untuk menambah output yang lain klik pada Add Tables (kanan bawah) 8) Untuk mengurutkan nilai output dari nilai terbesar ke terkecil atau sebaliknya kita bisa menggunakan menu Format-Filter-Sort pilih Sort. Pada drop down menu Sort by kita memilih tipe output yang ingin kita urutkan (secara default SAP2000 akan mengurutkan dari nilai terkecil (negatif) ke nilai terbesar (positif), beri tanda check pada Descending untuk mengurutkan dari nilai terbesar (positif) ke nilai terkecil (negatif)) Klik OK.

Gambar 2.64. Table shorting.


47

Note: Selanjutnya tabel output tersebut dapat di expor ke dalam bentuk lain misal Excel atau Acces, ataupun dalam bentuk file teks. Caranya: a) Pilih menu FileExport All Tables tentukan akan diexpor ke Excel atau Acces. b) Secara otomatis akan ditampilkan hasil export berupa file Excel atau Acces yang berisi tabel output.

Gambar 2.65. Contoh tampilan tabel output bentuk excel 9) Setelah selesai pada tampilan tabel output SAP2000 klik Done.

48