Anda di halaman 1dari 28

BAB 3.

RANGKA PORTAL (FRAME) 3 DIMENSI ANALISIS STATIK

3.1 Input Model a. Menggambar Model

1) Memulai membuat file baru dengan dasar file Analisis 2D Statik. Pilih menu File Save As beri nama File baru (misal : Analisis 3D Statik) Klik OK 2) Membuka kunci model (Lock): Jika tombol tampil dalam keadaan terkunci, maka lakukan langkah berikut. Jika gembok terbuka langsung saja ke langkah no 3. Pilih menu Options Lock Model (maksud dari perintah ini adalah agar model dapat di edit. Jika tombol Lock dalam keadaan terkunci, maka model tidak dapat diubah-ubah) Note: Setiap selesai melakukan analisis dengan sukses secara otomatis model akan di-Lock oleh SAP2000. Dan setelah di Unlock analisis SAP2000. 3) Melakukan replikasi portal: Ubah dahulu satuan ke [ kN, m, C ] a) Pilih semua elemen portal 2D yang ada [Ctrl+A] b) Pilih menu Replicate[Ctrl+R] pada bagian Increments isikan nilai dy 4.5 yaitu jarak antar portal pada arah Y = 4.5 m. Semua elemen termasuk pembebanannya akan direplikasi digandakan ke arah sumbu Y positif sejauh 4.5 satuan (meter). Note: Nilai Number pada increament data merupakan jumlah objek replikasi yang diinginkan. model harus dianalisis ulang untuk mendapatkan hasil

Gambar 3.1. Isian data replikasi pertama

49

Portal replikasi arah Y+

Portal asli

Gambar 3.2. Hasil replikasi pertama Selanjutnya akan dilakukan replikasi ke portal tepi pada sisi lainnya (arah Y negatif). c) Pilih semua elemen portal 2D pada window sebelah kiri saja, dengan cara windowing. Perhatikan bahwa di sini tidak dipakai perintah Select All lagi, karena yang dipilih hanya portal asli saja (posisi Y = 0) yang akan direplikasi, bukan semuanya. d) Kembali pilih menu Edit Replicate Pada kotak input Replicate bagian Increaments isikan nilai dy -4.5 (negatif 4.5). Portal asli akan direplikasi arah sumbu Y negatif sejauh 4.5 satuan (meter)

Gambar 3.3. Isian data replikasi kedua Untuk melihat hasil replikasi secara keseluruhan, aktifkan window sebelah kanan (klik sembarang pada window tersebut). Lalu pilih menu View Restore Full View [F3]

50

Portal replikasi arah Y+

Portal asli

Portal replikasi arah Y-

Gambar 3.4. Hasil replikasi kedua 4) Menambah grid bantu: Replikasi pada langkah sebelumnya hanya diterapkan pada obyek elemen frame (balok dan kolom) saja, sedangkan gridline pada posisi portal hasil replikasi tersebut belum ada (baru ada pada Y=0 saja). Sekarang akan ditambahkan gridline pada posisi Y = - 4.5 dan Y = + 4.5 untuk memudahkan pengerjaan selanjutnya. a) Pilih menu Define Coordinat System/Grids ... b) Pada kotak dialog Coordinat System/Grids... Pilih Modify/Show System

Gambar 3.5. Definisi lokasi gridline tambahan


51

c)

Pada isian Y grid data, isikan nilai -4.5 dan 4.5 berturut-turut pada kolom ordinate seperti pada Gambar 3.5. d) Klik OK klik OK lagi

Y = + 4.5

Y=0

Y = - 4.5 x=-6 x=-2 x=0 x=2 x=+6

Gambar 3.6. Koordinat model gedung 5) Menggambar batang balok arah Y: Hasil replikasi sebelumnya hanya menggandakan elemen balok pada arah X saja (portal bidang XZ), sehingga perlu ditambahkan sendiri elemen balok untuk arah Y (portal bidang YZ), sedangkan untuk elemen kolom bidang XZ dan YZ sama saja posisinya sehingga tidak perlu ditambahkan lagi. a) Pastikan tampilan window pada bidang Y-Z Plane @ X= - 6 b) Pilih menu Draw Draw Frame/Cable/Tendon c) Pada kotak pilihan yang muncul (Properties of Object) pilih nama penampang yaitu BALOK pada Section.

Gambar 3.7. Kotak dilog Properties of Object d) Untuk mulai Menggambar balok, klik sekali pada joint paling kiri pada lantai 2 (lihat Gambar 3.7.), lalu klik lagi pada joint tengah, sehingga tergambar satu bentang. Lakukan hal yang sama untuk balok di sebelahnya (klik langsung pada joint paling kanan). e) Sebelum Menggambar balok pada lantai berikutnya, perhatikan bahwa setelah selesai klik pada salah satu joint, pada ujung kursor akan nampak garis putus-putus yang selalu mengikuti kursor. Ini menandakan bahwa batang yang akan digambar seterusnya akan bersambung dengan batang yang terakhir digambar. Untuk memutus ikatan dengan rangkaian penggambaran sebelumnya, klik kanan pada mouse dan garis putus-putus yang
52

mengikuti mouse akan menghilang. Sekarang kita bebas untuk menentukan awal penggambaran batang selanjutnya.

Gambar 3.8. Penggambaran elemen balok arah Y f) Setelah yakin bahwa garis terputus-putus sudah menghilang, klik lagi pada joint di lantai 3 seperti sebelumnya sampai pada ujung kanan lantai, jangan lupa klik kanan untuk memutus rangkaian penggambaran.

6 + Klik kanan

3 + Klik kanan

Gambar 3.9. Urutan penggambaran balok arah Y. g) Untuk mengakhiri modus penggambaran tekan ESC pada keyboard. h) Untuk Menggambar balok atap akan digunakan cara berdeda dengan penggambaran balok lantai (cara untuk Menggambar balok lantai sebenarnya bisa digunakan namun untuk melengkapi contoh akan digunakan cara lain). Pilih menu Draw Quick Draw Frame/Cable/Tendon Seleksi grid yang akan digambar Frame (bisa dengan klik langsung pada grid atau dengan windowing dari kiri ke kanan) k) Secara otomatis frame akan tergambar pada grid. l) Tekan ESC untuk mengakhiri perintah gambar. 6) Melakukan replikasi balok arah Y. Untuk Menggambar balok-balok arah Y pada bidang lainnya akan dilakukan replikasi dari batang-batang yang sudah tergambar pada langkah sebelumnya supaya lebih cepat. Pilih semua elemen balok lantai 2, 3, dan atap pada bidang X = - 6 dengan cara klik atau croshing. i) j)
53

Gambar 3.10. Pemilihan balok arah Y untuk replikasi cara croshing. Pilih menu Edit Replicate

Gambar 3.11. Isian replikasi untuk balok arah Y. Pada increments isikan dx = 4 (replikasi berjarak 4 m ke arah X positif) pastikan juga isian lain dy dan dz bernilai 0. Isikan 3 pada Number (jumlah replikasi) klik OK 7) Menghapus pembebanan merata pada balok: Pada model gedung 3D ini, beban pada pelat lantai akan dibebankan langsung pada elemen pelat (shell) yang akan dibuat kemudian, sehingga tidak diperlikan pembebanan merata yang sudah didefinisikan pada contoh portal 2D. Pilih menu SelectSelectAll [Ctrl+A] Pembebanan yang akan dihapus adalah pada semua balok yang mendapat input beban merata, sehingga dipilih semua elemen yang ada untuk memudahkan (walaupun elemen kolom juga ikut terpilih, namun pada elemen tersebut tidak terdapat inpur beban sehingga tidak akan terpengaruh). Pilih menu Assign Frame Loads Distributed
54

Gambar 3.12. Penghapusan beban mati merata Pilh tipe beban mati DEAD pilih Delete Existing Loads Klik OK Selanjutnya akan dilakukan penghapusan untuk beban hidup merata: Pilih menu SelectSelectAll [Ctrl+A] Pilih menu Assign Frame Loads Distributed

Gambar 3.13. Penghapusan beban hidup merata Pilh tipe beban hidup LIVE pilih Delete Existing Loads Klik OK 8) Mengahpus pembebanan titik pada joint: Selain pada balok, pada portal 2D juga terdapat beban titik yang merupakan limpahan beban dari portal arah tegak lurusnya. Karena dalam portal 3D ini elemen dan pembebanan sudah dimodelkan secara keseluruhan, maka pembebanan titik ini menjadi tidak diperlukan lagi, sehingga akan dihapus. Pilih menu SelectSelectAll [Ctrl+A]
55

Sama seperti sebelumnya, walaupun dengan cara ini elemen balok dan kolom ikut terpilih, namun karena perintah hanya akan diterapkan pada joint saja maka tidak akan berpengaruh. Pilih menu Assign Joint Loads Forces

Gambar 3.14. Penghapusan beban mati titik Pilh tipe beban mati DEAD pilih Delete Existing Loads Klik OK Selanjutnya hapus beban hidup titik Pilih menu Assign Joint Loads Forces

Gambar 3.15. Penghapusan beban hidup titik Pilh tipe beban mati LIVE pilih Delete Existing Loads Klik OK 9) Mendefinisikan penampang pelat lantai Pada model ini pelat lantai akan dimodelkan secara langsung dengan memanfaatkan elemen shell dalam SAP2000. Elemen shell merupakan elemen dua dimensi (luasan), sedangkan elemen frame yang dipakai dalam memodelkan balok dan kolom adalah elemen satu dimensi (garis). Pemasukan data elemen shell dilakukan lewat area Section seperti yang akan dijelaskan berikut. Pilih menu Define Section Properties Area Section

56

Gambar 3.16. Kotak dialog area Section Pastikan pilihan shell aktif Klik tombol Add New Section Selanjutnya pada kotak dialog Shell Section Data: a) Beri nama penampang pelat pada Section Name, misal Lantai b) Pada Type, pilih Shell Thin. Tipe shell merupakan gabungan sifat dari plate dan membrane. Plate adalah elemen luasan yang menahan gaya pada arah tegak lurus bidang pelat, sedangkan membrane searah bidangnya. Walaupun elemen pelat lantai hanya menerima beban arah tegak lurus bidangnya saja (elemen plate), namun mengingat model 3D ini juga akan bergerak ke arah transversal (horizontal) dimana bisa terjadi gaya searah bidang pelat, maka tetap dipakai elemen shell. Sedangkan ketebalan pelat mempengaruhi tipe thin dan thick. Untuk pelat lantai masih didominasi oleh lentur sehingga dipilih thin, namun untuk pelat yang relatif tebal (misal pada perkerasan jalan), dipilih thick. c) Pada Material Name dipilih sesuai jenis bahan, yang disini menyesuaikan dengan sebelumnya yaitu Beton. d) Pada Thickness diisi dengan ketebalan elemen pelat lantai (12 cm) dan karena satuan dalam model ini adalah meter maka diisikan nilai 0.12 (m). karena dipakai elemen shell maka diisikan nilai pada membrane dan bending. e) Klik OK

57

Gambar 3.17. Isian data input penampang pelat lantai Setelah kembali ke kotak dialog Area Sections, klik Add Copy of Section untuk selanjutnya membuat penampang pelat atap secara cepat.

Gambar 3.18. Kotak dialog Area Sections

58

Gambar 3.19. Isian data input penampang pelat Atap. Pada kotak dialog Shell Section Data: a) Beri nama penampang pelat pada Section Name (misal : Atap) b) Pada Type, pilih shell Thin seperti sebelumnya. c) Pada Material Name pilih BETON d) Pada Thickness isi dengan ketebalan pelat atap (10 cm), karena satuan dalam model ini menggunakan meter maka diisikan nilai 0.10 pada membrane dan bending klik OK 10) Penggambaran pelat lantai: Untuk memudahkan penggambaran pelat, tampilan diubah ke bidang denah (bidang XY) Tekan [F4] untuk masuk perintah Show Undeformed Shape. Klik tombol , lalu klik atau pojok kiri atas window bagian kiri. untuk menuju bidang lantai 2 (Z = 4 perhatikan

59

Gambar 3.20. Pengubahan tampilan ke bidang lantai 2 Bisa dicermati pula, ketika pada layar sebelah kiri berpindah dari satu lantai ke lainnya, pada layar sebelah kanan (3D) akan tampak kotak berwarna biru yang berada pada lantai yang ditunjuk pada layar sebelah kiri. Hal ini juga bisa dimanfaatkan untuk mengetahui posisi lantai/bidang yang sedang ditampilkan / aktif. Pilih menu Draw Draw Rectangular Area Cara penggambaran elemen shell hampir sama dengan elemen Frame, yaitu dengan cara klik pada joint, namun disini urutannya adalah dari satu joint pojok ke joint diagonalnya. Lakukan klik sesuai urutan nomor pada Gambar 3.21 langsung secara berurutan. Elemen pelat akan tergambar pada 3 bentang sebelah bawah. Setelah selesai klik ESC.

Gambar 3.21. Urutan penggambaran elemen pelat lantai Untuk Menggambarkan elemen pelat pada bentang sisanya, akan digunakan cara lain yang lebih cepat. Pilih menu Draw Quick Draw Area

60

Dengan memakai cara ini, cukup lakukan klik pada daerah di tengah-tengah balok-balok (ruang kosong), seperti pada Gambar 3.22 setelah selesai tekan ESC. Note: harap diperhatikan, batas-batas penggambaran pelat dengan cara ini sebenarnya adalah perpotongan
antara gridline arah X dan Y, (bukan pada balok-baloknya)

Gambar 3.22. Cara penggambaran pelat lantai menggunakan Quick Draw Area Untuk memperjelas keberadaan pelat maka elemen pelat bisa diisi tampilannya. Pilih menu View Set Display Options [Ctrl+W]

Gambar 3.23. Setting tampilan layar Pada kotak dialog yang muncul, pada bagian general, aktifkan pilihan Fill Objects dan juga Aply to All Windows di bagian kanan bawah, lalu klik OK. Dengan perintah ini objek luasan akan ditampilkan dengan isian warna dan diterapkan pada semua layar (window).

61

Gambar 3.24. Tampilan dengan Fill Object 11) Meshing pelat lantai Elemen shell yang dipakai untuk memodelkan pelat lantai perlu dibagi kedalam pias-pias kecil sejumlah tertentu. Hal ini disebabkan alasan konvergensi, yaitu penyebaran gaya dari pelat ke balok di sekitarnya akan makin baik jika terdapat makin banyak pias pada pelat lantai. Jika jumlah pias terlalu sedikit atau tidak dilakukan pembagian pias, hasil yang didapatkan relatif kasar (misal output lendutan atau momen yang terlalu besar atau kecil). Jika terlalu banyak pias akan menyebabkan ukuran file dan waktu analisis semakin besar. Pembagian pada elemen shell bisa dilakukan dalam dua metode, yaitu secara fisik (pelat memang dibagi dalam jumlah pias tertentu), atau secara internal (pelat masih satu kesatuan namun dalam analisis SAP2000 akan membaginya secara otomatis. Untuk metode pertama bisa diakses lewat menu Edit > Edit Areas > Divide Areas , sedang cara kedua lewat menu Assign > Area > Automatic Area Mesh . Metode pertama memang akan langsung terlihat efek pembagian pelat dalam pias-pias, namun bila akan dilakukan perubahan jumlah pembagian pias, maka pelat harus dibuat lagi dari awal. Sedangkan dengan metode kedua, walaupun hasil pembagian pias baru akan terlihat setelah proses analisis selesai, namun lebih bisa fleksibel dalam penentuan jumlah pias, karena tidak dilakukan secara fisik langsung. Dengan alasan tersebut pada contoh ini akan digunakan metode kedua. a) Untuk menggunakan perintah Automesh terlebih dahulu kita pilih semua elemen shell di lantai 2 dengan cara windowing.

Gambar 3.25. Pemilihan elemen lantai 2 (Z = 4)


62

b) Pilih menu Assign Area Automatic Area Mesh Pada kotak dialog yang muncul, pilih mesh area into this number of objects lalu isikan: Along Edge from Point 1 to 2 = 10 Along Edge from Point 1 to 3 = 10 klik OK Maksud dari input tersebut adalah tiap objek pelat akan dibagi memjadi 10x10 pias. Setelah diklik OK, pada layar hanya akan tampak tulisan 10x10 pada tiap elemen pelat.

Gambar 3.26. Kotak input pembagian pias pelat

Gambar 3.27. Keterangan meshing pelat Note: Visual pembagian pelat bisa terlihat setelah selesai analisis nantinya, namun bila ingin memeriksa hasil pembagian sebelum memulai analisis, lakukan langkah berikut: Pilih menu View Set Display Options [Ctrl + W]

63

Gambar 3.28. Setting tampilan model analisis Pada kotak input yang muncul, aktifkan pilihan Show Analysis Model (if it is Available) pada bagian kanan bawah dan klik OK. Jika analisis belum dilakukan, akan muncul kotak pesan, pilih Yes pada kotak pesan tersebut. Pada layar akan tampak visualisasi pembagian pias.

Gambar 3.29. Visualisasi pembagian pias pelat b. Menetapkan Beban Pembebanan pelat lantai Beban pada pelat lantai akan diberikan dalam bentuk beban luasan (kN/m 2). Mengacu kepada hitungan pendahuluan pada awal pemodelan portal 2D, maka beban-beban yang diambil adalah sebagai berikut: Keramik (tebal 0.5 cm) = 0.5 x 24 = 12 kg/m2 Spesi (tebal 2 cm) = 2 x 21 = 42 kg/m2 Pasir (tebal 5 cm) = 0.05 x 1600 = 80 kg/m2 QD = 134 kg/m2 = 1,34 kN/m2 QL = 250 kg/m2 = 2,50 kNm2
64

Dengan QD adalah beban mati dan QL adalah beban hidup. Pada beban mati, beban pelat lantai tidak dimasukkan karena sudah dimodelkan langsung dan akan dihitung sendiri oleh SAP2000 (lewat aktifasi self weight multiplier pada Load Patterns). 1) Untuk menerapkan pembebanan tersebut, terlebih dahulu pilih semua elemen pelat di lantai 2 dengan cara windowing. 2) Pilih menu Assign Area Loads Uniform to Frame (Shell)

Gambar 3.30. Kotak input beban mati luasan 3) 4) 5) 6) 7) 8) 9) 10) 11) 12) c. Pada Load Pattern Name pilih DEAD Pastikan satuan dalam kN, m, C Isikan nilai 1.34 (kN/m2, beban mati luasan) Pilih Two-Way pada Distribution (distribusi beban ke dua arah: memanjang dan melebar); dan klik OK Selanjutnya pilih kembali elemen pelat lantai 2 sama seperti sebelumnya. Pilih menu Assign Area Loads Uniform to Frame (Shell) Pada Load Pattern Name pilih LIVE Pastikan satuan dalam kN, m, C Isikan nilai 2.50 (kN/m2, beban hidup luasan) Pilih Two-Way pada Distribution klik OK Replikasi Pelat Lantai

Untuk lantai lainnya agar cepat, akan dilakukan replikasi langsung dari pelat lantai 2 ke atas, termasuk tipe penampang dan pembebanannya. Pada pelat atap, dua hal tersebut memang berbeda, namun akan diubah pada langkah selanjutnya. 1) Terlebih dahulu pilih semua elemen pelat pada lantai 2 dengan klik pada pertengahan elemen pelat.

65

Gambar 3.31. Hasil seleksi pelat lantai 2 Pemilihan pelat lantai bisa dilakukan secara cepat lewat menu berikut: Pilih menu SelectSelectPropertiesArea Sections

Gambar 3.32. Alternatif pemilihan pelat lantai cara cepat Pada kotak dialog select Section pilih Lantai klik OK Secara otomatis pelat dengan tipe penampang Lantai akan terpilih Note: cara serupa dapat diterapkan untuk memilih satu atau beberapa jenis elemen berdasarkan tipe penampangnya, baik untuk elemen area, frame, dll. 2) Pilih menu Edit Replicate [Ctrl + R] Pada kotak input yang muncul isikan:

Gambar 3.33. Isian repliksi pelat lantai


66

a) Isi nilai dz = 3.5 (jarak antar lantai 2 ke 3 dan 3 ke atap) b) Pada Number isikan nilai 2 (replikasi dilakukan ke dua tempat yaitu lantai 3 dan atap) c) Klik OK

Gambar 3.34. Hasil replikasi pelat lantai d. Mengganti Penampang Pelat Atap 1) Pada layar bidang xy, klik toolbar untuk menuju bidang lantai atap (Z = 11) 2) Pilih semua elemen pelat atap dengan klik pada pertengahan elemen pelat.

Gambar 3.35. Pemilihan elemen pelat atap 3) Pilih menu AssignAreaSections

67

Gambar 3.36. Pemilihan penampang pelat atap 4) Pilih penampang Atap klik OK e. Mengganti Pembebanan Pelat Atap

Pembebanan yang ada pada pelat atap sementara masih sama dengan pelat lantai sehingga pembebanan juga akan ikut sama. Kini pembebanan pelat atap akan disesuaikan mengacu pada perhitungan scene 1. Waterproofing (1 cm) = 0.01 x 2200 = 22 kg/m2 QD = 22 kg/m2 = 0.22 kN/m2 QL = 100 kg/m2 = 1.0 kN/m2 Sebelum mengganti pembebanan, terlebih dahulu pilih kembali semua elemen pelat lantai atap seperti sebelumnya (klik pada elemen) atau bisa juga dengan menggunakan previous selection (yaitu memilih kembali secara otomatis elemen yang pernah dipilih sebelum perintah terakhir). Pilih menu Assign Area Loads Uniform to Frame (Shell) Pada kotak input yang muncul, isikan nilai-nilai berikut. 1) Pada Load Pattern Name pilih DEAD 2) Pastikan satuan dalam kN, m, C 3) Isikan nilai 0.22 (kN/m2, beban mati luasan) 4) Pilih Two-Way pada Distribution klik OK 5) 6) 7) 8) 9) 10) f. Klik toolbar previous selection Pilih menu Assign Area Loads Uniform to Frame (Shell) Pada Load Pattern Name pilih LIVE Pastikan satuan dalam kN, m, C Isikan nilai 1 (kN/m2, beban hidup luasan) Pilih Two-Way pada Distribution klik OK Menampilkan Pembebanan

1) Aktifkan windows 3D view 2) Pilih menu DisplayShow Load AssignsArea...


68

Gambar 3.37. Alternatif penampilan beban luasan elemen area Pada kotak dialog yang muncul sesuaikan tipe beban yang ingin dilihat. Selanjutnya pada bagian Load type bisa dipilih beberapa macan alternatif untuk menampilkan pembebanan. Pilih salah satu dari tiga metode tersebut. a) Uniform Load to Frame Contours akan menampilkan pembebanan dalam bentuk kontur warna. Pilihan di bawahnya disesuaikan dengan saat melakukan pembebanan ke struktur. Pada Direction pilih Gravity Pada distribution pilih Two-Way b) Uniform Load to Frame Values akan menampilkan pembebanan dalam bentuk nilai inputnya. Pada distrubution pilih Two-Way c) Uniform Load to Frames Resultants akan menampilkan pembebanan dalam bentuk hasil resultan pembagian ke balok-balok di sekitarnya, yaitu dalam bentuk beban merata segitiga/trapesium sesuai metode amplop. Pada Distribution pilih Two-Way 3) Setelah memilih salah satu metode Klik OK

69

Gambar 3.38. Hasil tampilan pembebanan area metode (a, b, c) Pada metode (a), terlihat warna-warna pada elemen pelat, dimana tiap warna mencerminkan nilai pembebana luasan sesuai dengan angka yang tertera di samping layar. Sebagai contoh warna biru tua pada lantai atap memiliki nilai -0.22 (negatif menandakan arah gravitasi/ ke bawah), dan pada pelat lantai merah muda bernilai -1.34 (semua dalam satuan kN/m2). Pada metode (b), nilai-nilai yang tertera pada tampilan adalah nilai langsung pada saat input pembebanan. Pada metode (c), tampak hasil resultan pelimpahan beban ke balok-balok pendukung sesuai dengan pembagian metode amplop, yang tampak menjadi beban-beban merata segitiga dan trapesium pada elemen balok. g. Menampilkan Penampang Elemen Model Struktur

Di samping pembebanan, hal lain yang perlu diperiksa adalah pada penerapan tipe penampang/dimensi, misal balok, kolom, dan pelat lantai/atap. Untuk menampilkan tipe penampang bisa digunakan metode berikut Pilih menu View Set Display Options [Ctrl+W]

Gambar 3.39. Cara menampilkan penampang elemen


70

Pada kotak isian yang muncul, aktifkan pilihan Sections pada Frame/Cables/Tendons dan Area klik OK Note: Bila sebelumnya dilakukan penampilan beban, untuk membersihkan layar dari tampilan beban pilih menu Display Show Undeformed Shape [F4]. h. Analisis 1) Menentukan tipe analisis struktur Sebelum memulai analisis struktur, perhatikan bahwa model portal 3D ini dibuat berdasarkan model portal 2D, yang telah diberikan input tipe analisis struktur secara 2D (Plane Frame). Input ini perlu dirubah karena model akan dianalisis secara 3D. pengaruhnya adalah pada output yang akan dihitung SAP2000, bilamana pada drajat kebebasan tertentu tidak aktif, maka output pada derajat kebebasan tersebut juga tidak akan dihitung, yang tentu saja akan menghasilkan output yang salah. Misal translasi / pergerakan arah Y (UY) tidak aktif, akan menghasilkan deformasi pada arah tersebut sebesar nol, sedangkan sebenarnya akan ada deformasi karena tinjauan secara 3D. Analize Set Analize Options

Gambar 3.40. Pemilihan DOF untuk analisis 3D Klik tombol Space Frame (portal ruang) klik OK 2) Melakukan analisis Pilih menu Analize Run Analysis [F5] Klik Run Now pada kotak dialog yang muncul dan tunggu sampai analisis selesai. Jika tidak ditemui adanya pesan peringatan atau kesalahan klik OK.

71

3.2 Hasil Keluaran / Output Untuk menampilkan hasil analisis / output pada layar SAP2000 (deformasi, reaksi tumpuan, gaya batang dst.) dilakukan dengan cara yang sama seperti yang telah dijelaskan pada model 2D. Kali ini pembahasan akan lebih ditekankan pada penjelasan pembacaan output dalam bentuk tabel. Pilih menu Display Show Tables [Ctrl+T]

Gambar 3.41. Pemilihan item output yang akan ditampilkan Untuk pemilihan tipe beban /kombinasi yang ingin ditampilkan dilakukan dengan klik pada tombol Select Load Cases pada kotak dialog yang muncul pilih tipe beban/kombinasi yang ingin ditampilkan (gunakan Ctrl untuk memilih beberapa tipe beban/kombinasi) Klik OK klik OK a. Tabel Pergeseran / Perpindahan Joint

Gambar 3.42. Tampilan tabel output Joint Displacement


72

Keterangan kolom pada tabel joint displacement (pergeseran joint) 1) Joint: merupakan nomor / label dari joint 2) OutputCase: tipe beban / kombinasi 3) CaseType: keterangan dari kolom no.2, tergantung jenis analysis case, misal Combination berarti kombinasi beban, Linstatic tipe beban statik, dll. 4) U1: nilai translasi arah sumbu lokal 1 joint 5) U2: nilai translasi arah sumbu lokal 2 joint 6) U3: nilai translasi arah sumbu lokal 3 joint 7) R1: nilai rotasi memutari sumbu lokal 1 joint 8) R2: nilai rotasi memutari sumbu lokal 2 joint 9) R3: nilai rotasi memutari sumbu lokal 3 joint Output yang lazim digunakan adalah nilai bacaan pada kolom U1 dan U2 (kolom 4 &5) yang merupakan pergeseran horizontal joint dan kolom U3 (kolom 6) yang merupakan lendutan vertikal, dengan catatan arah sumbu lokal joint tidak diubah-ubah (default). Nilai positif untuk U1 dan U2 berarti translasi searah sumbu Global X dan Y, sedang untuk U3 berarti searah sumbu Z (arah ke atas), demikian pula sebaliknya. b. Tabel Reaksi Tumpuan

Gambar 3.43. Tampilan tabel output Joint Reaction Keteranga kolom pada tabel joint reaction (reaksi tumpuan) 1) Joint: merupakan nomor / label dari joint 2) Output case: tipe beban / kombinasi 3) Case type: keterangan dari kolom no.2, tergantung jenis analysis case. 4) F1: gaya reaksi searah sumbu lokal 1 joint 5) F2: gaya reaksi searah sumbu lokal 2 joint
73

6) F3: gaya reaksi searah sumbu lokal 3 joint 7) M1: momen tumpuan memutari sumbu lokal 1 joint 8) M2: momen tumpuan memutari sumbu lokal 2 joint 9) M3: momen tumpuan memutari sumbu lokal 3 joint Pada gedung bacaan output yang lazim dipakai adalah reaksi gaya vertikal yaitu F3 (kolom 6) dan momen kearah memanjang dan melintang (M1 dan M2, kolom 7 & 8. Jika arah sumbu lokal joint tidak diubah-ubah (default), maka momen M1 adalah momen ke arah sumbu Global Y (memutari X) dan M2 ke arah sumbu Global X (memutari Y). Perlu diperhatikan untuk nilai F3 positif berarti ke arah sumbu Z (ke atas) yang menandakan pada fondasi terjadi tekan, dan sebaliknya bila bernilai negatif maka berarti pada fondasi terjadi tarik. c. Tabel Gaya-Gaya Pada Batang

Gambar 3.44. Tampilan tabel output Frame Force Keterangan kolom pada tabel Element Forces-Frame (Output gaya batang) 1) Frame: merupakan nomor / label dari frame / batang 2) Station: lokasi / jarak bacaan nilai output dari ujung batang 3) OutputCase: tipe beban / kombinasi 4) CaseType: keterangan dari kolom no.2, tergantung jenis analysis case. 5) P: gaya aksial pada batang 6) V2: gaya geser pada arah sumbu lokal 2 7) V3: gaya geser pada arah sumbu lokal 3 8) T: torsi / puntir pada batang 9) M2: momen lentur memutari sumbu lokal 2 10) M3: momen lentur memutari sumbu lokal 3 Pada konstruksi gedung, bacaan output yang lazim dipakai pada elemen balok antara lain adalah nilai V2 (gaya geser arah sumbu 2, kolom 6) dan nilai M3 (momen lentur memutari sumbu 3, kolom 10). Sedangkan untuk kolom, output yang lazim dibaca adalah pada nilai P (gaya aksial,
74

kolom 5), M2 dan M3 (kolom 9 & 10) untuk perencanaan tulangan utama, serta nilai V2 dan V3 (kolom 6 &7) untuk perencanaan sengkang. d. Tabel Gaya-Gaya Pada Pelat

Gambar 3.45. Tampilan tabel output Shell/Area Forces Keterangan kolom pada tabel Element Force-Area Shells (Output elemen luasan/pelat) 1) Area: merupakan nomor / laber dari area / pelat 2) AreaElem: nomor pias area dari hasil meshing / pembagian dalam pias-pias sesuai yang ditentukan 3) ShellType: tipe elemen pelat, bisa berupa Shell-Thick, Shell-Thin, Shell-Layered, Plate-Thick, Plate-Thin, atau Membrane. 4) Joint: nomor / label joint tepi-tepi elemen area/pias area, yang juga merupakan lokasi nilai bacaan output 5) OutputCase: tipe beban / kombinasi 6) CaseType: keterangan dari kolom no.2 tergantung jenis analysis case. Selanjutnya untuk kolom F adalah gaya, dan M adalah momen. Tegangan (stress) akan memiliki orientasi yang sama seperti pada orientasi gaya (S11 berarah sama dengan F11, dst). Perlu diketahui pula bahwa output gaya, tegangan dan momen pada elemen area/shell merupakan output per satuan panjang. Untuk struktur gedung, output yang umum dipakai adalah bacaan pada kolom M11 dan M22 yang merupakan momen pada kedua arah pelat.

75

Gambar 3.46. Output momen tumpuan dan lapangan

76

Anda mungkin juga menyukai