Anda di halaman 1dari 18
Materi  Menjalankan Program Microsoft Publisher  Menyimpan file publikasi  Membuka dan menutup file
Materi  Menjalankan Program Microsoft Publisher  Menyimpan file publikasi  Membuka dan menutup file
Materi  Menjalankan Program Microsoft Publisher  Menyimpan file publikasi  Membuka dan menutup file

Materi

Materi  Menjalankan Program Microsoft Publisher  Menyimpan file publikasi  Membuka dan menutup file

Menjalankan Program Microsoft Publisher Menyimpan file publikasi Membuka dan menutup file publikasi Mengenal toolbar standar dan toolbar formatting

 Mengenal toolbar standar dan toolbar formatting A. Apa itu Microsoft Publisher ? Micfrosoft Publisher

A. Apa itu Microsoft Publisher ?

Micfrosoft Publisher merupakan bagian dari suatu software desain grafis yang tergabung dalam microsoft office dan biasanya digunakan

untuk mengolah kata dan bisa juga digunakan dalam Desain Publishing. Desain Publishing menggunakan Microsoft Publisher dengan pengertian merancang dan mendesain sebuah layout atau tata letak halaman seperti dalam pembuatan : surat kabar, brosur, kalender, majalah, pamflet, novel, poster, tabloid, kartu pos, sertifikat dan lain-lain. Microsoft Publisher juga banyak digunakan di dunia percetakan, sablon, industri periklanan dan lain-lain.

.

1

juga banyak digunakan di dunia percetakan, sablon, industri periklanan dan lain-lain. . 1 Divisi Pendidikan Sekolah-LP3TNF

Divisi Pendidikan Sekolah-LP3TNF

Mengenal Microsoft Publisher

B. Mengenal Software Pembuat Publishing

Software desain grafis dalam perkembangannya dibedakan dalam 4 kategori yaitu :

1. Printing ( percetakan) yang memuat desain buku, majalah, poster, booklet dan publikasi lain yang sejenis.

2. Web Desain, desain untuk halam web.

3. Film termasuk CD, DVD, CD multimedia untuk promosi.

4. Identifikasi (logo0, EGD (Environment Graphic Design) :

merupakan desain profesional yang mencakup desain grafis, desain arsitek, desain industri dan arsitek taman.

5. Desain produk, pemaketan dan sejenisnya.

Oleh karena desain grafis dibagi dalam beberapa kategori maka sarana untuk mengolah pun berbeda-beda, bergantung pada

kebutuhan dan tujuan pembuatan karya.

bergantung pada kebutuhan dan tujuan pembuatan karya. Berikut kekurangannya. Tabel Program Pengolah desain grafis,

Berikut

kekurangannya.

Tabel

Program

Pengolah

desain

grafis,

kelebihan

serta

1. Program pengolah tata letak (layout)

Kelebihan

Kekurangan

-

Microsoft publisher, Adobe in design, Quark Xpres.

- Mudah mengatur penempatan teks dan gambar

- sering digunakan dalam pembuatan brosur, pamflet, poster dan lain yang sejenis

Dalam software lain yang senis akan merasa rumit

bagi orang awam.

2. Program pengolah vektor / garis

Kelebihan

Kekurangan

- Corel Draw, Adobe Illustrator, Beneba Canvas, Maromedia Freehand

- sebagai illustrator program biasanya dipakai dalam pembuatan kartu nama, map dan lain- lain.

Dalam beberapa versi, versi 12 dan 13 tidak dapat dibuka di versi 11

dan lain- lain. Dalam beberapa versi, versi 12 dan 13 tidak dapat dibuka di versi 11

2

Divisi Pendidikan Sekolah-LP3TNF

Mengenal Microsoft Publisher

 

- mempunyai resolusi yang independen dan tidak akan pecah jika diperbesar.

 

3.

Program

   

pengolah Pixel / gambar

Kelebihan

 

Kekurangan

- Adobe Photoshop, Microsoft Foto Editor, Corel Photo Paint

- cocok untuk mengolah gambar / manipulasi foto.

-

Butuh

komputer

yang

spesifikasinya

- mudah digunakan dengan tool yang sederhana

tinggi

 

-

gambar akan

pecah jika

 

diperbesar

melebihi batas

resolusinya

4.

Program

   

pengolah film/video

Kelebihan

 

Kekurangan

- Ulead Video Studio, Power Director, WinDVD creater, Show Biz DVD

- cocok untuk mengolah film dalam berbagai macam format

-

terbatas

hanya

untuk

pengeditan

film/

- pemberian efek khusus mudah ditampilkan

video

5.

Program

   

pengolah

Kelebihan

 

Kekurangan

Multimedia

 

- Maacromedia Flash, Macromedia

- tampilan menarik dan interaktif karena dapat berisi film/movie, animasi, teks, gambar dan suara

- biasanya digunakan dalam company profile, promosi dll

-

tidak

dapat

digunakan untuk

Director, Macromedia Builder

pengeditan foto

 
digunakan untuk Director, Macromedia Builder pengeditan foto   3 Divisi Pendidikan Sekolah-LP3TNF

3

Divisi Pendidikan Sekolah-LP3TNF

Mengenal Microsoft Publisher

C. Menjalankan Program Microsoft Publisher

1. Mengaktifkan Microsoft Publisher

Microsoft Publisher 1. Mengaktifkan Microsoft Publisher Sebelum mulai belajar membuat desain menggunakan Microsoft

Sebelum mulai belajar membuat desain menggunakan Microsoft Publisher, kita harus mengaktifkan programnya terlebih dahulu. Bagaimana caranya, mari ikuti langkah berikut :

1. Nyalakan komputer dengan menekan tombol Power.

berikut : 1. Nyalakan komputer dengan menekan tombol Power. Tombol Power monitor Tombol Power 2. Klik
berikut : 1. Nyalakan komputer dengan menekan tombol Power. Tombol Power monitor Tombol Power 2. Klik

Tombol Power monitor

Tombol Power

2. Klik pada Start.

3. Pilih All Programs.

4. Pilih Microsoft Office.

5. Pilih Microsoft Publisher.

6. Tunggu proses sedang berjalan selanjutnya muncul tampilan seperti di bawah ini :

berjalan selanjutnya muncul tampilan seperti di bawah ini : Gambar 1.1 Tampilan program Publisher 4 Divisi

Gambar 1.1 Tampilan program Publisher

muncul tampilan seperti di bawah ini : Gambar 1.1 Tampilan program Publisher 4 Divisi Pendidikan Sekolah-LP3TNF

4

Divisi Pendidikan Sekolah-LP3TNF

Mengenal Microsoft Publisher

Gambar 1.2 Tampilan awal Microsoft Publisher 2003 Keterangan :

Pilihan pada bagian New From design :

Publication for Print, yaitu untuk membuat dan mendesain jenis-jenis publikasi seperti : brosur, banner, kalender, katalog, kartu nama, dan lain-lain, layout dapat dicetak melalui media yaitu printer.

Web Sites and E-mail, yaitu untuk mendesain halaman web dan e-mail.

Design Sets, yaitu untuk membuat atau mendesain dengan format yang telah disediakan oleh Microsoft Publisher.

Blank Publication, yaitu untuk membuat atau mendesain halaman publikasi yang baru atau kosong.

Cara cepat mengaktifkan MS Publisheradalah dengan klik shortcut MS Publisher (berisi tips dan trik)
Cara cepat mengaktifkan MS Publisheradalah
dengan klik shortcut MS Publisher (berisi tips dan trik)

2. Menyimpan File Publikasi

Langkah-langkah untuk menyimpan file publikasi adalah sebagai berikut :

1.

Klik menu File.

 

2.

Klik pada pilihan :

a. Save, untuk menyimpan halaman publikasi.

 

b. Save as, menyimpan dan memberi nama file yang baru.

2.

Kemudian

akan

muncul

kotak

dialog,

lakukan

pengaturan

sebagai berikut:

 

Save in : untuk menentukan folder tempat menyimpan file publikasi. : untuk menentukan folder tempat menyimpan file publikasi.

Save : isikan nama file publikasi yang dibuat. : isikan nama file publikasi yang dibuat.

 

4.

Setelah itu klik save.

 
nama file publikasi yang dibuat.   4. Setelah itu klik save.   5 Divisi Pendidikan Sekolah-LP3TNF

5

Divisi Pendidikan Sekolah-LP3TNF

Mengenal Microsoft Publisher

Mengenal Microsoft Publisher Gambar 1.2 Tampilan Kotak dialog Save 3. Membuka File Publikasi Jika kamu ingin

Gambar 1.2 Tampilan Kotak dialog Save

3. Membuka File Publikasi

Jika kamu ingin membuka file publikasi yang telah disimpan adalah dengan cara sebagai berikut :

Klik menu File.

Pilih Open (Ctrl +O), maka di layar akan muncul tampilan sebagai berikut :

1

2

3

maka di layar akan muncul tampilan sebagai berikut : 1 2 3 4 5 Gambar 1.3

4

maka di layar akan muncul tampilan sebagai berikut : 1 2 3 4 5 Gambar 1.3
maka di layar akan muncul tampilan sebagai berikut : 1 2 3 4 5 Gambar 1.3

5

Gambar 1.3 Tampilan Menu Open

di layar akan muncul tampilan sebagai berikut : 1 2 3 4 5 Gambar 1.3 Tampilan

6

Divisi Pendidikan Sekolah-LP3TNF

Mengenal Microsoft Publisher

3. Cari tempat atau folder yang akan dibuka pada kotak isian look in.

4. Pada kotak isian File name : ketik atau cari nama file yang akan dibuka misalnya latihan 1.

5. Klik tombol Open untuk membuka file tersebut.

4. Menutup File Publikasi

Menutup file publikasi berarti mengosongkan halaman publikasi pada layar. Langkah-langkah untuk menutup file publikasi adalah :

1. Klik menu File.

2. Pilih Close (Ctrl + F4)

adalah : 1. Klik menu File. 2. Pilih Close (Ctrl + F4) 1 2 Gambar 1.4

1

2

adalah : 1. Klik menu File. 2. Pilih Close (Ctrl + F4) 1 2 Gambar 1.4

Gambar 1.4 Tampilan Close Program

5. Keluar dari Program Microsoft Publisher

Keluar dari Microsoft Publisher berarti menutup seluruh file yang terbuka dan sekaligus keluar dari tampilan halaman publikasi microsoft publisher.

Langkah-langkah untuk keluar dari tampilan halam publikasi adalah :

1. Klik menu File.

2. Klik pada pilihan Exit atau klik toolbar (tanda silang)

adalah : 1. Klik menu File. 2. Klik pada pilihan Exit atau klik toolbar (tanda silang)

7

Divisi Pendidikan Sekolah-LP3TNF

Mengenal Microsoft Publisher

1

2

Mengenal Microsoft Publisher 1 2 Gambar : 1.3 Tampilan Close Gambar 1.5 Tampilan Exit Program C.
Gambar : 1.3 Tampilan Close
Gambar : 1.3 Tampilan Close

Gambar 1.5 Tampilan Exit Program

C. Mengenal Lingkungan kerja Microsoft Publisher

Ketika kita menjalankan Program Microsoft Publisher, hal yang akan kita lihat pertama kali adalah tampilan jendela Microsoft Publisher yang terdiri dari beberapa komponen utama.

1. Mengenal Jendela Microsoft Publisher 1 2 3 4 5 6 9 7 8 Gambar
1.
Mengenal Jendela Microsoft Publisher
1
2
3
4
5
6
9
7
8
Gambar 1.6 Tampilan Jendela Publisher
8
Divisi Pendidikan Sekolah-LP3TNF

Mengenal Microsoft Publisher

Komponen utama dari halaman publikasi diatas adalah : No Nama komponen Kegunaan 1 Baris judul
Komponen utama dari halaman publikasi diatas adalah :
No
Nama komponen
Kegunaan
1
Baris judul (Title Bar)
Menampilkan keterangan nama
file yang sedang aktif, ada tiga
tombol: Minimize, Restore /
Maximize dan close
2
Baris menu (Menu Bar)
Menunjukkan menu perintah
untuk pengeditan dan seting
pengetikan
3
Toolbar / icon
Perintah berupa simbol-simbol
untuk melaksanakan perintah
dengan jalan pintas
Untuk
mengatur
ukuran
4
Baris ukuran
halaman publikasi
5
Toolbox
Peralatan yang digunakan untuk
mengedit naskah halaman
kerja/publikasi
6
Task pane
untuk memilih format desain
7
Model-model desain
Menunjukkan bentuk dokumen
Tempat
atau
layout
untuk
8
Halaman kerja
mengedit
naskah
serta
tata
letak halaman
9
Scroll Bar (Balok
penggulung)
Untuk menggulung tampilan
halaman secara horizontal dan
vertkal
(Balok penggulung) Untuk menggulung tampilan halaman secara horizontal dan vertkal 9 Divisi Pendidikan Sekolah-LP3TNF

9

Divisi Pendidikan Sekolah-LP3TNF

Mengenal Microsoft Publisher

2. Fasilitas dalam Toolbox

Toolbox

halaman kerja/publikasi.

adalah peralatan yang digunakan untuk mengedit naskah

Text Box Insert WordArt Line Oval AutoShape
Text Box
Insert WordArt
Line
Oval
AutoShape
Select Object
Select Object
Insert table
Insert table

Picture Frame

Oval AutoShape Select Object Insert table Picture Frame Arrow Rectangle Design Gallery Object Gambar 1.7

Arrow

Rectangle
Rectangle

Design Gallery

Object

table Picture Frame Arrow Rectangle Design Gallery Object Gambar 1.7 Keterangan toolbox Aku harus tetap belajar
table Picture Frame Arrow Rectangle Design Gallery Object Gambar 1.7 Keterangan toolbox Aku harus tetap belajar

Gambar 1.7 Keterangan toolbox

Aku harus tetap belajar !!!
Aku harus tetap
belajar !!!
Design Gallery Object Gambar 1.7 Keterangan toolbox Aku harus tetap belajar !!! 10 Divisi Pendidikan Sekolah-LP3TNF

10

Divisi Pendidikan Sekolah-LP3TNF

Mengenal Microsoft Publisher

Penjelasan Icon pada gambar toolbox : Icon Perintah Kegunaan Untuk mengembalikan ke posisi Select object
Penjelasan Icon pada gambar toolbox :
Icon
Perintah
Kegunaan
Untuk
mengembalikan
ke
posisi
Select object
semula
setelah
melakukan
atau
menggunakan toolbar
Untuk
mengolah
teks
atau
Text box
mengetik dokumen
Insert table
Untuk menyisipkan jenis tabel
Insert WordArt
Untuk menyisipkan huruf artistik
Picture Frame
Untuk menyisipkan letak gambar
atau frame
Line
Untuk membuat garis
Arrow
Untuk menggambar panah
Untuk membuat gambar lingkaran
Oval
atau oval
Untuk
membuat
gambar
kotak
Rectangle
persegi
Untuk
membuat
aneka
ragam
AutoShape
bentuk/simbol
Design
Gallery
Object
Untuk membuat atau menyisipkan
gambar atau jenis object
Gambar 1.8 Tabel keterangan pada icon
atau menyisipkan gambar atau jenis object Gambar 1.8 Tabel keterangan pada icon 11 Divisi Pendidikan Sekolah-LP3TNF

11

Divisi Pendidikan Sekolah-LP3TNF

Mengenal Microsoft Publisher

3. Mengenal Toolbar Standar dan kegunaannya

Toolbar standard adalah perintah mendasar dalam pengoperasian suatu program, seperti membuka, membuat, menyimpan, mencetak dan lain-lain.

seperti membuka, membuat, menyimpan, mencetak dan lain-lain. Gambar 1.9 Tampilan Toolbar standar Tampilan Toolbar standar

Gambar 1.9 Tampilan Toolbar standar

Tampilan Toolbar standar yang sering digunakan adalah : Icon Perintah Kegunaan New untuk membuat sebuah
Tampilan Toolbar standar yang sering digunakan adalah :
Icon
Perintah
Kegunaan
New
untuk membuat sebuah dokumen atau
halaman baru
untuk membuka file atau dokumen yang
Open
sudah tersimpan pada
penyimpanan
media
Untuk menyimpan dokumen atau file ke
Save
dalam media penyimpanan
Untuk mencetak sebuah dokumen atau
Print
file
Print
preview
Untuk menampilkan dokumen ke layar
sebelum dicetak melalui printer
Cut
Untuk memotong kata atau object
Copy
Untuk meng-copy kata/kalimat/object
Paste
Untuk menempelkan object hasil dari cut
dan copy
Untuk membatalkan perintah atau
Undo
mengembalikan perintah yang pernah
dilak
Untuk
mengembalikan
perintah
akibat
Redo
perintah undo
Untuk
memperbesar
dan
memperkecil
Zoom
tampilan kerja
Gambar 1.10 Tampilan Toolbar standar
12
Divisi Pendidikan Sekolah-LP3TNF

Mengenal Microsoft Publisher

3. Mengenal Toolbar Formatting dan kegunaanya

Publisher 3. Mengenal Toolbar Formatting dan kegunaanya Toolbar formatting adalah kumpulan perintah yang terdiri

Toolbar formatting adalah kumpulan perintah yang terdiri dari perintah pemformatan pada teks atau object, seperti pemformatan huruf, pembatasan paragraf dan pemberian indentasi.

huruf, pembatasan paragraf dan pemberian indentasi. Gambar 1.11 Tampilan Toolbar formatting Beberapa icon dalam

Gambar 1.11 Tampilan Toolbar formatting

Beberapa icon dalam toolbar Formatting yang sering digunakan

Icon Perintah Kegunaan Style and Untuk menampilkan atau Formatting menyembunyikan panel formatting Style Untuk
Icon
Perintah
Kegunaan
Style and
Untuk
menampilkan
atau
Formatting
menyembunyikan panel formatting
Style
Untuk memilih format teks
Font
Untuk memilih jenis-jenis huruf
Font size
Untuk memilih ukuran huruf
Bold
Untuk menebalkan huruf
Italic
Untuk memiringkan huruf
Underline
Untuk memberi garis bawah pada
karakter
Alignt Left
Untuk membuat paragraf agar rata
kiri
Center
Untuk membuat paragraf agar rata
tengah
Align Right
Untuk membuat paragraf agar rata
kanan
Justify
Untuk membuat paragraf agar rata
kiri dan kanan
Fill color
Untuk memberi warna pada objek
atau kolom pada tabel
Gambar 1.11 Tabel icon toolbar formattingr
13
Divisi Pendidikan Sekolah-LP3TNF

Mengenal Microsoft Publisher

Untuk mengaktifkan dan menonaktifkan toolbar langkahnya adalah :

1. Klik menu View

2. Pilih Toolbars

3. Berikan tanda cheklist (v) pada toobar yang ingin diaktifkan

Aktiftas 1.1.

1. Nyalakan komputer

2. Jalankan Program Microsoft Publisher dari taksbar

3. Bukalah halaman baru ( File pilih New)

4. Tuliskan

sebuah

cerita

pengalaman

menarik

kamu

ketika

liburan sekolah

 

5. Simpan

dokumen

tersebut

dengan

nama

file

cerita_nama_kelas

6. Pastikan toolbar standard dan tollbar formatting sudah aktif

7. Tutuplah Program Microsoft Publisher

8. Bukalah kembali File yang telah disimpan

9. Keluar dari Microsoft Publisher

ISTILAH PENTING

disimpan 9. Keluar dari Microsoft Publisher ISTILAH PENTING Istilah Artinya icon Lambang kecil yang berfungsi sebagai
disimpan 9. Keluar dari Microsoft Publisher ISTILAH PENTING Istilah Artinya icon Lambang kecil yang berfungsi sebagai
disimpan 9. Keluar dari Microsoft Publisher ISTILAH PENTING Istilah Artinya icon Lambang kecil yang berfungsi sebagai

Istilah

Artinya

icon Lambang kecil yang berfungsi sebagai menu untuk menuju suatu fungsi. shortcut Cara menjalankan sebuah perintah dengan cepat, biasanya dilambangkan dengan gambar. software Program aplikasi dalam komputer taksbar baris untuk menjalankan program yang terletak di bawah layar

dalam komputer taksbar baris untuk menjalankan program yang terletak di bawah layar 14 Divisi Pendidikan Sekolah-LP3TNF

14

Divisi Pendidikan Sekolah-LP3TNF

Mengenal Microsoft Publisher

LATIHAN
LATIHAN

A. Pilihlah jawaban a, b, c,atau d pada jawaban yang kamu anggap yang benar !

1.

Software untuk mengatur tata letak dan biasanya digunakan untuk keperluan pembuatan brosur, pamflet, booklet, poster, dan lain yang sejenis adalah ….

a. Macromedia Flash

c.

Ulead Video Studio

b. Adobe Photoshop

d. Microsoft Publisher

2.

Salah satu contoh software desain untuk pengolah film/video adalah ….

a. Macromedia Flash

c.

Ulead Video Studio

b. Adobe Photoshop

d. Microsoft Publisher

3.

Salah satu contoh software desain untuk pengolah multimedia adalah ….

a. Macromedia Flash

c.

Ulead VideoStudio

b. Adobe Photoshop

d. Microsoft Publisher

4.

Setiap kita menjalankan program Microsoft Publisher maka akan muncul kotak New form a design, dimana terdiri dari kecuali….

a. Publication for Print

c.

Blank Publication

b. Web Sites and E-mail

d. Design Template

 

5.

Blank Publication maksudnya adalah membuat desain publikasi yang ….

a. disediakan oleh microsoft publisher

d. menarik

 

b. berisi brosur, kalender

e. baru atau kosong

15

Divisi Pendidikan Sekolah-LP3TNF

Divisi Pendidikan Sekolah-LP3TNF

Mengenal Microsoft Publisher

6.

Design Sets dalam Microsoft Publisher digunakan untuk ….

 

a. mendesain dengan format yang telah disediakan oleh Microsoft Publisher

b. mendesain halaman web dan e-mail

c. mendesain halaman publikasi yang baru atau kosong

 

d. jenis-jenis

mendesain

publikasi

seperti

:

brosur,

banner,

kalender dll

7.

Untuk menutup file publikasi dengan cara ….

 

a. Ctrl + O

c.

Ctrl + V

 

b. Ctrl + C

d.

Ctrl + F4

8.

Untuk menyimpan file publikasi dengan cara ….

 

a. File -> open

c. File -> close

 

b. File ->exit

d. File -> save

9.

Untuk membuka file publikasi dengan keybord menggunakan kombinasi tombol

a. Ctrl + O

c.

Ctrl + V

 

b. Ctrl + C

d.

Ctrl + F4

10.

Untuk keluar dari program Microsoft publisher dengan keybord menggunakan kombinasi tombol

a. File -> open

c. File -> close

 

b. File ->exit

d. File -> save

c. File -> close   b. File ->exit d. File -> save 16 Divisi Pendidikan Sekolah-LP3TNF
c. File -> close   b. File ->exit d. File -> save 16 Divisi Pendidikan Sekolah-LP3TNF

16

Divisi Pendidikan Sekolah-LP3TNF

Divisi Pendidikan Sekolah-LP3TNF

 

Mengenal Microsoft Publisher

Mengenal Microsoft Publisher B. Jodohkanlah ! Pertanyaan Jawaban 1. Icon untuk membuka gambar 2. Icon untuk

B. Jodohkanlah !

Mengenal Microsoft Publisher B. Jodohkanlah ! Pertanyaan Jawaban 1. Icon untuk membuka gambar 2. Icon untuk

Pertanyaan

Jawaban

1. Icon untuk membuka gambar

2. Icon untuk memindahkan gambar

3. Contoh hasil karya publisher

4. File -> save

5. File -> open

6. Software pengolah tata letak /layout

a. microsoft publisher b.brosur, kalender, poster c. untuk menyimpan file d. untuk membuka file e. toolbox f.

c. untuk menyimpan file d. untuk membuka file e. toolbox f. 7.Peralatan untuk mengedit kerja e.

7.Peralatan

untuk

mengedit

kerja

e.

7.Peralatan untuk mengedit kerja e.

halaman publikasi

 

8. Icon untuk membuat style teks

 

f.

8. Icon untuk membuat style teks   f.

9. Icon untuk membatalkan perintah

g.

9. Icon untuk membatalkan perintah g.

10. Untuk menebalkan huruf / karakter

h.

10. Untuk menebalkan huruf / karakter h.
g. 10. Untuk menebalkan huruf / karakter h. C. Isilah titik-titik di bawah ini dengan benar

C. Isilah titik-titik di bawah ini dengan benar !

h. C. Isilah titik-titik di bawah ini dengan benar ! 1. Microsoft Publisher biasanya digunakan dalam

1.

Microsoft Publisher biasanya digunakan dalam pembuatan ….

2.

Microsoft Publisher merupakan bagian dari software desain grafis sebagai software pengolah ….

3.

Untuk menjalankan Microsoft Publisher dari taksbar pertama kali kita klik ….

4.

Untuk membuka file publikasi caranya adalah….

5.

Macromedia Flash termasuk salah satu contoh software pengolah

….

6.

Corel draw merupakan salah satu contoh software pengolah ….

7.

File -> save digunakan untuk …. file.

8.

File -> close digunakan untuk …. program microsoft publisher.

9.

File -> exit digunakan untuk …. dari microsoft publisher.

10. Untuk menjalankan program microsoft publisher dengan cepat

dengan cara memilih ….

Untuk menjalankan program microsoft publisher dengan cepat dengan cara memilih …. 17 Divisi Pendidikan Sekolah-LP3TNF

17

Divisi Pendidikan Sekolah-LP3TNF

Mengenal Microsoft Publisher

PROYEK-KU

Mengenal Microsoft Publisher PROYEK-KU Tujuan : 1. Mengenal Microsoft Publisher 2. Menjalankan Program

Tujuan :

1.

Mengenal Microsoft Publisher

2.

Menjalankan Program Microsoft Publisher

3.

Menyimpan dokumen dalam hardisk

4.

Memberi nama dokumen sesuai prosedur

5.

Membuka Microsoft Publisher

6.

Menutup program dengan prosedur yang benar

7.

Mengaktifkan dan menonaktifkan toolbar standar

8.

Mengaktifkan dan menonaktifkan toolbar standar

Latihan :

1. Jalankan Program Microsoft Publisher dari taksbar

2. Bukalah halaman baru

3. Buatlah sebuah BIODATA kamu

4. Simpanlah dokumen tersebut ke dalam hardisk dengan nama file : LAT1_Nama_Kelas

5. Tutuplah dokumen tersebut

6. Keluar dari Program Microsoft Publisher

7. Bukalah dokumen yang telah kamu simpan

6. Keluar dari Program Microsoft Publisher 7. Bukalah dokumen yang telah kamu simpan 18 Divisi Pendidikan

18

Divisi Pendidikan Sekolah-LP3TNF