Anda di halaman 1dari 44

Buku Ajar Modul Adobe Photoshop CS5

BAB I PENDAHULUAN

A. Pengertian Adobe Photoshop Adobe Photoshop, atau biasa disebut Photoshop, adalah perangkat lunak editor citra buatan Adobe Systems yang dikhususkan untuk pengeditan foto/gambar dan pembuatan efek. Perangkat lunak (software) ini biasanya banyak digunakan oleh fotografer digital dan perusahaan iklan sehingga dianggap sebagai pemimpin pasar (market leader)untuk perangkat lunak pengolah gambar atau foto, dan bersama Adobe Acrobat, dianggap sebagai produk terbaik yang pernah diproduksi oleh Adobe Systems. Versi kedelapan aplikasi ini disebut dengan nama Photoshop CS (Creative Suite), versi sembilan disebut Adobe Photoshop CS2, versi sepuluh disebut Adobe Photoshop CS3 , versi kesebelas adalah Adobe Photoshop CS4 dan versi yang terakhir (keduabelas) adalah Adobe Photoshop CS5. Photoshop tersedia untuk Microsoft Windows, Mac OS X, dan Mac OS; versi 9 ke atas juga dapat digunakan oleh sistem operasi lain seperti Linux dengan bantuan perangkat lunak tertentu seperti CrossOver. Photoshop digunakan untuk memodifikasi gambar atau foto secara profesional baik meliputi modifikasi obyek yang sederhana maupun yang sulit sekalipun. Photoshop merupakan salah satu software yang berguna untuk mengolah gambar berbasis bitmap, yang mempunyai tool dan efek yang lengkap sehingga dapat menghasilkan gambar atau foto yang berkwalitas tinggi Kelengkapan fitur yang ada di dalam Photoshop inilah yang akhirnya membuat software ini banyak digunakan oleh desainer grafis profesional. Dan mungkin juga sampai saat ini masih belum ada software desain grafis lain yang bisa menyamai kelengkapan fitur dalam Photoshop

B. Instalasi Adobe Photoshop CS Pada simulasi penginstalan Adobe Photoshop kali ini, akan di lakukan untuk versi CS5. Adapun Prosesnya adalah sebagai berikut : 1. 2. Carilah letak penyimpanan Adobe Photoshop pada tempat penyimpanan. Kemudian Klik 2 kali pada Master Adobe Photoshope CS5 seperti pada gambar :

Teknologi Informasi dan Komunikasi (TIK) SMP Islam Al Abidin Kelas VIII Semester II

Buku Ajar Modul Adobe Photoshop CS5

Gambar 1.1. Letak Master Adobe Photoshop 3. Setelah itu program aplikasi Adobe Photoshop akan melakukan pengekstakkan seperti pada gambar :

Gambar 1.2. Pengekstrakan Adobe Photoshop 4. Diamkan sampai selesai dan jangan klik Cancel karena akan membatalkan proses pengektrakkan. Setelah selesai maka akan ada tampilan seperti berikut. Klik Next :

Gambar 1.3. Setup Adobe Photoshop CS5 5. Pada tampilan berikutnya yaitu pilihan untuk tempat penyimpanan Adobe Photoshop CS5. Seperti gambar berikut :

Teknologi Informasi dan Komunikasi (TIK) SMP Islam Al Abidin Kelas VIII Semester II

Buku Ajar Modul Adobe Photoshop CS5

Gambar 1.4. Setup Adobe Photoshop CS5

6.

Jika sedah menentukan Path untuk penyimpanan Adobe Photoshop, Silahkan Klik Next. Maka aka nada tampilan Ready to Install seperti pada gambar berikut. Klik Install :

Gambar 1.5. Tampilan Ready to Install 7. Setelah Meng-klik Install, maka akan tampil proses instalasi

Gambar 1.6. Proses Instalasi Teknologi Informasi dan Komunikasi (TIK) SMP Islam Al Abidin Kelas VIII Semester II

Buku Ajar Modul Adobe Photoshop CS5 8. Jika Sudah Selesai. Klik Finish

Gambar 1.5. Tampilan Telah selesai Instalasi

Teknologi Informasi dan Komunikasi (TIK) SMP Islam Al Abidin Kelas VIII Semester II

Buku Ajar Modul Adobe Photoshop CS5

BAB II PENGENALAN ADOBE PHOTOSHOP CS5

A.

Memulai Adobe Photoshop CS Saat sudah diinstall, Adope Photoshop CS5 bisa langsung diluncurkan dari

komputer dengan memilih Adobe Photoshop CS5 pada desktop dengan cara klik 2x.

Gambar 2.1. Tampilan Desktop Tunggu beberapa saat sampai tampilan Adobe Photoshop terbuka. Seperti pada gambar :

Gambar 2.2. Tampilan Awal Adobe Photoshop

B.

Menggunakan Adobe Photoshop Jika Kita baru pertama kali bekerja dengan menggunakan Adope Photoshop CS, maka tugas pertama yang harus Kita lakukan adalah membuat kanvas baru sebagai lembar kerja Adobe Photoshop CS.

Teknologi Informasi dan Komunikasi (TIK) SMP Islam Al Abidin Kelas VIII Semester II

Buku Ajar Modul Adobe Photoshop CS5 Langkah-langkah membuat kanvas baru adalah : 1. 2. Pilihlah menu File Kemudian pilih New, tunggu beberapa saat sampai jendela New muncul :

Gambar 2.3. Kotak Dialog New 3. Tentukan lebar kanvas yang ingin Kita buat di kotak Width. Sebagai contoh masukkan angka 640. 4. Kemudian tentukan tinggi kanvas di kotak Height. Sebagai contoh ketik angka 480. 5. Di samping kanan kotak Width dan Height, tentukan satuan ukuran untuk angka lebar dan tinggi yang Kita tentukan. Contohnya pilih satuan pixels. 6. Tentukan tingkat ketajaman gambar di bagian Resolution. Sebagai contoh ketiklah angka 72. 7. Di kotak sisi Resolution tentukan satuan tingkat ketajaman gambar. Secara default, pilihannya adalah pixels/inch. 8. Di bagian Color Mode, pilihlah RGB Color jika Kita ingin membuat desain grafis yang berwarna. 9. 10. Tekan tombol OK. Tunggulah beberapa saat sampai Kita melihat sebuah kanvas baru di dalam jendela Adobe Photoshop CS.

Kanvas

Gambar 2.4. Kanvas Baru Teknologi Informasi dan Komunikasi (TIK) SMP Islam Al Abidin Kelas VIII Semester II
6

11.

Buku Ajar Modul Adobe Photoshop CS5 Dari kanvas yang masih kosong tersebut Kita dapat membat kreasi desain grafis sesuai dengan keinginan Kita. Berikut adalah keterangan dari Kerja / Kanvas Photoshop. Lembar

Gambar 2.5. Lembar Kerja / Kanvas Photoshop

C.

Komponen Lembar Kerja Adobe Photoshop CS Komponen lembar kerja Adope Photoshop CS terdiri dari beberapa bagian seperti dijelaskan pada gambar di atas. Komponen-komponen tersebut dapat dijelaskan sebagai berikut : 1. Title Bar Title bar terdiri dari control menu box, nama aplikasi yang sedang aktif juga dilengkapi tombol control 2. Menu Bar Menu bar adalah menu yang digunakan untuk membentuk dan mengedit gambar. Masing-masing menu diberi nama yang berbeda untuk membedakan fungsinya secara spesifik. 3. Option Bar Jika Kita memilih salah satu ikon dalam Toolbox, pada option bar ini akan ditampilkan pilihan yang berhubungan dengan ikon yang baru saja Kita pilih. Apabila saat Kita melakukan klik pada salah satu tombol dalam toolbox tidak

menampilkan option bar, aktifkan dengan cara klik Window kemudian klik Option.

Teknologi Informasi dan Komunikasi (TIK) SMP Islam Al Abidin Kelas VIII Semester II

Buku Ajar Modul Adobe Photoshop CS5 4. Toolbox Toolbox adalah tombol yang digunakan untuk membuat dan melakukan editing suatu gambar. Untuk menggunakannya, lakukan dengan cara klik tombol yang dimaksud. Tombol yang dilengkapi anak panah pada sudut kanan bawah menunjukkan bahwa tombol tersebut memiliki tombol lain yang tersembunyi.

Tombol-tombol dalam toolbox mempunyai nama. Untuk menampilkan nama tombol pada toolbox lakukan dengan menempatkan pointer di atas tombol tersebut, lalu klik kanan, maka segera akan tampil tooltip yang menampilkan nama tombol dan shortcut untuk menggunakan tombol tersebut.

Gambar 2.6. Gambar ToolBox

Teknologi Informasi dan Komunikasi (TIK) SMP Islam Al Abidin Kelas VIII Semester II

Buku Ajar Modul Adobe Photoshop CS5 C. Cara Menggunakan Dan Fungsi ToolBox NO 1. Nama Tool Rectangular Marquee tool 2. Elliptical Marquee tool Cara Menggunakan dan Fungsi Tool Drag gambar dengan tool ini untukmemilih gambar dengan bentuk empat persegi panjang Drag gambar dengan tool ini untuk memilih bagian gambar dengan bentuk ellips 3. Single Row Marquee tool Drag gambar dengan tool ini untuk memilih bagian gambar dengan bentuk baris dengan tinggi satu pixel 4. Move tool Drag gambar terpilih dengan tool ini untuk memindahkannya ke tempat lain 5. Lasso tool Drag gambar dengan tombol ini untuk memilih bagian gambar secara bebas 6. Polygonal Lasso tool Tombol ini digunakan untuk memilih bagian gambar dengan cara melakukan klik pada

bagian-bagian gambar. Dengan pilihan ini akan membentuk sudut banyak 7. Magnetic Lasso tool Klik pada bagian gambar selanjutnya geser pointer pada bagian-bagian yang akan dipilih, lakukan double klik untuk selesai Dengan menggunakan tool ini pointer akan ditarik pada bagian sisi gambar yang paling kuat 8. Magic Wand tool Lakukan klik gambar dengan tool ini untuk memilih bagian elemen warna yang sama 9. Crop tool Dragging gambar yang akan dipotong degan menggunakan tombol ini, kemudian double klik. Hanya bagian gambar yang ada di bagian dalam yang akan digunakan, sementara bagian yang lain akan dibuang 10. Slice tool Tombol ini digunakan untuk mengiris bagian gambar menjadi beberapa bagian 11. Healing Brush tool Gunanya untuk proses pengecatan dengan contoh fill/pattern yang sudah ada untuk memperbaiki bagian gambar yang kurang sempurna. Untuk mengunakannya, lakukan Alt+klik pada bagian fill/pattern yang akan ditiru kemudian lakukan dragging untuk menerapkannya Teknologi Informasi dan Komunikasi (TIK) SMP Islam Al Abidin Kelas VIII Semester II

Buku Ajar Modul Adobe Photoshop CS5 NO 12. Nama Tool Patch tool Cara Menggunakan dan Fungsi Tool Tool ini digunakan untuk membetulkan bagian daerah gambar yang terpilih dengan menggunakan sample dan pattern 13. Brush tool Tool ini digunakan untuk melakukan proses pewarnaan kuas 14. Pencil tool Tool ini digunakan untuk melakukan pengecatan dengan coretan dengan bagian terpilih secara bebas 15 Clone Stamp tool Tool ini digunakan untuk melakukan proses pengecatan dengan meniru bentuk suatu gambar yang ada. Untuk menggunakan tool ini digunakan Alt+Klik pada gambar yang ingin dicontoh selanjutnya lepas tombol Alt, tempatkan pointer pada suatu tempat di mana hasil clone akan diletakkan kemudian lakukan dragging 16. Pattern Stamp Brush tool Tool ini digunakan untuk mengganti seluruh bagian gambar dengan pattern sesuai dengan pilihan. Pilih pattern dalam option bar menggunakan efek goresan dengan

kemudian kuas bagian gambar yang akan diganti 17. History Brush tool Tool ini digunakan untuk melakukan proses

penghapusan pada bagian gambar hingga kembali ke bentuk gambar semula 18. Art History Brush tool Tool ini digunakan untuk melakukan proses

pewarnaan dengan meniru bentuk guratan yang terdapat pada bagian warna yang lain, dengan mengunakan warna terpilih 19. Magic Eraser tool Tool ini digunakan untuk melakukan proses penghapusan daerah yang berwarna solid yang sejenis hingga berbentuk transparan dengan hanya melakukan satu klik 20. Eraser tool Tool ini digunakan untuk gambar dengan kekuatan menghapus bagian tertentu serta

jangkauan tertentu pula dengan mode brush, pencil atau block

Teknologi Informasi dan Komunikasi (TIK) SMP Islam Al Abidin Kelas VIII Semester II

10

Buku Ajar Modul Adobe Photoshop CS5 NO 21. Nama Tool Background Eraser tool Tool Cara Menggunakan dan Fungsi Tool ini digunakan untuk penghapusan berbentuk Kita dapat

background suatu gambar hingga transparan. Pada bagian ini

melindungi bagian foreground gambar 22. Gradient tool Tool ini digunakan untuk melakukan proses

pewarnaan dengan menarik linear gradient, radial gradient, angle gradient, refleckted gradient, diamond gradient 23. Paint Bucket tool Tool ini digunakan untuk melakukan proses pewarnaan foregorund 24. Blur tool Tool ini digunakan untuk memberikan efek dengan menggunakan warna

remang-remang pada bagian gambar pada bagian gambar yang terkena kuas 25. Sharpen tool Digunakan untuk mempertajam secara halus

bagian pinggir suatu gambar. Gunakan tool ini dengan cara klik di bagian gambar 26. Smudge tool Tool ini digunakan untuk menyeret bagian warna pada gambar dengan cara melakukan dragging, hasil proses kan serupa dengan melakukan coretan pada cat basah, sehingga warna yang terseret akan mengikuti arah dragging 27. Dodge tool Tool ini digunakan untuk cahaya dengan proses pemberian

cara dragging, bagian yang

dilewati drag akan terhapus hingga tampak lebih terang 28. Burn tool Tool ini digunakan untuk gambar menjadi lebih gelap 29. Sponge tool Tool ini digunakan untuk warna dari suatu gambar 30. Path Selection tool Tool ini digunakan untuk memilih dan mengatur kejenuhan mengubah bagian

memindah gambar yang berupa garis 31. Direct Selection tool Tool ini digunakan untuk mengarahkan garis atau kurve 32. Horizontal Type tool Tool ini digunakan untuk membuat teks di membentuk dan

atas gambar dengan arah horisontal Teknologi Informasi dan Komunikasi (TIK) SMP Islam Al Abidin Kelas VIII Semester II

11

Buku Ajar Modul Adobe Photoshop CS5 NO 33. Nama Tool Vertical Type tool Cara Menggunakan dan Fungsi Tool Tool ini digunakan untuk membuat teks di

atas gambar dengan arah vertikal 34. Horizontal Type Mask tool Tool ini digunakan untuk atas gambar membuat teks di

dengan menggunakan warna fill

yang terdapat di bagian bawah teks

35.

Vertical Type Mask tool

Tool ini digunakan untuk

membuat teks di

atas gambar dengan arah vertikal serta dapat menggunakan fill yang terdapat di bagian bawah teks 36. Pen tool Tool ini digunakan untuk membuat gambar berupa garis 37. Freeform Pen tool Tool ini digunakan untuk membuat pola gambar dengan garis bebas 38. Add Anchor Point tool Tool ini digunakan untuk menambah titik simpul baru pada objek gambar Garis 39. Delete Anchor Point tool Tool ini digunakan untuk menghapus titik simpul gambar garis 40. Convert Point tool Tool ini digunakan untuk mengubah dari corner point (bentuk sudut) ke smooth point (bentuk melengkung) atau sebaliknya 41. Custom Shape tool Digunakan untuk membuat bentuk-bentuk

khusus yang sudah dipersiapkan oleh sistem 42. Notes tool Tool ini digunakan untuk memberikan catatan pada suatu gambar 43. Audio Annotation tool Tool ini digunakan untuk memberikan pesn berupa bunyi yang direkam melalui microphone pada suatu gambar 44. Eyedropper Tool ini digunakan untuk meniru sistem

warnadari gambar yang sudah ada, dengan cara klik pada bagia atas gambar yang akan ditiru sistem warnanya 45. Color Sampler tool Tool ini digunakan untuk mengambil contoh warna pada tempat-tempat tertentu pada bagian gambar. Warna yang dapat diambil hanya 4 sample saja Teknologi Informasi dan Komunikasi (TIK) SMP Islam Al Abidin Kelas VIII Semester II

12

Buku Ajar Modul Adobe Photoshop CS5 NO 46. Nama Tool Zoom tool Cara Menggunakan dan Fungsi Tool Tool ini digunakan untuk mengubah ukuran tampilan gambar dalam kanvas 47. Hand tool Tool ini digunakan untuk memindah gambar dalam kanvas apabila bagian-bagian tertentu dari gambar tidak terlihat karena bentuk tampilan window terlalu kecil. Untuk melihat bagian lain dari gambar dapat dilakukan dengan cara draagging dengan hand tool 48. Measure tool Tool ini digunakan untuk mencari jarak antara dua buah point yang berbeda. Kita dapat

melihat keterangannya pada bagian option bar Lokasi Start garis ditunjukkan dengan sumbu X dan Y. Arah horizontal ditunjukkan dengan W dan vertikal H yang merupakan jarak antara koordinat X dan Y. Arah perputaran ditunjukan ditunjukkan dengan dengan nilai D1. A. Total Jika jarak Kita

menggunakan dua titik point yang membentuk sudut lancip, maka Kita akan melihat dua nilai yaitu D1 untuk posisi titik point 1 dan D2 untuk posisi titik point 2 49. Set Foreground Color Klik kotak warna bagian depan ini untuk mengubah warna gambar, teks, atau warna objek lainnya sesuai dengan pilihan warna yang Kita inginkan dalam Color Picker 50. Set Background Color Klik kotak warna bagian belakang untuk

mengubah (kanvas) 51. Edit in Stkitard Mode Tool ini

warna backgorund dari lembar kerja

digunakan

untuk

acuan

proses

penggambaran dalam lembar kerja 52. Edit Mode in Quick Mask Tool ini digunakan untuk memberikan masker pada gambar, sehingga gambar akan ditutupi

dengan warna magenta. Untuk mengembalikan ke tampilan stkitard klik sekali lagi Edit in Stkitard Mode

Teknologi Informasi dan Komunikasi (TIK) SMP Islam Al Abidin Kelas VIII Semester II

13

Buku Ajar Modul Adobe Photoshop CS5 NO 53. Nama Tool Stkitard Screen Mode Tool Cara Menggunakan dan Fungsi Tool ini digunakan untuk mengubah /

mengaktifkan bentuk tampilan layar stkitard 54. Full Screen Mode with Menu Bar Tool ini digunakan untuk mengubah bentuk tampilan dengan tidak mengikutsertakan title bar,tampilan hanya dimulai dari menubar dan elemen lainnya 55. Full Screen Mode Tool ini digunakan untuk mengubah bentuk tampilan full screen dengan tidak mengikutsertkan titlebar dan menubar 56. Edit in Image Ready Tool ini digunakan untuk mengedit gambar dalam Adope Image Ready

5. Pallete Well Photoshop CS juga dilengkapi dengan palette well yang dapat membantu kita dalam mengorganisir dan mengatur palette. Palette yang sering kita gunakan dapat dimasukkan dalam palette well sehingga dapat digunakan kapan saja tanpa harus menyimpannya. Untuk menggunakan palette dalam palette well Kita cukup melakukan klik pada tab palette yang akan digunakan. 6. Pallete Palette membantu Kita melakukan monitoring dan memperbaiki gambar. Dalam keadaan default palette akan ditempatkan secara bersamaan dalam satu group. Untuk menampilkan palette dalam layar monitor dapat Kita lakukan dengan cara klik Window, selanjutnya klik nama palette yang akan digunakan, seperti contoh menampilkan Character palette :

Gambar 2.7. Menampilkan Character palette Teknologi Informasi dan Komunikasi (TIK) SMP Islam Al Abidin Kelas VIII Semester II

14

Buku Ajar Modul Adobe Photoshop CS5 D. Menyimpan Gambar Adapun Langkah untuk Menyimpan Gambar melalui Adobe Photoshop adalah : 1. Menyimpan gambar yang aktif saat ini Langkah untuk menyimpan gambar/lembar kerja/kanvas/file yang aktif saat ini adalah : a. Klik menu File, kemudian klik submenu Save. Di layar monitor akan tampil kotak dialog Save As seperti berikut :

Pilihan Format

Gambar 2.8. Kotak dialog Save As

b.

Tentukan folder di mana file akan disimpan pada kotak Save in, misalnya DATA (D:) atau My Document

c. d.

Ketikkan nama file pada kotak File name, misalnya BUNGA Tentukan format file yang diinginkan pada pilihan Format. Secara default pilihan

e. f. g.

formatnya adalah Photoshop (*.PSD;*.PDD). Klik Save untuk menjalankan proses penyimpanan Cancel untuk membatalkan penyimpanan.

2.

Menyimpan file dengan format yang lain Penyimpanan dengan menggunakan pilihan format lain dapat

digunakan jika Kita ingin mengolah gambar dengan aplikasi pengolah gambar selain Photoshop atau dengan tujuan memperkecil kapasitas file yang dihasilkan. Langkah untuk menyimpan file dengan format yang lain adalah sebagai berikut : a. Klik menu File, pilih submenu Save As. b. Pilih format yang diinginkan dalam kotak pilihan Format. c. Klik tombol Save.

Teknologi Informasi dan Komunikasi (TIK) SMP Islam Al Abidin Kelas VIII Semester II

15

Buku Ajar Modul Adobe Photoshop CS5 E. Membuka File Membuka file yang pernah disimpan dapat dilakukan dengan beberapa cara, yaitu : 1. Menggunakan perintah Open a. Klik menu File, klik submenu Open. Di layar monitor akan tampil sebuah kotak dialog Open. b. Tentukan folder/subfolder tempat file yang akan dibuka tersimpan pada kotak pilihan Look in c. Klik nama file yang akan dibuka, selanjutnya klik tombol Open atau tekan enter pada keyboard. 2. Membuka file dengan Browse Dengan menggunakan cara ini Kita dapat mengetahui isi file yang akan dibuka serta kapasitas atau keterangan lain yang disertakan pada file tersebut. Untuk membuka file dengan Browse adalah sebagai berikut : a. b. c. Klik menu File, kemudian klik submenu Browse Pilih gambar yang akan dibuka. Lakukan double klik pada gambar terpilih.

3. Membuka file dengan Open Recent Perintah ini digunakan untuk membuka file yang beberapa waktu lalu pernah diaktifkan. Untuk membuka file dengan cara ini adalah : a. b. Klik menu File, klik submenu Open Recent. Klik nama file yang akan dibuka.

F. Mengakhiri Adobe Photoshop Untuk mengakhiri penggunaan aplikasi Adope Photoshop CS adalah dengan menggunakan salah satu cara berikut : 1. Klik menu File, kemudian klik submenu Exit. Atau tekan tombol Ctrl+Q pada keyboard. 2. Gunakan tombol Close Photoshop CS 3. Gunakan tombol Alt+F4 pada keyboard. pada sudut kanan atas dari Title bar aplikasi

Teknologi Informasi dan Komunikasi (TIK) SMP Islam Al Abidin Kelas VIII Semester II

16

Buku Ajar Modul Adobe Photoshop CS5

BAB III LATIHAN PRAKTEK DENGAN ADOBE PHOTOSHOP CS5

A.

EFEK PERMEN

Gambar A.3.1. Efek Permen

Langkah-langkah pembuatan efek permen adalah : 1. Yang harus Kita lakukan pertama kali adalah membuat pattern atau pola, caranya klik menu File New untuk membuat dokumen baru. 2. Atur setting dokumen baru dengan nilai Width dan Height : 50 pixels, Resolusi : 72 pixels/inch (dpi), Color Mode : RGB dan Background Content : White. Klik OK 3. 4. Set foreground color dengan warna merah (R:255,G:0, B:0)

Selanjutnya klik Rectangular Marquee Tool, lalu buatlah seleksi seperti pada gambar di bawah ini, setelah selesai tekan Alt+BackSpace untuk memberi warna yang ditunjukkan pada Foreground Color.

5. 6.

Klik Move Tool

pada Toolbox.

Pastikan mode Snap tidak aktif, caranya klik menu View>Snap, lalu klik dan drag pada objek yang masih terseleksi sambil menahan tombol Alt dan Shift untuk menduplikat. Lihat gambar berikut : Tahan tombol Shift dan Alt lalu drag ke bawah

Gambar A.3.2. Menduplikat objek dengan teknik drag 7. 8. Tekan Ctrl+D untuk menghilangkan seleksi pada objek. Klik menu Filter Distort Pinch, masukkan nilai Amount: 50%, lalu klik OK. 9. Klik menu Edit Define Pattern, masukkan nama candy pada Pattern Name lalu klik OK. 10. Buat lagi sebuah dokumen baru dengan setting Width: 400 px dan Height: 200 px, Resolusi : 72 pixels/inch (dpi), Color Mode : RGB, dan Background Content : White. Teknologi Informasi dan Komunikasi (TIK) SMP Islam Al Abidin Kelas VIII Semester II

17

11.

Buku Ajar Modul Adobe Photoshop CS5 Pastikan warna pada Foreground Color: merah,selanjutnya ketik teks Candy dengan terlebih dahulu klik Horizontal Type Tool pada toolbox. Atur pada Option bar jenis Font : Cooper Std Black, Size : 100 pt.

12.

Klik Add Layer Style

pada Palette Layer lalu pilih Drop Shadow.

Selanjutnya akan tampil kotak dialog Drop Shadow. Lihat Gambar berikut. 13. Biarkan setting Drop Shadow dengan nilai default, kemudian Kita pilih Bevel and Emboss.

Gambar A.3.3. Efek Permen Menambahkan Layer Style Drop Shadow 14. Atur Style : Inner bevel, Technique : Smooth, Depth: 215%, Direction: Up, Size: 8 px, Soften: 0 px, Angle: 1200, Use Global Light, dan Altitude: 700. Lihat Gambar berikut :

Gambar A.3.4. Mengatur nilai Bevel and Emboss 15. Klik OK. Hasilnya akan tampak seperti gambar di bawah ini :

Gambar A.3.5. Teks setelah diberi Drp Shadow dan Bevel Emboss Teknologi Informasi dan Komunikasi (TIK) SMP Islam Al Abidin Kelas VIII Semester II

18

Buku Ajar Modul Adobe Photoshop CS5 16. 17. Klik Create a new layer pada Layer Palette untuk membuat layer baru. Klik menu Edit Fill, selanjutnya pada kotak dialog Fill gunakan Pattern, pada Custom Pattern pilih Candy. Klik OK

Gambar A.3.6. Mengatur Custom Pattern 18. Perhatikan pada Palette Layer, tahan tombol Alt di antara Layer 1 dan Layer Candy untuk melakukan Clipping Mask, hasilnya objek pattern akan berada pada teks. 19. 20. 21. Klik menu Edit Free Transform atau tekan Ctrl+T. Pada Option Bar ubah Rotate lalu tekan Enter.

Hasilnya akan tampak seperti pada Gambar 3.1.

Teknologi Informasi dan Komunikasi (TIK) SMP Islam Al Abidin Kelas VIII Semester II

19

Buku Ajar Modul Adobe Photoshop CS5 B. OBJEK PLANET Langkah-langkah pembuatan objek planet : 1. Buat sebuah dokumen baru dengan setting Widh: 400 px, Height: 400 px, Resolution: 72 pixels/inch, Color Mode: RGB 8 bit, Background Contents: Background Color. Klik OK.

Gambar B.3.1 Pengaturan dokumn baru 2. Buat sebuah layer baru, dengan cara klik Creat a new layer yang terdapat pada Palette layer, lalu klik Elliptical Marquee Tool pada Toolbox. 3. Buatlah seleksi lingkaran seperti pada Gambar 1, lalu beri warna Hitam dengan cara klik menu Edit>Fill. Pada Use di kotak dialog Fill pilih Black. Klik OK.

Gambar B.3.2. Membuat Seleksi Lingkaran 4. Pada Palette layer klik Add a Layer Style, Inner Shadow, lalu ikuti settingnya sebagai berikut: Blend Mode: Normal, Color: Putih, Opacity: 42%, Angle: 120, Distance: 15 px, Size: 18 px. (Untuk mengubah Color menjadi putih : klik kotak warna disebelah kanan Blend Mode Normal, kemudian atur R:255, G:255, B:255, klik OK)

Gambar B.3.3. Pengaturan Inner Shadow Teknologi Informasi dan Komunikasi (TIK) SMP Islam Al Abidin Kelas VIII Semester II
20

5.

Buku Ajar Modul Adobe Photoshop CS5 Kemudian klik Outer Glow, lalu setting : Blend Mode: Linear Dodge, Opacity: 100%, Set Color of Glow: Biru (R:97, G:128, B:156), Size: 15 px. Lihat Gambar 2 berikut.

Gambar B.3.4. Pengaturan Outer Glow 6. Terakhir pilih Inner Glow, lalu setting : Blend Mode: Linear Dodge, Color: Biru (R:104, G: 130, B: 163), Size: 70 px. Klik OK.

Gambar B.3.5. Pengaturan Inner Glow 7. Hasilnya seperti Gambar 3 dibawah ini.

Gambar B.3.6. Objek setelah diberi Layer Style 8. Pastikan seleksi masih dalam keadaan aktif, lalu buat lagi sebuah layer baru dengan cara klik Create a new layer pada Palette layer. 9. Kemudian aktifkan Brush tool pada Toolbox, lalu pilih Brush Soft Round:

100 px, lalu tekan tombol F5 untuk menampilkan Palette Brushes. Teknologi Informasi dan Komunikasi (TIK) SMP Islam Al Abidin Kelas VIII Semester II

21

10.

Buku Ajar Modul Adobe Photoshop CS5 Selanjutnya Kita pilih Texture, tampilkan Rock Patterns pada kotak Option lalu pilih Pattern: Rock Wall, atur Scale: 60%, Mode: Linear Burn dan Depth: 100%. Lihat Gambar berikut

Gambar B.3.7. Setting Brushes 11. Ganti warna Foreground Color dengan Coklat (RGB: 96,74,38) lalu pada Option Bar, Kita ganti Mode dengan Linear Dodge, Opacity: 50% dan Flow: 100%. 12. Sekarang sapukan pada kiri atas planet hingga mendapatkan hasil menyerupai Gambar berikut

13.

Gambar B.3.8. Mengaplikasikan Texture Brush Tekan tombol [ sebanyak lima kali untuk mengubah diameter Brush menjadi 50 px lalu sapukan lagi Brush.

14.

Pastikan seleksi masih aktif selanjutnya klik menu Filter>Distort>Spherize, masukkan nilai Amount: 100% dengan Mode: Normal, setelah itu klik OK.

15. 16.

Buat lagi sebuah layer baruatau klik Creat a new layer pada Palette layer. Beri warna Coklat dengan cara klik menu Edit>Fill. Pada kotak dialog Fill pada Use pilih Color lalu atur RGB: 102,64,41. Klik OK, klik OK lagi. Setelah itu ubah Blending Mode pada Palette layer dengan Saturation.

17. 18.

Terakhir Kita buat lagi sebuah layer baru atau Create a new layer. Klik Foreground Color untuk mengubar warna menjadi hitam dengan pengaturan RGB : 0, 0, 0. Pilih pada Brush Soft Round diameter 150 px. Pada Option Bar ubah Mode: Normal, Opacity dan Flow: 50%. Setelah itu sapukan pada planet bagian kanan bawah sampai gambar kelihatan natural. Setelah selesai tekan Ctrl+D untuk menghilangkan seleksi. Perhatikan Gambar berikut :

Gambar B.3.9. Gambar Planet. Teknologi Informasi dan Komunikasi (TIK) SMP Islam Al Abidin Kelas VIII Semester II

22

Buku Ajar Modul Adobe Photoshop CS5 C. JARI AJAIB

Gambar C.3.1. Jari Ajaib (Hasil Jadi) Cacat tubuh yang dialami oleh seorang anak sejak lahir memang sudah mennjadi kehendak Alloh S.W.T, selain karena kesalahan orang tua dari yang bersangkutan itu sendiri. Cacat tubuh sejak lahir secara ilmiah biasanya dijelaskan sebagai akibat hasil dari pernikahan antara dua orang yang masih ada pertalian darah. Ini karena sifat-sifat negative maupun positif baik yang terdapat dalam gen resesif maupun dominan akan tercampur dengan semakin kuat sehingga sekitainya ada cacat bawaan yang diturunkan akan terbentuk semakin kuat dan dapat dengan mudah muncul. Selain itu bisa juga terjadi karena konsumsi obat-obatan yang berlebihan saat fetus masih dalam uterus. Berbicara mengenai cacat bawaan, dalam trik kali ini kita akan menciptakan efek visual dari sebuah cacat tubuh yang terkesan ajaib, yaitu manusia dengan enam buah jari pada salah satu tangannya. Untuk dapat membuat kreasi berupa jari ajaib, berikut ini triknya : 1. 2. Mulailah dengan membuka file Seleksilah file image tangan.jpg

Gambar C.3.2 Membuka Foto yang akan dimodifikasi Teknologi Informasi dan Komunikasi (TIK) SMP Islam Al Abidin Kelas VIII Semester II

23

Buku Ajar Modul Adobe Photoshop CS5 3. 4. Lanjutkan dengan menekan tombol Open Begitu file image tersebut terbuka, aktifkan ikon Zoom Tool dari dalam Toolbox 5. Kemudian arahkan kursor mouse ke file image lalu klik-kanan dan pilih opsi Fit on Screen

Gambar C.3.3. Memilih Opsi Fit on Screen

6. 7. 8. 9.

Kalau sudah klik Move Tool

untuk menonaktifkan Zoom Tool

Selanjutnya tekan Polygonal Lasso Tool Lantas pergilah ke panel Layer, klik-gkita layer Background Muncul kotak dialog New Layer, tekanlah tombol OK

Gambar C.3.4. Menambah Layer 10. Berikutnya buatlah bidang seleksi di sekeliling jari kelingking hingga pergelangan tangan seperti tampak pada ilustrasi berikut

Gambar C.3.5. Seleksi jari kelingking Teknologi Informasi dan Komunikasi (TIK) SMP Islam Al Abidin Kelas VIII Semester II

24

Buku Ajar Modul Adobe Photoshop CS5 11. 12. Jika sudah bukalah menu Edit Copy Lanjutkan dengan membuka kembali menu Edit, tapi kali ini pilihlah submenu Paste sehingga muncul layer baru yang berisi bidang seleksi tersebut.

Gambar C.3.6. Layer baru yang muncul setelah memilih submenu Paste

13. 14.

Beralih ke Toolbox untuk mengaktifkan Move Tool Arahkan kursor mouse pada image jari kelingking kemudian klik dan drag ke bawah gambar tangan

Gambar C.3.7. Mengklik dan men-drag bidang seleksi jari kelingking ke bawah 15. Pergilah ke menu bar lalu pilih menu Edit Transform Scale

Gambar C.3.8. Memilih Menu Edit Transform Scale

Teknologi Informasi dan Komunikasi (TIK) SMP Islam Al Abidin Kelas VIII Semester II

25

16.

Buku Ajar Modul Adobe Photoshop CS5 Muncul handle yang mengelilingi objek jeri kelingking, perkecil ukuran objek tersebut dengan mengklik salah satu handle yang terdapat di sudut lalu drag kea rah dalam.

Gambar C.3.9. Memperkecil ukuran objek jari kelingking 17. 18. Sesudahnya klik ikon Commit Beralih ke panel layer, turunkan nilai Opaciti menjadi 54 %

Gambar C.3.10. Menurunkan Nilai Opacity menjadi 54 % 19. 20. 21. Pastikan layer 1 tetap dalam kondisi aktif Lantas bukalah menu Edit Free Transform Kembali muncul handle pada objek jari kelingking, putarlah objek tersebut sebesar 3.7
o

lalu perkecil ukurannya kemudian atur posisinya sehingga tampak

seperti ilustrasi di bawah ini

Gambar C.3.11. Hasil setelah pengaturan 22. 23. Akhiri dengan mengklik ikon Commit Sorotlah kotak Opacity pada panel Layers lalu geser slider-nya hingga menunjukkan angka 100 %. 24. Berikutnya klik ikon Add a Mask Layers Teknologi Informasi dan Komunikasi (TIK) SMP Islam Al Abidin Kelas VIII Semester II yang terdapat di bagian bawah panel

26

25.

Buku Ajar Modul Adobe Photoshop CS5 Pastikan Foreground Color berwarna hitam dan Background Color berwana putih

Gambar C.3.12. Ikon Foreground and Background Color 26. 27. Sesudah itu aktifkan ikon Brush Tool Kemudian pilihlah ukuran kuas bertepi halus dengan ukuran 200 px melalui Brush Preset Picker.

Gambar C.3.13. Memilih ukuran kuas dengan tepi yang halus 28. Selanjutnya sapukan kuas Brush Tool pada bagian objek jari kelingking secara merata hingga tidak tampak adanya bekas atau kesan seperti ditempelkan. 29. Aktifkan kembali Zoom Tool lalu seleksilah area pada bagian jari kelingking yang akan diperbesar tampilannya.

Gambar C.3.14. Memperbesar objek kelingking dengan membentuk bidang persegi 30. Masih dari Toolbox, lalu klik Brush Tool ukuran kuas, kali ini pilihlah 65 px. 31. Sapukan kuas Brush Tool di sekitar jari kelingking yang masih menampakkan kesan adanya tempelan sehingga hasil yang diperoleh benar-benar halus, tidak berbekas. Teknologi Informasi dan Komunikasi (TIK) SMP Islam Al Abidin Kelas VIII Semester II lagi dilanjutkan dengan memilih

27

Buku Ajar Modul Adobe Photoshop CS5

Gambar C.3.15. Menyapukan brush tool disekitar jari kelingking 32. Jika sudah klik kembali ke Zoom Tool lalu arahkan ke image, klik-kanan dan pilih opsi Fit on Screen. 33. Apabila masih merasa belum yakin dengan hasil yang diperoleh, kita bisa perbesar objek jari kelingking kembali dan sapukan kuas Brush Tool di sekitarnya. 34. Kalau sudah yakin, kembalilan ukuran image seperti semula dengan klik-kanan dan pilih opsi Fit on Screen, tapi sebelumnya pastikan untuk mengaktifkan Zoom Tool terlebih dahulu. Hasil yang akan kita peroleh akan tampak seperti ilustrasi berikut

Gambar C.3.16. Hasil Jadi

Teknologi Informasi dan Komunikasi (TIK) SMP Islam Al Abidin Kelas VIII Semester II

28

D.

Buku Ajar Modul Adobe Photoshop CS5 MEMBUAT EFEK PELANGI PADA GAMBAR DI LANGIT

Gambar D.3.1. Gambar foto sebelum dan sesudah Pada latihan ini kita akan membuat efek pelangi. Efek pelangi adalah efek gambar yang dibelakangnya atau di atasnya terdapat gambar seperti pelangi. Tentunya kalian sudah tau bahwa pelangi merupakan susunan beberapa warna yang terlihat seperti transparan. Berikut langkah langkah pembuatan efek pelangi pada gambar : 1. 2. Buka file yang akan kita beri efek pelangi. Kemudian atur warna foreground dan background dengan menekan tombol D pada keyboard. 3. Buat layer baru dengan mengklik ikon Create New Layer pada bagian bawah jendela Layer. 4. 5. Aktifkan Layer 1 (dengan mengklik Layer 1 pada jendela Layers). Klik ikon Gradient Tool (G) pada Toolbox, akan muncul jendela pengaturan warna seperti berikut :

Gambar D.3.2. Jendela pengaturan warna pada Gradient Tool 6. 7. Klik ikon Gradien Picker , sehingga muncul jendela Gradient Editor. yang ada

Dari jendela Gradient Editor, pilihlah Transparent Rainbow pada kotak Preset.

Gambar D.3.3. Gradient Editor Teknologi Informasi dan Komunikasi (TIK) SMP Islam Al Abidin Kelas VIII Semester II

29

Buku Ajar Modul Adobe Photoshop CS5 8. Geser ke kanan semua picker yang ada pada Slide Warna untuk mengatur kerapatan dan opacity masing-masing warna. Lihat hasilnya seperti gambar di bawah :

Gambar D.3.4. Mengatur kerapatan dan opacity 9. Kemudian pilih model gradient melingkar atau Radial Gradient. Berikut contoh gambarnya

Gambar D.3.5. Pemilihan model Gradient 10. Langkah selanjutnya, klik dan geser di daerah kanvas (area kerja), buat gambar dan sesuaikan dengan bentuk pelangi. 11. Setelah gambar pelangi terbuat, atur Opacity pada Layer menjadi 40 %. Berikut contohnya

Gambar D.3.6. Pengaturan Opacity pada Layer 12. Klik dan tahan pada ikon Lasso Tool Lasso Tool 13. Dengan menggunakan Polygonal Lasso Tool, seleksi daerah atap (gambar latar) yang seharusnya tidak tertutup pelangi dari toolbox, kemudian klik Polygonal

Teknologi Informasi dan Komunikasi (TIK) SMP Islam Al Abidin Kelas VIII Semester II

30

Buku Ajar Modul Adobe Photoshop CS5

Gambar D.3.7. Seleksi pada atap gedung 14. Kemudian, pada menu utama klik Select Modify Feather (Ctrl+Alt+Del). Berikut contohnya :

Gambar D.3.8. Mengakses menu Feather 15. Pada jendela Feather Radius, isi dengan 4 pixel, lalu klik OK.

Gambar D.3.9. Mengatur nilai Feather Radius 16. KLik pada Layer 1, kemudian tekan tombol Delete dari keyboard. Dengan cara ini, gambar pelangi yang ada di depan gambar background akan di hapus.

Gambar D.3.10. Gambar foto (Hasil Akhir) Teknologi Informasi dan Komunikasi (TIK) SMP Islam Al Abidin Kelas VIII Semester II

31

Buku Ajar Modul Adobe Photoshop CS5 E. MEMBUAT EFEK FOTO MENJADI HITAM PUTIH Pada Latihan ini kita akan membuat efek hitam putih pada gambar, tentunya sebelumnya kita harus memiliki gambar berwarna. Berikut contoh gambar awal dan hasilnya.

Gambar E.3.1. Gambar foto sebelum dan sesudah Ada beberapa cara untuk mengubah foto warna menjadi hitam putih. Tapi di sini hanya akan dibahas dua cara sebagai berikut. 1. Dengan Lightness Channel Sekarang kita akan membuat efek foto menjadi hitam putih dengan Lightness Channel. Langkah-langkahnya sebagai berikut : 1) Buka file yang akan diberi efek. Caranya, klik File Open (Ctrl+O),kemudian pilih file yang akan diberi efek hitam putih. 2) Ubah mode image menjadi Lab Coler. Caranya, klik Image Mode Lab Color.

Gambar E.3.2. Merubah image menjadi Lab Coler 3) Klik tab Channels pada jendela Layers (tekan F7 jika jendela layer belum tampil).

Gambar E.3.3. Memilih tab Channels Teknologi Informasi dan Komunikasi (TIK) SMP Islam Al Abidin Kelas VIII Semester II

32

4)

Buku Ajar Modul Adobe Photoshop CS5 Dari panel Channels, klik kanan pada Lightness dan pilih Duplicate Channel untuk menggandakan Layer Channels.

Gambar E.3.4. Menggandakan Layer Channel 5) Pada jendela Duplikat Channel, klik kombo Document:, kemudian pilih nilai New. Berikut ini contohnya.

Gambar E.3.5. Jendela duplicate Channel 6) Jika berhasil, simpan hasilnya.

2.

Dengan Channel Mixer Sekarang kita akan membuat efek foto menjadi hitam putih dengan Channel Mixer. Langkah-langkahnya sebagai berikut : 1) 2) Buka file yang akan diberi efek. Klik Image Adjustment Channel Mixer.

Gambar E.3.6. Proses Channel Mixer Teknologi Informasi dan Komunikasi (TIK) SMP Islam Al Abidin Kelas VIII Semester II
33

3)

Buku Ajar Modul Adobe Photoshop CS5 Dari jendela Channel Mixer, klik pada kotak kecil disamping Monochrome untuk mengubah mode menjadi Drayscale (abu-abu).

Gambar E.3.7. Jendela Channel Mixer 4) Pada kotak Source Channel, atur nilai masing-masing channel dengan menggeser slider atau dengan mengetikkan angka pada kotak yang bernilai %.

Gambar E.3.8. Mengatur nilai warna pada gambar 5) Sesuaikan dengan kebutuhan sehingga didapatkan gambar yang halus.

Gambar E.3.9. Gambar foto sebelum diedit Gambar E.3.10. Gambar foto setelah diedit

Teknologi Informasi dan Komunikasi (TIK) SMP Islam Al Abidin Kelas VIII Semester II

34

F.

Buku Ajar Modul Adobe Photoshop CS5 MENGGABUNGKAN FOTO KE DALAM BACKGROUND GAMBAR Kali ini kita akan membuat efek foto supaya terlihat transparan pada tepi sisinya. Di sini kita memerlukan dua buah file, dengan salah satu filenya menjadi background/latar belakang.

Gambar F.3.1. Gambar 1

Gambar F.3.2. Gambar 2

Gambar F.3.3. Hasil efek foto transparan Langkah-langkahnya adalah : 1. 2. 3. Buka file yang akan kita gunakan sebagai background. Buka juga file foto yang akan kita olah. Klik ikon Move Tool (V) pada Toolbox

Teknologi Informasi dan Komunikasi (TIK) SMP Islam Al Abidin Kelas VIII Semester II

35

4.

Buku Ajar Modul Adobe Photoshop CS5 Klik pada Gambar 2 kemudian drag (pindahan) ke arah Gambar 1 seperti gambar di bawah.

Gambar F.3.4. Gambar 2 berada di dalam gambar 1 5. Kembali pada panel layer, sekarang ada layer baru, yaitu Layer 1 yang isinya image yang kita drag tadi

Gambar F.3.5. Kondisi Panel Layer 6. Tutup jendela dari Gambar 2 dengan mengklik tanda silang yang ada di pojok kanan atas.

Gambar F.3.6. Menutup jendela dari gambar 2 7. Klik dan tahan pada ikon Quick Selection Tool pada toolbox kemudian klik Magic Wand Tool

Gambar F.3.7. Mengaktifkan ikon Magic Wand Tool

Teknologi Informasi dan Komunikasi (TIK) SMP Islam Al Abidin Kelas VIII Semester II

36

8.

Buku Ajar Modul Adobe Photoshop CS5 Sekarang kita akan menyeleksi Gambar 2 yang sudah masuk di atas Gambar 1. Supaya kita bisa menyeleksi komposisi warna yang sama pada gambar, atur propertinya seperti gambar di bawah ini

Gambar F.3.8. Jendela Magic Wand Tool

9.

Sesudah itu, klik warna putih pada objek depan. Ulangi jika masih ada warna biru yang belum terseleksi

Gambar F.3.9. Proses pemilihan warna background biru 10. Pada menu utama, pilih Select Modify Expand supaya hasil seleksi membesar keluar dan mengecilkan seleksi pada daerah yang tidak terseleksi.

Gambar F.3.10. Proses Expand 11. Untuk menghaluskan bagian tepi bidang gambar, masukkan angka 1 pada kotak pengisian untuk membesarkan seleksi sebesar 1 pixel., lalu klik OK.

Gambar F.3.11. Pengaturan Expand Selection Teknologi Informasi dan Komunikasi (TIK) SMP Islam Al Abidin Kelas VIII Semester II

37

12.

Buku Ajar Modul Adobe Photoshop CS5 Klik dan tahan ikon Eraser Tool, pada toolbox, kemudian klik Background Eraser Tool. Cara ini berguna untuk menghapus warna background biru yang sudah terseleksi pada image menjadi transparan.

Gambar F.3.12. Mengaktifkan ikon Background Eraser Tool 13. Klik satu kali pada warna putih (Gambar 2) yang sudah terseleksi, kemudian tekan tombol Delete pada keyboard.

Gambar F.3.13. Proses menghapus background 14. Sekarang kita beralih ke panel Layer. Klik kanan pada kotak sebelah kiri Layer 1 (Lihat Gambar) untuk menyeleksi gambar pada layer 1, dengan begitu Layer 1 sudah terseleksi.

Gambar F.3.14. Proses seleksi gambar pada Layer

Teknologi Informasi dan Komunikasi (TIK) SMP Islam Al Abidin Kelas VIII Semester II

38

15.

Buku Ajar Modul Adobe Photoshop CS5 Tekan Shift + Ctrl + I pada keyboard untuk membuat daerah yang tidak terseleksi menjadi terseleksi dan sebaliknya. Kita juga bisa mengklik menu bar Select Inverse.

Gambar F.3.15. Pengaturan daerah yang tidak terseleksi 16. Ulangi perintah tadi, tetapi sekarang kita pilih Select Modify Feather yang akan membuat sisi objek menjadi transparan.

Gambar F.3.16. Menuju menu Feather 17. Masukkan angka 8 yang berarti 8 pixel pada Feather Radius, lalu klik Ok.

Gambar F.3.17. Pengaturan Feather 18. Tekan tombol Ctrl + D pada keyboard untuk menghilangkan tanda seleksi pada gambar. 19. 20. Pindahkan gambar foto pada tempat yang anda inginkan. Terakhir, tekan tombol Ctrl + E pada keyboard untuk menggabungkan Layer 1 dengan Layer background. Teknologi Informasi dan Komunikasi (TIK) SMP Islam Al Abidin Kelas VIII Semester II

39

Buku Ajar Modul Adobe Photoshop CS5 UJI KOMPETENSI I (PRAKTEK) Ikutilah langkah-langkah untuk membuat GAMBAR ALA KOMIK di bawah ini. Gunakan Gambar yang ada pada Dokumen pribadi (bebas) ! 1. Pilih menu File Open untuk membuka file yang akan diedit (Gambar 1 gambar orang) 2. 3. 4. Tekan Ctrl + L dan atur tatanan untuk mengatur tingkat kontras gambar Tekan Ctrl + J untuk menggandakan layer. Ubah nama Layernya dengan nama Foto Pilih perintah menu Filter Sketch Stamp. Atur tatanan untuk membentuk efek coretan sketsa. 5. Klik mode blending dan pilih pilihan Overlay. Setelah itu, perhatikan hasilnya. Kini foto sudah tampak menyerupai gambar karikatur 6. 7. 8. Tekan Ctrl + E untuk menggabung kedua layer tersebut. Tekan Ctrl + J untuk menggandakan layer. Ubah nama layernya dengan nama Gambar Pilih menu File Open dan cari satu file lagi untuk kita jadikan background (Gambar 2 gambar pemandangan kota) 9. 10. Tekan Ctrl + A untuk memilih semua gambar dan tekan Ctrl + C untuk menyalinnya Kembali ke desai gambar karikatur. Pilih layer Background dan tekan Ctrl + V untuk meletakkan gambar 2 di atas layer tersebut. 11. 12. 13. Kerjakan kembali langkah no 4 untuk membentuk gambar dengan efek sketsa Pilih Layer Gambar Klik Magic Wand Tool dan seleksilah area background (yang ada di belakang gambar orang). 14. Tekan delete untuk menghapus area yang terseleksi.

Teknologi Informasi dan Komunikasi (TIK) SMP Islam Al Abidin Kelas VIII Semester II

40

Buku Ajar Modul Adobe Photoshop CS5 G. MENEGASKAN WARNA KULIT Pada kreasi ini kita akan belajar tentang cara memperbaiki tekstur kulit wajah agar terlihat halus 1. 2. Pilih menu File Open untuk membuka File yang akan di edit Tekan Ctrl + J sebanyak dua kali dan ubah nama tiap-tiap layer tersebut dengan nama kilit1 dan kulit2

Gambar G.3.1. Menggandakan Layer sebanyak dua kali 3. Pilih perintah menu Filter Blur Surface Blur. Atur tatanan untuk memperhalus permukaan kulit wajah

Gambar G.3.2. Perintah menu Filter Blur Surface Blur 4. Atur Radius dan Threshold nya

Gambar G.3.3. Mengatur Radius dan Threshold Teknologi Informasi dan Komunikasi (TIK) SMP Islam Al Abidin Kelas VIII Semester II

41

Buku Ajar Modul Adobe Photoshop CS5 5. Pilih layer Kulit2 dan klik tombol Add Vector Mask

Gambar G.3.4. Memilih tombol Add Vector Mask 6. Pilih perintah menu Image Apply Image

Gambar G.3.5. perintah menu Image Apply Image 7. Pilih Background pada bagian Layer

Gambar G.3.6. Kotak menu Apply Image 8. Pilih thumbnail dari layer Kulit2

Gambar G.3.7. Memilih Layer mask thumbnail Teknologi Informasi dan Komunikasi (TIK) SMP Islam Al Abidin Kelas VIII Semester II

42

Buku Ajar Modul Adobe Photoshop CS5 9. Pilih perintah menu Filter Other High Pass. Atur tatanan untuk menampilkan tekstur wajah. 10. Pilih thumbnail dari masking layer Kulit2.

Gambar G.3.9. Pilih thumbnail 11. Pilih perintah menu Image Adjustments Brightness/Contrast dan atur tatanan untuk mengatur kontras gambar.

Gambar G.3.10. perintah menu Image Adjustments Brightness/Contrast 12. Pilih mode blending dan pilih pilihan Linear Light dan perhatikan bahwa permukaan kulit akan tampak lebih cerah dan tidak berminyak lagi.

Gambar G.3.11. Hasil Akhir

Teknologi Informasi dan Komunikasi (TIK) SMP Islam Al Abidin Kelas VIII Semester II

43

Buku Ajar Modul Adobe Photoshop CS5

DAFTAR PUSTAKA

http://www.adobetutorialz.com/articles http://tutorialkit.com www.ilmugrafis.com www.photoshopid.com Enterprise, Jubilee., 2008, Menyibak Rahasia 15 Tipuan Photoshop, PT. Gramedia, Jakarta. Komputer, Bunafit., 2008, 50 Kreasi Efek Foto PilihanPhotoshop CS3, PT. Elex Media Komputindo, Jakarta.

Teknologi Informasi dan Komunikasi (TIK) SMP Islam Al Abidin Kelas VIII Semester II

44