Anda di halaman 1dari 22

126355468.

doc -

ADOBE PHOTOSHOP CS

I. Defenisi Photoshop adalah salah satu program pengolah gambar/photo digital yang banyak dipergunakan oleh : Photo Studio, Printing House, Advertising (Iklan untuk Koran, majalah, tabloid), pembuatan Logo, Brosur, Sampul buku, Cover VCD, ID Card, dll. Photoshop juga salah satu software yang sangat baik untuk membuat desain grafis dalam bentuk bitmap.

II. Mengenal Area Kerja CS. Jalankan Adobe Photoshop CS dari tombol Start, Program, Adobe Photoshop

Created by Ommi Alfina S.Kom

126355468.doc lain-lain. Toolbox , berisi tool untuk menyeleksi dan memodifikasi gambar dan Option bar, berisi pilihan dari tool yang Anda pilih. Misalnya dipilih kuas/brush, maka ukuran/diameter brush ada di option bar ini Jendela Palette, berisi jendela-jendela kecil yang di dalamnya Area dokumen kerja, tempat menampilkan gambar yang sedang terdapat perintah dan pilihan untuk dokumen/gambar yang sedang dikerjakan. dibuat atau diedit Membuka Photo, ada 3 cara : Menu File, Open Ctrl + O Double Click pada tempat kosong Seringkali letak tool-tool (palette) Adobe Photoshop sudah berubah dimodifikasi oleh pengguna sebelumnya. Untuk mengembalikan letak palette ini gunakan menu Windows -> Workspace -> Reset Palette Location. Membuat duplikat gambar Menu Image Duplicate, ketikkan nama file baru, OK Mengubah ukuran gambar dan kanvas Ukuran Gambar : Menu Image -> Image Size Ukuran Kanvas : Menu Image -> Canvas Size Mencerminkan dan Memutar Gambar Menu Image -> Rotate Canvas -> Flip Canvas Vertikal, atau Menu Image -> Rotate Canvas -> Flip Canvas Horisontal. Interface/ Area Kerja Photoshop, dibagi ke dalam 4 kategori utama, yaitu: Menu bar, berisi perintah utama untuk membuka file, save, mengubah ukuran gambar, seleksi gambar, copy, paste, mengatur warna, filter dan

Created by Ommi Alfina S.Kom

126355468.doc Untuk memutar gambar, pilih menu Image -> Rotate Canvas -> pilih

sudut yang dikehendaki. Undo Undo digunakan untuk membatalkan perintah terakhir, tekan Alt+Ctrl+Z, atau gunakan pallete history Memindahkan gambar ke dokumen lain Untuk memindahkan gambar gunakan Move Tool

III. Seleksi dan Toolbox 1. Menyeleksi Gambar

Menyeleksi berarti memilih bagian tertentu dari gambar. Dengan seleksi kita dapat mengcopy, mengubah, menggeser, atau menambahkan efek kepada bagian yang terseleksi tanpa mempengaruhi bagian lain. Ada tiga cara menyeleksi yaitu: kolom Lasso Tool, untuk menyeleksi dalam bentuk bebas, poligonal atau Magic Wand Tool, untuk menyeleksi berdasarkan persamaan warna. kekontrasan gambar (Magnetic Lasso Tool). Marquee Tool, yaitu menyeleksi dalam bentuk kotak, elips, row, dan

Tipe seleksi ada dua (dapat dipilih pada Option Bar), yaitu: Normal, memiliki pinggiran yang tajam. Feather, memiliki pinggiran yang halus atau kabur.

Created by Ommi Alfina S.Kom

126355468.doc -

2.

Mengenal Toolbox

Created by Ommi Alfina S.Kom

126355468.doc -

Untuk cara penggunaan lebih detil masing-masing tools akan dijelaskan secara terpisah.

Keterangan : a. SELECTION TOOL Marquee Tool, Saat kita klik Marquee Tool kita bisa melihat ada 4 jenis marquee tool Rectangular Marquee Tool

Created by Ommi Alfina S.Kom

126355468.doc Digunakan untuk membuat area selection berbentuk segi empat pada image. Gunakan menu Select -> Transform Selection untuk mengubah seleksi dan menu Select -> Feather untuk mengatur ketajaman pinggiran potongan. Elliptical Marquee Tool Digunakan untuk membuat seleksi elips atau lingkaran. Anda dapat menggunakan Select -> Transform Selection (atau klik kanan) untuk mengubah bidang yang mau diseleksi. Gunakan menu Select -> Feather untuk mengatur ketajaman tepi gambar. Gunakan Select -> Inverse untuk membalik seleksi. Single Row Marque Digunakan untuk membuat area selection satu baris pada image (ukuran tinggi selection adalah 1 pixel) Single Column Marquee Digunakan untuk membuat area selection satu kolom pada image (ukuran lebar selection adalah 1 pixel). Move Tool, Digunakan untuk menggeser/memindah selection, layers, dan guides Lasso Tool, ada 3 jenis yaitu : Lasso, Seleksi ini digunakan untuk menyeleksi bentuk bebas dengan mouse. Polygonal Lasso Tool Polygonal Lasso Tool digunakan untuk menyeleksi gambar yang memiliki tepi garis lurus, misalnya piramida pada gambar 2.5. Jika tombol Alt ditekan maka Polygonal Lasso Tool akan berfungsi seperti Lasso Tool biasa. Contoh gambar hasil seleksi piramida diperkecil dan diletakkan pada sudut kanan bawah. Magnetic Lasso Tool Magnetic Lasso Tool penggunaanya cukup mudah, karena dengan tool ini seleksi gambar akan secara otomatis membuat garis seleksi pada gambar yang berwarna kontras. Magic Wand Tool, Magic wand tool akan menyeleksi gambar yang memiliki warna sama. Perbedaan toleransi warna dapat diatur pada tool option bar.

Created by Ommi Alfina S.Kom

126355468.doc -

b. CROP & SLICE TOOL Crop Tool, Digunakan untuk memangkas image (memotong dan membuang area tertentu dari image). Contoh penggunaanya di sini digunakan untuk memperbaiki hasil scan yang miring. Slice Tool, terdiri dari 2 jenis yaitu: Slice Tool, Digunakan untuk membuat potongan-potongan dari suatu image Slice Select Tool, Digunakan untuk memilih potongan pada suatu image

c.

RETOUCHING TOOL Patch/Healing Brush Tool Patch Tool, Patch Tool digunakan untuk memperbaiki gambar. Tool ini dibuat dengan cara membuat selection dengan mouse atau dengan menahan tombol ALT untuk menghasilkan bentuk poligonal. Selanjutnya drag ke daerah yang akan dijadikan patokan perbaikan. Healing Brush Tool , Digunakan untuk mengecat/melukis image dengan pola atau sample tertentu. Cocok untuk memperbaiki image yang agak rusak. tekan Alt + Klik pada objek pada bagian yang bagus. Stamp Tool, terdiri 2 jenis: Clone Stamp Tool, Digunakan untuk melukis image dengan sample image tertentu atau untuk membuat duplikat area pada gambar. Tekan ALT pada objek yang akan dikloning, kemudian gunakan mouse pada area tempat objek baru mau diletakkan. Pattern Stamp Tool, Digunakan untuk melukis image dengan menggunakan pola tertentu Eraser Tool, Terdiri dari 3 jenis yaitu: Eraser Digunakan untuk menghapus pixel image dan mengembalikannya ke state tertentu.

Created by Ommi Alfina S.Kom

126355468.doc Background Eraser Digunakan untuk menghapus area tertentu image menjadi transparan. Magic Eraser Digunakan untuk menghapus area tertentu image yang memiliki warna yang serupa menjadi transparan dengan satu kali klik. Sharpen, Blur, Smudge Tool Sharpen, Blur, Smudge Tool Sharpen Tool Digunakan untuk menajamkan area tertentu pada image. Blur Tool Digunakan untuk menghaluskan/mengaburkan area tertentu pada image. Misalnya digunakan untuk menghilangkan bintik-bintik pada wajah Smudge Tool Digunakan untuk menggosok/mencoreng area tertentu pada image Dodge, Burn, Sponge Tool Dodge Tool, Digunakan untuk menerangkan warna di area tertentu pada image Burn Tool, Digunakan untuk menggelapkan warna di area tertentu pada image Sponge Tool, Digunakan untuk mengubah saturation di area tertentu pada image. Sponge Tool digunakan untuk mencerahkan (saturate) atau mengurangi warna (desaturate).

d.

PAINTING TOOL Brush Tool Terdiri dari 2 jenis yaitu: Brush Tool Digunakan untuk melukis image dengan goresan kuas Pencil Tool, Digunakan untuk melukis image dengan goresan pencil

History Brush Tool Terdiri dari 2 jenis yaitu: History Brush Tool Digunakan untuk melukis image menggunakan snapshot atau state history dari Image Art History Tool Digunakan untuk melukis image menggunakan snapshot atau state history dari image, dengan model artistik tertentu. Gradient, Paint Bucket Tool Gradient Tool Digunakan untuk mengecat area yang dipilih (selected area) dengan perpaduan banyak warna.

Created by Ommi Alfina S.Kom

126355468.doc Paint Bucket Tool, Digunakan untuk mengecat area yang dipilih dengan warna foreground atau pola tertentu.

e. DRAWING AND TYPE TOOL Selection Tool) Terdiri dari 2 jenis yaitu: Path Selection Tool Digunakan untuk melakukan selection path Direct Selection Tool Digunakan untuk mengubah anchor dan direction point dari path. Type Tool Terdiri dari 4 jenis yaitu: Horizontal Type Tool Digunakan untuk membuat tulisan secara horizontal Vertical Type Tool Digunakan untuk membuat tulisan secara vertical Horizontal Type Mask ToolDigunakan untuk membuat selection berbentuk tulisan secara horizontal Vertical Type Mask Tool Digunakan untuk membuat selection berbentuk tulisan secara vertical Pen Tool Pen Tool Digunakan untuk membuat path dengan lengkung-lengkung yang halus Freeform Pen Tool Digunakan untuk membuat path berbentuk bebas (sesuka kita ) Add Anchor Point Tool Digunakan untuk menambah anchor point atau titik editor pada path Delete Anchor Point Tool Digunakan untuk menghapus anchor point tertentu pada path Convert Point Tool, Digunakan untuk mengubah anchor dan direction point tertentu pada path Shape Tool Rectangle Tool Digunakan untuk menggambar bentuk segi empat Rounded Rectangle Tool Digunakan untuk menggambar segi empat melengkung Ellipse Tool Digunakan untuk menggambar ellipse 9

Created by Ommi Alfina S.Kom

126355468.doc Polygon Tool Digunakan untuk menggambar polygon Line Tool Digunakan untuk menggambar garis lurus Custom Shape Tool Digunakan untuk menggambar bentuk tertentu dari daftar bentuk yang ada

f. ANNOTATION, MEASURING & NAVIGATION TOO Eyedropper, Measure Tool Eyedropper Tool Digunakan untuk mengambil sample warna pada image untuk warna foreground Hand Tool Digunakan untuk menggeser/memindah bidang pandang image di dalam window view area Zoom Tool Digunakan untuk memperbesar atau memperkecil tampilan image. Background and foreground color Supaya default tekan tombol D maka warna foreground dan background menjadi putih dan hitam. Untuk menukar warna background dan foreground tekan tombol X.

IV. Permainan Warna Warna apapun dapat dinyatakan dalam tiga warna dasar (RGB) yaitu merah, hijau, dan biru. Cara menyatakan warna yang lain adalah dengan mode HSL yaitu Hue, Saturation, dan Lightness. Mode lain adalah CMYK (Cyan, Magenta, Yellow, Black). Kali ini akan dibahas mengenai permainan warna, mulai dari mengatur latar belakang gambar, membuat gradient, mengatur brightness & contrast, dan masih banyak lagi tool-tool yang menarik. Pada subbab selanjutnya Anda dapat langsung praktek dengan didampingi instruktur. a. Paint Bucket Tool Paint Bucket Tool digunakan untuk mengganti background yang memiliki warna sama atau mirip. Background dapat diganti dengan pattern. b. Gradient Tool

Created by Ommi Alfina S.Kom

10

126355468.doc Gradient tool digunakan untuk menghasilkan warna gradasi. Jangan lupa lakukan seleksi terlebih dahulu bagian mana yang akan diisi warna gradasi. Jika tidak, maka seluruh kanvas terisi dengan gradasi.

c.

Brush Tool Brush Tool digunakan sebagai kuas dalam mengambar dengan mouse. Atur besar kecilnya brush, hardness, opacity, dan flow. Bush Tool dapat juga bekerja pada mode Air Brush.

d.

Brightness/Contrast Brightness digunakan untuk mengatur kecerahan gambar. Contrast digunakan untuk mengatur ketajaman gambar. Gunakan menu Image -> Adjustment -> Brightness/Contrast.

e.

Level Level berfungsi mirip dengan Brightness/Contrast namun lebih fleksible karena warna dapat diatur warna gelap, warna menengah, dan warna terang. Level dapat bekerja pada selection atau seluruh kanvas. Gunakan menu Image -> Adjustment -> Level.

f.

Curves Curves bekerja seperti level, namun Anda mengatur warna RGB dalam bentuk curva. Gunakan menu Image -> Adjustment -> Curves. Curva dapat diatur otomatis, mode RGB atau diatur sendiri-sendiri untuk tiap-tiap warna.

g.

Color Balance Melalui menu Image -> Adjustment -> Color Balance kita dapat mengatur keseimbangan warna.

h.

Photo Filter Photo filter digunakan untuk memberikan filter pada gambar. Mirip seperti filter yang diletakkan di depan lensa kamera. Gunakan menu Image -> Adjustment -> Photofilter.

i.

Replace Color Replace Color digunakan untuk mengganti warna tertentu dalam gambar, sedangkan warna yang lain tidak ikut berubah. Misalnya untuk mengganti warna apel dengan tanpa mengubah warna background. Gunakan menu Image -> Adjusments -> Replace Color.

j.

Hue/Saturation 11

Created by Ommi Alfina S.Kom

126355468.doc Hue/Saturation digunakan untuk mengganti warna pada keseluruhan gambar/seleksi. Hue adalah warna, sedangkan Saturation adalah tebal/tipisnya warna. Gunakan tool ini melalui Image -> Adjustment -> Hue/Saturation. Perubahan warna dapat diatur pada chanel master, atau tiap-tiap warna. k. Match Color Match Color akan menyamakan warna gambar source kepada gambar yang akan diubah. Misalnya di sini akan diubah gambar danau3.jpg, menjadi suasana matahati terbit seperti gambar acuan. Gunakan tool ini melalui menu Image -> Adjustment -> Match Color. l. Adjustment Image>adjustment Untuk menentukan terang gelapnya gambar ( Brightness/Contrast. Dan bisa pula untuk menentukan warna ( Hue/Saturation ) m. Mode Image>Mode Untuk merubah system pewarnaan, diantaranya : - RGB : Red, Green, Blue - CMYK : Cyan Magenta Yellow Black - Grayscale : untuk warna Hitam Putih.

V. Format File Agar kompatibilitas dengan aplikasi lain, photohop menyediakan berbagai format file yang dapat anda pilih dari Menu File, Save As, atau File, Export. Photoshop (*.psd), dapat menyimpan informasi layer tetapi format ini tidak dapat dibaca software lain Bitmap (*.bmp), merupakan standar windows dan format ini dapat menyimpan informasi gambar mulai dari 1 hingga 24 bit

Created by Ommi Alfina S.Kom

12

126355468.doc -

Joint Photographic Expert Group (*.jpg), merupakan format standar grafis yang kompatibel dan memiliki resolusi yang tinggi dan terdiri dari 24 bit atau jutaan warna Compuserve (*.gif), digunakan untuk menyimpanfile untuk keperluan desain website dan hanya terdiri dari 256 warna.

Created by Ommi Alfina S.Kom

13

126355468.doc -

TAMBAHAN :

Membuat Dokumen Baru

Membuat Ukuran Gambar

Created by Ommi Alfina S.Kom

14

126355468.doc -

Mengubah Ukuran Kanvas

Memotong Gambar dengan Crop

Memutar dan Membalik Kanvas

Created by Ommi Alfina S.Kom

15

126355468.doc -

Membuat Foto Hitam Putih dengan Duotone

Mengatur Pencahayaan dan Warna Otomatis

Created by Ommi Alfina S.Kom

16

126355468.doc -

Mengatur Pencahayaan Photo dengan Brightness/Contrast

Mengatur Pencahayaan Photo dengan Levels

Mengatur Pencahayaan Photo dengan Color Balance

Created by Ommi Alfina S.Kom

17

126355468.doc -

Mengganti Warna dengan Replace Color

Mengubah Warna dengan Variations

Created by Ommi Alfina S.Kom

18

126355468.doc -

Menerangkan sisi gelap gambar dan menggelapkan sisi terang gambar

Menduplikasikan Warna dengan Clone Stamp

Memberi Gradasi Warna dengan Gradient

Created by Ommi Alfina S.Kom

19

126355468.doc -

Memberi kesan Gerak dengan Montion Blur

Memberi kesan Energik dengan Radial Blur

Created by Ommi Alfina S.Kom

20

126355468.doc -

Memberi Efek Raiak Air dengan Ocean Ripple

Memberi Efek Gelombang Air dengan Zig-Zag

Created by Ommi Alfina S.Kom

21

126355468.doc -

Melukis Foto Canvas Crosshatch

Membuat Foto Batu Relief dengan Emboss

Created by Ommi Alfina S.Kom

22