Anda di halaman 1dari 30

BELAJAR MICROSOF OFFICS WORD Bagi adik-adik yang mau belajar ilmu dasar dari microsof offics word,

microsof offics excel dan microsof offics Powerpoin sekarang tidak perlu lagi mengeluarkan biaya atau repot-repot untuk belajar pada guru les atau yang bagi yang akan melakukan pengeditan makalah dan diskripsi ilmu dasar ini sangat membantu. Baiklah untuk lebih jelasnya pelajari dibawah ini. Microsoft Office Word Microsoft Office Wordmerupakan sebuah program aplikasi pengolah kata (Word Processor) buatan Microsoft Corporation.Microsoft Office biasanya digunakan untuk membuat laporan, membuat dokumen berbentuk surat, membuat label surat, membuat tabel pada dokumen, dan masih banyak lagi dokumen dokumen lain yang bisa dibuat dengan menggunakan Microsoft Word.Microsoft Word dalam pengoperasiannya memiliki fungsi kontrol untuk memudahkan penggunanya dalam pengoperasian. Tombol-tombol shortcut sangat membantu karena lebih praktis dan cepat, jadi tidak perlu lagi susah-susah meng-klik menu yang notabene membuang waktu. Berikut fungsi Control dan Alt padaMicrosoft Office Word :

Fungsi CTRL pada keyboard Ctrl+A Ctrl+B Ctrl+C Ctrl+D Ctrl+E Ctrl+F Ctrl+G Ctrl+H Ctrl+I Ctrl+J : Berfungsi untuk mengeblok seluruh teks yang ada di naskah : Berfungsi untuk menebalkan teks yang sudah diblok. Contohnya seperti ini / BOLD : Kedua tombol ini adalah shortcut untuk mengcopy teks : Shortcut ini berfungsi untuk membuka menu atau kotak dialog font : Kedua tombol ini untuk membuat teks rata tengah : Shortcut untuk jalan pintas atau membuka menu Find and Replace bagian Find dengan cepat : Shortcut untuk jalan pintas atau membuka menu Find and Replace bagian Go To dengan cepat : Shortcut untuk jalan pintas atau membuka menu Find and Replace bagian Replace dengan cepat : Berfungsi mengubah teks menjadi cetak miring atau Italic dengan cepat :Berfungsi mengubah teks yang diblok menjadi rata kanan-kiri

Ctrl+K Ctrl+L Ctrl+M Ctrl+N Ctrl+O Ctrl+P Ctrl+Q Ctrl+R Ctrl+S Ctrl+T Ctrl+U Ctrl+V Ctrl+W Ctrl+X Ctrl+Y Ctrl+Z Ctrl + [ Ctrl + ]

:Kedua tombol ini merupakan jalan pintas untuk menuju menuju Insert Hyperlink :Berfungsi untuk mengubah teks yang diblok menjadi rata kiri :Melalui kedua tombol ini,anda dapat menggeser First Line Indent dan Left Tab pada mistar dokumen :Berfungsi sebagai jalan pintas membuka lembar dokumen baru : Merupakan cara untuk membuka kotak dialog Open : Merupakan cara mudah untuk membuka kotak dialog Print :Kedua tombol ini berfungsi untuk menghilangkan nomor urut :Berfungsi untuk membuat teks menjadi rata kanan : Merupakan Cara singkat untuk menyimpan dokumen :Berfungsi untuk menggeser left tab pada mistar dokumen :Berfungsi untuk menggarisbawahi teks yang diblok :Untuk menampilkan teks yang sudah dicopy (Ctrl+C) atau Cut (Ctrl+X) :Berfungsi untuk Save and Quit dari program microsoft word : Berfungsi adalah untuk Cut sebuah teks yang telah diblok :Berfungsi untuk mengulang atau meneruskan aktivitas yang telah dibatalkan (redo) :Berfungsi untuk membatalkan aktivitas terakhir (undo) = Berfungsi untuk memperkecil ukuran huruf / nomor , caranya Blok dulu tulisan yang akan diperkecil. = Berfungsiuntuk memperbesar ukuran huruf / nomor , caranya Blok dulu tulisan yang akan diperbesar.

CTRL+SHIFT+T : Berfungsi untuk mengurangi jarak indent menggantung CTRL+Q : Berfungsi untuk menghilangkan semua format yang telah dilakukan sehingga menjadi biasa / tanpa pemformatan CTRL+SHIFT+S : Berfungsi untuk mengubah style teks CTRL+SHIFT+N : Berfungsi untuk menggunakan style Normal CTRL+SHIFT+M : berfungsi untuk menggeser kekanan style teks(tab) CTRL+SHIFT+L : Berfungsi untuk menggunakan style List / daftar CTRL+F9 : Berfungsi untuk memasukkan field kosong di dalam dokumen sumber sebuah mail merge CTRL+SHIFT+F9 : Berfungsi untuk menghilangkan hubungan sebuah link
3

CTRL+SHIFT+F7: Berfungsi untuk mengupdate informasi-informasi yang saling berkaitan

CTRL+F11

: Berfungsi untuk mengunci field

CTRL+SHIFT+F11: Berfungsi untuk membuka /menghilangkan kunci field yang terkunci CTRL+ALT+ F : Berfungsi untuk membuat fotnot (catatan kaki) Fungsi Tombol ALT Untuk tombol ALT tidklah terlalu rumit karena kita bisa mengetahui fungsinya dengan melakukan pres pada tombol tapi untuk jelasnya baca di bawah ini ALT+WS: Berfungsi untuk membagi kolom halaman ALT+OT: Berfungsi untuk memberi tab garis ALT+ OP : Berfungsi untuk mengatur margin ALT+ON : berfungsi untuk memberi nomor atu imbol tab ALT+SHIFT+K : Berfungsi untuk menampilkan sebuah mail merge ALT+SHIFT+N : Berfungsi untuk menggabungkan dokumen ALT+SHIFT+E : Berfungsi untuk mengedit data dokumen mail merge ALT+SHIFT+F : Berfungsi untuk memasukkan sebuah field mail merge ALT+SHIFT+D : Berfungsi untuk memasukkan field tanggal (Date) ALT+CTRL+L :Berfungsi untuk memasukkan field daftar (List) ALT+SHIFT+P : Berfungsi untuk memasukkan field nomor halaman ALT+SHIFT+T : Berfungsi untuk memasukkan field waktu (jam / Time) ALT+CTRL+2 : Berfungsi untuk menggunakan style Heading 2 ALT+CTRL+3 : Berfungsi untuk menggunakan style Heading 3 ALT+CTRL+1 : Berfungsi untuk menggunakan style Heading 1 ALT+CTRL+K :Berfungsi untuk memulai AutoFormat Fungsi Icon Microsoft Word 1. New: membuat dokumen baru. 2. Open: membuka file yang sudah tersimpan. 3. save: menyimpan dokumen sementara. 4. Permission: Menentukan izin akses dokumen. 5. email: kirim email. 6. print: print dokumen. 7. print priview: melihat tampilan asli dokumen sebelum di cetak ke printer. 8. Spelling and Grammar : Mengoreksi naskah dalam bahasa inggris 9. Research : Melakukan pencarian dokumen dalam suatu file
4

10. cut: memotong obyek. Dan bisa di pastekan kembali pada tempat lain

11. copy: menduplikat obyek. 12. paste: menempelkan dokumen. 13. format painter: Memformat naskah dengan fasilitas Painter. 14. Undo Typing : Membatalkan perintah yang sudah dilakukan. 15. Cant Redo : Membatalkan Perintah yang sudah dibatalkan. 16. insert hyperlink: menyisipkan link url web/blog. 17. Menampilkan menu Tabel dan Border. 18. insert tabel: menyisipkan table. 19. Insert Ms Excel : Menampilkan lembar kerja Microsoft Excel. 20. Columns : Membagi lembar kerja menjadi beberapa kolom. 21. Drawing : Menampilkan menu Drawing 22. documen map: 23. Show/hide : Menampilkan atau menyembunyikan karakter yang tersembunyi. 24. Zoom : Memperbesar/memperkecil Lembar Kerja. 25. Help : Menampilkan Bantuan. 26. Read : Membaca dokument halaman per halaman. 27. Styles and Formating : Memformat huruf. 28. Style : Jenis jenis huruf. 29. Font : Merubah Jenis-jenis Huruf. 30. Font Size : Ukuran huruf. 31. Bold : Menebalkan huruf teks. 32. Italic : Membuat Teks menjadi miring. 33. Underline : Menggaris bawahi Teks. 34. Align Left : Perataan Kiri. 35. Center : Perataan tengah. 36. Align Right : Perataan kanan . 37. Justify : Perataan kiri-kanan. 38. Line Spacing : Mengatur spasi dalam pengetikan. 39. Numbering : Memberi nomor secara berurutan setiap baris. 40. Bullets : Memberi simbol tertentu yang hampir sama dengan nomor paragraph. 41. Decrease Indent : Menggeser Indentasi ke kiri. 42. Increaase Indent : Menggeser indentasi ke kanan. 43. Outside Border : Membuat border pada teks.
5

44. Highlight : Memberi warna arsiran pada teks. 45. Font Colour : Mengatur Warna teks. 46. Draw: untuk menggunakan tool-tool drawing. 47. select objek: menyeleksi obyek. 48. autoshape: membuat shape/ garis dan bangun. 49. line: membuat garis. 50. arrow: membuat garis panah. 51. rectangle: membuat persegi 52. oval: membuat lingkaran. 53. text box: membuat kotak teks. 54. insert wordart: membuat seni tulisan/ kata. 55. insert diagram or organization vhart: membuat diagram/ bagan. 56. insert clipart: menyisipkan gambar yang sudah disediakan Microsoft word. 57. insert picture: menyisipkan gambar dari file. 58. fill color: mengisi warna dasar. 59. line color: mengisi warna garis. 60. font color: mengisi warna font. 61. line style: memilih type garis 62. dash style: Merubah garis dalam bentuk titik-titik / garis putus-putus. 63. arrow style: marubah jenis garis. 64. shadow style: merubah jenis bayangan. 65. 3-D style: merubah jenis efek 3 dimensi. Icon Perintah pada Group Table of Contens
1. Table of Contens digunakan untuk pengelolaan daftar isi.otomatis pada sebuah

halaman dokumen.
2. Add Text digunakan untuk mengelola paragraf yang terpilih dengan kaitannya

sebagai entri dalam daftar isi yang sudah dibuat.


3. Update Table digunakan untuk memperbarui daftar isi. 4. Insert Footnote digunakan untuk menyisipkan catatan kaki (rujukan yang berada di

bagian bawah halaman atau footer).


5. Endnote digunakan untuk menyisipkan catatan di akhir bab.

6. Next Footnote berfungsi untuk memantau footnote dan endnote. Icon ini memiliki

down arrow. Bila diklik, akan muncul flyout yang berisi menu seputar pemantauan footnote dan end note yang terdapat di seluruh file dokumen aktif.
7. Next Footnote berfungsi untuk memantau footnote dan endnote. Icon ini memiliki

down arrow. Bila diklik, akan muncul flyout yang berisi menu seputar pemantauan footnote dan end note yang terdapat di seluruh file dokumen aktif.
8. Show Notes digunakan untuk memperlihatkan lokasi catatan, baik footnote maupun

endnote

Icon Perintah pada Group Citation & Bibliography 1. Insert Citation digunakan untuk menyisipkan kutipan langsung pada daerah kursor aktif. Dengan icon ini, Anda tidak melakukan pemformatan secara tradisional. Tentukan letak kursor, klik icon ini, Anda akan dihadapkan pada sejumlah opsi untuk keperluan menyisipkan kutipan.
2. icon Manage Sources digunakan untuk mengelola seluruh sumber kutipan yang

mungkin sudah disisipkan di semua segmen file dokumen. Klik icon ini, Anda akan dibawa untuk berkonsentrasi dengan pengaturan semua sumber kutipan yang disisipkan tersebut.
3. Style berfungsi untuk memilih bentuk bibliography yang diinginkan. 4. Bibliography digunakan untuk menyisipkan daftar pustaka ke dalam file dokumen

aktif.

PENGERTIAN MICROSOFT EXCEL

Pengertian Microsoft excel adalah Program aplikasi pada Microsoft Office yang digunakan dalam pengolahan angka (Aritmatika). Program ini sering digunakan oleh para akutan untuk menuliskan atau mencatat pengeluaran dan pemasukan didalam perusahaan atau suatu lembaga maupun instansi-instansi kecil. Microsoft Excel juga sering digunakan oleh ibu rumah tangga untuk menulis atau mencatat keuangan dalam rumah tangga sepertihalnya pengeluaran atau pemasukan dalam tiap bulan atau minggu. Microsoft Excel adalah program kedua yang mandasar dalam suatu computer setelah Microsoft Word, keduanya saling berkaitan dalam kehidupan sehari-hari. Banyak para akutan yang mengerti dan bisa mengoprasikan program ini tapi bukan hanya seorang akuntan saja yang bisa anak smp pun juga bisa mengoprasikan program ini, karena dibangku smp kita telah mempelajari tentang Microsoft Excel.Microsoft Excel sangat berguna untuk masalahmasalah keuangan bahkan utang piutang pun juga bisa dicatat dalam program ini. Para ahli computer menciptakannya untuk mempermudah kita dalam keuangan dalam kehidupan kita. Didalam program ini kita dapat membuat grafik menggunakan program Microsoft Excel. Dengan cara menggunakan bantuan tombol Toolbar Chart Wizard. Kita dapat memilih grafik dengan bentuk yang kita inginkan, seperti bentuk lingkaran, garis, kolom, area, radar, dan scatter. Kita dapat memilihnya dengan cara mengklik Tab Custom Types.Didalam program ini kita juga dapat menggunakan Wordart semacam bentuk huruf atau model huruf yang merupakan variasi teks dan juga toolbar drawing yang digunakan untuk membuat garis, kotak, dan lingkaran. Kita dapat menggunakannya dengan cara mengklik insert, pilih picture setelah itu klik Wordart maka akan tampil variasi huruf yang menarik.

Microsoft Excel memiliki fasilitas yang sangat modern yaitu pengurutan data secara otomatis. Cara pengurutannya juga dapat dibedakan menjadi 2 yaitu : 1. Ascending atau pengurutan mulai data yang terkecil sampai terbesar. 2. Descending atau pengurutan dari yang besar ke yang kecil. Gambar Komputer PC-IBM Compatible Microsoft EXCEL adalah salah satu program spreadsheet yang paling banyak digunakan dalam komputer pribadi di seluruh dunia. Dalam perkembangannya Microsoft Excel dibuat dalam berbagai jenis platform, semula dalam versi DOS, kini juga ada dalam versi Windows, versi OS/2, versi MacOS dan versi Windows NT. Program Microsoft Excel seperti program jenis spreadsheet pada umumnya, digunakan untuk segala sesuatu yang berhubungan dengan tabel, angka-angka dan grafik. Misalnya untuk membuat tabel daftar nama siswa berikut nilai ulangannya, rata-rata nilainya serta grafik nilai siswa. Dalam aplikasi perkantoran misalnya untuk membuat tabel daftar karyawan berikut posisi jabatan masing-masing karyawan dan besarnya gaji serta tunjangannya, dan masih banyak lagi lainnya Tampilan Menu Excel Elemen-elemen Excel yang perlu Anda ketahui adalah : Title Bar, letaknya paling atas, berisi judul program dan nama file yang dibuka. Pada Gambar 3 ditampilkan nama program yang digunakan yaitu Microsoft Excel dan nama file yaitu Book 1 yang terdiri atas : 1. Lajur Menu, berisikan menu-menu Excel seperti File, Edit, View, Insert, Format, Tools, Data, Help 2. Standard Toolbar, berisikan icon-icon standard Excel untuk file baru, membuka, menyimpan, mencetak, menghapus dan memindahkan, mencopy dll. 3. Format Toolbar, berisikan icon-icon yang mengubah tampilan format data, seperti tampilan jenis huruf (Arial), ukuran/size huruf (10) cetak tebal (B), miring (I), garis bawah (U), lambang keuangan ($), prosentase (%), menambah atau mengurangi tampilan desimal dll (Perhatikan Gambar 3 dibawah ini). 4. Lajur Rumus, terdiri atas dua bagian yaitu yang disebelah kiri menginformasikan sel yang aktif (pada Gambar 3 dibawah berikut ini tertulis B3), sementara di sebelah kanannya, menampilkan isi pada sel yang aktif tersebut. Karena isi data pada contoh gambar ini kosong (tidak ada) maka pada lajur rumus juga ditampilkan kosong. 5. Area lembar kerja (worksheet) adalah bidang dimana kita menuliskan input dan sekaligus melihat outputnya. Area ini terdiri atas beberapa kolom yang ditandai
10

dengan huruf A, B, C dan seterusnya, lalu beberapa baris yang ditandai dengan angka 1, 2, 3 dan seterusnya. Perpotongan antara kolom dan baris disebut juga sel. Dalm contoh diatas, sel yang aktif adalah sel B3 artinya terletak diperpotongan antara kolom B dan baris ke-3. Pada bagian pojok kiri bawah terdapat nama dari setiap worksheet (perhatikan gambar dibawah, lembar kerja yang aktif dalam Gambar 3 namanya Sheet1). Nama ini bisa diganti. Caranya arahkan pointer mouse ke nama worksheet, lalu click tombol kanan mouse Anda lalu pilih Rename. Setelah itu ketikkan nama worksheet yang Anda inginkan 6. Lajur Status Indikator

Indikator/Penunjuk Status Penunjuk status terdapat di bagian bawah dari lembar kerja (worksheet). Dalam penunjuk status ini terdapat informasi mengenai keterangan perintah yang Anda sorot dari menu. Jika tidak ada perintah, maka akan ditampilkan status Ready (lihat dipojok kiri bawah) yang artinya Excel siap menerima perintah. Status indikator muncul saat Anda menekan tombol-tombol tertentu atau pada saat Microsoft Excel melaksanakan sejumlah perintah tertentu. Berikut beberapa contohnya : 1. EXT Anda menekan tombol F8 untuk menambahkan seleksi ke sel lain 2. CAP Anda menekan tombol Caps Lock untuk memasukan data label dengan huruf besar semua. 3. OVR Anda menekan tombol Ins pada saat mengedit data yang mengakibatkan data yang Anda ketik akan meniban data sebelumnya. (OVR = Overstrike) NUM Anda menekan tombol Num Lock untuk pengetikkan angka dengan menggunakan numeric keypad (area sebelah kanan dari keyboard Anda). 4. SCR Anda menekan tombol Scroll Lock untuk menggulung layar Ukurannya Lembar kerja (worksheet) terdiri atas beberapa kolom dan baris. Seluruhnya ada 256 kolom yang ditandai dengan huruf A,B,C,.Z dilanjutkan AA, AB, ACAZ, lalu BA, BB. lalu CA, CB begitu seterusnya hingga IA, IB, IC ..s/dIV. Sedangkan jumlah baris sebanyak 16384 baris ditandai dengan angka dari 1,2,3,4 .dst. hingga angka 16384. Pengertian Sel, Penunjuk sel (Pointer), Range
11

sel adalah perpotongan antara baris dan kolom. Sel dinamakan berdasarkan lokasi atau koordinatnya. Misalkan sel C10 adalah perpotongan antara kolom C dan baris ke-10. Sel Aktif adalah sebuah sel yang Anda gunakan saat itu. Perbedaan antara sel aktif dengan sel-sel lainnya ialah, pada sel aktif Anda dapat melakukan sejumlah aktifitas, sementara pada sel-sel lainnya tidak bisa. Untuk mengaktifkan sel lain sebagai sel aktif, Anda harus memindahkan dan meng-klik pointer ke suatu sel tertentu. Dalam suatu lembar kerja hanya ada satu sel saja yang berfungsi sebagai sel aktif. Lokasi sel yang aktif ditampilkan dalam lajur rumus . Penunjuk berfungsi sebagai Pointer. Sel yang ditunjuk atau disorot oleh pointer disebut sebagai sel aktif. Sel aktif ditandai dengan kotak empat persegipanjang. Dalam gambar 3 di atas, sel yang aktif adalah B3. Posisi sel B3 tertulis pada kotak lokasi sel (perhatikan : letaknya di depan lajur rumus). Worksheet Area adalah tempat yang menampilkan lokasi sel atau range yang aktif. Menjelaskan Fungsi Menu dan Ikon Pada Program Microsoft Excel Program pengolah kata Microsoft Excel memiliki sembilan menu yang terdapat bar atau baris menu. Kesembilan menu itu: File, Edit, View, Insert, Format, Tools, Data, Window, dan Help. Masing-masing menu memiliki submenu perintah yang masing-masing sub perintah tersebut memiliki fungsi tersendiri yaitu antara lain: 1. MENU FILE 1) New 2) Open 3) Close 4) Save 5) Save As 6) Save As Web Page 7) Save Workspace 8) File Search 9) Permission 10) Web Page Preview 11) Page Setup : Perintah untuk membuat lembar kerja baru : Perintah untuk membuka dokumen : Perintah untuk menutup jendela workbook : Perintah untuk menyimpan data : Perintah untuk menyimpan data yang belum memiliki nama : Perintah untuk menyimpan kedalam halaman web : Perintah untuk menyimpan sebagai file workspace : Perintah untuk mencari file workbook : Perintah untuk melihat apa yang akan disetting dalam halaman pengelolahan data tersebut : Perintah untuk melihat lembar kerja yang akan dicetak : Perintah untuk mengatur setting halaman
12

12) Print Area 13) Print Preview 14) Print 15) Send To 16) Properties 17) Exit 2. MENU EDIT 1) 2) 3) 4) 5) 6) 7) 8) 9) Undo Redo Cut Copy Office Clipboard Paste Paste Spesial Paste as Hyperlink Fill

: Perintah untuk menentukan lembar kerja yang akan dicetak : Perintah untuk melihat lembar kerja yang akan dicetak : Perintah untuk mencetak data : Perintah untuk mengirimkan file : Perintah untuk Membuat ringkasan file yang aktif : Perintah untuk menutup program Microsoft Excel

: Perintah untuk membatalkan perintah terakhir : Perintah untuk membatalkan perintah Undo : Perintah untuk memotong naskah : Perintah untuk membuat duplikat naskah : Perintah untuk menampilkan jendela Cilpboard : Perintah untuk pasangan Cut dan Copy : Perintah untuk membantu perintah Copy dan Cut : Perintah untuk membantu perintah Copy dan Cut dengan Hyperlink : Perintah untuk mengisi data pada sel dan range pada lembar kerja : Perintah untuk menghapus data : Perintah untuk menghapus dan memindahkan data : Perintah untuk menghapus sheet : Perintah untuk memindahkan dan menyalin sheet pada lembar kerja : Perintah untuk mencari data : Perintah untuk mengganti data : Perintah untuk memindahkan sel yang aktif ke sel yang lain

10) Clear 11) Delete 12) Delete Sheet 13) Move or Copy Sheet 14) Find 15) Replace 16) Go To 3. MENU VIEW 1) 2) Normal Page Break Preview

: Perintah untuk menampilkan lembar kerja pada posisi normal : Perintah untuk melihat hasil pemotongan halaman lembar kerja
13

3) 4) 5) 6) 7) 8) 9)

Task Pane Toolbars Formula Bar Status Bar Header and Footer Comments Custom Views

: Perintah untuk membuka tampilan perintah : Perintah untuk menampilkan toolbar : Perintah untuk memunculkan baris rumus : Perintah untuk memunculkan status bar : Perintah untuk membuat header dan footer : Perintah untuk memunculkan toolbar comment dan reviewing lembar kerja : Perintah untuk menyimpan area cetak pada workbook : Perintah untuk menampilkan layer secara penuh : Perintah untuk mengganti ukuran lembar kerja : Perintah untuk menyisipkan sel : Perintah untuk menambah beris sel : Perintah untuk menambah kolom : Perintah untuk menyisipkan lembar kerja : Perintah untuk membuat grafik : Perintah untuk menyisipkan symbol : Perintah untuk membuat halaman yang terpotong : Perintah untuk memasukkan rumus fungsi logika : Perintah untuk memberi nama range data : Perintah untuk memberi catatan pada lembar kerja : Perintah untuk menyisipkan gambar : Perintah untuk membuat diagram : Perintah untuk memasukkan gambar : Perintah untuk menghubungkan berkas dengan file

10) Full Screen 11) Zoom 4. 1) 2) 3) 4) 5) 6) 7) 8) 9) MENU INSERT Cell Rows Columns Worksheet Chart Symbol Page Break Function Name

10) Comment 11) Picture 12) Diagram 13) Object 14) Hyperlink 5. 1) 2) 3) 4) 5) 6) 7) MENU FORMAT Cell Low Column Sheet Auto Format Style

: Perintah untuk membuat format sel : Perintah untuk mengatur tinggi baris : Perintah untuk mengatur lembar kolom : Perintah untuk memformat sheet : Perintah untuk membuat format table : Perintah untuk mengubah data pada lembar kerja
14

Conditional Formating : Perintah untuk memformat nilai data sel

15

6.

MENU TOOLS : Perintah untuk memeriksa data : Perintah untuk mencari file : Perintah untuk mengecek kesalahan : Perintah untuk melihat pengubahan oleh orang lain : Perintah untuk menggabungkan beberapa workbook

1) Spelling 2) Research 3) Error Cheking 4) Track Changes

5) Compare and Merge Workbooks 6) Protection 7) Online Colaboration 8) Goal Seek 9) Scenarios 10) Formula Auditing

: Perintah untuk mengamankan data : Perintah untuk menyusun pertemuan beserta penjadwalannya : Perintah untuk mengubah nilai rumus : Perintah untuk membuat ringkasan pada Microsoft Excel : Perintah untuk meletakkan rumus dengan menggunakan nilai pada sel aktif, mengatur sel dan meletakkan data ke rumus

11) Makro 12) Add-Ins 13) Auto Correct Option 14) Custommize 15) Options 7. MENU DATA 1) Short 2) Filter 3) Form 4) Subtotal 5) Validation 6) Table 7) Text to Columns 8) Consolidate 9) Group and Outline

: Perintah untuk menjalankan program makro : Perintah untuk mengaktifkan atau non aktifkan add ins : Perintah untuk menampilkan perintah auto corret : Perintah untuk mengatur toolbars : Perintah untuk membuka menu dan tabulasi

: Perintah untuk mengurutksn data : Perintah untuk memfilter data ; Perintah untuk menambah atau mengurangi data ; Perintah untuk menghitung sub total ; Perintah untuk membatasi jenis data yang dimasukkan ; Perintah untuk membuat table ; Perintah untuk membuat naskah text menjadi berkolom ; Perintah untuk mengkonsolidasi data ; Perintah untuk menggabungkan data Perintah untuk membuat table dan grafik pivot
16

10) Pivot Tabel and Pivot Chart Report ;

11) Import External Data 12) Refresh Data 8. MENU WINDOW 1) New Window 2) Arrange 3) Unhide 4) Split 5) Freeze Panes 9. MENU HELP 1) Microsoft Excel Help 3) Microsoft Excel Online 4) Contact Us 5) Check for Updates 6) Detect and Repair

; Perintah untuk mengimpor data luar ; Perintah untuk menyegarkan kembali data dari luar

: Perintah untuk menampilkan lembar kerja yang di edit : Perintah untuk mengatur jendela : Perintah untuk menampilkan kembali workbook yang di hidden ; Perintah untuk membagi lembar kerja ; Perintah untuk membuat supaya sel dibawah dapat terlibat : Perintah untuk menampilkan office assistant : Perintah untuk online ; Perintah untuk bantuan pada Microsoft ; Perintah untuk mengupdate ; Perintah untuk mendeteksi dan memperbaiki Microsoft Excel

2) Show the Office Assistant : Perintah untuk melihat keterangan dari topic yang dipilih

7) About Microsoft Office Excel: Perintah untuk melihat penjelasan tentang Excel Microsoft Excel Shortcut Keys Sama seperti pada program Microsoft Office lainnya, pada Microsoft Excel pun apabila kita ingin supaya lebih cepat dalam menyelesaikan suatu pekerjaan/ pengetikan/ entri data, pada perintah-perintah tertentu akan lebih cepat kalau menggunakan shortcut key (jalan pintas), atau bagi anda yang biasa bekerja lebih banyak menggunakan keyboard. Berikut adalah daftar shortcut key untuk Ms Excel : No 1 2 3 4 5 6 Shortcut Ctrl + A Ctrl + B Ctrl + I Ctrl + K Ctrl + U Ctrl + P Deskripsi Memiilih / menyeleksi seluruh isi dari worksheet (select all) Membuat Bold area / sel yang diseleksi Membuat italic area / sel yang diseleksi Menyisipkan link. Membuat garis bawah area / sel yang diseleksi Menampilkan kotak dialog print untuk memulai mencetak.
17

7 8 9 F2 F5

Ctrl + Z

Membatalkan langkah/tindakan terakhir. Edit sel yang dipilih Menuju ke sel tertentu. Sebagai contoh, E7. Memunculkan kotak pencarian Memeriksa ejaan teks yang dipilih dan/ atau dokumen Membuat Chart Membuka jendela rumus Excel Memasukan waktu saat ini. Memasukan tanggal. Membuat Worksheet baru. membuat strikethrough sel /area yang dipilih Minimize jendela window Maximize jendela window Beralih di antara file excel yang sedang dibuka Memilih Sheet ke arah kiri Beralih di antara Dua atau lebih file exel yang terbuka Membuat rumus untuk jumlah semua sel di atas Memasukan nilai di atas ke dalam sel sel yang dipilih. Format nomor dalam format koma. Format angka dalam format mata uang. Format nomor dalam format tanggal. Format nomor dalam format ilmiah.

10 Shift + F5 11 F7 12 F11 13 Shift + F3 14 15 17 18 19 20 21 22 23 25 26 27 28 29 30 31 32 33 Ctrl + Shift + ; Ctrl + ; Ctrl + 5 Ctrl + F9 Ctrl + F10 Ctrl + F6 Ctrl + Page up Ctrl + Tab Ctrl + ' Ctrl + Shift + ! Ctrl + Shift + $ Ctrl + Shift + # Ctrl + Shift + ^

16 Alt + Shift + F1

Ctrl + Page down Memilih Sheet ke arah kanan

24 Alt + =

Ctrl + Shift + % Format nomor dalam format persentase. Ctrl + Shift + @ Format nomor dalam format waktu. Ctrl + Arrow key Pindah ke bagian berikut teks. Ctrl + Space Pilih seluruh kolom. Pilih seluruh baris.

34 Shift + Space

18

Rumus-rumus dan penggunaannya pada Microsoft Excel 1. Penggunaan rumus pada excel yang paling mudah yaitu operasi penjumlahan dan pengurangan, caranya cukup gampang yaitu menambahkan sell satu dengan lainnya,, contohnya (=A1+A2) 2. Count, merupakan rumus untuk menghitung banyak angka(hanya angka) dalam sebuah range. Contoh =count(A2,A5) 3. Counta, dugunakan untuk menghitung banyak data (dpt berupa angka atau huruf) dalam sebuah range dan caranyapun masih sama dengan count. 4. countif, dugunakan untuk menghitung banyak data dengan criteria tertentu, misalnya dalam sebuah range ada beberapa sell yang sama, maka kita dapat menentukan ada berapa banyak sell yang sama tersebut. 5. Contoh =countif(B15:B20,criteria sma yg dicari) Sumif, digunakan untuk menghitung jumlah data dengan criteria tertentu dan kemudian data yang sama tersebut ditotalkan, caranya cukup dengan memasukkan rangenya, criteria yg sma, kemudian masukkan range yg akan dijumlahkan. contoh; =SUMIF(F17:F22,2,F17:F22) 6. sum, yaitu rumus yang digunakan untuk menjumlahkan total dari beberapa range,, contohnya saja =SUM(A1:A5) 7. min, yaitu rumus yang digunakan untuk mengetahui variable angka yang paling kecil, caranya dengan menggabungkan beberapa range dari yang ingin diketahui jumlah yang paling kecilnya, contoh =min(A2:A17) 8. Max, merupakan kebalikan dari min, caranya pun juga sama contoh; =max(A5:A15) 9. Right, yaitu penggunaan untuk mengambil beberapa karakter dari sebelah kanan, caranya dengan memasukkan text atau juga sell yang dipilih. contohnya; =right(B15,3) 10. Mid, yaitu penggunaan untuk mengambil beberapa karakter dari tengah, cukup memasukkan teks/sellnya kemudian masukkan start num/dimulai dari karakter berapa dan terakhir masukkan isi berapa karakter ingin diisi, contoh; =mid(A5,2,5) 11. Left, ini adala kebalikan dari right, yaitu mengambil karakter dari sebelah kiri, contoh =left(A1,3) 12. Hlookup, merupakan rumus untuk mengambil rumus dari table secara horizontal. Caranya kita harus menentukan range table yang akan jadikan pedoman, dan kemudian tekan f4 di range tersebut guna untuk mengunci range tersebut agar
19

nantinya ketika dicopy rumusnya tidak error. Yang harus dilakukan yaitu, mengisi lookup value,table array,rowindeksnum,dan range lookupnya 13. Vlookup, merupakan kebalikan dari hlookup, dengan mengambil rumus secara vertical. Dan caranya pun juga masih sama dengan Hlookup 14. IF, merupakan penggunaan rumus yang menurut saya agak sulit karena rumusnya adalah yang paling panjang dan juga menggunakan logika, caranya kita harus menentukan terlebih dahulu apa saja yang ingin dibuatkan logikanya. Kemudian isi logical test, value is true, da kemudian value is false

PERBEDAAN MICROSOFT WORD DAN OPEN OFFICE

Sudah tidak asing lagi bagi kita dengan istilah Microsoft Office dan Open Office, software ini merupakan sebuah perangkat lunak perkantoran yang dipakai untuk menulis, menginput, menyimpan, megirim, menghitung , pengolahan kata (wordprocessing), pengolahan lembar kerja (spread sheet), pembuatan gambar (drawing), pembuatan presentasi (presentation), pengolahan data, web editor, databes, dan formula editing. Software yang selama ini telah dikenal merupakan Microsoft Office dan open office, atau bahkan mungkin pekerjaan yang mengharuskan tiap hari berkutat dengan Microsoft Office Word, Excel dan Powerpoint. tetapi Aplikasi Perkantoran Microsoft Office itu tidak gratis pada dasarnya dan Software tersebut tidak murah harganya. Sedangkan yang pada pembahasan mengenai OpenOffice itu sendiri. OpenOffice adalah software atau aplikasi yang didapat dengan tidak membayar atau gratis. Apakah anda sudah mengenalnya? Atau anda sudah menggunakannya? Atau bahkan anda belum pernah mengetahuinya? Ditempat saya berkerja semua komputer sudah menggunakan OpenOffice, kecuali bagian accounting, karena masih ada keraguan dari pengguna untuk rumus atau fungsi fungsi tertentu. Secara implisit yang bisa diringkas dalam perbedaan keduanya adalah : Perbedaan ms. Office dengan open office 1. Open office diperoleh secara Gratis sedangkan ms. Office tidak. 2.Menu dan interface pada ms. Office berbeda peletakannya dengan open office. 3. Penggunaan Mail merge pada open office jauh lebih fleksibel dan lebih mudah dibanding mail merge ms.office.
20

4. Open office dapat membuka ms. Office, sedangkan ms. Office tidak. 5. Open office dapat menhasilkan file pdf, sedangkan ms. Office harus menggunakan plugin. 6. Open office memerlukan spek komputer yang lumayan tinggi, sedangkan ms. Office tidak. Microsoft Office Microsoft office merupakan sebuah perangkat lunak (software) perkantoran yang berbasis windows dan yang didalamnya memuat fungsi pengolahan kata (wordprocessing), pengolahan lembar kerja (spread sheet), pembuatan gambar (drawing), pembuatan presentasi (presentation), pengolahan data, web editor, databes, serta formula editing dan tidak dapat diperoleh secara gratis. Dilihat dari masing masing pengertian diatas dapat disimpulkan bahwa fungsi dari ms. Office dengan open office sama yaitu berfungsi sebagai software yang dapat mengolah kata (wordprocessing), pengolahan lembar kerja (spread sheet), pembuatan gambar (drawing), pembuatan presentasi (presentation), pengolahan data, web editor, databes, serta formula editing. Produk Microsoft Corporation ini sudah sekali kita yang selalu berhadapan dengan pekerjaan kantor atau tugas sekolah atau kuliah. Bahkan kita sudah menganggap bahwa jika kita ingin mengetik atau membuat laporan keuangan misalnya, pastilah harus menggunakan Microsoft Office (Word dan Excel). Microsoft office (Word, Excel, PowerPoint, dll) adalah paket aplikasi perkantoran yang dibuat Microsoft Corp. dan dikembangkan untuk dijalankan dibawah sistem operasi Windows. Perjalanan Microsoft Office hingga saat ini, sudah mengalami banyak perubahan dan penambahan fasilitas, sejak pertama kali diluncurkan tanggal 30 Agustus 1992. waktu itu aplikasi perkantoran ini diberi nama Microsoft Office versi 3.0. pada versi tersebut Microsoft Office menyertakan Microsoft Word sebagai pengolah kata, Microsoft Excel sebagai pengolah angka, Microsoft PowerPoint sebagai aplikasi presentasi dan Microsoft Mail yang digunakan untuk menerima dan mengirim email. Setelah popular dengan Microsoft Office 3.0. pada tahun 1995-an Microsoft Corp. Kembali meluncurkan Microsoft Office 95 seiring dengan diluncurkannya sistem operasi Microsoft Windows 3. 11 for Workgroup, perubahan yang cukup signifikan dalam sejarah sistem operasi PC saat itu. Sejalan dengan perkembangan sistem operasi Microsoft Windows, Microsoft Office terus berkembang menjadi salah satu aplikasi perkantoran favorit dikalangan pengguna komputer di dunia, termasuk di Indonesia. Dan bahkan mengalahkan aplikasi pesaingnya yaitu Lotus. Sebagai catatan sebelumnya yang terkenal adalah Lotus. Tahun demi tahun Microsoft Corp. terus meluncurkan versi versi baru Microsoft Office
21

yang masih tetap digunakan sebagai andalan aplikasi perkantoran modern. Beberapa versi Microsoft Office yang banyak digunakan saat ini antara lain Microsoft Office 2000, Microsoft Office XP (2002) dan Microsoft Office 2003. seiring dengan pesatnya kemajuan teknologi, Microsoft Corp. melahirkan generasi terbaru sistem operasinya, yaitu Microsoft Windows Vista, disaat yang bersamaan Microsoft Corp. kembali meluncurkan aplikasi perkantoran terbarunya yaitu Microsoft Office 2007 yang saat ini sudah beredar dimasyarakat komputer dunia. Beberapa program yang terdapat dalam Microsoft Office adalah : Microsoft Word Microsoft Word merupakan program aplikasi pengolah kata (Word Processor) yang biasanya digunakan untuk membuat laporan, membuat dokumen berbentuk surat, membuat label surat, membuat tabel pada dokumen, dan masih banyak lagi dokumen dokumen lain yang bisa dibuat dengan menggunakan Microsoft Word. Microsoft Excel Microsoft Excel , yang disingkat Excel adalah program aplikasi yang banyak digunakan untuk membantu menghitung, memproyeksikan, menganalisa, dan mempersentasikan data dan pekerjaan dalam bentuk kolom-kolom. Disini kita akan banyak bersinggungan dengan metode metode pembuatan tabel dan grafik yang sangat dibutuhkan sekali dalam penyusunan data data perusahaan, hasil hasil penelitian, maupun dalam pembuatan makalah pribadi. Microsoft PowerPoint Microsoft PowerPoint merupakan keluarga dari Microsoft Office. Bila kita menginstall Microsoft Office secara lengkap, PowerPoint akan secara otomatis terinstall. PowerPoint adalah aplikasi yang sangat powerfull untuk membuat suatu presentasi mulai dari awal, atau menggunakan wizard yang telah disediakan. Open Office. Open office merupakan sebuah perangkat lunak (software) perkantoran yang berbasis linux dan yang didalamnya memuat fungsi pengolahan kata (wordprocessing), pengolahan lembar kerja (spread sheet), pembuatan gambar (drawing), pembuatan presentasi (presentation), pengolahan data, web editor, databes, serta formula editing dan yang dapat diperoleh secara gratis.

22

secara pengertian OpenOffice.org adalah sebuah paket aplikasi perkantoran yang bersifat Open Source, yang berarti kita bebas menggunakannya dengan tidak membayar sedikitpun alias Gratis. Dan dapat didownload disini Paket tersebut termasuk komponen komponen pengolah kata (word Processor), lembar kerja (Spreadsheet), presentasi, ilutrasi vector, dan gudang data (Database). OpenOffice.org ditujukan sebagai saingan bagi Microsoft Office yang dapat dijalankan dalam berbagai Platform, termasuk Windows, Solaris, Linux, dan Mac OS X. OpenOffice.org mendukung standar dokumen terbuka untuk pergantian data, dan dapat digunakan tanpa biaya.OpenOffice.org dibuat berdasarkan code dari Star Office, sebuah Office Suite yang dikembangkan oleh Star Division dan diakusisi oleh Sun Microsistems pada Agustus 1999. Code asal dari suite ini dilepas sebagai proyek sumber terbuka pada Juli 2000, dengan tujuan mendobrak dominasi pasar dari Microsoft Office dengan menyediakan pilihan yang berbiaya rendah, berkualitas tinggi, dan terbuka. Kode asal untuk suite aplikasi ini tersedia dibawah dua lisensi perangkat lunak yang berbeda : LGPL dan SISSI; dari versi 2.0, dia hanya tersedia dibawah LGPL. Proyek dan perangkat lunak disebut sebagai OpenOffice, tetapi pengatur proyek melaporkan bahwa istilah ini adalah sebuah merk dagang yang dipegang oleh kelompok lain, sehingga mengharuskan mereka mengambil OpenOffice.org sebagai nama resminya, dan juga disingkat OOo. Microsoft office (Word, Excel, PowerPoint, dll) adalah paket aplikasi perkantoran yang dibuat Microsoft Corp. dan dikembangkan untuk dijalankan dibawah sistem operasi Windows. Program Open Office Open Office memiliki kesamaan dengan Microsoft Office. Kesamaan disini maksudnya adalah Open Office memiliki anak2 program yang fungsinya sama dengan anak2 program Microsoft Office. Mau tahu apa saja anak2 program Open Office yang memiliki kesamaan fungsi dengan Microsoft Office. Antara lain : 1) Microsoft Office punya Microsoft Word, Open Office punya Open Office Writer. Di Open Office Writer, Anda bisa menyelesaikan tugas pengetikan, tidak kalah menariknya dengan Microsoft Word, karena Open Office Writer juga menghadirkan fitur import gambar, tabel, header, footer, number page, chart dan fitur lainnya yang sama dengan Microsoft Word. Dengan tampilan yang cool dan fitur-fitur yang mudah untuk digunakan, dijamin Anda akan betah melakukan pengetikan.

23

2) Microsoft Office punya Microsoft Power Point, Open Office punya Open Office Impress Tertarik atau sering berkerja dalam dunia persentasi? Open Office Impress harus Anda coba. Impress mempunyai fitur yang menyerupai fitur Power Point tetapi dengan interface yang lebih mudah digunakan. Dengan program ini, Anda akan lebih terbantu dalam pembuatan animasi yang akan digunakan ketika Anda berpresentasi. 3) Microsoft Office punya Microsoft Access, Open Office punya Open Office Base Perkerjaan mengelola basis data biasanya kita serahkan pada Access, sekarang ada terobosan baru, bernama Open Office Base. Dengan OOB kita bisa membuat basis data dengan mudah dan tampilannya yang user friendly, Fiturnya juga sama dengan Access, terdapat Tables, Report, Query dan Form dengan fungsinya yang bisa Anda tebak jika Anda terbiasa menggunakan Access. Selain itu jangan khawatir mengenai perintah atau skripnya karena sama ketika Anda menggunakan Access. 4) Microsoft Office punya Microsoft Excel, Open Office punya Open Office Calc Keuangan suatu perusahaan atau bisnis perlu dibuat laporannya, tidak hanya keuangan, tetapi juga nilai raport siswa, absen karyawan, statistik kinerja tim, semuanya memerlukan laporan. Dan program yang kita kenal mudah untuk membuat laporan adalah Excel. Sekarang di Open Office, Anda akan menemukan program bernama Open Office Calc, program pembuat laporan. Dengan Calc Anda tidak terlalu dipusingkan cara pakainya jika Anda terbiasa menggunakan Excel, selain itu juga terdapat kesamaan perintah atau skrip dalam penggunaannya.

Fungsi Control dan Alt pada Open Office Fungsi CTRL pada keyboard Ctrl + A = Fungsinya untuk memblok seluruh dokumen (All) Ctrl + B = Fungsinya memberika efek tebal pada huruf (Bold) Ctrl + C = Fungsinya untuk mengcopy document (Copy) Ctrl + E = Fungsinya untuk mengetengahkan document Ctrl + I = Fungsinya untuk memiringkan tulisan (Italic) Ctrl + N = Fungsinya untuk membuka lembar baru (New) Ctrl + O = Fungsinya untuk membuka document (Open)
24

Ctrl + P = Fungsinya untuk mencetak halaman (Print) Ctrl + Q = Fungsinya untuk keluar secara cepat untuk Open Office (Quit) Ctrl + R = Fungsinya untuk meratakan document sebelah kanan (Right) Ctrl + S = Fungsinya untuk menyimpan document (Save) Ctrl + U = Fungsinya untuk memberikan garis bawah pada kata (Open Office, Word, dll) (Underline) Ctrl + V = Fungsinya untuk menempelkan kata yang sudah di copy (Paste) Ctrl + X = Fungsinya untuk memindahkan kata (Cut) Ctrl + Y = Fungsinya untuk mengembalikan apa yang sudah di Undo (Redo) Ctrl + Z = Fungsinya untuk mengembalikan ke keadaan seperti sebelumnya. (Undo) Fungsi Alt pada keyboard Alt + F = Fungsinya untuk membuka File Alt + E = Fungsinya untuk membuka Edit Alt + V = Fungsinya untuk membuka View Alt + I = Fungsinya untuk membuka Insert Alt + O = Fungsinya untuk membuka Format Alt + A = Fungsinya untuk membuka Table Alt + T = Fungsinya untuk membuka Tools Alt + W= Fungsinya untuk membuka windows Alt + H = Fungsinya untuk membuka Help Microsoft PowerPoint Microsoft PowerPoint biasanya hanya disebut PowerPoint, adalah program presentasi yang dikembangkan oleh Microsoft.Microsoft PowerPoint banyak dimanfaatkan oleh akademisi untuk menyampaikan kegiatan pembelajaran. Pengguna Microsoft PowerPoint tidak terbatas pada kalangan akademisi, melainkan juga kesuluruh profesi yang memerlukan media presentasi. Berikut merupakan penjelasan dari menu yang terdapat dalam Microsoft PowerPoint. Digunakan untuk mengaktifkan menu Home. Menu Home sendiri berisiaturan-aturan utama pada Microsoft PowerPoint 2007. Digunakan untuk mengaktifkan menu Insert. Digunakan untuk mengaktifkan menu Design. Digunakan untuk mengaktifkan menu Animations. Digunakan untuk mengaktifkan menu Slide Show.
25

Digunakan untuk mengaktifkan menu Review. Digunakan untuk mengaktifkan menu View. Digunakan untuk menjalankan perintah Save untuk menyimpan file. Digunakan untuk menjalanka perintah Undo. Digunakan untuk menjalankaperintah Redo. Digunakan untuk membuat file atau project baru. Digunakan untuk membuka file atau project yang sudah pernah dibuat sebelumnya. Digunakan untuk menyimpan file atau project yang aktif. Digunakan untuk menyimpan file dengan nama lain. Digunakan untuk menampilkan kotak dialog Print (untuk mencetak). Digunakan untuk menampilkan pilihan Prepare Data , seperti pilihan Properti, Encrypt Document, dan sebagainya. Digunakan untuk mengirimkan objek yang telah dibuat langsung melalui email. Digunakan untuk melakukan publish presentation ke bentuk yang lain. Digunakan untuk mem-pub;ish data Digunakan menutup laman microsft power point Fungsi control yang sering digunakan dalam Microsoft Power Point CTRL+N : New Microsoft PowerPoint database,yaitu digunakan untuk membuat file presentation baru. CTRL+O : Open Existing PowerPoint Presentation, untuk membuka file yang sudah ada. ALT+F4 : Exit Microsoft PowerPoint, untuk keluar dari MS PowerPoint. CTRL+P : Print current object, untuk mencetakobjek yang sedang aktif atau sedang dipilih. CTRL+S atau SHIFT+F12: Digunakan untuk menyimpan File Microsoft Access database. F12 : Digunakan untuk mengaktifkan kotak dialog Save Asuntuk menyimpan file dengan nama yang lain. CTRL+F :Digunakan untuk membuka Tab Find pada kotak Find and Replace ketika MicrosoftPowerPoint sedang membukaPresentation atau Form view. CTRL+H : Digunakan untuk membuka Tab Replace pada kotak dialog Find and Replace ketikaPowerPoint sedang membukaPesentation atau Form view.
26

Alt+G+S : Digunakan untuk mengatur page setup atau halaman presentation. Alt+G+H : Digunakan untuk memilih tema yang akan digunakan untuk halaman presentation. F5 : Berfungsi untuk menjalankan presentation dari awal. Esc : Berfungsi untuk menghentikan presentation Membuat Presentasi dengan Microsoft Power Point Untuk memulai PowerPoint, langkah yang diperlukan adalah : 1. Jalankan MS Windows 2. Klik Start button, kemudian klik Program 3. Dalam menu Program, klik Microsoft PowerPoint 5. Dari kotak dialog pada , tentukan jenis Slide presentasi yang ingin dibuat 6. Klik OK Untuk keluar dari PowerPoint, caranya adalah : 1. Klik menu File pada halaman utama PowerPoint 2. Pilih menu Exit Open, Create, Save, Close presentasi Open Presentasi Bila Anda ingin membuka file presentasi yang telah ada sebelumnya, caranya : 1. Dari Windows, klik Start 2. Klik Program, lalu cari Microsoft PowerPoint (Klik) 3. Setelah itu muncul kotak dialog, klik Cancel 4. Pada halaman aplikasi PowerPoint, klik menu File, lalu klik Open 5. Kemudian muncul kotak dialog berikut : Create Presentasi Halaman aplikasi PowerPoint mempunyai beberapa tipe yang defaultnya adalah Normal view. Berikut ini adalah gambar aplikasi PowerPoint dengan Normal view. Langkah yang dilakukan untuk membuat slide presentasi : Pada halaman baru dari PowerPoint, pilih tipe halaman slide yang hendak dipakai Klik pada tempat yang Anda inginkan untuk menulis materi presentasi Untuk menambah slide baru berikutnya, pilih Menu Insert, kemudian klik New Slide. Proses 1 akan terulang lagi, dstnya.

Save Presentasi
27

Slide presentasi yang telah selesai dibuat, dapat disimpan ke suatu file dengan cara : Klik menu File, kemudian klik Save As Muncul kotak dialog seperti berikut : Tentukan nama file yang akan disimpan beserta lokasi file tersebut Klik OK.

Close Presentasi Untuk keluar dari halaman aplikasi PowerPoint, langkahnya : Pilih menu File Klik tombol Exit Menggunakan Template Presentasi Untuk membantu Anda dalam membuat slide presentasi, Microsoft PowerPoint menyediakan Template Presentasi yang merupakan rancangan susunan halaman slide beserta background nya. Untuk menggunakannya Anda dapat menggunakan cara : Mula-mula aktifkan MS. Windows Klik Start button, lalu klik Program, lalu MS. PowerPoint Ketika masuk ke halaman aplikasi PowerPoint, akan muncul Kotak Dialog Untuk menggunakan Template Presentasi, Pilih Design Template Klik OK, kemudian akan muncul macam-macam Template yang dapat Anda gunakan Pilih satu template yang sesuai dengan presentasi Anda, kemudian Klik OK Selanjutnya muncul kotak dialog Pilih Kerangka Halaman Slide lalu pilih, Klik OK. Slide Anda muncul dengan memakai template yang telah Anda pilih

Inserting (picture, table, object) Bila Anda butuh menyisipkan gambar, table, ataupun objek dalam slide presentasi, Anda dapat melakukannya dengan cara : 1. Pilih menu Insert 2. Pilih jenis yang mau Anda sisipkan (Picture, Table, Object) Insert Picture selanjutnya akan meminta Anda memilih gambar yang akan disispkan Insert Table akan meminta Anda menentukan ukuran table Insert Objek akan meminta Anda mendefinisikan objek yang akan Anda sisipkan

28

29

Membuat Animasi Presentasi PowerPoint juga menyediakan fasilitas yang dapat membantu Anda membuat slide presentasi menjadi lebih hidup, dengan cara memberikan animasi pada presentasi. Caranya adalah : Anda harus berada di Slide yang hendak Anda beri animasi Klik menu Slide Show
Pilih Custom Animation, kemudian keluar kotak dialo

Demikianlah sekilas tentang ilmu dasar dari Microsof Offics semoga bermanfaat.

30