Anda di halaman 1dari 96

Pertemuan I

PENGANTAR 3D
Studio MAX
SMK Negeri I Pungging
Jurusan MULTIMEDIA

Oleh : Zainul Arifin, S. Kom


Pembahasan…!
- Pengenalan 3D Studio Max.
- Membuat object 2 Dimensi dengan 3D Studio Max.
- Mengubah object 2 Dimensi menjadi object 3 Dimensi.
- Menggandakan object.
- Menggerakkan object.
- Memodifikasi object.
- Latihan membuat bentuk-bentuk sederhana.
- Loft object.
- Membuat, mengatur dan menerapkan material.
- Membuat, mengatur dan menerapkan lighting (pencahayaan).
- Latihan menerapkan material dan pencahayaan.
- Membuat Kamera.
- Dasar – dasar animasi 3D Studio Max.
- Mengatur Animasi gerak.
- Membuat Latar Belakang (BackGround)
- Membuat Efek Api, kabut, partikel.
- Deformasi Efek Medan Gaya.
- Mengorganisasi Proses Animasi.
- Efek – efek pasca Produksi.
- Latihan Membuat dan Mengorganisasi Animasi
Tugas – tugas siswa…!

 Membuat animasi 3 Dimensi dengan 3D Studio Max.

 Membuat desain interior dan eksterior dengan 3D Studio


Max
PENGENALAN
3D STUDIO MAX
SMK Negeri I Pungging
Jurusan MULTIMEDIA

Oleh : Zainul Arifin, S. Kom


Sekilas Tentang 3D Studio MAX
 Saat ini computer grafis telah menunjukkan kemajuan
yang menggembirakan. Komputer grafis telah mampu
menghasilkan suatu program yang dapat membuat
gambar 3 dimensi yang mampu menyerupai aslinya.

 Software animasi tiga dimensi yang paling popular di


Indonesia saat ini adalah 3D Studio Max yang
dikeluarkan oleh AutoDesk Inc. Karya yang sudah
dihasilkan software ini dalam promosinya menyebutkan
sejumlah film misalnya Godzilla dan intertainment game
Tomb Rider. Meski demikian tehnologi bukanlah
segalanya. Manusianyalah yang jauh lebih penting.
Keunggulan 3D Studio Max
• Mampu membuat objek Virtual secara 3 Dimensi. Bentuk
dapat diubah sesuai keinginan.
• Mampu memberikan kesan material mendekati aslinya
seperti material kayu, batuan dan tanah.
• Mampu memberi efek-efek khusus pada hasil akhir
produk seperti efek cahaya dan bayangan, efek atmosfir
(api, kabut dan lighting).
• Dapat menjalankan proses animasi, gambar dapat
digerakkan dan dirubah bentuknya serta diatur proses
animasinya
Spesifikasi Komputer

Agar dapat menjalankan program ini secara optimal


hardware minimum yang digunakan adalah :

 Prosesor Pentium III 700 Mhz.


 RAM 128 Mb.
 VGA Card 4 Mb.
 Space (Ruang) Hardisk 5 Gb.
INSTALLATION
3D STUDIO MAX
SMK Negeri I Pungging
Jurusan MULTIMEDIA

Oleh : Zainul Arifin, S. Kom


Installation SoftWare
1. Buka Folder 3D Studio Max Installer,pilih 3dsmaxsetup
2. Pilih I accept the license agreement, lalu tekan NEXT
3. Masukkan First Name, Last Name dan Organization.
Masukkan Serial Number ( 235 – 65465572 ) lalu Klik Browse.
3. Pilih Drive C lalu buat New Folder dengan nama 3D Studio Max,
lalu klik OK
4. Lalu pilih NEXT, tunggu hingga proses installasi selesai
5. Tekan FINISH untuk penyelesian installasi
6. Open aplikasi yang sudah anda install, tampilan awal sebelum
masuk program 3D Studio Max seperti gambar dibawah.
Pilih Active the product, lalu tekan NEXT
7. Setelah jendela aktifasi terbuka seperti gambar dibawah,
Pilih Enter Activation Code lalu tekan NEXT

Buka kembali Master 3D Studio Max.


8. Buka kembali Master 3D Studio Max. COPY keygen 3DS Max dan
PASTE di folder C:\3D Studio Max
9. Open Keygen tersebut yang terdapat di folder C:\3D Studio Max
seperti gambar di bawah ini

- Masukkan Serial number dan Request code sesuai register


product.
- Lalu klik Generate maka kita akan mendapat activate code
10. Buka kembali jendela aktifasi.
- Pilih Indonesia untuk Country or Region-nya
- Copy Seri Activate Code yang kita dapat dan Paste di Activation

Code
- Tekan NEXT
User Interface (tampilan) 3D S Max
Pertama kali membuka 3D Studio Max, kita melihat
layar dengan 4 (empat) kotak dan banyak tombol. Kita
dapat mengorganisasi bagian pada tampilan ini sebagai
berikut :

 ViewPort
 MenuBar
 Toolbar.
 Command Panel
 Status Bar / Viewport Control
VIEWPORT

ViewPort adalah tampilan yang memperlihatkan object.


Untuk dapat mengaktifkan salah satu ViewPort anda dapat
mengklik ViewPort yang diinginkan atau menekan tombol-
tombol pada keyboard. Tombol tersebut antara lain :
T : Top, melihat dari atas object.
B : Bottom, melihat dari bawah object.
L : Left, melihat dari kiri object.
R : Right, melihat dari kanan object.
F : Front, melihat dari depan object.
K : Back, melihat dari belakang object.
P : Prespective, melihat berdasarkan sudut pandang object.
C : Camera, melihat object dari kamera tertentu.
USER INTERFACE 3D Studio Max
MENU BAR

 Standart Bar dari Windows (File, Edit, View dan


sebagainya).
TOOLBAR

 Tombol – tombol untuk memberi perintah secara cepat.


Keterangan ToolBar
- Undo : history pallet untuk kembali ke sebelumnya
- Redo : untuk membatalkan perintah undo (kebalikan undo)
- Link : Menghubungkan object satu dengan yang lain (Hyrarchy Parent dan
Child).
- Unlink : Untuk melepaskan hubungan hierarchy.
- Bind to Space Warp : menghubungkan object dengan fasilitas pembentuk
efek gunanya untuk menghasilkan animasi special efek.
- Select Object : untuk memilih atau mengaktifkan object pada viewport.
- Select by Name : untuk memilih object berdasarkan nama.
- Select Region Flyout : memilih object satu persatu secara manual.
- Select and Move : untuk menggeser object.
- Select and Rotate : untuk memutar object.
- Select and Uniform Scale : untuk memperbesar/memperkecil object.
- Use Center Flyout : berhubungan dengan koordinat system yang akan
mempengaruhi proses transformasi pada suatu object
COMMAND PANEL
 Tombol-tombol perintah, control dan parameter untuk
membuat, memodifikasi dan menunjukkan object.
ANIMATION CONTROL

 Berisi tombol-tombol animasi untuk mengatur cara


melihat pada viewport tertentu yang dipilih.
ViewPort Control
ViewPort Control adalah tombol untuk mengatur cara melihat pada
viewport tertentu.
- Zoom Tool : memperbesar/memperkecil tampilan object pada
viewport yang aktif.
- Zoom All : Memperbesar/memperkecil tampilan object pada semua
viewport.
- Zoom Extens : Memperbesar tampilan object secara optimum pada
viewport yang aktif.
- Zoom extens all : Memperbesar tampilan object secara optimum
pada semua viewport.
- Min/Max toogle : Memaksimalkan 1 atau meminimalkan 4 jumlah
viewport pada layar.
- Arc rotate : Memutar Tampilan.
- Pan : Menggeser Tampilan.
- Field of View : Mengatur luas area tampilan.
Gambar ViewPort Control
ViewPort Configuration
ViewPort Configuration (Konvigurasi ViewPort) adalah pengaturan
kualitas tampilan suatu ViewPort. Konvigurasi ViewPort dilakukan
dengan cara klik Customize pada MenuBar, lalu pilih ViewPort
Configuration.
Level Configuration
Ada beberapa level Rendering diantaranya :
- Smooth + Highlights : Kesan yang di hasilkan halus dengan efek
cahaya.
- Smooth : Kesan yang dihasilkan halus tanpa efek cahaya.
- Facets : Kesan yang dihasilkan kasar (patah-patah) tanpa efek
cahaya.
- Facets + Highlights : Kesan yang dihasilkan kasar (patah-
patah)dengan efek cahaya.
- Lit Wireframe : Kesan rangka object dengan efek cahaya.
- Wireframe : sama dengan Lit Wireframe.
- Bounding Box : Memperlihatkan kotak pembatas object.
Gambar Yang dihasilkan ViewPort Configuration
Rendering Quality (Kualitas Render)
Rendering adalah proses penyajian suatu gambar dengan teknik
presentasi sebagus mungkin agar mampu mendekati kenyataan.
Dengan rendering kita dapat memberikan efek-efek material, efek
cahaya (lighting), bayangan (shadow), latar belakang (background).
Cara menjalankan Rendering yaitu : pertam pilih ViewPort yang
akan di render, kemuadian klik salah satu tombol render.
Beberapa macam jenis render :
- Render Scene : Mengatur keluaran (output) render sebelum proses
rendering.
- Quick Render : Melakukan rendering secara cepat.
MEMBUAT OBJECT 2
DIMENSI

SMK Negeri I Pungging


Jurusan MULTIMEDIA

Oleh : Zainul Arifin, S. Kom


MEMBUAT OBJECT 2 DIMENSI (SPLINES)

Splines adalah kumpulan perintah-perintah untuk membuat object 2


dimensi.
Untuk dapat menjalankan Splines pilihlah tombol Create pada
Commond Panel lalu pilihlah Shape pada Command Box pilih
Splines.
MEMBUAT OBJECT 2 DIMENSI (SPLINES)
Object yang dapat dibentuk pada Splines antara lain :

- Line : Untuk membuat garis.


- Donut : Untuk membuat lingkaran berbentuk seperti donat.
- Circle : Untuk Membuat Lingkaran.
- Arc : Untuk Membuat garis lengkung.
- Helix : Membuat garis melingkar ke atas (seperti Pegas).
- N-Gon : Membuat segi banyak dan beraturan.
- Rectangle : Membuat bentuk Persegi
- Ellipse : Membuat bentuk Lonjong / elips
- Star : Membuat bentuk Bintang / Star
- Text : Untuk mebuat tulisan / Text
1. Line
Line berfungsi untuk membuat garis. Dalam membuat garis terdapat
beberapa metode yang digunakan yaitu Initial Type dan Drag Type

- Initial Type adalah metode penitikan ujung-ujung garis.


Corner : Penitikan membentuk sudut
Smooth : Penitikan tidak membentuk sudut.

- Drag Type adalah metode penarikan garis diantara kedua ujung titik
tersebut.
Corner : Penarikan membentuk sudut.
Smooth : Penarikan tidak membentuk sudut.
Bezier : Penitikan membentuk garis lengkung.
2. Donut
Donut berfungsi untuk membuat lingkaran berbentuk seperti donut,
yang mempunyai lingkaran luar dan dalam.

- Creation Method : Metode pembuatan.


Edge : Membentuk dari tepi lingkaran
Center : Membentuk dari pusat lingkaran.

- Parameter : Ukuran lingkaran


Edge : Membentuk dari tepi lingkaran
Center : Membentuk dari pusat lingkaran.
3. Circle
Circle berfungsi untuk membuat lingkaran.

- Creation Method : Metode pembuatan.


Edge : Membentuk dari tepi lingkaran
Center : Membentuk dari pusat lingkaran.

- Parameter : Ukuran lingkaran


Edge : Membentuk dari tepi lingkaran
Center : Membentuk dari pusat lingkaran.
4. Arc
Arc berfungsi untuk membuat garis lengkung.

- Creation Method : Metode pembuatan.


End – End - Midle : Membentuk dari ujung – ujung tengah
Center - End - End : Membentuk dari pusat – ujung - ujung

- Parameter : Ukuran garis lengkung.


Radius : Ukuran Lingkaran
From to : Ujung-ujung Kurva
Pie Slice : Irisan Lingkaran.
5. Helix
Helix berfungsi untuk membuat garis melingkar ke atas (seperti
pegas)

- Creation Method : Metode pembuatan.


Edge : Membentuk dari tepi lingkaran
Center : Membentuk dari pusat lingkaran.

- Parameter : Ukuran Helix


Radius 1 : Radius lingkaran atas.
Radius 2 : Radius lingkaran bawah.
Heigt : Tinggi Helix.
Turn : Jumlah putaran Helix.
Bias : Pengurangan Tegangan Helix ke tepi.
6. N-Gon
N-Gon berfungsi untuk membuat segi banyak beraturan.

- Creation Method : Metode pembuatan.


Edge : Membentuk dari tepi lingkaran
Center : Membentuk dari pusat lingkaran.

- Parameter : Ukuran N-Gon


Radius : Jari-jari segi banyak.
Sides : Jumlah segi.
Circular : Membentuk lingkaran.
7. Rectangle
Rectangle berfungsi untuk membuat persegi panjang.

- Creation Method : Metode pembuatan.


Edge : Membentuk dari tepi lingkaran
Center : Membentuk dari pusat lingkaran.

- Parameter : Ukuran Persegi


Lenght : Panjang persegi
Width : Lebar Persegi.
Corner radius : Membuat sudut lengkung pada persegi.
8. Star
Star berfungsi untuk membuat bintang.

- Parameter : Ukuran bintang.


Radius 1 : Jari-jari luar bintang.
Radius 2 : Jari-jari dalam bintang.
Point : Jumlah ujung bintang.
Distortion : Jarak penglihatan sudut dalm bintang dari
tempat asalnya.
9. Text
Text berfungsi untuk membuat text atau tulisan.

- Parameter : Membuat jenis text (jenis huruf, underline, italic)


Size : Ketinggian / Dimensi huruf
Text : Tulisan.
Kerning : Jarak spasi antar huruf.
Mengubah Parameter Spline (Modifiy)
Modify adalah sekumpulan tombol yang berfungsi untuk meodifikasi /
mengubah bentuk dan parameter object.

Cara mengaktifkan Menu modify :


Pada Command Panel pilih Tab Modify
Contoh Perubahan Parameter Modify.
1. Buat object Star dengan Cara pilih Tab Create lalu pilih Shape, pada
menu Shape pilah Star.
Contoh Perubahan Parameter Modify.
2. Drag Cursor pada ViewPort Prespective.
Contoh Perubahan Parameter Modify.
3. Pada Common Panel ubah Parameter menjadi Radius 1 = 60, Radius
2 = 20, Point = 8, Distortion = 15
Edit Splines
Edit Spline adalah operasi untuk merubah Spline (object 2 dimensi)
yang telah dibuat.

Metode Edit Spline dengan cara aktifkan Tab Modify lalu pada
Modifier list > Edit Splines.
Bagian Splines yang diedit
Setiap Spline mempunyai bagian sebagai berikut :
- Vertex : Titik sudut Splines.
- Segment : Ruas garis Splines.
- Spline : Keseluruhan Splines

Cara memilih Vertex, Segment atau Spline adalah dengan cara :


Pilih Tab Modify > Edit Splines
Contoh Edit Splenes
Cara edit vertex :
- Aktifkan Tab Modify.
- Pada tab Selection pilih Vertex.
- Pilih sudut vertex yang akan di edit.
- Klik kanan vertek > Smooth, Bezier, Corner atau Bezier corner
Mengubah Object 2D menjadi 3D
Ada dua fasilitas yang dapat digunakan untuk mengubah object 2D
menjadi 3D, yaitu Extrude dan Lathe.

Extrude adalah Fasilitas untuk membuat object 3D dengan memberi


ketebalan pada object 2D.

Parameter Extrude :
- Amount : Mengatur ketinggian object.
- Segment : Mengatur jumlah segment/bagian pada ketinggian.
- Cap/Start/End : Memberi permukaan penutup pada dasar/atas object.
- Morph/Grid : Mengatur jenis penutup.
- Output Patch/Mesh : Mengatur tampilan (rangka)
Contoh Extrude
- Buat text MULTIMEDIA
- Pada Modify ubah parameter text menjadi :
- Amount = 7.5
- Segment = 1
Mengubah Object 2D menjadi 3D
Lathe adalahFasilitas untuk membuat object 3D dengan memutar
object 2D

Parameter Lathe :
- Cap/Start/End : Memberi permukaan penutup pada dasar/atas object.
- Morph/Grid : Mengatur jenis penutup.
- Direction : Menentukan sumbu perputaran.
- Align : Menetukan metode perputaran.
Max : Pada daerah positif axis.
Center : Mengikuti titik acuan sumbu.
Min : Pada daerah negatif axis.
- Output Patch/Mesh : Mengatur tampilan (rangka)
- Degrees : Mengatur sudut perputaran
- Segment : Mengatur jumlah segment/bagian.
Contoh Lathe
- Buat object 2D dengan fasilitas Line pada left ViewPort.
- Pada Modify > Modifier List pilih menu Lathe :
- Untuk merubah sumbu putaran aktifkan sub object > Axis
MEMBUAT OBJECT 3
DIMENSI

SMK Negeri I Pungging


Jurusan MULTIMEDIA

Oleh : Zainul Arifin, S. Kom


Standart Primitives
Standart Primitive adalah sekumpulan perintah untuk membuat
object-object 3D standart. Untuk menjalankannya pertama-tama
pilihlah tombol Create > Geometry > Standard Primitive
Box
Box adalah perintah untuk membuat kotak.

Creation Method (Metode Pembuatan).


- Box : Membuat Kotak persegi, sisinya tidak harus sama.
- Cube : Membuat kubus, sisinya harus sama.

Parameter :
Length : Ukuran Panjang.
Width : Ukuran Lebar
Height : Ukuran Tinggi.
Length segs : Jumlah segmen pada sisi panjang.
Width segs : Jumlah segmen pada sisi lebar.
Height segs : jumlah segment pada sisi tinggi
Cone
Cone adalah perintah untuk membuat kerucut.

Parameter :
Radius 1 : Jari-jari lingkaran dasar.
Radius 2 : Jari-jari lingkaran atas.
Height : Ukuran Lebar Tinggi
Height segs : Jumlah segmen lapis
Cap segs : Jumlah segmen penutup.
Sides : Jumlah segmen sisi.
Smooth : Permukaan Halus.
Slice on : Menjadikan cone terbelah.
Sphare
Sphare adalah perintah untuk membuat bola yang tersusun dari
segmen-segmen yang berbentuk segi empat.

Parameter :
Radius : Jari-jari bola.
Segments : Jumlah segmen pembentuk.
Smooth : Permukaan halus.
Geodesic base type : pengaturan potongan Sphare.
Chop/squash : Menentukan posisi segmen hemisphare.
Base to pivot : Mengatur titik acuan.
Geo Sphare
Geo Sphare adalah perintah untuk membuat bola yang tersusun dari
segmen-segmen yang berbentuk segi tiga.

Parameter :
Radius : Jari-jari bola.
Segments : jumlah segmen pembentuk.
Smooth : Permukaan halus.
Geodesic base type : pengaturan potongan Sphare.
Chop/squash : Menentukan posisi segmen hemisphare.
Base to pivot : Mengatur titik acuan.
Cylinder
Cylinder adalah perintah untuk membuat cilinder / tabung.

Parameter :
Radius : Jari-jari Lingkaran dasar.
Height : Ukuran Ketinggian
Height Segments : Jumlah segmen lapis.
Cap Segment : Mengatur jumlah segmen penutup
Slides : Jumlah segmen banjar.
Smooth : Permukaan halus.
Slices On : Silinder terbelah.
Tube
Tube adalah perintah untuk membuat cilinder / tabung yang memiliki
lubang di tengah.

Parameter :
Radius 1 : Jari-jari Lingkaran pertama.
Radius 2 : Jari-jari lingkaran kedua.
Height : Ukuran Ketinggian
Height Segments : Jumlah segmen lapis.
Cap Segment : Mengatur jumlah segmen penutup
Slides : Jumlah segmen banjar.
Smooth : Permukaan halus.
Slices On : Silinder terbelah.
Torus
Torus adalah perintah untuk membuat pipa bulat yang melingkar
seperti ban atau donat.

Parameter :
Radius 1 : Jari-jari Lingkaran horizontal
Radius 2 : Jari-jari Lingkaran vertikal.
Twist : Tingkat pemutaran.
Segments : Jumlah banjar.
Slides : Jumlah segmen banjar.
Smooth : Permukaan halus.
Slices On : Silinder terbelah.
Pyramids
Pyramids adalah perintah untuk membuat bangun geometri berbentuk
seperti piramida atau limas segi empat beraturan.

Creation Metode (metode Pembuatan)


Base/Apex : Dari titik sudut alas.
Center : Dari titik pusat alas.

Parameter :
Width : Panjang sisi alas.
Depth : Lebar sisi alas.
Twist : Tingkat pemutaran.
Heigth : Tinggi Pyramida.
Width segs : Jumlah segmen lebar.
Teapot
Teapot adalah perintah untuk membuat seperti poci the.

Parameter :
Radius : Jari-jari teapot.
Segments : Jumlah segment.
Smooth : Permukaan halus.
Heigth : Tinggi Pyramida.
Teapot path : Bagian-bagia tepot.
Body (badan)
Handle (pegangan)
Spout (corong pengucur)
Lid (tutup)
Plane
Plane adalah perintah untuk membuat persegi datar seperti lantai.

Parameter :
Leght : Ukuran panjang.
Width : Ukuran lebar.
Length segs : Jumlah segmen panjang.
Width segs : Jumlah segmen lebar.
MEMBUAT OBJECT 3
DIMENSI LAIN

SMK Negeri I Pungging


Jurusan MULTIMEDIA

Oleh : Zainul Arifin, S. Kom


Extended Primitives
Extended Primitive adalah sekumpulan perintah untuk membuat
object-object 3D standart yang lain. Untuk menjalankannya pertama-
tama pilihlah tombol Create > Geometry > Extended Primitive
Hedra
Hedra adalah object 3D berupa bangun geometri yang mempunyai
bidang banyak secara beraturan.

Family (Jenis bidang pembentuk)


Tetra : Segi tiga.
Cube/Octa : Bujur sangkar.
Dodec/Icos : Segi tiga dan segi lima.
Star 1 : Bintang pada pusat.
Star 2 : Bintang pada sisi.

Family Parameter : P dan Q menunjukkan perbandingan panjang sisi


bidang pembentuknya.
Axis Scaling : Perbandingan jarak masing-masing titik sudut dari
pusat terhadap jari-jari Hedra.
Radius : Jari-jari Hedra.
Chamfer Box
Chamfer Box adalah object 3D berupa object berbentuk kotak yang terpotong
miring (chamfered) pada titik pembentuknya.

Creation Method (Metode Pembuatan)


Cube : Membentuk Kubus.
Box : Membentuk Balok.

Parameter
Length : Ukuran panjang.
Width : Ukuran Lebar.
Height : Ukuran tinggi.
Fillet : Jarak hubungan antar bidang.
Length segs : Jumlah segmen bidang panjang.
Width segs : Jumlah segmen bidang lebar.
Height segs : Jumlah segmen bidang tinggi.
Fallet segs : Jumlah segmen bidang fallet
Smooth : Menjadikan hubungan bidang halus
Oil Tank
Oil tank adalah object 3D yang berbentuk menyerupai tabung minyak,
yaitu bentuk silinder dengan tutup dan alas berbentuk kubah.

Creation Method (Metode pembuatan)


Edge : Dari sisi lingkaran alas.
Center : Dari pusat alas.

Parameter.
Radius : Jari-jari alas oil tank.
Height : Ukuran tinggi.
Cap height : Tinggi bidang penutup/alas.
OverAll : Tinggi keseluruhan.
Center : Tinggi dari titik pusat.
Blend : Tingkat percampuran bidang tinggi dan penutup
Sides : Jumlah segmen sisi.
Spindle
Spindle adalah object 3D yang berbentuk tabung dengan penutup dan alas
berbentuk kerucut.

Creation Method (Metode pembuatan)


Edge : Dari sisi lingkaran alas.
Center : Dari pusat alas.

Parameter.
Radius : Jari-jari Spindle.
Height : Ukuran tinggi.
Cap height : Tinggi bidang penutup/alas.
OverAll : Tinggi keseluruhan.
Center : Tinggi dari titik pusat.
Blend : Tingkat percampuran bidang tinggi dan penutup
Sides : Jumlah segmen sisi.
Cap Sides : Jumlah segmen bidang penutup.
Height segs : Jumlah segmen bidang tinggi.
Smooth : Hubungan bidang halus.
Slice On : Membelah Spindle.
Gengon
Gengon adalah object 3D berupa prisma segi banyak beraturan
(N-Gon Extruded).

Parameter
Sides : Jumlah sisi alas.
Radius : Jari-jari bidang alas.
Fillet : Jarak regang antar sisi bidang alas.
Height : Tinggi Gengon.
Sides segs : Jumlah segmen sisi.
Height segs : Jumlah segmen tinggi
Fillet segs : Jumlah segmen sisi fillet.
Smooth : Bidang alas menjadi halus.
Ring Wave
Ring Wave adalah object datar yang berbentuk melingkar dengan
bentuk dalam tidak beraturan.

Parameter.
Radius : Jari-jari RingWave
Radial segs : Perulangan segment ring.
Ring Width : Lebar RingWave
Sides : Jumlah sisi alas.
Height : Tinggi Ring Wave.
Height seg : Jumlah segmen tinggi RingWave
Prism
Prism adalah object 3D yang berbentuk segi tiga.

Parameter.
Side 1 Lenght : Panjang sisi pertama
Side 2 Lenght : Panjang sisi kedua
Side 3 Lenght : Panjang sisi ketiag.
Side 1 segs : Segmen sisi pertama.
Side 2 segs : Segmen sisi kedua.
Side 3 segs : Segmen sisi ketiga
Height segs : Tinggi ruas Prism.
Torus Knot
Torus Knot adalah object 3D berupa torus yang berjalin.

Parameter
Base : Knot (Torus Knot), Circle (Torus Biasa)
Radius : Jari-jari keseluruhan Torus
Segments : Jumlah segment
P dan Q : Mengatur bentuk.

Cros section : Parametur sulur torus.


Radius : Jari-jari penampang sulur.
Side : Jumlah sisi sulur.
Eccentricity : Derajat kepipihan sulur
Twist : Memutar sulur.
- Lumps : Jumlah benjolan sepanjang sulur.
- Lumps Height : Tinggi benjolan sulur
Capsule
Capsule adalah object 3D menyerupai bentuk kapsul, berupa silinder
dengan bidang penutup dan alas berbentuk setengah lingkaran.

Creation Method (Metode Pembuatan)


Edge : Dari sisi lingkaran alas
Center : Dari pusat lingkaran alas.

Parameter.
Radius : Jari-jari alas kapsul.
Height : Ukuran tinggi
OverAll : Tinggi keseluruhan
Center : Tinggi dari titik pusat
Sides : Jumlah sisi pembentuk
Height segs : Jumlah segmen bidang tinggi
Smooth : Hubungan bidang halus
Slice On : Membelah kapsul
L-Extended
L-Ext adalah object 3D menyerupai huruf L yang diber ketebalan.

Parameter.
Side Lenght : Panjang sisi horizontal.
Front Leght : Panjang sisi vertikal.
Side Width : Ketebalan sisi horizontal.
Front Width : Ketebalan sisi vertikal.
Height : Tinggi L-Ext.
Side segment : Jumlah segment sisi horizontal.
Front segment : Jumlah segment sisi vertikal.
Width segment : Jumlah segment ketebalan.
Height segment : Jumlah segment ketinggian.
C-Extended
L-Ext adalah object 3D menyerupai huruf C yang diber ketebalan.

Parameter.
Side Lenght : Panjang sisi samping.
Back Leght : Panjang sisi bawah.
Front Leght : Panjang sisi atas.
Back Width : Ketebalan sisi bawah.
Side Width : Ketebalan sisi samping.
Front Width : Ketebalan sisi atas.
Height : Tinggi C-Ext.
Back segments : Jumlah segmen sisi bawah.
Side segments : Jumlah segment sisi samping.
Front segments : Jumlah segment sisi atas.
Width segment : Jumlah segment ketebalan.
Height segment : Jumlah ketebalan ketinggian
Hose
Hose adalah object 3D menyerupai saluran penyedot air pada
aquarium.
MENGGERAKAN
OBJECT 3 DIMENSI

SMK Negeri I Pungging


Jurusan MULTIMEDIA

Oleh : Zainul Arifin, S. Kom


Move, Rotate and Scale
Transform adalah tehnologi yang ada dalam 3D Studio Max yang
berfungsi untuk mengelompokkan proses menggerakkan suatu object.
Yang termasuk dalam transform adalah Move (memindahkan), Rotate
(memutar), Scale (mengubah skala besar/kecil)
Menggandakan Object > Clone
Clone adalah fasilitas untuk menggandakan object menjadi dua
dengan warna dan ukuran yang sama persis.

Cara Melakukan Clone Object


Pilih object yang akan di Clone > Edit > Clone
atau dengan cara Klik kanan Object > Clone
Clone Option
Pilihan clone object
Copy : Object 1 dan object 2 tidak saling mempengaruhi.
Instances : Perubahan pada object 1 akan mempengaruhi object 2
dan begitu sebaliknya.
Reference : Perubahan pada object 1 akan mempengaruhi object 2
namun perubahan pada object 2 tidak berpengaruh
pada object 1
Menggandakan Object > Miror
Miror adalah fasilitas untuk mencerminkan object.

Cara Melakukan Miror Object


Pilih object yang akan di miror > Tools > Miror
atau dengan cara Klik menu Miror pada Toolbox
Miror Option
Pilihan miror object
Miror Axis : Sumbu pencerminan.
Offset : Jarak object 1 terhadap object 2.
Clone Section : - No Clone (tidak digandakan)
- Copy (digandakan)
- Instance (digandakan)
- Reference (digandakan)
Menggandakan Object > Array
Array adalah fasilitas untuk menggandakan object jamlah jumlah
banyak.

Cara Melakukan Array Object


Pilih object yang akan di Array > Tools > Array
Array Option

Incremental : penggandaan dengan menghitung besaran (jarak,


sudut, skala) antar object.
Move : Jarak object pada sumbu X, Y, Z
Rotate : Besar perputaran antar object pada sumbu X, Y, Z
Scale : Perubahan perbesaran skala object pada sumbu X, Y, Z
Total : Penggandaan dengan menghitung besaran (jarak, sudut,
skala) secara keseluruhan.
Move : Jarak keseluruhan object pada sumbu X, Y, Z
Rotate : Besar keseluruhanperputaran antar object pada sumbu
X, Y, Z
Scale : Perubahan perbesaran keseluruhan skala object pada
sumbu X, Y, Z

Array Dimension
1D : Count jumlah penggandaan pada dimensi pertama (panjang)
2D : Count jumlah penggandaan pada dimensi kedua (lebar)
3D : Count jumlah penggandaan pada dimensi ketiga (tinggi)
Incremental Row offset : jarak antar object pada sumbu X,Y,Z
pada dimensi ketiga (tinggi)
MENGGABUNGKAN
OBJECT 3 DIMENSI

SMK Negeri I Pungging


Jurusan MULTIMEDIA

Oleh : Zainul Arifin, S. Kom


Boolean
Boolean adalah fasilitas/operasi untuk menjadikan dua object menjadi
satu object dengan cara menggabungkannya, mengurangkan satu
object dengan object lain atau menjadikkannya dari hasil perpotongan
dua object tersebut.

Cara Mengaktifkan Perintah Boolean.


Pada Command Panel aktifkan Compound Object > Boolean
Prosedur Membuat Boolean
Prosedur Membuat Boolean adalah sebagai berikut :
- Pilih Object pertama yang akan dijadikan Boolean Object ( Object
pertama disebut “Operand A” ).
- Pada Command Panel aktifkan Compound Object > Boolean.
- Tentukan jenis operasi yang akan dikerjakan.
- Pilih Operand B dengan cara mengklik tombol “Pick Operand B”.
Jenis-jenis Operasi Boolean
Jenis Operasi Boolean adalah sebagai berikut :
- Union : Menggabungkan operand A dan operand B
- Intersection : Hasil Perpotongan operand A dan operand B
- Substraction A-B : Mengurangi operand A dan Operand B.
- Substraction B-A : Mengurangi operand B dan Operand A.
Parameter Boolean
Pick Bolean adalah pengaturan hubungan antara object asal dengan
hasil boolean pada saat proses modify.

- Move : Object asal hilang dan langsung menjadi boolean.


- Copy : Object asal tidak hilang tidak ada pengaruh pada proses
modify.
- Intansce : proses asal tidak hilang dan saling mempengaruhi pada
saat modify.
- Reference : Object asal tidak hilang, perubahan object asal mem-
pengaruhi boolean dan perubahab boolean tidak
mempengaruhi object asal.