Anda di halaman 1dari 20

Microsoft Word

1. Pengenalan Microsoft Word


Microsoft Word adalah suatu program aplikasi yang berfungsi sebagai pengolah data yang berbentuk kata-kata (words). MS Word ini pertama kali ada dengan versi MS Word 6, kemudian berkembang menjadi MS Word 97, MS Word 2000, MS Word 2002, MS Word XP, dll. Namun semua versi tersebut mempunyai fungsi yang sama dan merupakan pengembangan dari versi yang sudah ada.

2. Cara Mengaktifkan Microsoft Word


Jika anda ingin mengaktifkan program MS Word, maka cara yang harus dilakukan adalah sebagai berikut : - Klik Start, Program - Pilih MS Word, maka akan ditampilkan gambar 2.1 Title bar Menu bar

Toolbar

Ukuran huruf Jenis huruf Ruler

Scrollbar

Drawingbar Gambar 2.1 Tampilan MS Word

3. Titlebar
Title bar ini berfungsi untuk menampilkan nama file dari dokumen yang di buka.

4. Menubar
Menubar merupakan menu yang berbentuk Pull Down dan berfungsi menampung perintahperintah dari MS Word. Menubar ini terdiri dari : File, Edit, View, Insert, Format, Tools, Table, Window, dan Help. Menu File Menu File terdiri atas : New, Open, Close, Save, Save As, Page Setup, Print Preview, Print, Recent Document, Exit.

13

Membuka Dokumen Baru Membuka Dokumen yang pernah dibuat/disimpan Menutup Dokumen Menyimpan dokumen Menyimpan dokumen dengan nama lain

Mengatur ukuran kertas, margin dr dokumen Menampilkan dokumen dilayar Mencetak dokumen di kertas

File-file dokumen yang telah dibuka (Recent)

Keluar dari Microsoft Word

Gambar 3.1 Menu File Menu Edit Menu Edit terdiri atas : Undo Typing, Repeat Clear, Cut, Copy, Paste, Paste Special, Find, Replace.

Membatalkan pekerjaan yang telah kita lakukan Menghapus kata/kalimat dan bisa kembalikan lagi Menyalin kata/kalimat Menampilkan kata/kalimat yang telah di copy Menampilkan kata/kalimat dengan kondisi tertentu

Mencari kata Mencari kata dan menggantinya dengan kata lain

Gambar 3.2 Menu Edit Menu View Menu View terdiri atas : Normal, Web Layout, Print Layout, Outline, Toolbars, Ruler, dll. Sedangkan Toolbars terdiri atas : Standard, Formatting, Autotext, Control Toolbox, Database, Drawing, Forms, Frames, dll. Menu View berfungsi mengubah tampilan dokumen dengan cepat.

14

Layout tampilan berbentuk Normal Layout tampilan berbentuk web Layout tampilan default Layout tampilan dengan ruler tidak ditampilkan Menampung Standard, Formatting, dll Memperlihatkan batas margin dlm MS Word Menambahkan Header & Footer

Gambar 3.3 Gambar Menu View Menu Insert Menu Insert terdiri atas : Break, Page Number, Date and Time, Auto Text, Field, Symbol, Comment, Reference (Footnote, Caption, Cross Reference, Index and Tables), Picture (Clip Art, From File, From Scanner or Camera, Organization Chart, New Drawing, AutoShapes, WordArt, Chart), Diagram, Text Box, File, Object, Bookmark, Hyperlink.
Memutuskan dokumen/pindah ke halaman baru Memasukkan nomor halaman ke dokumen

Memasukkan symbol tertentu ke dokumen Memasukkan catatan kaki, dll ke dokumen Memasukkan gambar ke dokumen Memasukkan kotak yang dapat di tulis kata/kalimat ke dokumen

Menghubungkan dokumen ke internet

Gambar 3.4 Menu Insert Menu Format Menu Format terdiri atas : Font, Paragraph, Bullet and Numbering, Border and Shadings, Columns, Tabs, Drop Cap, Text Direction, Change Case, Background, dll

15

Mengatur bentuk, ukuran, dll Mengatur bentuk paragraf Menambahkan nomor, bullet Menambahkan garis dan shading Mengatur bentuk paragraph menjadi kolom Mengatur Indentasi kalimat secara langsung Mengatur bentuk awal kata menjadi besar Mengatur bentuk kata menjadi vertikal, dll Mengubah bentuk kata dari huruf kecil ke huruf besar Mengatur warna latar/background

Gambar 3.5 Menu Format Menu Tools Menu Tools terdiri atas : Spelling and Grammar, Language, Word Count, Auto Summarize, Auto Corect, Track Changes, Merge Documents, Protect Document, Online Collaboration, Mail Merge, Envelopes and Labels, Letter Wizard, Macro, Templates and Add-Ins, Customize, Options.

Mengecek bahasa Menghitung jumlah halaman, kata, karakter, dan baris

Menggabungkan dua buah dokumen menjadi satu Melindungi dokumen supaya aman Menggabungkan dokumen utama dan data Mengetik nama, alamat, dll dalam bentuk amplop

Gambar 3.6 Menu Tools Menu Tabel Menu Tabel terdiri atas : Draw Tables, Insert, Delete, Select, Merge Cells, Split Cells, Split Table, Table Autoformat, Autofit, Convert, Short, Formula, Hide Gridlines

16

Membuat tabel, kolom, baris, cell Menghapus tabel, kolom, baris, cell Memilih tabel, kolom, baris, cell Menggabungkan kolom, baris, cell Membagi cell Membagi tabel

Mengkonversi/mengubah dari teks ke tabel atau sebaliknya Mengurutkan data Menghitung rumus Mengatur tampilan dari tabel

Gambar 3.7 Menu Tabel

5. ToolBar
Icon Nama Icon New Open Save Print Cut Copy Paste Undo Redo Bold Italic Underline Align Left Center Align Right Justify Table Column WordArt Text box Numbering Bulleting Fungsi Membuka dokumen baru Membuka dokumen yg sudah tersimpan Menyimpan dokumen Mencetak dokumen Menghapus Menyalin / mengkopi Menempelkan hasil kopian Membatalkan suatu perintah Membatalkan perintah Undo Membuat huruf tebal Membuat huruf miring Membuat garis bawah Perataan kiri Perataan tengah Perataan kanan Perataan kiri dan kanan Untuk membuat tabel Membuat kolom koran Membuat huruf artistik Membuat teks dalam box Membuat nomor urut Penanda bullet pada kalimat-kalimat Gambar 4.1 ToolBar 17

6. Pengoperasian Microsoft Word


Dalam belajar MS Word akan sangat membantu jika kita telah mengetahui teknik pemakaian mouse. Teknik pemakaian mouse yang sering digunakan dalam MS Word adalah sebagai berikut : Klik : Menekan tombol sebelah kiri mouse Klik 2x (Double Klik) : Menekan tombol sebelah kiri mouse dua kali secara cepat Drag : Menekan tombol sebelah kiri mouse jangan dilepas setelah mengetahui dan mempraktekkan teknik pemakaian mouse anda juga harus mengetahui tombol-tombol pada keyboard karena MS Word merupakan aplikasi pengolahan kata. Tombol-tombol yang harus diketahui seperti : Caps Lock : Mengunci huruf supaya menjadi huruf besar Shift : Membuat huruf menjadi besar Back Space : Menghapus satu karakter/lebih dengan posisi pointer di belakang kata yang akan dihapus Enter : Membentuk paragraph baru/menambah spasi antar baris Delete : Menghapus satu karakter/lebih dengan posisi pointer di depan kata yang akan dihapus Membuka Dokumen : 1. Klik Menu File, Open atau Klik Icon 2. Akan ditampilkan kotak dialog

3. Klik kotak Look In untuk mencari file yang akan dibuka pada 4. Klik Open Menyimpan Dokumen : 1. Klik Menu File, Save atau Save As (simpan dengan nama lain) atau Klik Icon 2. Akan ditampilkan kotak dialog

3. Klik kotak Save In untuk menentukan lokasi file 4. Klik kotak File Name dan ketikkan nama filenya 18

5. Klik Save Mengatur Tampilan Kertas : 1. Klik Menu File, Page Setup 2. Akan ditampilkan kotak dialog

3. Atur format tampilan sesuai keinginan Tab Margins terdiri : Margins, dibagi menjadi : Top : Mengatur margin atas Bottom : Mengatur margin bawah Left : Mengatur margin kiri Rigth : Mengatur margin kanan Orientation, dibagi menjadi : Portrait : Posisi kertas vertikal Landscape : Posisi kertas horisontal Tab Paper terdiri : Paper Size yang berfungsi untuk mengubah ukuran kertas 4. Klik OK Mencetak Di Kertas : 1. Klik Menu File, Print atau Klik Icon 2. Akan ditampilkan kotak dialog

3. Atur dokumen yang akan dicetak 19

Page Range : All : pilihan mencetak semua halaman Curent Page : pilihan mencetak halaman yang sedang aktif Pages : pilihan mencetak perhalaman Copies : Number of Copies : pilihan berapa lembar dokumen akan dicetak 4. Klik OK Memindahkan Kata/Kalimat/Paragraf : 1. Pilih dan blok kata/kalimat/paragraf 2. Klik Menu Edit, Cut atau Klik Icon 3. Pilih lokasi untuk menempatkan kata/kalimat/paragraf 4. Klik Menu Edit, Paste atau Klik Icon Menyalin (Copy) Kata/Kalimat/Paragraf 1. Pilih dan blok kata/kalimat/paragraf 2. Klik Menu Edit, Copy atau Klik Icon 3. Pilih lokasi untuk menempatkan kata/kalimat/paragraf 4. Klik Menu Edit, Paste atau Klik Icon Berpindah Halaman : 1. Arahkan pointer ke akhir paragraf 2. Klik Menu Insert, Break 3. Akan ditampilkan kotak dialog

4. Klik OK Memberi Nomor Halaman : 1. Klik Menu Insert, Page Number 2. Akan tampil kotak dialog

3. Atur penomoran yang diinginkan Position : Mengatur letak nomor halaman (di bawah atau di atas) Alignment : Mengatur perataan nomor halaman (left, center, right) 20

Preview 4. Klik OK

: Menampilkan letak nomor halaman

Memasukkan Simbol : 1. Arahkan pointer ke lokasi symbol akan diletakkan 2. Klik Menu Insert, Symbol 3. Tampil kotak dialog

4. Pilih symbol 5. Klik Insert 6. Klik Close Menyisipkan Gambar : Penyisipan gambar pada dokumen dibagi menjadi : Clip Art : Langkah-langkah yang harus dilakukan : 1. Klik Menu Insert, Picture 2. Klik Clip Art atau Klik Icon

3. Pilih Gambar Clip Art 4. Klik Insert pada Clip Art, Close Word Art : Langkah-langkah yang harus dilakukan : 1. Klik Menu Insert, Picture 2. Klik WordArt atau Klik Icon 3. Akan ditampilkan kotak dialog 21

4. Pilih bentuk yang sesuai, Klik OK 5. Akan tampil kotak dialog

6. Ketikkan teks 7. Klik OK Membuat Text Box : 1. Klik Menu Insert, Text Box atau Klik Icon 2. Pilih lokasi untuk menempatkan Text Box Menghapus Gambar dan Text Box : 1. Klik Gambar atau Text Box 2. Tekan tombol Delete pada keyboard Mengatur Font 1. Klik Menu Format, Font 2. Akan ditampilkan kotak dialog

22

3. Atur format yang diinginkan Tab Font terdiri atas : Font Font Style Bold Italic Underline Size Font Color Underline Style Effects Preview Tab Character Spacing Tab Text Effects 4. Klik OK Mengatur Paragraf : 1. Klik Menu Format, Paragraf

: Berfungsi untuk mengatur jenis huruf : Berfungsi untuk mengatur style huruf : Mengatur huruf menjadi tebal : Mengatur huruf menjadi miring : Mengatur huruf menjadi bergaris bawah : Berfungsi untuk mengubah ukuran huruf : Berfungsi untuk memberi warna pada huruf : Berfungsi untuk memilih tipe garis : Berfungsi memberi efek kusus pada huruf : Berfungsi menampilkan huruf yang diatur : Berfungsi untuk memberi jarak antar spasi : Berfungsi untuk memberikan efek pada teks

23

2. Atur paragraf yang diinginkan Tab Indents and Spacing terdiri atas : General : Alignment : Perataan teks Left : Perataan teks sebelah kiri Center : Perataan teks di tengah Right : Perataaan teks sebelah kanan Justify : Perataan teks sebelah kanan dan kiri Outline Level Indentation : Left : Mengatur batas sebelah kiri suatu paragraf Right : Mengatur batas sebelah kanan suatu paragraf Special : Mengatur bentuk paragraf (First Line atau Hanging) By : Mengatur indentasi dari indentasi Special Spacing : Before : Mengatur jarak spasi dengan paragraf sebelumnya After : Mengatur jarak spasi dengan paragraf berikutnya Line Spacing : Mengatur jarak spasi secara keseluruhan (single, 1.5 lines, double, multiple) At : mengatur jarak dari Line Spacing Preview : Menampilkan paragraf yang diatur 3. Klik OK Mengatur Bullets dan Numbering : 1. Klik Menu Format, Bullets and Numbering 2. Akan ditampilkan kotak dialog

24

3. Pilih Bulled (format yang ditampilkan symbol) atau Numbered (format yang ditampilkan nomor) 4. Klik OK Catatan : Untuk mengubah format yang ada gunakan tombol Customize. Selamat mencoba. Mengatur Borders dan Shading : 1. Klik Menu Format, Borders and Shading 2. Akan ditampilkan kotak dialog

3. Atur Borders (format yang ditampilkan garis) atau Shading (format yang ditampilkan diarsir atau shading) 4. Klik OK Membuat Kolom Koran : 1. Klik Menu Format, Columns atau Klik Icon 2. Akan tampil kotak dialog

25

3. Klik kolom yang dibutuhkan (one, two, three, left, right) 4. Klik OK Membuat Drop Caps : 1. Arahkan pointer ke awal kalimat 2. Klik Menu Format, Drop Cap 3. Akan tampil kotak dialog

4. Atur Drop Cap Position terdiri dari : None Dropped In Margin Option terdiri dari : Font : Mengatur jenis huruf Lines to Drop : Mengatur ukuran huruf Distance from Text : Mengatur jarak teks dengan huruf drop cap 5. Klik OK Menggunakan Change Case : 1. Blok kata/kalimat yang akan ubah dengan Change Case 2. Klik Menu Format, Change Case 3. Akan tampil kotak dialog

26

4. Klik salah satu pilihan 5. Klik OK Membuat Tabel : 1. Klik Menu Table, Insert, Table atau Klik Icon 2. Tampil kotak dialog

3. Atur tabel sesuai kebutuhan 4. Klik OK Menyisipkan Kolom, Baris, Cel : 1. Arahkan pointer ke area yang akan disisipkan 2. Klik Menu Table, Insert 3. Klik Columns (menyisipkan kolom), Rows (menyisipkan baris), Cell (menyisipkan cel) Menghapus Tabel : 1. Pilih tabel yang akan dihapus 2. Klik Menu Table, Delete, Table atau Klik Icon Menghapus Kolom, Baris, Cel : 1. Arahkan pointer ke area yang akan disisipkan 2. Klik Menu Table, Delete 3. Klik Columns (menghapus kolom), Rows (menghapus baris), Cell (menghapus cel) Menggabungkan Cell : 1. Pilih Cells yang akan digabung 2. Klik Table, Merge Cells Memisahkan Cell : 1. Pilih Cell yang sudah digabung 2. Klik Table, Split Cells Mengubah Teks ke Tabel : 1. Blok teks yang akan diubah menjadi tabel 27

2. Klik Table, Convert, Text to Table Mengubah Tabel ke Teks : 1. Blok tabel yang akan diubah menjadi teks 2. Klik Table, Convert, Table to Text

3. Klik OK Mail Merge : 1. Klik Menu Tools, Letters and Mailings, Mail Merge Wizard 2. Pilih Letters, Klik Next : Starting document

3. Pilih Use the current document, Klik Next : Select recipients

4. Pilih Type a new list, Klik Next : Write your letter 28

5. Akan tampil kotak dialog

6. Ganti field-field dengan Klik Customize 7. Klik Delete sampai field terhapus semua 8. Klik Add, isikan field yang baru (Nim, Nama, Alamat), OK

9. Klik OK

29

10.

Isikan semua data dan Klik Close, akan ditampilkan kotak dialog

11. Cari lokasi penyimpanan pada kotak Save In, pada kotak File Name ketikkan nama file data1, Klik Save

30

12. 13.

Klik OK, Klik Next : Write your Letter Klik More Items, Akan tampil kotak dialog

14. Arahkan pointer ke lokasi field ditempatkan 15. Pilih Field (Nim, Nama, Alamat), Klik Insert 16. Jika field sudah dimasukkan semua Klik Close 17. Klik Next : Preview your letters

31

18. Klik Next : Complete the merge

19. Mail Merge siap digunakan menampilkan data 20. Simpan Main Document (dokumen utama) Anda

32