Anda di halaman 1dari 4

<?xml version="1.0"?> <configuration> <configSections> <sectionGroup name="system.web.extensions" type="System.Web.Conf iguration.SystemWebExtensionsSectionGroup, System.Web.Extensions, Version=3.5.0. 0, Culture=neutral, PublicKeyToken=31BF3856AD364E35"> <sectionGroup name="scripting" type="System.Web.

Configur ation.ScriptingSectionGroup, System.Web.Extensions, Version=3.5.0.0, Culture=neu tral, PublicKeyToken=31BF3856AD364E35"> <section name="scriptResourceHandler" type="Syst em.Web.Configuration.ScriptingScriptResourceHandlerSection, System.Web.Extension s, Version=3.5.0.0, Culture=neutral, PublicKeyToken=31BF3856AD364E35" requirePer mission="false" allowDefinition="MachineToApplication"/> <sectionGroup name="webServices" type="System.We b.Configuration.ScriptingWebServicesSectionGroup, System.Web.Extensions, Version =3.5.0.0, Culture=neutral, PublicKeyToken=31BF3856AD364E35"> <section name="jsonSerialization" type=" System.Web.Configuration.ScriptingJsonSerializationSection, System.Web.Extension s, Version=3.5.0.0, Culture=neutral, PublicKeyToken=31BF3856AD364E35" requirePer mission="false" allowDefinition="Everywhere"/> <section name="profileService" type="Sys tem.Web.Configuration.ScriptingProfileServiceSection, System.Web.Extensions, Ver sion=3.5.0.0, Culture=neutral, PublicKeyToken=31BF3856AD364E35" requirePermissio n="false" allowDefinition="MachineToApplication"/> <section name="authenticationService" ty pe="System.Web.Configuration.ScriptingAuthenticationServiceSection, System.Web.E xtensions, Version=3.5.0.0, Culture=neutral, PublicKeyToken=31BF3856AD364E35" re quirePermission="false" allowDefinition="MachineToApplication"/> <section name="roleService" type="System .Web.Configuration.ScriptingRoleServiceSection, System.Web.Extensions, Version=3 .5.0.0, Culture=neutral, PublicKeyToken=31BF3856AD364E35" requirePermission="fal se" allowDefinition="MachineToApplication"/></sectionGroup></sectionGroup></sect ionGroup></configSections><appSettings> <add key="CrystalImageCleaner-AutoStart" value="true"/> <add key="CrystalImageCleaner-Sleep" value="60000"/> <add key="CrystalImageCleaner-Age" value="120000"/> </appSettings> <connectionStrings> <add name="soporteConnectionString" connectionString="Data Sourc e=ADFSA;Initial Catalog=soporte;Persist Security Info=True;User ID=sa;Password=a df3q9" providerName="System.Data.SqlClient"/> <add name="seguridadConnectionString" connectionString="Data Sou rce=BLADE210;Initial Catalog=PRUEBA;Persist Security Info=True;User ID=sa;Passwo rd=adf3q9" providerName="System.Data.SqlClient"/> <add name="soporteConnectionString1" connectionString="Data Sour ce=ADFSA;Initial Catalog=soporte;Integrated Security=True" providerName="System. Data.SqlClient"/> </connectionStrings> <system.web> <!-Set compilation debug="true" to insert debugging symbols into the compiled page. Because this affects performance, set this value to true only during development. --> <customErrors mode="Off"/> <compilation debug="true"> <assemblies> <add assembly="System.Design, Version=2.0.0.0, C ulture=neutral, PublicKeyToken=B03F5F7F11D50A3A"/>

<add assembly="System.Windows.Forms, Version=2.0 .0.0, Culture=neutral, PublicKeyToken=B77A5C561934E089"/> <add assembly="CrystalDecisions.Web, Version=10. 5.3700.0, Culture=neutral, PublicKeyToken=692FBEA5521E1304"/> <add assembly="CrystalDecisions.Shared, Version= 10.5.3700.0, Culture=neutral, PublicKeyToken=692FBEA5521E1304"/> <add assembly="CrystalDecisions.ReportSource, Ve rsion=10.5.3700.0, Culture=neutral, PublicKeyToken=692FBEA5521E1304"/> <add assembly="CrystalDecisions.CrystalReports.E ngine, Version=10.5.3700.0, Culture=neutral, PublicKeyToken=692FBEA5521E1304"/> <add assembly="CrystalDecisions.ReportAppServer. ClientDoc, Version=10.5.3700.0, Culture=neutral, PublicKeyToken=692fbea5521e1304 "/> <add assembly="CrystalDecisions.Enterprise.Frame work, Version=10.5.3700.0, Culture=neutral, PublicKeyToken=692fbea5521e1304"/> <add assembly="CrystalDecisions.Enterprise.InfoS tore, Version=10.5.3700.0, Culture=neutral, PublicKeyToken=692fbea5521e1304"/> <add assembly="Microsoft.ReportViewer.WebForms, Version=9.0.0.0, Culture=neutral, PublicKeyToken=B03F5F7F11D50A3A"/> <add assembly="Microsoft.ReportViewer.Common, Ve rsion=9.0.0.0, Culture=neutral, PublicKeyToken=B03F5F7F11D50A3A"/> <add assembly="System.Core, Version=3.5.0.0, Cul ture=neutral, PublicKeyToken=B77A5C561934E089"/> <add assembly="System.Web.Extensions, Version=3. 5.0.0, Culture=neutral, PublicKeyToken=31BF3856AD364E35"/> <add assembly="System.Xml.Linq, Version=3.5.0.0, Culture=neutral, PublicKeyToken=B77A5C561934E089"/> <add assembly="System.Data.DataSetExtensions, Ve rsion=3.5.0.0, Culture=neutral, PublicKeyToken=B77A5C561934E089"/></assemblies> <buildProviders> <add extension=".rdlc" type="Microsoft.Reporting .RdlBuildProvider, Microsoft.ReportViewer.Common, Version=9.0.0.0, Culture=neutr al, PublicKeyToken=b03f5f7f11d50a3a"/> </buildProviders> </compilation> <!--<assemblies> <add assembly="System.Core, Version=3.5.0.0, Cul ture=neutral, PublicKeyToken=B77A5C561934E089"/> <add assembly="System.Data.DataSetExtensions, Ve rsion=3.5.0.0, Culture=neutral, PublicKeyToken=B77A5C561934E089"/> <add assembly="System.Web.Extensions, Version=3. 5.0.0, Culture=neutral, PublicKeyToken=31BF3856AD364E35"/> <add assembly="System.Xml.Linq, Version=3.5.0.0, Culture=neutral, PublicKeyToken=B77A5C561934E089"/> </assemblies> </compilation>--> <!-The <authentication> section enables configuration of the security authentication mode used by ASP.NET to identify an incoming user. --> <authentication mode="Forms"> <forms loginUrl="logon.aspx" name="adAuthCookie" timeout ="10" path="/"> </forms> </authentication> <authorization> <deny users="?"/> <!--<deny users="*"/>--> <!--<allow roles="Admin"/>-->

</authorization> <identity impersonate="true"/> <httpHandlers> <add path="CrystalImageHandler.aspx" verb="GET" type="Cr ystalDecisions.Web.CrystalImageHandler, CrystalDecisions.Web, Version=10.5.3700. 0, Culture=neutral, PublicKeyToken=692fbea5521e1304"/> <add path="Reserved.ReportViewerWebControl.axd" verb="*" type="Microsoft.Reporting.WebForms.HttpHandler, Microsoft.ReportViewer.WebForms , Version=9.0.0.0, Culture=neutral, PublicKeyToken=b03f5f7f11d50a3a" validate="f alse"/> <remove verb="*" path="*.asmx"/> <add verb="*" path="*.asmx" validate="false" type="Syste m.Web.Script.Services.ScriptHandlerFactory, System.Web.Extensions, Version=3.5.0 .0, Culture=neutral, PublicKeyToken=31BF3856AD364E35"/> <add verb="*" path="*_AppService.axd" validate="false" t ype="System.Web.Script.Services.ScriptHandlerFactory, System.Web.Extensions, Ver sion=3.5.0.0, Culture=neutral, PublicKeyToken=31BF3856AD364E35"/> <add verb="GET,HEAD" path="ScriptResource.axd" validate= "false" type="System.Web.Handlers.ScriptResourceHandler, System.Web.Extensions, Version=3.5.0.0, Culture=neutral, PublicKeyToken=31BF3856AD364E35"/></httpHandle rs> <pages> <controls> <add tagPrefix="asp" namespace="System.Web.UI" a ssembly="System.Web.Extensions, Version=3.5.0.0, Culture=neutral, PublicKeyToken =31BF3856AD364E35"/> <add tagPrefix="asp" namespace="System.Web.UI.We bControls" assembly="System.Web.Extensions, Version=3.5.0.0, Culture=neutral, Pu blicKeyToken=31BF3856AD364E35"/></controls></pages> <httpModules> <add name="ScriptModule" type="System.Web.Handlers.Scrip tModule, System.Web.Extensions, Version=3.5.0.0, Culture=neutral, PublicKeyToken =31BF3856AD364E35"/></httpModules></system.web> <system.codedom> <compilers> <compiler language="c#;cs;csharp" extension=".cs " type="Microsoft.CSharp.CSharpCodeProvider,System, Version=2.0.0.0, Culture=neu tral, PublicKeyToken=b77a5c561934e089" warningLevel="4"> <providerOption name="CompilerVersion" v alue="v3.5"/> <providerOption name="WarnAsError" value ="false"/></compiler></compilers></system.codedom> <!-The system.webServer section is required for running ASP.NET AJAX under Internet Information Services 7.0. It is not necessary for previous version of I IS. --> <system.webServer> <handlers> <remove name="WebServiceHandlerFactory-Integrated"/> <remove name="ScriptHandlerFactory"/> <remove name="ScriptHandlerFactoryAppServices"/> <remove name="ScriptResource"/><add name="CrystalImageHa ndler.aspx_GET" verb="GET" path="CrystalImageHandler.aspx" type="CrystalDecision s.Web.CrystalImageHandler, CrystalDecisions.Web, Version=10.5.3700.0, Culture=ne utral, PublicKeyToken=692fbea5521e1304" preCondition="integratedMode"/> <add name="ScriptHandlerFactory" verb="*" path="*.asmx" preCondition="integratedMode" type="System.Web.Script.Services.ScriptHandlerFact ory, System.Web.Extensions, Version=3.5.0.0, Culture=neutral, PublicKeyToken=31B

F3856AD364E35"/> <add name="ScriptHandlerFactoryAppServices" verb="*" pat h="*_AppService.axd" preCondition="integratedMode" type="System.Web.Script.Servi ces.ScriptHandlerFactory, System.Web.Extensions, Version=3.5.0.0, Culture=neutra l, PublicKeyToken=31BF3856AD364E35"/> <add name="ScriptResource" verb="GET,HEAD" path="ScriptR esource.axd" preCondition="integratedMode" type="System.Web.Handlers.ScriptResou rceHandler, System.Web.Extensions, Version=3.5.0.0, Culture=neutral, PublicKeyTo ken=31BF3856AD364E35"/></handlers> <validation validateIntegratedModeConfiguration="false"/ > <modules> <remove name="ScriptModule"/> <add name="ScriptModule" preCondition="managedHandler" t ype="System.Web.Handlers.ScriptModule, System.Web.Extensions, Version=3.5.0.0, C ulture=neutral, PublicKeyToken=31BF3856AD364E35"/></modules></system.webServer> <startup><supportedRuntime version="v2.0.50727"/></startup> <runtime> <assemblyBinding xmlns="urn:schemas-microsoft-com:asm.v1"> <dependentAssembly> <assemblyIdentity name="System.Web.Extensions" p ublicKeyToken="31bf3856ad364e35"/> <bindingRedirect oldVersion="1.0.0.0-1.1.0.0" ne wVersion="3.5.0.0"/></dependentAssembly> <dependentAssembly> <assemblyIdentity name="System.Web.Extensions.De sign" publicKeyToken="31bf3856ad364e35"/> <bindingRedirect oldVersion="1.0.0.0-1.1.0.0" ne wVersion="3.5.0.0"/></dependentAssembly></assemblyBinding></runtime></configurat ion>