Anda di halaman 1dari 131

Photoshop, Bisa!

www.lamansatu.blogspot.com

Disclaimer ----Buku ini pernah dipublikasikan oleh penerbit Informatika dengan judul Cepat & Tepat Photoshop. Karena beberapa pertimbangan, setelah stoknya habis tidak dicetak ulang. Sesuai aturan kerja sama, bahwa buku yang tidak diterbitkan maka hak ciptanya dikembalikan ke penulis. Akhirnya, penulis menggratiskan ebook ini dan boleh untuk dibagikan kembali selama tidak menghilangkan dan menambahkan sebagian atau seluruhnya ebook ini. -----

Daftar Isi
Install QuickTime 1 Gambaran Singkat Photoshop 4 Pendiri Adobe System 5 Awalnya Photoshop 6 dari ImagePro ke Photoshop kemudian Pencarian Inverstor 7 TimeLine Photoshop 9 Sejarah Peluncuran 10 Penghargaan untuk Photoshop 12 Membuka File 16 Pembesaran 17 Pengecilan 18 Pergeseran 19 Isolasi Gambar 20 Show/Hide Palet Toolbox 21 Dokumen Baru 22 Memindahkan Layer 23 Layer 24 Ukuran Gambar 25 Menuliskan Teks 26 Saving 27 PSD atau JPG 28 Memutar Canvas 29 Meluruskan Gambar 30 Mencek Image Size 31 Memotong Gambar 32 RGB atau CMYK 33 Kloning 34 Mengapa EPS 35 Magic Wand 36 Menerapkan Warna 37 Bekerja dengan Banyak Layer 39 Layer Lagi ... 40 Curve 41 Eraser 42 Duotone 43 v

Tool Rectangle Marque 44 Filter 45 Teks (lagi) 46 (Lagi-lagi) Layer 47 Resume 48 Channel 49 Invert 50 Seleksi Mask 51 Gaussian Blurr 52 Layer Mask 53 Brush 54 Pen 55 Action 56 Batch 57 Photoshops Action 58 Contact Sheet II 59 Web Photo Gallery 60 Install Font 61 Mengatur Kesalahan 62 Type Mask 63 Teks Kurva 66 Beberapa Contoh Warp Text 68 Bevel and Emboss 70 Gradient Overlay 72 Tool Gradient 73 Tool Paint Bucket untuk Pattern 75 Tool Paint Bucket untuk Foreground 77 Drop Shadow 79 Glow 81 Eraser 83 Eyedropper 85 Tool Color Sample 87 Tool Pen untuk Seleksi 88 Mencetak Melalui Printer 91 Tutorial ImageReady 1 Membuat Swipe Effect 97 Tutorial ImageReady 2 Splash 116

vi

Membuat Wallpaper 1. Isolasi Gambar (1) 2. Isolasi Gambar (2) 3. Mengganti Background 4. Menuliskan Teks 5. Memasang Wallpaper Perintah yang dipelajari pada tutorial ini: membuka file, menyimpan, Penggunaan tool lasso, membuat file baru, tentang resolusi, format file, tentang layer, menuliskan teks, pengenalan filter serta perintah lainnya.

Foto Frame 1. Mengatur Cropping 2. Adjustment Warna 3. Clonning Gambar 4. Membuat Frame 5. Finishing

Beberapa perintah yang akan dipelajari: meluruskan gambar, image size, cropping, perintah unsharp mask, curve, proses export gambar dari aplikasi CorelDraw.

Kalender Mini 1. Warna Duotone 2. Memasang Penanggalan 3. Menampatkan Nama Bulan 4. Finishing Beberapa perintah yang akan dipelajari: mengenal mode warna, brightness/contrass, filter riffle, rectangle marque tool, elliptical marque tool, bevel, drop shadow, glow serta yang lainnya.

14 Photoshop, Bisa!

Kartu Ulang Tahun 1. Isolasi Gambar 2. Proses Masking 3. Menempatkan Image 4. Mencetak gambar Beberapa perintah yang akan dipelajari: invert, high pass, levels, masking, import gambar di CorelDraw. terispirasi dari http://www.photoshopsupport.com Gambar Sketsa 1. Mode Overlay 2. Menambahkan Layer Mask 3. Menggunakan Brush Beberapa perintah yang akan dipelajari: Mode layer, filter Gausian Blurr, Filter Mask, bekerja dengan kuas.

terispirasi dari http://www.melissaclifton.com Membuat Line Art 1. Pengaturan Kuas 2. Proses Line Art 3. Line Art Lanjutan 4. Membuat Halftone 5. Pewarnaan (1) 6. Pewarnaaan (2) 7. Pewarnaan (3) 8. Menambahkan Background Beberapa perintah yang akan dipelajari: Menset kuas kaligrafi, tool Pen, Path, Cliping Path, Threshold, Halftone, Opacity layer serta yang lainnya.

Bonus 1. Membuat Actions 2. Automate > Batch 3. Photoshops Actions 4. Contact Sheet II 5. Web Photo Gallery 6. Install Font

15

ribuan pilihan desain. READYSTOCK. www.troli.net

ribuan pilihan desain. READYSTOCK. www.troli.net

Membuka file

Cara paling konvensional melalui klik menu File > Open. Cara lainnya adalah...

Ctrl

atau double klik di area coklat ini

tampilkan secara thumbnail. Anda bisa menggantinya menjadi tiles, icons, list, atau details

preview file yang terseleksi

klik open setelah Anda menemukan filenya

16 Photoshop, Bisa!

Perbesaran

Perbesaran berguna untuk melihat tampilan detil gambar. Ada beberapa cara melakukan pembesaran tampilan. Untuk mengaksesnya Anda bisa memilih salah satu cara berikut.

untuk Zoom

nilai persentase perbersaran tampilan

Atau bisa juga melalui palet Navigator (ketikkan nilainya atau geserkan slidernya)

1. Bagi pemula, Anda bisa memilih cara ini, klik tombol kaca pembesar untuk perbesaran akurat, ketikkan nilainya di sini

2. Klik untuk penerapannya

17

Pengecilan
Untuk pengecilan tampilan layar, Anda bisa mengetikkan nilainya pada status bar atau palet navigator. Atau mau mencoba cara lain...
atau cara lebih ringkas yaitu menekan tombol Alt (tool Zoom masih dalam keadaan aktif )

Bila Anda tetap memilih yang konvesional, pilih cara ini yaitu dengan mengklik tombolnya.

Alt

oh ya masih ada lagi... Inilah cara yamg paling praktis, tanpa mengklik tombolnya dan tidak peduli tool apa yang aktif. Saya akan banyak melakukan cara ini pada kesuluruhan tutorial.

Ctrl

+ = Space

untuk perbesaran

Ctrl

untuk pengecilan

Ctrl

kemudian klik dan drag

18 Photoshop, Bisa!

Pergeseran
Berguna untuk menggeserkan layar, dirasakan manfaatnya bila gambar berukuran besar (tidak tertampung pada tampilan 100%)
... atau drag kotak merah pada palet Navigator.

Space

1. Masih belum mau berubah? klik tool Hand di tool box bagi yang konvesional.

... kemudian drag pada kanvas.

19

Isolasi Gambar
Kita akan berlatih menggunakan Lasso. Lasso bukanlah satu-satunya tool untuk mengisolasi gambar, masih banyak cara lainnya yang disediakan oleh Photoshop (dibahas pada tutorial berikutnya).

untuk tool Lasso Ketik 1 atau 2 untuk Feather. Feather akan menjadikan tepian hasil seleksi tampak halus (tidak berundak). drag atau klik (sambil menekan Alt) untuk membuat daerah seleksi.

OK. Tampaknya memang Anda bertipe konvensional, inilah toolnya, tool bergambar tambang.

Selesai seleksi, tekan Delete Untuk membatalkan seleksi, klik di luar area marque (garis nyala pada keyboard redup mirip semut berjalan).

20 Photoshop, Bisa!

sambungan halaman sebelumnya

Alt

= Lasso polygon.

Gunakanlah Lasso Polygon (dengan klik, bukan drag) untuk membuat seleksi berupa garis lurus. Kombinasikanlah dengan drag untuk membuat bentuk bebas.

Show/hide palet toolbox


Untuk menyembunyikan/ memunculkan toolbox dan panel yang biasa tampil di kiri dan kanan kanvas tekan Ini merupakan area seleksi. Untuk memindahkan area seleksi, simpan kursor di area seleksi kemudian drag. Sekarang cobalah Anda lakukan drag pada area seleksi sambil menekan tombol Ctrl pada keyboard. Apa yang terjadi?

Tab

Bila Anda telah membuat seleksi, Anda bisa melakukan

Alt Shift

untuk mengurangkan seleksi Untuk menambahkan seleksi

21

Dokumen Baru
Cara paling umum melalui File > New. Cara lainnya ...

Ctrl

Pilihan ukuran dokumen yang disediakan oleh Photoshop. Anda bisa memilih A4, A3 serta ukuran lainnya di sini.

nama dokumen yang akan Anda buat

Ukuran tinggi dokumen yang akan dibuat.

resolusi dokumen

Ukuran lebar dokumen yang akan dibuat.

Backgorund yang bisa dipilih; putih, transparan atau warna background (diatur pada warna background, lihat halaman 37 )

22 Photoshop, Bisa!

sambungan halaman sebelumnya Resolusi Dokumen Kita akan menggunakan hasil akhir dokumen ini untuk konsumsi layar monitor, sehingga kita memilih resolusi 72 dpi. Untuk keperluan dokumen cetakan, pilihlah resolusi antara 200 - 300 dpi untuk menjaga kualitas gambar.

Memindahkan Layer
klik tool Move (gambar panah) atau tekan

V
dokumen tujuan

dokumen sumber

klik layer pada dokumen sumber yang akan dipindahkan kemudian drag menuju dokumen tujuan

23

Layer

Opacity bisa Anda gunakan untuk mengatur nilai transparan layer terseleksi. Lihat tutorial ? Mode layer. Lihat tutorial 6! Tampilan urutan layer. Anda bisa memindahkan urutan layer dengan cara mendrag layer terseleksi ke atas atau bawah.

Urutan tampilan gambar. Layer paling atas pada palet Layer akan ditampilkan paling atas pada kanvas.

klik layer kemudian drag untuk memindahkan urutan, menduplikat atau membuang.

menambahkan layer style

Menambahkan layer baru (klik) atau duplikat (drag layer tersekeksi)

membuang layer terseleksi

24 Photoshop, Bisa!

Ukuran Gambar
2. Drag node ke dalam gambar untuk pengecilan atau ke luar untuk perbesaran.

1. Klik layer kemudian tekan Edit > Free Transform atau

Ctrl
Untuk ukuran pasti, ketikkan nilai lebar dan tingginya

untuk menampilkan titik node

untuk membalikkan gambar kiri <> kanan, pilih Flip Horizontal atau Flip Vertical untuk atas <> bawah.

25

Menuliskan Teks
memeriksa tampilan huruf satu persatu Style serta pengaturan huruf; bold, normal, italic, ukuran, allignment, warna serta yang lainnya. Cobalah untuk bereksperimen dan lihat hasilnnya!

1. Klik tool teks atau tekan

T
kemudian ketikkan teksnya.

2. Sorot teks yang akan diedit

Teks secara otomatis menjadi layer tersendiri

26 Photoshop, Bisa!

Saving

Pilih File > Save atau tekan Aktifkan pilihan layers agar file dokumen masih bisa diedit

Ctrl
tuliskan nama filenya

S
Pilih PSD untuk format filenya. Anda bisa memilih TIF, JPG, serta format lainnya melalui kotak ini

Untuk penyimpanan file JPG diberikan kotak dialog JPG Options... Atur nilai kompresi sesuai keperluan. Nilai yang terlalu kecil akan mengganggu kualitas tampilan.

27

PSD atau JPG?


PSD PSD merupakan format asli Photoshop yang mendukung semua fitur photoshop. Format ini memiliki kedalaman warna hingga 16 juta serta mendukung alpha channel. Ketika dibuka pada Photoshop, format PSD masih bisa menampilkan informasi mengenai layer, mask serta yang lainnya sehingga memudahkan untuk koreksi atau melanjutkan pengembangan. JPEG JPEG (Joint Photographic Experts Group) atau bisa disebut juga JPG merupakan format yang sering dipakai untuk menampilkan image pada dokumen HTML di layanan internet dan online. File dokumen JPG berukuran kecil karena melalui proses kompresi. Tingkat kompresi tinggi akan menghasilkan kualitas gambar yang rendah sementara tingkat kompresi rendah akan menghasilkan kualitas gambar lebih baik. Format JPEG mendukung mode warna RGB, CMYK, Grayscale dan tidak mendukung alpha channel.

Pada dokumen PSD informasi mengenai layer masih bisa ditampilkan. Hal ini sangat penting ketika Anda bermaksud melakukan koreksi atau melanjutkan pekerjaan. Bukalah dokumen JPG, apakah juga menampilkan informasi yang sama?

28 Photoshop, Bisa!

Memutar Canvas

Klik menu Image > Rotate Canvas. Beberapa pilihan yang bisa diambil: 180 memutar kanvas 180 (terbalik) kiri ke kanan, atas ke bawah. 90 CW memutar kanvas 90 searah jarum jam 90 CCW memutar kanvas 90 kebalikan arah jarum jam Arbitrary memutar kanvas berdasarkan nilai derajat yang dimasukkan. Kita akan mempraktekannya ke depan.

tunggu... hingga Photoshop menyelesaikan perintah Anda.

29

Meluruskan Gambar
1. Klik tool Measure. Bila Anda tidak melihat tool ini, tekan panah segitiga kecil pada tool di atas tool Zoom untuk memaksanya keluar 3. Pilih Image > Rotate Canvas > Arbitrary. Biarkan nilai yang dipilihkan oleh Photoshop, kemudian tekan OK. Sebentar kemudian gambar telah berdiri tegak.

2. Cari bagian lurus dari gambar, kemudian dengan tool measure, buat garis mengikuti bagian tersebut. tekan berkali-kali hingga tool measure muncul.

Shift

30 Photoshop, Bisa!

Mencek Image Size


Klik menu Image > Image Size
Tinggi dokumen dalam satuan pixels Perkiraan ukuran besar file. lebar dokumen dalam satuan pixels

tinggi dokumen aktifkan untuk dalam satuan cm. perubahan ukuran bersifat proporsional resolusi gambar dalam pixel/inch

lebar dokumen dalam tanda rantai berarti perubahan bersifat satuan cm. Anda bisa mengganti satuan cm proporsional menjadi mm, inch atau yang lainnya melalui menu drop down ini.

31

Memotong Gambar
1. Klik tombol Crop 2. Isikan nilai lebar, tinggi serta resolusi untuk image hasil crop. Anda juga bisa mengabaikan langkah ini. 3. Buat area persegi yang mencakup seluruh gambar.

5. Tekan ENTER atau double klik pada area Crop untuk menerapkan pemotongan.

4. Perkecil/perbesar area seleksi bila diperlukan. Tekan SHIFT bila perubahan ingin proporsional. Untuk menggeserkan kotak Crop, klik pada area kemudian drag.

untuk tombol Crop

32 Photoshop, Bisa!

RGB dan CMYK

CMYK CMYK merupakan salah satu nama mode warna. Nama CMYK berasal dari komponen warna penyusunnya. C berarti Cyan, M Magenta, Y Yellow dan K untuk Black (tidak menggunakan B agar tidak dibingungkan dengan Blue). Nilai pada komponen CMYK ditetapkan dengan persentase. Warna terang ditetapkan dengan nilai persentase yang kecil, sementara gelap (shadow) ditetapkan dengan nilai presentase yang besar. Warna putih bisa Anda dapatkan dengan menetapkan nilai 0% untuk keempat komponen warna pada CMYK. Beberapa aplikasi dekstop publishing (misalnya Adobe PageMaker) mewajibkan mode CMYK untuk image separasi yang akan dibuat massal melalui percetakan.

C + Y = G (Green)

Cyan (C)

Yellow (Y)

C + M = B (Blue)

Y + M = R (Red)

C + Y + M = K (Black)

Magenta (M)

Secara teori, kombinasi penuh dari C, M, dan Y akan menghasilkan nilai Black (hitam). Dikarenakan semua tinta cetak mempunyai impurty (kotor), ketiga tinta ini menghasilkan warna coklat tua pada cetakan dan harus dikombinasikan dengan K (black) untuk menghasilkan warna yang benar-benar hitam. RGB Komponen RGB terdiri dari R (red), (G) Green dan B (blue). Penetapan jangkauan nilai untuk mode RGB adalah dari 0 hingga 255. Nilai 255 untuk ketiga komponen akan menghasilkan putih. Sementara nilai 0 akan menghasilkan hitam. Nilai yang sama untuk untuk tiap komponen akan menghasilkan warna pada range abu-abu. Warna RGB yang overlap menghasilkan warna Cyan, Magenta dan Yellow.

33

Kloning
1. Klik tombol Stempel

Proses ini digunakan salah satunya untuk memperbaiki bagian gambar yang rusak.
2. Atur besarnya kuas, kalau perlu juga mode serta opacity. 4. Klik pada bagian rusak yang ingin diperbaiki.

3. Tekan Alt untuk mengambil warna (texture) sumber kloning.

S } ] { [

untuk Stempel

untuk membesarkan diameter kuas. Berlaku juga untuk tool Brush. untuk mengecilkan diameter kuas.

34 Photoshop, Bisa!

Mengapa EPS?
Terkadang Photoshop tidak mampu memenuhi semua kebutuhan elemen gambar yang dibutuhkan untuk proyek kerja kita (kalaupun bisa membutuhkan waktu yang relatif lama, sehingga lebih repot). Jangan khawatir, Photoshop bisa menerima format file yang bermacam-macam sehingga memungkinkan untuk membuka file dari aplikasi lain. Kita akan mencoba membuka file yang dibuat oleh CorelDraw (aplikasi pengolah gambar vektor). Untuk memindahkannya ke Photoshop bisa melalui proses Export. Saya pribadi lebih memilih file berformat eps karena bisa membuat background menjadi transparan.

File EPS mampu membuat backround menjadi transparan

35

Magic Wand
Berguna untuk membuat seleksi berdasarkan kesamaan warna. Tool ini bergambar tongkat sulap. 1. Klik Magic Wand 2. Bila perlu, atur Toleransi (jangkaun kesamaan warna seleksi) serta Anti aliased (agar hasil seleksi tidak berundak) 4. Selanjutnya Anda bisa mengganti warna (lihat halaman 37), membuang (delete) atau melakukan edit lainnya pada daerah seleksi.

3. Bawa tongkatnya kemudian klik pada daerah yang akan diseleksi

untuk magic wand

36 Photoshop, Bisa!

Menerapkan Warna
1. Buat warna sesuai yang Anda inginkan. Klik pada foreground atau background

Kotak warna atas adalah preview warna baru yang terpilih, sementara kotak warna bawah adalah preview warna lama sebelum perubahan

Paint Bucket. Lihat halaman selanjutnya

background
Pilih warna dengan menggeserkan slider kemudian klik warna yang diinginkan pada kotak sebelah kiri. Cara ini banyak memberikan cara coba-coba ...

foreground

atau cara yang akurat yaitu mengisikan komposisi warnanya. Cobalah untuk menuliskan nilai C 100, M 0, Y 100 dan K . Lihatlah warna yang dihasilkan. Atau cobalah masukan FFFFFF pada kotak masukkan #.

37

Sambungan halaman sebelumnya... Untuk menerapkan warna pada area terseleksi, pilih salah satu cara berikut: untuk menerapkan warna Bacground pada area terseleksi

Ctrl

Back Space

untuk menerapkan warna Foreground pada area terseleksi

Alt

Back Space

Cobalah menggunakan tool paint Bucket (tool yang dilingkari) untuk menerapkan ke daerah seleksi dan lihatlah hasilnya!

Tombol jalan pintas bermanfaat yang berhubungan dengan kotak warna foreground

backround

menukar antara warna foreground dan background

mengembalikan warna ke pilihan default yaitu hitam untuk foreground dan putih untuk background

Saya banyak menggunakan kedua tombol jalan pintas ini dalam tutorial.

38 Photoshop, Bisa!

Bekerja dengan Banyak Layer


Double klik untuk mengganti nama layer. Layer yang telah diterapkan effects layer. Double klik untuk pengeditan. Mengunci layer terseleksi agar tidak bisa diedit.

Cobalah ini. Seleksi layer (sebaiknya yang berada di tengah pada urutan layer, kemudian tekan...

Ctrl Ctrl

} ] { [
... dan lihatlah perubahannya!

menandakan layer dalam keadaan terkunci

39

Layer Lagi...
Ctrl

Pengetahuan tambahan untuk layer setelah sebelumnya dicicil pada penjelasan di depan.

Shift

Merge visible akan menggabungkan semua layer yang tampak (visible) menjadi satu layer saja.

Klik Flatten image kemudian bandingkan, apa bedanya dengan perintah merge visible!

Tanda bahwa layer visible. cobalah klik pada mata ini dan lihat apa yang terjadi!

Selain mengklik pada palet layer, cara lain untuk menyeleksi bisa dengan cara klik kanan pada kanvas kemudian pilih layer yang diinginkan

40 Photoshop, Bisa!

Curve

Inilah satu fasilitas yang disediakan oleh Photoshop untuk mengatur warna image. Anda boleh mencoba fasilitas lainnya, misalnya Levels, Color balance, Hue/saturation (kesemuanya tedapat pada menu image > adjusment). Kemudian bandingkan masing-masing kelebihannya.

1. Pilih warna yang akan Anda atur. Pilihan warna yang tersedia bergantung mode warna yang dipilih. Pada contoh menggunakan mode waran CMYK (Image > Mode > CMYK. Untuk menerapkan perubahan untuk keseluruhan warna gunakan pilihan paling atas (atau tekan Ctrl ~), pada contoh ini yaitu CMYK.

2. Geserkan grafik hingga mendapatkan perubahan warna pada image yang Anda inginkan.

3. Bisa juga mengisikan nilai masukan pada kolom input dan output.

4. Cek tampilan sebelum dan sesudah perubahan dengan mengklik kotak cek preview

41

Eraser
Tool penghapus yang bisa Anda gunakan untuk membuang bagian yang tidak perlu. Digunakan dengan cara disapukan (melalui klik dan drag mouse).

1. Klik tool Eraser

2. Atur pilihan Eraser bila perlu.

4. Klik atau drag untuk memulai menghapus

3. Pilih layer yang akan diterapkan penghapusan.

untuk tool Eraser

42 Photoshop, Bisa!

Duotone

Membuat gambar terdiri dari dua warna saja. Anda bisa mengunakan duotone untuk membuat foto berkesan klasik. Untuk memilih duotone, pindahkan terlebih dahulu ke mode grayscale, kemudian pilih duotone (dari menu Image > Mode).

Pilih Duotone. Anda juga bisa memilih Monotone (1 warna), Tritone (3 warna), Quadtone (4 warna).

Klik pada kotak warna kemudian pilih warna yang akan ditampilkan pada gambar.

Klik kotak preview untuk menampilkan sebelum dan sesudah perubahan.

Jumlah kotak tinta yang disediakan bergantung pada pilihan type yang diambil (pada contoh duotone yang berati dua).

Nama dari warna yang terpilih. Anda juga bisa menuliskan nama warnanya langsung tanpa mengklik kotak warna (tentu saja bila Anda hapal namanya)

43

Tool Rectangular Marque


1. Klik tool Rectangular Marque

Berguna untuk membuat area seleksi berbentuk persegi panjang.

2. Cobalah untuk mengisikan nilai feather yang besar, misalnya 20. Lihatlah bagaimana hasilnya!

3. Drag untuk membuat area seleksi. Cobalah untuk menahan Ctrl ketika mendrag dan perhatikan bagaimana hasilnya.

4. Simpan pada layer tersendiri (bila perlu)

untuk Tool Rectangular Marque SHIFT E untuk berpindah ke Tool Eliptical Marque.

44 Photoshop, Bisa!

Filter
Fasilitas dari Photoshop untuk mengolah foto berupa spesial efex. Tidak semua filter dibahas pada tutorial, oleh sebab itu ada baiknya Anda mencoba sendiri masingmasing filter. Klik menu Filter > Texture > Texturizer.

Kategori yang bisa Anda pilih.

Tampilan Thumbnail dari kategori terpilih.

Preview tampilan perubahan.

Pilihan pengaturan yang bisa Anda set sesuai keinginan.

45

Teks (lagi)
Tool Text bisa diakses dari tombol keyboard dengan menekan T. Sementara tool text tersebut tidak hanya satu, melainkan ada empat pilihan (lihat gambar). Untuk berpindah antara pilihan tool Text, gunakan penekanan SHIFT.

Shift
Pilih tool teks untuk penulisan arah vertikal

sorot terlebih dahulu teks, untuk melihat hasil perubahan secara real time.

Pengaturan jarak antar karakter Apa ini? Anda boleh mencobanya sendiri

46 Photoshop, Bisa!

(... lagi lagi) Layer


Sudah saatnya kita melakukan secara bertahap meninggalkan cara konvensional untuk menuju cara yang lebih praktis. Kita akan mengontrol nilai opacity pada layer melalui keyboard, tidak lagi menggeser slider atau menuliskan nilainya. Setidaknya ini akan menghemat waktu. Seleksi terlebih dahulu layer yang Terdapat hampir dua lusin mode layer, Anda bisa akan diatur opacity-nya mencobanya untuk tiap-tiap perubahan.

Num Lock

7
Pastikan numeric pad dalam keadaan aktif dengan menekan Num Lock. Tekan 1 untuk 10, 2 untuk 20 dan seterusnya. 54 bisa Anda dapatkan dengan menekan 5 dan 4 secara cepat. Untuk 100 tekan 0.

8 5 2

9 6 3
numeric pad, sekelompok tombol yang ditempatkan di sebelah kanan pada keyboard.

4 1 0

47

Resume
Terdapat beberapa bagian yang tidak dijelaskan melalui tutorial animasi. Berikut ini adalah penjelasannya yang bisa membantu pemahaman Anda.
Angka 7 diterapkan Inner Shadow (Layer > Layer style > Inner shadow) Kotak warna kuning diterapkan Motion Blur (Filter > Blur > Motion Blurr...) untuk kemudian diterapkan drop shadow.

Lingkaran dibuat dengan tool Eliptical Marque. Kemudian diterapkan Bevel (Layer > Layer style > Bevel and Emboss) serta Glow dengan pilihan Outer Glow (Layer > Layer style > Outer Glow)

Tulisan Juli diterapkan Stroke dan Drop Shadow.

48 Photoshop, Bisa!

Channels
Channel warna independen. Pada pilihan RGB, terdapat tiga channel terpisah yaitu Red (R), Green (G), Blue (B). Cobalah pindahkan mode warna ke CMYK kemudian lihat berapakah channel independen yang terbentuk.

Tampilan warna penuh. Channel ini sebenarnya merupakan kombinasi channel-channel di bawahnya (RGB merupakan pilihan mode warna yang dipakai). Ketika palet channels Anda memilih CMYK (Image > Mode > CMYK color) maka nama Channel pun menjadi CMYK.

Channel hasil duplikat yang ke depannya akan dibuatkan Channel Mask untuk keperluan seleksi objek.

Ikon untuk menambahkan channel.

49

Invert
Ctrl I
Image > Adjusment > Invert

Putih merupakan pixel yang akan diambil sementara hitam merepresentasikan mask. Bila bagian pixel yang akan diambil lebih gelap dari bagian yang tidak akan diambil, gunakan Invert untuk menukar hitam dengan putih.

50 Photoshop, Bisa!

Seleksi Mask

Setelah selesai membuat gambar menjadi bagian hitam dan putih, selanjutnya kita buat seleksi untuk pengambilan gambar.

1. Klik Channel Mask

2. Klik Channel tampilan penuh

3. Drag menuju dokumen baru

51

Gaussian Blurr
Filter ini membuat gambar menjadi kabur pada layer terseleksi.
Filter > Blur > Gaussian Blur...

Tampilan perubahan dari nilai yang terpilih Nilai blur yang ingin diterapkan. Tentukan jangkauan lingkaran perubahan dengan menggeserkan (mengisikan) pada radiusnya.

Klik untuk melihat sebelum perubahan dan setelah perubahan.

52 Photoshop, Bisa!

Layer Mask
4. Pilih bentuk kuas 3. Klik tool Brush 5. Aktifkan layer Mask Thumbnail

6. Atur warna Foreground menjadi hitam

7. Drag dengan kuas yang barusan Anda pilih pada kanvas. Bagian yang tersapu akan menjadi bolong (tembus sehingga menampilkan gambar pada layer di bawahnya)

2. Tambahkan Layer Mask pada layer baru

1. Buat layer baru

53

Brush
preview pilihan Angle dan Roundness Window > Brush nilai diameter kuas

preview kuas Roundness akan mengatur lebar kuas Hardness merupakan kelembutan kuas. 0% berarti lembut (kabur) sementara 100% berarti tegas. Jarak pixel antara guratan kuas diatur pada Spacing. Nilai kecil berati menghasilkan jarak yang lebih dekat. Isikan nilai sudut putaran kuas pada kotak Angle. Gunakan bersama Roundness untuk membuat garis kaligrafi.

54 Photoshop, Bisa!

Pen
Berbeda dengan tool Lasso, Tool Pen masih memungkinkan untuk mengatur titik demi titik pada pembuatan seleksi (pilih Make Selection, lihat halaman 88). Sekarang kita akan menggunakan tool Pen (bukan tool Path seperti pada pembicaraan di tutorial, sekaligus koreksi) untuk menggambar. 2. Shape Layers atau Paths? Pilih Paths karena kita akan memanfaatkannya dalam bentuk garis.

3. Tool Pen atau Tool Freeform Pen? Pilih Tool Pen untuk menggambar titik demi titik.

1. Klik tool Pen

Ctrl

4. Klik titik demi titik mengikuti gambar. Untuk mengedit titik (memindahkan posisi) serta segmen (membuat lengkung) gunakan tombol Ctrl pada keyboard.

55

Action

1. Window > Actions

2. Pilih New Actions

3. Beri nama Actions 4. Pilih tombol pada keyboard untuk mengaktifkan action.

5. Tekan tombol Record untuk memulai perekaman

7. Tekan tombol Stop bila telah selesai.

6. Perintah yang telah masuk ke dalam action gabung

Untuk mengaktifkan actions, tekan tombol Play, atau tekan Shortcut key yang telah didefinisikan (pada contoh F12)

56 Photoshop, Bisa!

Batch
Inilah proses otomatis yang bisa dipakai untuk menerapkan action, lebih singkat dengan sekali perintah untuk puluhan file (bahkan ratusan). Keluarkan kotak dialog Bacth dengan klik File > Automate > Bacth. 1. Pilih actions yang telah didefisikan 2. Pada contoh, kita pilih folder 3. Kemudian pilih folder yang akan diterapkan actions

4. Atur pilihan ini: Termasuk sub folder, abaikan membuka kotak dialog, abaikan peringatan profile warna.

5. Cek pilihan pada Destination. Lewat kotak pilihan ini Anda bisa mengatur file hasil penerapan action ditempatkan pada folder terpisah dengan sumber.

6. Tekan tombol OK dan biarkan Photoshop melakukannya untuk Anda.

57

Photoshops Actions
Photoshop memberikan Actions siap pakai yang bisa langsung Anda terapkan. Anda bisa memilih menurut kategori yang diberikan.

2. Pilih actions yang akan Anda terapkan

1. Pilih kategori

4. Tunggu sebentar... dan inilah hasilnya.

3. Tekan Play untuk memulai penerapan.

58 Photoshop, Bisa!

Contact Sheet II
Fasilitas dari photoshop untuk menempatkan beberapa gambar yang telah dipilih ke dalam satu file yang disusun berdasarkan baris dan kolom. bermanfaat untuk membuat katalog.
1. File > Automate > Contact Sheet II Preview tampilan dari nilai yang diisikan pada pengaturan

2. Pilih Folder serta aktifkan Include All Subfolder tempat file berada 3. Atur ukuran dokumen beserta resolusinya. Agar ukuran file tidak terlalu besar, aktifkan pilihan Flatten All Layers.

jenis huruf serta besar nama file Contoh dokumen hasil penerapan contact sheet II

Jumlah baris dan kolom tampilan thumbnails. Aktifkan Rotate For Best Fit agar Photoshop menempatkannya dengan lebih teratur. Pada contoh, file db_03.tif yang berorientasi aslinya landscape diputar otomatis menjadi portrait agar ditempatkan lebih teratur.

59

Web Photo Gallery


Bila Contact Sheet cocok untuk membuat katalog untuk keperluan print (bentuk cetakan), maka Web Photo Gallery berguna untuk membuat katalog yang akan dikonsumsi melalui layar monitor (publikasi elektronik). File dokumen Web Photo Gallery beformat HTM .
1. File > Automate > Web Photo Gallery 2. Pilih style, Anda bisa melihat preview dari style yang Anda pilih di sebelah kanan. 3. Atur folder sumber (tempat gambar file berada) dan folder tujuan (tempat file hasil ditempatkan)

5. Bukalah browser (misalnya Internet Explorer) untuk menampilkan hasilnya. File dokumen ditampilkan dalam bentuk tabel.

4. Atur ukuran tampilan thumbnail serta jumlah baris dan kolomnya. Border merupakan ukuran batas tabel. Klik link untuk tampilan detail

60 Photoshop, Bisa!

Install Font

Anda bisa menambahkan koleksi font ke sistem komputer sehingga bisa tampil pada aplikasi Photoshop.

2. Bukalah folder C:\ Windows\Fonts

1. Bukalah folder tempat font berada. File font biasanya berekstensi TTF. Anda bisa mencari dan mendownload gratis di internet dengan kata kunci free font, download font atau sejenisnya.

3. Seleksi font yang akan ditambahkan kemudian drag menuju C:\Windows\Fonts

4. Tunggu proses selama komputer melakukan Install Font. Bila telah selesai, bukalah aplikasi Photoshop untuk segera menggunakan font yang barusan Anda install.

61

Mengatur Kesalahan
Anda bisa menekan Ctrl Z untuk mengembalikan ke keadaan sebelum kesalahan terjadi. Tapi ini hanya berlaku untuk satu kali perintah terakhir. Bagaimana dengan beberapa perintah yang telah terlanjur Anda terapkan? Jangan khawatir, Photoshop memberikan fasilitas History. 1. Keluarkan paletnya melalui Windows > History.

2. Klik pada daftar perintah yang telah dilakukan untuk mengembalikan ke keadaan sebelum kesalahan terjadi.

Tampilan urutan perintah yang telah dilakukan.

62 Photoshop, Bisa!

Tool Type Mask

Tool Type Mask bisa digunakan untuk menuliskan teks bertekstur gambar.
1. Klik Tool Horizontal Type Mask. 2. Buka file gambar

Tip gunakan

Shift

beberapa kali hingga mendapatkan Tool Horizontal Type Mask.

63

3. Buatlah dokumen baru melalui File > New.

Tip

Ctrl

untuk membuat dokumen baru.

64 Photoshop, Bisa!

5. Klik tool Move kemudian drag pada tulisan masking menuju dokumen baru.

4. Tuliskan teks pada dokumen yang akan diambil teksturnya.

6. Dan inilah hasilnya. Cobalah untuk meneruskan pengeditan dengan penerapan Layer style misalnya Drop Shadow atau Bevel.

65

Teks Kurva

Tidak hanya teks horizontal dan vertikal saja yang mampu dibuat pada Photoshop. Anda juga bisa membuat teks melengkung seperti yang dihasilkan pada CorelDraw. Pada Photoshop, fasilitas yang memungkinkan untuk melakukan ini adalah Warp Text.

2. Klik tombol Create Warped Text.

1. Tuliskan teks. Gunakan tool type untuk keperluan ini.

3. Klik pada pilihan style. Silakan pilih style yang akan Anda gunakan.

66 Photoshop, Bisa!

preview realtime dari pengaturan yang dilakukan

style yang dipilih

Bend merupakan arah kurva. Nilai positif akan menghasilkan arah yang berlawanan dengan nilai negatif.

Vertical Distortion akan menghasilkan perspektif secara vertikal (mengecil pada bagian atas dan bawah).

Horizontal Distortion akan menghasilkan perspektif secara horizontal (mengecil pada bagian kiri dan kanan).

geserkan slider segitiga atau mengisikan nilainya untuk setiap perubahan yang ingin diterapkan.

67

Beberapa Contoh Warp Text

68 Photoshop, Bisa!

69

Bevel and Emboss

Salah satu efek layer yang sering digunakan adalah Bevel and Emboss. Efek layer ini akan mengatur kemiringan satu sisi objek dan memberikan bayangan pada sisi lainnya. Berikut ini properti Bevel and Emboss yang penting. Hal pertama yang mesti Anda lakukan adalah menyiapkan objek yang diterapkan Bevel and Emboss. Ukuran perbesaran dan pengecilan bevel. Pilih style bevel di sini, Layer > layer style > misalnya Inner Bevel. Inner Bevel and Emboss. Bevel akan menerapkan perubahan pixel di dalam layer.

Preview dari setiap perubahan nilai yang diterapkan.

Soften akan mode mengatur halus/ bayangan kasar sisi bevel. Semakin tinggi nilai soften maka sisi bevel akan semakin halus.

warna bayangan

nilai sudut bayangan

70 Photoshop, Bisa!

Preview Pillow Emboss

Pillow Emboss akan menerapkan inner bevel yang kemudian membalikkan warna pada outer bevel untuk membuat efek celah. Smooth akan menjadikan sisi bevel tampak halus.

Preview Emboss

Preview Outer Bevel

Emboss akan membuat bevel yang merupakan gabungan dari inner bevel dan outer bevel sekaligus

Outer Bevel akan menerapkan bevel pada pixel di luar layer.

71

Gradient Overlay

Tidak hanya warna solid saja yang bisa diterapkan pada objek. Photoshop memungkinkan untuk menerapkan warna gradasi pada objek melalui fasilitas Gradient Overlay.

2. Layer > Layer Style > Gradient Overlay... 1. Siapkan objek yang akan diterapkan Gradient Overlay. Pada contoh ini berupa teks.

3. Pilih Gradient Overlay

4. Klik salah satu pilihan warna dari daftar preset yang tersedia 5. Klik untuk mengganti warna gradasi atau geser-geserkan untuk mengatur posisi warna gradasi. 6. Bila perlu, Anda juga bisa menambahkan warna baru pada gradasi dengan mengklik di sepanjang garis ini.

72 Photoshop, Bisa!

Tool Gradient

Tool Gradient akan memberikan hasil yang hampir sama dengan Gradient Overlay. Tool Gradient diatur dengan manual sehingga Anda bisa mengatur arah sudut dan panjang gradasi.
1. G untuk tool Gradient. Tekan Shift untuk menukar dengan tool Paint Bucket. Klik untuk pengaturan lebih lanjut

2. Pilih linear, radial, angle, reflected atau diamond

3. Buatlah area seleksi menggunakan tool Lasso atau Magic Wand. Penerapan tool Gradient tanpa seleksi akan berpengaruh terhadap seluruh layer atau objek.

Bila diperlukan, tambahkan beberapa warna lagi pada gradasi dengan mengklik di sepanjang garis ini.

73

Klik untuk membuat titik awal...

... kemudian drag pada titik lain. Sudut dan panjang garis yang ditarik akan mempengaruhi arah dan jarak gradasi.

tampilan objek setelah penerapan warna gradasi

74 Photoshop, Bisa!

Tool Paint Bucket untuk Patern


1. Tekan

Selain bisa digunakan menerapkan warna solid, Tool Paint Bucket juga bisa digunakan untuk menerapkan patern (pola) pada objek.

untuk Tool Paint Bucket. Bila yang terseleksi tool Gradient, tekan

3. Pilih Patern yang diinginkan dari daftar

Shift

2. Pilih Patern

4. Siapkan area seleksi yang akan diterapkan patern.

Simpan pada layer baru (bila perlu)

75

5. Klik pada area seleksi

Area seleksi setelah penerapan Patern

76 Photoshop, Bisa!

Tool Paint Bucket untuk Foreground

Selama tutorial pada CD, untuk megisikan warna pada objek kita menggunakan Alt Back Space. Terdapat cara lain yang menghasilkan tampilan yang sama, yaitu melalui fasilitas tool Paint Bucket.

1. Klik tool Paint Bucket 2. Pilih Foreground

Atur Mode dan Opacity bila perlu

4. Atur warna Foreground dengan cara mengkliknya. Pilih warna yang Anda inginkan. Warna inilah yang akan diterapkan begitu tool Paint Bucket diklik.

3. Siapkan area seleksi. Anda bisa mengabaikan ini bila menginginkan penerapan warna untuk satu layer penuh.

77

4. Klik pada area seleksi.

Inilah warna yang telah diterapkan pada area seleksi. Penerapan tool Paint Bucket pada tutorial bisa dilihat pada halaman 104 membuat Swap Image.

78 Photoshop, Bisa!

Drop Shadow

Drop shadow akan memberikan efek bayangan yang jatuh menimpa objek. Bayangan yang dihasilkan akan ditampilkan di belakang objek. Keluarkan panel Drop Shadow melalui menu Layer > Layer Style > Drop Shadow. Beberapa pengaturan penting yang sering digunakan ditampilkan sebagai berikut.

Pastikan Drop Shadow terpilih. Preview.

Nilai kepekatan bayangan. Secara default Photoshop Nilai 30-70 memberikan memberikan warna tampilan yang realistis hitam. Klik di sini untuk menggantinya.

Putarkan garis pada lingkaran untuk mengubah arah bayangan. Nilai 108 pada contoh berarti sumber cahaya berada di atas (108) sehingga bayangannya berada di bawah kanan.

Size akan mengatur besar/kecil ukuran bayangan.

Distance berguna untuk mengatur jarak bayangan dengan objek.

79

objek setelah diterapkan drop shadow

Selain melalui menu Layer > Layer Style, Anda juga bisa menerapkan efek layer dengan cara mengklik ikon ini.

Layer yang telah diterapkan effect diberi tanda dengan ikon huruf f dalam lingkaran beserta namanya. Untuk pengeditan lakukan double klik di sini.

80 Photoshop, Bisa!

Glow

Efek Glow akan memberikan pancaran cahaya yang mengelilingi objek. Terdapat dua pilihan yang disediakan oleh Photoshop; Outer Glow dan Inner Glow. Outer Glow akan memancarkan cahaya ke luar objek mengisi bagian transparan layer sementara Inner Glow memancarkan cahaya mengarah ke dalam objek. Pada contoh ini, ditampilkan beberapa bagian penting dari pengaturan pada Outer Glow.
Yakinkan Outer Glow telah terpilih. Warna pancaran cahaya. Klik kotak ini bila ingin mengganti warnanya Layer > Layer Style > Outer Glow...

Preview perubahan.

Spread mengatur lebar/sempit pancaran cahaya.

Size mengatur pancaran cahaya lebih besar atau kecil.

Noise akan menambahkan bagian transparan secara acak yang akan memudarkan pancaran cahaya.

81

Objek setelah diterapkan Outer Glow.

Klik ikon mata untuk menampilkan dan menyembunyikan efek layer.

Double klik untuk melakukan perubahan.

82 Photoshop, Bisa!

Eraser

Tool Eraser berfungsi untuk menghapus bagian-bagian objek yang tidak akan digunakan. Photoshop meyediakan 3 pilihan kuas Eraser; Brush, Pencil Block. Eraser Brush telah dipraktekkan pada tutorial 3. Penjelasan lainnya mengenai eraser ditampilkan sebagai berikut.
untuk Eraser

Besar kuas dan jenisnya Pilih yang mana? Brush, Pencil atau Block

Photoshop menyediakan 3 tool Eraser untuk digunakan sesuai keperluannya masingmasing; Tool Eraser, Tool Background Eraser dan Tool Magic Eraser. Anda bisa bereksperimen menggunakan 2 tool terakhir untuk beberapa gambar yang berbeda sehingga bisa disimpulkan fungsi spesifiknya.

83

Coretan yang dihasilkan penghapus mode Brush menghasilkan sisi yang lembut.

Mode Block menghapus objek dengan kursor segi empat yang berukuran tetap.

Coretan yang dihasilkan penghapus mode Pencil menghasilkan sisi yang tampak berundak.

84 Photoshop, Bisa!

Eyedropper
1. Tekan

Eyedropper bermanfaat untuk mengambil warna langsung dari image tanpa perlu untuk menuliskan komposisi warnanya.

untuk tool Eyedropper.

2. Bawa pointer ke gambar kemudian klik pada warna yang akan diambil.

3. Warna yang diklik akan ditampilkan pada Foreground. Untuk memasang warna yang diambil menjadi Background, lakukan klik.

Alt

85

Untuk mencek kompisisi warna yang telah diambil dari image, bisa melakukan salah satu cara berikut:
2. Melalui palet Info. (window > info). Bisa dilihat, nilai kompisisi warna ditampilkan sama dengan yang diberikan oleh kotak dialog color picker. 1. Double klik kotak warna Foreground sehingga akan menampilkan kotak color picker

86 Photoshop, Bisa!

Tool Color Sample

Tool Color berfungsi untuk mengambil informasi komposisi beberapa warna sekaligus. Ketika memakai tool ini, Photoshop secara otomatis akan mengeluarkan palet info.
1. Tekan

Shift

3. Klik tombol Clear untuk menghilangkan acuan color sample pada objek.

Acuan color sample yang ditempatkan dengan penomoran. Anda bisa memindahkan posisinya dengan mendrag ke lokasi baru.

2. Klik pada warna di objek yang Nilai contoh warna akan dicari komposisi warnanya. berdasarkan nomor Photoshop membolehkan Anda acuan. membuat empat acuan color sample.

87

Tool Pen untuk Seleksi

Tool Pen bisa digunakan untuk membuat bentuk atau menyeleksi objek seperti halnya tool Lasso. Melalui tool Pen, Anda masih bisa mengontrol handle, sudut dan segment sebelum dipindahkan menjadi seleksi.

P
pilih Paths

Window > Paths pilih tool Pen

Gunakanlah tombol Ctrl untuk menyeleksi, memindahkan serta mengedit segment, handle serta titik yang belum pada tempatnya.

Klik untuk membuat titik. Photoshop akan secara otomatis membuat segment yang menghubungkan antar titik yang Anda buat. Buatlah bentuk yang mengikuti objek yang akan diseleksi. Untuk membuat bentuk tertutup, tempatkan titik terakhir yang Anda buat dengan titik pertama.

88 Photoshop, Bisa!

Untuk memindahkan bentuk path menjadi seleksi. Lakukan langkah berikut:

1. Keluarkan panel Paths melalui Window > Paths.

3. Sekarang bentuk path berubah menjadi seleksi.

2. Klik tombol Load path as a selection.

89

Setelah bentuk menjadi selection, Anda bisa memperlakukan pengeditan objek terseleksi sama halnya ketika bekerja dengan tool lasso atau magic wand. Salah satunya memindahkan objek.

Salah satu tool yang bisa digunakan untuk pengeditan objek terseleksi, Tool Move

90 Photoshop, Bisa!

Mencetak Melalui Printer

Setelah Anda menyelesaikan semuanya, langkah terakhir adalah mencetak melalui printer (kecuali bila Anda berniat memasangnya di internet). Berikut ini pilihan dan fasilitas yang sering dipakai ketika proses pencetakan dilakukan. Panduan ini menggunakan printer HP Deksjet 1180C. Secara prinsip kotak dialog yang ditampilkan akan sama walaupun barangkali beberapa kotak dialog menampilkan pilihan yang berbeda dengan printer yang Anda gunakan.

Ctrl

Alt

mem-preview tampilan terlebih dahulu sebelum mencetak akan memberikan keyakinan kepada Anda bahwa image ditempatkan dengan benar (misalnya tidak terpotong)

91

preview image pada halaman kertas

Secara default image akan ditempatkan di tengah kertas. Unchek bila Anda ingin mengubahnya kemudian isikan nilai batas pada kotak Top untuk nilai atasnya kemudian Left untuk kiri.

Secara default image akan di-print dengan perbesaran 100%. Untuk keperluan gambar yang lebih besar atau kecil, Anda bisa mengganti nilai 100% dengan nilai baru atau mengisikan pada kotak isian Height dan Width.

Klik tombol Page Setup... untuk mengubah ukuran kertas. Lihat gambar halaman selanjutnya!

92 Photoshop, Bisa!

Pilihan kualitas cetakan. Best akan memberikan hasil yang paling bagus namun prosesnya paling lama. Normal memberikan kualitas cetakan menengah. Pilihan ini telah cukup untuk mencetak gambar tanpa keperluan detail yang tinggi. Fast akan mencetak cepat dengan kualitas image yang rendah. Biasanya dilakukan untuk menghemat tinta.

Sesuaikan orientasi kertas; Portrait untuk orientasi kertas berdiri sementara Landscape untuk pilihan kertas memanjang (tidur).

Pilih kertas yang memungkinkan keseluruhan image bisa tercetak. Semua pilihan kertas dilengkapi dengan informasi ukuran panjang dan lebar.

Untuk keperluan pencetakan banyak, ganti nilai 1 dengan jumlah cetakan yang diperlukan.

93

Pilih printer yang akan digunakan.

Lihat gambar selanjutnya!

Kotak cek Collate akan aktif bila Anda mencetak lebih dari 1. Collate akan memerintahkan untuk mengeluarkan halaman yang sama terlebih dahulu hingga terpenuhi jumlah salinan baru kemudian ke halaman selanjutnya dan begitu seterusnya.

94 Photoshop, Bisa!

Aktifkan Convert To bila Anda berkeinginan untuk mengkonversikan image yang dibuat menjadi Graysale atau Sepia pada hasil cetakan.

Lihatlah preview terlebih dahulu sebelum memulai pencetakan.

Beberapa printer memungkinkan untuk melakukan pengaturan gelap/ terang, warna, saturasi serta volume tinta yang dikeluarkan pada gambar hasil cetakan.

Semuanya sudah beres? Klik OK untuk mulai proses pencetakan.

95

Adobe ImageReady

ImageReady adalah software yang dipergunakan untuk kebutuhan animasi bagi keperluan web. ImageReady merupakan software bawaan Photoshop. Aplikasi ini akan muncul bila Anda meng-install Photoshop dengan pilihan lengkap. Tampilan pada ImageReady tidak terlalu jauh dengan tampilan pada Photoshop. Untuk memasang file dari ImageReady pada situs, Anda bisa menggunakan aplikasi pengolah HTML misalnya Macromedia Dreamweaver. Untuk membuka Adobe ImageReady bisa dengan mengklik namanya dari daftar program ... ... atau melalui tombol pada toolbox di Photoshop.

File hasil pengolahan ImageReady nantinya akan berbentuk animasi berekstensi .gif. GIF merupakan format warna 8 bit yang berarti mempunyai warna berbeda hingga 256 (2 pangkat 8). GIF merupakan format yang bagus untuk gambar line art, logo atau tulisan. GIF kurang bermanfaat bila dipakai untuk gambar photografi yang biasanya mempunyai warna lebih dari 256 dengan transisi warna yang halus. GIF mendukung gambar animasi serta background transparency. Selain itu, format GIF didukung oleh semua web browser grafis.

96 Photoshop, Bisa!

Tutorial ImageReady

Membuat Swipe Effect

Tutorial ini mengikuti Michael Baumgardt pada tips dan trik Adobe Photoshop. Beliau adalah seorang praktisi dan penulis buku Web Design dan Dekstop Publishing berkebangsaan Jerman. Tutorial ini diberi nama swipe effect yang biasa dilihat pada tampilan banner iklan. Pertama: Buat dua tampilan gambar yang disimpan pada masing-masing layer set. 1. Buat dokumen baru berukuran 500 85 pixels.

Beri nama banner, atau apapun yang Anda inginkan.

Ctrl

Pilih Transparent

Untuk latihan ini, isikan nilai 85 pixel untuk tinggi...

... dan lebarnya 85 pixel.

97

Tampilkan 100% agar kita bisa melihat bagaimana animasi berjalan sesungguhnya.

Inilah dokumen yang akan kita buat, 500 85 pixels. 2. Buatlah layer set untuk setiap swipe effect.
Keluarkan panel Layer (Window > Layer)

2. ... Sebanyak dua kali

1. Klik layer set ...

98 Photoshop, Bisa!

3.

Buang layer yang tidak terpakai sehingga tampilan pada gambar panel layer akan seperti berikut.

Layer ini tidak akan dipergunakan...

... sehingga kita perlu membuangnya. Klik pada ikon tong sampah ini. 4. Ganti nama Set 1 dan Set 2 dengan misalnya gambar 1 dan gambar 2.

double klik untuk mengganti nama

99

5.

Kita akan mulai membuat gambar. Buatlah gambar atau tulisan yang Anda inginkan. panah bawah menunjukkan layer set sedang dibuka layer-layer ini masuk ke dalam layer set gambar 1.

tampilan gambar 1

tampilan gambar 2

Yakinkan bahwa layerlayer harus masuk ke dalam salah satu layer set (tidak ada yang diluar).

100 Photoshop, Bisa!

Kedua: Menukar Gambar 1. Duplikat layer set. Kita akan membuat animasi yang berulang, oleh sebab itu duplikat terlebih dahulu layer set gambar 1 kemudian pindahkan ke urutan paling bawah. Anda bisa mengabaikan ini bila animasi tidak akan berulang (looping). Klik kanan kemudian pilih Duplicate Layer Set.

Klik panah untuk menggulung layer set sehingga menghemat tempat.

kemudian drag layer set hasil penduplikatan menuju urutan paling bawah layer.

101

2.

Tambahkan Layer Mask Kita akan menggunakan layer mask untuk mengatur penggantian gambar. Tambahkan layer mask pada tiap layer set kecuali yang paling bawah.

2. ... pada layer set gambar 1 dan gambar 2.

1. Klik tombol add a mask...

102 Photoshop, Bisa!

3.

Lepaskan Link Layer Mask. Agar layer pada masing-masing layer set tidak mengikuti perubahan ketika dipindahkan nanti. Lepaskan link pada masing-masing layer set sehingga tak ada lagi ikon link pada panel layer.
Hilangkan ikon link agar perubahan pada mask tidak mempengaruhi objek lainnya dalam layer set. Lakukan pada kedua layer set.

4.

Terapkan warna hitam pada masing-masing layer mask. Terapkan terlebih dahulu pada layer mask di layer set gambar 1. Set dahulu warna foreground dengan black atau tekan D pada keyboard untuk mengubah kotak warna menjadi tampilan default (warna foreground hitam dan background putih). Untuk menerapkan warna pada layer mask, gunakan tool Paint bucket.

103

5.

Terapkan juga untuk layer set gambar 2. Penerapan warna hitam pada layer mask akan menjadikan gambar 2 kosong sehingga tembus menampilkan image pada layer di bawahnya (gambar 1 copy).

Gunakan tool Paint bucket.

Klik pada layer set gambar 2 (tengah)

menandakan bahwa layer mask sedang aktif.

klik pada ikon mask.

Layer set gambar 2 akan kosong sehingga menembus ke layer di bawahnya (menampilkan image gambar 1 copy)

104 Photoshop, Bisa!

Ketiga: Menganimasikannya 1. Buka panel animasi melalui Window > Animation kemudian buat frame baru. Layer mask masih dalam keadaan terseleksi

Window > Animation

Inilah frame hasil duplikat

Untuk menambah frame, klik duplicate current frame ... ... atau bisa juga melalui pilihan New Frame

105

2.

Geserkan layer mask pada layer set gambar 2. ... untuk memindahkan layer mask ke kanan kanvas. masih bekerja pada gambar 2.

Gunakan tool Move atau bisa juga dengan ...

Shift

Seleksi frame ke-2

... geserkan layer mask ke kanan hingga keseluruhan gambar lengkap ditampilkan.

106 Photoshop, Bisa!

3. 4.

Tambahkan dua frame. Ulangi langkah yang sama dengan nomor dua untuk frame terakhir dengan pengubahan pada layer set paling atas (layer set gambar 1).

4. Geserkan ke kanan ...

3. Seleksi layer mask pada layer set gambar 1

tambahan frame

1. Klik dua kali

2. Seleksi pada frame ke-4

5. ... hingga memunculkan image yang utuh.

107

5.

Terapkan perintah Tween agar perpindahan frame menjadi lebih halus.

1. Seleksi dua frame awal kemudian keluarkan kotak perintah tween. 2. Klik ... Gunakan Shift untuk menyeleksi frame lebih dari satu.

3. ... dan pilih Tween...

4. Anda bisa mengisikan nilai berapapun tetapi secara umum 10 hingga 20. Kita coba masukkan nilai 15. Tekan tombol OK

108 Photoshop, Bisa!

Secara otomatis Photoshop menambahkan frame baru sebanyak nilai yang diisikan (15 buah). 6. Lakukan perintah yang sama untuk dua frame terakhir karena kita berkeinginan animasi ini berjalan terus-menerus (looping).

Sekarang frame pada palet animasi menjadi banyak karena telah mengalami penambahan.

Seleksi frame 18 dan 19 (dua terakhir)

Untuk animasi terus menerus pilih Forever.

Pilih Tween dan isikan nilai 15.

109

Keempat: Saving Animasi 1. Lakukan test Lakukan test terlebih dahulu pada banner yang telah dibuat. Banner akan dimainkan dengan tanpa jeda sehingga gambar banner yang utuh terlihat hanya sebentar. Panel animasi akan mem-preview jalannya animasi.

Klik Plays/Stops Animation untuk memainkan dan menghentikan animasi

Kita akan memberikan jeda pada frame yang memunculkan image secara utuh. Jeda yang diberikan 5 detik. 2. Cari frame pada banner yang telah memunculkan image secara utuh. Pada contoh ini 5 detik diterapkan untuk frame 17 dan 34.

110 Photoshop, Bisa!

Pilih frame yang telah utuh menampilkan image

Klik delay waktu pada frame 34 dan pilih 5 detik

3.

Tekan Tombol Plays/Stops Animation untuk melihat hasil perubahan. Frame 17 dan 34 akan menunggu lima detik untuk mengganti image dengan frame lain.

111

3.

Untuk lebih akurat, Anda bisa melakukan test melalui browser, misalnya Internert Explorer. Klik File > Preview in > Iexplore.

Anda bisa melihat beberapa informasi penting berkenaan dengan banner mengenai format file, dimensi, besar file, warna, jumlah frame serta kode halaman HTML.

112 Photoshop, Bisa!

4.

Simpan file Bila semuanya telah sesuai dengan apa yang diharapkan, lakukan penyimpanan. Anda bisa memilih File > Save Optimized dengan menyimpannya dalam format gif atau HTML. File > Save Optimized

Pilih HTML and images.

113

Inilah file HTML hasil penyimpanan.

Photoshop akan secara otomatis membuat folder images untuk menempatkan file gif.

Untuk menceknya, bukalah menggunakan browser (misalnya Internet Explorer)

Double klik file HTML untuk melihat preview-nya pada browser.

114 Photoshop, Bisa!

115

Tutorial ImageReady

Splash

Ini merupakan tutorial kedua ImageReady. Beberapa teknik telah dipraktekkan pada tutorial pertama. Pada tutorial kedua ini kita akan melibatkan efek filter dalam pembuatan animasi.

116 Photoshop, Bisa!

Pertama: Siapkan Background-nya 1. Buatlah dokumen dengan spesifikasi berikut. 1. Beri nama splash atau apapun yang Anda inginkan.

2. Isikan 300 untuk lebar ...

3. ... dan 300 untuk tinggi.

4. Pilih Transparent.

Inilah dimensi dokumen yang telah didefinisikan, pasang pada pembesaran 100%

117

2.

Buatkan background
Back Space

Alt

untuk menerapkan warna

4. Terapkan pada layer background

1. Klik kotak warna Foreground

2. Untuk keamanan tampilan warna (hanya warna untuk web saja yang ditampilkan) aktifkan Only Web Colors.

3. Klik pada warna yang diiinginkan ...

... atau mengisikan kode warnanya.

118 Photoshop, Bisa!

3.

Buatkan Frame-nya
4. Simpan layer baru di urutan paling atas.

1. Gunakan Tool Rounded Rectangle Marquee. 2. Isikan 15 untuk nilai ketumpulan sudutnya.

5. Drag untuk membuat seleksi.

daerah seleksi

3. Klik tombol New Layer untuk menambah layer baru

119

6. Untuk menukar area seleksi tekan

Ctrl

Shift

7. Ganti nama menjadi frame

8. Atur Foreground menjadi putih.

9. Terapkan pada frame. Gunakan Alt Backspace.

120 Photoshop, Bisa!

Kedua: Pasang Gambarnya 1. Buatkan Layer Set.

2. Ganti nama layer set menjadi photo dan teks agar memudahkan memanage-nya

1. Klik New Layer Set dua kali.

2.

Susun Layer Pidahkan layer frame ke urutan paling atas.

Pindahkan layer frame ke paling atas ... ... dan background di paling bawah

121

3.

Buat elemen image penyusun untuk masing-masing layer set. Kita mulai dengan layer set teks.

3. Layer hasil penduplikatan diterapkan filter motion blurr (Filter > Blurr > Motion Blurr)

panah bawah akan menampilkan seluruh layer yang masuk ke dalam layer set teks

2. ... dan yang kedua, layer yang merupakan duplikat dari layer satu.

Pilih angle 0 dengan distance diatur lebar.

Tampilan filter motion blurr pada layer duplikat.

1. Layer set teks terdiri atas dua layer. Satu layer yang bertuliskan www.situsdezul.cjb.net (atau apapun yang Anda inginkan) ...

122 Photoshop, Bisa!

Sementara untuk layer set photo terdiri atas tiga layer.

4. Terapkan Brightness/Contrast pada Layer 1 Copy (Image > Adjustment > Brightness/Contrast). Isikan Brightness dengan nilai 100 dan Contrast -100 ...

2. Image kedua berupa duplikat dari layer 1 yang kemudian diterapkan filter Brightness/ Contrast

1. Image kesatu adalah Layer 1 yang merupakan layer asli.

3. Image ketiga merupakan duplikat dari layer Layer 1 copy.

... sehingga menghasilkan objek berwarna putih.

123

Langkah berikutnya adalah ...

3. Inilah hasilnya

2. Ganti nama menjadi motion blur. Layer ini merupakan duplikat dari layer Brightness yang kemudian diterapkan filter motion blurr

1. Ganti nama menjadi Brightness.

124 Photoshop, Bisa!

Berarti susunan layer set teks akan tampak seperti berikut ini ...

Tampilan layer motion blurr.

layer set teks

frame ditempatkan di luar layer set

Tampilan layer teks yang bertuliskan www.situsdezul.cjb. net Background dan Frame akan muncul pada tiap tampilan layer set. background ditempatkan di luar layer set.

125

Sementara untuk layer set photo akan tampak seperti berikut ...

tampilan pada layer set photo.

Layer 1 layer asli

Duplikat brightness yang kemudian di terapkan Motion Blurr

Duplikat dari Layer 1 yang diterapkan brightness/contrast.

126 Photoshop, Bisa!

Ketiga: Menganimasikannya. 1. Keluarkan palet animasi. Mulailah dengan layer set teks. Aktifkan dan seleksi layer Motion Blurr. a. Pindahkan objek ke pinggir kanan hingga habis (tidak terlihat). Bila mendapatkan kesulitan ketika memindahkan objek karena yang pindah malah objek di layer lain, gunakan saja tombol Shift dan panah kanan.
4. Untuk memindahkan, gunakan tool move atau ... 2. Non aktifkan layer teks di bawahnya 1. Aktifkan dan seleksi layer motion blurr

Shift

3. Seleksi frame ke-1

geserkan ke kanan

window > animation

127

b.

Tempatkan layer motion blurr di tengah-tengah kanvas pada frame kedua.

1. Masih menggunakan tool move atau dengan cara geser Shift panah kanan.

4. Pindahkan layer 3. Perubahan hanya terjadi motion blurr ke pada layer motion blurr tengah-tengah kanvas

2. Seleksi frame ke-2

128 Photoshop, Bisa!

c.

Aktifkan layer tulisan dan hide layer motion blurr pada frame ketiga.

3. Aktifkan layer tulisan ...

... dan non aktifkan layer motion blurr.

2. Seleksi frame ke-3

1. Klik untuk menambahkan satu frame

129

2.

Layer Set Photo a. Buatkan frame baru ke-4 untuk perpindahan layer motion blurr. 5. Pindahkan ke kanan hingga habis. 4. Aktifkan layer motion blurr

1. Gunakan tool move untuk menggeserkan atau melalui tombol Shift dan Panah kanan.

3. Seleksi frame ke-4

2. Klik untuk 6. Tempatkan motion blurr menambahkan frame di tengah kanvas pada frame ke-5

b.

Buat frame ke-5 dengan layer motion blur berada pada tengahtengah kanvas, mirip perintah ketiga langkah 1 point b.

130 Photoshop, Bisa!

c.

Tambahkan satu frame lagi (frame ke-6). Aktifkan layer Brightness dan nonaktifkan motion blurr. 2. Aktifkan layer hanya pada layer brightness.

Klik untuk menambahkan frame

1. Seleksi frame ke-6

131

d.

Buatkan frame baru (frame 7). Aktifkan layer 1 dan nonaktifkan layer brightness. preview-nya akan tampak seperti ini. 2. Aktifkan hanya pada layer 1 saja.

Klik untuk menambahkan frame

1. Seleksi frame ke-7

132 Photoshop, Bisa!

e.

Buatkan frame satu lagi (frame ke-8). Tampilan pada frame ke-8 sama dengan frame ke-1 yaitu dengan hanya mengaktifkan layer background dan dan layer frame.
Aktifkan hanya layer background dan layer frame

3.

Mengatur Waktu Jeda Klik pada frame 3 (layer yang telah tampil full). Pada frame ini akan diatur waktu jeda menjadi 3 detik atau bisa diganti menjadi nilai berapapun yang Anda inginkan.

1. Klik delay

2. Pilih other...

3. Isikan 3

133

4. Lakukan juga pada frame ke-3

Plays/Stops Animation

Keempat: Simpan 1. Sebelum menyimpan. Lihatlah dulu preview-nya dengan menekan tombol Plays/Stops Animation. 2. Untuk tampilan lebih akurat bagaimana animasi yang dihasilkan berjalan, gunakan browser Internet Explorer melalui File > Preview in > iexplorer.

Informasi penting berkaitan dengan file animasi yang akan dihasilkan.

134 Photoshop, Bisa!

3.

Bila semuanya berjalan sesuai dengan apa yang Anda harapkan, simpan dokumen melalui File > Save Optimized As.... Pilih *.gif (tanpa file html) atau pilih file HTML (sekaligus image gif ). Misalnya kita pilih HTML.

Untuk melihat hasilnya, carilah file HTML kemudian double klik sehingga terbuka pada browser.

135

ribuan pilihan desain. READYSTOCK. www.troli.net

www.lamansatu.blogspot.com