Anda di halaman 1dari 4

PT.

Almega Geosystems

ERDAS IMAGINE Viewer

Menu ERDAS IMAGINE 1. Untuk memulai ERDAS IMAGINE, klik StartAll ProgramsLeica GeosystemsERDAS IMAGINE 9.1 atau double klik pada ikon ERDAS IMAGINE 9.1 Tampilan ERDAS IMAGINE 9.1
Tiltle Bar Menu Bar Icon Bar Geospatial Tool

Status Bar

2. Menu-menu yang ada di ERDAS IMAGINE Professional

a. Menu Viewer : Berfungsi untuk mengeset preferensi, menampilkan image, query untuk informasi piksel, penyusunan layer, mengatur kontras image, link antar

Leica Geosystems

ERDAS IMAGINE Training

PT. Almega Geosystems

viewer, Area Of Interest tool, menu raster (raster atribut Editor, Mesurement tool, menampilakan GLT (Geospatial Light Table) dan Classic Viewer b. Menu Import/Export Berfungsi untuk mengimpor format diluar ke format ERDAS IMAGINE (.img) begitu sebaliknya. ERDAS IMAGINE mempunyai 130 format data spasial. c. Menu Data Preparation Berfungsi mengedit image , membuat surface atau DEM dari data titik ketinggian, subset/pemotongan image, koreksi geometrik, mosaik, klasifikasi unsupervised, reprojeksi image, rekalkulasi nilai ketinggian. d. Menu Composer Pada menu ini dapat menampilkan, edit, membuat dan mencetak peta dari dari data raster, tematik (GIS), vektor, dan annotasi. e. Menu Image Interpreter Menu ini berfungsi diantaranya untuk spatial enhancement, radiometrik enhancement, spektral enhnacement, Hyperspektral analsisi, Fourier Analisis, Topografi Analisis, GIS Analisis, Utilties. f. Menu Image Catalog Berfungsi untuk mengelola data yang telah disimpan dan sewaktu-waktu dapat dipanggil kembali. g. Menu Classification Berfungsi untuk menseleksi tiap piksel menjadi beberapa kelas yang berbedabeda atau menkatagorikan data secara unsupervised, supervised, Threshold, Fuzzy, dan Knowledge Classifier. h. Menu Spatial Modeler Spatial Modeler dapat menyusun dan mengesekusi model untuk pengolahan image dan anilisis GIS i. Menu Radar Interpreter Menu ini menyediakan penajaman raw image radar

Leica Geosystems

ERDAS IMAGINE Training

PT. Almega Geosystems

Using the In-View Magnifier In-view Magnifier digunakan untuk memperbesar sebuah area dalam tampilan monitor yang tidak jelas. Langkah langkah : 1. Tampilkan yw_gab.img dalam GLT viewer, klik kanan Open Layer, pilih yw_gab.img 2. Rubah skala 1:1000000 3. Klik ikon Magnifier 4. Klik dan drag disekeliling bulatan In-view Magnifier 5. Letakkan posisi kursor ditengah/didalam bulatan In-view Magnifier, klik dan drag maka secara otomatis akan mengikuti kursor bergerak 6. Untuk merubah Klik In-view Magnifier Properties dengan ikon dalam menu View dalam GLT Viewer, pilih In-view Properties atau atau menu View dalam GLT Viewer, pilih In-view

Magnifier

Leica Geosystems

ERDAS IMAGINE Training

PT. Almega Geosystems

7. Rubah Lend Width dengan 200 dan Magnification dengan 5 8. Klik tombol Flat Square, kemudian klik OK 9. Untuk mengakhiri proses ini, klik kembali In-view Magnifier Properties dengan ikon 10. Menghapus semua image yang ada di Geospatial Light Table (GLT), klik Remove Contents From Viewer dengan ikon

Leica Geosystems

ERDAS IMAGINE Training