Anda di halaman 1dari 39

Petunjuk Penggunaan Sistem Informasi Kepegawaian + Absensi untuk Pegawai Negeri Sipil (PNS)

Untuk pertama kali menjalankan aplikasi, klik Start | Programs | Aplikasi Kepegawaian Kab. Berau Tanjung Redeb | Simpeg Kab. Berau, maka akan muncul tampilan sbb :

Untuk login, klik menu File | Login, akan muncul tampilan sbb :

Untuk pertama kali, gunakan data Login sbb : User ID : admin Password : admin Untuk selanjutnya dapat melakukan proses penambahan, ubah dan hapus data User pada menu Utility | Kelola Data User, muncul tampilan sbb :

Sebelum membuat User baru, masukkan terlebih dahulu password utama, yaitu admin. Password utama ini dapat diganti sesuai dengan kebutuhan. Untuk mengganti Password utama, pada tampilan awal, klik menu Utility | Ganti Password Utama, muncul tampilan sbb :

Setelah berhasil Login, akan terdapat beberapa menu utama yang dapat digunakan untuk mengakses data. Pada tampilan Awal, klik menu Data Utama | Pegawai, alan muncul tampilan sbb :

Untuk memasukkan / menambah data baru, klik tombol Data Baru, akan muncul tampilan sbb :

Pada form penambahan / memasukkan data baru tsb, silahkan isikan data pegawai baru sesuai dengan kebutuhan, lalu klik tombol Simpan jika sudah selesai. Untuk menghapus data, klik tombol Hapus. Untuk mengubah data, klik tombol Ubah. Demikian informasi untuk pengolahan data Pegawai. Selanjutnya kembali pada tampilan awal. Klik menu Data Utama | Kenaikan Pangkat, akan muncul tampilan sbb :

Pada form Kenaikan Pangkat ini, silahkan isi data sesuai dengan kebutuhan, lalu klik tombol Simpan. Untuk melihat data yang sudah diproses, klik tombol Lihat Data. Demikian informasi untuk pengolahan data Kenaikan Pangkat Pegawai.

Kembali pada tampilan awal. Klik menu Data Utama | Kenaikan Gaji Bekala, akan muncul tampilan sbb :

Pada form Kenaikan Kenaikan Gaji Berkala (KGB) ini, silahkan isi data sesuai dengan kebutuhan, lalu klik tombol Simpan. Untuk melihat data yang sudah diproses, klik tombol Lihat Data. Demikian informasi untuk pengolahan data Kenaikan Gaji Berkala (KGB) Pegawai.

Kembali pada tampilan awal. Klik menu Data Utama | Data Suami / Istri, akan muncul tampilan sbb :

Pada form ini, silahkan isi data sesuai dengan kebutuhan, lalu klik tombol Simpan. Untuk menghapus data, pilih datanya lalu klik tombol Hapus Untuk mengubah data, pilih datanya lalu klik tombol Ubah dan Untuk mencetak data, klik tombol Cetak.

Kembali pada tampilan awal. Klik menu Data Utama | Data Anak, akan muncul tampilan sbb :

Pada form ini, silahkan isi data sesuai dengan kebutuhan, lalu klik tombol Simpan. Untuk menghapus data, pilih datanya lalu klik tombol Hapus Untuk mengubah data, pilih datanya lalu klik tombol Ubah dan Untuk mencetak data, klik tombol Cetak.

Kembali pada tampilan awal. Klik menu Data Utama | Data Orang Tua, akan muncul tampilan sbb :

Pada form ini, silahkan isi data sesuai dengan kebutuhan, lalu klik tombol Simpan. Untuk menghapus data, pilih datanya lalu klik tombol Hapus Untuk mengubah data, pilih datanya lalu klik tombol Ubah dan Untuk mencetak data, klik tombol Cetak.

Kembali pada tampilan awal. Klik menu Data Utama | Data Bapak / Ibu Mertua, akan muncul tampilan sbb :

Pada form ini, silahkan isi data sesuai dengan kebutuhan, lalu klik tombol Simpan. Untuk menghapus data, pilih datanya lalu klik tombol Hapus Untuk mengubah data, pilih datanya lalu klik tombol Ubah dan Untuk mencetak data, klik tombol Cetak.

Kembali pada tampilan awal. Klik menu Data Utama | Daftar urut Kepangkatan (DUK), akan muncul tampilan sbb :

Untuk merefresh / validasi data kepangkatan terbaru, klik tombol Validasi Daftar Urut Kepangkatan. Untuk mencetak data, klik tombol Preview, akan muncul tampilan sbb :

Tentukan dulu piihan data yang akan dicetak, apakan Keseluruhan atau per Unit Kerja. Setelah itu pilih kategorinya, apakah akan mencetak Daftar Urut Kepangkatan atau Rekapitulasi DUK. Setelah dipilih, klik tombol Proses.

10

Kembali pada tampilan awal. Klik menu Data Utama | Data Absensi Pegawai, akan muncul tampilan sbb :

Untuk melakukan validasi proses Absensi, bisa berdasarkan NIP atau Nama Pegawai. Khusus untuk NIP, bisa menggunakan alat Scanner Barcode untuk validasinya. Untuk yang terlambat jam masuk (absensi pagi), tampikan akan berwarna Merah. Jika normal, tampilan bukan berwarna merah. Namun untuk pencarian berdasarkan Nama, harus menggunakan keyboard. Untuk masuk kedalam database Admin, tekan F5, akan muncul tampilan sbb :

Untuk pertama kali, gunakan password : admin. Selanjutnya password tsb dapat diubah di form Administrator. Pada Form Administrator, dapat dilakukan proses hapus / update data Absensi dan juga Cetak Laporan Absensi Pegawai.

11

Kembali pada tampilan awal. Klik menu Data Pelengkap | Kepala Dinas, akan muncul tampilan sbb :

Klik tombol Simpan untuk menyimpan data Kepala Dinas. Kembali pada tampilan awal. Klik menu Data Pelengkap | Kepala Bidang Personalia / Kepegawaian, akan muncul tampilan sbb :

Klik tombol Simpan untuk menyimpan data. Kembali pada tampilan awal. Klik menu Data Pelengkap | Peraturan Pemerintah, akan muncul tampilan sbb :

Klik tombol Simpan untuk menyimpan data.

12

Kembali pada tampilan awal. Klik menu Data Pelengkap | Daftar Gaji, akan muncul tampilan sbb :

Untuk mengupdate Data Nominal Gaji, klik tombol Update Nominal Gaji akan muncul tampilan sbb :

Masukkan Password Utama, lalu tekan Enter. Jika password OK, akan muncul tampilan sbb :

13

Isikan (update) data Nominal Gaji sesuai dengan Ketentuan, lalu klik tombol Proses. Kembali pada tampilan awal. Klik menu Data Pelengkap | Daftar Unit Kerja, akan muncul tampilan sbb :

Isikan data sesuai dengan kebutuhan, lalu klik tombol Simpan.

14

Kembali pada tampilan awal. Klik menu Data Pelengkap | Daftar Status Pegawai, akan muncul tampilan sbb :

Kembali pada tampilan awal. Klik menu Data Pelengkap | Data Kelompok Jabatan, akan muncul tampilan sbb :

15

Kembali pada tampilan awal. Klik menu Data Pelengkap | Kelengkapan lainnya | Nota Dinas, akan muncul tampilan sbb :

Isikan datanya sesuai dengan kebutuhan, lalu klik tombol Simpan.

16

Kembali pada tampilan awal. Klik menu Data Pelengkap | Kelengkapan lainnya | Surat Penunjukkan, akan muncul tampilan sbb :

Isikan datanya sesuai dengan kebutuhan, lalu klik tombol Simpan.

17

Kembali pada tampilan awal. Klik menu Data Pelengkap | Kelengkapan lainnya | Surat Pernyataan Melaksanakan Tugas, akan muncul tampilan sbb :

Isikan datanya sesuai dengan kebutuhan, lalu klik tombol Simpan.

18

Kembali pada tampilan awal. Klik menu Data Pelengkap | Kelengkapan lainnya | Formulir Isian Pegawai, Melaksanakan Tugas, akan muncul tampilan sbb :

Isikan datanya sesuai dengan kebutuhan, lalu klik tombol Simpan.

19

Kembali pada tampilan awal. Klik menu Data Pelengkap | Kelengkapan lainnya | Pengangkatan PNS,, akan muncul tampilan sbb :

Isikan datanya sesuai dengan kebutuhan, lalu klik tombol Simpan.

20

Kembali pada tampilan awal. Klik menu Data Pelengkap | Kelengkapan lainnya | Riwayat Kepangkatan, akan muncul tampilan sbb :

Pada form ini, silahkan isi data sesuai dengan kebutuhan, lalu klik tombol Simpan. Untuk menghapus data, pilih datanya lalu klik tombol Hapus Untuk mengubah data, pilih datanya lalu klik tombol Ubah dan Untuk mencetak data, klik tombol Cetak.

21

Kembali pada tampilan awal. Klik menu Data Pelengkap | Kelengkapan lainnya | Riwayat Jabatan, akan muncul tampilan sbb :

Pada form ini, silahkan isi data sesuai dengan kebutuhan, lalu klik tombol Simpan. Untuk menghapus data, pilih datanya lalu klik tombol Hapus Untuk mengubah data, pilih datanya lalu klik tombol Ubah dan Untuk mencetak data, klik tombol Cetak.

22

Kembali pada tampilan awal. Klik menu Data Pelengkap | Kelengkapan lainnya | Riwayat Organisasi, akan muncul tampilan sbb :

Pada form ini, silahkan isi data sesuai dengan kebutuhan, lalu klik tombol Simpan. Untuk menghapus data, pilih datanya lalu klik tombol Hapus Untuk mengubah data, pilih datanya lalu klik tombol Ubah dan Untuk mencetak data, klik tombol Cetak.

23

Kembali pada tampilan awal. Klik menu Data Pelengkap | Kelengkapan lainnya | Riwayat Penghargaan / Tanda Jasa, akan muncul tampilan sbb :

Pada form ini, silahkan isi data sesuai dengan kebutuhan, lalu klik tombol Simpan. Untuk menghapus data, pilih datanya lalu klik tombol Hapus Untuk mengubah data, pilih datanya lalu klik tombol Ubah dan Untuk mencetak data, klik tombol Cetak.

24

Kembali pada tampilan awal. Klik menu Data Pelengkap | Kelengkapan lainnya | Riwayat Penugasan Keluar Negeri, akan muncul tampilan sbb :

Pada form ini, silahkan isi data sesuai dengan kebutuhan, lalu klik tombol Simpan. Untuk menghapus data, pilih datanya lalu klik tombol Hapus Untuk mengubah data, pilih datanya lalu klik tombol Ubah dan Untuk mencetak data, klik tombol Cetak.

25

Kembali pada tampilan awal. Klik menu Data Pelengkap | Kelengkapan lainnya | Data penguasaan Bahasa, akan muncul tampilan sbb :

Pada form ini, silahkan isi data sesuai dengan kebutuhan, lalu klik tombol Simpan. Untuk menghapus data, pilih datanya lalu klik tombol Hapus Untuk mengubah data, pilih datanya lalu klik tombol Ubah dan Untuk mencetak data, klik tombol Cetak.

26

Kembali pada tampilan awal. Klik menu Data Pelengkap | Kelengkapan lainnya | Riwayat Pendidikan, Penataran dan Kursus | Riwayat Pendidikan Umum, akan muncul tampilan sbb :

Pada form ini, silahkan isi data sesuai dengan kebutuhan, lalu klik tombol Simpan. Untuk menghapus data, pilih datanya lalu klik tombol Hapus Untuk mengubah data, pilih datanya lalu klik tombol Ubah dan Untuk mencetak data, klik tombol Cetak.

27

Kembali pada tampilan awal. Klik menu Data Pelengkap | Kelengkapan lainnya | Riwayat Pendidikan, Penataran dan Kursus | Riwayat Diklat Struktural, akan muncul tampilan sbb :

Pada form ini, silahkan isi data sesuai dengan kebutuhan, lalu klik tombol Simpan. Untuk menghapus data, pilih datanya lalu klik tombol Hapus Untuk mengubah data, pilih datanya lalu klik tombol Ubah dan Untuk mencetak data, klik tombol Cetak.

28

Kembali pada tampilan awal. Klik menu Data Pelengkap | Kelengkapan lainnya | Riwayat Pendidikan, Penataran dan Kursus | Riwayat Diklat Fungsional, akan muncul tampilan sbb :

Pada form ini, silahkan isi data sesuai dengan kebutuhan, lalu klik tombol Simpan. Untuk menghapus data, pilih datanya lalu klik tombol Hapus Untuk mengubah data, pilih datanya lalu klik tombol Ubah dan Untuk mencetak data, klik tombol Cetak.

29

Kembali pada tampilan awal. Klik menu Data Pelengkap | Kelengkapan lainnya | Riwayat Pendidikan, Penataran dan Kursus | Riwayat Diklat Teknis, akan muncul tampilan sbb :

Pada form ini, silahkan isi data sesuai dengan kebutuhan, lalu klik tombol Simpan. Untuk menghapus data, pilih datanya lalu klik tombol Hapus Untuk mengubah data, pilih datanya lalu klik tombol Ubah dan Untuk mencetak data, klik tombol Cetak.

30

Kembali pada tampilan awal. Klik menu Data Pelengkap | Kelengkapan lainnya | Riwayat Pendidikan, Penataran dan Kursus | Riwayat Penataran, akan muncul tampilan sbb :

Pada form ini, silahkan isi data sesuai dengan kebutuhan, lalu klik tombol Simpan. Untuk menghapus data, pilih datanya lalu klik tombol Hapus Untuk mengubah data, pilih datanya lalu klik tombol Ubah dan Untuk mencetak data, klik tombol Cetak.

31

Kembali pada tampilan awal. Klik menu Data Pelengkap | Kelengkapan lainnya | Riwayat Pendidikan, Penataran dan Kursus | Riwayat Kursus, akan muncul tampilan sbb :

Pada form ini, silahkan isi data sesuai dengan kebutuhan, lalu klik tombol Simpan. Untuk menghapus data, pilih datanya lalu klik tombol Hapus Untuk mengubah data, pilih datanya lalu klik tombol Ubah dan Untuk mencetak data, klik tombol Cetak.

32

Kembali pada tampilan awal. Klik menu Data Pelengkap | Kelengkapan lainnya | Riwayat Seminar / Lokakarya / Simposium, akan muncul tampilan sbb :

Pada form ini, silahkan isi data sesuai dengan kebutuhan, lalu klik tombol Simpan. Untuk menghapus data, pilih datanya lalu klik tombol Hapus Untuk mengubah data, pilih datanya lalu klik tombol Ubah dan Untuk mencetak data, klik tombol Cetak.

33

Kembali pada tampilan awal. Klik menu Data Pelengkap | Data Keterangan Badan, akan muncul tampilan sbb :

Pada form ini, silahkan isi data sesuai dengan kebutuhan, lalu klik tombol Simpan. Untuk menghapus data, pilih datanya lalu klik tombol Hapus Untuk mengubah data, pilih datanya lalu klik tombol Ubah dan Untuk mencetak data, klik tombol Cetak.

34

Kembali pada tampilan awal. Klik menu Data Pelengkap | Data Kegemaran / Hobi, akan muncul tampilan sbb :

Pada form ini, silahkan isi data sesuai dengan kebutuhan, lalu klik tombol Simpan. Untuk menghapus data, pilih datanya lalu klik tombol Hapus Untuk mengubah data, pilih datanya lalu klik tombol Ubah dan Untuk mencetak data, klik tombol Cetak.

35

Kembali pada tampilan awal. Klik menu Data Pelengkap | Data Penilaian Pelaksanaan Pekerjaan Pegawai Negeri Sipil, akan muncul tampilan sbb :

Pada form ini, silahkan isi data sesuai dengan kebutuhan, lalu klik tombol Simpan. Untuk menghapus data, pilih datanya lalu klik tombol Hapus Untuk mengubah data, pilih datanya lalu klik tombol Ubah dan Untuk mencetak data, klik tombol Cetak.

36

Kembali pada tampilan awal. Klik menu Utility | Backup / Restora Data, akan muncul tampilan sbb :

Backup Internal, maksudnya yaitu backup yang dilakukan pada tempat tertentu yang sudah disetting secara otomatis oleh sistem, yaitu pada folder C:\Program Files\Simpeg\Backup Sedangkan Backup Eksternal, maksudnya yaitu backup yang dilakukan pada tempat tertentu yang disetting secara manual oleh User, bisa pada drive yang sama atau berbeda (maksudnya bisa di C: D atau E atau melalui Flashdisk. Adapun Restore Internal yaitu proses untuk mengembalikan data pada kondisi terakhir yang diambil dari data backup terakhir, dengan alamat file restore sudah disetting secara otomatis oleh sistem, yaitu dari C:\Program Files\ Simpeg \Backup ke C:\Program Files\ Simpeg \Database Sedangkan Restore Eksternal yaitu proses untuk mengembalikan data pada kondisi terakhir yang diambil dari data backup terakhir, dengan alamat file restore ditentukan sendiri secara manual oleh user, misal dari D:\ Simpeg\ ke C:\Program Files\ Simpeg \Database File yang dibackup atau restore yaitu file Simpeg.mdb

37

Informasi Harga dlsb : 1. Aplikasi ini khusus untuk Sistem Operasi Windows, dari mulai Windows 2000, ME, XP dan Vista. Yang paling direkomendasikan ada Windows XP. 2. Untuk Akses Stand Alone (bisa diinstallkan di banyak komputer, tapi akses masing-masing/ tidak jaringan), Harga Rp. 3.500.000,- (tiga juta lima ratus rupiah). 3. Untuk Akses Jaringan LAN (bisa sampai 5 komputer, 1 sebagai Server dan 4 Client), Harga Rp. 6.000.000,- (enam juta rupiah). 4. Harga tsb sudah termasuk CD Program + Print Out Tutorial (Buku) + Garansi 1 Tahun (untuk perbaikan Gratis jika ada error) dan biaya Kirim (via TIKI, JNE atau bertemu langsung). 5. Khusus untuk wilayah Jawa Barat, DKI dan Banten, CD Aplikasi dapat diantarkan langsung ke tempat Anda (kami datang ke lokasi, menginstall aplikasi dan pembayaran dilakukan di tempat Anda, secara tunai / transfer), dengan syarat melakukan transfer terlebih dahulu sebesar Rp. 500.000,- (lima ratus ribu rupiah), sebagai tanda jadi (DP). Dan untuk sisanya dapat dibayarkan di tempat Anda (secara tunai / transfer). Transfer DP dapat dilakukan pada salah satu rekening sbb : a.n. Heri Hermawan, Cabang A.H. Nasution, Bandung BCA, Nomor 283.04.777.83 MANDIRI, Nomor 131.000.456.3336 BNI, Nomor 020.144.3296 BRI, Nomor 0354.0104.8030.507 Setelah transfer, mohon konfirmasikan via SMS dengan format sbb : DP simpeg # tgl. transfer # 500.000 # bank tujuan transfer (bca/mandiri/bni/bri) # nama dan alamat lengkap. Kirim SMS tsb ke 0812.144.7336 atau 0878.2232.1436 Kami akan datang ke lokasi Anda maksimal 2 hari setelah transfer, dengan melakukan pemberitahuan (via telpon) terlebih dahulu. Adapun untuk wilayah diluar Jawa Barat, DKI dan Banten, pembelian Aplikasi dapat dilakukan secara transfer penuh (sesuai pilihan harga pada poin 2 dan 3), atau bertemu langsung (dengan membuat janji terlebih dahulu), di kota-kota wilayah Jawa Barat, DKI dan Banten. Dengan demikian, transaksi dapat dilakukan secara langsung / tatap muka, dan kami juga akan berikan penjelasan terlebih dahulu tentang hal-hal yang berhubungan dengan Aplikasi. 6. Gambar / Logo Instansi akan kami update (disesuaikan) setelah ada kepastian untuk membeli Aplikasi (baik untuk yang akses stand alone / jaringan). 7. Jika Anda berminat untuk mendapatkan versi Demo dari Sistem Informasi Kepegawaian ini, silahkan transfer sebesar Rp. 350.000,- pada salah satu rekening sbb : a.n. Heri Hermawan, Cabang A.H. Nasution, Bandung BCA, Nomor 283.04.777.83 MANDIRI, Nomor 131.000.456.3336 BNI, Nomor 020.144.3296 38

BRI, Nomor 0354.0104.8030.507 Setelah transfer, mohon konfirmasikan via SMS dengan format sbb : simpeg # tgl. transfer # 350.000 # bank tujuan transfer (bca/mandiri/bni/bri) # nama dan alamat lengkap untuk pengiriman CD aplikasi versi demo (trial) Kirim SMS tsb ke nomor 0812.144.7336 atau 0878.2232.1437. CD Aplikasi versi Demo akan dikirim via TIKI / JNE / POS setelah konfirmasi tsb kami terima. Jika ingin dikirim via e-mail, mohon sms-kan e-mail nya dalam format konfirmasi. Jika selanjutnya Anda berminat untuk membeli Full Version, Harga Aplikasi (full version) akan dikurangi harga versi demo tsb (350.000). Demikian informasi yang dapat disampaikan, jika ada hal-hal lain yang ingin ditanyakan, silahkan hubungi (call / sms) ke 0812.144.7336 atau 0878.2232.1436 Bandung, 6 Februari 2011 Wassalam, Heri Hermawan, S.Kom Komplek Permata Biru AH-235 Cileunyi, Bandung Jawa Barat

39