Anda di halaman 1dari 2

1.Buka file baru ukuran 20 cm x 25 cm resolusi 100 2.Buka Jaguar XKR.jpg, copy ke dalam file baru tadi 3.

Menu Window>Path. Pilih Create New path

4.Pilih Pen Tool

, ikuti seluruh bodi mobil.

5.Setelah selesai Klik Add Layer Mask 6.Ganti nama layer menjadi jaguar. 7.Buka Tiger.jpg, copy dan paste di dokumen baru. Besarkan dengan Ctrl+T (sambil menekan Shift untuk hasil proporsional) 8.Klik Create New Group 9.Buat Layer baru, tarik ke dalam Group Layer.

10.Buat lingkaran dengan Elliptical Marquee Tool (sambil menekan Shift untuk hasil proporsional) 11.Pilih menu Select>Modify>Border. Isi dengan width sebesar 4 pixel. 12.Pilih menu Edit>Fill>White 13.Klik kanan layer lingkaran>Duplicate Layer. Transform dengan Ctrl+T 14.Duplicate Layer. Klik menu Edit>Transform>Again 15. Ulangi terus sampai gambar penuh 16. Tulis JAGUAR, pilih add layer style , pilih drop shadow dan bevel and emboss. 17. Duplikasi tulisan JAGUAR, menu filter>blur>motion blur 18. Seleksi layer Jaguar XKR., tarik ke posisi paling depan. 19. Duplikasi Jaguar XKR>motion blur. Duplicate lagi untuk menebalkan. 20. Menu Edit >Transform > Distort. Tarik blur yg ada di belakang mobil 21. Pilih Lasso Tool isi feather dengan angka 2 seleksi spion dan punggung ban belakang>motion blur 22.Buat layer baru 23.Lasso , feather 0

24. Seleksi bagian terluar lingkaran 25. Duplicate 26. Menu Select>Feather>berikan angka 30 27. Klik Edit in Quick Mask Mode 28. Menu Filter >Pixelate>Color Halftone 29. Klik Edit in Standard Mode 30. Menu Select>Inverse 31. Pilih Eyedropper Tool, seleksi pada bulu macan 32. Menu Edit Fill > Foreground Color 33. Beri opacity 60-70% 34. Buka Windows XP.jpg, hilangkan bagian yang tidak perlu dengan warna hitam 35. Masukkan ke dokumen utama, ganti layer ke mode screen.

Anda mungkin juga menyukai