Anda di halaman 1dari 35

Analisis Struktur

| 66

BAB V ANALISIS STRUKTUR


A. Model Pengoprasian Etabs Untuk menganalisis sebuah bangunan diperlukan tahapan perhitungan beban struktur , setelah itu baru analisis struktur. Perhitungan beban struktur sudah dilakukan pada bab sebelumnya , dan pada bab ini akan membahas analisis struktur. Untuk analisis struktur , penulis menggunakan software khusus untuk menganalisis bidang struktur, yaitu dengan menggunakan ETABS Nonlinier versi 9 . Dibawah ini adalah langkah-langkah untuk pengoprasian ETABS Nonlinier versi 9 pada zona gempa wilayah 3 daktalitas parsial. 1. Membuka Program ETABS Nonlinier Versi 9 a. Klick start - All program - Computers and Structures ETABS versi 9 Atau bisa juga dengan mengeklik icon ETABS versi 9 2kali yang ada pada dekstop ( jika icon berada di dekstop ). b. Setelah di buka program ETABS versi 9, maka akan muncul kotak Tip of the Day seperti pada gambar 5.1 , jika ingin memunculkan kotak itu setiap pertama kali membuka program ETABS versi 9 maka hilangkan kode yang ada pada kotak Show Tips at Startup , setelah itu klik OK untuk membuka lembar kerja baru.

Gambar 5.1. Tip of The day

Analisis Struktur

| 67

c.

Kemudian klik New Model pada menu toolbar untuk membuka model kerja baru, lihat gambar 5.2. Kemudian setelah keluar diaolog New Model klik No untuk meneruskannya, lihat pada gambar 5.3.

Gambar 5.2. Menu File

Gambar 5.3. New Model Initialization

2. Menentukan Geometri Struktur a. Setelah mengeklik No pada kotak dialog New Model Initialization tadi akan muncul kotak dialog Building Plan Grid System dan Story Data Definition. Setelah itu masukkan data sebagai berikut ini: 1) Number of stories ( jumlah lantai ) 2) Typical story height ( ketinggian antar lantai ) 3) Bottom Story Height ( ketinggian lantai dasar ) =4 = 3,5 m = 4,95 m

Analisis Struktur

| 68

Setelah dimasukkan data data tersebut , klik Custome Grid Spacing untuk mengedit grid. Setelah mengeklik Custome Grid Spacing kemudian masukkan jarak jarak sumbu acuan itu yang searah sumbu X maupun yang searah sumbu Y. Untuk kotak Display Grid as itu ada dua pilihan yaitu Ordinates untuk menentukan jarak menggunakan metode sumbu koordinat, dan juga Spacing untuk menentukan jarak dengan mengguanakan metode jarak antar sumbu. Setelah di isi semua, klik ok.

Gambar 5.4. Building Plan Grid System and Story Data Definition

Gambar 5.5. Define Grid Data

Analisis Struktur

| 69

b.

Setelah tahapan itu selesai kemudian klik OK, maka akan muncul tampilan gambar sumbu sumbu yang telah di masukan tadi seperti pada Gambar 5.6.

Gambar 5.6. Model Struktur 3. Menentukan Material Dalam sebuah bangunan terdapat elemen penyusun dari bangunan itu , dan elemen itu mempunyai karakteristik berbeda beda seperti baja dengan beton dan juga bahan yang lainya. Untuk menentukan karakteristik dari material material tersebut langkah langkahnya adalah sebagai berikut: a. Klik menu Define Material Properties, lihat gambar 5.7.

Gambar 5.7. Material Properties

Analisis Struktur

| 70

b.

Setelah mengeklik Material Properties , maka akan muncul kotak dialog Define Materials , kemudian klik Concreate ( karena elemen struktur yang akan dibuat itu dari beton ), kemudian klik Modify/Show Material, lihat pada Gambar 5.8.dan Gambar 5.9.

Gambar 5.8. Define Material

Gambar 5.9. Material Property Data

c.

Setelah

mengisi

karakteristik

dari

beton,

sekarang

mengisi

karakteristik untuk baja, yaitu dengan mengeklik pada Define Materials lalu klik Steel, kemudian Modify. Kemudian mengisi Material Property untuk baja tulangan. Lihat Gambar 5.10. Fy = 410 Mpa Fu = 550 Mpa

Analisis Struktur

| 71

Gambar 5.10. Material Property Data untuk baja Setelah selesai klik ok.

4. Menentukan Dimensi Balok dan Kolom Setelah menentukan karakteristik untuk elemen strutur beton dan juga baja, langkah berikutnya adalah menentukan dimensi balok dan kolom penyusun struktur itu, langkah langkahnya adalah sebagai berikut: a. Klik menu define , kemudian Farme section. Seperti pada Gambar 5.11.

Gambar 5.11. Menu Define Frame Properties b. Pada kotak dialog Define Frame Properties hapus semua Properties yang sudah ada, agar tidak membingungkan dalam mencari Properties yang akan dibuat. Kemudian klik Add Rectangular. Maka akan muncul kotak dialog seperti pada Gambar 5.12 .

Analisis Struktur

| 72

Gambar 5.12. Define Frame Properties c. Setelah mengeklik Add Rectangular , kemudian mengisi data Section Name , Material dan Dimension untuk merencanakan dimensi balok ataupun kolom yang akan dibuat. Input data profil balok B1 ( 250 x 400 mm ), lihat pada Gambar 5.13

Gambar 5.13. Rectangular Section d. Untuk profil balok klik Beam pada Design Type pada kotak dialog Reinforcement Data. Kemudian masukan data Concreate Center to Rebar Center ( tebal selimut beton ), untuk Top dan Bottom diisi 0,004m seperti pada Gambar 5.14.

Analisis Struktur

| 73

Gambar 5.14. Reinforcment Data Untuk menentukan profil balok balok yang lain menggunakan langkah langkah yang sama seperti langkah langkah yang ada diatas. e. Untuk profil kolom, masukan Sections Name , Material dan Dimension untuk merencanakan dimensi kolom yang kita inginkan. Input data profil kolom K1 ( 250 x 500 mm ). Lihat Gambar 5.15.

Gambar 5.15. Rectangular Sections

Analisis Struktur

| 74

f.

Kemudian klik Reinforcment, lalu isi data sebagai berikut ini : 1) Desidn Type ( Jenis Desain ) 2) Cover to Reba Center ( Selimut Beton ) = Column = 0,004 m

3) Number of Bars in 3-dir ( Jumlah tulangan arah sumbu 3 ) = 3 4) Number of Bars in 2-dir ( Jumlah tulangan arah sumbu 2 ) =3 5) Bar Size ( Ukuran tulangan ) Bisa dilihat pada Gambar 5.16. = D16

Gambar 5.16. Reinforcement Data Untuk menentukan profil kolom - kolom yang lain menggunakan langkah langkah yang sama seperti langkah langkah yang ada diatas.

5. Menentukan dimensi Plat Karena bangunan memiliki plat untuk lantai lantai 2,3, dan 4, maka perlu di rencanakan profil dari plat itu sendiri, langkah langkah menentukan plat yaitu sebagai berikut : a. Klik pada menu Define, kemudian pilih Wall/Slab/Deck Section. Lihat Gambar 5.17.

Analisis Struktur

| 75

Gambar 5.17. Menu Wall/Slab/Deck Section b. Setelah itu pilih Define Slab/Deck section pada kotak dialog, lalu klik Add New Slab. Lihat Gambar 5.18 berikut ini.

Gambar 5.18. Define Slab/Deck section c. Setelah itu mengisi data yang ada pada kotak dialog Wall/Slab section, sebagai berikut : 1) Section Name ( Nama profil ) 2) Material ( Jenis Material ) 3) Thickness ( Ketebalan ) Membrane Bending = 0,12 m = 0,12 m = Shell ( dipilih tipe ini karena = Plat 12 mm = Concreate

4) Type ( Tipe profil )

mempertimbangkan adanya gaya geser yang bekerja pada plat ). Centang kotak Thick Plate. Lihat pada Gambar 5.19.

Analisis Struktur

| 76

Gambar 5.19. Wall/Slab Section

6. Menentukan Response Spectrum Function Karena bangunan didesain agar bisa tahan dari gempa yang sesuai dengan standard SNI maka perlu direncanakan beban gempa , adapun langkah langkahnya sebagai berikut : a. Mengeklik Define pada menubar , kemudian pilih Response Spectrum Function. Seperti pada Gambar 5.20 di bawah ini.

Gambar 5.20. Response Spectrum Function

Analisis Struktur

| 77

b.

Pada kotak dialog Define Response Spectrum function, klik Add User Spectrum. Untuk tipe gempa di indonesia tidak terdapat didalam ETABS oleh karena itu perlu untuk dibuat. Lihat Gambar 5.21.

Gambar 5.21. Define Response Spectrum function c. Kemudian isikan Periode dan Akselerasi/ Perceparan gempa untuk wilayah gempa 3 ( Jakarta ) pada kotak dialog Response Spectrum function Definition. Lihat Gambar 5.22.

Gambar 5.22. Response Spectrum function Definition

7. Menentukan Beban yang Bekerja Untuk menentukan beban dan memasukkan jenis beban yang bekerja , langkah langkahnya adalah sebagai berikut : a. Pilih menu Define , kemudian klik Static Load Case. Lihat gambar 5.23.

Analisis Struktur

| 78

Gambar 5.23. Menu Define Stastic Load Case Masukan jenis - jenis beban yang bekerja dan juga tipe tipenya pada kotak dialog Define Static Load Case Names. Jenis jenis yang di isi adalah sebagai berikut : 1) Add New Load untuk menambah jenis beban yang bekerja. 2) Auto Lateral Load, untuk beban gempa dipilih User coeffisient kemudian klik Modify Load. Lihat Gambar 5.24.

b.

Gambar 5.24. Define Static Load Case Names c. Pada kotak dialog User Definied Seismic Loading. Klik beban gempa EQ-X, kemudian pilih Modify Lateral Load ( untuk mengganti arah gempa ). Begitu pula dengan gempa EQ-Y. Lihat Gambar 5.25 dan Gambar 5.26.

Analisis Struktur

| 79

Gambar 5.25. Menu User Definied Seismic Loading (untuk arah X) Untuk menentukan gempa dengan arah gempa Y lihat Gambar 5.26.

Gambar 5.26. Menu User Definied Seismic Loading (untuk arah Y)

8. Menentukan Spectrum Gempa ( Response Spectrum Case ) a. Mengeklik define pada menubar, kemudian pilih Respone Spectrum Case. Lihat gambar 5.27.

Gambar 5.27. Menu Respone Spectrum Case

Analisis Struktur

| 80

b.

Setelah mengeklik Respone Spectrum Spectra, kemudian akan muncul kotak dialog Define Respone Spectra lalu klik Add New Spectrum untuk membuat pengaturan baru untuk data data gempa pada wilayah yang akan di analisis. Lihat Gambar 5.28.

Gambar 5.28. Define Respone Spectra c. Setelah itu mengisi data pada kotak dialog Respone Spectrum Data , data yang dimasukan adalah sebagai berikut: 1) Spectrum Case Name , untuk arah X = RSX untuk arah Y = RSY 2) Model Combination 3) Directional Combination 4) Input Response Spectrum a) Untuk arah X isikan Function dan Scale Factor pada kotak U1 sesuai dengan hitungan analisis pembebanan pada BAB IV . b) Untuk arah Y isikan Function dan Scale Factor pada kotak U2 sesuai dengan hitungan analisis pembebanan pada BAB IV . Untuk lebih jelasnya lihat Gambar 5.29. = CQC = SRSS

Analisis Struktur

| 81

(a)

(b)

Gambar 5.29. (a) dan (b) Input Data Response Spectrum Case Data

9. Menentukan Kombinasi Pembebanan Untuk jenis kombinasi pembebanan di ambil dari SNI Gempa, langkah memasukan kombinasi adalah sebagai berikiut ini: a. Pilih menu define , kemudian pilih Load Combination. Lihat pada Gambar 5.30.

Gambar 5.30. Menu Define Load Combination

Analisis Struktur

| 82

b.

Setelah itu akan muncul kotak dialog Define Load Combination, kemudian isikan semua kombinasi dengan mengeklik Add New Combination terlebih dahulu. Lihat Gambar 5.31.

Gambar 5.31. Define Load Combination c. Masukkan data data combinasi pembebanan, adapun kotak kotak yang di isi adalah sebagai berikut : 1) Load Combination Name 2) Load Combination Type 3) Define Combination a) Case Name, yaitu nama beban yang akan digunakan untuk kombinasi. b) Scale Factor, yaitu besarnya perbandingan beban pada sebuah kombinasi. Setelah selesai mengisi Case Name dan Scale Factor, klik Add agar beban itu tercantum pada list pembebanan pada Case Name, jika ingin mengganti scale faktor ataupun Case Name dari list itu maka klik Modify. Setelah selesai semua klik OK untuk melanjutkan ke kombinasi selanjutnya. Untuk kombinasi kombinasi pembebanan yang lainya menggunakan langkah langkah yang sama, hanya tipe Case Name dan besarnya Scale Factor yang berbeda beda. Lihat gambar 5.32. = COMB1 = ADD

Analisis Struktur

| 83

Gambar 5.32. Load Combination Data (Comb 1)

10. Menggambar Kolom Setelah selesai semua pengaturan pengaturannya, sekarang adalah tahapan untuk menggambarkan atau memasangkan kolom kolom itu kedalam sebuah bidang gambar. Langkah langkahnya adalah sebagai berikut : a. Klik menu Draw, lalu pilih Draw Line Object kemudian pilih Create in Region at Click ( plane ) seperti pada Gambar 5.33. Ada lagi cara menggambarkan kolom selain cara yang sebelumnya, yaitu mengeklik langsung icon Create in Region at Click ( plane ) . Kemudian arahkan cursor itu ke titik kolom akan digambar, kemudian klik. Lihat Gambar 5.33.

Gambar 5.33. Menu Draw Line Object - Create in Region at Click ( plane )

Analisis Struktur

| 84

b.

Setelah selesai meletakkan kolom kolom yang direncanakan maka akan muncul gambar seperti Gambar 5.34

Gambar 5.34. Tampilan setelah semua kolom sudah di gambar

11. Menggambar Balok Induk dan Balok Anak Setelah menggambar kolom selesai, langkah berikutnya adalah menggambarkan balok induk dan balok anak, langkah langkah untuk menggambarkan balok induk dan balok anak adalah sebagai berikut : a. Klik Draw Line Object, kemudian pilih Draw Lines. Lihat Gambar 5.35.

Gambar 5.35a. Menu Draw Lines

Analisis Struktur

| 85

b.

Setelah mengeklik Draw Lines , kemudian gambarkan pada garis grid grid yang telah ada sesuai dengan yang direncanakan. Lihat Gambar 5.36.

Gambar 5.35b. Tampilan ETABS setelah semua balok digambar 12. Menggambar Plat Karena pada bangunan menggunakan plat beton untuk lantainya, maka harus direncanakan tipe plat itu. Langkah langkah merencanakan plat adalah sebagai berikut : a. Klik Draw Area Object, kemudian pilih Create Area at Click. Kemudian pilih property untuk Slab. Lihat Gambar 5.36.

Gambar 5.36. Menu Draw Area at Click

Analisis Struktur

| 86

b.

Kemudian klik bagian bagian yang akan diberi plat. Lihat gambar 5.37.

Gambar 5.37. Tampilan ETABS setelah semua plat digambar 13. Memasukkan Tumpuan Pada Pondasi Dan Basement Untuk mengatur jenis tumpuan yang digunakan pada pondasi, langkah langkahnya adalah sebagai berikut ini : a. Klik semua Joint atau Block semua joint pada lantai Basement, kemudian klik Assign Joint/Point lalu pilih Restraints ( support ). Lihat pada Gambar 5.38.

Gambar 5.38. Menu Assign Joint/Point, Restraints

Analisis Struktur

| 87

b.

Setelah itu memberi semua tanda Check pada Restraint ( karena dianggap pondasi telah mengalami jepit ). Lihat pada Gambar 5.39.

Gambar 5.39. Assign Restraints Tampilan semua Joint setelah di beri Restrains Lihat pada Gambar 5.40.

Gambar 5.40. Tampilan ETABS setelah semua Restrains tergambar 14. Memasukkan Beban Plat Karena bangunan menggunakan plat sebagai lantai , oleh karena itu ada beban pada plat itu sendiri, langkah langkah untuk memasukkan plat adalah sebagai berikut : a. Klik pada plat yang akan dimasukkan beban mati dan juga beban hidup, dengan cara klik Assign Shell/Area Loads, kemudian pilih yang uniform ( dikarenakan bebanya sama besar/ seragam ). Lihat Gambar 5.41.

Analisis Struktur

| 88

Gambar 5.41. Menu Assign Shell / Area Loads b. Setelah itu akan muncul kotak dialog Uniform Surface Loads, kemudian pilih Load Case Name (jenis beban yang akan dimasukkan). Kemudian pada kotak Uniform Loads masukkan bebannya sesuai dengan perhitungan analisis yang ada pada BAB IV. Kotak kotak yang tersedia dalam kotak dialog Uniform Surface Loads adalah sebagai berikut : 1) Add Existing loads untuk menambah beban 2) Replace Ecisting Loads untuk mengganti beban. 3) Dellete Existing Loads dimasukkan. Supaya lebih jelas Lihat Gambar 5.42. (a) dan (b) untuk menghapus beban yang telah

(a)

(b)

Gambar 5.42.(a) dan (b). Input beban terbagi merata untuk beban mati dan hidup

Analisis Struktur

| 89

15. Memasukkan Beban Dinding Beban dinding merupakan beban yang harus di masukkan ke dalam struktur , langkah langkahnya adalah sebagai berikut : a. Klik frame yang akan dimasukkan beban dinding , kemudian pilih Assign Frame Line/Loads Distributed ( karena dinding merupakan beban terbagi merata ). Lihat Gambar 5.43.

Gambar 5.43. Menu Frame Line/Loads Distributed b. Pada kotak dialog Frame Distributed Loads, masukkan beban pada Uniform Loads kemudian klik Ok. lihat Gambar 5.44.

Gambar 5.44. Menu Frame Distributed Loads

16. Analisis Struktur Setelah semua pengaturan pada setiap elemen selesai, sekarang masuk pada tahap Analisis Struktur, langkah langkahnya adalah sebagai berikut:

Analisis Struktur

| 90

a.

Pilih Analyze pada menu bar, kemudian klik Set Analysis Option. Seperti pada Gambar 5.45.

Gambar 5.45. Menu Set Analysis Option b. Pada kotak dialog Analysis Options , berikan Check semua pada Building Active Degrees of Freedom dan juga Chek pada Dynamic Analysis, dengan mengabaikan efek P- ( deformasi akibat gempa ). Setelah selesai klik OK, seperti pada Gambar 5.46.

Gambar 5.46. Analysis Options c. Setelah itu klik Analysis lalu pilih Run Analysis, seperti pada Gambar 5.47.

Analisis Struktur

| 91

Gambar 5.47. Menu Run Analysis d. Setelah selesai mengeklik Run , kemudian akan tampil gambar seperti pada gambar 5.48.

Gambar 5.48. Gambar Setelah di klik Run

17. Menampilkan beban yang bekerja Untuk mengecek apakah semua beban sudah dimasukan atau belum, maka perlu melihat beban beban yang sudah dimasukkan kedalam bangunan tersebut, langkah langkahnya adalah sebagai berikut :

Analisis Struktur

| 92

a.

Pilih menu Display kemudian klik Show Loads Frame/Line,seperti pada Gambar 5.49.

Gambar 5.49. Menu Show Loads Frame/Line b. Setelah itu klik Ok pada kotak dialog Show Frame/Line Loads, lihat pada Gambar 5.50.

Gambar 5.50. Show Frame/Line Loads

c.

Untuk menampilkan beban gempa pilih menu Display , lalu pilih Show Loads Joint/Point, seperti Gambar 5.51.

Analisis Struktur

| 93

Gambar 5.51. Menu Display Show Loads Joint/Point d. kemudian pada kotak dialog Show Joint/Point Loads pilih Load Case yang akan dilihat, kemudian klik OK. lihat Gambar 5.52.

(a)

(b)

Gambar 5.52. (a), (b) Gempa arah X dan Y. e. Untuk menampilkan beban plat , klik Display Show Loads Shell/Area, seperti pada Gambar 5.53.

Gambar 5.53. Menu Display Show Loads Shell/Area

Analisis Struktur

| 94

f.

kemudian pada kotak dialog Show Shell/Area Loads pilih Load Case yang akan dilihat, kemudian klik OK. lihat Gambar 5.54.

Gambar 5.54. Show Shell/Area Loads Contoh tampilan beban beban yang telah dimasukkan.

Gambar 5.55. Beban Mati

Analisis Struktur

| 95

Gambar 5.56. Beban Mati untuk plat

Gambar 5.57. Beban Hidup untuk plat

Gambar 5.58. Beban Gempa arah X (EQX)

Analisis Struktur

| 96

Gambar 5.59. Beban Gempa arah Y (EQY)

18. Menampilkan Concreate Frame Design Untuk melihat apakah struktur mengalami Over Stress atau tidak, perlu di cek terlebih dahulu, langkah langkahnya adalah sebagai berikut : a. Klik Design , kemudian pilih Concrate Frame Design , kemudian klik Start Design/Check of Strukture. Lihat pada Gambar 5.60.

Gambar 5.60. Menu Start Design/Check of Strukture

b.

Setelah itu Hasilnya akan muncul seperti pada Gambar 5.61.

Analisis Struktur

| 97

Gambar 5.61. Longitudinal Reinforcing 19. Tampilan ETABS Untuk menampilkan pengaturan seperti Dimension Lines, Grid Lines, Line Labels, Line Section, Area Section dan lain lain, langkah langkahnya adalah sebagai berikut: a. Klik View pada Menu Bar pilih Set Building View Options. Seperti pada Gambar 5.62 dan 5.63.

Gambar 5.62. Menu Set Building View Options

Analisis Struktur

| 98

Gambar 5.63. Set Building View Options

20. Tampilan Output ETABS Setelah semua sudah dilakukan maka barulah program ETABS tersebut dijalankan dengan tipe Case untuk Model tidak dijalankan. Sehingga menghasilkan output seperti pada Gambar berikut ini :

Gambar 5.64. 3-d View Deformed Shape (Combo 1)

Analisis Struktur

| 99

Gambar 5.65. Deformed Shape (Combo 1)

Gambar 5.66. Axial Force Diagram (Combo 1)

Analisis Struktur

| 100

Gambar 5.67. Shear Force 3-3 Diagram (Combo 1)

Gambar 5.68. Moment 3-3 Diagram (Combo 1)