Anda di halaman 1dari 30

Audacity

Audacity
Panduan untuk Installasi & Asas Penyuntingan Audio Jilid 1
Sumitra Kan Fong Kuen
Ogos 2011

Table of Contents
1. Installasi Program Audacity .............................................................................................................. 3 2. 3. Memulakan Program AUDACITY .............................................................................................. 5 Latihan Penyuntingan Audio .................................................................................................... 6 Main Toolbar ....................................................................................................................................... 7 Edit Toolbar ......................................................................................................................................... 8 3.1 3.2 3.3 3.4 3.5 3.6 Fade-in (Kesan bunyi makin kuat) ............................................................................................. 9 Fade-out (Kesan bunyi makin perlahan) ................................................................................. 11 Silence (Melenyapkan bunyi) ................................................................................................. 12 Amplify (Menguatkan Bunyi) .................................................................................................. 13 Cut (memotong dan membuang sesuatu segmen bunyi pada lokasi timeline yang lain).......... 14 Copy & Paste .......................................................................................................................... 15

3.7 Repeat (Mengulang secara berturut-turut) ................................................................................ 16 3.8 Change Pitch (menukar pitch agar nadanya meninggi ataupun sebaliknya) ............................... 17 3.9 Change Speed (menukar kelajuan rentak agar ian menjadi lebih rancak ataupun sebaliknya. ... 18 3.10 Echo (Kesan Gemaran) ............................................................................................................ 19 3.11 Cross Fade In & Cross Fade Out ............................................................................................... 20 4. Menyimpan Projek anda ............................................................................................................... 22

5. Latihan membuat rakaman audio ...................................................................................................... 24 6. 25

7. Menutup Program Audacity ............................................................................................................. 28 LAMPIRAN 1: Mengenali toolbar yang terdapat pada tetingkap Audacity ............................................. 29 Rujukan 30

Sumitra Kan Fong Kuen 2011

Page 2

Audacity

, perisisan

audio percuma (open source)

1. Installasi Program Audacity


1.1 Muat turun fail .exe daripada

http://audacity.sourceforge.net/download/

1.2 Pilih versi yang relevan dan muat turun juga perisian plug-in yang disediakan.

Pilih fail .exe yang sesuai dengan sistem operasi anda .

Muat turun fail plug-ins, terutamanya LAME MP3 enccorder.

1.3 Sekiranya anda telahpun muat turun plug-in LAME MP3 Encorder, cuba buka fail anda dan dapatkan fail "Lame v3.98.3 for Audacity on Windows.exe" Buka folder dan klik pada ikon audacity.exe untuk installasi Audacity.

Klik 2X ikon "Lame v3.98.3 for Audacity on Windows.exe untuk Installsi Lame MP3 encoder.

1.4 Klik 2 kali pada "Lame v3.98.3 for Audacity on Windows.exe" dan abaikan amaran yang mengatakan "publisher could not be verified". 1.5 Ikut arahan "Setup untuk installasi LAME for Audacity. Terima lokasi destinasi installasi di "C:\Program Files\Lame for Audacity".

Sumitra Kan Fong Kuen 2011

Page 4

2. Memulakan Program AUDACITY


Anda boleh memulakan program ini dengan mengelik Start up Bar> All programs lalu klik pada ikon .

Apabila anda memulakan program Audacity, muka pengantaranya adalah seperti yang berikut: (1 ialah Control Toolbar)

Skip to Start Play Kawalan volum output Kawalan volum input (rakaman audio / mikrofon)

Record

Pause

Skip to End

Stop

Meter Toolbar Menunjukkan tahap (decible level) kekuatan bunyi.

Sumitra Kan Fong Kuen 2011

Page 5

3. Latihan Penyuntingan Audio


Peringatan:
Anda dapat mengimport dan membukan fail audio dalam format: WAV, AIFF, NeXT/AU, IRCAM, MP3, Ogg Vorbis, dan MIDI. Caranya: i)

Pada menu bar klik File>Open ataupun tekan kekunci Ctrl-O

ii)

Pilih fail audio yang diperlukan lalu klik butang Open.

Suatu dialog box terpapar menunjukkan proses membuka fail sedang berlaku:

Sumitra Kan Fong Kuen 2011

Page 6

Selepas ini, graf Waveform untuk lagu tersebut akan terpapar:


Time line

Graf Waveform

Main Toolbar
Manipulasi yang boleh anda lakukan melalui Main Toolbar ialah:

iii) iv)

Anda boleh klik pada Control Toolbar, pilih butang Play, Pause, Stop untuk memainkan lagu tersebut, menghentikannya dsb. Melakukan penyuntingan audio.

Fungsi butang-butang untuk penyuntingan audio yang asas:

Envelope Tool Untuk menetapkan bahagian audio yang perlu kesan Fade in & Fade out Selection Tool Klik dan kemudian highlight bahagian waveform yang diperlukan. Zoom Tool Klik untuk Zoom in, klik kanan ataupun tekan Shift Klik untuk Zoom Out Sumitra Kan Fong Kuen 2011

Draw Tool Mengubah Waveform dengan melukis secara manual ALT-klik melicinkan suatu bahagian CTRL-klik & hold - edit bhg yang ditetpkan sahaja

Time-shift Tool Mengalihkan suatu trak audio ke dudukan masa yang baru. Page 7

Edit Toolbar:
Terdapat butang-butang khas:
Edit Toolbar

Kawalan level (volume) output bunyi

Kawalan level (volume) input (rakaman) bunyi dari mikrofon

Cut Potong segment yang tidak diperlukan. Paste Potong segment yang tidak diperlukan.

Undo

Redo

Zoom in Trim Potong segment lain selain daripada yang terpilih.

Zoom out

Silence Mute kan segmen audio tersebut.

Zoom kepada segmen yang terpilih

Zoom kepada keseluruhan projek

Sumitra Kan Fong Kuen 2011

Page 8

PERINGATAN: Pengurusan Folder adalah AMAT PENTING!


Sila sediakan folder utama dan masukkan bahan-bahan yang diperlukan dalam subfolder yang sesuai. Save projek dan output anda dalam folder utama (ataupun subfolder yang ditetapkan.).

3.1Fade-in (Kesan bunyi makin kuat)


Terdapat 2 Alternatif untuk mendatangkan kesan yang sama:

Alternatif 1: Envelope Tool 3.1.1 Klik untuk aktifkan Envelope Tool pada Main Toolbar.

1. Klik pada Envelope Tool untuk mengaktifkannya.

Graf Waveform akan dikelilingi oleh garisan biru.

3.1.2 Pada graf Waveform, klik pada 2 point untuk memilih segmen yang anda ingin menggunakan kesan Fade in.
2. Klik pada pada 2 point untuk menandakan segmen untuk selitkan kesan Fade-in.

Terdapat 3 bulatan kecil menandakan segmen untuk tindakan selanjutnya.

Sumitra Kan Fong Kuen 2011

Page 9

3.1.3 Gerakkan cursor sehingga mencapai kesan semakin membesar seperti yang berikut:

3. Gerakkan cursor sehingga mendapatkan pola Waveform yang meruncing ke kiri.

3.1.4 Klik pada butang Play untuk memainkan lagu ataupun muzik tersebut, anda akan dapat mendengar bunyi yang perlahan yang akan semakin bertambah kuat (Fade in). Alternatif 2 : Kesan Fade in 3.1.5 Highlight bahagian yang anda ingin adakan kesan Fade in.

3.1.6 Pada menu bar, klik File>Effect> Fade in.

3.1.7 Tekan butang Play untuk melihat kesan perubahan tersebut.

Sumitra Kan Fong Kuen 2011

Page 10

3.2Fade-out (Kesan bunyi makin perlahan)


Ia juga mempunyai 2 Alternatif untuk mengadakan kesan yang sama: Alternatif 1: Envelop Tool 3.2.1 Pastikan Envelope Tool masih aktif, pilih 2 point untuk menyelitkan kesan Fade Out.
Klik pada segmen yang perlu diselitkan kesan Fadeout .mengaktifkannya. Pastikan Envelope Tool adalah aktif.

3.2.2

Gerakkan cursor sehingga dapat pola Waveform yang meruncing ke kanan.


Gerakkan cursor sehingga menghasilkan pola Waveform yang meruncing ke kanan.

3.2.3

Tekan butang Play untuk memainkan lagu / muzik bagi mendengarkan kesan Fade-out.

Alternatif 2: Kesan Fade Out 3.2.4 Highlight segmen waveform yang perlu diadakan kesan Fade out. 3.3.5 Pada menu bar, klik File>Effect>Fade Out. 3.3.6 Tekan butang Play untuk melihat kesannya.

Sumitra Kan Fong Kuen 2011

Page 11

3.3

Silence (Melenyapkan bunyi)


3.3.1 Klik pada butang Selection Tool untuk mengaktifkannya.
1. Klik pada Selection Tool supaya ia aktif.

3.3.1

Highligt segmen yang anda ingin anda lenyapkan.

2. Highlight segmen bunyi yang anda ingin lenyapkan

3.3.2

Klik pada butang Silence


3. Klik pada butang Silence.

3.3.3

Segmen bunyi yang telah dilenyapkan kelihatan rata.


Segmen bunyi yang dilenyapkan kelihatan RATA

3.3.4 Tekan butang Play untuk melihat kesannya.

Sumitra Kan Fong Kuen 2011

Page 12

3.4
3.4.1

Amplify (Menguatkan Bunyi)


Pilih segmen Waveform yang anda perlu menguatkan bunyinya.

3.4.2 3.4.3

Pada Menu bar, klik File>Effect>Amplify Apabila terpaparnya dialog box Amplify, gerakkan ruler pada meter tersebut sehingga pada tahap yang sesuai.

Gerakkan ke kanan untuk menguatkan lagi bunyi dan sebaliknya Gerakkan ke kiri untuk memperlahannya bunyinya.

3.4.4

Jika anda berpuas hati dengan kesan ini, tekan butang OK, sebaliknya, boleh terus mengubah Amplification (dB) sehingga dapat kesan yang diperlukan. Anda boleh juga membatalkan perubahan ini dengan menekan butang Cancel.

3.4.5

Play untuk melihat kesannya. Page 13

Sumitra Kan Fong Kuen 2011

3.5

Cut (memotong dan membuang sesuatu segmen bunyi pada lokasi timeline yang lain)
3.5.1 Highlight segmen Waveform yang anda ingin buang.
1. Highlight Segmen bunyi yang akan dibuang nanti.

3.5.2 Klik pada bunyai Cut.


2. Klik pada butang Cut.

Segmen bunyi dibuang sudah hilang!

3.5.3 Tekan butang Play untuk melihat kesannya.

Sumitra Kan Fong Kuen 2011

Page 14

3.6

Copy & Paste


3.6.1 Highlight segmen bunyi (Waveform) yang anda ingin ulangi.
1. Highlight segmen bunyi yang anda ingin ulangi pada lokasi timeline yang lain.

3.6.2 Tekan butang Copy.


2. Klik pada butang Copy.

3.6.3 Letakkan cursor pada point yang anda ingin tampalkan kesan bunyi tersebut, kemudian tekan butang Paste.
3. Klik pada butang Paste.

Waveform itu telah disalikn dan ditampalkan pada lokasi baru.

3.6.4 Tekan butang Play untuk melihat kesannya.


Sumitra Kan Fong Kuen 2011 Page 15

3.7 Repeat (Mengulang secara berturut-turut)


3.7.1 Jika anda ingin mengulangi sesuatu segmen kesan audio ataupun muzik ataupun ucapan secara berturut-turut, highlightkan segmen tersebut.
1. Highlight segmen bunyi yang anda ingin ulangi.

3.7.2 Pada menu bar, klik File > Effect > Repeat. 3.7.3 Dialog box Repeat terpapar. Taipkan bilangan ulangan yang diperlukan dalam kotak yang disediakan. Klik butang OK.

2. Taipkan berapa kali ulangan diperlukan.

Waveform baru akan terpapar:


Waveform menunjukkan pola audio yang berulang.

3.7.8 Tekan butang Play untuk melihat kesannya.

Sumitra Kan Fong Kuen 2011

Page 16

3.8 Change Pitch (menukar pitch agar nadanya meninggi ataupun sebaliknya)
3.8.1 Jika anda ingin membuat penyuntingan lagi pada masa hadapan, klik pada menu bar File>Save Project dan pilih folder destinasi anda

3.8.2 Pada menu bar, klik File> Effect > Change Pitch. 3.8.3 Apabila terpapar dialog box Change Pitch, anda boleh pilih untuk meninggikan nada dengan klik pada radio button Up ataupun sebaliknya merendahkan nadanya dengan mengeklik radio button Down.

Klik radio button Up untuk meninggikan nada, sebaliknhya klik Down

Klik anak panah untuk memilih note yang akan diturunkan, misalnya dari D ke A, D ke G dll.

Anda boleh juga menentukan untuk mengubah note tersebut sebanyak berapa interval (jeda tone / semitone)

Sumitra Kan Fong Kuen 2011

Page 17

3.8.4 Tekan butang Preview untuk pratonton kesan yang mungkin dihasilkan, tekan butang OK untuk menerima perubahan ini, klik butang Cancel jika anda tidak ingin melakukan sebarang perubahan. 3.8.5 Tekan butang Play untuk melihat kesannya.

3.9 Change Speed (menukar kelajuan rentak agar ian menjadi lebih rancak ataupun sebaliknya.
3.9.1 Highlight segmen Waveform yang anda ingin mempercepatkan rentakkan.

3.9.2 Pada menu bar, klik File > Effect > Change Speed. 3.9.3 Apabila terpapar dialog box Change Speed, main-main dengan ruler pada meter tersebut.

Rentaknya makin perlahan.

Rentaknya makin rancak.

Gerakkan ruler ke kiri / kanan

Gerakkan ke kiri untuk mempercepatkan rentaknya. Gerakkan ruler ke kanan untuk memperlahankannya.

Sumitra Kan Fong Kuen 2011

Page 18

3.9.4 Tekan butang Preview untuk pratonton kesan yang mungkin dihasilkan, tekan butang OK untuk menerima perubahan ini, klik butang Cancel jika anda tidak ingin melakukan sebarang perubahan. 3.9.5 Tekan butang Play untuk melihat kesannya.

3.10 Echo (Kesan Gemaran)


3.10.1 Highlight segmen Waveform yang ingin anda masukkan kesan Echo.

3.10.2 Pada menu bar, klik File> Effect > Echo. 3.10.3 Pada dialog box Echo yang terpapar, ubah Delay time (seconds) kepada beberapa saat kemudian bunyi yang terpilih dimainkan sebagai iringan yang lambat selama masa yang ditetapkan.

Semakin lama delay time semakin lambat bunyi mengiringan rentak asal sebagai bunyi echo

3.10.4 Tekan butang Preview untuk pratonton kesan yang mungkin dihas ilkan, tekan butang OK untuk menerima perubahan ini, klik butang Cancel jika anda tidak ingin melakukan sebarang perubahan. 3.10.5 Tekan butang Play untuk melihat kesannya.
Sumitra Kan Fong Kuen 2011 Page 19

3.11 Cross Fade In & Cross Fade Out


Jika anda ingin menukar muzik latar secara harmonis anda boleh mewujudkan kesan lagu pertama Fade Out sementara lagu kedua Fade In pada titik persilangan untuk kedua-dua buah lagu.

3.11.1 Jika anda telah membuka fail lagu pertama, pada menu bar klik File > Project > Import Audio untuk membawa masuk lagu kedua sebagai trek audio tambahan. Pilih lagu tambahan yang diperlukan, klik Open.

Trak audio kedua muncul sebagai trek tambahan:

Trek audio untuk lagu pertama.

Trek audio untuk lagu kedua Sumitra Kan Fong Kuen 2011 Page 20

3.11.2 Anda boleh gunakan Time -Shift Tool untuk menggerakkan posisi lagu ke dua pada tempat anda ingin melakukan pertukaran muzik latar.

Trek audio lagu kedua telah dianjakkan ke lakasi baru.

3.11.3 Pada Waveform lagu pertama, highlight segmen audio yang akan dilakukan kesan Fade Out. Pada menu bar, klik File > Effect > Cross Fade Out. 3.11.4 Pada Waveform lagu kedua, highlight segmen audio yang akan dimasukkan kesan Fade In. Pada menu bar, klik File > Kesan > Cross Faed In.

Cross Fade Out

Cross Fade In

3.11.5 Tekan butang Preview untuk pratonton kesan yang mungkin dihasilkan, tekan butang OK untuk menerima perubahan ini, klik butang Cancel jika anda tidak ingin melakukan sebarang perubahan.

Sumitra Kan Fong Kuen 2011

Page 21

Peringatan:
Segmen audio yang membawa kesan bunyi menjadi kuat secara mendadak elok dibuang!

Sekiranya pada hujung segmen Waveform yang sepatutnya FADE OUT tetapi mempunyai kesan audio yang naik secara mendadak, lebih baik ia dibuang agar transisi antara 2 lagu lebih licin lagi. 3.11.5 Tekan butang Play untuk melihat kesannya.

4.

Menyimpan Projek anda


4.1 Jika anda ingin membuat penyuntingan lagi pada masa hadapan, klik pada menu bar File>Save Project dan pilih folder destinasi anda dengan nama fail yang sesuai. Catatan: Format fail (projek) anda berbentuk .aup. Ia hanya boleh dibaca oleh perisian Audacity sahaja. 4.2 Jika anda ingin menyimpannya dalam format .mp3 untuk kegunaan dalam perisian yang lain, anda perlu pilih File > Export as MP3. Pada Kali PERTAMA anda ingin menyimpan projek Audacity dalam format .mp3 : i) Pada menu bar, klik "File > Export as MP3" ii) Audacity akan pertanyakan di manakah lokasi "lame_enc.dll", navigate ke "C:\Program Files\Lame for Audacity", lalu pilih "lame_enc.dll"

4.3

Sumitra Kan Fong Kuen 2011

Page 22

Pilih ikon ini.

iii)

klik "Open" dan "OK".

Sumitra Kan Fong Kuen 2011

Page 23

5. Latihan membuat rakaman audio


5.1 Pada menu bar, klik File>New untuk memulakan projek baru. 5.2 Untuk memulakan rakaman audio, setup mikrofon anda, kemudian klik pada butang Record. Secara automatik, proses rakaman akan dimulakan dan Waveform graf terpapar menunjukkan status penerimaan signal bunyi.
1. Klik butang Rekod Graf Waveform akan terpapar bagi menunjukkan status proses rakaman.

5.3 Tekan butang Stop untuk menghentikan proses rakaman.


2. Klik butang Stop untuk hentikan proses rakaman.

5.4 Anda boleh klik butang Play untuk main balik rakaman anda untuk melihat kesannya. 5.5 Ulangi proses yang disarankan dalam Latihan penyuntingan tadi untuk mencapai kesan yang anda perlukan.

Sumitra Kan Fong Kuen 2011

Page 24

Soalan 4 Jawapan

: Mungkinkah saya mengadunkan rakaman audio dengan iringan muzik latar? : Boleh! Sila ikuti langkah yang berikut:

6. Latihan mengadunkan vokal dengan muzik latar (2 trak audio)


6.1 Pada menu bar, klik Projek> Import Audio

6.2 Pilih SATU ataupun LEBIH daripada satu buah lagu ataupun muzik untuk tujuan penyediaan muzik latar kemudian klik butang Open.

Catatan: Anda boleh juga membuka fail kesan bunyi jika perlu.

Sumitra Kan Fong Kuen 2011

Page 25

Audacity Window akan memaparkan 2 trak audio:

Trak Audio (Mono)

Trak muzik (Stereo)

6.3 Sekiranya anda ingin menggerakkan rakaman suara anda ke timeline di bahagian belakang agar hasil projek nanti melihatkan kesan di mana ia bermula dengan muzik sebagai INTRO, muzik latar beransur-ansur fade out dan disusuli dengan suara penyampaian ( penerangan / Narration). Anda boleh mengalihkan kedudukan trak rakaman audio penyampai ke bahagian timeline yang lebih ke bahagian belakang: 6.4 Klik pada butang Time-shift yang terdapat pada Main tool bar

1. Klik pada butang Timeshift.

6.5 Letakkan cursor pada trak rakaman audio, gerakkannya ke lokasi timeline yang sesuai.

2. Gerakkan trak rakaman audio ke lokasi baru.

6.6 Aktifkan butang Envelope Tool. Tandakan segmen Waveform pada trak lagu / muzik yang perlu diperlahankan, bentukkan waveform meruncing ke kanan supaya muzik latar akan menjadi perlahan. (Rujuk latihan penyuntingan audio tadi).

Sumitra Kan Fong Kuen 2011

Page 26

Suara penyampai menjadi dominan. Muzik latar FADE IN apabila penyampai berhenti berucap. Trak Audio (Mono)

Trak muzik (Stereo)

Muzik FADE OUT apabila penyampai mula berucap. 6.7 Cuba main semula projek anda untuk melihat keberkesanan adunan audio ini. 6.8 Ulangi proses ini sehingga anda berpuas hati dengan usaha hasil audio anda. 6.9 Save projek anda dalam bentuk format .aup supaya anda dapat membuat penyuntingan audio lanjutan kelak. 6.10 Pada menu bar, tekan File>Exsport As MP3 ke dalam folder destinasi anda. Fail .mp3 ini boleh digunakan untuk tujuan penyuntingan video nanti. Catatan: Anda boleh mengeklik File > Effect > Fade in ataupun Fade out ataupun Cross Fade In & Cross Fade Out sebagai alternatif kepada penggunaan Envelope Tool.

Sumitra Kan Fong Kuen 2011

Page 27

7. Menutup Program Audacity


Anda boleh menutup program ini dengan cara-cara yang berikut: Alternatif 1: Pada menu bar, tekan File>Exit, ataupun Alternatif 2: Tekan kekunci Ctrl-W ataupun Alternatif 3: Klik pada X pada sebelah kanan Title bar.

Anda digalakkan untuk menerokai fungsi-fungsi penyuntingan audio yang lain supaya dapat menguasi teknik-teknik penyuntingan audio yang selanjutnya. Anda boleh juga rujuk kepada tutorial yang disediakan oleh Wiki Audacity.

Sekian sahaja. Selamat mencuba! Terima kasih.

Sumitra Kan Fong Kuen 2011

Page 28

LAMPIRAN 1: Mengenali toolbar yang terdapat pada tetingkap Audacity


1. Main Toolbar

2. Edit Toolbar

3. Mixer Toolbar

4. Meter Toolbar

Sumitra Kan Fong Kuen 2011

Page 29

Rujukan
Audacity Tutorial, akses pada August 12, 2011 daripada http://audacity.sourceforge.net/help/faq?i=lame-mp3&s=install )

Sumitra Kan Fong Kuen 2011

Page 30