Anda di halaman 1dari 4

TIPS DAN TRIK BELAJAR COREL DRAW

1. Membuka Corel Draw
Klik Start  All Programs  pilih CorelDRAW Graphics Suite 12  Klik CorelDraw 12. Cara lain: Klik shortcut di desktop yang bertuliskan CorelDraw 12.

1. Tampilan Corel Draw
o Menu utama (1)  terdiri dari menu-menu untuk mengoperasikan CorelDraw 12. o Standar (2)  perintah-perintah pada menu utama o Property bar (3)  berisi tombol-tombol perintah tambahan. o Tool box (4)  berisi alat untuk mendesain gambar. o Ruler (5)  sebagai garis pengukur objek o Color Pallete (6)  berisi perintah untuk memilih warna objek. o Pages (7)  sebagai petunjuk halaman yang aktif. o Lembar kerja (8)  halaman tampilan untuk tempat mendesain objek.

Menyimpan Desain File
Klik menu File  Save  tulis pada filename nama filenya  tekan Save.

1. Menutup File
Klik menu File  klik Close.

1. Menutup Program CorelDraw 12
Klik menu File  klik Exit.

pilih Show grid as dots untuk mengubah garis menjadi titik-titik. . 1. 1. Misalkan letter. pilih Rename. Jika ingin sudut dari segi empat di atas berbentuk melengkung (tidak siku) maka caranya adalah: tekan Pick Tool pada Tool Box  pilih objek segi empat tersebut  Klik Shape Tool (atau tekan F10)  Arahkan pointer pada sudut segi empat lalu drag (geser sedikit) dengan menekan tombol kiri mouse. klik menu View  Grid and Ruler Setup  muncul kotak dialog. Membuat objek segi empat Klik Rectangle Tool pada Tool Box atau tekan F6  pointer akan berubah menjadi tanda (+)  drag dan drop mouse pada lembar kerja  akan terbentuk persegi panjang. Membuat objek lingkaran Klik Ellipse Tool pada Tool Box atau tekan F7  pointer akan berubah menjadi tanda (+)  drag dan drop mouse pada lembar kerja  akan terbentuk lingkaran. 1. dsb. tabloid dsb. 1. Menampilkan dan mengatur Grid Klik menu View  Grid  garis grid akan ditampilkan. Misalkan: inches. Jika anda ingin membuat persegi/ bujur sangkar. Mengatur unit satuan Klik Drawing Unit pada property bar untuk memilih unit satuan yang anda inginkan. Menghapus halaman dalam satu file Klik Page (halaman yang aktif) misalkan Page 2  Klik kanan. legal. pilih Insert Page After. Mengatur Ukuran/ Jenis Kertas Klik menu File  New  klik kotak Paper Type/Size pada property bar pilih jenis kertas yang anda inginkan. Mengubah nama halaman dalam satu file Klik Page (halaman yang aktif) misalkan Page 1  Klik kanan. pilih Delete Page Before. Langkah sama seperti membuat persegi panjang.1. 1. millimeters. 1. Jika anda ingin mengubah garis grid menjadi titik-titik. Menambah halaman dalam satu file Klik Page (halaman yang aktif) misalkan Page 1  Klik kanan. Hanya saja pada saat drag tombol kiri mouse sambil tekan Ctrl pada keyboard. 1.

klik Shape Tool  tempatkan pointer pada garis yang ingin dilengkungkan  klik kanan mouse  klik pilihan To Curve 1. tekan tombol Esc pada keyboard untuk mengakhiri. Apabila ingin melengkungkan garis. lakukan langkah berikut. klik Shape Tool  tempatkan pointer pada garis yang ingin dilengkungkan  klik kanan mouse  klik pilihan To Curve. 1. 1.Jika anda ingin mengubah lingkaran menjadi variasi yang berbeda. Jika ingin bentuk arc. Membuat objek polygon Klik Polygon Tool atau tekan Y  arahkan pointer yang berbentuk (+) ke lembar kerja  tekan tombol kiri mouse geser secara diagonal sambil tekan tombol Ctrl pada keyboard  terbentuklah polygon segi lima. draglah lingkaran dari dalam. gunakan fasilitas Number of Point on Polygon  klik segi yang dikehendaki (missal 3)  akan terbentuk segitiga. 1. Jika ingin bentuk pie. 1. Langkahnya drag lingkaran tersebut  klik Shape Tools pada Tool Box. Membuat objek table Klik polygon Tool  klik Grap Paper Tool atau tekan D  tekan dan geser tombol kiri mouse pada kanvas  terbentuklah table 1. Menggunakan Dimension Tool . Untuk mengubah polygon menjadi bentuk bintang. Drag segi lima  tekan shape Tool  arahkan pointer ke objek tersebut di antara dua segi yang berpotongan  tarik kedalam  terbentuk segi lima menjadi bintang. Bila ingin melengkungkan garis dari objek di atas. drag-lah lingkaran dari luar. Untuk menambah atau mengurangi segi tersebut. Menggunakan Freehand Tool Klik Freehand Tool pada Toolbox  pada kanvas klik tombol kiri mouse  drag kearah yang diinginkan  jika sudah sesuai keinginan. Membuat objek spiral Klik ke Polygon Tool  pilih Spiral Tool atau tekan A  pada lembar kerja klik dan geser tombol kiri mouse sambil tekan tombol Ctrl pada keyboard  terbentuklah spiral. Menggunakan Bezier Tool Klik Bazier Tool pada Toolbox  pada kanvas klik satu kali pointer bertanda (+)  pindah ke posisi lain  klik lagi di posisi tersebut  lanjutkan hingga sesuai dengan objek yang diinginkan.

Menggunakan Smart Drawing Tool Klik Smart Drawing Tool pada Toolbox  pada Property Bar pada Shape Recognition Level. klik point 1  drag dan lepaskan pada point 2 klik di point 3  terakhir satukan point 2 dengan point 1 dengan pointer. pilih Highest. point 2. klik Dimension Tool  pada Property Bar pilih Horisontal Tool (untuk menjelaskan garis mendatar) dan pilih Vertical Tool (untuk menjelaskan garis vertical)  pada Dimension Style pilih decimal dengan satuan 0 pada Dimension Precission  pada Dimension Unit pilih cm  aktifkan Show units for Dimension  klik tombol Text Position Drop Down  klik pilihan. 1. Menggunakan 3 Point Curve Tool Klik 3 Point Curve Tool pada Toolbox  pada kanvas.Buatlah sebuah objek. . 1. misalkan persegi panjang berukuran 8×8.  pada kanvas.5 cm  pada Toolbox. pilih Medium dan pada Smart Smooting Level. teks dimensi di bagian tengah garis  Posisikan pointer pada garis yang akan diberi dimensi / keterangan. point3 dan point 4  Secara otomatis akan terbentuk objek yang simetris. klik point 1.5 cm  didalamnya buatlah lingkarang berdiameter 8.