Anda di halaman 1dari 10

Membuat Bingkai Foto Latar Daun

Tutorial Photoshop kali ini adalah cara membuat bingkai foto (pigura foto) dengan latar daun seperti pada foto di bawah. Program Photoshop yang dipakai bisa versi apapun tetapi pada tutorial ini saya menggunakan Photoshop CS2. Perbedaan versi Photoshop tidak terlalu berbeda karena menggunakan langkah-langkah umum yang terdapat di semua versi Photoshop. Foto daun di bawah hanya sekedar contoh, sobat dapat menggantinya dengan foto favorit sobat untuk dijadikan latar (background) bingkai karena cara dan langkah-langkahnya sama persis. Sebelum memulai, harap diperhatikan bahwa setiap pengaturan yang berhubungan dengan warna, ukuran, opacity, level, bayangan, dan sebagainya dapat sobat tentukan sendiri sesuai selera.

Langkah-langkah membuat bingkai foto:


Siapkan dua buah file foto, pada contoh ini adalah foto daun dan foto dua perempuan bersaudara di kolam renang. Foto pertama untuk dijadikan latar dan bingkai foto sedangkan foto kedua adalah foto yang akan diberi bingkai (pigura). Langkah selanjutnya adalah membuka (menjalankan) program Photoshop kemudian buka (open) file foto pertama yang akan dijadikan latar dan bingkai foto.

Foto daun untuk dijadikan bingkai foto Buat batasan seleksi dengan milih "Eliptical Marquee Tool (M)" kemudian drag dari kiri atas ke kanan bawah seperti pada gambar. Tujuannya akan membuat bingkai foto berbentuk oval. Sobat

dapat memilih "Rectangular Marquee Tool (M)" jika akan membuat bingkai foto berbentuk persegi.

Foto setelah diseleksi Klik kanan kemudian pilih "Layer via Copy" untuk mendapatkan gambar yang berada di dalam seleksi oval. Perhatikan, pada Layers Property akan bertambah satu layer berbentuk oval hasil pengkopian. Untuk menampilkan Layer Property, tekan F7.

Proses copy pada seleksi Atur "Layer Style" untuk memberikan beberapa style pada gambar oval yang tadi diseleksi dengan cara double click pada layer oval. Pada tutorial ini saya membuat beberapa setingan untuk bayangan (Drop Shadow), Inner Shadow, dan Bevel and Emboss. Semua setingan tersebut dapat disesuaikan sesuai selera masing-masing.

Pengaturan Drop Shadow

Pengaturan Inner Shadow

Pengaturan Bevel and Emboss Buat salinan (duplikasi) gambar oval tadi dengan menekan tombol ALT+Drag pada gambar oval tersebut atau bisa dengan cara menekan CTRL+J (Duplicate Layer). Untuk cara kedua, terlebih dahulu layer gambar oval harus diaktifkan. Setelah selesai diduplikasi, ubah ukurannya menjadi lebih kecil dengan posisi layer lebih atas. Untuk mengubah posisi layer dapat dilakukan dengan menekan CTRL+].

Gambar oval setelah diduplikasi dan di-resize Pada Layer Property (F7) pilih gambar oval yang layer-nya lebih atas atau dengan ukuran yang lebih kecil kemudian sambil menekan tombol CTRL, kilk icon gambar layer tersebut (di samping nama layer) untuk membuat seleksi. Masih pada Layer Property, pilih layer gambar oval yang lebih besar kemudian tekan tombol "DEL" pada keyboard untuk menghapus bagian tengah gambar oval yang lebih besar.

Gambar oval yang lebih besar sudah dihapus sesuai ukuran oval yang lebih kecil Atur warna bingkai foto oval tadi melalui menu Image >> Adjustments >> Hue/Saturation. Langkah ini hanya untuk merekayasa warna bingkai foto yang telah dibuat.

Pengaturan Pewarnaan pada bingkai Klik "Colorize" kemudian atur nilai-nilai Hue, Saturation, dan Lightness untuk mengatur warna bingkai. Sobat dapat menyamakan nilai-nilai seperti pada gambar atau dengan menentukan sendiri nilai-nilai tersebut.

Pengaturan pada jendela Hue/Saturation Buka (open) file foto kedua yang tadi telah disiapkan sebelumya kemudian drag foto tersebut ke dalam jendela bingkai yang sedang dibuat. Jika posisi layer foto kedua ini lebih atas, atur kembali sehingga berada di layer yang lebih bawah dengan cara menekan tombol CTRL+[.

Proses memasukan foto kedua ke dalam bingkai

Setelah layer foto kedua berada tepat di bawah layer bingkai (seperti pada gambar di bawah), pilih layer bingkai (gambar oval) pada Layer Property (F7) kemudian gunakan "Magic Wand Tool (W)" untuk membuat seleksi di dalam gambar oval.

Layer foto kedua berada di bawah layer bingkai Setelah bagian tengah (bagian dalam bingkai berbentuk oval) diseleksi dengan "Magic Wand Tool (W)", klik kanan kemudian pilih "Select Inverse" untuk membuat seleksi sebaliknya. Pindahlan layer aktif ke layer foto kedua pada Layer Property kemudian hapus semua bagian foto yang diseleksi dengan cara menekan tombol DEL.

Seleksi sebaliknya

Layer 3 adalah layer foto kedua Untuk melakukan rekayasa warna pada foto kedua dapat dilakukan melalui menu Image >> Adjusments >> Hue/Saturation. Klik "Colorize" kemudian atur nilai-nilai Hue, Saturation, dan Lightness sesuai selera.

Pengaturan warna untuk layer foto kesua (Layer 3) Langkah selanjutnya dapat menggabungkan semua layer melalui menu Layer >> Platern Image tetapi sebaiknya file bingkai foto dalam format Photoshop disimpan terlebih dahulu agar bisa diedit kembali suatu saat.

Foto kedua (Layer 3) sudah diberi bingkai Tutorial cara membuat bingkai foto dengan Photoshop ini sangat sederhana, selanjutnya sobat dapat mengembangkan sendiri untuk membuat bingkai foto yang lebih menarik dan tentunya lebih bagus dari tutorial ini. Bingkai foto selesai dibuat. Selamat mencoba!