Anda di halaman 1dari 25

ArcMAP (parte 5)

Nesta parte do tutorial, você aplicará os conhecimentos que já aprendeu,. Assim, você poderá ter de
se referir as lições anteriores, caso você não se lembre de como realizar certas tarefas. Você
adicionará map elements para refinar o layout e completar o seu poster e então imprimir.

Rodar o ArcMap e navegar até o diretório do tutorial (~Map) para selecionar o mapa que foi
concluído no exercício anterior airport_tutorial

Adicionar um fundo, títulos, legendas e escalas gráficas


Alternar para o modo Layout View: selecionar View > Layout View

Para selecionar o data frame Uso da terra, clicar sobre o data frame que aparece na página de
layout. Pode-se observar que o nome do data frame fica realçado em negrito.

Sobre a TOC, desativar o layer parcels_sel, de modo que este não seja apresentado. Desta maneira,
o mapa mostrará somente os tipos de uso da terra dentro do noise contour.

Clicar com o botão direito sobre o data frame Uso da terra e selecionar Properties

Clicar sobre a guia Frame e selecionar para o campo Background a cor amarela.

Clicar OK

1
Selecionar Insert > Title

Para a caixa de disponibilizada inserir o texto Uso da terra dentro Noise Contour

Clicar Enter para terminar

2
Para a caixa de ferramentas Draw selecionar como tamanho do corpo da letra 36 (pontos)

Agarrar, arrastar e soltar o texto dentro do data frame como na figura a seguir:

Clicar Insert e selecionar Legend

Clicar Next várias vezes aceitando os parâmetros defaults.

Clicar Concluir para terminar.

Agarre a legenda e soltá-a sobre o canto inferior esquerdo do data frame.

3
Vamos reduzir um pouco o tamanho da legenda agarrando com o mouse o canto superior direito e
arrastando para baixo no sentido da diagonal.

Neste ponto, você pode estar querendo ampliar a legenda enquanto estiver trabalhando com ela
(usar a caixa de ferramentas Layout).

Após ampliada podemos obter a seguinte imagem.

A idéia agora é fazer algumas pequenas mudanças


na legenda para torna-la mais atrativa e fácil de entender.

4
Clicar sobre a legenda com o botão direito e selecionar Properties

Selecionar a guia Items

Clicar sobre parcels na lista do campo Lagend Items, e clicar o botão Style.

Isto permitirá a você especificar como a entrada da legenda dos lotes (Parcels) será inicializada.

5
Rolar para baixo e selecionar a alternativa Horizxontal with Heading and Lables.

efeito

Clicar OK

Clicar OK

6
Você pode editar o texto que aparece na legenda, para isto muda-lo na TOC.

Renomear o cabeçalho LAND_USE que está sob o layer parcels para ser Uso do Solo. Assim, a
legenda é automaticamente atualizada.

Clicar sobre a Legenda uma vez para selecionar e clicar mais uma vez. Aguardar até que apareça a
caixa de texto sob o layer parcels

Use a TOC para renomear outros layers no data frame Uso da terra que aparece na legenda. Usar a
lista abaixo como um guia para os nomes dos layers.

cnel65 ---> Noise contour

airport_area ---> Airport expansion zone

7
Clicar sobre o item Insert e selecionar Scale Bar

Clicar Scale Line 1 e selecionar Properties.

8
Selecionar a guia Scale and Units.

Ativar a caixa Show one division before zero

Selecionar par o campo Division Units: a alternativa Miles

Clicar OK e clicar OK

Arrastar a escala gráfica para baixo da legenda, torná-la menor e alinhada à esquerda com a
legenda.

9
Terminar o layout do outro data frame
Agora você irá adicionar elementos ao outro data frame

Clicar do data frame Densidade Populacional sobre a área do layout, para seleciona-lo. Inicializar
o fundo com um tom de amarelo claro, o título com o texto Densidade Populacional e corpo 36

Uma vez selecionado, na TOC aparece em negrito

Com o data frame selecionado clicar com o botão direito e selecionar Properties

Selecionar a guia Frame.

Para o campo Background selecionar um tom de amarelo claro (Yellow)

10
Selecionar Insert e clicar sobre Title

Inserir o texto Densidade Populacional. Agarrar e posicionar a caixa de texto na parte superior
esquerda do data frame. É possível que você tenha que ajustar a imagem (fazendo Zoom In, zoom
out, Pan com as caixas de ferramentas Tools e Layout) até se chegar a imagem a seguir:

11
Para alterar o tamanho do corpo da letra, usar a caixa de ferramentas Draw

Renomear os itens no data frame da TOC. Usar a lista como guia:

arterials ---> Arterials

airport_area ---> Airport expansion zone

tracts ---> Pessoas por milha quadrada da Região de Censo

Como você não usará o cabeçalho tracts.POP_DEN na sua legenda, então você pode ignorá-lo ou
simplesmente deleta-lo da TOC.

Inserir a legenda usando o Wizard.

Clicar várias vezes confirmando os valores defaults.

12
Agarrar e posicionar a legenda na parte superior esquerda abaixo do título. Se necessário ajustar a
imagem com as caixas de ferramentas Tools ou Layout.

Com a legenda selecionada, clicar com o botão direito e selecionar Properties.

Selecionar agora a guia Itens.

Ativar para o campo Legend Items: Pessoas por milhas quadradas...

Clicar no botão Styles....

13
Com a barra de rolamento, rolar para baixo e selecionar a alternativa: Horizontal Single Symbol
Layer Name and Label.

Clicar OK

Clicar OK

14
Inserir a escala gráfica (Scale Bar) da mesma maneira como foi inserida, anteriormente, no data
frame Uso da terra. Assim, deve ser produzido uma imagem parecida com a que segue:

Vamos voltar agora para o data frame Schools e editar o seu layout. Você pode também desejar
redimensionar ou reposicionar os map elements. Além disto, você pode editar os nomes dos layers
na TOC de modo que a informação na legenda seja mais descritiva.

Selecionar o data frame Schools, clicar sobre este data frame na região de layout e fazer uma
ampliação para melhor visualizar o seu conteúdo, usar

Usando o Zoom In da caixa de ferramentas Layout, ampliar de modo que a legenda fique bem
visível

15
Com a legenda ampliada, podemos alterar o seu texto para melhorar o entendimento

Em primeiro lugar, vamos corrigir o texto Legend que está faltando a letra “a”.

Clicar sobre o ícone Select Elements da caixa de ferramenta Tools

Certifique-se que a caixa da legenda esteja ativada

Clicar com o botão direito e selecionar Properties..

Selecionar a guia Legend e corrigir o texto inserindo a letra “a”. Clicar OK

16
Vamos agora expandir o data frame Schools na TOC e renomear os seus layers

Adicionar um título ao seu poster


Clicar sobre a caixa de ferramentas para selecionar o corpo 72 e ativar Bold.

Clicar sobre o ícone New Text da caixa de ferramentas Draw

Clicar sobre o topo da página e introduzir o texto Proposed Airport Expansion

Clicar sobre a tecla Enter

Se necessário, ajustar o título.

17
Adicionar um retângulo de extensão
Retângulos de extensão são usados para mostrar a extensão de um data frame dentro de outro data
frame. Você necessita ter no mínimo dois data frames no mapa para adicionar um retângulo de
extensão, então você abrirá o Data Frame Properties para o data frame que irá receber o retângulo
estendido.

No layout deste tutorial, você irá adicionar um retângulo de extensão para mostrar a localização do
noise contour dentro do município. Desta maneira, os leitores deste mapa terão uma melhor idéia
sobre onde a área de expansão do aeroporto está em relação aos limites do município.

Inserir um novo data frame. Redimensionar para ficar menor e posicionar no topo do layout,
próximo ao data frame Schools.

Selecionar Insert > Data Frame

18
Renomear o data frame como County Overview

Certifique-se que o novo data frame esteja selecionado, clicar com o botão direito e selecionar
Properties.

Selecionar a guia General e inserir o texto County Overview para o campo Name. Clicar OK

19
Vamos agora copiar o layer County boundary que está no layer Schools para o layer County
Overview

Para copiar um layer de um data frame para outro data frame, basta agarrar o layer, arrastar e
soltar sobre o outro data frame, (é possível também usar o copy > paste).

Abrir a caixa de diálogo Data Frame Properties e selecionar a guia Extent Rectangles

Para o campo Others data frame, selecionar Uso da terra e clicar a seta para transferir o item
selecionado para o campo Show extent rectangle for these data frames.

20
Opcionalmente, você pode clicar sobre o botão Frame e escolher uma novo tipo de bordo para o
retângulo de extensão.

Clicar OK.

Com isto, resultará uma imagem em que estão representados a área de expansão do aeroporto sobre
os limites do município.

21
Adicionar sombras de fundo (drop shadows)
Você pode adicionar sombras de fundo (drop shadows) aos elementos que estão sobre a página de
layout.

Clicar sobre o frame Densidade populacional para selecioná-lo.

Clicar com o botão direito sobre o frame Densidade populacional e selecionar Properties.

Selecionar a guia Frame.

Selecionar para o campo Drop Shadow a alternativa Gray 30%.

Para o campo Offset X: 15 e para o campo Offset Y: -15.

Clicar OK.

22
O efeito produzido é a sombra que é colocada por trás do frame, como na imagem a seguir:

Repita este procedimento, para inserir nos outros frames (Schools, Uso da terra e County
Overview) o mesmo efeito de sombreado

Adicionar um neatline

Clicar Insert e selecionar Neatline

23
Ativar o campo Place inside margins

Selecionar para o campo Gap o valor 36pt. Isto irá fazer com que a neatline com cerca de metade de
uma polegada da margem da página.

Selecionar para o campo Border a alternativa de um bordo com 3.0 points

Opcionalmente, podem ser modificados os valores defaults dos outros campos.

Clicar OK.

24
A imagem resultante deve ser algo parecido com a imagem a seguir:

25