Anda di halaman 1dari 26

Stereonet for Windows

Terbatas untuk lingkup pendidikan/akademisi kalangan sendiri

Stereonet for Windows


Kompetensi pokok bahasan:
Mahasiswa mampu mengumpulkan, mengelola, menganalisis dan menafsirkan hasilnya dengan Stereonet for Sindows Mampu analisis statistik dengan stereonet Mampu menyajikan struktur geologi dalam bentuk sterogram, pole, diagam kipas dan diagram kontur Mampu menentukan sumbu tegasan terbesar, menengah dan terkecil suatu struktur geologi yang dianalisis Menyajikan hasil analisis untuk keperluan penelitian geologi khususnya tugas akhir

Pengantar
Stereonet for Windows adalah program yang dibuat oleh Geological Software Tromso, Norway. Program untuk plotting pada stereonet dan analisis struktur geologi 3 dimensi dengan menggunakan komputer Hasil disajikan dengan Schmidt net atau Wulf net. Semua grafik yang dapat diplot pada stereonet adalah unsur data bidang datar sebagai stereogram, plot titik, kontur, rose diagram, statistik dan slip linear, serta mendukung pewarnaan yang diperlukan oleh user Melaksanakan beberapa proses penghitungan untuk: analisis vektor eigen, rotasi 3D, penghitungan kontur, penghitungan data bidang ke pole dan sebaliknya, dan menghitung perpotongan antar bidang

Rencana pembelajaran
Stereonet for Windows (pertemuan ke-3 dan 4) Pokok bahasan ke-1: pengantar geologi struktur, konsep tegasan, lipatan dan kekar Pokok bahasan ke-2: analisis struktur geologi dengan Stereonet for Windows. Materi struktur lipatan: input data bidang sayap lipatan dan kekar dengan notepad atau work sheet. Kalkulasi data bidang ke polar dan sebaliknya, penghitungan vektor eigen dan kontur, analisis statistik untuk membuat diagram rose dan kontur, analisis statistik untuk menentukan mean, girdle dan pole to girdle. Output: menampilkan hasil analisis statistik secara visual dengan diagram rose dan diagram kontur. Menentukan sumbu tegasan utama, menengah dan terkecil dari nilai vektor eigen.

Teori singkat geologi struktur


Lipatan dan kekar (pokok bahasan 1) Geologi struktur adalah cabang ilmu geologi yang mempelajari struktur yang dibentuk oleh tenaga asal dalam atau tektonik. Struktur ini lazim disebut sebagai struktur sekunder. Yang dipelajari dalam geologi struktur antara lain struktur lipatan, kekar, sesar, dll. Penyajian struktur tersebut memerlukan data lapangan. Data ini dikumpulkan dan diproses dengan komputer menggunakan program Stereonet for Windows.

Lipatan Lipatan adalah bentuk lengkungan unsur bidang biasanya pada batuan sedimen, bisa cembung atau cekung atau gabungan keduanya. Terjadi karena gaya yang bersifat kompresional (tekanan). Arah sumbu tegasan utama lipatan akan tegak lurus sumbu lipatan, sumbu tegasan menengah searah atau sejajar sumbu lipatan. Sumbu tegasan terkecil otomatis tegak lurus ke dua sumbu terdahulu.

Lanjutan teori geologi struktur (2)


Lipatan dapat dikelompokkan menurut berbagai macam, berdasar-kan penampang lipatan (lipatan simetri, asimetri, overturned, dan recumbent), berdasarkan sudut interlimb (gentle, open, close, tight, isoclinal, elasticas), berdasarkan kedudukan hinge surface dan penunjaman hinge line (uprigt horizontal fold, inclined horizontal, upright plunging, inclined plunging, vertical), dan klasifikasi yang lain. Struktur lipatan harus disajikan pada peta geologi dengan simbol tertentu, atau hasil analisis statistik lipatan dengan stereonet disajikan sebagai kelengkapan dalam laporan geologi. Kekar Kekar adalah suatu rekahan pada batuan yang belum mengalami pergesertan pada bagian yang berhadap-hadapan Kekar terbentuk oleh tekanan (compresion) dan tarikan (tension) Kekar terbentuk pada semua batuan (batuan beku, batuan sedimen dan batuan metamorf) Kekar berasosiasi dengan struktur sesar dan lipatan

Lanjutan teori geologi struktur (3)


Kekar Kekar adalah unsur penting dalam geologi, mempunyai nilai ekonomi dalam bidang pertambangan, perminyakan, airtanah, dan geologi lingkungan. Oleh karena itu keberadaanya perlu disajikan pada peta geologi maupun laporan geologi Analisis kekar melibatkan cara statistik dan hasilnya disajikan sebagai tabel, histogram. Dengan stereonet hasilnya disajikan sebagai diagram kipas, diagram kontur, dan pole Contoh yang dipakai untuk analisis adalah kekar

Lanjutan teori geologi struktur (4)


Jenis-jenis kekar: 1. Kekar gerus (shear joint) 2. Kekar tarik (extension joint / dilation joint) 3. Kombinasi kekar gerus dan kekar tarik (hybrid joint) 4. Kekar tidak teratur (Irregular joint) Ciri-ciri kekar gerus: 1. bidangnya berpasangan, 2. bidangnya lurus, rata, tertutup, dan 3. memotong fragmen batuan Ciri-ciri kekar tarik: 1. bidangnya tidak rata, terbuka, kadang terisi mineral, 2. bidangnya mengelilingi fragmen batuan

Lanjutan teori geologi struktur (5)

ANALISIS KEKAR Metode analisis: Mengamati, mengukur, dan merekam kedudukan jurus dan kemiringan kekar di lapangan atau melalui interpretasi citra (foto udara, citra landsat, radar, dll) Menyajikan data dalam bentuk tabel menentukan jenisnya Mengelompokkan kedudukan kekar menurut kelas dan menentukan frekuensinya Menyajikan dalam bentuk histogram, diagram rose, atau proyeksi stereografi Menentukan arah umum kekar dan menentukan arah gaya pembentukan kekar

Lanjutan teori geologi struktur (6)


1

Prinsip mekanisme pembentukan kekar


3

3 2

3 3

3
1 1 3 1

kekar tarik
1
2

2 3

: sumbu tegasan utama : sumbu tegasan menengah : sumbu tegasan terkecil

2 1 1

kekar gerus

Lanjutan teori geologi struktur (7)


Tahap analisis kekar
No
1 2 3 4 5 6 7 dst

Strike (N .. E) ---------

Dip ( .. )
---------

No
1 2 3 4 5 6 7 8

Kelas
0 - 10 10 - 20 20 - 30 30 - 40 40 - 50 50 - 60 60 - 70 70 - 80

Frekuensi Jumlah --IIIII IIII II I IIIII III II III 0 0 9 2 1 8 2 3

Hasil analisis disajikan dalam bentuk 20 tabel


9

40

60

80

10 20 30 40 50 60 70

Analisis kekar dengan foto udara

Disajikan dalam bentuk histogram dan diagram kipas

Lanjutan teori geologi struktur (8)

2% 4%
6%

8% 10 %
12 %

Disajikan dalam bentuk proyeksi titik (pole) dan diagram kontur

Pokok bahasan 2
Mengenal antar muka Stereonet for Windows

Pull down menu

Tool box menu

Stereonet for Windows (Schmidt atau Wulf)

Lanjutan pokok bahasan (2) Mulai dengan Stereonet for Windows


Pada taskbar klik Start > Programs > Stereonet > Stereonet Pada layar akan tertayang antar muka (user interface) seperti pada gambar terdahulu Untuk mulai menggunakan Stereonet, klik File kemudian pilih Notepad atau dari Start > Programs > Accessories > Notepad Inputkan data geologi struktur hasil pengukuran lapangan atau interpretasi citra. Pada lembar kerja notepad tulis judul data, misalnya data kekar K. Widoro kemudian tekan enter. Pada baris berikutnya mulai tulis jurus dan kemiringan struktur geologi, selanjutnya tekan enter. Pengetikan nilai jurus dan kemiringan dipisahkan oleh Tab. Tulis semua data struktur kemudian simpan (otomatis akan diberi ekstensi *.txt)

Lanjutan pokok bahasan (3)

Klik menu File kemudian Open Pada layar akan tertayang antar muka (user interface) seperti pada gambar terdahulu Untuk mulai menggunakan Stereonet, klik File kemudian pilih Notepad atau dari Start > Programs > Accessories > Notepad Inputkan data geologi struktur hasil pengukuran lapangan atau interpretasi citra. Pada lembar kerja notepad tulis judul data, misalnya test kemudian tekan enter. Pada baris berikutnya mulai tulis jurus dan kemiringan struktur geologi, selanjutnya tekan enter. Pengetikan nilai jurus dan kemiringan dipisahkan oleh Tab. Tulis semua data struktur kemudian simpan (otomatis akan diberi ekstensi *.txt)

Lanjutan pokok bahasan (4)

Input data dengan notepad

Lanjutan pokok bahasan (5)


Klik menu File kemudian Open Data Pada layar akan tertayang antar muka (user interface) seperti pada gambar terdahulu ditambah kotak dialog Open, pilih namafile yang baru saja disimpan kemudian tekan Ok, tekan lagi Ok dan kembali ke stereonet user interface Untuk melihat data yang dibuka, gunakan menu Data dan pilih submenu View. Data akan tertayang pada window sebelah kanan. Untuk menyembunyikan data tekan tombol close pada data view. Pada tahap ini data siap untuk diproses Misalnya untuk menampilkan stereogram tekan plot plane pada graphic tool box. Cara lain adalah menggunakan menu Graphic kemudian pilih tampilan yang diinginkan.

Lanjutan pokok bahasan (6)

Kotak dialog membuka file Tampilan data yang dibuka dari notepad

Lanjutan pokok bahasan (7)

Data disajikan sebagai Stereogram

Data disajikan sebagai rose diagram

Lanjutan pokok bahasan (8)

Data disajikan sebagai Stereogram

Data disajikan sebagai contour diagram

Lanjutan pokok bahasan (9)


Penggunakan menu Calculate Menu dipakai untuk mengkonversi data plane to pole dan sebalik-nya, memutar, menghitung vektor eigen, dan menghitung kontur Konversi data bidang ke titik berguna dalam analisis statisitik untuk menghitung mean, girdle dan pole to girdle

Diagram kontur, mean, girdle dan pole to girdle

Sumbu tegasan ditentukan dari Strike dan Dip pada Eigenvectors

Lanjutan pokok bahasan (10)


Penggunakan menu Graphic Menu ini sangat penting karena dipakai untuk menyajikan gambar titik, bidang, rose diagram, dan plot statistik Penyajian struktur geologi dalam bentuk titik, stereogram, rose diagram, contour diagram adalah standar dalam laporan geologi (seminar maupun tugas akhir/skripsi)

Lanjutan pokok bahasan (11) Kelebihan analisis dengan Stereonet for Windows
Proses analisis berjalan cepat dan hasilnya akurat, sangat mem-:bantu dalam analisis data yang sangat besar. Kemudahan dalam update data apabila terjadi kesalahan Penyajian hasil analisis berkualitas tinggi

Kekurangan atau kelemahan


Mempunyai kesan hasil analisis dikerjakan oleh ahli di bidangnya. Dalam praktek pada seminar dan ujian tugas akhir mahasiswa tidak mampu menjawab dengan baik. Artinya kompetensi mata kuliah ini tidak tercapai Analisis dapat dikerjakan oleh orang lain atau oleh operator yang mampu menjalankan program tetapi tidak berlatar belakang geologi

Rangkuman
Stereonet adalah program untuk plotting pada stereonet, kalkulasi dan analisis 3D. Gambar dapat diplot pada Wulf (equal angle) dan Schmidt (equal area) Diperlukan sumberdaya yaitu perangkat lunak Stereonet for Windows Versi 3.03 yang dibuat oleh Geological Software Troms, Norway, perangkat keras (komputer dan asesorisnya), dan sumberdaya manusia yang mampu memakai program ini. Secara default program dipilih Schmidt pada lower hemisphere, oleh user dapat diubah pada pilihan jenis proyeksi menu Option Mempunyai kemampuan plot data bidang sebagai stereogram, plot titik dengan simbol-simbol berbeda, dan plot kontur dan warna Mempunyai kemampuan analisis statistik untuk menentukan mean, girdle dan pole to girdle.

Lanjutan rangkuman
Stereonet mempunyai kemampuan penghitungan (kalkulasi). Hasil kalkulasi dapat disimpan dalam file dan dicetak dari stereonet Kemampuan tersebut pada analisis eigen vector Rotasi dalam 3D Penghitungan kontur Penghitungan data bidang ke titik dan sebaliknya Penghitungan perpotongan antar bidang-bidang

Soal-soal
1. Apa manfaat program Steronet for Windows? 2. Sebutkan sumberdaya yang dipakai untuk melaksanakan program tersebut? 3. Apa bedanya analisis stereonet (Schmidtnet, Wulfnet, Kalsbeek counting net) secara konvensional dengan analisis menggunakan Steronet for Windows? 4. Bagaimana cara mengubah simbol titik pada Steronet for Windows? 5. Bagaimana kelebihan dan kekurangan menggunakan Steronet for Windows dibandingkan stereonet konvensional? 6. Gambarlah struktur bidang N30oE/60o dan proyeksi kutubnya, dan tentukan sumbu tegasan utama untuk kekar gerus N0oE/60o dan N180oE/70o