Blog: anazdesign.wordpress.com Email: anazdesign@gmail.

com Contact Person: 085642134504

Pengantar

Assalamualaikum Wr. Wb Modul ini berisi tutorial produksi animasi menggukan software Adobe After Effect, yang sangat dikenal oleh perusahaan-perusahaan pembuat film maupun pembuat spesial efek baik di dalam negeri maupun diluar negeri. Selain sebagai software editing video yang sangat mumpuni, After Effect juga dapat digunakan untuk memproduksi film animasi dengan beberapa keunggulan apabila dibandingkan dengan software animasi yang lain. Karena after Effect merupakan software yang berbasis Video, maka pengguna tidak akan kesulitan dalam editing, pengoperasian dan mengekspor video. Pada skala industri, after effects ini sering digunakan ebagai software olah digital video yang bertugas menambahkan efek-efek visual. Meskipun software ini diperuntukkan sebagai penunjang pekerjaan digital video, namun pada prakteknya tidak sedikit yang menggunakan after effects ini untuk keperluan pembuatan animasi web, animasi logo, bahkan web video (vlogs). After Effect juga memiliki keunggulan-keunggulan lain diantaranya: 1. Dapat membuka file dari beberapa sofware perusahaan Adobe diantaranya Photoshop dan Ilustrator karena masih satu perusahaan 2. Plugin dan spesial efek yang melimpah 3. Kualitas video yang bagus 4. Bila sudah memahami, pengoperasianya termasuk mudah 5. Ekspor video dengan mudah dalam beberapa format dengan hasil yang bagus. 6. Fasilitas 3D 7. Dll... Demikian sedikit pengantar dari saya semoga modul ini dapat bermanfaat bagi kita semua Aamiin. Assalamualaikum Wr. Wb

Penyusun,

Annas Marzuki Sulaiman, S.Sn

Area Kerja

3

2 1

4

5

6

1. Menu 2. Toolbar, 3. Project Panel 4. Timeline panel, 5. Composition panel, 6. Window Display

Toolbar

A. Seleksi B. Tangan C. Zoom D. Rotasi E. Orbit Camera, Track XY Camera, Track Z Camera F. Pan belakang G.. Mask & shape tools H. Pen tools I. Type tools J. Brush K. Clone Stamp L. Eraser M. Puppet tools N. Kontrol berhubungan dengan tool aktif

Timeline panel
A. Display Waktu B. Indikator Waktu C. Garis Waktur D. Layer E. Grafik Waktu

Project Panel Panel Proyek (kiri) mirip dengan Library di Flash (kanan). berisi file yang telah kita buka maupun kita import.

Teknik Keying
Oleh Annas Marzuki S., S.Sn Keying adalah mendefinisikan transparansi dengan nilai warna tertentu atau nilai pencahayaan dalam sebuah gambar. Keying sangat berguna dalam proses untuk mengganti latar belakang, yang terutama untuk obyek yang terlalu kompleks untuk diedit dengan mudah.

1. Persiapan Langkah pertama dari project ini adalah mempersiapkan composition sebagai wadah dari desain kita. • Buka program Adobe After Effects CS3. • Pada menu bar pilih composition > new composition • Pada kotak dialog composition settings tentukan composition name = teks anim, presets = Web Video, duration = 0:00:20:00 • Pilih warna begron hitam • Klik OK 2. Impor Media Selanjutnya kita akan menambahkan video awan dan video Pesawat dengan green schreen • Pada toolbar klik Import>File • Kemudian pilih file CLOUDS~4.AVI dan PESAWAT.mov • Pastikan layer PESAWAT.mov berada di atas layer CLOUDS~4.AVI

3 . Proses Keying Selanjutnya kita akan mengekstrak gambar pesawat dari area greenschreen • Klik layer PESAWAT.mov, kemudian pada menu bar pilih Effect > Keying > Color Key atur properti seperti gambar berikut:

Pada menu bar pilih Effect > Matte > Mate Choker, atur properti seperti gambar berikut:

Pada menu bar pilih Effect > Keying > Color Range, atur properti seperti gambar berikut:

Pada menu bar pilih Effect > Color Correction > Curves, atur properti seperti gambar berikut:

Pada menu bar pilih Effect > Color Correction > Curves, atur properti seperti gambar berikut:

4. Ekspor video ke format AVI Bila Project kita sudah benar dan sesuai keinginan, maka kita bisa mengekspor animasi menkadi video format avi, agar bisa di olah lagi oleh software video editing dengan hasil yang bagus. • Untuk mengeksport video, komputer yang kita gunakan harus sudah diinstali dengan Software Apple Quicktime • Klik menu File>Export>Avi... , kemudian klik ok atau enter pada keyboard dan tunggu sampai render video selesai.

Animasi Teks Dengan Effect Lens Flare
Oleh Annas Marzuki S., S.Sn

1. Persiapan Langkah pertama dari project ini adalah mempersiapkan composition sebagai wadah dari desain kita. • Buka program Adobe After Effects CS3. • Pada menu bar pilih composition > new composition • Pada kotak dialog composition settings tentukan composition name = teks anim, presets = PAL DV, duration = 07 : 00 • Pilih warna begron hitam • Klik OK 2. Teks Line Comp Selanjutnya kita akan menambahkan teks tertentu pada composition yang baru saja kita buat. • Pada toolbar klik ikon Horizontal Text Tool • Pada palette Character (terletak disebelah kanan layar monitor atau pilih window > Character untuk membukanya) tentukan font = bebas, type = bold, size = 45 dan fill color = putih.

Gambar 1 setting character Klik pada sembarang area di dalam composition viewer dan ketik teks berikut: “Text Animation” • Klik SAVE

3. Animasi Teks Pada tahap ini kta akan mendesain animasi pada teks yang sudah dibuat sebelumnya • Pada timeline pilih layer teks • Buka Animation & Presets kemudian pilih folder Text>Animate In>Decoder Fade In

Gambar 2 Animation & Presets
• •

Buka Animation & Presets kemudian pilih folder Text>Animate In>Decoder Fade In Pastikan slider berada pada timeline posisi timecode 00 : 00

Gambar 3 Timeline
• • • • • • • • •

Klik segitiga kecil pada samping layer text. Drag efek Decoder Fade in pada Teks, sehingga muncul menu Animator 1 pada layer text Klik Add pada menu Animator 1 pilih Property>Blur sehingga muncul Menu blur Ketik angka 45 pada menu Blur Drag posisi Slider pada posisi 4s Buka Animation & Presets kemudian pilih folder Text>Animate Out>Twirl off Each Line Drag efek Twirl off Each Line pada layer text sehingga muncul Menu Animator 2 Klik Add pada menu Animator 2 pilih Property>Blur sehingga muncul Menu blur Ketik angka 45 pada menu Blur Klik SAVE

4. Membuat Efek Lens Flare Pada tahap ini kta akan menambahkan efek Lens Flare pada animasi teks yang sudah dibuat sebelumnya. Animasi yang diharapkan adalah memberikan kesan bahwa teks seolah-olah menyala. • Buat Layer baru • Pada menu bar pilih Layer> New > Solid beri nama Flare • PastikanSlider berada pada timecode 00 : 00 • Pada menu bar pilih Effect> Generate > Lens Flare atur effect seperti berikut:

Gambar 4 Pengaturan Lens Flare
• • • • • •

Klik ikon stopwatch pada parameter Flare Center untuk menambahkan keyframe Geser posisis Slider pada timecode 0:00:01:08 Klik ikon stopwatch pada parameter Flare Center Atur angka menjadi 494,117 tekan spacebar untuk melihat preview Pada menu bar pilih animation > keyframe assistance > easy ease in Tekan spacebar untuk melihat preview

Perhatikan perubahannya

5. Mempertajam Efek Lens Flare Pada tahap ini kta akan menambahkan efek Hoe/Saturation pada animasi teks yang sudah dibuat sebelumnya. Animasi yang diharapkan adalah memberikan kesan bahwa teks dan Flare lebih menyala. • Beralih ke timecode 00 : 00 • Klik layer Flare • Pada menu bar pilih Effect> Color Correction > Hue/Saturation seperti berikut:

Gambar 4 Pengaturan Hue/Saturation
• • • • • •

Beralih ke timecode 0:00:01:04 Klik layer Flare kemudian klik T pada keyboard, Klik ikon stopwatch pada parameter Opaciti pastikan nilainya 100% Beralih ke timecode 0:00:01:13 Klik ikon stopwatch pada parameter Opaciti pastikan nilainya 10% Tekan spacebar untuk melihat preview Klik SAVE

6. Menambakan Begron Pada tahap ini kta akan menambahkan Begron agar animasi lebih menarik. • Buat Layer baru • Pada menu bar pilih Layer> New > Solid beri nama Begron atur dengan warna R=13 G=58 B=75 • Buat Layer baru lagi • Pada menu bar pilih Layer> New > Solid beri nama Mask atur dengan Hitam • Klik Elips Tool pada Menu Bar, buat lingkaran pada layer Mask atur Mask seperti gambar berikut:

Gambar 6 Masking 7. Ekspor video ke format AVI Bila Project kita sudah benar dan sesuai keinginan, maka kita bisa mengekspor animasi menkadi video format avi, agar bisa di olah lagi oleh software video editing dengan hasil yang bagus. • Untuk mengeksport video, komputer yang kita gunakan harus sudah diinstali dengan Software Apple Quicktime • Klik menu File>Export>Avi... , kemudian klik ok atau enter pada keyboard dan tunggu sampai render video selesai.

Sign up to vote on this title
UsefulNot useful