Anda di halaman 1dari 29

KATA PENGANTAR

Bismilahirahmanirahim . Pertama tama marilah kita panjatkan puja syukur kehadirat Allah yang Maha Esa, dimana atas pertolongannyalah makalah ini bisa terselesaikan oleh penulis takan lupa juga shalawat beserta salam semoga selalu tercurahkan ke pada junjunan nabi besar kita yaitu Muhamad SAW , para sahabatnya serta pengikutnya kita hingga akhir zaman . Adapun pembentukan makalah ini yaitu sebagai pemenuhan kebutuhan mata pelajaran Teknologi Informasi dan Komunikasi Tak lepas dari kekurangan dan kelemahan itulah yang penulis miliki oleh karena itu penulis berharap sekali kepada semua pihak yang telah membantu penyelesaian makalah ini oleh karena itu penulis juga berharap sekali atas saran dan kritik kritik yang bisa membantu penulis untuk perbaikan selanjutnya agar makalah yang akan datang bisa lebih baik .

Ciputat, 1 Juni 2013

[1]

DAFTAR ISI

KATA PENGANTAR 1 DAPTAR ISI BAB I PENDAHULUAN...... \ 1.1 Latar belakang ................................................. 1.2 Prasyarat.. 1.3 Tujuan Akhir 3 4 4 2

BAB II PEMBAHASAN ... 5 2. 1 Pengertian & Sejarah................................................................................................. 5

2.1.1 Awal rilis. 5 2.2 Area Kerja 3ds MAX................................................................................................. 7 2.3 Penggunaan Keyboard dan Mouse.. 13 2.4 Mulai Belajar 3ds MAX............................................................................................ 14 2.4.1 Objek Geometry.. 14 2.4.2 Objek Shape 17 2.4.3 Membuat obyek 3d solid. 23

BAB III PENUTUP..............................................................................................

28

A. B.

Kesimpulan......................................................................................................... 28 Saran................................................................................................................... 28

DAFTAR PUSTAKA ................................................................................................... 29

[2]

BAB I

PENDAHULUAN

1.1 LATAR BELAKANG

Teknologi Animasi 3D jaman sekarang berkembang pesat. Banyak film-film animasi 3d yang telah dibuat di luar negeri bahkan tak mau kala, Indonesia pun sudah mulai mempromosikan film animasi 3d mereka. Tapi banyak terutama orang awam yang bertanyatanya bagaimana proses membuat model-model bentuk animasi tersebut? Mungkin software satu ini sangat dikaitkan erat bagai seorang animator pemula sampai yang tingkat andal. Ya itulah 3ds Max, Nama yang dsudah tidak asing lagi bagi anak-anak Multimedia. Perangkat lunak 3ds Max merupakan perangkat lunak 3d modeling yang digunakan dalam berbagai aplikasi mulai dari pembuatan desain bangunan hingga penggunaan di bidang hiburan melalui animasi dan film. Software ini banyak ragamnya, sesuai dengan keterserdiaan fasiltas yang disediakan untuk memudahkan pengguna. Discreet 3DS Max merupakan software dimensi tiga yang dapat membuat objek dimensi tiga tampak realistis. Keunggulan yang dimiliki adalah kemampuannya dalam menggabungkan objek image, vektor dan tiga dimensi, serta langsung dapat menganimasikan objek tersebut. Animasi dimensi tiga dapat diintegrasikan pada halaman multimedia dan bisa berdiri sendiri sebagai sebuah movie. Disini anda akan mempelajari mengenai tips dan trik berkaitan dengan pembuatan objekobjek dasar dari yang sederhana untuk pemula. Dijelaskan pula beberapa antarmuka dan shortcuts instruksi yang akan sering anda gunakan ketika anda bekerja dengan 3Ds Max. Selain itu, dijelaskan pula mengenai proses pembuatan objek tinggkat lanjut dalam bentuk objek dengan tipe aditable poly. Tipe objek ini akan sering anda gunakan dalam pemodelan tiga dimensi.

[3]

1.2 PRASYARAT Kemampuan awal yang dipersyaratkan untuk mempelajari modul ini adalah : 1) Peserta diklat memiliki kemampuan untuk mengoperasikan periferal multimedia dengan predikat lulus 2) Peserta diklat memiliki kemampuan untuk mengembangkan pencitraan digital (digital imaging) dengan predikat lulus 3) Peserta diklat memiliki kemampuan untuk mengembangkan laman (web) dengan predikat lulus. 4) Peserta diklat memiliki kemampuan untuk mengembangkan animasi dimensi dua (2D Animation) dengan predikat lulus. 5) Peserta diklat memiliki kemampuan untuk mengembangkan visualisasi dimensi 3 (3D Visualization)

1.3 TUJUAN AKHIR

1. Pembaca mampu mempersiapkan software animasi dimensi tiga (3D Animation) 2. Pembaca mampu mengenali dan memahami menu, interface, dan hal-hal yang
menunjang pembuatan animasi dimensi 3 (3D Animation)

3. Pembaca Mampu mulai melakuan pembuatan animasi 3D ke tahap yang lebih lanjut

[4]

BAB II
PEMBAHASAN
2.1 PENGERTIAN & SEJARAH 3DS MAX 2.1.1 Awal sejarah dan rilis

3Ds Max Max (kadang disebut 3ds Max atau hanya MAX) adalah sebuah perangkat lunak grafik vektor 3-dimensi dan animasi, ditulis oleh Autodesk Media & Entertainment (dulunya dikenal sebagai Discreet and Kinetix. Perangkat lunak ini dikembangkan dari pendahulunya 3D Studio fo DOS, tetapi untuk platform Win32. Kinetix kemudian bergabung dengan akuisisi terakhir Autodesk, Discreet Logic Perangkat lunak (software) ini sangat powerfull bila digunakan untuk rendering, pembuatan karakter mahluk atau objek standard dalam bentuk 3 dimensi, sekaligus animasinya. 3ds Max merupakan software yang paling populer dalam pembuatan objek 3 dimensi di banding software lain yang sejenis karena fitur-fiturnya yang lengkap sekaligus cara penggunaannya yang mudah (user friendly). Software ini banyak sekali digunakan di berbagai bidang mulai dari arsitektur, interior, desain grafis, desain produk, film, sampai ke dunia broadcast. Sekilas 3ds Max adalah salah satu paket perangkat lunak yang paling luas digunakan sekarang ini, karena beberapa alasan seperti penggunaan platform Microsoft Windows, kemampuan mengedit yang serba bisa, dan arsitektur plugin yang banyak. Metode pemodelan Ada 5 metode pemodelan dasar: Pemodelan dengan primitif NURMS(subdivision surfaces) Surface tool NURBS Pemodelan polygon

[5]

Pemodelan dengan primitif Ini merupakan metode dasar, di mana seseorang membentuk model dengan menggunakan banyak kotak, bola, "cone", silinder, dan objek yang telah disediakan lainnya. Seseorang juga dapat menerapkan operasi boolean, termasuk pengurangan, pemotongan, dan penggabungan. Misalnya, seseorang dapat membuat dua bola yang dapat bekerja sebagai blob yang akan menyatu. "pemodelan Hal ini disebut Mental

balon".

Ray Mental Ray merupakan sebuah render engine (mesin untuk merender gambar atau video) yang terdapat pada

program 3D Studio Max, selain render standar max yaitu "Default Scanline". Mental Ray terintegrasi dengan 3D Studio Max sehingga tidak perlu menginstal secara terpisah. Mental ray mempunyai beberapa kelebihan yaitu dapat mengkalkulasi efek Global Illumination dan Indirect Illumination, selain itu dapat juga menggunakan shader pada permukaan gambar atau cahaya. Render engine lain selain Mental Ray adalah V-Ray, Brazil R/S, Maxwell Render, Final Render, dan sebagainya. Semua render engine ini memiliki kelebihannya masing-masing Sekarang banyak software sejenis yang beredar, tiap produk (software) memiliki kelebihanya sendiri-sendiri. 3Ds Max selain kemampuanya membuat model dan gerakan animasi juga bagus dalam tekhnik pencahayaan dan rendering, apalagi ada tambahan Plug-in dengan nama V-ray Renderer yang bisa bikin hasil jauh lebih realistic. Ada yang namanya Z Brush software 3D yang sanggup mengejar detail model paling abstrak sekalipun, ada AutoCad dengan akurasi ukurannya, Blender dengan fitur yang tidak kalah bagus tapi juga free (gratisan), Poser bikin mudah membuat animasi gerakan dan masih banyak lagi yang bila di liat dari kebutuhan di masing-masing bidang (arsitektur, desain grafis, perfilman dll) software 3D akan terus berkembang. Oleh Karena itu tidak ada ruginya menguasai lebih dari satu software 3D, karena biasanya satu software membutuhkan software yang lain untuk mendapatkan hasil yang lebih maksimal.

[6]

Dalam mempelajari program ini kita dituntut untuk menggunakan logika yang baik dan sistematis, berpikir dan bekerja secara runtun dari global makro ke detail mikro, sehingga kita tidak terjebak dalam detail perintah yang membingungkan dan menyebabkan kita tidak dapat keluar dari persoalan.

2.2 AREA KERJA 3DS MAX

1. Menu, berisi berbagai macam perintah dan fasilitas untuk memodifikasi model atau animasi yang kita buat.perintah-perintah ini biasanya berbentuk teks.

2. Tool Reactor, berisi tool-tool yang dapat digunakan untuk memasukan objek menjadi koleksi reactor. Atau dengan cara lain juga kita dapat lakukan dengan menekan Create > Helpers > reactor

[7]

3. Main toolbar, dalam 3ds max terdapat tool yang dapat digunakan untuk berbagai keperluan dalam memanipulasi objek yang kita buat. Terdapat beberapa main toolbar standar seperti tampak pada gambar di bawah ini :

Undo berfungsi sebagai history pallete atau untukl kembali ke perintah sebelumnya. Redo merupakan kebalikan dari undo Select and link berfungsi untuk menghubungkan satu objek dengan objek yang lain sehingga ada sutu ikatan antara objek tersebut. Unlink selection merupakan kebalikan dari link yaitu untuk memutuskan ikatan atau hubungan tersebut. Bind to space warp merupakan fasilitas yang digunakan untuk menghubungkan suatu objek dengan efek tertentu, misalnya kita akan menghubungkan objek pale dengan efek air (Water).

Selection filter merupakan fasilitas yang dapat digunakan untuk menyaring objek apa yang akan dipilih. Select object digukanan untuk memilih atau menyeleksi objek. Select by name digunakan untuk memilih objek berdasarkan nama object tersebut. Select and move digunakan untuk memilih dan memindahkan posisi objek. Select and rotate digunakan untuk memilih dan memutarkan objek yang kita pilih tersebut. Select and scale digunakan untuk memilih dan mengubah ukuran objek Use center flyout digunakan untuk menentukan coordinate system yang akan

mempengaruhi proses transformasi. Mirror digunakan untuk menggandakan atau mencerminkan objek Layer manager digunakan untuk mengatur layer Curve editor digunakan untuk mengatur kurva dari objek yang kita buat

[8]

Material editor merupakan fasilitas untuk memberi material atau teksture pada objek yang kita buat Render scene dialog digunkan untuk merender animasi atau model pada scene terpilih.

4. Object Categories Fasilitas ini terdapat dalam Tab Create yang berfungsi untuk membuat berbagai macam objek. Objek-objec yang ada merupakan objek yang umum dan sering dilihat disekitar kita dan juga terdapat perintah-perintah yang mendukung untuk proses pemodelan.

5. Command Panel Merupakan panel tampilan yang menampung semua perintah dalam membuat objek, modifikasi objek, mengatur tampilan dan animasi objek. Panel Create Object Category Rollout terbuka

Rollout tertutup Dalam Command Panels terdapat sejumlah perintah/panel seperti Create, Modify, Hierarchy, Motion, Display dan Utilities. Setiap panel memiliki rollout yang dapat dibuka atau ditutup, yang merupakan perintah-perintah pengaturan panel tsb diatas.

6. Layer Manager

Untuk mengatur dan mengelola system layer, sehingga suatu layer dapat dimunculkan, disembunyikan dan dibekukan

[9]

7. Layer List

Berisi daftar layer, sehingga bias menentukan layer-layer mana saja yang akan disembunyikan atau dibekukan. 8. Create New Layer : membuat layer baru. Add Selection to Current Layer : untuk memindahkan objek yang sedang terpilih ke layer yang sedang aktif. Select Objects in Current Layer : untuk memilih semua objek yang berada pada layer aktif. Set Current Layer to Selections Layer : untuk memindahkan layer yang sedang aktif ke layer yang kita pilih.

Extras Toolbar

Keyboard Shortcut Override Toggle : untuk mengaktifkan dan mematikan keyboard shortcut override. AutoGrid : untuk mengaktifkan autogrid sehingga dalam membuat objek baru mengikuti grid yang terletak pada permukaaan dari objek yang diklik. Jadi objek baru tidak berdasarkan pada homegrid/bidang dasar tetapi berdasarkan permukaan dari suatu objek.

9. Axis Constraint Toolbar untuk membatasi gerakan objek pada satu sumbu saja atau lebih. Yaitu pada sumbu X saja, Y saja, atau Z saja. Dan pada sumbu XY, YZ, ZX atau XYZ.

[10]

10. Snap Toolbar

untuk melakukan snap dan menangkap komponen dari homegrid dan objek seperti grid point, pivot, vertex, endpoint, midpoint, edge/segment, face dan frozen object. 11. Render Shortcut Toolbar

untuk memilih tipe render yang akan dilakukan, apakah memakai tipe render 3dsmax scanline, radiosity atau mentalray. 12. Animation Control Merupakan tombol-tombol untuk pembuatan dan pengaturan proses animasi.

Animation Control Auto Key/Set Key Animation Mode : untuk mengunci pergerakan/animasi suatu objek pada frame tertentu (membuat keyframe animasi

13. Time Slider

Merupakan tool menunjukkan posisi frame aktif dan dapat digeser ke frame yang lain Open Mini Curva Editor : untuk membuka jendela Curva Editor dan dilakukan proses perubahan animasi dengan merubah grafik animasi

[11]

14. Viewport

Garis kuning (viewport aktif)

Tampilan Viewport Merupakan bidang layar tempat kita bekerja, terdiri dari empat bidang viewport yang sama besarnya. Viewport yang aktif adalah yang dikelilingi garis berwarna kuning. Ada empat viewport yaitu Top, Front, Left dan Perspective. Secara default, Perspective menggunakan tampilan Smooth & Highlights, sedangkan viewport lain adalah rangka. Secara umum viewport dibagi menjadi tiga kelompok, yaitu Orthographic, Perspective dan Camera. Kelompok viewport Orthographic terdiri dari Front, Top, Left, Right, Back, Bottom dan User. Anda dapat mengubah ukuran tampilan masing-masing viewport dengan cara mengarahkan pointer mouse di garis batas viewport, kemudian klik tahan dan menggeser ke arah tertentu hingga mendapatkan ukuran tampilan viewport yang diinginkan. Untuk mengembalikan ukuran viewport ke posisi semula, klik kanan pada perpotongan garis batas viewport dan klik pilihan Reset Layout. 15. Viewport Navigation Control Merupakan komponen yang berfungsi mengontrol tampilan lembar kerja yang mempengaruhi sudut dan arah pandang terhadap sebuah viewport aktif. Peranti yang tersedia pada navigation control tergantung pada viewport yang sedang aktif. Viewport Perspective, Orthographic (Top, Front dan Left) serta Camera mempunyai navigation control yang berbedabeda.

Viewport Perspective

Viewport Orthographic

Viewport Camera

[12]

2.3 PENGGUNAAN KEYBOARD DAN MOUSE Beberapa shortcut pada keyboard yang penting adalah :
Ctrl +S : save file Ctrl + Z : undo select Shift+Z : undo view change Alt+W : Maximize viewport H : select by name G : show home grid X : show gizmo T : top viewport L : left viewport F3 wireframe/smooth+highlights F9 : render quick F12 : transform type in Ctrl + A : select all Ctrl + Y : redo select Shift +Y : redo view change Alt + B M C U F P F4 : viewport background

: material editor : camera aktif : user viewport : front viewport : perspektif viewport : edge faces

F10 : render scene dialog S : snap aktif/nonaktif

Selain penggunaan keyboard, berikut adalah penggunaan mouse :


PUTAR SCROOL : Zoom in/out TEKAN SCROOL : Menggeser viewport (pan)

KLIK KIRI Mengeksekusi perintah Select objek

KLIK KANAN : Mengakhiri perintah Memunculkan Quad Menu

[13]

2.4 MULAI BELAJAR 3DS MAX

2.4.1 Objek Geometry

Objek geometry adalah objek dasar 3D dalam 3ds max yang terdiri dari beberapa jenis. Dua diantaranya: 1. Standard primitives, yaitu Box, Sphere, Cylinder, Torus, Teapot, Cone, GeoSphere, Tube, Pyramid, dan Plane. 2. Extended primitives, yaitu Hedra, ChamferBox, OilTank, Spindle, Gengon, RingWave, Prism, TorusKnot, ChamferCyl, Capsule, L-Ext, C-Ext, dan Hose.

o Membuat objek Box Sebagai contoh, mari buat object Box dengan ukuran 120 x 80 x 30.

Box ukuran 120 x 80 x 30 Kita Mulai langkah-langkahnya dari awal, ini sangat mudah. 1. Pertama buka dan jalankan program 3ds max anda.

[14]

2. Perhatikan gambar klik objek box di bawah ini. Anda klik tab Create, setelah itu pastikan tombol Geometry aktif. Dalam rollout Object Type, Anda klik tombol Box.

klik objek Box

3. Perhatikan gambar posisi klik membuat objek box secara langsung di bawah ini. Pada layar viewport Top, Anda klik pada posisi P1, setelah itu drag (tahan klik kiri dan geser) ke posisi P2. Terakhir klik pada posisi P3.

[15]

posisi klik membuat objek box secara langsung

4. Objek box telah berhasil dibuat, tetapi ukurannya tidak sesuai yang diinginkan. Untuk itu Anda perlu memodifikasi ukurannya. Perhatikan gambar klik tab Modify di bawah ini. Anda klik tab Modify.

klik tab Modify

5. Perhatikan gambar mengubah ukuran objek box di bawah ini. Dalam rollout Parameters, Anda ubah nilai Length = 120, Width = 80, dan Height = 30.

mengubah ukuran objek box

[16]

6. Perhatikan gambar klik Zoom Extents All di bawah ini. Pada sudut kanan bawah layar Anda klik tombol Zoom Extents All untuk men-zoom seluruh viewport agar terlihat jelas.

klik Zoom Extents All

2.4.2 Objek Shape Objek shape adalah objek dasar 2D yang dapat berbentuk garis, lingkaran, teks, kurva, dan bentuk lainnya. Kegunaan dari objek shape, bisa sebagai objek dasar membentuk objek 3D, maupun sebagai garis alur animasi. Terdapat 11 objek shape dalam 3ds max ini, yaitu Line, Circle, Arc, NGon, Text, Section, Rectangle, Ellipse, Donut, Star, dan Helix. o Membuat objek Arc Contoh berikut ini, Anda akan membuat sebuah objek Arc dengan radius: 50, from: 235, to: 200.

Arc 1. Reset untuk memulai membuat objek baru. Klik menu File > Reset. Akan tampil kotak dialog yang meminta Anda untuk menyimpan hasil pekerjaan, Klik No jika tidak ingin disimpan. Setelah itu tampil kotak dialog yang menanyakan apakah Anda benar-benar ingin me-reset, klik Yes.

[17]

2. Perhatikan gambar klik tombol Arc di bawah ini. Anda klik tab Create, setelah itu klik tombol Shapes. Dalam rollout Object Type, Anda klik tombol Arc.

klik tombol Arc

3. Perhatikan gambar posisi klik membuat objek Arc di bawah ini. Pada layar viewport Top, Anda klik pada posisi P1, setelah itu drag ke posisi P2.

posisi klik membuat objek Arc

[18]

4. Klik tab Modify. Perhatikan gambar mengubah ukuran objek Arc di bawah ini. dalam command panel rollout Parameters, ubah nilai Radius = 50, From = 235, dan To = 200.

mengubah ukuran objek Arc

o Memindahkan objek

Anda dapat memindahkan posisi objek dengan menggunakan tombol Select and Move.

a. Memindahkan langsung

Contoh berikut ini memindahkan objek Pyramid ke arah kanan secara langsung. 1. Lakukan reset jika masih ada objek pada layar, klik menu File > Reset 2. Anda klik tab Create, setelah itu pastikan tombol Geometry aktif. Dalam rollout Object Type, Anda klik tombol Pyramid.

[19]

3. Perhatikan gambar posisi klik membuat objek pyramid di bawah ini. Pada layar viewport Top, Anda klik pada posisi P1, setelah itu drag ke posisi P2, terakhir klik pada posisi P3.

posisi klik membuat objek pyramid

4. Perhatikan gambar mengubah ukuran objek pyramid. Dalam command panel rollout Parameter secara langsung, Anda ubah nilai Width=100, Depth=120, dan Height=50.

mengubah ukuran objek pyramid

5. Perhatikan gambar klik tombol Select and Move di bawah ini. Dalam main toolbar, Anda klik toolbar Select and Move.

klik tombol Select and Move

[20]

6. Perhatikan gambar posisi memindahkan objek pyramid ke arah kanan di bawah ini. Secara langsung Anda klik pada posisi P1, lalu drag ke posisi P2.

posisi memindahkan objek pyramid ke arah kanan

Catatan: ketika Anda mengaktifkan tombol Select and Move, maka akan tampil transform gizmo pada objek terpilih, di mana bentuk transform gizmo adalah panah koordinat X, Y, dan Z. anda mendekatkan pointer mouse pada salah satu sumbu koordinat, misal X, maka pergerakan pemindahan objek hanya pada bidang X saja. Jika Anda mendekatkan pointer mouse dan mengklik pada posisi garis sudut siku, maka arah pemindahan akan dilakukan secara bebas.

hasil pemindahan objek pyramid ke arah kanan (mengikuti sumbu X)

[21]

b. Memindahkan dengan Jarak Melanjutkan contoh sebelumnya, Anda akan memindahkan objek pyramid ke kiri sejauh 150 dan ke bawah sejauh 50. 1. Melanjutkan contoh sebelumnya. 2. Dalam main toolbar, Anda klik toolbar Select and Move. 3. Pilih objek pyramid secara langsung dengan mengkliknya. 4. Kemudian tekan tombol F12 pada keyboard. Berikutnya tampil jendela Move Transform Type-In seperti pada gambar jendela Move Transform Type-In di bawah ini.

jendela Move Transform Type-In

5. Perhatikan gambar di atas. Dalam grup Offset:World, baris X Anda ketik -150. Kemudian baris Y Anda ketik -50. (sebagai acuan, tanda yang diketik pada baris X menunjukkan objek berpindah ke kiri, sedangkan tanda pada baris Y menunjukkan objek berpindah ke bawah). 6. Tutup jendela Move Transform Type-In dengan klik tombol X di sudut kanan atas atau tekan tombol Esc pada keyboard.

hasil Move Transform Type-In

[22]

2.4.3

Membuat Obyek 3D Solid

Dalam pembahasan ini, anda akan saya tuntun untuk belajar cara membuat solid primitive obyek 3D dalam ruang kerja 3D Modeling. Anda dapat menggunakan benda padat standar obyek 3D yang dikenal sebagai primitif solid untuk membuat kotak, kerucut, silinder, bola, torus, wedge, dan piramida. Untuk membuat obyek solid 3D ini, beralihlah ke ruang kerja 3D Modeling, di mana palet dan panel ribbon disesuaikan untuk membuat dan memodifikasi model obyek 3D solid. Cara beralih ke ruang kerja Model 3D adalah sebagai berikut : 1. Pada status bar, di bagian bawah area gambar, klik tombol Workspace Switching.

2. Pada menu Workspace klik 3D modelling.

Ruang kerja 3D Modeling yang ditampilkan. Dalam ruang kerja ini, anda dapat mengakses berbagai perintah dan peralatan yang diperlukan untuk membuat gambar 3D.

Di bawah saya akan berikan beberapa contoh yang bisa anda praktekan untuk membuat sebuah obyek 3D berikut penjelasan langkahnya.

[23]

1. Membuat kotak Anda dapat membuat kotak persegi panjang yang solid atau kubus. Obyek kotak dapat membentuk struktur dasar yang dapat anda ubah ukuran atau gabungkan dengan obyek lain.

Langkah-langkah berikut menjelaskan cara membuat kotak. 1. Pada ribbon, klik Home tab View panel Visual Styles drop-down Conceptual.

2. Pada ribbon, klik Home tab Modeling panel Solid Primitives drop-down Box.

[24]

3. Pada prompt, klik setiap titik dalam gambar untuk menentukan titik dasar. 4. Pada prompt, masukkan @ 8,8 untuk sudut yang berlawanan dan tekan Enter. 5. Pada prompt, masukkan 5 untuk tinggi dan tekan Enter. Dasar kotak selalu digambar sejajar dengan bidang XY dari UCS saat ini (workplane). Ketinggian kotak ditentukan dalam arah sumbu Z. 6. Anda dapat memasukkan kedua nilai positif dan negatif dari ketinggian. Pada 6 ViewCube, yang terletak di sudut kanan atas jendela gambar, klik Top, Front, Left, dan Right untuk bernavigasi di seluruh lembar.

Untuk informasi lebih lanjut tentang ViewCube, lihat pada tutorial AutoCAD: Menjelajahi Model dengan ViewCube.

2. Membuat sebuah silinder. Anda dapat membuat silinder dengan dasar lingkaran atau elips

[25]

Langkah-langkah berikut ini menjelaskan cara untuk membuat sebuah silinder. 1. Pada ribbon, klik tab Home Modeling panel Solid Primitives drop-down Cylinder. 2. Pada prompt, klik setiap titik dalam gambar untuk menentukan titik dasar.

3. Pada prompt, masukkan 5 untuk radius dan tekan Enter. 4. Pada prompt, masukkan 8 untuk tinggi dan tekan Enter.

3. Membuat kerucut Anda dapat membuat kerucut dengan dasar lingkaran atau elips.

Langkah-langkah berikut menjelaskan cara membuat kerucut. 1. Pada pita, klik Home tab Modeling panel Solid Primitives drop-down Cone. 2. Pada prompt, klik setiap titik dalam gambar untuk menentukan titik dasar. 3. Pada prompt, masukkan 7 untuk radius dan tekan Enter. 4. Pada prompt, masukkan 5 untuk tinggi dan tekan Enter

[26]

4. Membuat torus

Anda dapat membuat cincin berbentuk primitif dasar solid obyek 3D yang menyerupai ban dalam dari ban. Torus A memiliki dua nilai radius. Salah satu nilai mendefinisikan tabung. Nilai lainnya mendefinisikan jarak dari pusat torus ke pusat tabung.

Langkah-langkah berikut menjelaskan cara membuat torus. 1. Pada pita, klik tab Home Modeling panel Solid Primitives drop-down Torus. 2. Pada prompt, klik setiap titik dalam gambar untuk menentukan titik dasar. 3. Pada prompt, masukkan 8 untuk radius dan tekan Enter. 4. Pada prompt, masukkan 3 untuk radius tabung dan tekan Enter.

[27]

BAB III
PENUTUP

3.1 Kesimpulan

Kemajuan teknologi adalah sesuatu yang tidak bisa kita hindari dalam kehidupan ini, karena kemajuan teknologi akan berjalan sesuai dengan kemajuan Ilmu Pengetahuan, Perkembangan Teknologi memang sangat diperlukan. Kita sangat sadar sekali bahwa kemajuan teknologi saat ini banayak memberikan manfaat yang begitu besar bagi kehidupan manusia dalam berbagai bidang, baik dalam bidang pendidikan, ekonomi, sosial, dan lain sebagainya. Jadi sangat perlu sekali pembelajaran atau pengetahuan tentang teknologi yang harus diterapkan sejak dini.

3.2 Saran

Demikian panduan dasar ini semoga dapat berguna untuk anda yang baru memulai untuk mempelajari teknik pembuatan obyek 3D dan saran yang disampaikan semoga anda dapat memanfaatan kemajuan teknologi komputer dengan arif dan bijaksana

[28]

DAFTAR PUSTAKA

faisalajah.blogspot.com ndesofilms.wordpress.com hasanisibule.blogspot.com id.wikipedia.org/wiki/Adobe_After_Effects www.ilmuwebsite.com/adobe-after-effect/mengenal-after-effect

[29]