Anda di halaman 1dari 18

BAB II MODEL KUDA - KUDA BAJA Pada bagian ini akan dibahas sebuah Kuda-Kuda Baja seperti gambar

unit dalam KNm dengan BJ 55, Fu = 504,2 MPa, Fy = MPa. Beban-beban yang bekerja pada Kuda-Kuda Baja ialah berat sendiri dan beban mati (DL), beban hidup (LL), beban angin (W), seperti dijelaskan pada gambar. Kuda-Kuda Baja direncanakan dengan code AISC LRFD99. Untuk analisis dan desain model ini dapat dilakukan langkah-langkah sebagai berikut : 1. Membuka program SAP2000 Dilakukan dengan mengklik gambar gambar . Maka layar SAP2000 akan muncul seperti

Kemudian klik Ok. 2. Menentukan geometri struktur a. Pilih menu File/New Model..., maka akan muncul box New Model.

b. Pilih unit KN.m.C,lalu pilih gambar Grid Only c. Pada dialog box Quick Grid Lines. Klik pada tab Cartesian, kemudian isikan Number of Grid Lines X = 11, Y= 1, dan Z = 6. Maka pada layar muncul gambar d. lalu Ok

e. Mengubah jarak antar batang dan ketinggian Menu Define > Coordinate Systems/Grids...

Shortcut Klik kanan pada layar,Edit Grid data. Atau Klik kiri 2 kali pada grid point

Dengan mengklik 2 kali pada grid point,maka akan muncul gambar

Ubah ordinate x dengan angka kelipan 1,5 dan ordinate z kelipan 0,87. Klik ok. f. Setelah itu akan muncul gambar

3. Menentukan Material dan Section. a. Pilih menu Define/Material.., maka akan muncul dialog box Define Material 1) Klik Add New Material, maka akan muncul dialog box Material Property Data seperti gambar di bawah ini:

2) Isikan pada Material Name = BJ 55, Fy = 300000 dan Fu = 504200 3) Klik Ok,lalu Ok lagi.

b. Pilih menu Define/Frame Sections..., maka akan tampil dialog box Frame Sections,seperti pada dialog box dibawah ini :

1) Pilih Import New Properties maka kotak import frame Section Property akan muncul,lalu pilih Channel 2) Pada Section Proferty file cari program SAP2000 11

Pilih CISC.PRO >open

3) Pada material dipilih bj55 dan import semua section > Ok

4) Muncul dialog channel section Pada section name pilih section yang di inginkan misal C130x10. Pada material pilih bj55 > Ok > lalu Ok lagi

4. Menggambar bentuk truss a. Pilih Menu Draw > Draw Frame/Cable/Tendon atau pilih icon

b. Kotak dialog Proferties of object akan muncul.

Pada bagian section pilih section yang di inginkan misalnya C130x10. c. Mulai menggambar truss

5. Menghilangkan Grid Pilih menu view > show grid

6. Mengedit frame Tujuan : supaya frame tidak dalam satu kesatuan. Pilih Menu Edit > Edit Lines > Divided frame

pada point divide into masukan jumlah batang yang ingin diedit. Untuk frame miring kanan dan kiri bagian terluar masukkan angka 5. Sedangkan pada frame bagian bawah masukkan angka 10. Lalu Ok 7. Membuat tipe tumpuan Pilih joint yang akan diberi tumpuan Pilih Assign > Joint > Resistains (jepit,sendi,rol,bebas)

Klik Ok 8. Menbuat tipe beban Pilih Menu Define > Load Case

Pada Load case beban mati ( DEAD ) secara default sudah disediakan oleh SAP2000. Pada Load name isikan DL untuk beban mati,LL untuk beban hidup,W untuk beban angin (kiri dan kanan). Beban DEAD yang disediakan dihapus dengan mengklik Delete Load Untuk beban DL type ( DEAD ) dan pada Selt Weight Multiplier isikan 1 LL typenya ( LIVE ) dan pada Selt Weight Multiplier isikan 0 W (kiri dan kanan) type (WIND) dan pada Selt Weight Multiplier isikan 0 Klik Ok

9. Menentukan beban pada batang Pilih Menu Assign > Joint Load > Forces, Maka akan muncul kotak dialog

1) Beban Mati (DL) Klik joint tumpuan untuk beban p1 Klik Menu Assign > Joint Load > Forces Pada Load case name pilih DL Pada Force Global Z masukkan beban sebesar = jarak antar join x jarak antar kolom x beban mati Z= x 1.5 x 2,5 x 0,4= 0,75kN). Klik Ok Klik semua joint kecuali joint tumpuan,untuk beban p2 Lakukan seperti langkah di atas dengan nilai Z= jarak antar join x jarak antar kolom x beban hidup Z= 1.5 x 2,5 x 0,4= 1,5 kN). 2) Beban hidup (LL) Lakukan dengan cara yang sama seperti Beban mati (DL). Untuk mencari nilai Z rumus yang digunakan sama,tapi pengali beban mati harus diganti dengan beban hidup sebesar 0,8 kPa. Klik Joint yang bagian atas saja. 3) Beban Angin (W) a. Angin Kiri (Wkiri) Angin Tekan Klik semua frame bagian kiri terluar Klik Menu Assign > frame Load > Point Ganti DL menjadi Wkiri dan Global menjadi Local, Pada direction pilih 2 Masukkan nilai p2 dari rumus Z= jarak antar join x jarak antar kolom x beban angin Z= 1.5 x 2,5 x 0,05= 0,18 kN) ke Load bagian 4 dengan memasukkan (-0,18). Seperti pada gambar

Klik Ok

Untuk beban P1 yang besarnya Z= x 1.5 x 2,5 x 0,05= 0,09 kN). Klik 1 frame bagian kiri yang dekat dengan sendi Pada Load bagian 1 masukkan nilai -0,09 Pada options klik Add Existing Loads Lalu Ok Angin Hisap Lakukan hal yang sama seperti beban angin tekan. Tetapi , : Untuk memasukkan nilai pembebanan P2, maka nilai P2 dimasukkan ke Load bagian 1 dengan nilai 0,18(tanpa tanda minus) karena beban angin kanan merupakan beban hisap. Pembebanan P1 dimasukkan ke Load bagian 4 sebesar 0,09 (tanpa minus) b. Angin Kanan (Wkanan) Angin Tekan Lakukan langkah yang sama dengan angin tekan kiri,tetapi Nilai p2 dari rumus Z= jarak antar join x jarak antar kolom x beban angin Z= 1.5 x 2,5 x 0,05= 0,18 kN) ke Load bagian 1 dengan memasukkan (-0,18) Dan untuk P1 (-0,09) dimasukkan ke Load bagian 4 Angin Hisap Lakukan langkah yang sama dengan angin tekan kiri,tetapi : Untuk memasukkan nilai pembebanan P2, maka nilai P2 dimasukkan ke Load bagian 4 dengan nilai 0,18(tanpa tanda minus) karena beban angin kanan merupakan beban hisap. Pembebanan P1 dimasukkan ke Load bagian 1 sebesar 0,09 (tanpa minus) 10. Menampilkan pembebanan pada struktur 1) Beban Mati (DL) Pilih Menu Display > Show load Assign > Joint

Pada Load name pilih DL Lalu Ok

2) Beban Hidup (LL) Lakukan hal yang sama dengan beban mati,tapi pada load name diganti LL

3) Beban Angin a. Angin kiri (Wkiri) Pilih Menu Display > Show load Assign > Frame/Cable/Tendon...

Lalu Ok

b. Angin Kanan (Wkanan) Lakukan hal yang sama dengan beban mati,tapi pada load name diganti Wkanan

Lalu Ok

11. Menampilkan nama profil Pilih Menu View > Set Display options..(ctrl+E) Pada frame/cable/tendon centang secrtion Lalu Ok

Sedangkan untuk menampilkan nomor batang pilih labels 12. Menentukan tipe analisis struktur 2D trussed Pilih Menu Analyze > Set Analysis options....

Pilih Plane Frame Lalu Ok 13. Melakukan Analysis Pada menu Analyze > Run Analysis.. (F5)

Pada Case name MODAL Klik tombol Run/Do Not Run Case Klik Run Now

Klik Ok Gambar akan ditampilkan

digumakan untuk menampilkan animasi pergerakan deformasi struktur digunakan untuk berpindah ke beban lain misalnya LL,Wkiri,Wkanan Digunakan untuk mempercepat dan memperlambat pergerakan deformasi struktu digunakan untuk menghentikan pergerakan deformasi.

Pilih Design/Steel Frame Design/Start Design/Check of Structure. Setelah bebrapa saat maka akan ditampilkan gambar rasio interaksi P-M dengan warnawarna dan nilai rasionya.

14. Kontrol Tegangan dan Desain Struktur. Untuk kontrol tegangan dan desain struktur dapat dilakukan sebagai berikut. 1) Pilih Menu Option/Preperences/Steel Frame Design,. kemudian klik pada tab Steel, lalu pilih steel Design Code AISC LRFD99. Ok

2)

Klik kanan pada frame (tekan),maka akan muncul dialog Steel stress Check Information(AISC LRFD99)

3) Klik Details,maka data tegangan (frame tekan) akan muncul

4) Untuk menampilkan data tegangan frame tarik.klik kanan pada frame tarik.lalu klik details. 15. Menampilkan reaksi tumpuan Pilih Menu Display > Show Forces/Stresses > Joint

Pada case/ combo name pilih beban DL Show As Arrows harus aktif Lalu Ok

Untuk menampilkan kotak dialog Joint Reactions in Joint Local CoordSys,arahkah kursor ke joint pada tumpuan.

Dari Kotak dialog diperoleh : Reaksi dan moment arah sumbu Z = 17,923 KN,Arah ke atas (sb.Z positif)

16. Menampilkan gaya-gaya batang Pilih Menu Display > Show Forces/Stresses > frames/cables

Pilih Moment 3-3 Pada options pilih fill diagram untuk menampilkan diagram bentuk balok warna. Lalu Ok

Pilih Show Values on diagram untuk menampilkan nilainya

Untuk melihat gaya axial Pilih Menu Display > Show Forces/Stresses > frames/cables Pada tombol component pilih Axial Force

17. Menampilkan FBD,SFD,BMD,dan Deflections Pada tampilan gambar gaya batang, klik kanan pada frame yang dipilih untuk menghasilkan detail gaya batang Dengan mengklik I-End

Untuk melihat beban yang lain,pada case name diganti beban hidup,mati,angin.

Untuk melihat nilai gaya-gaya pa batang,dapt dilakukan dengan mengarahkan kursor,lalu klik kiri jalan kursornya. Untuk menampilkan nilai maksimunnya maka pada Display Options pilih Show Max. 18. Menampilkan gaya aksial dan puntir Pada diagrams for frame object 61( C130x17 ) pilih items Axial (P and T) Maka gambar yang ditampilkan

Untuk melihat beban yang lain,pada case name diganti beban hidup,mati,angin. 19. Menampilkan tabel Output Pilih menu Display > Show Tables... (F12)

Pilih seperti yang tertera pada gambar dibawah

Pilih tipe beban yang akan ditampilkan,dengan mengklik pada tombol Select Analysis Case. Pilih beban DL,LL,Wkiri,Wkanan > Ok Lalu Ok Maka akan ditampilkan gambar seperti bibawah

Untuk menampilkan gaya batang pilih Element Forces Frames

20. Mengekspor tabel output kedalam Excel `Pada dialog Element Forces-Frames pilih File > Export All Tables > to Excel... Seperti ini

Maka dengan otomatis akan ditampilkan dalam bentuk Excel. Pada Bab ini akan saya tampilkan excel Lendutan joint,reaksi tumpuan,gaya batang.