Anda di halaman 1dari 48

CARA PENYIMPANAN DAN PEMBACAAN CITRA DIGITAL

File citra digital dibagi atas 2 (dua) bagian : 1. Image atau citra itu sendiri 2. Header atau petunjuk untuk membaca citra Pada file-file image standar yang ada di dalam Microsoft Windows, seperti TIFF, JPEG, BMP, GIF, PNG, dan sebagainya, antara file image dan file header biasanya sudah dijadikan satu (header disimpan dalam satu file dengan file image). Tetapi pada citra satelit format standar (seperti format ENVI), file header disimpan terpisah dari file image. File header adalah file yang berisi petunjuk yang akan digunakan oleh software image processing untuk membaca citra. File header pada file citra format standar ENVI memuat informasi berikut :

File header berisi informasi jumlah kolom ( samples), jumlah baris (lines), jumlah saluran (band), offset, dan sebagainya. Pada citra format ENVI standar, jika file headernya tidak ada maka kita bisa mengisikan jumlah kolom, baris, dan salurannya pada waktu kita membuka citra. Teknisnya seperti yang terlihat pada gambar di bawah ini :

Kotak dialog di atas secara otomatis akan muncul jika file header tidak ada pada waktu kita membuka citra format ENVI standar.

A. Pengenalan Pola Spektral Obyek (Spectral Pattern Recognition )


Tujuan : 1. Melatih untuk mengenal obyek melalui nilai spektral 2. Mengenali saluran pada citra Praktik pengenalan pola spektral obyek dilakukan dengan membaca nilai spektral pada 10 obyek yang bisa dikenali untuk masing-masing saluran. Caranya dengan membuka/menampilkan citra pada masing-masing (enam) saluran. Agar lebih mudah di dalam mengenali obyek dibuat sebuah citra komposit. Kemudian seluruh citra yang ditampilkan dihubungkan (di-link) melalui menu Tools Link Link Displays . Selanjutnya kursor (panah mouse) diletakkan di atas obyek (yang diketahui jenisnya) yang akan dicari nilai pixelnya, seperti terlihat pada gambar berikut :

Pada box Cursor Location / Value di atas, jika kursor kita letakkan di atas suatu pixel, maka secara otomatis akan ditampilkan nilai pixelnya untuk setiap saluran yang ditampilkan/dibuka. Berdasarkan hasil perolehan nilai rata-rata pixel 10 obyek untuk setiap saluran, diperoleh gambar grafik (kurva) pantulan spektral obyek sebagai berikut :
Grafik Pola Spektral Obyek
140 120 100 Nilai Pixel 80 60 40 20 0 Band1 Band2 Band3 Band Laut Hutan/Vegetasi Rapat Kebun/Vegetasi Jarang Tanah Terbuka Kering Jalan Pemukiman Rapat Sawah Rawa Pemukiman Jarang Sungai Band4 Band5 Band6

Selain itu, dari nilai rata-rata pixel 10 obyek untuk band 3 dan band 4 diperoleh grafik sebagai berikut :
Grafik Nilai Spektral Rata-rata Obyek untuk Band 3 dan Band 4
120

100

Laut Tanah Terbuka Kering

80 Band 4

Sawah Pemukiman Jarang

60

Hutan/Vegetasi Rapat Jalan Rawa

40

Sungai Kebun/Vegetasi Jarang

20

Pemukiman Rapat

0 0 20 40 60 80 Band 3 100 120 140 160

B. Koreksi Radiometrik (Calibration)


Koreksi radiometrik dilakukan dengan cara mengurangkan seluruh nilai pixel citra untuk setiap saluran dengan nilai minimum pixel pada saluran tersebut. Sebelumnya kita terlebih dahulu harus mengetahui nilai minimum dan maksimum pixel pada suatu saluran. Caranya adalah melalui menu Basic Tools Statistics Compute Statistics. Maka akan tampak kotak dialog sebagai berikut :

Pada kotak dialog di atas, pilih file yang akan dicari nilai statistiknya dan klik OK. Maka akan ditampilkan lagi kotak dialog sebagai berikut :

Pada kotak dialog ini, tandai parameterparameter yang diperlukan untuk diketahui. Yang harus ditandai adalah parameter Text Report dan Min/Max/Mean Plot. Jika hanya ingin menampilkan hasil kalkulasi tanpa menyimpannya cukup tandai Screen di bagian Report. Kemudian klik Ok dan akan ditampilkan hasilnya dalam bentuk teks dan histogram (kurva) di bawah.

Gambar citra saluran 4 yang belum terkoreksi radiometrik :

Gambar citra komposit saluran 752 yang belum terkoreksi radiometrik :

Sesudah diketahui nilai pixel minimum untuk setiap saluran, langkah selanjutnya adalah memisahkan masing-masing saluran menjadi file tersendiri agar proses kerja menjadi lebih efisien.

Pada menu ENVI, klik File Save File As ENVI Standard. Maka akan ditampilkan kotak dialog berikut :

Pada kotak dialog di atas klik Import File, maka akan ditampilkan kotak dialog sebagai berikut :

Pada kotak dialog di atas klik Spectral Subset dan akan ditampilkan kotak dialog sebagai berikut :

Pada kotak dialog ini, pilih salah satu saluran (band) secara sistematis, misalnya dimulai dari band 1. Selanjutnya klik OK dan akan ditampilkan lagi kotak dialog seperti pada gambar di bawah.

Pada kotak dialog ini kita diminta untuk mengisikan nama file, misalnya Band1. Selanjutnya klik OK dan Band1 akan tersimpan sebagai file tersendiri. Demikian seterusnya, langkahnya diulang lagi dari menu File Save File As ENVI Standard untuk menyimpan saluran-saluran lainnya hingga saluran 7 (yang dalam citra ini dianggap sebagai saluran 6). Langkah selanjutnya adalah buka file-file masingmasing saluran yang sudah dipisahkan tersebut.

Untuk melakukan koreksi radiometrik (mengurangkan nilai pixel citra dengan nilai minimumnya), klik menu Basic Tools Band Math , maka akan ditampilkan kotak dialog seperti pada gambar di bawah. Pada kotak dialog ini kita diharuskan memasukkan ekspresi matematis untuk mengurangkan nilai pixel citra. Selengkapnya terlihat sebagai berikut : Pada kotak dialog di samping, Band1 dikurangkan dengan nilai minimum pixelnya yaitu 54. Caranya dengan memasukkan ekspresi matematis pada kolom yang disediakan, yaitu b1-54. Variabel b1 mewakili Band1. Setelah memasukkan ekspresi matematisnya klik tombol Add to List dan klik OK sehingga ditampilkan kotak dialog seperti pada gambar di bawah.

Pada kotak dialog ini kita diminta untuk mendefinisikan variabel b1 yang kita masukkan dalam ekspresi matematis, caranya klik Band1. Kemudian kita diminta untuk memilih output yang diinginkan, klik File untuk menyimpan, dan pada kolom di bawah pilih lokasi penyimpanan dan ketikkan nama file yang diinginkan, misalnya Band1R (Band1 terkoreksi radiometrik). Demikian seterusnya, langkahnya diulang lagi dengan memasukkan ekspresi matematis untu saluransaluran lainnya sehingga semua saluran berhasil dikurangkan dengan nilai minimum pixelnya masingmasing.

Langkah selanjutnya adalah menggabungkan kembali file-file terpisah dari masingmasing saluran yang sudah terkoreksi radiometrik. Caranya dengan mengkil menu File Save File As ENVI Standard kemudian pada menu Import File pilih bandband yang akan dijadikan satu file secara berurutan dimulai dari Band1R, seperti terlihat pada gambar berikut :

Setelah semua saluran terpilih secara berurutan klik OK dan akan ditampilkan kotak dialog seperti gambar berikut :

Pada kotak dialog di samping kita diminta untuk menentukan output yang diinginkan, klik File dan pada kolom di bawahnya pilih lokasi penyimpanan file dan beri nama filenya.

10

Gambar citra saluran 4 yang terkoreksi radiometrik :

11

Gambar citra komposit saluran 752 yang terkoreksi radiometrik :

12

C. Koreksi Geometrik (Registration)


1. Image to Image Koreksi Geometrik Image to Image dilakukan dengan menggunakan citra yang sudah terkoreksi. Caranya buka dan tampilkan citra yang belum terkoreksi geometrik dan citra yang sudah terkoreksi geometrik, kemudian pada menu ENVI klik Map Registration Select GCPs: Image to Image . Maka akan ditampilkan kotak dialog sebagai berikut :

Pada kotak dialog di atas, Base Image adalah citra yang sudah terkoreksi dan Warp Image adalah citra yang belum terkoreksi. Jika citra yang sudah terkoreksi ditampilkan pada Display #1 maka pilih Display #1 pada Base Image dan Display #2 pada Warp Image. Jika tombol OK di atas diklik maka akan ditampilkan kotak dialog Ground Control Points Selection seperti terlihat pada gambar di bawah :

Langkah selanjutnya adalah mencari GCP (Ground Control Point) berupa obyek atau titik (pixel) yang sama pada citra yang sudah terkoreksi dan citra yang belum terkoreksi, kemudian GCP pada kedua citra ini ditandai dengan cara mengkliknya. Jika GCP yang ditandai diperkirakan sudah benar-benar sama maka klik tombol Add Point pada kotak dialog di atas. Selanjutnya lakukan kembali untuk obyek-obyek (GCP) lainnya. Jumlah minimal GCP yang harus dicari disesuaikan dengan kondisi lapangan pada citra. Jika kondisinya datar maka minimal 4 GCP, jika bergelombang minimal 6 GCP, jika bergunung minimal 10 GCP. Akan tetapi direkomendasikan kita mencari GCP dua kali dari jumlah minimalnya. Obyek yang dijadikan GCP haruslah obyek yang bersifat tetap dan mudah dikenali pada citra (cukup kontras). Misalnya perpotongan jalan, tikungan tajam pada jalan, perpotongan sungai, dan sebagainya. Selain itu GCP harus diusahakan letaknya menyebar merata pada seluruh citra.

13

Jika seluruh GCP yang diperlukan sudah berhasil ditandai, pada kotak dialog Ground Control Points Selection di atas klik tombol Show List, maka akan ditampilkan daftar GCP yang telah dibuat seperti pada gambar di bawah :

Pada GCP List di atas ditampilkan standar kesalahan yang disebut RMS Error. Dalam hal ini ditekankan bahwa RMS Error harus kurang dari 0,5 (setengah dari ukuran pixel). Jika terdapat GCP yang RMS Error-nya lebih dari 0,5 maka kita diharuskan untuk menghapusnya (menglik tombol Delete di atas) dan menandainya kembali hingga RMS Error-nya kurang dari 0,5. Jika RMS Error dari seluruh GCP dipastikan sudah tidak ada lagi yang melebihi 0,5 maka kita kembali pada kotak dialog Ground Control Points Selection di atas. Pada kotak dialog GCP Selection klik Options Warp File sehingga ditampilkan kotak dialog seperti pada gambar di bawah :

Pada kotak dialog di atas klik file citra yang akan di- warp (dikoreksi), sehingga ditampilkan lagi kotak dialog seperti pada gambar di bawah :

14

Pada kotak dialog di samping kita diminta untuk menentukan output yang diinginkan, klik File dan pada kolom di bawahnya pilih lokasi penyimpanan file dan beri nama filenya. Selanjutnya klik OK dan secara otomatis akan terbentuk citra yang sudah terkoreksi geometrik.

2. Image to Map Koreksi Geometrik Image to Map dilakukan dengan menggunakan peta dengan wilayah yang sama dengan citra. Teknik ini pada prinsipnya tidak jauh berbeda dengan Image to Image, hanya saja GCP atau titik ikat yang dibuat diambil dari peta, yaitu dengan menandai obyek (titik) yang sama antara peta dan citra, kemudian pada peta dicari koordinat titik tersebut (UTM atau Geografis) kemudian dimasukkan secara manual ke dalam program. Caranya, buka/tampilkan citra yang akan dikoreksi, kemudian pada menu ENVI klik Map Registration Select GCPs: Image to Map sehingga ditampilkan kotak dialog seperti gambar di bawah :

Pada kotak dialog ini kita diharuskan memilih jenis proyeksi/koordinat (disesuaikan dengan peta yang ada). Jika menggunakan UTM maka klik UTM, pada bagian Datum pilih WGS-84, kemudian tentukan zona (sesuai zona UTM citra) dan ukuran pixel (resolusi spasial citra). Selanjutnya klik OK dan akan ditampilkan kotak dialog seperti pada gambar di bawah.

15

Setelah kotak dialog di atas muncul kita mulai mencari GCP, caranya dengan mencari obyek yang sama yang terlihat pada citra dan peta. Kemudian pada citra obyek tersebut ditandai (diklik) dan pada peta dicari posisi koordinatnya (bisa dengan teknik interpolasi). Jika koordinatnya sudah ditemukan selanjutnya isikan pada kotak dialog GCP Selection di atas. Lakukan langkah ini hingga seluruh GCP yang diperlukan sudah berhasil dibuat. Langkah selanjutnya adalah sama dengan koreksi geometrik image to image, yakni klik Options Warp File, pilih citra yang akan di-warp, beri nama dan simpan. Berikut adalah GCP yang dibuat dengan teknik Image to Map :

Jika suatu citra yang sudah terkoreksi geometrik kita periksa pixelnya melalui menu Tools Cursor Location/Value, maka selain nilai pixel posisi koordinatnya juga akan ditampilkan, baik dalam UTM maupun Geografis seperti yang terlihat pada gambar di bawah :

16

Gambar citra komposit 752 yang terkoreksi geometrik :

17

D. Penajaman Citra (Image Enhancement)


1. Stretching Stretching adalah teknik untuk merentangkan nilai spektral citra. Caranya pada citra (image) yang ditampilkan klik menu Enhance Interactive Strecthing, sehingga ditampilkan histogram seperti pada gambar di bawah :

Pada histogram di atas terdapat nilai pixel (nilai spektral) dengan rentang 1 sampai 68, jika nilai pixel ini direntangkan menjadi 0 sampai 255 maka histogramnya akan tampak seperti pada gambar sebelah kanan di atas. 2. Filter Filter digunakan untuk mempertajam atau memperhalus kenampakan citra. Filter untuk mempertajam kenampakan citra disebut High Pass Filter dan filter untuk memperhalus kenampakan citra disebut Low Pass Filter. Untuk melakukan filter, pada menu ENVI klik Filter Convulation and Morphology, sehingga ditampilkan kotak dialog seperti pada gambar di bawah :

18

High Pass Filter 3. Transformasi

Low Pass Filter

Transformasi citra bisa dilakukan secara otomatis melalui menu Transform pada menu ENVI, atau dengan memasukkan ekspresi matematis tertentu (transformasi jenis khusus) melalui menu Basic Tools Band Math. Sebagai contoh, ada beberapa transformasi jenis khusus yang terkenal yang biasa digunakan pada Citra Landsat untuk analisis obyek vegetasi, diantaranya adalah : Transformasi RVI (Ratio Vegetation Index), dirumuskan sebagai berikut : RVI = Band 4 Band 3

Pada Band Math ekspresi matematisnya adalah sebagai berikut :

Transformasi NDVI (Normalized Difference Vegetation Index), dirumuskan sebagai : NDVI = Band 4 Band 3 Band 4 + Band 3

Pada Band Math ekspresi matematisnya adalah sebagai berikut :

19

Transformasi TVI (Transformed Vegetation Index), dirumuskan sebagai berikut :


TVI = Band 4 Band 3 + 0.5 Band 4 + Band 3

Pada Band Math ekspresi matematisnya adalah sebagai berikut :

Transformasi PVI (Perpendicular Vegetation Index), dirumuskan sebagai berikut :


PVI = (0.355.Band 7 0.149.Band 5) 2 +(0.355.Band 5 0.852.Band 7) 2

Pada Band Math ekspresi matematisnya adalah sebagai berikut :

20

4. Operasi Aritmatik Seperti halnya transformasi, operasi aritmatik juga dilakukan melalui menu Basic Tools Band Math. Contoh operasi aritmatik adalah untuk menggeser histogram nilai spektral citra agar diperoleh kenampakan tertentu. Contohnya citra yang memiliki rentang nilai 0 sampai 50 bisa digeser nilai spektralnya menjadi 50 sampai 100 dengan cara menambahkan nilai pixelnya dengan 50. Ekspresi matematisnya akan tampak sebagai berikut :

Contoh dari operasi aritmatik yang sudah dikerjakan di atas adalah pada koreksi radiometrik dan transformasi jenis khusus pada citra (RVI, NDVI, TVI, dan PVI). 5. Citra Komposit Citra komposit merupakan citra paduan warna yang dibuat dengan cara menggabungkan tiga buah saluran menjadi satu kenampakan citra. Ada dua jenis komposit yang dikenal, yaitu True Color Composite (TCC) atau komposit warna asli/warna sebenarnya dan False Color Composite (FCC) atau komposit warna palsu. Pembuatan citra komposit dilakukan melalui jendela Available Bands List ketika pada waktu akan menampilkan citra, seperti terlihat pada gambar di bawah :

21

Pada jendela di samping, untuk membuat citra komposit terlebih dahulu harus ditandai (diklik) RGB Color. Kemudian pilih/klik satu per satu band-band yang akan dipadukan, misalnya 4 3 2 seperti terlihat pada gambar. Selanjutnya klik Load RGB.

22

Berikut ditampilkan beberapa citra hasil dari berbagai teknik penajaman :

Citra saluran 4 setelah mengalami Stretching

23

Citra saluran 4 setelah difilter High Pass

24

Citra saluran 4 setelah difilter Low Pass

25

Citra yang mengalami Transformasi RVI

26

Citra yang mengalami Transformasi NDVI

27

Citra yang mengalami Transformasi TVI

28

Citra yang mengalami Transformasi PVI

29

Citra komposit 321 (True Color Composite)

30

Citra komposit 432 (Standard False Color Composite)

31

Citra komposit 457

32

Citra komposit 542

33

Citra komposit 752

34

E. Klasifikasi Multispektral (Multispectral Analysis)


KLASIFIKASI TERSELIA (SUPERVISED) Sebelum melakukan klasifikasi terselia atau klasifikasi terbimbing terlebih dahulu dilakukan mencari training area atau daerah percontohan yang akan dijadikan sebagai acuan. Training area haruslah diketahui jenis obyeknya dan kenampakannya cukup jelas (bisa dikenali dengan baik) pada citra. Caranya, pada menu citra (image) klik Tools Region Of Interest ROI Tool, sehingga ditampilkan kotak dialog sebagai berikut : Pada kotak dialog di samping, pada bagian Window klik tempat untuk pembuatan ROI, misalnya Image (tampilan citra utama dalam ukuran yang sebenarnya). Untuk membuat ROI baru klik New Region dan mulai menandai obyek/daerah yang akan dijadikan ROI dengan cara membuat poligon pada obyek tersebut. Namanama ROI disesuaikan dengan jenis obyek yang dikenali, misalnya air, vegetasi, pemukiman, dan sebagainya.

Jika sudah selesai membuat ROI kita bisa mengecek hasil pembuatan ROI kita apakah sesuai dengan kurva pantulan spektral standar atau tidak. Caranya pada menu citra (image) klik Tools 2-D Scatter Plots, sehingga ditampilkan kotak dialog sebagai berikut :

Pada kotak dialog di atas yang kita gunakan adalah saluran 3 dan saluran 4, pilih Band 3 untuk Band X (sumbu horisontal kurva) dan Band 4 untuk Band Y (sumbu vertikal kurva. Selanjutnya akan ditampilkan Scatter Plot sebagai berikut :

35

Garis Vegetasi Garis Tanah Obyek Air

ROI yang benar harus terletak di sekitar garis atau tempat konsentrasinya. Misalnya obyek vegetasi harus berada di sekitar garis vegetasi. Obyek komposit seperti rawa akan berada di antara vegetasi, tanah dan air.

Pada Scatter Plot di atas klik File Import ROIs, sehingga akan ditampilkan sebuah kotak dialog (terlihat pada gambar di bawah). Pada kotak dialog tersebut pilih ROI yang akan diimport atau pilih Select All Items untuk memilih semua ROI kemudian klik OK. Hasil import semua ROI tampak pada gambar Scatter Plot di atas.

Jika terdapat ROI yang salah atau kurang tepat karena tidak berada di sekitar garis atau tempat yang seharusnya menurut jenis obyeknya, maka sebaiknya kita melakukan perbaikan pada ROI tersebut dengan cara menghapus poligonnya dan menandai atau membuat poligon ulang. Langkah berikutnya sesudah selesai membuat semua ROI menurut jumlah kelas (kelompok obyek) yang diinginkan adalah kita mulai melalukan klasifikasi terselia (supervised classification) menurut jenis yang ditentukan. Ada 3 (tiga) jenis klasifikasi terselia yang umum digunakan, yaitu :

36

1. Klasifikasi Parallelepiped Klasifikasi parallelepiped atau klasifikasi box (pengkotakan) dilakukan melalui menu ENVI yaitu Classification Supervised Parallelepiped, selanjutnya pada kotak dialog yang ditampilkan pilih input file yang diinginkan dan klik OK, maka akan ditampilkan kotak dialog sebagai berikut :

Pada kotak dialog di atas pilih parameter klasifikasi (kelas obyek) yang diinginkan atau klik Select All Items untuk memilih semua kelas. Selanjutnya pilih bentuk output yang diinginkan misalnya Memory dan klik OK. Langkah-langkah berikutnya adalah masih memilih bentuk output yang diinginkan, file atau memori. Jika sudah selesai maka akan terbentuk sebuah citra hasil Parallelepiped Classification seperti yang terlihat pada gambar di bawah. 2. Klasifikasi Minimum Distance to Means Klasifikasi minimum distance to means atau klasifikasi dengan mengambil jarak terdekat ke nilai rata-rata pixel sebuah kelas dilakukan melalui menu ENVI yaitu Classification Supervised Minimum Distance , selanjutnya pada kotak dialog yang ditampilkan pilih input file yang diinginkan dan klik OK, maka akan ditampilkan kotak dialog sebagai berikut :

37

Pada kotak dialog di atas pilih parameter klasifikasi (kelas obyek) yang diinginkan atau klik Select All Items untuk memilih semua kelas. Selanjutnya pilih bentuk output yang diinginkan misalnya Memory dan klik OK. Langkah-langkah berikutnya adalah masih memilih bentuk output yang diinginkan, file atau memori. Jika sudah selesai maka akan terbentuk sebuah citra hasil Minimum Distance seperti yang terlihat pada gambar di bawah. 3. Klasifikasi Maximum Likelhood Klasifikasi maximum likelhood atau klasifikasi dengan mencari kemiripan maksimum nilai pixel dilakukan melalui menu ENVI yaitu Classification Supervised Maximum Likelhood, selanjutnya pada kotak dialog yang ditampilkan pilih input file yang diinginkan dan klik OK, maka akan ditampilkan kotak dialog sebagai berikut :

Pada kotak dialog di atas pilih parameter klasifikasi (kelas obyek) yang diinginkan atau klik Select All Items untuk memilih semua kelas. Selanjutnya pilih bentuk output yang diinginkan misalnya Memory dan klik OK. Langkah-langkah berikutnya adalah masih memilih bentuk output yang diinginkan, file atau memori. Jika sudah selesai maka akan terbentuk sebuah citra hasil Maximum Likelhood seperti yang terlihat pada gambar di bawah. Hasil-hasil klasifikasi dengan metode parallelepiped, minimum distance to means dan maximum likelhood ditampilkan pada gambar-gambar di bawah ini :

38

Hasil Klasifikasi Parallelepiped :

39

Hasil Klasifikasi Minimum Distance to Means :

40

Hasil Klasifikasi Maximum Likelhood :

41

Legenda Klasifikasi Supervised :


1. 2. 3. 4. 5. 6. 7. 8. 9. 10. 11. 12. 13. 14. 15. 16. 17. 18. 19. 20. 21. 22. 23. 24. 25. 26. 27. 28. 29. 30. Air Sangat Jernih Air Agak Jernih Air Agak Keruh (Air Dangkal) Air Keruh (Air Sangat Dangkal) Rawa Tambak Sawah Sawah Pasca Panen Vegetasi Jarang Vegetasi Sedang (Perkebunan) Vegetasi Rapat (Hutan) Vegetasi Sangat Rapat (Hutan Lebat) Bangunan Rapat (Struktur Beton) Pemukiman Rapat Pemukiman Sedang Pemukiman Jarang (Rumah dan Kebun Pekarangan) Jalan Aspal Tanah Terbuka Kering Padang Rumput Tanah Terbuka Lembab Tanah Terbuka Basah Tanah Terbuka Berpasir Awan Daerah Tertutup Bayangan Vegetasi dengan Tanah Lembab Dataran Banjir Sungai Rel Kereta Api Tegalan Pemukiman Sangat Jarang (Rumah dan Kebun)

42

KLASIFIKASI TAK TERSELIA (UNSUPERVISED) Pada klasifikasi tak terselia atau klasifikasi tak terbimbing tidak diperlukan adanya training area dalam pembuatan kelas. Akan tetapi kita hanya menentukan jumlah kelas yang diinginkan dan komputer akan mengelompokkan nilai-nilai pixel menjadi kelas-kelas sesuai dengan jumlah yang kita inginkan. Pada ENVI terdapat 2 (dua) jenis klasifikasi tak terselia, yaitu : 1. Klasifikasi IsoData Klasifikasi isodata dilakukan melalui menu ENVI yaitu dengan menglik menu Classification Unsupervised IsoData, selanjutnya pada kotak dialog yang ditampilkan pilih input file yang diinginkan dan klik OK, maka akan ditampilkan kotak dialog sebagai berikut :
Pada kotak dialog di samping masukkan nilai minimum dan maksimum jumlah kelas yang diinginkan, parameter lainnya sebaiknya dibiarkan dalam keadaan default. Selanjutnya pilih bentuk output yang diinginkan dan klik OK. Langkah-langkah berikutnya adalah masih memilih bentuk output yang diinginkan, file atau memori. Jika sudah selesai maka akan terbentuk sebuah citra hasil IsoData seperti yang terlihat pada gambar di bawah.

2. Klasifikasi K-Means Klasifikasi isodata dilakukan melalui menu ENVI yaitu dengan menglik menu Classification Unsupervised K-Means, selanjutnya pada kotak dialog yang ditampilkan pilih input file yang diinginkan dan klik OK, maka akan ditampilkan kotak dialog sebagai berikut :

Pada kotak dialog masukkan jumlah kelas yang diinginkan, parameter lainnya sebaiknya dibiarkan dalam keadaan default. Selanjutnya pilih bentuk output yang diinginkan dan klik OK. Langkah-langkah berikutnya adalah masih memilih bentuk output yang diinginkan, file atau memori. Jika sudah selesai maka akan terbentuk sebuah citra hasil K-Means seperti yang terlihat pada gambar di bawah..

Hasil-hasil klasifikasi tak terselia dengan metode IsoData dan K-Means ditampilkan pada gambar-gambar di bawah ini :

43

Hasil Klasifikasi IsoData :

44

Hasil Klasifikasi K-Means :

45

PEMBAHASAN
Analisis citra digital hasil penginderaan jauh, khususnya penginderaan jauh dengan wahana satelit didasarkan pada asumsi bahwa setiap jenis kenampakan obyek atau gejala yang ada di permukaan bumi dapat dibedakan dari pantulan spektralnya, atau dengan kata lain setiap obyek di permukaan bumi akan memantulkan spektrum elektromagnetik pada intensitas tertentu yang sifatnya khas menurut karakter dari masing-masing obyek tersebut. Hipotesis inilah yang menjadi dasar bahwa obyek pada citra digital bisa digolongkan dan dikenali dari warna/rona atau nilai pixelnya yang merupakan representasi dari intensitas pantulan spektral obyek terhadap gelombang elektromagnetik yang diterimanya. Berdasarkan hasil pengamatan dan pengolahan sampel nilai spektral rata-rata dari sepuluh obyek yang berbeda untuk seluruh saluran citra, diperoleh kurva pola pantulan spektral obyek yang perbedaannya tidak begitu kontras antara obyek yang berbeda. Perbedaan yang cukup kontras hanya terlihat pada obyek yang memiliki kandungan air, seperti laut dan rawa. Perbedaan pola yang tidak begitu kontras pada obyek-obyek seperti vegetasi, tanah, pemukiman dan jalan, disebabkan karena pada dasarnya kenampakan-kenampakan yang teridentifikasi tersebut hanyalah kenampakan dari obyek yang paling dominan, dengan kata lain obyek-obyek yang teramati sebenarnya merupakan obyek komposit (campuran). Untuk Citra Landsat TM, satu pixel sama dengan 30 m x 30 m di lapangan. Pada luasan seperti ini tentu saja banyak sekali terdapat obyek yang berbeda yang masing-masing memiliki karakter spektral tersendiri. Kenyataan ini lebih ditegaskan lagi pada diagram nilai spektral rata-rata untuk setiap obyek pada saluran 3 (saluran merah) dan saluran 4 (saluran inframerah dekat). Pada diagram ini terlihat bahwa hanya obyek vegetasi, air dan rawa yang memiliki perbedaan kontras. Sedangkan obyek lain seperti tanah terbuka, permukiman, dan jalan lebih terkonsentrasi pada garis tanah, karena memang material dari obyek-obyek ini pada dasarnya sama. Ketika obyek yang ada di permukaan bumi menerima spektrum elektromagnetik, khususnya yang berasal dari matahari, maka akan ada tiga kemungkinan yang terjadi pada spektrum elektromagnetik tersebut, yaitu diserap, dipantulkan dan diteruskan. Yang dijadikan dasar untuk mengenali obyek melalui citra penginderaan jauh adalah spektrum elektromagnetik yang dipantulkan. Dari sini kita kembali beranggapan bahwa spektrum elektromagnetik yang dipantulkan oleh obyek-obyek tersebut sepenuhnya bisa diterima oleh sensor penginderaan jauh. Walaupun pada kenyataannya tidak sepenuhnya spektrum yang direfleksikan tersebut diterima oleh sensor, melainkan sebagian terhalang atau terhamburkan oleh partikel-partikel mikro yang ada di atmosfir. Agar hasil interpretasi dan analisis citra digital penginderaan jauh lebih mendekati kebenaran, maka efek-efek atmosfir yang mempengaruhi pantulan spektral obyek harus dieliminasi. Salah satu caranya adalah dengan melakukan kalibrasi atau koreksi radiometrik. Teknik koreksi radiometrik yang biasa dilakukan adalah secara manual yaitu dengan mengurangkan nilai spektral dari masing-masing saluran (band) dengan nilai spektral minimumnya masing-masing. Dengan mengambil contoh citra saluran 4 dan citra komposit 752 yang sudah terkoreksi radiometrik pada halaman 10 dan 11 di atas, terlihat bahwa secara visual ternyata tidak terlihat adanya perbedaan antara citra yang belum terkoreksi radiometrik (halaman 5 dan 6) dengan citra yang sudah terkoreksi radiometrik. Hal ini disebabkan pergeseran nilai spektral pada masingmasing saluran tidak begitu jauh, karena pada dasarnya efek-efek atmosfir yang menghalangi pantulan spektral obyek yang menuju ke sensor tidak begitu besar, akan tetapi untuk konsumsi analisis digital (analisis kuantitatif) yang didasarkan pada digital number, efek sekecil ini tetap harus diperhitungkan.

46

Satelit Landsat TM yang digunakan untuk mengambil citra yang digunakan pada praktik ini memiliki orbit hampir polar dan bergerak memotong arah rotasi bumi (sun synchronous satellite). Satelit Landsat TM tidak dibuat sepenuhnya polar melainkan miring beberapa derajat. Metode seperti ini dirancang agar satelit selalu merekam wilayah pada waktu lokal yang sama. Akibat adanya inklinasi seperti ini maka area yang terekam oleh sensor satelit seharusnya tidak berbentuk kotak atau persegi panjang sempurna, melainkan berbentuk bangun jajaran genjang. Akan tetapi pada kenyataannya sensor satelit merekam area yang berbentuk kotak atau persegi panjang. Akibatnya terjadi pergeseran letak obyek-obyek yang tampak pada citra dari posisi (koordinat) yang seharusnya di permukaan bumi. Atas dasar ini diperlukan suatu teknik untuk memposisikan kembali letak obyek-obyek tersebut pada kedudukan yang sebenarnya menurut sistem koordinat di permukaan bumi. Teknik ini disebut koreksi geometrik atau di dalam ENVI biasa disebut dengan istilah registrasi. Koreksi geometrik bisa dilakukan dengan menggunakan citra yang sudah terkoreksi atau dengan bantuan peta, atau bisa juga dengan mengecek posisi suatu obyek yang tampak pada citra secara langsung di lapangan. Meskipun suatu citra digital sudah terkoreksi secara radiometrik dan geometrik, tidak selalu obyek-obyek yang tampak pada citra tersebut langsung bisa dikenali dengan mudah. Oleh karenanya masih diperlukan lagi suatu teknik-teknik khusus untuk memanipulasi kenampakan citra agar obyek-obyek yang terlihat pada citra bisa diidentifikasi. Teknik-teknik ini disebut dengan istilah penajaman citra (image enhancement). Ada beberapa teknik penajaman yang biasa digunakan, diantaranya adalah perentangan nilai spektral (stretching), filter, transformasi, operasi aritmatik dan pembuatan citra dalam berbagai komposit saluran. Jika satu atau beberapa obyek yang tampak pada citra sulit dikenali karena perbedaan spektralnya tidak begitu kontras, maka teknik penajaman seperti perentangan nilai (stretching) bisa diterapkan. Hasil perentangan nilai spektral ini bisa dilihat pada citra halaman 21, dimana kenampakan citra justru tampak lebih gelap dari sebelumnya. Agar diperoleh kenampakan yang sesuai dengan yang diinginkan seharusnya perentangan nilai spektral ini perlu dilakukan atau diuji coba berulang-ulang. Hal ini juga berlaku untuk teknik penajaman seperti high pass filter dan low pass filter. Selain memerlukan pengalaman di dalam pemrosesan citra digital juga diperlukan pengulangan beberapa kali di dalam melakukan filter. Hasil penajaman citra yang cukup kontras perbedaannya dalam praktik ini adalah transformasi, khususnya transformasi jenis khusus yang digunakan untuk memanipulasi kenampakan obyek vegetasi, seperti RVI, NDVI, TVI, dan PVI. Hasilhasil transformasi ini memberikan perubahan kenampakan yang cukup signifikan karena memang transformasi ini merupakan hasil perancangan dan penelitian yang mendalam. Hasil transformasi NDVI (Normalized Difference Vegetation Index) misalnya akan menghasilkan kenampakan obyek vegetasi yang lebih kontras (lebih cerah). Dari sini kita bisa mengamati gradasi kecerahan obyek vegetasi sehingga bisa digunakan untuk menganalisis kerapatan vegetasi. Demikian juga halnya dengan transformasi TVI dan PVI, pada PVI yang terjadi justru kebalikan dari NDVI, di sini obyek vegetasi ditampilkan dengan rona gelap, semakin gelap berarti vegetasinya semakin rapat. Bentuk transformasi yang tidak kalah pentingnya dan paling sering digunakan adalah pembuatan citra komposit (citra paduan saluran). Pembuatan citra komposit dilakukan untuk memperjelas kenampakan obyek dari berbagai jenis. Asumsinya obyek-obyek tertentu akan terlihat jelas pada komposisi warna (saluran) tertentu. Misalnya untuk memperoleh kenampakan vegetasi digunakan komposit warna 432 yang biasa disebut False Color Composite standar. Disebut FCC standar karena

47

selain menampilkan warna obyek yang tidak sama seperti warna obyek sebenarnya di lapangan, pada Landsat TM saluran 2 adalah spektrum hijau, saluran 3 adalah spektrum merah dan saluran 4 adalah spektrum inframerah dekat. Ketiga spektrum ini dapat membedakan dengan jelas dari grafik nilai spektral antara obyek vegetasi, tanah dan air. Pada spektrum inframerah dekat obyek vegetasi mencapai puncak kurva pantulan, sementara pada saluran hijau air juga mencapai puncak kurva pantulannya. Pada saluran merah, meskipun bukan puncak kurva pantulan, pada saluran ini kurva pantulan tanah lebih tinggi dari pada vegetasi. Komposit warna lainnya yang umum digunakan adalah 321 yang disebut True Color Composite atau komposit warna sebenarnya. Disebut komposit warna sebenarnya karena komposit ini akan menampilkan kenampakan obyek dengan warna aslinya di lapangan. Citra komposit lainnya yaitu 457 seperti yang terlihat pada halaman 30 sangat bagus untuk interpretasi geologi (secara visual), karena komposit ini memperlihatkan sangat jelas struktur-struktur geologi seperti kelurusan, relief, sinklin/antiklin, dan sebagainya. Puncak dari prosedur pemrosesan citra digital adalah klasifikasi multispektral, melalui prosedur ini kita mencoba mengenali dan mengelompokkan obyek-obyek yang tampak pada citra. Ada dua jenis klasifikasi yaitu klasifikasi terselia ( supervised) dan klasifikasi tak terselia (unsupervised). Pada metode klasifikasi terselia ada beberapa teknik yang sering digunakan yaitu parallelepiped, minimum distance dan maximum likelhood. Klasifikasi parallelepiped atau pengkotakan nilai pixel dilakukan dengan menggunakan pengelompokkan nilai-nilai pixel pada interval tertentu. Kelemahan dari teknik ini adalah munculnya nilai-nilai pixel yang tidak terklasifikasi (unclassified) atau tidak masuk ke dalam kotak-kotak yang dibuat. Pada citra hasil klasifikasi parallelepiped halaman 37 terlihat adanya area yang berwarna hitam pada citra yang merupakan daerah (pixel-pixel) yang tidak terklasifikasi. Klasifikasi minimum distance dilakukan dengan mengambil jarak terdekat nilai suatu pixel dengan nilai pixel rata-rata suatu kelas. Pada teknik ini tidak ditemukan adanya pixel yang tidak terklasifikasi. Hasil klasifikasi maximum likelhood agak menyerupai minimum distance. Klasifikasi ini dilakukan dengan mencari kemiripan maksimum nilai dari suatu pixel. Jika dilakukan analisis secara visual, maka kelihatannya yang lebih sesuai dalam kasus praktik ini adalah klasifikasi minimum distance. Karena hasil pengelompokkan obyeknya lebih mendekati kebenaran. Meskipun pada dasarnya semua teknik klasifikasi terselia ini sangat bergantung pada keahlian, ketelitian dan pengetahuan lokal dari interpreter. Pada beberapa area terdapat hasil klasifikasi yang tumpang tindih karena kekurangtelitian di dalam membuat Region Of Interest (ROI) dan adanya obyek yang berbeda tetapi memiliki kesamaan rona/warna. Akibatnya bisa dilihat pada hasil ketiga jenis klasifikasi terselia, yaitu munculnya rona/warna yang sama pada obyek yang sudah pasti berbeda. Pada klasifikasi parallelepiped dan maximum likelhood bisa dilihat munculnya jalan di atas awan, dan pada klasifikasi minimum distance bisa dilihat munculnya bangunan di atas awan. Pada metode klasifikasi tak terselia komputer membagi sendiri kelas-kelas nilai spektral menurut jumlah kelas yang ditentukan. Baik teknik IsoData maupun KMeans keduanya mencari nilai rata-rata pixel berdasarkan puncak kurva pantulan terlebih dahulu, hal ini dilakukan berulang-ulang sampai jumlah kelas yang ditentukan terpenuhi. Karena dilakukan sepenuhnya oleh komputer, maka klasifikasi ini murni didasarkan pada pola atau konsentrasi penyebaran nilai pixel. Pada citra sebenarnya terdapat obyek-obyek yang berbeda akan tetapi memiliki rona/warna (nilai pixel) sama, seperti tanah terbuka (kering) dengan struktur bangunan yang rapat. Akibatnya meskipun berbeda, oleh komputer kedua jenis obyek ini dikelompokkan ke dalam satu kelas. Selain itu, karena dilakukan secara otomatis oleh komputer maka yang dihasilkan hanya kelas-kelas obyek saja tanpa diketahui jenisnya sehingga masih memerlukan analisis visual pada citra atau survei langsung di lapangan.

48