Anda di halaman 1dari 25

Efek Dream Photoshop

Posted by Sigit eko on Dec 7th, 2009 in Uncategorized | 301 comments Tutorial Photoshop ini untuk yang udah ngerti tool-tool di photoshop.. Kalo yang belum ngerti silahkan baca-baca dulu teori dasarnya dan praktekin dulu tutorial tingkat dasar. tapi kalo mau coba silahkan aja.. gak ada yang ngelarang kok.. Efek Dream maksudnya kita harus bisa menghayal sesuatu yang kira-kira enggak mungkin menjadi mungkin..dan diaplikasikan menjadi sebuah foto yang unik. Teknik yang dipake banyak alias campur aduk, makanya tadi saya bilang harus ngerti dulu tool-tool photoshop. Semua gambar pendukung bisa download. Klik gambar tumbnail untuk memperbesar lalu Klik kanan > Save file

ya udah sekarang kita mulai aja.. sediakan gambar hutan seperti ini :

Perbesar canvas nya.. klik Image > Canvas size

hasil perbesarannya kayak gini

sekarang buka gambar danau, lalu drag ke gambar hutan

Seleksi bagian yang di tandai merah

Lalu tekan DELETE

Sekarang kita buat bayangan pohon.. duplikat layer background dengan menekan ctrl + J, simpan layer hasil duplikasi di paling atas.

Klik Edit > Transform > Flip Vertical

lalu ubah opacity nya

Seleksi bagian foto yang ditandai merah

Tekan DELETE dan hasilnya

sampe segini bisa kan ? udah mulai keliatan keren tuh.. sekarang buat bayangan seolah-olah beriak.. Klik Filter > Distrort > Ripple

Gabungkan semua layer dengan menekan CTRL + E dari mulai layer paling atas..

bayangan gunung masih keliatan.. gpp.. nanti juga tersamarkan

kita buat efek dream .. menggukana diffuse glow.. Tekan CTRL + J untuk menduplikat layer background .. Klik Filter > distort > diffuse Glow.

Sekarang pake teknik clone untuk menghilangkan bayangan gunung.. Cara Clone sudah saya posting disini

Hasil setelah di Clone

Sampe disini udah keliatan keren kan ? hehehe.. ayo kita terusin.. klik Image > Adjustment > Brightness/contrast

klik Image > Adjustment > Hue/Saturation

Buka file Butterfly girl lalu seleksi dengan penTool

Cara buat Butterfly Girl sudah saya posting disini yang belum bisa silahkan buat dulu.. klik kanan yang sudah terseleksi > make selection

Klik Select > Modify > Feather

Drag foto yang udah terseleksi ke dalam gambar hutan

Klik Image > Adjustment > Hue/Saturation

Klik Image > Adjustment > Brighness /Contrast

Klik kanan layer butterfly girl atau layer 5 > Blending Option atau klik 2 kali di layer 5

Kita buat orang nya sedikit bercahaya.

Sekarang buat seolah-olah kakinya nyelup ke aer.. jadi musti ada riakan dong nah buka gambar air lalu drag ke foto hasil edit tadi

atur sedemikian rupa .. lalu hapus bagian pinggirnya supaya gak keliatan kotak.

Klik Image > Adjustment > Hue/saturation buat air ..

Buat Opacity nya menjadi 50 %

sekarang Hapus sebagian kaki biar keliatan nyelup..

Duplikat riakan air dan tempatin di kaki sebelahnya

hapus bagian kaki biar keliatan nyelup..

Duplikat lagi riakan air tadi.. dengan menekan CTRL + J.. lalu perbesar..

Hapus bagian tengah riakan yang besar dengan eraser tool

Buat bayangan orang nya.. cara bikinnya sama kok sama waktu buat bayangan pohon.. .. dan Hasilnya

Gimana ? bingung ya ? Coba terus sampe Bisa !! Selamat mencoba..