Anda di halaman 1dari 81

MATERI PELATIHAN BERBASIS KOMPETENSI SEKTOR KONSTRUKSI SUB SEKTOR ARSITEKTUR

JURU GAMBAR ARSITEKTUR PELATIHAN 3DS MAX 9

MODUL PELATIHAN 3DS MAX 9

Kita dapat memulai Autodesk 3DS Max 9 melalui shortcut aplikasi yang ada pada tampilan desktop atau dengan memilihnya melalui Start menu.

Gambar 1 Memulai aplikasi melalui shortcut

Gambar 2 Memulai aplikasi melalui start menu

Sebelum kita memulai ke materi dasar 3DS Max 9, ada baiknya kita pahami Apa saja manfaat untuk mempelajari 3Ds Max. Jawabannya : sangat banyak yang bisa dibuat dengan 3Ds Max. Jika Anda menguasai skill yang satu ini, maka peluang job/pekerjaan atau bisnisnya pun sangat banyak dan variatif. Tidak hanya design saja bahkan hingga ke tahapan animasi.

1. Architecture Design

Jika kita bekerja sebagai seorang Arsitek atau juru gambar Arsitek, maka 3Ds Max akan sangat membantu kita dalam menuangkan ide-ide kreatif design dengan sangat cepat dan mudah. Disamping itu dengan 3Ds Max, kita akan dapat memberikan texture atau bidang permukaan maupun lighting

menyerupai seperti kondisi aslinya kelak bangunan tersebut terbangun, sehingga akan mudah bagi klien kita untuk mengerti dan memahami design yang kita buat. Jika kita bukan Arsitek pun, tidak usah kuatir, skill 3Ds Max yang kita miliki dapat menjadikan kita sebagai seorang Visualizer yang dapat menjadi pendamping bagi seorang Arsitek dalam membuat visual bangunan yang akan dirancang.

2. Interior Design
Sebagai seorang Visualizer pun, kita dapat menjadi pendamping dari seorang designer Interior dalam menvisualkan rancangan ruang-ruang yang akan diwujudkan nantinya. Dengan 3Ds Max, setiap ruang yang dirancang akan dapat divisualkan mendekati ruang yang sebenarnya. Layaknya bermain game the Sims, kita dapat menata furniture, elemen dekoratif interior lainnya seperti lukisan, foto, patung dan lainnya dengan

sangat leluasa dan mudah.

3. Landscape Design
Dalam mewujudkan design landscape pun, 3Ds Max akan mampu menvisualkan secara jelas dan detail sekalipun. Penataan kontur tanah, vegetasi, perkerasan, gazebo, kolam maupun elemen landscape yang lainnya, akan membuat pekerjaan design kita menjadi mudah dan

menyenangkan.

4. Stand Design

INTERFACE (JENDELA TAMPILAN) 3DS Max 9 Jendela Tampilan 3DS Max 9 dibagi menjadi beberapa bagian, yaitu: Title Bar Menu Bar Main Toolbar Viewport Comman Panel Viewport Configuration Cotrol
Menu Bar Title Bar Main Toolbar Viewport Command Panel

Gambar 3 Antar muka 3DS Max 9

Viewport Configuration Control

Title Bar Title bar adalah standar aplikasi Windows dan keterangan yang

menampilkan nama aplikasi dan nama file yang aktif.

Menu Bar Menu bar memiliki menu standar dan menu special atau tambahan.
Menu Spesial

Menu Standar

Gambar 4 Menu Bar

Main Toolbar

Main toolbar merupakan toolbar yang berisi ikon-ikon untuk mengakses perintah 3DS Max 9.
Select by name Select & move Select &rotate Select & uniform scale Quick render (production)

Select Object Undo

Redo

Layer Manager

Render scene dialog

Gambar 5 Main Toolbar

Viewport Viewport adalah bidang kerja 3DS max yang terdiri dari empat buah

bidang dengan ukuran yang sama besarnya. Tampak Atas

Tampak Depan

Label Viewport

World Space Tripot

Gambar 6 Viewport Command Panel Ikon-ikon pada Command Panel digunakan untuk melakukan pengaturan objek 3DS max dengan menggunakan parameter objek dan juga untuk
Create Modify

mengakses perintah.

Menu Pop-up

Gambar 7 Command panel tab

Viewport Configuration Control

Viewport configuration control merupakan fasilitas yang terdiri dari beberapa ikon yang digunakan untuk mengatur tampilan gambar atau objek yang terdapat pada viewport.
Zoom all Zoom Zoom extens selected Zoom extens all

Zoom region Pan view

Min/max viewport toggle Arc rotate

Gambar 8 Viewport navigation control

Perspective Roll Camera Dolly camera+target

Pan Camera Field of-view Truck Camera

Gambar 9 Viewport camera

PROPERTI OBJEK 1. Properti Standard Primitive

Pyramid Teapot

Box Sphere

cone

Torus

Tube

2. Properti Extendend Primitives

C. LAMPU / LIGHTS

Suatu objek dilihat jika disekitar objek terlihat cahaya. Secara umum sumber cahaya terdiri dari matahari dan lampu. Sebelum anda member lampu pada objek yang berada dalam areakerja, 3D MAX telah mengaktifkan lampu agar objek yang telah di buat dalam viewport dapat terlihat.

Hasil Latihan Haidi di Amik Wahana Mandiri :

Sebelum memulai pekerjaan, ada baiknya kita mengatur tampilan kerja dengan mengatur Units setup dengan memilih Menu Bar Customize, tekan Units Setup

Pada tampilan units setup, Pada icon Metric pilih Milimeters sebagai acuan kita dalam menggunakan dimensi atau ukuran objek yang akan dibuat.

Proses memutar objek (Rotate), memindahkan Objek (Move) dan Membesarkan/mengecilkan objek (Scale)

Memutar Objek Perintah Select and Rotate digunakan untuk memilih dan memutar objek, yang dapat dilakukan dengan cara berikut: 1. Pada Command Panel, pilih tab Create 2. Pilih Geometry 3. Pilih Standard Primitives 4. Klik roll out Object Type dan pilih Teapot

5. Aktifkan Viewport Top 6. Klik untuk menentukan titik pusat bidang dasar, lalu tekan dan geser mouse sehingga membentuk objek teaport

7. pada Command Panel, aktifkan tab Modify 8. klik roll out Parameters, ubah Radius: 20, Segments: 30

9. Pilih Select and Rotate, tekan F12 10. pada kotak dialog Rotate Transform Type-In, kelompok offset:

World tentukan Z = 90. enter

Memindahkan Objek
Perintah Select and Move, digunakan untuk memindahkan objek berdasarkan sumbu X, Y, Z dapat dilakukan dengan cara berikut: 1. Pada Command Panel, pilih tab Create 2. Pilih Geometry 3. Pilih Standard Primitives 4. Klik roll out Object Type dan pilih Box

5. pada Command Panel, aktifkan tab Modify

6. klik roll out Parameters, tentukan Length = 60, Width = 30, Heigth : 20,

7. Pilih Select and Move, tekan F12 8. Pada kotak dialog MoveTransform Type-In, kelompok Absolute World tentukan x = 0. Y = 0 dan Z = 0, enter 9.

Menskala (memperbesar atau memperkecilkan) Objek


Perintah Select and Scale, digunakan untuk menskala objek berdasarkan sumbu X, Y, Z dapat dilakukan dengan cara berikut: 10. 11. 12. 13. Pada Command Panel, pilih tab Create Pilih Geometry Pilih Standard Primitives Klik roll out Object Type dan pilih Torus

14. 15.

Aktifkan Viewport Top Klik untuk menentukan titik pusat, lalu tekan dan geser mouse

sehingga membentuk bidang dasar, kemudian lepas. Geser mouse untuk menentukan diameter torus, lalu klik kiri 16. 17. pada Command Panel, aktifkan tab Modify klik roll out Parameters, tentukan Radius 1 = 20, Radius 2 = 6,

Segments : 50, dan Side : 30

18.

Pastikan objek masih dalam keadaan terpilih. Untuk memilih objek

tekan tombol Select Object pada Main Toolbar 19. 11. Pilih Select and Uniform Scale, tekan F12 pada kotak dialog Scale Transform Type-In, kelompok offset

screen tentukan %: 120 lalu Enter.

Menggandakan Objek
Perintah clone merupakan fasilitas yang digunakan untuk menggandakan objek. Untuk memahami penggunaan perintah clone, dibuat objek meja dengan langkah-langkah sebagai berikut: 1. Pada Command Panel, pilih tab Create 2. Pilih Geometry 3. Pilih Standard Primitives > Cylinder

4. Klik roll out Object Type dan pilih Cylinder 5. Aktifkan Viewport Top dan buat abjek silinder dengan ukuran bebas 6. Pada Command Panel, aktifkan tab Modify 7. klik roll out Parameters, tentukan Radius 5, Height : 70, kemudian beri nama file kaki Meja01

8. Klik menu Edit > Clone 9. Pada kota dialog Clone Options pilih Copy, Klik OK

10.

Pilih Select and Move pada main toolbar

11.

Tekan F12. Pada kotak dialog Move Transform Type-In, kelompok

offset: World ketikkan X: 50 lalu Enter.

12. 13.

Pada Main Toolbar pilih Select by Name Pada kotak dialog Select From Scene pilih Kaki Meja01 dan kaki

Meja02. klik ikon OK 14. 15. 16. 17. 18. Klik Menu Edit > Clone Pada kotak dialog Clone Option pilih Copy Pada Menu Bar pilih Grup Pilih Select and Move pada main toolbar Tekan F12. Pada kotak dialog Move Transform Type-In, kelompok

offset: World ketikkan Y: 50 lalu Enter 19. 20. 21. Pada Command Panel, pilih tab Create Pilih Geometry Pada Command Panel, pilih tab Create

22. 23. 24. bebas 25. 26.

Pilih Geometry Pilih Standard Primitives > Cylinder Aktifkan Viewport Top dan buat abjek silinder dengan ukuran

Pada Command Panel, aktifkan tab Modify klik roll out Parameters, tentukan Radius 60, Height :2, Height

Segment:1 dan Sides:50 27. Beri nama Top Table

28. 29.

Pilih Select and Move pada main toolbar Tekan F12. Pada kotak dialog Move Transform Type-In, kelompok

offset: World ketikkan Z: 70 lalu Enter. 30. 31. Pilih semua kaki meja, kemudian digrup Beri nama kaki meja

32.

Tekan F12. Pada kotak dialog Move Transform Type-In, kelompok

offset: World ketikkan X : 0 dan Y: 0 lalu Enter.

Mencerminkan Objek
Mirror merupakan fasilitas yang digunakan untuk menggandakan objek dengan cara mencerminkan objek tersebut. Untuk memahami penggunaan perintah mirror, dapat dibuat objek dengan langkah-langkah berikut: 1. Pada Command Panel, pilih tab Create 2. Pilih Geometry 3. pilih Extended Primitives > C-Ext

4. klik untuk menentukan sudut C-Ext, Lalu tekan dan geser sehingga membentuk bidang dasar C, kemudian lepas

5. Geser mouse untuk menentukan tinggi C-Ext, kemudian klik kiri 6. Geser mouse untuk menentukan tebal C-Ext, kemudian klik kiri 7. pada Command Panel, aktifkan tab Modify 8. klik roll out Parameters 9. tentukan Back Length: 50, Side Length:30 dan Front Length:50 10. tentukan Back Width: 4, Side Width:4 dan Front Width:4 dan

Height:2

11. 12.

Pilih Select and Rotate Tekan F12. Pada kotak dialog Rotate Transform Type-In, kelompok

offset: World ketikkan Y: -90 lalu Enter

13. 14.

Pilih Select and Move pada main toolbar Tekan F12. Pada kotak dialog Move Transform Type-In, kelompok

offset: World ketikkan X : 0 dan Y ; 0 lalu Enter. 15. 16. 17. 18. pada kelompok clone selection pilih Copy, kemudian klik OK klik ikon Mirror pada main toolbar pada kotak dialog Mirror tentukan Mirror Axis: X pada kotak masukan offset tentukan nilai -22.5.

19. 20.

Pilih Select and Move pada main toolbar Tekan F12. Pada kotak dialog Move Transform Type-In, kelompok

offset: World ketikkan Z: 50 lalu Enter.

21. 22. 23. 24.

klik ikon Mirror pada main toolbar pada kotak dialog Mirror tentukan Mirror Axis: z Pilih Select and Move pada main toolbar Tekan F12. Pada kotak dialog Move Transform Type-In, kelompok

offset: World ketikkan Z: 50 lalu Enter.

Menyusun Objek
Perintah Array merupakan fasilitas yang digunakan untuk menggandakan objek secara teratur. Lebih dari satu objek dan digandakan menurut kolom, baris dan level

Rectangular Array
Untuk menggandakan objek berdasarkan Rectangular Array dapat dilakukan dengan langkah-langkah berikut: 1. Pada Command Panel, pilih tab Create

2. Pilih Geometry 3. Pilih Standard Primitives > Cone 4. Aktifkan Viewport Top dan buat objek ukuran bebas 5. Pada Command Panel, aktifkan tab Modify 6. klik roll out Parameters, tentukan Radius 1:10, Radius 2:0 dan Height :25

7. klik menu Tool > Array

8. pada kotak dialog array klik tanda < pada baris Move 9. pada kelompok Incremental ketik nilai X:35 10. 11. 12. pada kelompok Type of Object pilih Copy pada kelompok Array Dimension, pilih tombol radio 2D pada kelompok Count, ketik 1D:5 dan 2D:3

13. 14.

lihat pada kelompok Incremental Row Offset masukkan nilai X:0, Y:50, dan Z:0. klik OK

LATIHAN 1 Untuk membuat Rumah Tinggal sederhana, dapat dilakukan dengan langkahlangkah berikut: Membuat Jendela Kaca Tunggal, Panjang 150 cm , lebar 60 cm 1. Pada Command Panel, pilih tab Create 2. Pilih Geometry 3. Pilih Standard Primitives > Box 4. Aktifkan Viewport Top dan buat objek ukuran bebas 5. Pada Command Panel, aktifkan tab Modify

6. klik roll out Parameters, tentukan Length = 120, Width = 50, Heigth : 1500, 7. Beri nama Kusen kanan 8. Pilih Select and Move pada main toolbar 9. Tekan F12. Pada kotak dialog Move Transform Type-In, kelompok offset: World ketikkan x : 0 dan y : 0 lalu Enter. 10. Untuk membuat jendela yang berlebar 60 cm dengan tebal kusen 5

cm, maka posisi kusen kiri yang akan dipindahkan ke sumbu x menjadi 27.5 (jika kita bekerja di titik x : 0 dan y : 0, maka untuk menentukan sumbu X nya adalah lebar jendela dibagi 2 (60:2=30cm) dikurangi lebar kusen yang juga dibagi 2 (5:2=2.5cm). maka posisi kusen kanan adalah 30 2.5 = 27.5 11. Tekan F12. Pada kotak dialog Move Transform Type-In, kelompok

offset: World ketikkan x : 27.5 lalu Enter. 12. Clone Untuk mencopy kusen kiri, Pada Menu Bar, pilih Edit kemudian pilih

Maka akan keluar icon Clone Option, maka dibagian Object pilih Copy dan beri nama. yang perlu diingat jangan memilih instance karena jika kita menginginkan objek yg dikopi tidak berubah maka seandainya objek yg sudah dikopi tersebut mau digandakan lagi dan akan dirubah nilainya, maka ukuran objek awal akan ikut berubah seperti ukuran objek yg dikopi, begitu juga sebaliknya

13.

Tekan F12. Pada kotak dialog Move Transform Type-In, kelompok

offset: World ketikkan x : -27.5 lalu Enter. 14. Pada Menu Bar, pilih Edit kemudian pilih Clone dan rubah nama

menjadi kusen bawah 15. klik roll out Parameters, gantikan Length = 120, Width = 500,

Heigth : 50, 16. Tekan F12. Pada kotak dialog Move Transform Type-In, kelompok

offset: World ketikkan x : 0 lalu Enter. 17. Pada Menu Bar, pilih Edit kemudian pilih Clone dan rubah nama

menjadi kusen atas

18.

Tekan F12. Pada kotak dialog Move Transform Type-In, kelompok

offset: World ketikkan z : 1450.0mm lalu Enter. sebagai catatan tinggi jendela 160cm -5cm (tebal kusen) 19. Kusen atas dikopi lagi dengan menempatkannya 100cm dari dari

dasar kusen.Pada Menu Bar, pilih Edit kemudian pilih Clone dan rubah nama menjadi kusen tengah 20. Tekan F12. Pada kotak dialog Move Transform Type-In, kelompok

offset: World ketikkan z : 950.0mm lalu Enter. sebagai catatan tinggi jendela 100cm -5cm (tebal kusen) 21. Untuk membuat ventilasi kita mengkopi lagi objek kusen tengah

dengan menekan Clone lagi dan merubah namanya menjadi papan ventilasi 22. klik roll out Parameters, gantikan Length = 120, Width = 500,

Heigth : 20, 23. Tekan F12. Pada kotak dialog Move Transform Type-In, kelompok Seterusnya kopi papan

offset: World ketikkan z : 1075 lalu Enter.

ventilasi, menjadi papan ventilasi 2 sumbu z : 1150, papan ventilasi 3 sumbu z : 1225, papan ventilasi 4 sumbu z : 1300, papan ventilasi 5 sumbu z : 1375 24. Selanjutnya ambil kusen kiri, diclone, dinamai daun jendela kiri,

pindahkan ke sumbu x : 0 25. Pilih semua objek kusen dan papan ventilasi kemudian grup

dengan member nama kusen

26.

Daun Jendela kiri diubah parameternya menjadi Length

= 20,

Width = 80, Heigth : 900, Tekan F12. Pada kotak dialog Move Transform Type-In, kelompok offset: World ketikkan z : 50 lalu Enter. 27. Selanjutnya dengan pertimbangan lebar daun jendela adalah 50cm,

kita memindahkan objek daun jendela kiri ke sumbu x : -21 (sebagai acuan lebar jendela : 2 dikurangi daun jendela : 2 (lebar jendela (50:2=25)-daun jendela (8:2=4) menjadi 25-4=21cm) Kopi lagi daun jendela kiri dan diubah namanya menjadi daun jendela kanan dan Tekan F12. Pada kotak dialog Move Transform Type-In, kelompok offset: World ketikkan x : 21 lalu Enter.

28.

Kopi lagi daun jendela kiri dan diubah namanya menjadi daun

jendela bawah dan Tekan F12. Pada kotak dialog Move Transform TypeIn, kelompok offset: World ketikkan x : 0 dan z : 50 Enter. 29. Daun Jendela bawah diubah parameternya menjadi Length = 20,

Width = 340, Heigth : 80, 30. Kopi lagi daun jendela bawah dan diubah namanya menjadi daun

jendela atas dan Tekan F12. Pada kotak dialog Move Transform Type-In, kelompok offset: World ketikkan x : 0 dan z : 870 Enter. 31. Kopi lagi daun jendela kiri dan diubah namanya menjadi kaca

jendela dan diubah parameternya menjadi Length = 20, Width = 340, Heigth : 740, 32. Tekan F12. Pada kotak dialog Move Transform Type-In, kelompok

offset: World ketikkan x : 0 dan z : 130 Enter. 33. Pilih semua objek daun jendela kemudian grup dengan member

nama daun jendela 34. Untuk merubah material menjadi kaca, pilih Material Editor dari

menu Bar Render

35.

Pada menu Material Editor, Ubah Opacity menjadi 8 dan pilih warna

sesuai keinginan

36.

Pilih Objek Kaca kemudian Pada icon Material Editor pilih Assign

Material Selector, klik sehingga objek Kaca berubah tampilannya menjadi tembus pandang/kaca. 37. Selanjutnya pilih semua Objek kemudian digrup dengan member

nama Jendela Kaca 150 38. 39. 40. 41. 42. Pada Command Panel, pilih tab Create Pilih Geometry Pilih Standard Primitives > Box Pada Command Panel, pilih tab Display Pilih objek Jendela Kaca 150

43.

Pilih Hide Selected, sehingga Objek Jendela Kaca telah hilang dari

layar gambar/Viewport

44. 45. 46. 47. 48. 49.

Pada Command Panel, pilih tab Create Pilih Geometry Pilih Standard Primitives > Box Aktifkan Viewport Top dan buat objek ukuran bebas Pada Command Panel, aktifkan tab Modify klik roll out Parameters, tentukan Length = 6000, Width = 4000,

Heigth : 20 50. 51. 52. Beri nama Lantai Pilih Select and Move pada main toolbar Tekan F12. Pada kotak dialog Move Transform Type-In, kelompok

offset: World ketikkan x : 0 dan y : 0 lalu Enter. 53. 54. 55. 56. 57. 58. Pada Command Panel, pilih tab Create Pilih Geometry Pilih Standard Primitives > Box Aktifkan Viewport Top dan buat objek ukuran bebas Pada Command Panel, aktifkan tab Modify klik roll out Parameters, tentukan Length = 150, Width = 4000,

Heigth : 3000, 59. 60. 61. Beri nama Dinding Pilih Select and Move pada main toolbar Tekan F12. Pada kotak dialog Move Transform Type-In, kelompok

offset: World ketikkan x : 0 dan y : 2925 lalu Enter. (catatan , panjang

Lantai 600:2=300 dikurangi tebal dinding 15:2=7.5 sehingga menjadi sumbu y menjadi 300-75=292.5cm 62. 63. Kopi objek Dinding dan ubah menjadi dinding atas Tekan F12. Pada kotak dialog Move Transform Type-In, kelompok

offset: World ketikkan x : 0 dan y : -2925 lalu Enter. 64. Tekan F12. Pada kotak dialog Rotate Transform Type-In, kelompok

offset: World ketikkan x : 0 dan y : 0 lalu Enter. 65. 66. Ubah parameternya menjadi = 150, Width = 6000, Heigth : 3000, Tekan F12. Pada kotak dialog Move Transform Type-In, kelompok

offset: World ketikkan x : 1925 (Lebar Lantai 400:2=200 dikurangi tebal dinding 15:2=7.5 sehingga menjadi sumbu y menjadi 200-75=192.5cm) dan y : 0 lalu Enter. 67. 68. Kopi objek dinding atas dan ubah menjadi dinding bawah Tekan F12. Pada kotak dialog Move Transform Type-In, kelompok

offset: World ketikkan x : -1925 dan y : 0 lalu Enter. 69. 70. Pilih objek Lantai klik roll out Parameters, ubah Length = 8000, Width = 6000,

Heigth : 20 71. 72. 73. Beri nama Lantai Komplit Kopi objek Dinding dan ubah menjadi Atap klik roll out Parameters, ubah Length = 150, Width = 8000, Heigth

: 3500

74.

Tekan F12. Pada kotak dialog Rotate Transform Type-In, kelompok

offset: World ketikkan x : 60 75. Tekan F12. Pada kotak dialog Move Transform Type-In, kelompok

offset: World ketikkan x : -2987.9 dan z : 2520 76. 77. Kopi objek Atap dan ubah menjadi Atap2 Tekan F12. Pada kotak dialog Rotate Transform Type-In, kelompok

offset: World ketikkan x : -60 78. Tekan F12. Pada kotak dialog Move Transform Type-In, kelompok

offset: World ketikkan x : 2987.9 dan z : 2520 79. 80. Kopi objek Dinding dan ubah menjadi Dinding Segitiga Tekan F12. Pada kotak dialog Rotate Transform Type-In, kelompok

offset: World ketikkan x : 3000 81. klik roll out Parameters, ubah Length = 150, Width = 8000, Heigth

: 1300 dan Width seg : 2

82. 83.

Kemudian kopi objek Atap dan beri nama alat bantu Pilih Objek Atap dan di hide selected melalui Display dari

Command panel 84. Objek Alat Bantu kemudian di ungroup dan ubah parameternya

Length = 1500, Width = 8000, Heigth : 3500 85. Tekan F12. Pada kotak dialog Move Transform Type-In, kelompok

offset: World ketikkan x : -2987.9mm dan z : 3400.0mm 86. Kopi Objek Alat Bantu dan Tekan F12. Pada kotak dialog Move

Transform Type-In, kelompok offset: World ketikkan x : 2987.9mm dan z : 3400.0mm

87. 88.

objek Atap dan ubah menjadi Atap2 Tekan F12. Pada kotak dialog Rotate Transform Type-In, kelompok

offset: World ketikkan x : -60

89. Objek 90. 91.

Pada Command Panel, ubah Standard Primitive menjadi Compound

Pilih Objek Alat Bantu Klik Boolean pada Command Panel Pilih Pick Operand B di bawah tertera Substraction (B-A) kemudian

klik Dinding Segitiga sehingga tampak terpotong

92.

Kemudian ulangi dengan perintah yang sama pada Alat Bantu 2

sehingga menjadi

93.

Kopi dinding segitiga tersebut dan ubah posisinya menjadi x : -

2987.9mm, y : 6000 dan z : 3400.0mm 94. Pilih dinding segitiga tersebut dan digabung dengan perintah

group dengan nama Dinding segitiga dan di Hide Selected pada perintah Display di Command Panel 95. Kopi dinding Bawah tersebut dan dan ubah parameternya Length

= 300, Width = 900, Heigth : 2000 96. 97. Ganti nama menjadi Alat Bantu Tekan F12. Pada kotak dialog Move Transform Type-In, kelompok

offset: World ketikkan x : -1400.0mm dan y : 2925.0mm 98. Kopi objek Alat Bantu kemudian Hide selected melalui perintah

Display

99.

Kemudian pilih objek Alat Bantu Klik Compound Object dari

Command Panel ambil Pick Operand Dinding Bawah sehingga menjadi seperti gambar berikut

100. Kemudian unhide objek Alat Bantu, dikopi lagi dengan mengubah parameternya menjadi Length = 300, Width = 600, Heigth : 1500 Tekan F12. Pada kotak dialog Move Transform Type-In, kelompok offset: World ketikkan x : -200.0mm dan y : 2925.0mm dan z : 500.0mm Kopi Alat Bantu menjadi alat Bantu 2 dengan Tekan F12. Pada kotak dialog Move Transform Type-In, kelompok offset: World ketikkan x : 600.0mm dan y : 2925.0mm dan z : 500.0mm

101.

Kopi Alat Bantu menjadi alat Bantu 3 dengan Tekan F12. Pada

kotak dialog Move Transform Type-In, kelompok offset: World ketikkan x : 1400.0mm dan y : 2925.0mm dan z : 500.0mm 102. Ambil Alat Bantu 1 untuk melubangi dinding dengan bantuan Boolean pada Compound Object dilanjutkan dengan mengklik Pick Operand Dinding hingga

Lanjutkan terus dengan Alat bantu 2 dan Alat Bantu 3 sehingga menjadi seperti gambar berikut :

103 . Pilih Objek Jendela melalui unhide dan Tekan F12. Pada kotak dialog Move Transform Type-In, kelompok offset: World ketikkan x : -200.0mm dan y : 2925.0mm z : 500.0mm 104. Kopi Objek jendela MENJADI Jendela 2 Tekan F12. Pada kotak

dialog Move Transform Type-In, kelompok offset: World ketikkan x : 600.0mm dan y : 2925.0mm z : 500.0mm

105.

Kopi Objek jendela MENJADI Jendela 3 Tekan F12. Pada kotak

dialog Move Transform Type-In, kelompok offset: World ketikkan x : 1400.0mm dan y : 2925.0mm z : 500.0mm

106.

Pilih Alat Bantu yg terakhir dan diputar dengan Tekan F12. Pada

kotak dialog Rotate Transform Type-In, kelompok offset: World ketikkan x : 0 dan z : 90 lalu Enter.

107.

Tekan F12. Pada kotak dialog Move Transform Type-In, kelompok

offset: World ketikkan x : 1925.0mm dan y : 1000.0mm dan z : 500.0mm lalu Enter.

108.

Kopi Alat Bantu tersebut dan dengan menekan F12. Pada kotak

dialog Move Transform Type-In, kelompok offset: World ketikkan x : 1925.0mm dan y : 1000.0mm dan z : 500.0mm lalu Enter. 109. Kopi Objek Jendela dan diputar dengan Tekan F12. Pada kotak

dialog Rotate Transform Type-In, kelompok offset: World ketikkan x : 0 dan z : 90 lalu Enter. Tekan F12. Pada kotak dialog Move Transform Type-In, kelompok offset: World ketikkan x : 1925.0mm dan y : 1000.0mm dan z : 1254.8mm lalu Enter.

110.

Kopi Objek Jendela dan diputar dengan Tekan F12. Pada kotak

dialog Rotate Transform Type-In, kelompok offset: World ketikkan x : 0 dan z : 90 lalu Enter. Tekan F12. Pada kotak dialog Move Transform Type-In, kelompok offset: World ketikkan 1000.0mm dan z : 1254.8mm lalu Enter. x : - 1925.0mm dan y :

111.

Ambil Alat Bantu yang terakhir dan dengan perintah memotong

lewat Boolean dengan menekan Pick Operand pada Dinding hasilnya seperti dibawah ini

112.

Ambil Alat Bantu yang terakhir 02 dan dengan perintah memotong

lewat Boolean dengan menekan Pick Operand pada Dinding hasilnya seperti dibawah ini

113.

Terakhir panggil semua objek yang dihide dengan memilih unhide

All sehingga akan terlihat seperti gambar berikut 114.

Untuk Pintu ikuti cara seperti membuat Jendela dengan menyesuaikan ukuran Pintu Tinggi 200cm, lebar 90cm dan tebal 6 cm. Setelah dirender hasilnya akan seperti dibawah ini :

Selamat mencoba

Anda mungkin juga menyukai