Anda di halaman 1dari 8

LANGKAH SINGKAT DIGIT ON SCREEN oleh : Pusat Survei Sumberdaya Alam Darat, Bakosurtanal

sebagai materi tambahan dalam rangka BIMBINGAN TEKNIS TEMATIK SUMBER DAYA ALAM BAPEDA PROV DIY BAKOSURTANAL Yogyakarta, 29 30 Mei 2007

I.

MEMULAI ARCVIEW

Buka program ArcView Tampilan muka ArcView

Klik View untuk membuka jendela baru Pilih Add Theme pada Menu View atau tekan tombol Add Theme memilih tema yang diinginkan. Add theme dialog box akan tampil pada layar untuk

Pada jendela Add Theme: ubah pilihan Feature data source pada Data Source Types menjadi Image data source Pilih file : paris_geo.tiff , klik oke Pada menu View, pilih New Theme Pada jendela New Theme, pilih polygon, dan tempatkan layer baru tersebut pada folder Bimtek DIY dan beri nama landcover.shp

II. PROSES DIGITASI Agar lebih memudahkan proses digitasi citra, maka warna polygon perlu dihilangkan sementara dengan cara sbb: Klik dobel pada landcover.shp sehingga muncul jendela Legend Editor

Pada jendela Legend Editor , klik dobel pada symbol kotak berwarna, muncul jendela Fill Palette

Selanjutnya klik pada ikon kuas berwarna Pada color foreground, klik kotak putih lalu klik kotak silang, maka warna poligon akan hilang dan pada jendela Legend Editor, symbol kotak berwarna berubah menjadi kotak tidak berwarna bergaris/outline hitam. Pada jendela Fill Palette, klik ke bawah pada kotak Color, pilih outline. Pilih salah satu kotak misal kuning (klik kotak kuning). Maka pada jendela Legend Editor, symbol berubah menjadi kotak dengan outline berwarna kuning

Buat kotak sebagai batas proses digitasi, dengan meng- klik pada draw rectangle

Digitasi terhadap kenampakan citra dilakukan dengan memilih icon draw line to split polygon

Ikon ini berfungsi untuk split atau memotong poligon besar (kotak bergaris kuning) menjadi poligon-poligon yang lebih kecil. Langkah awal yaitu, split dilakukan dengan menempatkan kursor di luar kotak melintas kotak berhenti diluar kotak. Untuk berhenti, lakukan dengan dobel klik. Langkah yang sama dilakukan untuk kenampakan obyek-obyek lainnya.

Lakukan zoom in untuk mendapatkan hasil digitasi yang lebih baik. Pada saat digitasi, sering kali kita perlu menggeser citra apabila proses digitasi berada dipinggir batas jendela citra. Untuk menggesernya, klik kanan pada mouse, tahan, pilih pan. Dapat juga dilakukan operasi zoom in, zoom out dsb.

Bla proses digitasi telah selesai, maka akan diperoleh poligon-poligon yang menunjukkan obyek-obyek yang berbeda.

Pada gambar di atas, tampak bahwa ada beberapa kenampakan obyek yang telah didigitasi menjadi beberpa poligon. Poligon-poligon ini perlu diberi nama sesuai dengan hasil interpretasi terhadap citra tersebut.

IV. EDITING ATRIBUT Atribut dari layer landcover.shp dapat dilihat pada menu Theme dan pilih Table atau klik pada icon

Tampak tampilan jendela Atributes of landcover.shp

Table ini menunjukkan sejumlah polygon sebagai hasil digitasi yang telah dilakukan. Akan tetapi polygon ini belumlah mempunyai nama. Nama kelas hasil digitasi dan interpretasi diletakkan pada sebuah kolom baru, sebagai berikut. Buka tabel attribut landover.shp. Pada menu Edit, pilih Add Field muncul jendela Field Definition. Pada jendela Field Difinition, isi beberapa kolom: Kolom Name diisi Nama Landcover Kolom Type diisi pilihan String Kolom Width diisi (misal) 30 (menunjukkan panjang kolom 30 karakter) Maka Atributes of Landcover.shp akan menunjukkan penambahan kolom / field baru dengan judul Nama Landcover:

Cara mengisi nama record pada kolom Nama landcover Pada tabel Attributes of Landcover.shp, aktifkan kolom Nama Landcover dengan meng-klik header dari kolom tersebut. Pada menu utama, klik ikon select feature

Ikon ini digunakan untuk memilih feature (poligon) yang diinginkan

Bila dijumpai beberapa obyek yang sama, maka pengisian nama klas landcover dapat dilakukan sekaligus, yaitu: Pilih feature beberapa poligon (misal gosong sungai) dengan ikon select feature + shift Aktifkan table Attributes of Landcover.shp Klik header kolom Nama landcover Klik ikon calculate (lambang kalkulator), muncul jendela Field Calculator Isikan kolom (Nama Landcover)= dengan mengetik Gosong Sungai (dimulai dan diakhiri dengan tanda ....... ) Secara otomatis, poligon-poligon yang telah dipilih akan mempunyai nama yang sama yaitu Gosong Sungai

Ikon calculate

Untuk mengetahui atribut apa sajakah pada suatu feature (poligon), dapat digunakan ikon identity

Perhatian : Selama proses digitasi, sesekali lakukanlah save edits, untuk menghindari kecelakaan-kecelakaan yang mungkin terjadi. Semua pekerjaan yang telah dilakukan, perlu disimpan dalam suatu file project, yaitu pada menu utama File pilih Save Project. Beri nama misal latihan.apr Untuk selanjutnya, apabila akan melakukan editing kembali terhadap pekerjaan ini, cukup membuka latihan.apr

V. HASIL DIGITASI Hasil proses digit on screen dapat ditampilkan dengan sebagai berikut: Buka file Landcover.shp Dobel klik pada layer Landcover.shp akan muncul jendela Legend Editor Pada jendela Legend Editor: pilih Legend Type dengan Unique Value Pada Values field, pilih Nama_landcover Tampil beberapa klas landcover sesuai dengan hasil digitasi yang telah dilakukan