Anda di halaman 1dari 64

KATA PENGANTAR

Perkembangan teknologi pemetaan secara digital harus diikuti pula oleh sumber daya manusia yang menguasai teknis pemetaan tersebut. Pemetaan secara digital memerlukan keahlian khusus dibidang software yang dipakai. Banyak software yang dipergunakan dalam mengolah peta secara digital seperti Arc/Info, ArcView, ArcGIS, Mapinfo, Er-Mapper, Epi Info dsb. Sebagai referensi untuk pembuatan peta secara digital yang menggunakan software ArcGIS, kami menyusun referensi tersebut yang dikutip dari berbagai sumber diantaranya dari Tutorial ArcGis. Referensi ini tidak untuk dijualbelikan atau dikomersilkan namun hanya untuk dipakai kalangan sendiri. Demikian semoga referensi ini dapat bermanfaat dalam rangka mendukung pemetaan secara digital khususnya yang menggunakan software ArcGis.

Semarang, Desember 2006 Rusiman

Referensi Tutorial ArcGIS

DAFTAR ISI

KATA PENGANTAR ............................................................................................1 DAFTAR ISI...........................................................................................................2 I. PENGENALAN GIS........................................................................................3 A. Pengertian ....................................................................................................3 B. Ruang Lingkup ............................................................................................4 II. RUANG LINGKUP GIS..................................................................................5 A. Geodatabase.................................................................................................5 B. Geovisualization ..........................................................................................9 C. Geoprocessing .............................................................................................9 III. KERANGKA ARCGIS..................................................................................12 A. ArcGIS Desktop ........................................................................................12 B. Server GIS .................................................................................................13 C. ArcGIS Engine ..........................................................................................13 D. Mobile GIS ................................................................................................14 IV. KONSEP DATA GIS.....................................................................................15 A. Format Data dalam ArcGIS .......................................................................15 B. Workspaces................................................................................................18 C. Geodatabases .............................................................................................18 D. Feature Data...............................................................................................21 V. ARC CATALOG............................................................................................25 A. Memulai ArcCatalog. ................................................................................25 B. Viewing Data melalui ArcCatalog. ...........................................................25 C. Connecting Data. .......................................................................................26 VI. ARCMAP .......................................................................................................30 A. Menampilkan Data Peta. ...........................................................................31 B. Menampilkan Table Peta ...........................................................................33 C. Simbolisasi ................................................................................................34 D. Query Data.................................................................................................35 E. Mempersiapkan Data Untuk Analisa dalam ArcMap. ..............................40 F. Menyiapkan Data Untuk Siap Cetak. ........................................................44 VII. SPATIAL ANALYST....................................................................................46 A. Memulai ArcGIS Spatial Analyst..............................................................46 B. Menampilkan Data. ...................................................................................47 C. Simbologi Data. .........................................................................................48 D. Selecting Features......................................................................................49 E. Membuat Hillshade. ..................................................................................51 VIII. 3D ANALYST ..........................................................................................53 A. Memulai ArcGIS 3D Analyst. ...................................................................53 B. TIN ............................................................................................................53 C. Membuat Peta Lereng. ...............................................................................56 D. Penentuan Pembuatan Peta Lahan Kritis...................................................57
Referensi Tutorial ArcGIS

I. PENGENALAN GIS

A. Pengertian
GIS adalah kependekatan dari Geographic Information System. Adalah suatu sistim yang bertujuan untuk melakukan mengatur (manage), menganalisa (analysis), dan menampilkan (display) informasi geografi. Informasi Geografi disajikan oleh suatu seri dataset geographic denh suatu tool yang dengan menggunakan struktur data sederhana. GIS meliputi suatu tool yang comprehensive untuk bekerja dengan menggunakan data

geographic.

Pada awal dekade dari GIS, para profesional terfokus pada kompilasi data, aplikasi, serta menyiapkan database GIS. Berikutnya berangsur-angsur, para profesional GIS mulai untuk menggunakan dan memanfaatkan data yang sudah mereka persiapkan sebelumnya dengan membangun modeling aplikasi GIS. Bagi para pengguna GIS yang sudah cukup lama, tentunya pada awal perkembangannya ingat bahwa pengguna GIS cenderung untuk bekerja pada satu mesin, dimana dengan satu mesin tersebut baik data maupun analisa sampai dengan produk output tersimpan dalam satu mesin komputer. Seiring dengan perkembangan GIS dan teknologi informasi konfigurasi tersebut mengalami perubahan, dimana sekarang sudah mulai dipisahkan antara database, analisa, sampai dengan hasil keluaran. Saat ini sudah menjadi standar dengan adanya komputer Server sebagai kelengkapan pembangunan sistem GIS disamping komputer-komputer workstation.
Referensi Tutorial ArcGIS

Penyimpanan databasepun sudah menggunakan perangkat lunak DBMS, serta kelengkapan jaringan untuk menampilkan hasil keluaran seperti melalui ja ringan portal web/internet.

B. Ruang Lingkup
Dalam GIS terdiri dari 3 kelompok dasar yang satu sama lainnya tidak terpisahkan, mengingat GIS sendiri merupakan salah satu bentuk dari Sistim Informasi yang mempunyai referensi lokasi di bumi. Penjelasan tersebut dapat dilihat pada gambar diatas, keterangan adalah sbb : 1. Geodatabase , terdiri dari spatial database yang merepresentasikan suatu informasi geographic. (feature, raster, topologi, networks, dll) 2. Geovisualization, adalah suatu kumpulan informasi dalam suatu peta, dimana antara satu feature dan lainnya saling berhubungan dalam kerangka referensi lokasi di permukaan bumi. 3. Geoprocessing , prosesing adalah suatu alat untuk melakukan fungsi-fungsi

dimana tujuan yang akan diperoleh adalah untuk memperoleh informasi geographic yang baru.

Referensi Tutorial ArcGIS

II. RUANG LINGKUP GIS

A. Geodatabase
Pada dasarnya, GIS didasarkan pada suatu database yang tersusun yang menguraikan/menjelaskan dunia dalam terminologi ilmu bumi. Berikut ini tinjauan yang cepat tentang prinsip- prinsip dasar yang penting dalam geodatabases. 1.1. Geographic representations. Sebagai bagian dari suatu GIS geodatabase disain, user GIS menetapkan bagaimana liputan yang tertentu akan diwakili. Sebagai contoh, batas persil tanah/bangunan secara khas diwakili oleh batas-batas yang jelas dengan variasi bentuk yang beragam (polygon), jalan akan dipetakan dalam bentuk garis/line, sumur-sumur mata air terwakili dalam bentuk titik/point, dan seterusnya. Jenis data informasi geographic yang disajikan melalui Geodatabase antara lain : Titik (Point), Garis (Line), Area (Poligon)

Raster (Grid atau Citra Satelit)

Jaringan (Networks)

Referensi Tutorial ArcGIS

Model Ketinggian 3D

Survey Pengukuran Lapangan

Jenis kenampakan lain, seperti : alamat, nama pemilik atau informasi kartografi.

2. Diskripsi Atribut Kenampakan Setiap jenis kenampakan geografi yang disajikan dalam sistim GIS selalu mempunyai atribut yang menjelaskan tentang kenampakan tersebut. Hal utama yang
Referensi Tutorial ArcGIS

perlu dipahami adalah adanya kesamaan identitas antara jenis kenampakan pada peta dan atribut/tabelnya.

3. Hubungan Keruangan : Topologi (Topology) dan Jaringan (Networks) Topologi merupakan istilah dalam GIS untuk mengatur batasan-batasan yang umum antar liputan, serta menggambarkan hubungan antara batas-batas tersebut.

Jaringan menguraikan suatu grafik yang dihubungkan tentang object GIS yang dapat dilintasi. Contohnya dalam menerangkan suatu jalur transportasi, saluran air, dll.

Referensi Tutorial ArcGIS

Layer Tematik dan Dataset Dalam GIS obyek-obyek yang ada di permukaan bumi, akan disajikan dalam suatu informasi tematik sesuai dengan jenis kenampakannya, seperti : Peta Penutup Lahan, Peta Jaringan Jalan, dll Sedangkan Dataset merupakan presentasi dari : Hasil pengambilan data lapangan, seperti : Data citra satelit. Hasil gabungan dan interpretasi. Data yang diperoleh dari analisa keruangan (GIS)

Hubungan keruangan antara peta tematik menjadi sumber informasi baru.

Referensi Tutorial ArcGIS

B. Geovisualization
Adalah bentuk tampilan informasi keruangan yang dikemas menjadi lebih menarik/informatif serta interaktif. Penampilan suatu peta saat ini tidak dibatasi oleh

ruang dan waktu, arti kata dengan memanfaatkan fasilitas jaringan internet, maka peta dapat diakses oleh siapa saja yang membutuhkan informasi tersebut.

C. Geoprocessing
Geoprocessing adalah suatu proses dalam GIS yang digunakan untuk

mengolah/melakukan analisa terhadap dataset geographic, dimana pada akhirnya akan menghasilkan dataset yang baru.

Referensi Tutorial ArcGIS

Geoprocessing digunakan untuk melakukan modeling, bagaimana arus data dari satu struktur ke staruktur yang lain. Contoh : mengimport data dari berbagai macam format, mengintegrasikan data itu ke dalam GIS, dll. Kemampuan untuk mengotomatiskan dan mengulangi arus pekerjaan seperti itu adalah suatu kemampuan yang kuat dalam suatu Geoprocessing GIS. Dengan demikian satu mekanisme yang digunakan untuk membangun geoprocessing arus pekerjaan adalah untuk melaksanakan sejumlah perintah dalam suatu urutan yang spesifik. Geoprocessing digunakan di hampir semua tahap dari suatu GIS untuk kumpulan dan otomasi data, manajemen data, analisa dan modeling, dan untuk pembuatan peta tingkat lanjut. Para pemakai dapat menyusun proses seperti contoh diatas dengan menggunakan ModelBuilder. aplikasi di ArcGIS, dan mereka dapat menyusun routine task seperti Python, VBScript, dan JavaScript.
3HWD . HP LULQJDQ

3HWD 9HJHWDV L
8 1 ,2 1

3HWD .XDOLWDV /LQJNXQJDQ

3HWD 7DQDK

3HWD $VSHN

1. Analisa dan Modeling Geoprocessing adalah alat untuk pemodelan dan analisa GIS. Beberapa aplikasi modeling antara lain : Modeling kesesuaian lahan Integrasi dengan model aplikasi la in
Referensi Tutorial ArcGIS

10

Sharing modeling

2. Data Management Managemen data GIS merupakan salah satu kunci penting dalam sebelum membangun aplikasi GIS. Data akan diatur sesuai dengan properti masingmasing sebelum dilakukan analisa.

III. KERANGKA ARCGIS


ESRI melalui ArcGIS dalam perkembangan teknologi informasi sekaligus GIS mempersiapkan suatu layanan produk yang mampu untuk memenuhi kebutuhan para profesional GIS maupun non- GIS, melalui konsep yang disebut ArcGIS. Dengan demikian ArcGIS merupakan suatu wadah yang didalamnya terdiri dari sejumlah komponen GIS yang saling terkait.

Kerangka ArcGIS 9 terdiri dari empat kelompok yaitu : 1. ArcGIS Desktop 2. ArcGIS Engine 3. Server GIS 4. Mobile GIS Sedangkan ArcObjects merupakan komponen dasar yang membentuk ArcGIS Desktop, ArcGIS Engine, dan Server GIS.

A. ArcGIS Desktop
ArcGIS Desktop adalah suatu deretan yang terintegrasi dari aplikasi GIS tingkat lanjut. ArcGIS Desktop meliputi satu rangkaian aplikasi desktop Windows ( sebagai contoh, ArcMap, ArcCatalog., Arctoolbox., dan ArcGlobe) dengan para pemakai.

ArcGIS Desktop tersedia dalam tiga levels yaitu : ArcView yang fungsional, Arceditor, dan ArcInfo.

B. Server GIS
Untuk kelompok Server GIS ini ada tiga kelompok server yaitu : ArcSDE, merupakan server data spasial yang berguna untuk mengatur RDBMS. ArcIMS, merupakan server data spasial yang diperuntukkan untuk publishing data melalui internet. ArcGIS Server, merupakan server yang memasukkan komponen library object GIS, yang berfungsi untuk membangun aplikasi GIS melalui Server. Contoh aplikasi server seperti : Web Aplication, GIS Aplication.

C. ArcGIS Engine
ArcGIS Engine atau Embedded GIS merupakan kelompok ArcGIS yang menyediakan komponen dasar (terpilih) untuk membangun suatu aplikasi. Dengan kata lain, kelompok ini menyedia kan source library GIS yang siap untuk dikembangkan sesuai dengan permintaan pengguna. Penggunaan ArcGIS Engine ini biasanya akan melibatkan third pary dari software pengembang seperti : C++, COM, NET, dan Java.

D. Mobile GIS
Para pemakai GIS saat ini sangat beragam aktivitasnya, untuk kelompok pengguna yang cenderung mobile (bergerak), maka ArcGIS menyediakan software GIS yang bisa dibawa kemana-mana serta mampu untuk melakukan akses data melalui PDA GPS.

IV. KONSEP DATA GIS

A. Format Data dalam ArcGIS


Sejumlah sumber data dengan berbagai macam jenis format yang didukung oleh ArcGIS adalah sbb : Data yang di-support ArcGIS (ArcView, ArcEditor, and ArcInfo)
o ArcIMS feature services o ArcIMS map services o ArcInfo coverages o DGN (through v8) o DWG (through v2004) o DXF o Geodatabases o Geography Network connections o OLE DB Tables o PC ARC/INFO coverages o Raster Formats ARC Digitized Raster Graphics (ADRG) (*.img or *.ovr and *.lgg) ArcSDE Rasters Band Interleaved by Line (ESRI BIL) (*.bil and *.hdr, *.clr, *.stx) Band Interleaved by Pixel (ESRI BIP) (*.bip and *.hdr, *.clr, *.stx) Band Sequential (ESRI BSQ) (*.bsq and *.hdr, *.clr, *.stx) Bitmap (BMP), Device Independent Bitmap (DIB) format, or Microsoft

Windows Bitmap (*.bmp)


Compressed ARC Digitized Raster Graphics (CADRG) Controlled Image Base (CIB) Digital Geographic Information Exchange Standard (DIGEST) Arc Standard

Raster Product (ASRP), UTM/UPS Standard Raster Product (USRP) (*.img and *.gen, *.ger, *.sou, *.qal, *.thf)
Digital Terrain Elevation Data (DTED) Level 0, 1 and 2 (*.dt0, *.dt1, *.dt2) ER Mapper (*.ers) ERDAS 7.5 GIS (*.gis and *.trl)

ERDAS 7.5 LAN (*.lan and *.trl) ERDAS IMAGINE (*.img) ERDAS RAW (*.raw) ESRI GRID (*.clr) ESRI GRID Stack ESRI GRID Stack File (*.stk) ESRI SDE Raster Graphics Interchange Format (GIF) (*.gif) Intergraph Raster Files (*.cit and *.cot) JPEG File interchange Format, JIFF (*.jpg, *.jpeg, *jpe) JPEG 2000 (.jp2) Multiresolution Seamless Image Database (MrSID) (*.sid; generations 2 and 3;

Note that the export command Raster to MrSID outputs in MrSID generation 2 format)
National Image Transfer Format (NITF) (*.ntf) Portable Network Graphics (*.png) Tagged Image File Format (TIFF) (*.tif, *.tiff, *.tff) o o o o o o

SDC (Smart Data Compression) SDE layers Shapefiles Text Files (.TXT) TIN VPF

Jenis tipe data lain yang bisa di-support tetapi harus terlebih dahulu melalui proses Import di ArcInfo, adalah :
o o o o o o o o o

ADS DFAD DIME DLG ETAK GIRAS IGDS IGES MOSS

o o o o o

S-57 SDTS (Point, Raster, and Vector) SLF TIGER (through v2000) Sun Raster

Jenis tipe data lain yang bisa di-support tetapi harus terlebih dahulu melalui proses Import di ArcInfo dan ArcEditor, adalah :
o o o

AGF MIF SDTS (Points and Raster)

Selain itu ArcGIS juga mampu untuk melakukan Geoprosesing dengan sumber data sbb : Geodatabase feature datasets Geodatabase feature classes Shapefile datasets Coverage datasets Coverage feature classes CAD feature datasets CAD feature classes SDC datasets SDC feature classes VPF datasets VPF feature classes Raster datasets Raster dataset bands Raster catalogs TIN datasets Layers Layer files Tables Table views

Secara umum ArcGIS mengenal 3 macam bentuk workspace yaitu : Folders Personal geodatabases ArcSDE geodatabases

B. Workspaces
Folder Suatu Folder biasanya bisa terdiri dari kumpulan file atau folder lain. Dalam ArcGIS sumber data yang tersimpan dalam Folder dapat berupa (coverage, shapefile, TIN dataset, layers, raster, feature classes, table, dll)

C. Geodatabases
Geodatabase adalah suatu model data untuk mewakili informasi geographic yang menggunakan standard relational database. Geodatabase mendukung penyimpanan dan manajemen informasi geographic dalam sistem managemen standard database. Geodatabases bekerja dalam lingkup arsitektur DBMS, datang dalam ukuran data yang bervariasi, serta terdiri dari user yang bervariasi. Pengguna bisa berasal dari kelompok kecil database ( seperti Microsoft Jet Engine) sampai pada kelompok yang besar dengan akses data oleh pemakai yang beragam. Terdapat dua jenis geodatabase yaitu : a) Personal geodatabases b) Multiuser geodatabases (ArcSDE). Personal Geodatabases, dengan bebas tersedia untuk semua para pemakai ArcGIS, menggunakan struktur file database Microsoft Jet Engine untuk membentuk data GIS yang lebih kecil. Personal Geodatabases boleh dikatakan merupakan sebuah folder dengan kapasitas database sampai 2 GB.

1.

Personal Geodatabase

Penggunaan Personal Geodatabases ideal untuk kapasitas ukuran database yang "kecil" dan di kelompok kerja yang kecil. Personal geodatabase mendukung single - user editing. Namun tidak mendukung versioning database. 2. Multiuser Geodatabase (ArcSDE)

Multiuser geodatabases memerlukan ArcSDE yang bekerjasama dengan software

DBMS seperti : IBM DB2, Informix, Oracle (dengan Oracle Spatial atau tanpa Oracle Spatial). Multiuser geodatabases kebanyakan diaplikasikan dalam organisasi yang besar. Keuntungan dari Multiuser database ini adalah : Mampu untuk menangani database yang sangat besar Mampu menangani user yang banyak serta bervariasi. Mampu untuk melakukan versioning dengan transaksi database yang komplek.

3.2. Arsitektur Geodatabase Pada hakekatnya, DBMS digunakan sebagai salah satu rangkaian mekanisme implementasi terhadap geographic datasets. Namun bagaimanapun, DBMS tidak secara penuh menggambarkan proses geographics. Secara sederhana dapat dijelaskan bahwa hubungan penyimpanan disajikan data dan pemanggilan tabel yang data (retrieval) akan dihandle oleh DBMS yang melalui sederhana, sedangkan fungsi pengolahan informasi dan integritas data dihandle oleh aplikasi GIS. 3.3. Penyimpanan Geodatabase Dalam meliputi serta

Relational Database Penyimpanan untuk tabel tiap Geodatabase geographic dataset berdasarkan skema (schema) dan aturan (rule)

sederhana dari data spasial dan atributnya. Schema Geodatabase meliputi definisi, integritas aturan dan perilaku untuk masingmasing geographic dataset. Hal tersebut meliputi properti untuk feature classes, topologies, networks, raster catalogs, relationships, domains. Schema geodatabase tetap dilakukan dalam pengumpulan metatable geodatabase DBMS yang menggambarkan perilaku dan integritas informasi geographic. Data spasial paling umum disimpan sebagai vektor atau raster bersama dengan atribut tabelnya. Sebagai contoh, suatu tabel DBMS dapat digunakan untuk menyimpan suatu feature dimana tiap baris (row) merepresentasikan suatu kenampakan. Kolom shape dalam tiap baris digunakan sebagai penanda geometri atau feature. Kolom shape mempunyai 2 jenis : 1. Jenis kolom BLOB 2. Jenis Kolom spasial. 3.4. Versioned Geodatabase Data GIS, seperti informasi yang lain, harus secara terus menerus dimaintenance. Karenanya, geodatabases dirancang untuk dapat melakukan proses transaksi data. Versioned akan merekam obyek suatu geodatabase dalam dua tabel tabel, yaitu : Adds tabel dan Deletes tabel.

D. Feature Data
Geodatabase Feature Datasets Geodatabase feature datasets berada dalam Personal atau ArcSDE. Feature dataset berisi feature classes yang mempunyai system koordinat yang sama. Geodatabase Feature Classes Geodatabase feature classes menyimpan data geographic yang dipresentasikan melalui points, lines, polygon, annotation, dimension, atribut, dll. Feature classes akan menyimpan data-data geographic tersebut dalam sistim koordinat yang sama.

Shapefile Datasets Shapefile (*.shp) tersimpan dalam suatu folder yang terdiri dari kenampakan geographic serta atributnya.

Coverage Datasets . Coverage adalah suatu dataset feature class yang merepresentasikan kenampakan

geographic. Coverage tersimpan dalam folder sebagai workspace. Coverage Feature Class. Adalah suatu kenampakan geographic dalam bentuk point, line, polygon, route, tics, annotation yang mempunyai topologi.

CAD Feature Dataset ArcGIS menyimpan dan menampilkan data dalam format CAD. CAD feature dataset dapat berisi satu sampai lima feature classes seperti : point, polyline, polygon, multipatches, dan annotation. CAD Feature Class Adalah set data CAD (read-only).

SDC datasets Adalah kependekan dari Smart Data Compression. SDC terdiri dari dataset feature classes, yang semuanya mempunyai atribut yang sama, tetapi berbeda dalam bentuknya. ESRI menggunakan format data SDC ini untuk aplikasi StreetMap. SDC feature classes Adalah format data set yang menyimpan point, lines, dan poligons baik yang bertopologi maupun tidak. SDC feature class sering diaplikasikan dalam ArcReader, atau ArcBusiness Analyst.

Raster data Raster datasets Adalah sekumpulan satu atau lebih saluran (band) dari sejumlah jenis raster seperti : TIFF, ESRI GRID or MrSID. Raster datasets bisa tersimpan dalam suatu folder. Raster dataset bands Sebuah saluran (band) terdiri dari kolom dan baris yang mempunyai karakteristik tertentu dari suatu ruang serta posisi relativenya.

TIN data TIN datasets TIN datasets terdiri dari titik-titik yang tak beraturan serta mempunya i koordinat X dan Y serta Z sebagai informasi ketinggian.

Laye data

Data Layer bersifat temporer, tidak disimpan dalam disk. Layer yang dibuat melalui ArcMap tidak dapat di ArcCatalog, demikian pula sebaliknya. Adanya Layer ini untuk memudahkan pembrian atribut tanpa merubah data aslinya.

Layer files Layer files (.lyr) adalah file yang berisi sejumlah referensi data geographic yang tersimpan dalam disk. Apabila layer file ini dibuka maka akan terbuka/nampak sejumlah file geographic yang dapat diakses.

Table data Tables Tables adalah suatu elemen data yang tersusun atas row dan kolom. Tiap row dan colom mempresentasikan satu entitas tunggal, atribut, maupun nilai yang melekat di feature tersebut.

V. ARC CATALOG

ArcCatalog merupakan tool untuk melakukan browsing, mangatur, endistribusikan serta mendokumentasikan data GIS.

A. Memulai ArcCatalog.
Klik Start button pada taskbar. Arahkan ke Programs ArcGIS ArcCatalog.

Akan muncul tampilan ArcCatalog sbb :

Catalog Tree Data yang tersimpan

B. Viewing Data melalui ArcCatalog.


Arahkan kursor pada catalog tree dan klik lokasi (folder) dimana data tersebut disimpan.

Pada contoh diatas, data tersimpan pada folder drive E. Selanjutnya Didalam folder City terdapat data coverage (arcinfo format) dengan beberapa feature (Annotation, Arc, Tic) Berikutnya untuk menampilkan masing-masing feature tersebut, dapat dilakukan melalui beberapa macam cara, bergantung pada tab yang dipilih. Ada 3 macam tab yaitu : Contents, Preview, dan Metadata.

C. Connecting Data.
Pada saat memulai ArcCatalog, maka catalog tree hanya akan menampilkan local drive yang ada. Untuk menampilkan folder data yang akan diakses maka harus dilakukan connecting ke folder data yang dimaksud. Langkah yang harus dilakukan adalah sbb :

1. Klik connect pada folder button. Folder button 2. Arakan kursor ke lokasi dimana data GIS tersimpan, Klik OK. 3. : Sela njutnya akan muncul pada kolom catalog tree. Contoh sbb

4. Selanjutnya pada folder dimana data GIS tersimpan, apabila diklik muncul sejumlah jenis data, contoh sbb :

ArcCatalog secara otomatis akan mengenali sejumlah tipe data GIS antara lain : shapefile, coverage, TIN, Raster image, Geodatabase, Projection file, dll. Namun ArcCatalog juga mempunyai kemampuan untuk mengcustomize tipe data GIS yang akan ditampilkan dengan men-set melalui Tools menu.

5. Klik General Tab, dan pilih tipe data yang ingin atau tidak ditampilkan oleh ArcCatalog.

Dalam ArcGIS muncul sejumlah terminologi baru antara lain : 1. Layer, kenampakan geographic yang ada dalam map/peta. Istilah ini sama dengan theme dalam ArcView 3.x 2. Data Frame, adalah berupa window untuk menempatkan/memonitor isi dari map, yang bisa berisi satu atau lebih Layer. 3. Data View, adalah tempat untuk menampilkan map. 4. Layout View, adalah tempat untuk menyusun komposisi peta dengan tujuan siap untuk dicetak. 5. Table Of Contents, adalah window yang letaknya berada di bagian kiri ArcMap, tempat untuk menambah data frame, serta menampilkan beberapa layer yang ada dalam data frame. Toolbar dalam ArcCatalog juga memberikan sejumlah fungsi standar seperti : Zoom In/Out, Panning, Identify, dll.

Untuk mengganti menampilkan tabel maka gunakan pilihan pada bagian kanan bawah.

VI. ARCMAP
ArcMap adalah tool untuk membuat, menampilkan, query, editing, menyusun kan komposisi peta, dan publishing peta melalui internet. Untuk memulai ArcMap adalah sbb : 1. Arah kursor dan klik Start Programs ArcGIS ArcMap.

Akan muncul tampilan ArcMap sbb :

Selain akses ArcMap melalui cara diatas, ada cara lain yaitu melalui ArcCatalog. Tampilan ArcMap diatas terdapat 2 window besar yang mempunyai fungsi berbeda. Window yang sebelah kiri adalah ArcMap Table of Contents, sedangkan window sebelah kanan adalah ArcMap display map/peta.

Map display

A. Menampilkan Data Peta.


Untuk menampilkan map/peta dalam ArcMap terdapat 2 cara, yaitu : 1. Arahkan kursor ke File Add Data

atau dengan menggunakan shortcut button yang ada pada Toolbar.

Selanjutnya akan muncul window Add Data, yang akan membimbing kita untuk memilih map/peta yang akan ditampilkan ke ArcMap window display.

Pilih map/peta yang dikehendaki, lalu klik button Add. Selanjutnya map/peta akan muncul dalam ArcMap window display.

Berikutnya dengan mengklik bagian kanan mouse diatas map/peta pada Table of Content window, akan dijumpai sejumlah fungsi operasional seperti :

Selanjutnya untuk melakukan sejumlah bentuk operasional standard pemetaan seperti Zoom In/Out, Panning, Identify, Find, dll dapat memanfaatkan button tool sebagai berikut :

Untuk lokasi map/peta yang dilakukan Zoom In, maka hasil tampilan Zoom In

tersebut dapat disimpan kedalam suatu file temporary, sehingga user dapat memanggil lokasi map/peta yang spesifik sesuai dengan Zoom In. Caranya : Arahkan kursor ke View menu Bookmarks Create .

Beri nama Bookmarks tersebut ! (Terlebih dahulu dilakukan Zoom In terhadap map/peta sebelum dibuat Bookmarks).

B. Menampilkan Table Peta


Sebagai bagian dari data GIS, maka data atribut harus bisa ditampilkan melalui ArcMap. Untuk memanggil/menampilkan data atribut map/peta klik bagian kanan kursor diatas map/peta yang berada di Table of Content, dan pilih Open Atribute Table .

Akan muncul tabel map/peta tersebut sbb :

C. Simbolisasi
Merubah simbol (warna) pada map/peta dapat dilakukan dengan meng- klik kursor diatas warna/simbol dari map/peta tersebut pada Table of Content.

Untuk menambah label pada map/peta dilakukan dengan klik kanan kursor pada map/peta dalam Table of Content, lalu pilih Label Features . Selain itu melalui Properties map/peta juga dapat dilakukan manipulasi map/peta. Caranya adalah dengan meng- klik kanan kursor pada Table of Content, sehingga akan muncul window Layer Properties.

Window Layer properties adalah sbb :

D. Query Data
Ada 3 macam bentuk query yang kita kenal yaitu : Identifying Selecting feature Finding feature Identifying feature. Untuk mendapatkan informasi dari feature yang terpilih gunakan Identify Tool.

Selecting feature Untuk memilih feature gunakan Select Features Tool pada Tools Toolbar. Selanjutnya untuk melihat informasi dari feature yang terpilih, gunakan klik kanan pada feature yang terpilih pilih Open Attribute Table.

Nampak pada table diatas beberapa row terpilih. Untuk mengelompokkan menjadi satu klik Selected button yang terletak dibawah table atribut.

Selanjutnya beberapa fungsi seperti Sort Descending yang berfungsi untuk mengurutkan dari nilai yang terbesar sampai nilai yang terkecil , sedangkan Sort Ascending mengurutkan dari nilai paling kecil sampai nilai terbesar.

Selecting Features by Atributes Memilih features dilakukan dengan Structured Query Language (SQL). Untuk membuat query atribut, klik Selection menu pada Standard Toolbar. Pilih Select by Attributes. Akan muncul Select by Attributes dialog box, pada kolom Layer klik dan pilih layer yang akan diquery.

Kemudian, semua Negara akan dipilih dengan criteria dengan ekspresi sbb : <= 300,000 Households AND <=300,000 Females.

Selecting Features by Location. Untuk memulai klik Selection menu Selection by Location. Akan muncul dialog box sbb :

Secara default pada kolom I want to : adalah select features from. Hal ini adalah

bentuk pilihan kepada user sesuai yang diinginkan. Berikutnya bentuk pilihan yang berkaitan dengan hubungan spasial kolom that memberikan sejumlah pilihan, antara lain : Are Crossed by the Outline of: This method selects the features that are overlapped by the features of another layer. Intersect: This method selects any features that are overlapped by the features of another layer as well as those features that border the reference features. Are Within a Distance of: This method selects features near or adjacent to features in the same layer or in a different layer. The user must specify the numerical distance of interest. Have Their Cente r in: This method selects the polygon features in one layer that have their centroid in the polygon features of another layer. Are Completely Within: This method selects features in one layer that fall completely inside the polygons of another. Completely Contain: This method selects polygons in one layer that completely contain the features in another layer. Share a Line Segment with: This method selects line and polygon features that share line segments with other features. Touch the Boundary of: This method selects lines and polygons that share line segments, vertices, or end- points (nodes) with the lines in the layer. The lines or polygons will not be selected if they cross the lines in the layer. Are Identical to: This method selects any feature having the same geometry as a feature of another layer; however, the feature types (point, line, or polygon) must be the same. Contain: This method selects features in one layer that contain the features of another. The boundaries of the features ARE allowed to touch. Are Contained by: This method selects features in one layer that are contained by the features in another.

E. Mempersiapkan Data Untuk Analisa dalam ArcMap.


Selecting Features Memilih features tertentu dari suatu layer (shapefile, coverage,dll) dapat dilakukan

dengan menggunakan ArcToolbox Analysis Tools , memilih Extract Select.

Selanjutnya akan muncul Select tool dialog box, sbb :

Isikan Input file serta Output filenya. Pada kolom Expression, merupakan fasilitas yang disediakan untuk membangun query feature yang akan kita kehendaki.

Lakukan pernyataan query terhadap feature yang dikehendaki dikolom yang telah disediakan. Klik OK jika telah selesai. 5.1. Clipping Features. Proses clipping features dilakukan dengan memanfaatkan ArcToolbox. Ilustrasi dari clipping features adalah sbb :

Berikutnya dalam Clip dialog box silahkan isikan Input Features, Clip Feature, dan Output Features Class.

5.2. Dissolving Features. Dissolve adalah menyatukan features menjadi satu kelompok dari beberapa features yang terpisah namun mempunyai sifat yang sama. Ilustrasi dissolve adalah sbb :

Dissolve dialog box adalah sbb :

5.3.

Overlaying Data.

Overlay atau tumpangsusun adalah proses penggabungan dua feature atau lebih menjadi satu feature. Ada dua macam bentuk overlay yaitu : UNION dan INTERSECT. Ilustrasinya adalah sbb :

Union dialog box

Intersect dialog box

F. Menyiapkan Data Untuk Siap Cetak.


Berkaitan dengan data spasial yang siap untuk dicetak, maka pembahasan sudah memasuki proses pembuatan Layout peta. Proses pembuatan layout peta dilakukan dengan menampilkan/mendisplay data spasial yang akan disusun layout kartografinya dalam window view.

Langkah-langkah singkat dalam menyusun layout peta untuk siap dicetak adalah sbb: 1. Tampilkan peta dalam window view.

2. 3.

Klik icon

yang terletak pada kiri bawah pada window view.

Judul peta dapat dibuat dengan mengklik Insert menu pilih Title option. Akan

muncul text box tempat untuk menuliskan kalimat judul peta. Untuk melakukan editing terhadap text judul tersebut, klik 2X.

VII. SPATIAL ANALYST

A. Memulai ArcGIS Spatial Analyst.


1. Arahkan ke Programs ArcGIS ArcMap. 2. Klik OK untuk membuka a new empty map.

Pada View menu pilih Toolbars Spatial Analyst

Akan muncul toolbar baru Spatial Analyst sbb :

Cara lain adalah dengan mengklik Tools menu Extension, akan keluar window pilihan sejumlah extension ArcGIS, pilih Spatial Analyst, klik OK.

B. Menampilkan Data.
1. Klik Add Data button pada Standard toolbar.

2. arahkan kursor menuju lokasi data tersimpan. 3. Klik elevation, bersamaan juga pilih landuse, rec_sites, roads dan schools. 4. Klik Add.

Secara otomatis data yang terpilih tadi akan muncul dalam table of contents, sebagai layers.

C. Simbologi Data.
1. Klik kanan dengan menggunakan kursor pada layer landuse (table of contents) , klik Properties.

2. Klik pada tab Symbology. 3. Klik pada Value Field dropdown, pilih landuse. 4. Klik 2X tiap simbol dan pilih warna yang sesuai untuk tiap klas dari landuse. 5. Klik OK.

Perubahan simbol juga bisa dilakukan secara langsung melalui table of contents, misal sbb :

6. Klik pada pada simbol layer school (table of content).

7. Klik simbol school sesuai yang diinginkan, demikian pula pada dialog box tersebut disediakan menu warna, sampai dengan ukuran simbolnya. 8. Klik OK.

D. Selecting Features.
1. Klik kanan kursor pada layer landuse (table of content) dan klik Open Attribute Table.

2. Klik layer landuse pada klas wetlands .

Pada display layer landuse akan nampak untuk klas wetlands akan dibedakan oleh warna tersendiri. 3. Klik Option button pada Open Attribute table dialog box, lalu pilih clear selection.

4. Identifying Features. 1. 2. Klik Identify tool melalui Tools pada toolbar. Klik Rec_site pada display map dan arahkan kursor pada lokasi yang

dikehendaki.

Selanjutnya akan muncul informasi lokasi yang teridentifikasi feature-nya.

E. Membuat Hillshade.
1. Klik pada Spatial Analyst dropdown arrow, pilih Surface Analyst, klik Hillshade .

2. Klik Input surface dropdown arrow, pilih feature elevation.

3. Klik OK pada hillshade dialog box. Akan muncul hasil sbb :

Hasil tersebut diatas secara otomatis akan tersimpan dalam temporary file, sehingga untuk penggunaan lebih (proses) lanjut maka perlu diubah menjadi bentuk permanent. Caranya : Klik kanan pada kursor (table of content) dimana hasil hillshade tersebut. 5. Arahkan dimana file tersebut akan disimpan dalam direktori data ! 6. Beri nama untuk hasil hillshade tersebut ! 7. Pada Save as a type pilih ESRI GRID.

8. .

Klik Save

VIII. 3D ANALYST

A. Memulai ArcGIS 3D Analyst.


1. 2. Arahkan ke Programs ArcGIS ArcMap. Klik OK untuk membuka a new empty map.

3.

Pada View menu pilih Toolbar 3D Analyst.

Selanjutnya akan muncul Toolbar 3D Analyst sbb :

Cara lain adalah dengan mengklik Tools menu Extension, akan keluar window pilihan sejumlah extension ArcGIS, pilih 3D Analyst, klik OK.

B. TIN
TIN dapat dibuat dengan menggunakan data garis/vektor yang mempunyai Z value.
Referensi Tutorial ArcGIS

53

TIN dibangun oleh suatu set bentuk segitiga. Masing-masing node segitiga akan terhubung sehingga akan membentuk surface.

Komponen TIN Komponen penyusun TIN adalah nodes, garis/tepi, segitiga, hull polygon dan topology.

Membuat TIN. 1. Tampilkan peta/layer vektor melalu ArcMap ke window diplay.

Referensi Tutorial ArcGIS

54

2.

Arahkan kursor ke 3D Analyst Toolbar, pilih Create/Modify TIN Create

TIN from Feature .

Akan muncul dialog box sbb :

Pada Height source adalah kolom untuk menentukan nilai ketinggian kontur berada pada kolom table sebelah mana. Pilih kolom table peta kontur tersebut yang berisi tentang informasi ketinggian. Pada Triangulated as, pilih Hard Line . Jangan lupa check list pada layer/peta yang akan dibuat TIN-nya (lihat pada kolom sebelah kiri Create TIN from feature dialog box. Isikan output TIN ke direktori dimana data akan disimpan. (TIN-1) Klik OK. Selanjutnya secara otomatis hasil proses pembuatan TIN akan muncul pada Table of Content dan sekaligus muncul pada window display.

Referensi Tutorial ArcGIS

55

Data tersebut selanjutnya dianalisis untuk memperoleh informasi mengenai lahan kritis. Analisis spasial dilakukan dengan menumpangsusunkan (overlay) beberapa data spasial (parameter penentu lahan kritis) untuk menghasilkan unit pemetaan baru yang akan digunakan sebagai unit analisis. Pada setiap unit analisis tersebut dilakukan analisis terhadap data atributnya yang tak lain adalah data tabular, sehingga analisisnya disebut juga analisis tabular. Hasil analisis tabular selanjutnya dikaitkan dengan data spasialnya untuk menghasilkan data spasial lahan kritis. 1. Kondisi Tutupan Vegetasi. Data spasial Tutupan Vegetasi dapat diperoleh dari berbagai macam sumber seperti : citra satelit, foto udara, data spasial sekunder (RePPProt), dll. Kondisi tutupan lahan dinilai berdasarkan prosentase tutupan tajuk pohon terhadap luas setiap land system (menurut RePPProT) dan diklasifikasikan menjadi lima kelas. Masing-masing kelas tutupan lahan selanjutnya diberi skor untuk keperluan penentuan lahan kritis. Dalam penentuan kekritisan lahan, parameter liputan lahan mempunyai bobot 50%, sehingga nilai skor untuk parameter ini merupakan perkalian antara skor dengan bobotnya (skor x 50). Klasifikasi tutupan lahan dan skor untuk masing-masing kelas ditunjukkan pada tabel berikut. Prosentase Tutupan Tajuk (%) > 80 61 - 80 41 - 60 21 - 40 < 20 Skor x Bobot (50) 250 200 150 100 50

Kelas

Skor

Sangat Baik Baik Sedang Buruk Sangat Buruk 2. Kemiringan Lereng.

5 4 3 2 1

Kemiringan lereng adalah perbandingan antara beda tinggi (jarak vertikal) suatu lahan dengan jarak mendatarnya. Besar kemiringan lereng dapat dinyatakan dengan beberapa satuan, diantaranya adalah dengan % (prosen) dan
o

(derajat). Data spasial

kemiringan lereng dapat disusun dari hasil pengolahan data ketinggian (garis kontur) dengan bersumber pada peta topografi atau peta rupabumi. Pengolahan data kontur untuk menghasilkan informasi kemiringan lereng dapat dilakukan secara manual maupun dengan bantuan komputer.
Referensi Tutorial ArcGIS

58

Penyusunan data spasial kemiringan lereng dengan bantuan komputer dapat dilakukan apabila telah tersedia data kontur dalam format digital. Data kontur terlebih dahulu diolah untuk menghasilkan model elevasi digital (Digital Elevation Model/DEM) untuk kemudian diperoses guna menghasilkan data kemiringan lereng. Kemiringan lereng yang dihasilkan selanjutnya diklasifikasikan sesuai dengan klasifikasi kemiringan lereng untuk identifikasi lahan kritis. Lihat tabel berikut : Kelas Datar Landai Agak Curam Curam Sangat Curam 3. Tingkat Bahaya Erosi. Data spasial tingkat erosi diperoleh dari pengolahan data spasial sistem lahan (land system). Setiap poligon (unit pemetaan) land system mempunyai data atribut yang salah satunya berisikan informasi tentang bahaya erosi. Tingkat bahaya erosi pada setiap land system diklasifikasikan menjadi enam kelas yaitu: 1. Sistem lahan tererosi (eroded land system) 2. Sistem lahan yang mengandung bahaya erosi amat sangat tinggi (extremely severe erosion hazard) 3. Sistem lahan yang mengandung bahaya erosi amat tinggi (very severe erosion hazard) 4. Sistem lahan yang mengandung bahaya erosi sangat tinggi (severe erosion hazard) 5. Sistem lahan yang mengandung bahaya erosi sedang ( moderately severe erosion hazard)
Referensi Tutorial ArcGIS

Kemiringan Lereng (%) <8 8 - 15 16 - 25 26 - 40 > 40

Skor 5 4 3 2 1

59

6. Sistem lahan yang mengandung bahaya erosi ringan (slight erosion hazard )

Referensi Tutorial ArcGIS

60

Apabila informasi tingkat erosi tersebut tidak tersedia pada peta land system seperti peta land system Sumatera, maka digunakan informasi fisiografis dan geomorfologis land system untuk item- item deskripsi fisiografi, Lithology, Soil Association, dan Climate Range dikombinasikan dengan citra satelit untuk memperoleh informasi tingkat kerapatan alur dan kondisi penutupan lahan. Hal ini dikarenakan saat ini telah banyak terjadi perubahan penutupan lahan dibandingkan dengan kondisi penutupan lahan pada tahun 1988 (tahun pembuatan peta land system) dan sebelumnya. Perubahan penutupan lahan dan atau peruntukan lahan dari yang sifatnya alami menjadi binaan manusia cenderung meningkatkan intensitas proses. Secara teknis dapat dilakukan secara on-screen pada layar komputer dengan menumpang susunkan (overlay) antara peta RePPProT dengan citra penginderaan jauh. Kelas Besaran / Deskripsi Tanah dalam: <25% lapisan tanah atas hilang dan/atau erosi alur pada jarak 20 50 m Tanah dangkal: <25% lapisan tanah atas hilang dan/atau erosi alur pada jarak >50 m Tanah dalam 25 75 % lapisan tanah atas hilang dan/atau erosi alur pada jarak kurang dari 20 m Tanah dangkal 25 50 % lapisan tanah atas hilang dan/atau erosi alur dengan jarak 20 - 50 m Tanah dalam Lebih dari 75 % lapisan tanah atas hilang dan/atau erosi parit dengan jarak 20-50 m Tanah dangkal 50 75 % lapisan tanah atas hilang Tanah dalam Semua lapisan tanah atas hilang >25 % lapisan tanah bawah dan/atau erosi parit dengan kedalaman sedang pada jarak kurang dari 20 m Tanah dangkal >75 % lapisan tanah atas telah hilang, sebagian lapisan tanah bawah telah tererosi Skor

Ringan

Sedang

Berat

Sangat Berat

Tingkat erosi pada suatu lahan dalam penentuan lahan kritis di bedakan menjadi 4 kelas yaitu: ringan, sedang, berat dan sangat berat.
Referensi Tutorial ArcGIS

61

4. Produktivitas Lahan. Data produktivitas merupakan salah satu kriteria yang dipergunakan untuk menilai kekritisan lahan di kawasan budidaya pertanian, yang dinilai berdasarkan ratio terhadap produksi komoditi umum optimal pada pengelolaan tradisional. Sesuai dengan karakternya, data tersebut merupakan data atribut. Di dalam analisa spasial, data atribut tersebut harus dispasialkan dengan satuan pemetaan land system. Alasan utama digunakannya land system sebagai satuan pemetaan produktivitas adalah setiap land system mempunyai karakter geomorfologi yang spesifik, sehingga mempunyai pola usaha tani dan kondisi lahan yang spesifik pula. Skor x Bobot (30) 150

Kelas Sangat Tinggi

Besaran / Deskripsi ratio terhadap produksi komoditi umum optimal pada pengelolaan tradisional : > 80% ratio terhadap produksi komoditi umum optimal pada pengelolaan tradisional : 61 80* ratio terhadap produksi komoditi umum optimal pada pengelolaan tradisional : 41 60% ratio terhadap produksi komoditi umum optimal pada pengelolaan tradisional : 21 40% ratio terhadap produksi komoditi umum optimal pada pengelolaan tradisional : < 20%

Skor

Tinggi

120

Sedang

90

Rendah

60

Sangat Rendah

30

Spasialisasi kriteria produktivitas dengan menggunakan unit pemetaan land system pada dasarnya dilakukan dengan melakukan pengolahan terhadap atribut data spasial landsystem. Pada atribut data spasial landsystem, perlu ditambahkan field baru yang berisi informasi tentang produktivitas lahan pada setiap unit land system. Berdasarkan atribut tersebut dilakukan 62

Referensi Tutorial ArcGIS

pengelompokan

landsystem

yang

mempunyai

kesamaan

dalam

hal

produktivitas lahannya.

Referensi Tutorial ArcGIS

63