P. 1
Modul PowerPoint 2007

Modul PowerPoint 2007

|Views: 317|Likes:
Dipublikasikan oleh امام البخارى

More info:

Published by: امام البخارى on Jun 24, 2013
Hak Cipta:Attribution Non-commercial

Availability:

Read on Scribd mobile: iPhone, iPad and Android.
download as PDF, TXT or read online from Scribd
See more
See less

05/05/2015

pdf

text

original

Microsoft Power Point 2007

HOPE Indonesia
HOPE COMPUTER TRAINING CENTER Kelas Office

HOPE COMPUTER TRAINING CENTER PENGOLAH PRESENTASI: Microsoft POWER POINT 2007
Lisensi Buku ini: Edisi Pertama, September 2008 Copyright © 2008 Webmedia Training Center

Daftar Isi
Pendahuluan ........................................................................................... Modul 1. Pengenalan PowerPoint 2007
Menjalankan Microsoft PowerPoint 2007 ................................................................ Pengenalan Interface/Tampilan PowerPoint 2007................................................... Mengaktifkan Menu–Menu Pada Microsoft PowerPoint 2007 ............................... Membuat Dokumen Baru Dalam Microsoft PowerPoint 2007 ................................ Menyimpan Presentasi ............................................................................................. Menutup Presentasi.................................................................................................. Tugas Modul 1........................................................................................................... 1 2 2 3 6 8 9 10

Modul 2. Memulai Sebuah Presentasi
Membuat Dokumen Baru Dalam Microsoft PowerPoint 2007. .............................. Menyimpan Dengan Nama Lain Pada Presentasi ..................................................... Memulai Sebuah Presentasi Dari Template ............................................................. Menutup Presentasi.................................................................................................. Tugas Modul 2........................................................................................................... 11 11 14 15 17

Modul 3. Mengatur Tampilan Kerja
Pengenalan Beberapa Tampilan .............................................................................. Bekerja dengan Tampilan Area Outline ................................................................... Bekerja Dengan Slide ............................................................................................... Bekerja dengan Tampilan Slide Sorter..................................................................... Bekerja Dengan Tampilan Notes Pages ................................................................... Projek Modul 3......................................................................................................... 18 19 20 22 23 25

Modul 4. Mengatur Layout dan Themes
Memilih Dan Mengganti Layout/ Tampilan Slide. ................................................... Menggunakan Themes Slide. ................................................................................... Menggunakan Themes Multiple Themes Dalam Satu Persentasi ........................... Mengedit Format Theme ......................................................................................... Tugas Modul 4 ......................................................................................................... 28 29 30 31 34

Modul 5. Menambah Tabel, Grafik dan Diagram
Menambahkan Tabel Dalam Presentasi. ................................................................. Mengatur Format Tabel Dalam Presentasi .............................................................. Menambahkan Grafik Dalam Presentasi ................................................................. Menambah Diagram Dalam Presentasi ................................................................... Mengatur Format Diagram Dalam Presentasi ......................................................... Tugas Modul 5 ......................................................................................................... 37 39 41 45 47 49

Modul 6. Menambah Gambar, Clip Art Dan Shapes
Menambah Gambar Dalam Slide Presentasi. .......................................................... Menambah ClipArt Dalam Slide Persentasi ............................................................. Menambahkan Objek Shape Dalam Dokumen Presentasi ...................................... Tugas Modul 6 ......................................................................................................... 52 48 57 59

Modul 7. Menambah Animasi, Sound dan Movies
Menambah Animasi Dalam Presentasi.................................................................... Mengatur Animasi Dalam Presentasi Berjalan Secara Otomatis............................ Mengatur Perpindahan Slide Berjalan Secara Otomatis ......................................... Mengatur Efek Perpindahan Slide ........................................................................... Menambah File Video Ke Dalam Slide ..................................................................... Menambah File Sound Ke Dalam Slide .................................................................... Tugas Modul 7 ......................................................................................................... 62 64 65 59 66 67 69

Modul 8. Menyisipkan Text Box, Word Art, Dan Mencetak Dokumen Presentasi
Menyisipkan Text Box .............................................................................................. Memformat Text Box Dalam Slide ........................................................................... Menyisipkan WordArt Ke Dalam Slide..................................................................... Mengatur Format WordArt ..................................................................................... Mencetak Dokumen Presentasi............................................................................... Tugas Modul 8 ......................................................................................................... 72 73 74 75 78 82

Siswa akan mengetahui lebih jauh mengenai beberapa tampilan yang ada di PowerPoint 2007 sehingga terbiasa bekerja dengan berbagai lingkungan tampilan yang akan berguna meningkatkan keahlian dalam membuat presentasi. clip art dan shapes yang akan sering digunakan dalam bekerja dengan presentasi. Siswa mengetahui cara memasukkan tabel. Page | 1 Modul 2 Modul 3 Modul 4 Modul 5 Modul 6 Modul 7 Modul 8 . Siswa akan memahami pengelolaan gambar. grafik dan diagram.Copyright © 2008 Webmedia Training Center Tujuan Pembelajaran Modul Modul 1 Tujuan Pembelajaran Siswa akan mengetahui penggunaan software pembuat presentasi yaitu PowerPoint 2007 disertai dengan pengenalan tampilan dengan perintah membuka. Siswa akan lebih memahami untuk menambahkan text box dan wordart yang menjadi komponen yang memperindah bahan presentasi mereka. Komponen ini berguna untuk menambahkan informasi yang berhubungan dengan bahan presentasi sehingga lebih akurat. Siswa akan mengetahui penggunaan layout dan themes dan bisa memilih berbagai pilihan themes dan menggunakan layout untuk presentasinya. Siswa akan memahami cara menambah animasi. sound dan movies yang berguna untuk mempercantik bahan presentasi yang mereka kerjakan. menutup dan menyimpan file PowerPoint 2007. Siswa dapat mengenal cara memulai membuat presentasi dengan PowerPoint 2007 dengan membuat presentasi sederhana dan mengenalkan perintah dasar dalam membuat presentasi.

Copyright © 2008 Webmedia Training Center Modul 1. Pada windows Microsoft Power Point 2007 yang muncul.Vertical Scroll Bar . Materi Langkah Detailnya Pengenalan 1.Quick Access Toolbar .Horizontal Scroll Bar . terdapat Interface/Tampilan beberapa tampilan sebagai berikut (tunjukan dengan mouse anda Microsoft PowerPoint masing–masing komponen berikut) : 2007 . Cara 2 : Klik tombol Start > Run > ketikkan “powerpoint” > Enter.Title Bar . 2007 Page | 2 2. Pengenalan PowerPoint 2007 Materi Langkah Detailnya 1.Status Bar .Ribbon . Cara 1 : Klik tombol Start > All Program > Microsoft Office > Menjalankan Microsoft PowerPoint Microsoft Office Word 2007.Office Button .Tabmenu Ribbon .Slide Area .

Untuk mengaktifkan Menu Insert. . 2. Untuk mengaktifkan Menu Design. 3. coba anda klik Menu Insert pada tab menu atau tekan Alt+N.Copyright © 2008 Webmedia Training Center Office Button Quick Access Tab Menu Title Ribbon Page | 3 Status Bar Slide Area Horizontal Scroll Bar Materi Mengaktifkan Menu Pada Point 2007 Langkah Detailnya Menu‐ 1. coba anda klik tab Menu Design pada tab menu atau tekan Alt+G. perhatikan ribbon menu yang tampil. perhatikan ribbon menu yang tampil. perhatikan ribbon menu yang tampil. coba anda klik tab Menu Home Power pada tab menu atau tekan Alt+H. Untuk mengaktifkan Menu Home.

coba anda klik tab Menu View pada tab menu atau tekan Alt+W. 6.Copyright © 2008 Webmedia Training Center 4. 7. coba anda klik tab Menu Slide Show pada tab menu atau tekan Alt+S. Page | 4 5. Untuk mengaktifkan Menu Slide Show. perhatikan ribbon menu yang tampil. Untuk mengaktifkan Menu Animations. Untuk mengaktifkan Menu View. Untuk mengaktifkan Menu Review. coba anda klik tab Menu Review pada tab menu atau tekan Alt+R. perhatikan ribbon menu yang tampil. . perhatikan ribbon menu yang tampil. coba anda klik tab Menu Animations pada tab menu atau tekan Alt+A. perhatikan ribbon menu yang tampil.

coba anda klik tab Menu Add‐Ins pada tab menu atau tekan Alt+X. Tip : Jika mouse anda terdapat tombol scrollnya. coba anda klik tab Menu Developer pada tab menu atau tekan Alt+L. perhatikan ribbon menu yang tampil. Untuk mengaktifkan Menu Developer. perhatikan ribbon menu yang tampil. Tombol Scroll . Untuk mengaktifkan Menu Add‐Ins. Page | 5 9.Copyright © 2008 Webmedia Training Center 8. maka anda dapat berpindah dari satu menu ke menu lainnya dengan menggeser tombol scroll yang ada pada mouse anda.

Pada Kotak Dialog yang muncul Pilih > Blank & Recent > Blank Templates > klik tombol Create. jendela presentasi yang muncul ini adalah slide judul presentasi. Klik Office Button > New. Pada Slide yang muncul ketikkan seperti gambar di bawah ini: . 4. 2. Page | 6 3.Copyright © 2008 Webmedia Training Center Materi Membuat Dokumen Baru Dalam Microsoft PowerPoint 2007 Langkah Detailnya 1. Kemudian akan muncul jendela presentasi di layar monitor anda.

diperlukan sumber air dan 5 ekor anak ikan lele. Peralatan lainnya adalah 1 buah sendok makan dan 1 buah toples. Kemudian kita akan membuat slide kedua caranya pilih New Slide > Title & Content 6. Langkah selanjutnya menambah slide ke‐3 klik New Slide > Two Content .Copyright © 2008 Webmedia Training Center Page | 7 5. 7. Kemudian akan bertambah slide ke‐2: Ketikkan di Judul : Laporan Lab 1 Untuk isi silahkan ketikkan: Pada kegiatan Lab 1 ini.

Kemudian simpan hasil kerja anda.pptx Materi Langkah Detailnya Menyimpan 1. Setelah anda simpan hasil kerja anda. Caranya Klik Microsoft Pada Presentasi Office Button > Save As . Jenis file ekstensi b. Dari Menu Microsoft Office Button . a. anda bisa juga menyimpannya Dengan Nama Lain dengan nama lain ataupun format file lainnya. Beri nama Laporan Laboratorium. dengan mengklik Microsoft Office Button > Save atau tekan tombol Ctrl +S.Copyright © 2008 Webmedia Training Center Page | 8 8.

Atau bisa juga dengan menekan tombol Quick Access Button > Close.Copyright © 2008 Webmedia Training Center Beberapa tipe data yang bisa anda pilih: 1.ppt : Untuk powerpoint 97‐2003 3. .pot : pemyimpanan template standar 4. . . .pptx : Untuk ekstensi PowerPoint 2007 2. . .gif : penyimpanan dalam format gambar (gif) 5. klik tanda close (X) di pojok kanan atas. Untuk menutup hasil presentasi anda.jpg : penyimpanan dalam format gambar (jpg) Page | 9 Materi Menutup Presentasi Langkah Detailnya 1.

. Slide 3. . Slide 4.Copyright © 2008 Webmedia Training Center Tugas Tugas Modul 1 Petunjuk Pengerjaan Tugas Ketikkanlah dokumen berikut dan setelah selesai simpan dengan nama “ Tugas Modul 1” . Page | 10 Slide 2. Slide 1.

. Memulai Sebuah Presentasi Materi Membuat Dokumen Baru Dalam Microsoft PowerPoint 2007 Langkah Detailnya 1. 2.Copyright © 2008 Webmedia Training Center Modul 2. Page | 11 3. jendela presentasi yang muncul ini adalah slide judul presentasi. Klik Office Button > New. Kemudian akan muncul jendela presentasi di layar monitor anda. Pada Kotak Dialog yang muncul Pilih > Blank & Recent > Blank Templates > klik tombol Create.

Pada Slide yang muncul ketikkan seperti gambar di bawah ini: Page | 12 5. Kemudian kita akan membuat slide kedua caranya pilih New Slide > Title & Content 6. . diperlukan sumber air dan 5 ekor anak ikan lele. Kemudian akan bertambah slide ke‐2: Ketikkan di Judul : Laporan Lab 1 Untuk isi silahkan ketikkan: Pada kegiatan Lab 1 ini. Peralatan lainnya adalah 1 buah sendok makan dan 1 buah toples.Copyright © 2008 Webmedia Training Center 4.

Materi Langkah Detailnya Menyimpan 1. anda bisa juga menyimpannya Dengan Nama Lain dengan nama lain ataupun format file lainnya.Copyright © 2008 Webmedia Training Center 7. Caranya Klik Microsoft Pada Presentasi Office Button > Save As b. Beri nama Laporan Laboratorium. Dari Menu Microsoft Office Button . Kemudian simpan hasil kerja anda. dengan mengklik Microsoft Office Button > Save atau tekan tombol Ctrl+S. Langkah selanjutnya menambah slide ke‐3 klik New Slide > Two Content Page | 13 8.pptx. Setelah anda simpan hasil kerja anda. Jenis file ekstensi b.

Klik Office Button > New 2.gif : penyimpanan dalam format gambar (gif) 10. Setelah itu secara otomatis akan membuka sebuah presentasi di layar monitor anda sebagai berikut: . . pilih Installed Template > Classic Photo Album 3.jpg : penyimpanan dalam format gambar (jpg) Page | 14 Materi Memulai Sebuah Presentasi Dari Template Langkah Detailnya 1. . .pptx : Untuk ekstensi PowerPoint 2007 7.ppt : Untuk powerpoint 97‐2003 8. . .pot : pemyimpanan template standar 9. Setelah terbuka Jendela “New Presentation”.Copyright © 2008 Webmedia Training Center Beberapa tipe data yang bisa anda pilih: 6.

Klik bagian kiri ini.Copyright © 2008 Webmedia Training Center Page | 15 Ini merupakan presentasi yang telah disediakan Microsoft PowerPoint 2007 yang bisa anda gunakan sebagai dasar membuat presentasi. untuk berpindah antar slide. Untuk menutup hasil presentasi anda. 5. Atau bisa juga dengan menekan tombol Quick Access Button > Close. klik tanda close (X) di pojok kanan atas. 4. Kemudian simpan hasil kerja anda dengan nama “latihan2. .pptx” Materi Menutup Presentasi Langkah Detailnya 1.

Copyright © 2008 Webmedia Training Center Page | 16 .

4. Disebut Pramuka Siaga karena sesuai dengan kiasan masa perjuangan bangsa Indonesia. berlandaskan iman dan taqwa (Imtaq) serta selalu mengikuti perkembangan ilmu pengetahuan dan teknologi (Iptek). Menggerakkan anggota dan organisasi Gerakan Pramuka agar peduli dan tanggap terhadap masalah-masalah kemasyarakatan. Membentuk kader bangsa patriot pembangunan yang memiliki jiwa bela negara. b. 2. Judul Slide 4: Penggalang Isi Slide: Penggalang adalah sebuah tingkatan dalam pramuka setelah siaga.Copyright © 2008 Webmedia Training Center Tugas Tugas Modul 2 Petunjuk Pengerjaan Tugas Tugas 1. Membina anggota yang berjiwa dan berwatak Pramuka.pptx”. Buatlah 5 buah slide dengan isi sebagai berikut: Judul Slide 1 : Gerakan Pramuka Judul Slide 2 : Visi dan Misi Pramuka Isi Slide: VISI “Gerakan Pramuka sebagai wadah pilihan utama dan solusi handal masalah-masalah kaum muda". Page | 17 . Buatlah sebuah presentasi sederhana dengan pengaturan sebagai berikut: a. Judul Slide 3: Siaga Isi Slide: Siaga adalah sebutan bagi anggota Pramuka yang berumur 7-10 tahun. Mempramukakan kaum muda. 2. Gunakan fasilitas presentasi baru yang masih kosong. MISI 1. Biasanya anggota pramuka tingkat penggalang berusia dari 10-15 tahun. yaitu ketika rakyat Indonesia meyiagakan dirinya untuk mencapai kemerdekaan dengan berdirinya Boedi Oetomo pada tahun 1908 sebagai tonggak awal perjuangan bangsa Indonesia. 3. Simpan dengan nama “Tugas Modul 2.

. akan menampilkan semua slide yang dipresentasi anda.pptx di dokumen kerja anda. Mengatur Tampilan Kerja Materi Pengenalan Beberapa Tampilan Langkah Detailnya 1. Buka file tugas 1. Kemudian klik Slide Sorter.Copyright © 2008 Webmedia Training Center Modul 3. 3. klik View. Kita akan belajar melihat beberapa tampilan view Presentasi. Office Button > Open. Page | 18 2.

slide sorter dan slide show. kemudian ke tampilan normal.Copyright © 2008 Webmedia Training Center 4. dan klik Tampilan Area “Outline”. Outline . Buka kembali file kerja anda. Kemudian klik “Notes Page”. akan muncul tampilan dalam bentuk notes yang berguna menambah catatan di setiap presentasi anda. Dibagian kanan untuk memperbesar dan memperkecil tampilan slide sendiri. Materi Langkah Detailnya Bekerja dengan 1. anda bisa juga menggunakan tampilan di layar presentasi di kanan bawah. klik Ikon normal. Page | 19 Selain menggunakan cara di atas.

Materi Bekerja Slide Langkah Detailnya Dengan 1. bisa mengedit secara langsung isi presentasi jika anda inginkan. Lalu klik New Slide. Ataupun secara mudah anda bisa menambah dan menghapus slide. Pada Tampilan menu outline ini anda.Copyright © 2008 Webmedia Training Center Page | 20 2. tambahkan sebuah slide di antara slide 2 dan 3 dengan mengklik kanan di antara slide. Klik slide di bagian outline. Sekarang klik bagian “Slides”. . lalu ganti teksnya.

Copyright © 2008 Webmedia Training Center Page | 21 2. . Kemudian hapus slide ke Menghapus Slide ke ‐5. Kemudian ketikkan isi slide baru dengan isi sebagai berikut: 3. caranya klik kanan di slide ke‐5 lalu pilih Delete Slide.

klik kanan lalu pilih Paste. 2. Pindahkan slide 3 ke slide 5 dengan cara klik Tampilan Slide slide 3. lalu klik kanan pilih Copy. lalu tekan Ctrl + X (atau pada ribbon Home dalam group Sorter Clipboard. klik cut). Klik View > Slide Sorter. Slide 3 akan terhapus lalu klik di setelah slide 4. kemudian klik di luar slide 5 lalu klik kanan dan klik Paste. Kemudian slide ke‐5 akan terhapus. Materi Langkah Detailnya Bekerja dengan 1. . jika anda ingin membatalkan perintah penghapusan tadi klik Ctrl+ Z (undo) dan slide akan kembali lagi.Copyright © 2008 Webmedia Training Center Page | 22 4. Kemudian kita akan memperbanyak slide yakni slide 4 akan kita copy. Caranya adalah klik slide 4. 3.

Pages 3. Buka kembali file “Projek Modul 1”. Tampilan Notes 2.Copyright © 2008 Webmedia Training Center Materi Langkah Detailnya Bekerja Dengan 1. Page | 23 4. Setelah selesai klik kembali ikon menu View > Normal. Klik tab menu View > Notes Pages. Pada bagian Notes ketikkan Projek Modul 1. . Perhatikan perbedaanya.

Copyright © 2008 Webmedia Training Center Page | 24 .

kemudian setelah selesai simpan dengan nama “ Tugas Modul 3”. Page | 25 Slide 2. Slide 1. Slide 3.Copyright © 2008 Webmedia Training Center Tugas Tugas Modul 3 Petunjuk Pengerjaan Tugas Ketikkan dokumen presentasi ini. .

. Slide 7. Slide 6.Copyright © 2008 Webmedia Training Center Slide 4. Page | 26 Slide 5.

Copyright © 2008 Webmedia Training Center Slide 8. Slide 10. Page | 27 Slide 9. .

Materi 4. Aktifkan Slide 1. 2. Coba anda terpakan untuk layout yang lainnya untuk slide yang lain sesuai yang anda inginkan. Buka kembali file presentasi “Projek Modul 3”. Langkah Detailnya . perhatikan perubahannya.Copyright © 2008 Webmedia Training Center Modul 4. Klik tab menu Home > Layout > Title and Content. Mengatur Layout dan Themes Materi Memilih Dan Mengganti Layout/ Tampilan Slide Langkah Detailnya 1. Page | 28 3.

Klik tab menu Design. Pada kotak dialog themes yang muncul. kemudian klik ikon menu More Themes. . Coba anda terapkan untuk jenis themes yang lainnya. 2. Coba anda perhatikan perubahannya. 5. coba anda simpan kembali file anda (Ctrl+S). Aktifkan slide yang akan diterapkan Themesnya. 3. Page | 29 4.Copyright © 2008 Webmedia Training Center Menggunakan Themes Slide 1. Masih menggunakan file presentasi “Projek Modul 3”. pilih jenis themes misalnya Opulent. kemudian setelah selesai.

Aktifkan slide 2. 5. Kemudian klik slide 3. kemudian klik ikon menu More Themes. Klik kanan pada jenis Themes Flow > Apply to Selected Slides. Page | 30 4.Copyright © 2008 Webmedia Training Center Materi Menggunakan Themes Multiple Themes Dalam Satu Presentasi Langkah Detailnya 1. Masih menggunakan file presentasi “Projek Modul 3”. 3. Klik tab menu Design. Klik kanan pada jenis Themes Oriel > Apply to Selected Slides. . 6. 2. Perhatikan perubahan pada slid persentasi anda.

Klik ikon menu Font > Rockwell. Masih menggunakan file presentasi “Projek Modul 3”. . 3. Aktifkan slide 3. perhatikan perubahan huruf pada slide 3. Materi Mengedit Theme Langkah Detailnya Format 1. 4. Lihat perubahannya. 2. Coba anda terapkan masing‐masing slide dengan themes yang berbeda.Copyright © 2008 Webmedia Training Center Page | 31 7. Klik tab menu Design > Colours > Slostice.

pilih jenis warna Wheat. 6. pilih Gradien Fill.Copyright © 2008 Webmedia Training Center Page | 32 5. . Perhatikan perubahan yang ada pada slide 3 tersebut. Pada kotak dialog yang muncul. kemudian pada bagian Preset Colors. Klik ikon menu Background Style > Format Background.

Copyright © 2008 Webmedia Training Center

Page | 33

7. Coba anda ganti background style untuk slide yang lainnya.

Copyright © 2008 Webmedia Training Center

Tugas Tugas Modul 4

Petunjuk Pengerjaan Tugas Ketikkan dokumen presentasi ini, kemudian setelah selesai aturlah designnya menggunakan themes yang ada. Setelah selesai simpan dengan nama “ Tugas Modul 4”. Slide 1.
Page | 34

Slide 2.

Copyright © 2008 Webmedia Training Center

Slide 3.

Page | 35

Slide 4.

Copyright © 2008 Webmedia Training Center

Slide 5.

Page | 36

2. Number of rows : 9. Kemudian pada tabel. Grafik dan Diagram Materi Menambahkan Tabel Dalam Presentasi Langkah Detailnya 1. 3. Page | 37 4. Buka kembali file presentasi “Tugas Modul 3”. ketikkan isi tabelnya sebagai berikut : . 5. Klik tab menu Insert > Table > Insert Table. kemudian klik tombol OK. Menambah Tabel. Pada kotak dialog yang muncul. isikan Number of columns: 3. Klik ikon menu Home > New Slide > Blank.Copyright © 2008 Webmedia Training Center Modul 5.

7. .Copyright © 2008 Webmedia Training Center Page | 38 6. kemudian klik ikon Font Size : 28. Kemudian ketikkanlah “TABEL DISTRIBUSI PERAWATAN ANGGREK”. kemudian klik tab menu Layout > Merge Cells. klik ikon Paragraph Aligment : Center. Pilih baris pertama dari tabel.

Aktifkan Tabel Distribusi Perawatan Anggrek. 3. Pilih jenis style tabelnya Themed Style 1. Dalam 2. 4.Copyright © 2008 Webmedia Training Center Page | 39 Materi Mengatur Tabel Presentasi Langkah Detailnya Format 1. Klik tab menu Design > Table Style. . Masih menggunakan tabel di dalam file presentasi “Tugas Modul 3”.

Presentasi . Klik tab menu Home > New Slide > Blank. Masih menggunakan tabel di dalam file presentasi “Tugas Modul 3”. Grafik Dalam 2. Perhatikan perubahan Style tabelnya. Materi Langkah Detailnya Menambahkan 1.Copyright © 2008 Webmedia Training Center Page | 40 5. Coba anda ganti sesuai dengan selera anda.

4. . pilih Column kemudian klik tombol OK.Copyright © 2008 Webmedia Training Center Page | 41 3. Pada kotak dialog Insert Chart. Maka akan mucul slide yang baru. Klik tab menu Insert > Chart.

Kemudian ketikkanlah datanya sebagai berikut. 6.Copyright © 2008 Webmedia Training Center Page | 42 5. Setelah selesai klik tombol Close pada pojok kanan atas windows. . Dan perhatikan hasilnya.

Page | 43 8. 9.Copyright © 2008 Webmedia Training Center 7. Kemudian klik ikon menu Axis Titles > Primary Horizontal Axis Title > Title Below Axis. . klik tab menu Layout > Chart Title > Above Chart. Kemudian aktifkan grafik anda. Kemudian ketikkan “Grafik Distribusi Perawatan Anggrek”.

Jika telah selesai maka tampilannya adalah sebagai berikut. kemudian coba anda lakukan untuk Vertical Axis Title dengan isi teks “Tingkat Perawatan”.Copyright © 2008 Webmedia Training Center Page | 44 10. Kemudian ketikkan “Jenis Perawatan”. 11. Setelah selesai simpan kembali presentasi anda (Ctrl+S). .

. 4.Copyright © 2008 Webmedia Training Center Materi Langkah Detailnya Menambah 1. Kemudian klik tab menu Insert > SmartArt. kemudian klik tombol OK. Presentasi Page | 45 3. Diagram Dalam 2. pilih Cycle > Basic Radial. Pada kotak dialog SmartArt Graphic. Klik ikon menu Home > New Slide > Blank. Buka kembali file presentasi “Tugas Modul 3”.

Coba anda tambahkan 2 shape lagi. 6. Aktifkan salah satu shape lingkarannya.Copyright © 2008 Webmedia Training Center Page | 46 5. Perhatikan hasilnya. sehingga tampilannya sebagai berikut. . kemudian klik tab menu Design > Add Shape Before.

Materi Mengatur Diagram Presentasi Langkah Detailnya Format 1. Klik tab menu Design > klik tombol More SmartArt Style.Copyright © 2008 Webmedia Training Center Page | 47 7. Aktifkan diagram yang telah kita buat. . Kemudian ketikkanlah isi dari diagramnya sebagai berikut. Dalam 2.

4. Kemudian simpan kembali file anda (Ctrl+S). pilih Cartoon. Kemudian pada kotak dialog yang muncul. Perhatikan perubahannya.Copyright © 2008 Webmedia Training Center Page | 48 3. Coba anda ganti stylenya sesuai dengan yang anda inginkan. .

Setelah selesai simpan dengan nama “Tugas Modul 5”.Copyright © 2008 Webmedia Training Center Tugas Tugas Modul 5 Petunjuk Pengerjaan Tugas Buatlah Dokumen Presentasi dengan tampilan seperti di bawah ini. Page | 49 Slide 2. Slide 1. .

.Copyright © 2008 Webmedia Training Center Slide 3. Page | 50 Slide 4.

Page | 51 .Copyright © 2008 Webmedia Training Center Slide 5.

Slide 2. ganti layout menjadi Two Content. Menambah Gambar.Copyright © 2008 Webmedia Training Center Modul 6. klik tab menu Insert > Picture. Clip Art Dan Shapes Materi Menambah Dalam Presentasi Langkah Detailnya Gambar 1. Buka kembali file “Tugas Modul 1”. kemudian pilih Water Fall. Kemudian letakkan kursor pada text box yang masih kosong. Page | 52 3. Pilih gambar pada folder Sample Picture. Aktifkan slide 1. 4. .

klik tab menu Format > Picture Style >Reflected Rounded Rectangle. Setelah selesai simpan kembali dokumen presentasi anda. Perhatikan slide anda sekarang. Kemudian aktifkan gambar yang barusan anda masukkan. Anda tambahkan gambar pada slide 2 dengan posisi gambar sebelah kiri (ganti layoutnya terlebih dahulu). .Copyright © 2008 Webmedia Training Center kemudian klik tombol Insert. Page | 53 5. 6.

2.Copyright © 2008 Webmedia Training Center Materi Menambah ClipArt Dalam Slide Persentasi Langkah Detailnya 1. Aktifkan slide 3. Perhatikan sekarang gambar clip art Menara telah ditambahkan ke dalam slide kita. kemudian ganti layoutnya menjadi Comparison. 4. kemudian klik tab menu Insert > Clip Art. Page | 54 3. Letakkan kursor pada textbox sebelah kanan yang masih kosong. klik tombol Go. kemudian klik dua kali pada gambar Menara. Pada kotak dialog yang muncul. Buka kembali file “Tugas Modul 1”. .

Kemudian aktifkan gambarnya.Copyright © 2008 Webmedia Training Center Page | 55 5. . klik tab menu Format > Picture Shape > Flowchart Standart Data.

Copyright © 2008 Webmedia Training Center 6. Simpan kembali dokumen persentasi anda. Coba anda perhatikan perubahannya. 8. Page | 56 7. klik ikon menu Picture Effects > Preset > Preset 10. Kemudian aktifkan gambar clip art kembali. Coba anda perhatikan perubahan bentuk clip art kita. .

Copyright © 2008 Webmedia Training Center Page | 57 9. Materi Menambahkan Objek Shape Dalam Dokumen Presentasi Langkah Detailnya 1. . Klik tab menu Insert > Shape > Flowchart Multidocument. Tambahkan satu slide yang kosong sesudah slide ke 4 (lihat materi menambah slide sebelumnya). coba anda tambahkan clip art pada slide 4 di sebelah kiri. Masih menggunakan file “Tugas Modul 1”. Menggunakan slide layout yang sama. kemudian berikan efek sesuai selera anda. 2. 3.

Page | 58 5. Setelah selesai simpan kembali dokumen prsentasi anda. Kemudian tambahkanlah shape‐shape yang lainnya dan berilah efek shapenya sehingga tampilannya sebagai berikut (lihat cara memberi efek pada materi sebelumnya). .Copyright © 2008 Webmedia Training Center 4.

Slide 1.Copyright © 2008 Webmedia Training Center Tugas Tugas Modul 6 Petunjuk Pengerjaan Tugas Buatlah Dokumen Presentasi dengan tampilan seperti di bawah ini. Setelah selesai simpan dengan nama “Tugas Modul 6”. Page | 59 Slide 2. .

Copyright © 2008 Webmedia Training Center Slide 3. . Page | 60 Slide 4.

Page | 61 .Copyright © 2008 Webmedia Training Center Slide 5.

Aktifkan teks “Tombol Office”. Buka kembali file “Tugas Modul 1”.Copyright © 2008 Webmedia Training Center Modul 7. Sound dan Movies Materi Langkah Detailnya Menambah Animasi 1. . Klik tab menu Animations > Custom Animation. klik ikon menu Add Effect > Entrance > Box. Pada kotak dialog yang muncul. Menambah Animasi. Dalam Presentasi 2. Page | 62 3.

Kemudian klik kembali ikon menu Add Effect > Emphasis > Grow/ Shrink. Page | 63 5. Klik kembali ikon menu Add Effect > Motion Paths > Down.Copyright © 2008 Webmedia Training Center 4. .

4. Dalam Presentasi 2. perhatikan animasi yang muncul.Copyright © 2008 Webmedia Training Center 6. coba anda klik tombol mouse anda sekali. Kemudian setelah selesai simpan kebali dokumen anda. Materi Langkah Detailnya Mengatur Animasi 1. kemudian tekan tombol F5. Klik pada bagian Start ganti menjadi After Previous. Nah sekarang lihat perbedaan animasinya. . Kemudian tekan tombol F5. kemudian klik kembali mouse anda untuk melihat animasi yang lainnya. Berjalan Secara Otomatis 3. Klik kembali teks ”Tombol office” yang telah kita beri animasinya. Page | 64 7. Kemudian coba anda lakukan untuk efek menu yang lainnya. Klik kembali ikon menu Add Effect > Exit > Fly Out.

Copyright © 2008 Webmedia Training Center Materi Mengatur Perpindahan Berjalan Otomatis Langkah Detailnya 1. Klik tab menu Animation kemudian klik ikon menu More Transition Efect. sekarang perpindahan slide telah berjalan secara otomatis. Materi Langkah Detailnya Mengatur Efek 1. Slide 2. Lihat perubahannya. pilih NewFlash. Kemudian pada kotak dialog yang muncul. kemudian hilangkan centang pada pilihan On Secara Mouse Click dan centanglah pilihan Automaticaly After. Klik tab menu Animation. Perpindahan Slide 2. 3. Page | 65 3. Masih menggunakan file “Tugas Modul 1”. Masih menggunakan file “Tugas Modul 1”. . kemudian klik tombol Apply to All. Kemudian tekan tombol F5 untuk menjalankan presentasi anda.

misalnya Businesses. Perhatikan perbedaan efek perpindahan slide dengan sebelumnya. gear. Kemudian tekan tombol Ctrl+S. double klik file video yang akan diambil. Pada kotak dialog yang muncul. 3. Ke Dalam Slide 2. kemudian klik tab menu Insert > Movie > Movie from Clip Organize. Buka kembali file “Tugas Modul 1”. Aktifkan slide 5. people.Copyright © 2008 Webmedia Training Center Page | 66 4. . dan jalankan presentasi anda dengan menekan tombol F5. Materi Langkah Detailnya Menambah File Video 1.

double klik file sound yang akan diambil.Copyright © 2008 Webmedia Training Center Page | 67 4. kemudian pada kotak dialog navigasi yang muncul. Ke Dalam Slide 2. misalnya Claps Cheers. Aktifkan slide 5. . 3. kemudian klik tab menu Insert > Sound > Sound from Clip Organize. klik tombol Automatecally agar sound berjalan secara otomatis ketika presentasi dijalankan. Buka kembali file “Tugas Modul 1”. Kemudian tekan tombol Ctrl+S dan jalankan kembali presentasi anda dengan menekan tombol F5. Materi Langkah Detailnya Menambah File Sound 1. Pada kotak dialog yang muncul.

Perhatikan perbedaannya. .Copyright © 2008 Webmedia Training Center Page | 68 4. Kemudian tekan tombol Ctrl+S dan jalankan kembali presentasi anda dengan menekan tombol F5.

Page | 69 Slide 2. Slide 1. . Setelah selesai simpan dengan nama “Tugas Modul 7”.Copyright © 2008 Webmedia Training Center Tugas Tugas Modul 7 Petunjuk Pengerjaan Tugas Buatlah Dokumen Presentasi dengan tampilan seperti di bawah ini. dan tambahkanlah animasi untuk masing‐masing slidenya.

. Page | 70 Slide 4.Copyright © 2008 Webmedia Training Center Slide 3.

Copyright © 2008 Webmedia Training Center Slide 5. Page | 71 .

Buka kembali file “Tugas Modul 1”. 2. Kemudian klik tab menu Insert > Text Box. Page | 72 3.Copyright © 2008 Webmedia Training Center Modul 8. kemudian klik tab menu Home > New Slide > Blank. Menyisipkan Text Box. Aktifkan slide 5. . Word Art Materi Menyisipkan Text Box Langkah Detailnya 1.

font size 24. klik tombol (Bolt) dan klik tombol U (underline). Kemudian klik tahan tarik untuk menggambarkan text box sesuai yang kita inginkan. . Pastikan Text Box yang berusan kita buat masih dalam keadaan aktif. Page | 73 Materi Langkah Detailnya Memformat Text Box 1. Kemudian ketikkan teks di dalam text box tersebut “Contoh Penggunaan Text Box Pada Microsoft Power Point 2007”.Copyright © 2008 Webmedia Training Center 4. Kemudian pada kotak tab ribbon font pilih jenis huruf Calibri. Lihat perubahannya. Dalam Slide 2. Klik tab menu Home > Font.

Kemudian klik tombol Resize text box kanan bawah. dan tahan tarik sehingga lebar text box seperti di bawah ini. Simpan Kembali dokumen presentasi anda (Ctrl+S). Ke Dalam Slide 2. Materi Langkah Detailnya Menyisipkan WordArt 1. kemudian klik pada bagian ikon perataan paragraf Center (Ctrl+E). Aktifkan kembali slide 5 dari file “Tugas Modul 1”. Perhatikan perubahannya. Klik tab menu Insert > WordArt > Fill‐Accent1.Copyright © 2008 Webmedia Training Center 3. 5. . Page | 74 4. Sorot pada bagian Ribbon Paragraph.

Materi Mengatur WordArt Langkah Detailnya Format 1. Kemudian perhatikanlah perubahannya. . sehingga tampilannya seperti di bawah ini. Aktifkan kebali WordArt yang telah kita buat. 2. Klik tab menu Format > Text Effects > Transform > Inflate. Anda juga dapat mengganti dengan efek teks yang lainnya.Copyright © 2008 Webmedia Training Center Page | 75 3. Kemudian aturlah posisinya sesuai dengan yang anda inginkan. 4. Kemudian ketikkan “Penggunaan WordArt”.

klik tab menu Format > Text Effects > 3‐D Rotation > Perpective Relaxed. Kemudian perhatikanlah perubahannya.Copyright © 2008 Webmedia Training Center Page | 76 3. Kemudian. . Anda juga dapat mengganti dengan efek teks yang lainnya.

. Kemudian pada kotak dialog yang muncul pilih gambar yang akan digunakan untuk isi teks nya.Copyright © 2008 Webmedia Training Center 4. misalnya Garden. kemudian klik tombol Insert. Kemudian. Page | 77 5. klik kembali tab menu Format > Text Effects > Text Fill > Picture.

Tutup dan simpan kembali dokumen presentasi anda jika telah selesai di format. Presentasi 2. Masih menggunakan file “Tugas Modul 1”. Anda juga dapat mengganti dengan efek yang lain sesuai kebutuhan anda dan tambahkanlah background slidenya. . Klik tombol Office Button > Print > Print Preview. Page | 78 Materi Langkah Detailnya Mencetak Dokumen 1.Copyright © 2008 Webmedia Training Center 6. Sekarang perhatikan hasil format wordart kita.

Pada kotak dialog Print Preview. . pilih pada bagian Print What > Handouts (3 Slide Per Page). Nah coba anda klik kembali pada bagian Print What > Outline View.Copyright © 2008 Webmedia Training Center 3. untuk mencetak 3 slide dalam satu lembar. Perhatikan perubahannya. Gantilah sesuai dengan kebutuhan anda (untuk latihan supaya sama kita gunakan Handouts (3 Slide Per Page). Page | 79 4.

Page Range pilih All untuk mencetak semua slide. Setelah selesai klik tombol OK. Pada kotak dialog yang muncul. Kemudian klik tombol Print (Ctrl+P). Maka dokumen presentasi kita akan dicetak. Page | 80 6. Number of Copies isikan 1 untuk mencetak masing‐ masing halaman hanya satu lembar. pada bagian Name tentukan jenis printer yang anda gunakan. .Copyright © 2008 Webmedia Training Center 5.

Copyright © 2008 Webmedia Training Center Page | 81 .

Page | 82 Slide 2. dan tambahkanlah animasi untuk masing‐masing slidenya (gambar dapat diganti terserah anda). Slide 1. .Copyright © 2008 Webmedia Training Center Tugas Tugas Modul 8 Petunjuk Pengerjaan Tugas Buatlah Dokumen Presentasi dengan tampilan seperti di bawah ini. Setelah selesai simpan dengan nama “Tugas Modul 8”.

. Page | 83 Slide 4.Copyright © 2008 Webmedia Training Center Slide 3.

Copyright © 2008 Webmedia Training Center PCMedia & WEBMEDIA : Buku Latihan Pengolah Presentasi Untuk SMP/MTs 84 .

You're Reading a Free Preview

Mengunduh
scribd
/*********** DO NOT ALTER ANYTHING BELOW THIS LINE ! ************/ var s_code=s.t();if(s_code)document.write(s_code)//-->