Anda di halaman 1dari 70

KATA PENGANTAR

Puji syukur penulis panjatkan kepada Allah SWT karena atas rahmat, karunia dan bimbingan-Nya, penulis dapat menyelesaikan laporan praktikumum CAD ini. Laporan praktikumum CAD ini dibuat untuk memenuhi salah satu tugas mata kuliah Gambar Mesin. Selama melaksanakan praktikumum CAD ini penulis mendapat bimbingan dari pembimbing laboratorium praktikumum gambar CAD. Penulis mengucapkan terima kasih kepada pembimbing yang telah membimbing dalam penggunaan dan pengoperasian software Pro/Engineer ini. Atas dukungan dari berbagai pihak demi terselesainya laporan ini, penulis sampaikan ucapan terima kasih. Semoga laporan ini dapat bermanfaat bagi pembacanya.

Jakarta, Juni 2013

Frima Endriah Nugraha

DAFTAR ISI
KATA PENGANTAR ....................................................................................... i DAFTAR ISI ...................................................................................................... ii DAFTAR GAMBAR ......................................................................................... iv BAB I PENDAHULUAN .................................................................................. 1 1.1 Latar Belakang ................................................................................... 1 1.2 Perumusan Masalah ........................................................................... 1 1.3 Batasan Masalah ................................................................................ 1 1.4 Tujuan ................................................................................................ 2 1.5 Manfaat .............................................................................................. 2 1.6 Sistematika Penulisan ........................................................................ 2

BAB II LANDASAN TEORI ............................................................................ 4 2.1 CAD .................................................................................................... 4 2.2 Pro/Engineer....................................................................................... 5 2.3 Aplikasi Teknologi CAD .................................................................... 7

BAB III ANALISIS PRAKTIKUMUM .......................................................... 9 3.1 Membuat Connecting rod ................................................................... 9 3.2 Membuat Piston ................................................................................. 12 3.3 Membuat Crank shaft ........................................................................ 19 3.4 Assembly Part .................................................................................... 23 3.5 Membuat Template 2D ...................................................................... 27 3.6 Drawing Ke Template 2D .................................................................. 31

BAB IV ANALISIS UJIAN PRAKTIKUMUM ............................................. 33 4.1 Ujian Tengah Semester (UTS) ........................................................... 33 4.1.1 Membuat Gambar Part 1 ........................................................... 33 4.1.2 Membuat Gambar Part 2 ........................................................... 36 4.1.3 Membuat Gambar Part 3 ........................................................... 38 4.1.4 Membuat Gambar Assembly Part .............................................. 39 4.2 Ujian Akhir Semester (UAS) ............................................................. 41 4.2.1 Membuat Drawing Base ............................................................ 41
ii

4.2.2 Membuat Drawing Jaw .............................................................. 47 4.2.3 Membuat Drawing Yoke ............................................................ 52 4.2.4 Membuat Drawing Jig ............................................................... 56 BAB V PENUTUP ............................................................................................. 61 5.1 Kesimpulan ........................................................................................ 61 5.2 Saran .................................................................................................. 61

DAFTAR PUSTAKA ........................................................................................ 62 .LAMPIRAN

iii

DAFTAR GAMBAR
Gambar 3.1 Connecting rod ................................................................................. 9 Gambar 3.2 New option file ................................................................................. 10 Gambar 3.3 Sketch connecting rod ....................................................................... 10 Gambar 3.4 Preview bentuk extrude connecting rod ........................................... 10 Gambar 3.5 Hasil extrude ..................................................................................... 11 Gambar 3.6 Skecth kedua lingkaran ...................................................................... 11 Gambar 3.7 Preview extrude kedua lingkaran ...................................................... 12 Gambar 3.8 Hasil akhir gambar Connecting rod .................................................. 12 Gambar 3.9 Piston ................................................................................................ 12 Gambar 3.10 Sketch cylinder piston...................................................................... 13 Gambar 3.11 Extrude cylinder piston ................................................................... 14 Gambar 3.12 Option blind..................................................................................... 14 Gambar 3.13 Centerlines vertical pada bagian tengah silinder ............................ 15 Gambar 3.14 Nilai angle 3600............................................................................... 15 Gambar 3.15 Centerlines cylinder piston.............................................................. 15 Gambar 3.16 Remove Material ............................................................................. 16 Gambar 3.17 Memotong bagian bawah piston ..................................................... 16 Gambar 3.18 Ring piston....................................................................................... 17 Gambar 3.19 Sketch ring piston ............................................................................ 17 Gambar 3.20 Irisan lubang pada piston................................................................. 18 Gambar 3.21 Hasil akhir gambar piston ............................................................... 18 Gambar 3.22 Crank shaft ...................................................................................... 19 Gambar 3.23 Datum axis (1) ................................................................................. 19 Gambar 3.24 Datum axis (2) ................................................................................. 20 Gambar 3.25 Sketch Crank shaft........................................................................... 20 Gambar 3.26 Sketch Lingkaran pin dan crank ...................................................... 21 Gambar 3.27 Extrude diameter crank ................................................................... 21 Gambar 3.28 Extrude skecth crank shaft .............................................................. 22 Gambar 3.29 Hasil akhir gambar crank shaft ....................................................... 22

iv

Gambar 3.30 Gambar assembly ............................................................................ 23 Gambar 3.31 Parameter assembly design.............................................................. 23 Gambar 3.32 Datum assembly design ................................................................... 24 Gambar 3.33 Add componen crank shaft .............................................................. 24 Gambar 3.34 Crank shaft user defineted pin with datum ..................................... 25 Gambar 3.35 Assembly connectingg rod pada crank shaft ................................... 25 Gambar 3.36 Posisi awal piston ............................................................................ 25 Gambar 3.37 Assembly piston pada connecting rod ............................................. 26 Gambar 3.38 Parameter new set ............................................................................ 26 Gambar 3.39 Hasil akhir assembly part ................................................................ 26 Gambar 3.40 Tampilan menu new ........................................................................ 27 Gambar 3.41 Tampilan menu new format............................................................. 27 Gambar 3.42 Tampilan offset oper........................................................................ 28 Gambar 3.43 Tampilan setelah di offset ................................................................ 29 Gambar 3.44 Tampilan menu table create ............................................................ 29 Gambar 3.45 Tampilan template 2D ..................................................................... 30 Gambar 3.46 Pilihan Menu Drawing .................................................................... 31 Gambar 3.47 Drawing View.................................................................................. 32 Gambar 4.1 Parameter part_1 ............................................................................... 33 Gambar 4.2 Sketch 1 part_1 .................................................................................. 34 Gambar 4.3 Sketch 2 part_1 .................................................................................. 34 Gambar 4.4 Revolve sketch 1 part_1..................................................................... 35 Gambar 4.5 Revolve sketch 2 part_1..................................................................... 35 Gambar 4.6 Hasil akhir part_1 ............................................................................. 36 Gambar 4.7 Sketch part_2 ..................................................................................... 37 Gambar 4.8 Hasil akhir part_2 ............................................................................. 37 Gambar 4.9 Sketch part_3 ..................................................................................... 38 Gambar 4.10 Hasil akhir part_3 ........................................................................... 38 Gambar 4.11 Part 3 ............................................................................................... 39 Gambar 4.12 Proses assembly part 3 dan 2 .......................................................... 39 Gambar 4.13 Hasil assembly part 3 dan 2 ............................................................ 40

Gambar 4.14 Proses assembly part 1, 2 dan 3 ...................................................... 40 Gambar 4.15 Hasil assembly part 1, 2 dan 3 ........................................................ 40 Gambar 4.16 Parameter Drawing Design ............................................................. 41 Gambar 4.17 Front view Base............................................................................... 41 Gambar 4.18 Setting view display ......................................................................... 42 Gambar 4.19 Hasil projection view Base .............................................................. 42 Gambar 4.20 Pemberian dimensi .......................................................................... 43 Gambar 4.21 Setting section view ......................................................................... 43 Gambar 4.22 Setting angle 60o ............................................................................. 44 Gambar 4.23 Pilih material zink ........................................................................... 44 Gambar 4.24 Hasil akhir arsiran zink 60o ............................................................. 45 Gambar 4.25 Tampilan Show and Erase tool ....................................................... 45 Gambar 4.26 Hasil akhir drawing Base ................................................................ 46 Gambar 4.27 Bottom view Jaw ............................................................................. 47 Gambar 4.28 Setting view display ......................................................................... 48 Gambar 4.29 Show centerline ............................................................................... 48 Gambar 4.30 Pemberian dimensi .......................................................................... 49 Gambar 4.31 Setting section view ......................................................................... 49 Gambar 4.32 Setting angle 30o ............................................................................. 50 Gambar 4.33 Pilih material steel ........................................................................... 50 Gambar 4.34 Detail view Jaw ............................................................................... 51 Gambar 4.35 Hasil akhir drawing Jaw ................................................................. 51 Gambar 4.36 Right view Yoke ............................................................................... 52 Gambar 4.37 Setting view display ......................................................................... 52 Gambar 4.38 Pemberian dimensi .......................................................................... 53 Gambar 4.39 Setting section view ......................................................................... 53 Gambar 4.40 Setting angle 45o ............................................................................. 54 Gambar 4.41 Pilih material plastik ....................................................................... 54 Gambar 4.42 Detailed view ................................................................................... 55 Gambar 4.43 Hasil akhir drawing Yoke ................................................................ 55 Gambar 4.44 Combined state ................................................................................ 56

vi

Gambar 4.45 Front view Jig.................................................................................. 56 Gambar 4.46 Setting view display ......................................................................... 57 Gambar 4.47 Pemberian dimensi .......................................................................... 57 Gambar 4.48 Setting section view ......................................................................... 58 Gambar 4.49 Setting angle 60o ............................................................................. 58 Gambar 4.50 Pilih material zink ........................................................................... 59 Gambar 4.51 Detailed view ................................................................................... 59 Gambar 4.52 Scale drawing view.......................................................................... 60 Gambar 4.52 Hasil akhir drawing Yoke ................................................................ 60

vii

BAB I PENDAHULUAN
1.1 Latar Belakang Perkembangan teknologi desain pada komputer sangat membantu dalam proses manufaktur karena dapat mesimulasikan perhitungan numerik dan menvisualisasikan hal-hal yang mungkin terjadi pada proses manufacturing yang selanjutnya dapat diaplikasikan dilapangan. Teknologi digital pendukung proses rekayasa dan pengembangan produk seperti halnya Computer Aided Design (CAD), Computer Aided Manufacturing (CAM), Computer Aided Engineering (CAE) sangat membantu sekali untuk terciptanya produk yang berkualitas tinggi. Diantaranya perangkat lunak yang dapat digunakan dalam proses manufacturing seperti Pro/Engineering, Catia, AutoCAD, SolidWorks dan lain sebagainya. Pada kesempatan kali ini saya akan mencoba untuk membahas salah satu software yang sudah banyak dikenal di kalangan industri ataupun dunia pendidikan, yaitu Pro/Engineering. Pro/Engineer merupakan software yang dibuat oleh PTC (Parametric Technology Corporation) untuk mempermudah pembuatan gambar teknik lengkap dengan BOM (Bill of Material), Optimasi design, simulasi gerakan pada assembly, simulasi analisa struktur dan thermal dan simulasi proses manufakturnya. Secara umum software ini terdiri dari 3 bagian, yaitu : CAD (Computer Aided Design), CAE (Computer Aided Engineering), dan CAM (Computer Aided Manufacturing). 1.2 Perumusan Masalah Berdasarkan latar belakang tersebut maka dapat dibuat perumusan permasalahan sebagai berikut : 1. Menjelaskan langkah-langkah pembuatan suatu gambar yang telah diajarkan. 2. Teori-teori yang menunjang pada software Pro/Engineering. 3. Latihan dan ujian yang diberikan pada mata kuliah praktikumum CAD Pro/Engineering. 1.2 Batasan Masalah Adapun batasan masalah dalam penulisan laporan CAD Pro/Engineering yang telah dilaksanakan di Universitas Pancasila yaitu : 1. Software dalam praktikumum menggunakan Pro/Engineer Wildfire 4.0 2. Pembahasan mengenai latihan-latihan praktikumum selama jam pelajaran CAD.

3. Pembahasan mengenai ujian praktikumum CAD (Ujian Tengah Semester dan Ujian Akhir Semester) berupa part sederhana, assembly, dan gambar drawing. 1.4 Tujuan Tujuan dari dibuatnya makalah ini adalah untuk mengetahui kemampuan penulis dalam menggunakan software Pro/Engineering serta sebagai salah satu penilaian mata kuliah praktikumum CAD Pro/Engineering. 1.5 Manfaat Adapun manfaat yang diperoleh dari penelitian ini adalah : 1. Mengetahui pemanfaatan dan penggunaan program Pro/Engineering. 2. Dapat dijadikan sebagai parameter dalam mata kuliah praktikumum CAD Pro/Engineering untuk pemahaman proses mengajar selanjutnya. 1.6 Sistematika Penulisan Untuk memudahkan penulisan dan pemahaman pembaca, penulis membagi makalah ini menjadi lima bab sebagai berikut : BAB I PENDAHULUAN Bab ini berisi tentang latar belakang penulisan, perumusan masalah, batasan masalah, tujuan penulisan, manfaat penulisan dan sistematika penulisan.

BAB II LANDASAN TEORI Bab ini berisi tentang pengenalan dan teori singkat mengenai software CAD, Pro/Engineering, dan aplikasi teknologi CAD. BAB III ANALISIS PRAKTIKUMUM Bab ini berisi tentang tahapan-tahapan pengerjaan gambar yang didapat pada saat mata kuliah praktikum CAD Pro/Engineering. BAB IV ANALISIS UJIAN PRAKTIKUMUM Bab ini berisi tentang tahapan-tahapan pengerjaan gambar pada saat mengikuti ujian praktikum CAD Pro/Engineering. BAB V PENUTUP

Bab

ini

berisikan

tentang

gambaran

akhir

dari

pembuatan

laporan

CAD

Pro/Engineering dan dibuat berdasarkan pengalaman penulis pada saat mengikuti praktikum.

BAB II LANDASAN TEORI

2.1

CAD CAD (Computer Aided Design) adalah program komputer yang memungkinkan seorang

perancang (designer) untuk mendisain gambar rekayasa (design engineering) dengan mentransformasikan gambar geometris secara cepat. Sedangkan CAM (Computer Aided Manufacturing) adalah sistem manufaktur yang mengoptimalkan kemampuan program komputer untuk menterjemahkan disain rekayasa yang dibuat oleh CAD sehingga dapat mengontrol mesin NC (Numerical Controlled Machines). Sistem CAD sendiri terjadi apabila spesifikasi disain secara langsung ditransfer/diterjemahkan kedalam spesifikasi manufaktur, jadi CAD merupakan penggabungan disain rekayasa dan instruksi manufaktur. Mesin NC sendiri adalah mesin yang peralatannya dikontrol oleh computer dengan sistem CAD. Untuk orang awam CAD dianggap alat gambar elektronik saja yang dapat mempercepat proses menggambar, tetapi kenyataannya kemampuan CAD jauh melebihi anggapan tersebut dimana CAD mempunyai fungsi utama dalam design, analisa, optimasi dan manufaktur. CAD biasa melakukan analisa elemen hingga (finite element analysis), analisa transfer panas (heat transfer analysis), analisa tekanan (stress analysis), simulasi dinamis dari mekanik (dynamic simulation of mechanisms), analisa cairan dinamis (fluid dynamic analysis) dan lain-lain. CAD merupakan wakil dari evolusi komputer grafik, yang diciptakan didalam industri penerbangan dan otomotif sebagai suatu cara untuk meningkatkan perkembangan teknologi dan untuk mengurangi banyak pekerjaan yang membosankan dari para disainer. Pada pertengahan tahun 1950 SAGE (Semi Automatic Ground Environment) dari Departemen Pertahanan Udara USA menggunakan komputer grafik dan mengubah informasi radar menjadi gambar komputer. Patrick Hanratty pada tahun 1960 melakukan penelitian dan pengembangan dari CAD sambil bekerja di laboratorium riset General Motor. Pada tahun 1963 Ivan Sutherland seorang Doktor memulai basis teori dari komputer grafik. Tetapi pada tahun 1960 an ini biaya investasi CAD/CAM sangat mahal dan hanya perusahaan-perusahaan besar saja yang sanggup membeli. Tetapi pada tahun 1970 - an sampai dengan saat sekarang dimana kemampuan komputer semakin canggih, dengan processor yang semakin cepat, memori makin besar, ukuran makin kecil dan kompak serta harga yang semakin murah memungkinkan perusahaan-perusahaan kecil untuk melakukan investasi teknologi CAD ini.

2.2. Pro/Engineering Pro/Engineer adalah sebuah perangkat lunak desain yang dikeluarkan oleh Parametric Technology Corporation yang berbasis gambar 3 dimensi (memiliki massa, volume dan pusat gravitasi). Pro/Engineer merupakan pelopor perangkat lunak desain 3 dimensi yang memakai sistem parametrik. Artinya desain komponen terbentuk dari berbagai fitur dan referensi dan bentuk hubungan antar fitur tersebut. Untuk komponen akhir yang sama jika cara pemberian dimensi dan hubungan antar fitur berbeda maka akan menghasilkan bentuk komponen yang berbeda ketika suatu dimensi diubah. Secara umum software ini terdiri dari tiga bagian, yaitu: CAD (Computer Aided Design) Pada bagian ini model-model dibuat dalam bentuk 3D dengan tools yang telah disediakan dan dari gambar 3D tersebut dapat dibuat gambar teknik lengkap dengan Bill Of Material-nya. Dari bentuk-bentuk model yang telah dibuat dapat dirakit menjadi sebuah model assembly. Perakitan (assembly) pada bagian ini bersifat tetap (tanpa pergerakan). CAE (Computer Aided Engineering) Pada bagian ini model-model yang telah dibuat dianalisis pada bagian untuk melihat kekuatan struktur dan simulasi thermal-nya. Dari hasil analisis yang diperoleh dapat dibuat beberapa bentuk baru yang lebih optimal. CAM (Computer Aided Manufacturing) Pada bagian ini simulasi proses manufaktur dilakukan pada bagian ini. Modelmodel dapat langsung diproduksi pada mesin-mesin CNC yang compatible dengan software ini.

Pro/Engineer tidak hanya mendesain part individu secara cepat, tetapi juga mencatat hubungan perakitan antara part tersebut dan sekaligus mencetak gambar tekniknya. Kita dapat mengolah dan merubah ukuran dan parameter pada semua tahap desain. Ukuran yang ditunjukkan pada gambar teknik adalah turunan dari model 3D-nya dan tetap terhubung secara dinamis dengan file 3D, inilah yang disebut dengan hubungan 2 arah (bidirectional). Jadi jika kita merubah gambar 2D maka ukuran model 3D akan merubah mengikutinya.

Ada 3 mode desain di Pro/Engineer, yaitu : 1. Membuat Part Didalam mode part, kita akan membuat file dengan ekstensi (.prt), kita dapat membuat dan merubah fitur-fitur yang akan menyusun model dari masing-masing part. Fitur-fitur tersebut diawali dari sketsa 2D yang disebut Section. Setelah Section dibuat, kita memberi ukuran dimensi ketiga untuk membuat bentuk 3D-nya. Tool untuk Section 2D ini disebut Sketcher. Dengan Sketcher kita dapat membuat sket kasar seperti garis, lingkaran, lengkung, dan kemudian baru dimasukkan nilai ukuran presisinya.

2.

Membuat perakitan (Assembly) Setelah kita membuat part-part tersebut, kita dapat merakitnya kedalam file assembly dengan ekstensi (.asm), penetuan posisi part-part akan membentuk produk akhir. Kita juga dapat menentukan pandangan terurai (exploded) untuk pemeriksaan yang lebih baik dan menampilkan hubungan perakitan antar part. Untuk pengguna yang telah mahir, kita dapat memulai membuat sebuah model dalam file assembly dan membuat masing-masing part dengan skeleton part. Inilah kunci dari desain top-down, dimana perubahan pada satu part dapat berakibat secara otomatis pada part yang terhubung/terakit. Sebagai tambahan, dengan analisa model, kita dapat mengukur massa, volume, pusat gravitasi dan momen inersia dari suatu perakitan. Juga dimungkinkan untuk memeriksa persinggungan antara komponen di seluruh sistem perakitan.

3.

Membuat gambar teknik Mode gambar akan membuat gambar teknik secara presisi dari desain kita dengan file ekstensi (.drw) dengan ukuran berdasarkan part 3D dan file assembly. Secara praktis, kita tidak memerlukan tambahan pemberian pengukuran pada objek seperti pada software yang lain, Pro Engineer mampu untuk menampilkan atau menyebunyika ukuran secara selektif yang didapat dari model 3D. Informasi-informasi objek seperti ukuran, keterangan, pengerjaan permukaan, toleransi geometrik, potongan melintang dan sebagainya, yang mana telah dibuat pada model 3D dapat diteruskan pada mode gambar.

Setiap tahap desain diperlakukan sebagai mode yang terpisah, dengan karakteristik khusus, jenis file ekstensi yang berbeda dan tetap terhubung dengan mode lainnya. Perlu

diingat bahwa semua informasi, baik berupa ukuran, toleransi dan persamaan/rumus akan diteruskan dari 1 mode ke mode yang lainnya secara 2 arah. Ini berarti jika kita merubah desain pada 1 mode desain, maka perubahan secara otomatis akan diterapkan pada semua mode desain.

2.3

Aplikasi Teknologi CAD Aplikasi dari teknologi CAD sangat luas, karena kemampuan computer graphic ini

sangat dibutuhkan untuk berbagai ilmu pengetahuan dan teknologi yang memanfaatkan gambar sebagai alat untuk menyampaikan informasi kepada orang lain. Berikut beberapa contoh aplikasi CAD : Industri penerbangan dan CAD Teknologi CAD memberikan andil yang sangat besar dalam industri pesawat terbang. Dari desain pesawat terbang, simulasi pesawat terbang untuk melatih para pilot, alat navigasi udara dan radar, mengurangi pekerjaan kru pesawat, mempercepat produksi pesawat terbang menggunakan teknologi CAD ini. Industri otomotif Dalam industri otomatif CAD banyak sekali memegang peranan. Hampir setiap komponen mobil di desain dengan CAD. Termasuk adalah aplikasi Navigasi komputer untuk mobil, dimana alat tersebut dapat memberikan informasi peta jalan disuatu kota dan dapat memberikan rute paling efisien untuk menuju suatu tempat. Dan juga dapat memberikan informasi jalan-jalan yang sedang macet. Analisa dinamis dan simulasi komputer untuk sistim mekanik Dalam aplikasi ini kita dapat melihat unjuk kerja suatu kendaraan atau sistem mekanik di layar komputer sebelum prototipe yang mahal harganya dibuat. Desain CAD untuk elektronika Terutama dalam pembuatan chip IC (Integrated Circuit) CAD memegang peranan yang sangat penting. Secara teknik manual desain IC hanya dapat dilakukan untuk chip yang mengandung 20-30 transistor, tetapi dengan bantuan CAD maka dapat di desain chip yang mengandung sampai jutaan transistor. Desain CAD untuk alat olahraga Desain raket tenis dapat menggunakan teknologi ini. Dengan menggunakan analisa elemen hingga dapat diperlihatkan apa yang terjadi kepada raket dan pemain tenis pada waktu bola tenis memukul senar dari raket tenis. Dalam desain kapal boat dapat diperlihatkan aerodinamisnya, faktor pengaruh cuaca terhadap kapal boat, benturan ombak, mobilitas dan tingkat keamanannya.

Desain CAD untuk konstruksi bangunan Dengan CAD kita dapat merancang konstruksi bangunan. Misalkan mendesain suatu jembatan, dapat diberikan suatu beban di layar komputer dan komputer akan memperlihatkan akibat dari beban tersebut, seperti lendutan, gaya, momen, penurunan pondasi dan lain-lain. Dapat juga diperlihatkan sampai beban berapa konstruksi tersebut akan runtuh. Kita juga dapat memberikan beban horizontal seperti akibat dari gempa bumi dengan kekuatan berapa skala richter. Desain CAD untuk pembuatan Mold Sebuah pabrik sepatu dan sebuah pabrik velg racing membutuhkan mold untuk memproduksi produk-produk tersebut. Sebelum menggunakan CAD, mold tersebut dibuat secara manual dengan mempergunakan mesin bubut dan milling biasa. Presisi yang tinggi dari mold dibutuhkan sekali untuk produk velg racing, tetapi untuk sepatu toleransinya agak longgar. Dengan CAD akan dihasilkan mold dengan presisi yang sangat tinggi.

BAB III ANALISIS PRAKTIKUM


Sebelum memulai membuat gambar, terlebih dahulu membuat folder untuk penyimpanan file gambar. klik file pilih set working directory lalu buat folder untuk penyimpanan file dengan nama masing-masing.

3.1

Membuat Connecting Rod

Gambar 3.1 Connecting rod Prosedur pembuatan Connecting rod : 1. 2. 3. Jalankan program ProE dengan mengklik icon yang ada di desktop. Klik file, kemudian pilih new. Pilih Part, kemudian tulis nama file (CONNECTING ROD), dan uncheck use default template lalu klik ok. Kemudian pilih mmns_part_solid dan klik ok.

10

Gambar 3.2 New option file 4. Gunakan fitur extrude . Klik extrude, pilih define internal sketch, pilih bidang gambar

(datum) sebagai referensi (front). 5. Buat gambar sketch seperti berikut :

Gambar 3.3 Sketch connecting rod 6. Lalu klik done.

Gambar 3.4 Preview bentuk extrude connecting rod

11

7.

Kemudian ubah tebal bidang gambar menjadi 2,5 mm dan klik tanda centang ()

Gambar 3.5 Hasil extrude 8. Selanjutnya gunakan fitur extrude untuk membuat ketebalan kedua lingkaran menjadi 8mm. 9. Gunakan fitur extrude. Klik extrude, pilih define internal sketch, pilih bidang gambar (datum) sebagai referensi (front). 10. Buat gambar sketch seperti berikut :

Gambar 3.6 Skecth kedua lingkaran

12

11. Lalu klik done.

Gambar 3.7 Preview extrude kedua lingkaran

Gambar 3.8 Hasil akhir gambar Connecting rod

3.2

Membuat Piston

Gambar 3.9 Piston

13

Prosedur pembuatan piston : 1. Klik file, kemudian pilih new. 2. Pilih Part, kemudian tulis nama file (PISTON), dan uncheck use default template lalu klik ok. Kemudian pilih mmns_part_solid dan klik ok. 3. Buat 2 datum axis baru, yaitu :

Datum axis piston pin, klik tool bar datum axis tol pilih datum top dan front sebagai referensinya. Datum axis cylinder, klik tool bar datum axis pilih datum front dan right sebagai referensinya. 4. Dengan menggunakan fitur Extrude,buat cylinder di datum plane top dengan diameter 30.5 lalu pilih tanda .

Gambar 3.10 Sketch cylinder piston

14

5. Setelah selesai, buat 2 extrude dengan ketebalan yang berbeda (side 1 blind 14 dan side 2 blind 16).

14

16

Gambar 3.11 Extrude cylinder piston

Gambar 3.12 Option blind 6. Gunakan fitur revolve untuk membuat kurva di bagian atas silinder. Revolve tool

> sketch > pilih plane front > sketch. 7. Sketch dan masukkan ukuran sesuai dengan gambar. 8. Pada tampilan sketch pilih sisi atas dan sisi kanan silinder sebagai garis referensi, dan buat centerlines vertical pada bagian tengah silinder.

15

9. Pilih continue with , dan masukkan nilai angle 360o.


Center line

Gambar 3.13 Centerlines Vertical pada bagian tengah silinder

Gambar 3.14 Nilai Angle 3600 10. Gunakan fasilitas centerlines kemudian klik done, maka akan didapatkan hasil :

Gambar 3.15 Centerlines cylinder piston

11. Buat seperti gambar dengan menggunakan fitur extrude dan bidang referensinya bagian bawah silinder, dengan kedalaman 25, lalu remove material .

16

Gambar 3.16 Remove material 12. Gunakan fitur extrude dengan bidang gambar front buat sketch seperti gambar, gunakan remove material , set kedalaman dengan metode thru all untuk side 1 dan side 2.

Gambar 3.17 Memotong bagian bawah piston 13. Buat ring piston dengan menggunakan fitur revolve dengan bidang gambar front,

buat sketch seperti gambar ini dan buat juga centerlines sebagai sumbu putar saat proses revolve, gunakan remove material.

17

Center line

Gambar 3.18 Ring piston 14. Buat lubang dengan menggunakan fitur hole tools, letakkan di pin piston dengan bidang gambar front, diameter 8, depth throught all untuk side 1 dan side 2.

Gambar 3.19 Sketch ring piston 15. Gunakan fitur extrude pada bidang front untuk membuat sketch seperti gambar dibawah ini, dengan thru all pada side 1 dan side 2, gunakan remove material.

18

Gambar 3.20 Irisan lubang pada piston

Gambar 3.21 Hasil akhir gambar piston

19

2.3

Membuat Crank shaft

Gambar 3.22 Crank shaft Prosedur pembuatan Crank shaft : 1. Klik file, kemudian pilih new. 2. Pilih Part, kemudian tulis nama file (CRANKSHAFT), dan uncheck use default template lalu klik ok. Kemudian pilih mmns_part_solid dan klik ok. 3. Klik datum plane kemudian pilih front sebagai referensi dan berikan nilai offset 8.5, ganti dengan nama datum offset. 4. Kemudian membuat Datum Axis 1, dengan memilih permukaan top & right dan mengganti nama (properties) menjadi CRANK, seperti gambar berikut :

Gambar 3.23 Datum axis (1)

20

5. Kemudian membuat Datum Axis 2, dengan memilih permukaan top & right dan mengganti nama (properties) menjadi CRANK_PIN, seperti gambar berikut :

Gambar 3.24 Datum axis (2)

6. Gunakan fitur datum axis tools untuk membuat axis crank dan axis crank pin dengan jarak 8.5 dan buatlah sketch datum curve di front line seperti gambar di bawah ini :

Gambar 3.25 Sketch Crank shaft

21

7. Buat 2 sketch datum curve berbentuk lingkaran untuk pin dan crank seperti gambar (diameter 5.5 pin_dia, diameter 8.5 crank_dia) :

5.5 pin_dia

8.5 crank_dia

Gambar 3.26 Sketch lingkaran pin dan crank 8. Gunakan extrude tools continue untuk melanjutkan. 9. Pada menu options blind untuk side 1 dan side 2, dengan nilai extrude 46.5 dan 73.5. dan pilh diameter crank_dia sebagai bidang gambar. Pilih

Gambar 3.27 Extrude diameter crank

22

10. Gunakan extrude tool dan pilih skecth crank shaft dengan option symetrically dengan nilai 20.

Gambar 3.28 Extrude skecth Crank shaft 11. Pilih skecth diameter pin dan gunakan extrude tool dengan option symetrically dan input nilai 8. 12. Gunakan remove material dan flip arah material.

Gambar 3.29 Hasil akhir gambar Crank shaft

23

2.4

Assembly Part

Gambar 3.30 Gambar assembly Prosedur pembuatan Assembly : 1. Klik file > new > assembly. Ketikan nama gambar sebagai nama assembly, dan uncheck use default template lalu klik ok. Kemudian pilih mmns_asm_design dan klik ok.

Gambar 3.31 Parameter assembly design

24

2. Untuk melakukan assembly benda-benda yang bergerak pada sumbu, terlebih dahulu harus membuat datum yang tegak lurus seperti gambar di bawah ini.

Gambar 3.32 Datum assembly design 3. Kemudian pilih add component to assembly pada pada toolbar. Cari file crank shaft pada data_D (folder masing-masing perorangan) 4. Klik Open maka layar akan muncul gambar seperti pada Gambar 3.33. Kemudian assembly crankshaf pada datum. Klik user defined pilih type pin, kemudian assembly pada salah satu datum sehingga gambar menjadi seperti pada Gambar 3.34.

Gambar 3.33 Add componen Crank shaft

25

Gambar 3.34 Crankshaft user defineted pin with datum 5. Pilih add component to assembly pada toolbar. Masukkan connecting_rod.prt untuk komponen kedua yang akan di-assembly. Assembly connecting rod pada crankshaft dengan user defined type pin pada sisi crank pin.

Gambar 3.35 Assembly Connecting rod pada Crank shaft 6. Pilih add component to assembly pada toolbar. Masukkan piston.prt untuk komponen awal yang akan disassembly.

Gambar 3.36 Posisi awal Piston

26

7. Assembly piston pada connecting rod dengan user defined type pin.

Gambar 3.37 Assembly Piston pada Connecting Rod 8. Kemudian klik placementnew setuser definedslider, kemudian klik garis tengah piston, tekan ctrl klik pada garis tengah salah satu datum. Hal ini akan memungkinkan piston bergerak slider pada datum yang telah dipilih.

Gambar 3.38 Parameter New set

Gambar 3.39 Hasil akhir assembly part

27

2.5

Membuat Template 2D Prosedur Membuat Template 2D 1. Jalankan program ProE dengan mengklik icon yang ada di desktop 2. Pilih file>new, kemudian pilih "format" lalu beri nama my_format kemudian OK

Gambar 3.40 Tampilan menu new 3. Setelah di OK akan muncul tampilan seperti dibawah ini, select "portrait" kemudian pilih standard size ukuran "A4" lalu OK.

Gambar 3.41 Tampilan menu new format

28

4. Setelah OK kembali maka akan muncul tampilan template kosong ukuran A4. 5. Untuk membuat garis batasan pada template pilih Sketch pada toolbar >pilih offset edge >pilih Ent chain kemudian drag semua garis template kosong tersebut lalu

OK. masukkan nilai -10 jika arah offset ke luar, dan jika arah offset ke dalam masukkan nilai 10.

Gambar 3.42 Tampilan offset oper

29

Gambar 3.43 Tampilan setelah di offset 6. Membuat Etiket tabel pada template mengacu kepada standar yang telah ditentukan. Adapun langkah-langkah pembuatan etiket adalah sebagai berikut: a. Pilih table kemudian akan muncul menu table, pilih descending>Rightward>by length>lalu klik dimana saja untuk memunculkan kolom table baris dan kolom.

Gambar 3.44 Tampilan menu table create b. Dari kolom table tersebut isilah dengan ketentuan yang sudah diberikan yaitu : Untuk Baris : 32,18,53,31,30,16 (masing-masing enter kemudian terakhir enter 2 kali dilanjutkan dengan isian untuk kolom) Untuk Kolom: 5, 5, 5, 10 (enter 2 kali)

30

c. Kemudian akan muncul table yang sudah di input sebelumnya. d. Tabel yang sudah jadi tersebut kemudian di-setting sesuai etiket yang sudah ditentukan (dalam hal ini ketentuan daru Universitas Pancasila). e. Setelah di seting sesuai kententuan etiket maka hasilnya akan seperti dibawah ini.

Gambar 3.45 Tampilan template 2D f. Save file .

31

2.5

Drawing Ke Template 2D Buka jendela baru pada menu disisi kiri atas. Pilih menu Drawing, ganti nama file

sesuai dengan nama yang akan kita gunakan sebagai identitas gambar dan hilangkan tanda centang pada Use Dafault Template.

Gambar 3.46 Pilihan menu drawing

Pilih template yang akan digunakan dengan meng-click Empty With Format dan pilih menu Browse untuk mengambil template di file penyimpanan dan click Ok. Click kanan mouse pada jendela yang telah dibuka. Setting posisi gambar, dengan cara sebagai berikut : 1. Pilh menu Front dan click Ok. Posisi gambar dari benda adalah pandangan depan. 2. Click kanan mouse dan pilih menu Insert Projectioin View dan letakkan gambar pada posisi atas. 3. Double Click gambar, maka akan muncul menu Drawing View. Click menu View Display. Pada Display style pilih menu Hiden dan click Ok. Maka gambar akan terlihat transparan (tidak solid).

32

Gambar 3.47 Drawing view 4. Click menu Show and Erase pada tool bar untuk menghilangkan garis bantu yang tidak diperukan. Kemudian pilih menu axis, click Show all dan Ok. Maka hanya garis bantu sumbu yang tertinggal. 5. Click menu New References pada tool bar untuk memberi ukuran pada gambar. Carannya dengan meng-click garis yang akan diberi ukuran kemudian click scrool mouse pada posisi yang diinginkan.

Langkah yang sama dapat digunakan untuk membuat drawing gambar 2, drawing gambar 3, dan drawing gambar assembly. Aplikasi gambar pada soal UTS dan UAS yang dijelaskan lebih rinci pada bab IV laporan ini.

33

BAB IV ANALISIS UJIAN

4.1

Ujian Tengah Semester (UTS)

4.1.1 Membuat Gambar Part 1 Prosedur pembuatan Part 1: 1. Jalankan program Pro/Engineer 2. Pilih Menu File Set Working Directory dan arahkan pada folder kerja. 3. Pilih File New... untuk membuat object baru. Buatlah Part nama part_1, dengan menggunakan ukuran milimeter. dengan

Gambar 4.1 Parameter part_1

33

34

4. Klik SketchFront Sketch, lalu buat sketch 1 seperti gambar berikut :

Center line

Gambar 4.2 Sketch 1 part_1 5. Klik SketchFront Sketch, lalu buat sketch 2 seperti gambar berikut :

Center line

Gambar 4.3 Sketch 2 part_1

35

6. Gunakan revolve tool dan pastikan center line terpilih pada sketch 1.

Gambar 4.4 Revolve sketch 1 part_1 7. Gunakan revolve tool dan pastikan center line terpilih pada sketch 2.

Gambar 4.5 Revolve sketch 2 part_1

36

Gambar 4.6 Hasil akhir part_1 8. Save file dengan nama part_1

4.1.2 Membuat Gambar Part 2 Prosedur pembuatan Part 2 : 1. Jalankan program Pro/Engineer 2. Pilih Menu File Set Working Directory dan arahkan pada folder kerja. 3. Pilih File New... untuk membuat object baru. Buatlah Part nama part_2, dengan menggunakan ukuran milimeter. 4. Klik SketchFront Sketch, lalu buat sketch seperti gambar berikut : dengan

37

Gambar 4.7 Sketch part_2 5. Klik menu centang pada toolbar (kanan bawah), Setelah selesai, klik menu centang pada toolbar (kanan bawah), setelah itu klik menu revolve dan arahkan pointer ke sumbu gambar. Kemudia klik menu centang pada toolbar. Seperti gambar berikut :

Gambar 4.8 Hasil akhir part_2 6. Save file dengan nama part_2

38

4.1.3 Membuat Gambar Part 3 Prosedur pembuatan Part 3 : 1. Jalankan program Pro/Engineer 2. Pilih Menu File Set Working Directory dan arahkan pada folder kerja. 3. Pilih File New... untuk membuat object baru. Buatlah Part nama part_3, dengan menggunakan ukuran milimeter. 4. Klik SketchFront Sketch, lalu buat skecth seperti gambar dibawah ini : dengan

Gambar 4.9 Sketch part_3 5. Pilih skecth tersebut, kemudian extrude dengan panjang 30 mm.

Gambar 4.10 Hasil akhir part_3 6. Save file dengan nama part_3.

39

4.1.4 Membuat Gambar Assembly Part Prosedur Assembly Part 1, 2, dan 3: 1. Pilih File New... untuk membuat object baru. Buatlah Assembly dengan menggunakan ukuran milimeter. Hilangkan tanda centang default template. 2. 3. Pilih Insert Component Assemble... Untuk mempermudah assembly maka Part 3 yang berfungsi sebagai dasar di-insert terlebih dahulu. Kemudian pilih icon centang . pada use

Gambar 4.11 Part 3 4. Pilih Insert Component Assemble... Pilih Part 2. Kemudian pilih icon centang 5. .

Pilih permukaan bawah part 2 dengan permukaan bawah part 3, selain itu juga hubungkan kedua center line pada kedua part tersebut.

Gambar 4.12 Proses Assembly part 3 dan 2

40

Gambar 4.13 Hasil assembly part 3 dan 2 6. Pilih Insert Component Assemble... Pilih Part 1. Kemudian pilih icon centang . 7. Pilih permukaan bawah part 1 dengan permukaan atas dari part 2, selain itu juga hubungkan kedua center line part tersebut.

Gambar 4.14 Proses assembly part 1, 2 dan 3

Gambar 4.15 Hasil assembly part 1, 2 dan 3 8. Save file dengan nama Assembly_Part

41

4.2 Ujian Akhir Semester (UAS) 4.2.1 Membuat drawing base, berbahan zink, arsiran 60o Prosedur pembuatan drawing Base : 1. Pilih File New... untuk membuat object baru. Buatlah drawing menggunakan etiket yang sudah ada. Hilangkan tanda centang dengan pada use default

template. Dan klik tombol browse untuk memilih objek yang akan dibuat drawingnya.

Gambar 4.16 Parameter drawing design 2. Klik kanan mouse di dalam area etiket yang sudah ada, lalu pilih insert general view, klik kiri pada mouse untuk memunculkan drawing view. Pada view type, kita pilih front view.

Gambar 4.17 Front view Base

42

3. Untuk merubah display view pada setiap drawing view, kita bisa melakukannya dengan cara double klik pada drawing view yang ingin diubah, pilih view display seperti pada gambar berikut :

Gambar 4.18 Setting view display 4. Pilih front view, lalu klik kanan mouse di daerah yang diinginkan dan pilih insert projection view untuk mendapatkan beberapa drawing view yang lainnya. Seperti gambar dibawah :

Gambar 4.19 Hasil projection view Base 5. Langkah berikutnya adalah memberikan dimensi sesuai dengan kebutuhan, dengan menggunakan new references.

43

Gambar 4.20 Pemberian dimensi 6. Kemudian, ubah front drawing view menjadi section view dengan cara double klik pada front view dan pilih section, 2D cross - section, klik tanda +, pilih section A dan klik apply.

Gambar 4.21 Setting section view 7. Setelah section view diterapkan pada front view, arsirannya akan otomatis muncul dan kita dituntut untuk mengubah derajat arsirannya

44

menjadi 60o dengan memilih angle terlebih dahulu. Pengaturan tersebut akan terlihat pada gambar dibawah ini :

Gambar 4.22 Setting angle 60o 8. Selain itu, kita juga akan menginputkan material zink pada drawing view tersebut, dengan memilih Retrieve terlebih dahulu dan pilih material zink.

Gambar 4.23 Pilih material zink

45

Gambar 4.24 Hasil akhir arsiran zink 60o 9. Untuk menambahkan centerline pada drawing view kita bisa memunculkannya dengan cara klik show and erase tool dan pilih Axis dan pilih drawing view yang akan ditampilkan centerline-nya.

Gambar 4.25 Tampilan show and erase tool 10. Untuk menambahkan detail view, pilih Insert - Drawing view Detailed... Selanjutnya kita buat sebuah lingkaran untuk detail view tersebut, dan klik tombol tengan mouse, dan klik kiri mouse untuk menempatkan hasil dari detailed view.

46

Gambar 4.26 Hasil akhir drawing Base

47

4.2.2 Membuat drawing Jaw, berbahan steel, arsiran 30o Prosedur pembuatan drawing Jaw : 1. Pilih File New... untuk membuat object baru. Buatlah Drawing dengan menggunakan etiket yang sudah ada. Hilangkan tanda centang pada use default template. Dan klik tombol browse untuk memilih objek yang akan dibuat drawing-nya. 2. Klik kanan mouse di dalam area etiket yang sudah ada, lalu pilih insert general view, klik kiri pada mouse untuk memunculkan drawing view. Pada view type, kita pilih bottom view.

Gambar 4.27 Bottom view Jaw 3. Kita bisa membuat projected view dengan cara pilih bottom view, kemudian klik kanan pada mouse dan pilih projected view. Untuk merubah display view pada setiap drawing view, kita bisa melakukannya dengan cara double klik pada drawing view yang ingin diubah, pilih view display seperti pada gambar berikut :

48

Gambar 4.28 Setting view display 4. Untuk mempermudah pemberian dimensi, kita bisa memunculkan center line untuk feature hole cut dengan menggunakan show/erase tool.

Gambar 4.29 Show centerline 5. Langkah berikutnya adalah memberikan dimensi sesuai dengan kebutuhan, dengan menggunakan new references.

49

Gambar 4.30 Pemberian dimensi 6. Kemudian, ubah front drawing view menjadi section view dengan cara double klik pada bottom view dan pilih section, 2D cross - section, klik tanda +, pilih section A dan klik apply.

Gambar 4.31 Setting section view 7. Setelah section view diterapkan pada bottom view, arsirannya akan otomatis muncul dan kita dituntut untuk mengubah derajat arsirannya menjadi 30o dengan memilih angle terlebih dahulu. Pengaturan tersebut akan terlihat pada gambar dibawah ini :

50

Gambar 4.32 Setting angle 30o 8. Selain itu, kita juga akan menginputkan material plastik pada drawing view tersebut, dengan memilih Retrieve terlebih dahulu dan pilih material steel.

Gambar 4.33 Pilih material steel

51

9. Untuk menambahkan detail view, pilih Insert - Drawing view Detailed... Selanjutnya kita buat sebuah lingkaran untuk detail view tersebut, dan klik tombol tengan mouse, dan klik kiri mouse untuk menempatkan hasil dari detailed view.

Gambar 4.34 Detail view Jaw

Gambar 4.35 Hasil akhir drawing Jaw

52

4.2.3 Membuat drawing Yoke, berbahan plastik, arsiran 45o Prosedur pembuatan drawing Yoke : 1. Pilih File New... untuk membuat object baru. Buatlah Drawing dengan menggunakan etiket yang sudah ada. Hilangkan tanda centang pada use default template. Dan klik tombol browse untuk memilih objek yang akan dibuat drawing-nya. 2. Klik kanan mouse di dalam area etiket yang sudah ada, lalu pilih insert general view, klik kiri pada mouse untuk memunculkan drawing view. Pada view type, kita pilih right view.

Gambar 4.36 Right view Yoke 3. Dengan menggunakan right view, kita bisa membuat projected view dengan cara pilih right view, kemudian klik kanan pada mouse dan pilih projected view. Untuk merubah display view pada setiap drawing view, kita bisa melakuakannya dengan cara double klik pada drawing view yang ingin diubah, pilih view display seperti pada gambar berikut :

Gambar 4.37 Setting view display

53

4. Langkah berikutnya adalah memberikan dimensi sesuai dengan kebutuhan, dengan menggunakan new references.

Gambar 4.38 Pemberian dimensi 5. Kemudian, ubah bottom drawing view menjadi section view dengan cara double klik pada bottom view dan pilih section, 2D cross - section, klik tanda +, pilih section B dan klik apply.

Gambar 4.39 Setting section view 6. Setelah section view diterapkan pada right view, arsirannya akan otomatis muncul dan, kita dituntut untuk mengubah derajat arsirannya menjadi 45o dengan memilih angle terlebih dahulu. Pengaturan tersebut akan terlihat pada gambar dibawah ini :

54

Gambar 4.40 Setting angle 45o 7. Selain itu, kita juga akan menginputkan material plastik pada drawing view tersebut, dengan memilih Retrieve terlebih dahulu dan pilih material plastik.

Gambar 4.41 Pilih material plastik 8. Untuk menambahkan detail view, pilih Insert - Drawing view Detailed... Selanjutnya kita buat sebuah lingkaran untuk detail view tersebut, dan klik tombol tengan mouse, dan klik kiri mouse untuk menempatkan hasil dari detailed view.

55

Gambar 4.42 Detailed view

Gambar 4.43 Hasil akhir drawing Yoke

56

4.2.4 Membuat drawing Jig, berbahan zink, arsiran 60o Prosedur pembuatan drawing Jig : 1. Pilih File New... untuk membuat object baru. Buatlah Drawing dengan menggunakan etiket yang sudah ada. Hilangkan tanda centang pada use default template. Dan klik tombol browse untuk memilih objek yang akan dibuat drawing-nya. 2. Klik kanan mouse di dalam area etiket yang sudah ada, pilih No combined state dan klik ok.

Gambar 4.44 Combined state 3. Klik kanan mouse di dalam area etiket yang sudah ada, lalu pilih insert general view, klik kiri pada mouse untuk memunculkan drawing view. Pada view type, kita pilih front view.

Gambar 4.45 Front view Jig 4. Dengan menggunakan right view, kita bisa membuat projected view dengan cara pilih front view, kemudian klik kanan pada mouse dan pilih projected view. Untuk merubah display view pada setiap drawing view,

57

kita bisa melakuakannya dengan cara double klik pada drawing view yang ingin diubah, pilih view display seperti pada gambar berikut :

Gambar 4.46 Setting view display 5. Langkah berikutnya adalah memberikan dimensi sesuai dengan kebutuhan, dengan menggunakan new references.

Gambar 4.47 Pemberian dimensi 6. Kemudian, ubah front drawing view menjadi section view dengan cara double klik pada front view dan pilih section, 2D cross - section, klik tanda +, pilih section A dan klik apply.

58

Gambar 4.48 Setting section view 7. Setelah section view diterapkan pada front view, arsirannya akan otomatis muncul dan, kita dituntut untuk mengubah derajat arsirannya menjadi 60o dengan memilih angle terlebih dahulu. Pengaturan tersebut akan terlihat pada gambar dibawah ini :

Gambar 4.49 Setting angle 60o 8. Selain itu, kita juga akan menginputkan material plastik pada drawing view tersebut, dengan memilih Retrieve terlebih dahulu dan pilih material zink.

59

Gambar 4.50 Pilih material zink 9. Untuk menambahkan detail view, pilih Insert - Drawing view Detailed... Selanjutnya kita buat sebuah lingkaran untuk detail view tersebut, dan klik tombol tengan mouse, dan klik kiri mouse untuk menempatkan hasil dari detailed view.

Gambar 4.51 Detailed view 10. Apabila drawing view dirasa kurang besar, kita bisa mengaturnya dengan menggunakan scale dan tentukan besaran skala yang diinginkan. Disini drawing view diperbesar dengan skala 0.5.

60

Gambar 4.52 Scale drawing view

Gambar 4.52 Hasil akhir drawing Yoke

61

BAB V PENUTUP
5.1 Kesimpulan CAD merupakan suatu software yang dibuat oleh PTC untuk mempermudah pembuatan model-model, perakitan komponen, pembuatan gambar teknik lengkap dengan BOM, optimasi design, simulasi gerakan pada assembly, simulasi analisa struktur dan thermal dan simulasi proses manufakturnya. Pro Engineer merupakan salah satu software yang digunakan untuk membuat suatu objek. Penulis mendapatkan suatu ilmu tambahan serta skill tambahan dalam membuat suatu objek, dengan mempelajari mata kuliah CAD atau gambar mesin melalui software Pro/Engineer ini. 5.2 Saran Setelah mempelajari gambar mesin melalui software Pro/Engineer, sebaiknya sering melakukan latihan ulang untuk memperdalam pemahaman terhadap software Pro/Engineer ini dan dengan penjelasan yang lebih intensif dari pengajar kepada setiap mahasiswa. Akan lebih baik jika tutorial direkam dalam video capture sehingga dapat diputar ulang di tempat lain.

62

62

DAFTAR PUSTAKA

1.

Tim Lab CAD Dasar/Lanjut. 2005. PANDUAN Praktikumum CAD Dasar / Lanjut. Jurusan Teknik Mesin Fakultas Teknik Universitas Pancasila : Jakarta.

2.

http://www.docstoc.com/docs/33896807/CAD-and-CAM (diakses 6 Juni 2013

pukul 18:13 WIB) 3.


http://www.cadazz.com/cad-software-history-1970s.htm (diakses 6 Juni 2013

pukul 18.54 WIB) 4.


http://www.tentangcad.com/2009/05/konsep-pada-proengineer/ (diakses tanggal

6 Juni 2013 pukul 20.27 WIB)

63

63

LAMPIRAN