Anda di halaman 1dari 6

PETUNJUK PEMBUATAN FILE PDF

Diasumsikan bahwa semua dokumen Tugas Akhir dibuat dengan menggunakan Microsoft Word. Sebaiknya dokumen terbagi menjadi beberapa file, misalnya:

AWAL.DOC, BAB1.DOC, BAB2.DOC, s/d AKHIR.DOC, agar proses pembuatan file PDF nantinya tidak memakan waktu yang lama dan memori yang besar.

Software yang dibutuhkan

Adobe Acrobat 3.0 atau versi yang lebih tinggi (sudah terintegrasi di dalamnya Adobe Acrobat PDF Writer, digunakan untuk konversi dari file *.DOC menjadi *.PDF dan Adobe Acrobat Exchange untuk penggabungan dan pembuatan bookmark pada file PDF) Untuk penjelasan ini digunakan versi 3.0, karena itu bagi pengguna versi lain (di atas versi 3.0) yang akan menemui perbedaan menu diharapkan untuk mempelajari sendiri menu-menu yang sesuai dengan penjelasan di bawah ini.

Konversi File DOC Menjadi File PDF

1. Jalankan program Microsoft Word.

2. Open document dari Tugas Akhir yang akan diproses, misalnya AWAL.DOC.

3. Pilih menu File → Print, kemudian untuk Printer Name, pilih Acrobat PDF Writer. Pilihan ini akan muncul jika Acrobat PDF Writer telah sukses ter-install. Setelah itu klik OK untuk melanjutkan.

4. File AWAL.DOC akan dicetak tetapi bukan pada kertas, melainkan menjadi sebuah file PDF. Akan tampil sebuah dialog box menanyakan nama file yang akan dibuat, ketik AWAL.PDF.

5. Langkah ke-2 sampai ke-4 dilakukan terus-menerus untuk file-file yang lain, sehingga akan dihasilkan banyak file PDF (AWAL.PDF, BAB1.PDF, BAB2.PDF, s/d AKHIR.PDF).

Penggabungan File-file PDF

1. Jalankan program Acrobat Exchange.

2. Pilih File → Open untuk membuka AWAL.PDF yang telah dibuat dengan cara di atas. Isi file ini sama persis dengan yang ada pada AWAL.DOC, tetapi bersifat read-only.

3. Untuk melakukan penggabungan, pilih Document → Insert Pages, ketikkan nama file yang akan digabungkan (BAB1.PDF). Kemudian akan ditampilkan 2 buah option, untuk option Location pilih After, sedangkan untuk option Page pilih Last, kemudian klik OK. Dengan demikian isi dari BAB1.PDF akan diletakkan di belakang isi AWAL.PDF. Gunakan tombol PgUp atau PgDn untuk melakukan pengecekan.

4. Langkah ke-2 sampai ke-3 dilakukan terus-menerus untuk file-file yang lain (BAB2.PDF, BAB3.PDF, dst) sampai semua file PDF yang tergabung menjadi satu.

5. Hasil penggabungan disimpan dengan nama <NRP>.PDF, misalnya:

197113211.PDF.

Pembuatan Bookmark Bookmark ialah daftar isi dari dokumen Tugas Akhir yang telah dibuat dalam format PDF. Bookmark yang telah dibuat ini akan berfungsi seperti link pada dunia Internet, di mana jika suatu link diklik maka akan ditampilkan halaman yang bersangkutan.

1. Pilih menu View → Bookmarks and Page, sehingga layar akan terbagi menjadi dua, bagian bookmark (masih kosong) dan bagian yang menampilkan isi dokumen.

2. Pilih menu View → Fit Page (atau Fit in Window), agar lembar dokumen dapat tampil secara keseluruhan pada layar. CATATAN PENTING: kelalaian dalam

melakukan langkah ini berakibat fatal, di mana semua bookmark nantinya harus dibuat ulang!

3. Tampilkan halaman yang akan dibuat Bookmark-nya, misalkan HALAMAN JUDUL, dengan cara menekan tombol PgUp terus-menerus atau tombol Home.

4. Buatlah bookmark untuk membuat halaman judul dengan menggunakan menu Document → New Bookmark (atau menekan Ctrl-B). Sebuah bookmark akan tampil pada window Bookmark dengan nama default 'Untitled', gantilah nama default tersebut dengan: Halaman Judul.

5. Langkah ke-3 sampai ke-4 dilakukan terus-menerus sampai didapatkan isi dan urutan bookmark yang sama persis dengan Daftar Isi dalam buku Tugas Akhir (lengkap mulai Halaman Judul, Halaman Pengesahan, s/d Daftar Pustaka, Riwayat Hidup, dan Lampiran jika ada).

6. Aturan penamaan pada bookmark:

Untuk bagian pendahuluan (Halaman Judul s/d Daftar Isi) dan penutup (Daftar

Pustaka dan Riwayat Hidup), penulisan diawali dengan huruf besar dan diikuti dengan huruf kecil untuk setiap kata. Contoh:

Halaman Judul Halaman Pengesahan Abstrak Daftar Tabel Riwayat Hidup Untuk bab-bab dari buku (bab I PENDAHULUAN s/d BAB ? KESIMPULAN) aturan penulisannya sebagai berikut:

Nomor bab dan subbab TIDAK PERLU dituliskan

Judul bab dituliskan dalam HURUF BESAR

Judul subbab dituliskan dalam huruf besar untuk awal kata saja Contoh:

PENDAHULUAN nomor bab tidak dituliskan

Latar Belakang

nomor subbab tidak dituliskan

Tujuan

Ruang Lingkup

DASAR TEORI XYZ Judul bab dalam huruf besar

Sejarah

Judul subbab huruf besar untuk huruf depan

7. Pembuatan bookmark untuk subbab harus mempunyai indentasi, contoh:

Halaman Judul Halaman Pengesahan Abstrak

Kata Pengantar Daftar Isi Daftar Tabel PENDAHULUAN Latar Belakang Tujuan Ruang Lingkup

Cara pemberian indentasi:

Untuk bookmark Latar Belakang, buat bookmark dengan cara yang telah dijelaskan di atas. Yaitu: tampilkan halaman yang bersangkutan, tekan Ctrl-B dan ketikkan Latar Belakang.

Click and drag pada icon kertas, drag mouse sedikit ke atas agar muncul kursor berwarna hitam, kemudian drag ke kanan agar kursor hitam

tersebut bergeser. Untuk subbab dengan level yang lebih dalam, misalnya: 3.1.1, 4.5.1.3, juga harus diberikan indentasi yang lebih menjorok ke dalam.

8. Untuk bagian Lampiran juga diperlakukan sebagai suatu bab yang berdiri sendiri. Contoh:

LAMPIRAN A

TABEL PERHITUNGAN

LAMPIRAN B

LISTING PROGRAM

LAMPIRAN C

UJI COBA PROGRAM

Maka bentuk bookmark yang dibuat adalah:

LAMPIRAN Tabel Perhitungan Listing Program Uji Coba Program

Setting file <NRP>.PDF

1. Pilih File → Document Info → General, akan tampil suatu dialog box tentang

informasi dari file PDF yang dibuat. Isikan dialog box tersebut dengan informasi sebagai berikut:

Title:

<judul Tugas Akhir>

Subject:

TUGAS AKHIR

Author:

<nama pembuat>

Keywords:

<Topik Tugas Akhir, gunakan keyword dalam bahasa Inggris)

Contoh:

Title:

IMPLEMENTASI TEKNIK PENGENALAN UCAPAN

Subject:

MANUSIA DENGAN MENGGUNAKAN HIDDEN MARKOV MODEL TUGAS AKHIR

Author:

JEFFREY TAN BENG KIAN

Keywords:

HIDDEN MARKOV MODEL; SPEECH RECOGNITION

2.

Pilih File → Document Info → Open, akan tampil suatu dialog box dengan beberapa option. Untuk option Initial View gunakan Bookmarks and Page sedangkan untuk option magnification gunakan fit page.

3. Setelah pembuatan bookmark dan penentuan setting selesai, simpanlah file PDF tersebut dengan menggunakan File → Save As. Keuntungan penggunaan perintah Save As agar file PDF disimpan dalam keadaan ter-compress sehingga berukuran lebih kecil. Caranya yaitu dengan memberikan tanda check pada option Optimize.

File ABSTRAK.PDF Selain file dengan nama <NRP>.PDF, terdapat sebuah file lagi yang harus dibuat, yaitu ABSTRAK.PDF. File ini hanya berisi dua halaman saja, yaitu abstrak dalam bahasa Indonesia dan abstrak dalam bahasa Inggris. Untuk masing-masing halaman harus ditambahkan judul Tugas Akhir, nama dan NRP (pada Abstrak Bahasa Inggris diberikan judul dalam bahasa Inggris juga).

Contoh halaman pertama:

IMPLEMENTASI TEKNIK PENGENALAN UCAPAN MANUSIA DENGAN MENGGUNAKAN HIDDEN MARKOV MODEL

Jeffrey Tan Beng Kian

197113211

ABSTRAK

Dalam Tugas Akhir ini dibuat

Contoh halaman kedua:

IMPLEMENTATION OF SPEECH RECOGNITION TECHNIQUE USING HIDDEN MARKOV MODEL

Jeffrey Tan Beng Kian

197113211

ABSTRACT

In this final project

Aturan font:

Judul: TIMES NEW ROMAN, BOLD, size 16

Nama: TIMES NEW ROMAN, BOLD UNDERLINE, size 14

NRP:

TIMES NEW ROMAN, BOLD, size 14

Setting File ABSTRAK.PDF

1. Pilih File → Document Info → General, akan tampil suatu dialog box tentang informasi dari file PDF yang dibuat. Isikan dialog box tersebut dengan informasi yang sama pada file <NRP.PDF>, kecuali untuk bagian Subject diisikan

ABSTRAK TUGAS AKHIR.

Contoh:

Title:

IMPLEMENTASI TEKNIK PENGENALAN UCAPAN

Subject:

MANUSIA DENGAN MENGGUNAKAN HIDDEN MARKOV MODEL ABSTRAK TUGAS AKHIR

Author:

JEFFREY TAN BENG KIAN

Keywords:

HIDDEN MARKOV MODEL; SPEECH RECOGNITION

2. Pilih File → Document Info → Open, akan tampil suatu dialog box dengan beberapa option. Untuk option Initial View gunakan Page Only sedangkan untuk option magnification gunakan fit page.

3. Setelah penentuan setting selesai, simpanlah file PDF tersebut dengan menggunakan File → Save As.

File RINGKASAN.PDF Mulai periode Nopember 2004, ringkasan TA juga harus dikumpulkan dalam bentuk PDF. File DOC ringkasan TA langsung diubah menjadi file RINGKASAN.PDF.

Setting File RINGKASAN.PDF

1. Pilih File → Document Info → General, akan tampil suatu dialog box tentang informasi dari file PDF yang dibuat. Isikan dialog box tersebut dengan informasi

yang sama pada file <NRP.PDF>, kecuali untuk bagian Subject diisikan RINGKASAN TUGAS AKHIR.

Contoh:

Title:

IMPLEMENTASI TEKNIK PENGENALAN UCAPAN

Subject:

MANUSIA DENGAN MENGGUNAKAN HIDDEN MARKOV MODEL RINGKASAN TUGAS AKHIR

Author:

JEFFRY TAN BENG KIAN

Keywords:

HIDDEN MARKOV MODEL; SPEECH RECOGNITION

2. Pilih File → Document Info → Open, akan tampil suatu dialog box dengan beberapa option. Untuk option Initial View gunakan Page Only sedangkan untuk option magnification gunakan fit page.

3. Setelah penentuan setting selesai, simpanlah file PDF tersebut dengan menggunakan File → Save As.

Penyerahan File PDF Sebagai syarat yudisium harus diserahkan 3 buah file PDF, yaitu <NRP>.PDF, ABSTRAK.PDF, dan RINGKASAN.PDF dengan aturan pembuatan sesuai di atas. File dikumpulkan dalam bentuk CD. Jika file berukuran besar, dapat di-compress dengan menggunakan ZIP. CD tidak dikembalikan karena akan disimpan sebagai backup.