Anda di halaman 1dari 30

Assalaamu Alaikum Wr.

Wb

KIMIA KOMPUTASI
OLEH AJUK SAPAR

KIMIA KOMPUTASI

ISISDRAW
2D

HYPERCHEM
Quantification 3D Animation Graphic dll

ChemOffice

ChemDraw

Chem 3D

ISISDRAW
(Integrated Scientific Information System =Sistem Informasi Ilmiah Terpadu )

MDL Sistem Informasi

PROGRAM MENGGAMBAR 2D STRUKTUR KIMIA FOR WINDOWS


Format file *. SKC juga mendukung format file standar kimia seperti MOL, RXN, dan TGF.

The last version ISIS / Draw : Ver. 2,5 untuk Windows 98, 2000, NT 4.0, atau XP

Symyx Draw
Menggambar Molekul Menggambar Reaksi Menggambar Presentasi Grafik

ISISDRAW

HO
H H H H N N N N

ChemDraw

ISISDRAW
1. Menggambar sebuah Molekul

Bagaimana menggunakan : Menggunakan templat Menghapus atom dan ikatan Menggambar fan mengedit ikatan Menambah dan mengedit simbol-simbol atom Memindahkan dan meresize molekul

Cursors

Object highlighting
Ketika mengarahkan kursor ke atas suatu obyek, maka obyek (atom, ikatan, senyawa, denah) tersorot

Indikator atom persegi: indikator segiempat Suatu atom tersorot panjang:ikatan

Senyaw tersorot tersorot

denah yang tersorot

Penggunaan Templat
Templat : predrawn structures yang dapat digunakan untuk membuat molekul dengan cepat.

Dua tipe templat ISIS/Draw : Templat pages: jendela yang terdiri atas beberapa bagian struktur (cincin atau rantai) Templat tools: : bagian struktur tunggal seperti cincin benzen (dari menu bar)

Menggambar dengan Templat tools

Template tools Klik Benzene Ring tool Arahkan ke ikatan pada sisi kanan cincin

Klik Ikatan. Cincin menyatu pada ikatannya

Arahkan ke atom

Buatlah kerangka berikut

Menggambar dengan Templat pages


O O

Arahkan ke templat pada menu bar Klik template dan arahkan ke Fungtional groups dan klik atom C pada gugus fungsi di bawah

Arahkan ke C pada struktur di bawah dan klik

4 cara menggunakan Templat tools dan pages

Menghapus Atom dan Ikatan Menghapus a single atom or bond Menghapus struktur keseluruhan Menghapus semua object dalam area
Klik Select Enter Dan atau Klik ERASER

2 cara menghapus Atom dan Ikatan

5 cara memilih obyek

2 cara mendeselect obyek

2 cara menggambar ikatan

2 cara mengedit ikatan

2 cara mengedit simbol

2 cara memindahkan molekul

2 cara meresize molekul

MENGGAMBAR REAKSI

Menggambar Molekul Pertama

Pilih Insert dari File menu. Kotak dialog akan


muncul Klik rectant.skc dari daftar nama file. Ketik nama file SAMPEL Klik OK. Molekul yang telah tersimpan dalam file REACTANT.SKC pada area gambar

Menggambar Molekul Kedua

Klik select pada molekul yang tersedia Drag mouse untuk menggambar bagian cincin
molekul

Pilih Duplicate dari Edit menu Klik, tahan dan geser mouse menjauh dari
molekul

Menggambar Molekul Ketiga

Klik select pada molekul yang tersedia Drag mouse untuk menggambar bagian cincin
molekul

Pilih Duplicate dari Edit menu Klik, tahan dan geser mouse menjauh dari
molekul

MENAMBAH DAN MENGEDIT SIMBOL ATOM


OH Cl Cl N O
+

Cl

Gambar kerangka karbon Tambahkan atom N Klik kanan atom yang ingin diubah ke N Tambahkan atom O dan edit kotak dialog Tambahkan gugus hidroksil Edit kotak dialog untuk posisi H pada
atom O

KOTAK DIALOG UNTUK EDIT ATOM DAN TANDA

LATIHAN

1
HO

ISOAGELAXANTHIN A

2
MACROLACTINE A

3
PATEAMINE A

TOBRAMICIN

PAPUAMIDA

SELAMAT BERLATIH