Anda di halaman 1dari 20

Modul Belajar Microsoft Powerpoint 2003 Modul Belajar Microsoft Powerpoint 2003

BAB I  Title Bar (kotak judul) berisi tulisan Microsoft


MEMULAI MICROSOFT POWERPOINT 2003 PowerPoint dan Nama file yang sedang aktif.

A. Memulai/membuka Microsoft PowerPoint 2003.


Untuk memulai/membuka program Microsoft PowerPoint,
lakukan langkah-langkah berikut :
1. Klik Start pada Taskbar(pada sudut kiri bawah)  Menu Bar (kotak menu) berisi 9 menu yaitu : File,
satu kali. Edit, View, Insert, Format, Tools, Slide Show,
2. Arahkan pointer mouse pada menu All Program. Window dan Help.
3. Pilih/Klik menu Microsoft PowerPoint 2003.
4. Tunggu sebentar, hingga muncul tampilan sebagai
berikut:
 Toolbar Standard

 Toolbar dan Formating.

 Outline Window yang berisi garis besar presentasi.

B. Mengenal Layar Microsoft PowerPoint 2003.


Bagian-bagian dari layar Microsoft PowerPoint adalah
sebagai berikut :

Teknologi Informasi dan Komunikasi Kelas XII SMA 1 2 Teknologi Informasi dan Komunikasi Kelas XII SMA
Oleh : Padiya,S.Pd. Oleh : Padiya,S.Pd.
padiya68@yahoo.co.id padiya68@yahoo.co.id
Modul Belajar Microsoft Powerpoint 2003 Modul Belajar Microsoft Powerpoint 2003

 Slide Window atau Silde Utama. C. Taskpan

 Screen Views (jenis tampilan layar), berisi lima


jenis tampilan layar, yaitu, Normal View, Outline
View, Slide View, Slide Sorter dan Slide Show.

 Notes Window (jendela untuk catatan).


Bagian-bagian dari taskpan adalah sebagai berikut :
1. Open a presentation : berisi file-file presentasi yang
pernah dibuat (tersimpan dalam memori).
2. New : berisi macam-macam pilihan model presentasi
 Drawing toolbar (fasilitas untuk menggambar) yang akan dibuat terdiri dari :
a. Blank Presentation : untuk membuat slide dengan
format yang masih kosong.
b. From Design Template : untuk membuat slide
 Status Bar (kotak status) berada pada paling
dengan format slide yang telah ditentukan oleh
bawah layar.
program.
c. From AutoContent Wizard : digunakan untuk
membuat slide dengan bantuan dari program.
Catatan : Slide adalah lembar kerja dalam
 Taskbar/Task Windows program PowerPoint yang ditawarkan.

Teknologi Informasi dan Komunikasi Kelas XII SMA 3 4 Teknologi Informasi dan Komunikasi Kelas XII SMA
Oleh : Padiya,S.Pd. Oleh : Padiya,S.Pd.
padiya68@yahoo.co.id padiya68@yahoo.co.id
Modul Belajar Microsoft Powerpoint 2003 Modul Belajar Microsoft Powerpoint 2003

3. New from exiting presentation : untuk E. Menulis Teks Pada Slide.


memilih/membuka presentasi dari daftar file presentasi Buka program Microsoft Powerpoint, hingga muncul
yang pernah disimpan dalam memori. tampilan seperti berikut :
4. New from template : untuk memilih/membuka
presentasi baru dari template.
1
D. Mengatur Ukuran dan Bentuk/Orientasi Serta
Perbesaran tampilan Slide.
Untuk mengatur ukuran dan bentuk/orientasi slide, ikuti
langkah-langkah berikut :
1. Pilih menu File, Page Setup, sehingga tampil kotak
dialog Page Setup.

Untuk menulis teks pada slide, lakukan langkah-langkah


berikut :
1. Klik tulisan click to add title, selanjutnya ketiklah
teks berikut
2. Untuk mengatur ukuran slide, klik tombol panah
sebelah kanan kotak Slide Size for, sehingga tampil
jenis-jenis ukuran slide, pilihlah Latter paper (8.5x11 VISI DAN MISI
in = sama dengan kertas kwarto). SMU NEGERI 1 RANTAU
3. Untuk mengatur bentuk(orientasi) Slide pilih/klik
Portrait bila ingin slide dicetak secara memanjang/ Catatan : Untuk mengatur ukuran font (huruf), jika
tegak (vertical) atau Landscape bila ingin di cetak kotak (text box) yang disediakan tidak cukup, klik
secara melebar/melintang (horizontal). Dalam hal ini pada text box, lalu blok semua huruf yang akan
pilihlah Portrait baik pada bagian slide maupun pada diubah ukurannya. Lalu pilih ukuran font yang
bagian Note, handouts & autline. sesuai pada icon Size Font.
4. Klik OK. atau tekan Enter.

Teknologi Informasi dan Komunikasi Kelas XII SMA 5 6 Teknologi Informasi dan Komunikasi Kelas XII SMA
Oleh : Padiya,S.Pd. Oleh : Padiya,S.Pd.
padiya68@yahoo.co.id padiya68@yahoo.co.id
Modul Belajar Microsoft Powerpoint 2003 Modul Belajar Microsoft Powerpoint 2003

2. Klik tulisan Click to add subtitle, selanjutnya G. Menyimpan File (Dokumen/Presentasi).


ketiklah : Untuk menyimpan dokumen/presentasi, lakukan langkah-
langkah berikut :
VISI : 1. Pilih menu File, Save As, sehingga muncul kotak
SMU Negeri 1 Rantau bermutu tinggi dialog Save As.
MISI : 2. Isilah pada kotak File Name, nama dokumen
1. Meningkatkan mutu akademik tersebut.
2. Meningkatkan mutu jasmani 3. Klik Save atau tekan Enter.
3. Meningkatkan mutu rohani.
H. Menutup File (Dokumen/Presentasi)
Untuk menutup dokumen/presentasi, kli File kemudian
3. Untuk mengatur perataan teks pada text box, pilih pilih/klik Close , atau klik tombol X warna hitam disusut
jenis perataan teks pada toolbar kanan atas.
Left : rata kiri
Center : rata tengah I. Keluar Dari Program MS. PowerPoint.
Right : rata kanan Bila pekerjaan sudah selesai dan akan keluar dari program
Justify : rata kiri kanan.. MS. PowerPoint, klik File kemudian pilih/klik Exit

F. Menyisipkan Slide Baru.

Bila kita ingin menyisipkan slide baru , lakukan langkah-


langkah berikut;
1. Letak penunjuk mose pada slide yang akan disisipi.
2. Klik Insert pada menu Bar.
3. Klik New Slide. Kemudian muncul kotak dialog New
Slide yang menampilkan model/jenis-jenis slide,
pilihlah satu slide yang disajikan.
4. Klik OK atau tekan Enter.
Sekarang kita siap utuk menulis teks yang baru, seperti
yang telah dilakukan sebelumnya.

Teknologi Informasi dan Komunikasi Kelas XII SMA 7 8 Teknologi Informasi dan Komunikasi Kelas XII SMA
Oleh : Padiya,S.Pd. Oleh : Padiya,S.Pd.
padiya68@yahoo.co.id padiya68@yahoo.co.id
Modul Belajar Microsoft Powerpoint 2003 Modul Belajar Microsoft Powerpoint 2003

BAB II  Menggunakan menu Format.


MEMFORMAT TEKS DAN GAMBAR 1. Blok teks yang akan diubah/di atur.
2. Klik menu Format, Font, kemudian muncul kotak
Memformat teks pada lembar kerja presentasi (slide) dalam dialog Font.
program MS.PowerPoint tidak jauh berbeda dengan memformat
teks pada program pengolah kata seperti MS. Word. Untuk
mempercepat pengaturan format sutau teks (pada suatu text box),
kita gunakan saja toolbar Formating sebagai berikut :

Jenis Font Ukuran Font Jenis Perataan Teks Bullets

Gaya Penulisan (Tebal. Miring, garis bawah)


3. Pilihlah ukuran, bentuk, jenis, serta efek diinginkan,
lalu Klik OK
A. Mengganti Jenis dan Ukuran serta Efek Font.
Ada dua cara untuk mengatur/mengganti Jenis dan ukuran B. Mengatur/Memberi Bullet Suatu Teks.
serta efek Font. Untuk mengatur/memberi bullet suatu teks pada text box,
 Menggunakan toolbar, yaitu : lakukanlah langkah-langkah berikut :
1. Klik tombol panah pada icon Font sehingga tampil 1. Blok seluruh teks pada text box atau cukup dengan
jenis-jenis font, pilihlah jenis font yang inginkan, mengklik bordr text box-nya.
lalu ubahlah ukuran fontnya , dengan memilih 2. Kil Format, pilih Bullet and Numbering pada menu
ukuran font yang tersedia. Format, kemudian muncul kotak dialog Bullet and
2. Klik tombol B untuk memberi efek tebal, I untuk Numbering.
memberi efek miring, U untuk memberi efek garis
bawah.

Teknologi Informasi dan Komunikasi Kelas XII SMA 9 10 Teknologi Informasi dan Komunikasi Kelas XII SMA
Oleh : Padiya,S.Pd. Oleh : Padiya,S.Pd.
padiya68@yahoo.co.id padiya68@yahoo.co.id
Modul Belajar Microsoft Powerpoint 2003 Modul Belajar Microsoft Powerpoint 2003

3. Klik Bullet sehingga muncul macam-macam bullet,


4. Pilih/klik salah satu bullet yang diinginkan, lalu klik
OK atau Enter
3. Klik Numbering sehingga muncul macam-macam
C. Memberi Numbering/Penomoran Suatu Teks. bullet, Pilih/klik salah satu numbering yang diinginkan,
Untuk mengatur/memberi numbering suatu teks pada text lalu klik OK.
box, lakukanlah langkah-langkah berikut :
1. Blok seluruh teks pada text box atau cukup dengan
mengklik bordr text box-nya.
2. Klik Format, pilih Bullet and Numbering pada menu
Format, kemudian muncul kotak dialog Bullet and
Numbering.

Teknologi Informasi dan Komunikasi Kelas XII SMA 11 12 Teknologi Informasi dan Komunikasi Kelas XII SMA
Oleh : Padiya,S.Pd. Oleh : Padiya,S.Pd.
padiya68@yahoo.co.id padiya68@yahoo.co.id
Modul Belajar Microsoft Powerpoint 2003 Modul Belajar Microsoft Powerpoint 2003

BAB III o.. Memberi Warna Border Text Box.


MEMPERINDAH PRESENTASI Caranya adalah sebagai berikut :
1. Aktifkan text box yang akan diberi border.
Untuk memperindah lembar kerja (presentasi) yang kita buat, kita 2. Klik icon Line Color pada Drawing Toolbars, sehingga
membutuhkan bantuan Toolbar Drawing. Toolbasr Drawing ini tampil macam-macam warna.
tidak mesti tampil saat kita membuka sutau file (presentasi).
Apabila toolbars Drawing belum tampil kita dapat menampilkan
dengan perintah berikut :
 Klik Menu View, Toolbars kemudian pilih/klik Drawing,
sehingga tampil Toolbars Drawing sebagai berikut :

 Sebaliknya bila ingin menghilangkan tampilannya, klik


menu View, Toolbars lalu klik Drawing.

A..Memformat/Mengatur Text Box.


o..Memberi Warna Dasar Text Box. 3. Pilih/klik salah satu warna yang diinginkan (apabila
Caranya adalah sebagai berikut : apabila warna yang diinginkan tidak ada dalam daftar,
1. Aktifkan text box yang akan diberi warna dasar. klik menu More Line Color, untuk mendapatkan
2. Klik icon Fill Color pada Drawing toolbars sehingga warna-warna yang bervariasi), atau Patterned Line
tampil macam-macam warna. (untuk mendaptkan model-model garis arsir),
3. Pilih/klik salah satu warna yang diinginkan. (apabila selanjutnya pilihlah sub menu-sub menu yang
warna yang diinginkan tidak ada dalam daftar, klik menu diinginkan, sambil memperhatikan di layar contoh.
More Fill Color atau Fill Effect, selanjutnya pilihlah sub 4. Klik OK atau Enter.
menu-sub menu yang diinginkan, sambil memperhatikan
di layar contoh.
4. Klik OK atau Enter.

Teknologi Informasi dan Komunikasi Kelas XII SMA 13 14 Teknologi Informasi dan Komunikasi Kelas XII SMA
Oleh : Padiya,S.Pd. Oleh : Padiya,S.Pd.
padiya68@yahoo.co.id padiya68@yahoo.co.id
Modul Belajar Microsoft Powerpoint 2003 Modul Belajar Microsoft Powerpoint 2003

o..Memberi Bayangan/Shadow pada Text Box.


Untuk lebih memperindah tampilan, berilah bayangan
pada text box dengan cara:
1. Pilih/klik icon Shadow, sehingga ditampilkan model-
model pemberian bayangan

3. Pilihlah/klik kategori-kategori yang ada dan lihat bentuk-


bentuk yang diberikan, perhatikan bagaimana hasilnya.

B. Mengatur Warna Teks.


Langkah-langkah mengatur warna teks adalah sebagai berikut :
1. Blok teks yang akan diberi warna, atau aktifkan text box
(untuk memberi waran seluruh teks dalam text box).
2. Klik icon Font Color pada Drawing toolbars, sehingga
tampil macam-macam warna.

2. Pilih salah satu model bayangan yang diinginkan,


perhatikan hasilnya.
3. Klik OK atau tekan Enter.

o.Mengubah Bentuk Text Box.


Untuk mengubah bentuk text box, lakukan langkah-langkah
berikut :
1. Aktifkan tex box yang akan diubah bentuknya.
2. Klik menu Draw, kemudian pilih/klik Change Autoshape,
berikutnya ditampilkan kategori autoshape.

Teknologi Informasi dan Komunikasi Kelas XII SMA 15 16 Teknologi Informasi dan Komunikasi Kelas XII SMA
Oleh : Padiya,S.Pd. Oleh : Padiya,S.Pd.
padiya68@yahoo.co.id padiya68@yahoo.co.id
Modul Belajar Microsoft Powerpoint 2003 Modul Belajar Microsoft Powerpoint 2003

3. Pilihlah/klik salah satu warna yang diinginkan, bila warna BAB IV


yang diinginkan tidak ada, Klik More Color, kemudian MEMBUAT VARIASI PRESENTASI
pilih/klik waran yang diinginkan, perhatikan hasilnya di
layar contoh. Untuk memperoleh hasil presentasi yang maksimal kita perlu
4. Klik OK atau Enter. mengkombinasikan menu-menu yang ada dalam MS. PowerPoint.
Dalam hali ini akan dibahas cara Menggabung-kan Gambar
Contoh slide(Presentasi) dengan teks, membuat Variasi Teks dan Memformat tampilan
Slide.

A.. Menggabungkan Gambar dengan Tkes.

APLIKASI SINUS, Untuk membuat presentasi yang kita buat menarik kita perlu
menggabungkan objek gambar dengan teks. Dengan langkah-
COSINUS
langkah sebagai berikut :
Disusun Oleh : DAN LUAS SEGITIGA
Padiya,S.Pd. 1.. Buka program Ms-Powerpoint .
Pengajar Matematika SMAN 1 Rantau Kabupaten Tapin
Propinsi Kalimantan Selatan

MENU UTAMA
ATURAN SINUS

ATURAN KOSINUS

LUAS SEGITIGA

SELESAI
PILIH SALAH SATU (TEKAN TOMBOL)
2. Klik Blank Presentation, muncul tampilan berikut ini :

Teknologi Informasi dan Komunikasi Kelas XII SMA 17 18 Teknologi Informasi dan Komunikasi Kelas XII SMA
Oleh : Padiya,S.Pd. Oleh : Padiya,S.Pd.
padiya68@yahoo.co.id padiya68@yahoo.co.id
Modul Belajar Microsoft Powerpoint 2003 Modul Belajar Microsoft Powerpoint 2003

3.. Klik sekali pada kotak Clik to add title, kemudian tuliskan:
PROGRAM KERJA SEKOLAH
SMU NEGERI 1 RANTAU
Jl. Brigjend H. Hasan Basry Km. 2 Rantau 71111
4. Klik Toolbar Center.
5. Klik sekali pada kotak Clik to add text, kemudian tuliskan
teks berikut ini :
1. Rehabilitasi ruan kelas.
2. Rehabilitasi Lab. IPA
3. Rehabilitasi Lab. Bahasa
4. Rehabilitasi Lab. Komputer.
5. Pelatihan Komputer.
6. Kunjungan KBK
7. Membangun AULA
8. Pembanguna tempat parker.
3. Pilih slide dengan judul Title, Text & Clip Art , slide utama
6..Klik dua kali pada kotak Double clik to add clip art, mun-
berubah menjadi :
cul tampilan berikut ini :

Teknologi Informasi dan Komunikasi Kelas XII SMA 19 20 Teknologi Informasi dan Komunikasi Kelas XII SMA
Oleh : Padiya,S.Pd. Oleh : Padiya,S.Pd.
padiya68@yahoo.co.id padiya68@yahoo.co.id
Modul Belajar Microsoft Powerpoint 2003 Modul Belajar Microsoft Powerpoint 2003

7. Pilih/klik salah satu gambar yang diinginkan.


8. Klik OK. Hasilnya sebagai berikut.
Line Basic Shapes Flow Chart CallOut

Connectors Block Star and More


Arrows Banner
Line : untuk menggambar garis
Basic Shapes : untuk menggambar bentuk dua dimensi dan
tiga dimensi.
Flow Chart : untuk menggambar elemen flow chart ke slide
dan gunakan line menu untuk menggambar hubungan antar
9. Simpan hasilnya dengan nama PROGRAM KERJA elemen
SEKOLAH Callout : untuk menggambar angan-angan atau gagasan.
Connectors : untuk menggambarkan hubungan elemen
B. Menambah Autoshapes. flowchart
Toolbar Auto shapes digunakan untuk memudahkan Block Arrows : untuk menggmbarkan panah dalam bentuk
menggambar berbagai bentuk , semacam angka, bentuk dua dimensi atau tiga dimensi.
geometri, panah, elemen struktur, bintang dan grafik lain dalam Star and Banners : untuk menggambar bintang, ledakan,
slide. spanduk dan gulungan .
Cara mnenggunakannya adalah sebagai berikut : More Autoshapes : untuk menggambar autoshapes dengan
1. Klik Insert, Picture, Auto shapes , atau klik icon Auto menggunakan Clip Art
shapes pada toolbar Drawing, sehingga muncul tampilan
berikut. C. Menambahkan Word Art.
WordArt digunakan untuk menampilan tulisan indah, Caranya
adalah sebagai berikut :

Teknologi Informasi dan Komunikasi Kelas XII SMA 21 22 Teknologi Informasi dan Komunikasi Kelas XII SMA
Oleh : Padiya,S.Pd. Oleh : Padiya,S.Pd.
padiya68@yahoo.co.id padiya68@yahoo.co.id
Modul Belajar Microsoft Powerpoint 2003 Modul Belajar Microsoft Powerpoint 2003

1. Klik icon WordArt , muncul kotak dialog WordArt.: 6. Tentukan gaya tulisan yang diinginkan, tebal, miring atau
yang lainnya.
7. Tuliskan teks pada tulisan Your Text Here
8. Klik OK

Contoh tulisan dengan menggunakn WordArt :

2. Pilih corak WordArt yang diinginkan.


3. Klik OK, muncul kotak dialog :

4. Pilih jenis huruf yang diinginkan pada kotak Font.


5. Pilih ukuran huruf pada kotak Size

Teknologi Informasi dan Komunikasi Kelas XII SMA 23 24 Teknologi Informasi dan Komunikasi Kelas XII SMA
Oleh : Padiya,S.Pd. Oleh : Padiya,S.Pd.
padiya68@yahoo.co.id padiya68@yahoo.co.id
Modul Belajar Microsoft Powerpoint 2003 Modul Belajar Microsoft Powerpoint 2003

BAB IV 3. Pilih/klik salah satu model yang diinginkan, maka slide


MENGATUR WARNA utama akan berubah sesuai dengan pilihan kita.
4. Klik tombol dropdown disamping kanan model yang
Warna yang tersedia pada slide saat menggunakan template dapat sudah kita pilih, seperti berikut :
diubah sesuai dengan keinginan kita. Kita juga dapat mengatur
tampilan warna pada slide berjenis blank presentation. Berikut ini
beberapa hal yang perlu diperhatikan dalam mengatur tampilan
warna slide.

A. Color Schemes.
Langkah-langkah mengatur color Schemes adalah sebagai
berikut :
1. Klik Format, Slide Design, pada menu bar, muncul 5. Klik Apply to All Slides : untuk mengubah seluruh slide.
tampilan berikut : atau klik Apply to Selected Slides : untuk mengubah
beberapa slide yang kita pilih. Atau Klik Show Large
Preview : untuk menampilkan color schemes dalam
bentuk yang besar.

B. Mengatur Warna Lata Belakang (Background) Slide.


Untuk mengubah Background ikuti langkah-langkah berikut :
1. Klik Format, Background, muncul tampilan berikut :

2. Klik Color Schemes, tampilan berubah menjadi. :

Teknologi Informasi dan Komunikasi Kelas XII SMA 25 26 Teknologi Informasi dan Komunikasi Kelas XII SMA
Oleh : Padiya,S.Pd. Oleh : Padiya,S.Pd.
padiya68@yahoo.co.id padiya68@yahoo.co.id
Modul Belajar Microsoft Powerpoint 2003 Modul Belajar Microsoft Powerpoint 2003

2. Buka tombol dropdown untuk mencari/memilih warna 3. Pada Gradien :


yang diinginkan, jika tidak ada klik More Color, muncul a. Pilih One Color jika diinginkan latar belakang
tampilan berikut : bergradien dengan satu warna, dengan memilih
warna pada kotak color 1.
b. Pilih Two Colors jika gradien yang diinginkan
terdiri dari kombinasi dua warna, dengan memilih
warna pertama pada kotak color 1 dan warna
kedua pada kotak color 2.
c. Pilih Preset , jika diinginkan gradien yang terdiri
dari kombina warna yang bervariatif, dengan
memilih salah satu jenis preset dari menu Preset
color.
d. Berikutnya atur arah gradient pada Shading Styles.
e. Pilih Variants untuk mengatur model gradient.
4. Klik Texture., pilih/klik model texture/arsiran yang
atau klik Fill Effects, muncul tampilan berikut : diinginkan.
5. Klik Pattern, pilih bagian ini jika ingin mengatur jenis
arsiran.
6. Klik Picture, untuk memilih gambar-gambar dari file
gambar dengan mengklik tombol Select Picture.
7. Klik OK, kembali ke kotak dialog Background.
8. Klik Apply to All untuk mengubah Background seluruh
slide, atau klik Apply untuk mengubah Background pada
slide yang aktif.

C. Mengatur/memformat Warna Text Box.


Ada dua pilihan untuk mengatur/memformat Warna Text Box.,
yaitu :
1. Mengatur/memformat Warna background Text Box.
Caranya adalah sebagai berikut :
a. Aktifkan txet box yang akan diberi warna.

Teknologi Informasi dan Komunikasi Kelas XII SMA 27 28 Teknologi Informasi dan Komunikasi Kelas XII SMA
Oleh : Padiya,S.Pd. Oleh : Padiya,S.Pd.
padiya68@yahoo.co.id padiya68@yahoo.co.id
Modul Belajar Microsoft Powerpoint 2003 Modul Belajar Microsoft Powerpoint 2003

b. Klik icon Fill Color pada Toolbar Drawing, c. Pilih/klik salah satu warna yang diinginkan, jika tidak
sehingga muncul pilihan warna sebagai berikut : ada klik More Line Colors atau Patterned Lines,
selanjutnya pilih warna-warna yang diinginkan, sambil
memperhatikan tampilan di layar contoh.

3. Memberi Bayangan /Shadow pada Text box.


Untuk lebih memperindah tampilan, berilah bayangan pada
text box dengan cara sebagai berikut :
a. Klik icon Shadow pada Toolbar Drawing, sehingga
muncul tampilan berikut :

c. Pilih/klik warna yang diinginkan, jika tidak ada


pilih/klik More Fill Color atau Fill Effect,
selanjutnya pilihlah warna-warna yang diinginkan
sambil melihat di layar contoh.
d. Klik OK atau tekan Enter.

2. Mengatur/memformat Warna Border Txt Box.


Cara adalah sebagai berikut :
a. Aktifkan text box yang akan diberi border.
b. Klik icon Line Color pada Toolbar Drawing, muncul
pilihan warna sebagai berikut :
b. Pilih model bayangan yang diinginkan

4. Mengubah Bentuk Text Box.


Untuk mengubah bentuk text box, lakukan langkah-langkah
sebagai berikut :
a. Aktifkan text box yang akan diubah bentuknya.
b. Klik menu Draw, pada Toolbar Drawing, kemudian
pilih/klik Change Auto Shapes sehingga muncul
tampilan pilihan Auto Shapes :

Teknologi Informasi dan Komunikasi Kelas XII SMA 29 30 Teknologi Informasi dan Komunikasi Kelas XII SMA
Oleh : Padiya,S.Pd. Oleh : Padiya,S.Pd.
padiya68@yahoo.co.id padiya68@yahoo.co.id
Modul Belajar Microsoft Powerpoint 2003 Modul Belajar Microsoft Powerpoint 2003

BAB V
MEMBUAT ANIMASI

Agar slide yang kita buat menjadi lebih menarik serta “live show”
(lebih hidup), kita dapat memberikan efek animasi (gerakan) pada
slide tersebut. Ada beberapa piliah animasi yang dpat dilakukan ,
yaitu :

A. Mengatur Efek Peralihan (Transisi) Slide.


c. Pilih model auto shapes yang diinginkan. Langkah-langkah mengatur transisi slide adalah sebagai
berikut :
D. Mengatur Warna Teks. 1. Pilih/klik Slide Show pada menu bar, kemudian pilih Slide
Langkah-langkah mengatur warna teks adalah sebagai berikut : Transtion.
1. Blok teks yang akan diberi warna atau aktifkan text box
(untuk memberi warna seluruh teks dalam text box).
2. Klik icon Font Color pada Toolbar Drawing, sehingga
muncul tampilan pilihan warna:

3. Pilih/klik warna yang diinginkan, jika tidak ada klik More


Colors, kemudian pilih/klik warna yang diinginkan. Sambil
memperhatikan tampilan di layar contoh. 2. Pada Apply to selected slide, pilih model animasi yang
diinginkan.

Teknologi Informasi dan Komunikasi Kelas XII SMA 31 32 Teknologi Informasi dan Komunikasi Kelas XII SMA
Oleh : Padiya,S.Pd. Oleh : Padiya,S.Pd.
padiya68@yahoo.co.id padiya68@yahoo.co.id
Modul Belajar Microsoft Powerpoint 2003 Modul Belajar Microsoft Powerpoint 2003

3. Pada Modify transition, untuk Speed pilih kecepatan 4. Pilih salah satu model animasi yang tampil disebelah
transisi yang diinginkan. Slow = lambat , Medium = kanannya., jika tidak ada klik more effects, kemudian pilih
sedang, Fast = cepat. Untuk Sound pilih jenus suara yang efek animasi yang diinginkan, muncul tampilan berikut :
diinginkan.
4. Pada Advence Slide, beri tanda cek pada On Mouse click,
jika transisi terjadi setelah kita menekan tombol mouse,
atau beri tanda Automatically after, jika transisi terjadi
secara otomatis setelah tampilan sbelumnya selesai.
5. Klik Slide Show untuk melihat hasilnya.
6. Klik Apply to All slides.

B. Mengatur Efek Tampilan dari teks atau Gambar pada


Slide.
Untuk memberikan efek pada suatu teks atau gambar, ikuti
langkah-langkah berikut :
1. Klik teks atau gambar yang akan diberi animasi.
2. Klik Slide Show, pada Menu Bar, kemudian pilih/klik 5. Pada Modify Box. Pada Start : Pilih On Mouse Click jika
Custom Animation,muncul tampilan berikut : gerakan terjadi setelah kita menekan tombol mouse, pilih
With Previous jika ingin gerakan terjadi bersama-sama
dengan tampilnya slide, atau pilih After Previous jika
ingin gerakan terjadi setelah gerakan sebelumnya selesai.
6. Pada Direction : pilih In (masuk) atau Out (keluar).
7. Pada Speed, pilih salah satu kecepatan yang diinginkan.
8. Pada kotak teks , klik drop down, sehingga muncul:

3. Klik Add Effect, kemudian pilih/klik Entrance, atau


Emphasis, atau exit, atau Motion Paths

Teknologi Informasi dan Komunikasi Kelas XII SMA 33 34 Teknologi Informasi dan Komunikasi Kelas XII SMA
Oleh : Padiya,S.Pd. Oleh : Padiya,S.Pd.
padiya68@yahoo.co.id padiya68@yahoo.co.id
Modul Belajar Microsoft Powerpoint 2003 Modul Belajar Microsoft Powerpoint 2003

9. Klik Effect Options…, muncul tampilan berikut : 12. Ulangi langkah-langkah di tas untuk mengatur teks-teks
yang lain sampai selesai.
13. Klik Play untuk melihat hasilnya.
14. Klik Slide Show untuk tampilan satu layar penuh.

C. Membuat Tombol Navigasi.


Untuk membuat tombol navigasi, kita gunakan Action Button
toolbar, dengan cara sebagai berikut :
1. Klik Slide Show, Action Buttons dari menu bar, muncul
tampilan berikut :

10. Klik Effcet.


Pada After Animation, buka tombol drop down, kemudian
pilih satu pilihan yang ada.
Don’t Dim : pilihan ini akan menghapus semua efek
setelah animasi.
Hide After Animation : pilihan ini akan menghapus teks
setelah animasi.
Hide on Next Mouse Click : pilihan ini akan menghapus
teks jika mouse di klik. Contoh action buttons :
Pada Animation text buka tombol drop down, kemudian
pilih salah satu pilihan yang ada. Tombol untuk menuju halaman selanjutnya.
All at once : pilihan ini untuk memunculkan teks secara
keseluruhan.
By Word : pilihan ini akan memunculkan teks per kata. Tombol untuk menuju halaman sebelumnya
By Letter : pilihan ini akan memunculkan teks per huruf.
11. Klik OK., kembali ke tampilan semula.

Teknologi Informasi dan Komunikasi Kelas XII SMA 35 36 Teknologi Informasi dan Komunikasi Kelas XII SMA
Oleh : Padiya,S.Pd. Oleh : Padiya,S.Pd.
padiya68@yahoo.co.id padiya68@yahoo.co.id
Modul Belajar Microsoft Powerpoint 2003 Modul Belajar Microsoft Powerpoint 2003

2. Pilih salah satu tombol navigasi yang diinginkan seperti BAB VI


contoh diatas dengan mengklik salah satu gambar tombol, MENCETAK SLIDE
kemudian tombol mouse berubah menjadi tanda plus (+)
drag tombol mouse sehingga menjadi bentuk seperti di atas, A. Mengatur Pencetakan.
kemudian muncul tampilan berikut : Sebelum slide (prsentasi) yang kita buat akan dicetak
sebaiknya tampilan hasilnya terlebih dahulu ditampilkan
dengan tampilan Slide View Sorter.
Langkah-langkah mengatur pencetakan adalah sebagai berikut:
1. Klik File, Page Setup dari menu bar, muncul tampilan
berikut :

2. Pada Slide sized for, pilih ukuran slide yang dipakai,


missal kita pilih Letter., atau dengan memasukkan ukuran
kertas pada Width dan Height sesuai dengan keinginan
kita.
3. Pada Hyperlink to; buka tombol dropdown dan pilih slide 3. Pilih mulai nomor berapa slide akan dicetak pada kotak
yang menjadi tujuan dari tombol navigasi tersebut. Number slides from.
4. Jika ingin ada suara yang dimainkan pada saat tombol 4. Pilih Portrait atau Landscape pada Orientation
tersebut diklik beri tanda cek pada Play Sound, buka 5. Klik OK
tombol drop down dan pilih jenis suar yang diinginkan.
5. Klik OK.

Teknologi Informasi dan Komunikasi Kelas XII SMA 37 38 Teknologi Informasi dan Komunikasi Kelas XII SMA
Oleh : Padiya,S.Pd. Oleh : Padiya,S.Pd.
padiya68@yahoo.co.id padiya68@yahoo.co.id
Modul Belajar Microsoft Powerpoint 2003 Modul Belajar Microsoft Powerpoint 2003

B. Mencetak Slide/Presentasi 4. Pada Print What :


Langkah-langkah mencetak slide adalah sebagai berikut : Pilih Slide jika ingin mencetak slide.
1. Klik File, print dari menu bar, muncul kotak dialog Print: Pilih Handouts jika ingin mencetak beberapa slide yang
dimuat dalam satu halaman
Pilih Note Page untuk mencetak satu slide dengan note
(catatan) pada masing-masing halaman.
Pilih Outline View jika ingin mencetak garis besar
presentasi.
5. Bila diperlukan aturlah menu-menu berikut :
Grayscale jika slide ingin dicetak dengan degradasi warna
abu-abu s/d hitam.
Pure black & white jika ingin slide dicetak hitam putih.
Include animation jika gambar animasi slide ingin ikut
dicetak.
Scale to fit paper jika skala haasil pencetakan ingin secara
otomatis disesuaikan dengan ukuran kertas yang digunakan.
Frame slide jika hasil pencetakan ingin dilengkapi dengan
bingkai slide.
Print hidden slides jika ingin slide yang disembunyikan
juga ikut tercetak.
6. Pada Number of Copies tuliskan angka berapa banyak slide
akan dicetak.
7. Klik OK atau tekan Enter.
2. Isi nama printer sesuai dengan printer yang kita gunakan.
3. Pad Print Range.
Pilih All jika ingin mencetak seluruh slide
Pilih Current Slide jika ingin mencetak slide yang aktif.
Pilih Selection jika ingin mencetak objek/teks yang diblok.
Pilih Slides jika mencetak slide-slide yang dipilih
dengan menuliskan nomor slide pada kotak Slides.

Teknologi Informasi dan Komunikasi Kelas XII SMA 39 40 Teknologi Informasi dan Komunikasi Kelas XII SMA
Oleh : Padiya,S.Pd. Oleh : Padiya,S.Pd.
padiya68@yahoo.co.id padiya68@yahoo.co.id