Anda di halaman 1dari 34

Pendahuluan

Perkembangan teknologi software telah sedemikian rupa, termasuk persaing-


an antara software sejenis. Demikian pula dengan perkembangan dari sistem
Adobe Illustrator dan CorelDRAW yang merupakan software desain grafis
terkenal dan terbanyak digunakan.
Persaingan kedua software tersebut terjadi terus menerus hingga kini. Hal
ini sangat menguntungkan pemakai software tersebut. Jika kita menemui su-
atu fasilitas baru pada software Adobe Illustrator, hal yang sama juga dapat
kita temui pada software CorelDRAW. Jika fasilitas yang bersangkutan tidak/
belum ada pada versi yang ada, pasti akan muncul pada versi berikutnya.
Demikian pula sebaliknya.
Walau pun keberadaan fasilitas tersebut terdapat pada kedua software ter-
sebut, penamaannya tidaklah sama, kecuali untuk peristilahan yang umum di-
pakai masyarakat luas. Ketiadaan standar penamaan tersebut yang menyulit-
kan bagi pemakai baru dalam beradaptasi dengan sistem lainnya.

Ycncw"rwp"vgtfcrcv"dgtdcick"mgucoccp"hcuknkvcu"rcfc"uqhvyctg"
Cfqdg"Knnwuvtcvqt"fcp"EqtgnFTCY."rgpcoccpp{c"ugtkpi"mcnk"dgt/"
nckpcp0"Fgokmkcp"rwnc"fgpicp"rtqugfwt"rgocmckcp"ugtvc"xctkcuk"
fctk"hcuknkvcu"{cpi"dgtucpimwvcp0"

3"/"3"
Pendahuluan

Buku ini bertujuan menjembatani perbedaan dan/atau persamaan dari soft-


ware Adobe Illustrator dan CorelDRAW. Pada buku ini, penulis akan menja-
barkan fasilitas yang ada pada sistem CorelDRAW X3 dan implementasinya
pada sistem Adobe Illustrator CS2. Oleh karena itu, buku ini lebih ditujukan
bagi pemula pemakai sistem Adobe Illustrator yang telah mengerti dan dapat
mengoperasikan pemakaian sistem CorelDRAW.
Sesuai dengan judul buku ini, penulis tidak membahas lagi pemakaian sis-
tem CorelDRAW tetapi hanya memakainya sebagai referensi saja. Pembahas-
an akan dilakukan/ditekankan pada pemakaian sistem Adobe Illustrator saja,
misalnya pemakaian suatu fasilitas untuk berbagai keperluan tertentu, pem-
bentukan suatu desain melalui berbagai fasilitas standar yang ada, dan lain
sebagainya.

Rcfc" dwmw" kpk" lwic" fkdcjcu" hcuknkvcu" rgpvkpi" {cpi" cfc" rcfc"
ukuvgo"Cfqdg" Knnwuvtcvqt" EU4" vgvcrk" vkfcm" vgtfcrcv" rcfc" ukuvgo"
EqtgnFTCY" Z50" Cmcp" vgvcrk." rgpwnku" vkfcm" ogp{gtvcmcp" rgo/"
dcjcucp" hcuknkvcu" EqtgnFTCY" {cpi" vkfcm" vgtfcrcv" rcfc" ukuvgo"
Cfqdg"Knnwuvtcvqt0"

Tidaklah lengkap jika membahas suatu sistem tetapi tidak melihat hasil
prosesnya secara nyata. Oleh karena itu, pada akhir buku ini, penulis juga me-
nyertakan contoh aplikasinya.

CorelDRAW vs Adobe Illustrator


Software Adobe Illustrator dan CorelDRAW telah lama eksis, dikenal dan ba-
nyak digunakan. Keduanya menyediakan sejumlah besar fasilitas dan berba-
gai kemudahan proses. Persaingannya cukup ketat dan sangat menguntung-
kan pemakainya.
Pada software CorelDRAW, Anda dapat menemui berbagai informasi tam-
pilan layar. Informatif dan sangat berguna bagi pemula. Misalnya, ketika kita
memakai Rectangle Tool untuk membentuk objek persegi panjang. Pada
bagian bawah tampilan layar, sistem menyediakan fasilitas Status Bar yang
menampilkan berbagai informasi yang berhubungan dengan alat yang sedang
digunakan. Lihat pada Gambar 1-1.

3"/"4"
Pendahuluan

"
Icodct"3/3"

Informasi fasilitas Status Bar tersebut mencakup perincian objek gambar


yang baru dibentuk/terpilih pada saat itu (Object Details), format objek gam-
bar terpilih dan lokasinya (Object Informations), dan spesifikasi warna dan
garis pembentuknya (Fill/Outline Color). Pada bagian tersebut, sistem juga
menginformasikan posisi kursor mouse (Mouse Position) dan instruksi pema-
kaian fasilitas Toolbox (Info Line).

Ogncnwk" kphqtocuk" {cpi" fkdgtkmcp" rcfc" Uvcvwu" Dct" ⁄" Kphq" Nkpg."
Cpfc" fcrcv" ogpigvcjwk" rtqugfwt" rgocmckcp" hcuknkvcu" Vqqndqz"
{cpi" ugfcpi" cmvkh1fkiwpcmcp0" Cpfc" vkfcm" rgtnw" ogpijchcn" ncik"
mctgpc" ukuvgo" ogpikphqtocukmcp" rtqugfwt" rgocmckcp" vgtugdwv"
ugectc"ngpimcr"fcp"mqpukuvgp0"

Pada sistem CorelDRAW, Anda dapat menentukan berbagai variasi pema-


kaian fasilitas Toolbox pada fasilitas Property Bar. Lengkap, konsisten, dan
sangat membantu dalam mempercepat dan mempermudah suatu proses.

3"/"5"
Pendahuluan

Anda tidak dapat menemui kedua fasilitas CorelDRAW tersebut pada sis-
tem Adobe Illustrator. Kenapa? Hal ini disebabkan karena sistem Adobe Illus-
trator menggunakan pendekatan yang lain.
Sistem Adobe Illustrator menyediakan berbagai variasi pemakaian fasili-
tas Toolbox melalui pemakaian tombol keyboard. Sayangnya variasi pema-
kaian tombol tidak diinformasikan ketika Anda memproses suatu objek mela-
lui fasilitas Toolbox. Anda diharuskan menghafalnya sehingga ini cukup me-
nyulitkan bagi pemula.
Sistem Adobe Illustrator juga menyediakan fasilitas Control Palette yang
berguna mengatur variasi pemakaian fasilitas Toolbox, hal yang sama seperti
fasilitas Property Bar pada sistem CorelDRAW. Akan tetapi, variasi yang di-
sediakan fasilitas Control Palette terlalu sedikit (tidak lengkap).
Melihat kedua fasilitas tersebut, Anda merasa sistem Adobe Illustrator
tidak bagus? Tunggu dulu! Sekarang coba lihat fleksibilitas yang ditawarkan
sistem Adobe Illustrator dalam membentuk dan memproses suatu objek. Anda
dapat memproses suatu objek melalui Selection Tool , memproses elemen
objek gambar secara langsung (tanpa perlu menguraikannya terlebih dahulu)
melalui Direct Selection Tool atau memproses kelompok objek gambar
melalui Group Selection .
Pada sistem Adobe Illustrator, Anda dapat menggeser tampilan suatu pro-
ses secara langsung (menggeser tampilan sambil memproses suatu objek gam-
bar/teks) melalui proses mouse. Hal ini tidak dapat Anda lakukan pada sistem
CorelDRAW.

Ukuvgo"Cfqdg"Knnwuvtcvqt"lwic"ogp{gfkcmcp"hcuknkvcu"5F"{cpi"fc/"
rcv" ogodgpvwm" qdlgm" icodct" 5F" fctk" qdlgm" icodct" 4F0"Cpfc"
fcrcv" ogodgtk" ghgm" rgp{kpctcp1dc{cpicp" fcp" ogpgorgnmcp"
uwcvw" icodct" rcfc" qdlgm" icodct" 5F" vgtugdwv" ugectc" owfcj"
fcp"egrcv0"Nkjcv"rcfc"Icodct"3/40"Cpfc"vkfcm"fcrcv"ogpgowk"
hcuknkvcu"{cpi"ucoc"rcfc"ukuvgo"EqtgnFTCY0"

3"/"6"
Pendahuluan

"
Icodct"3/4"

Fasilitas Sistem
Terdapat beberapa persamaan fasilitas sistem Adobe Illustrator dan sistem
CorelDRAW. Walau pun demikian terdapat juga perbedaan mencolok dari
fasilitas yang sma tersebut.
Berikut ini merupakan fasilitas kedua sistem yang berfungsi hampir sama
tetapi memiliki prosedur pemakaian yang berbeda:
™" Vqqndqz"
Baik sistem CorelDRAW atau pun Adobe Illustrator menyediakan fasilitas
Toolbox untuk mengelompokkan alat proses desain grafis.
Anda dapat mengakses dan memakainya dengan cara yang sama, yaitu de-
ngan klik mouse untuk memilih alat yang bersangkutan atau klik mouse &
tahan untuk menampilkan subalat yang ada pada alat yang bersangkutan.

3"/"7"
Pendahuluan

Rcfc"ukuvgo"EqtgnFTCY."igugt"dkpimck"rgodcvcu"* +"{cpi"cfc"
rcfc" ukuk" mktkp{c" wpvwm" ogpcorknmcp" ugnwtwj" uwdcncv" vgtugdwv"
fcnco"dgpvwm"uwcvw"ykpfqy"*Hn{qwv+0"Icodct"3/5"ogpiknwuvtcuk/"
mcp"rgocmckcp"ykpfqy"cncv"rgodgpvwm"qdlgm"ictku1mwtxc0"

Rcfc"ukuvgo"Cfqdg"Knnwuvtcvqt."Cpfc"fcrcv"ogoknkj"keqp" "*Vgct/"
qhh+" wpvwm" ogpcorknmcp" ugnwtwj" uwdcncv" vgtugdwv" fcnco" dgpvwm"
uwcvw"ykpfqy"*Jkffgp"Vqqn"Rcngvvg+0"Icodct"3/6"ogpiknwuvtcuk/"
mcp"rgocmckcp"ykpfqy"cncv"rgodgpvwm"qdlgm"icodct"vgtugdwv0"
Wpvwm"ogpwvwr"ykpfqy"vgtugdwv."ncmwmcp"mnkm"oqwug"rcfc"keqp"
"*Enqug+0"

"
Icodct"3/5"

Perbedaan utama dari fasilitas Toolbox tersebut, yaitu penamaan dan for-
mat tampilan icon alat proses yang bersangkutan. Misalnya, pada sistem
CorelDRAW digunakan Pick Tool untuk memilih/memproses suatu
objek gambar/teks. Pada sistem Adobe Illustrator digunakan Selection
Tool serta Direct Selection tool dan Group Selection tool .

3"/"8"
Pendahuluan

"
Icodct"3/6"

Perbedaan lainnya terjadi pada pengelompokkan alat proses tersebut. Pada


sistem CorelDRAW alat pembentuk objek persegi panjang diletakkan
pada Rectangle Tool . Pada sistem Adobe Illustrator, alat pembentuk
objek persegi panjang (Rectangle Tool ) tersebut diletakkan secara
bersamaan dengan alat pembentuk objek elips (Ellipse Tool ), segi
banyak (Polygon Tool ), bintang (Star Tool ), dan suar cahaya
(Flare Tool ).
Malah pada sistem Adobe Illustrator disediakan alat pembentuk objek per-
segi panjang bersudut bulat (Rounded Rectangle Tool ). Pada sistem
CorelDRAW, Anda harus membentuknya melalui Rectangle Tool ter-
lebih dahulu. Setelah itu, Anda baru dapat membulatkan siku objek per-
segi panjang tersebut melalui Shape Tool .

Mgvkmc" ogocmck" uwcvw" cncv" hcuknkvcu" Vqqndqz." Cpfc" lwic" fcrcv"


ogpiiwpcmcp" vqodqn" mg{dqctf" vgtvgpvw" wpvwm" xctkcuk" rtqugu"
cncv"{cpi"dgtucpimwvcp."okucnp{c"vqodqn"Cnv."Evtn."Ujkhv."fcp"nckp"
ugdcickp{c0"

3"/"9"
Pendahuluan

Hwpiuk" vqodqn" mg{dqctf" vgtugdwv" dgtnckpcp" ucoc" ugmcnk" cpvctc"


ukuvgo"Cfqdg" Knnwuvtcvqt" fgpicp" ukuvgo" EqtgnFTCY0" Okucnp{c."
rcfc" ycmvw" ogodgpvwm" uwcvw" qdlgm" nkpimctcp0" Rcfc" ukuvgo"
EqtgnFTCY" fkiwpcmcp" vqodqn" Evtn" wpvwm" ogodgpvwm" qdlgm"
nkpimctcp" dwncv" rgpwj" fcp" vqodqn" Ujkhv" wpvwm" ogodgpvwm" fctk"
vkvkm" rwucvp{c0" Rcfc" ukuvgo"Cfqdg" Knnwuvtcvqt" fkiwpcmcp" vqodqn"
Ujkhv" wpvwm" ogodgpvwm" qdlgm" nkpimctcp" rgpwj" fcp" vqodqn" Evtn"
wpvwm"ogodgpvwmp{c"fctk"vkvkm"rwucvp{c0"Vgtdcnkm#"

™" Rtqrgtv{"Dct"xu"Eqpvtqn"Rcngvvg"
Ketika suatu alat fasilitas Toolbox terpilih, sistem CorelDRAW menyedia-
kan sejumlah alat proses lainnya pada fasilitas Property Bar. Anda dapat
memakai fasilitas Property Bar untuk mengubah parameter objek gambar
yang bersangkutan. Gambar 1-5 mengilustrasikan tampilan fasilitas Pro-
perty Bar ketika Pick Tool sedang aktif dan digunakan untuk memilih
objek garis. Sistem akan mengubah tampilan fasilitas Property Bar ter-
sebut ketika Anda memilih objek gambar lainnya.

"
Icodct"3/7"

3"/":"
Pendahuluan

Hcuknkvcu" Rtqrgtv{" Dct" fctk" ukuvgo" EqtgnFTCY" ucpicv" ugpukvkh."


ugncnw" dgtwdcj" uguwck" cncv" fcp1cvcw" qdlgm" icodct" vgtrknkj0" Jcn"
kpk"ucpicv"ogorgtowfcj"fcp"ogorgtegrcv"rtqugu"uwcvw"qdlgm"
icodct1vgmu0"

Hal yang sama juga dilakukan sistem Adobe Illustrator melalui fasilitas
Control Palette. Gambar 1-6 mengilustrasikan tampilan fasilitas Control
Palette ketika Selection Tool sedang aktif dan digunakan untuk me-
milih objek suar cahaya. Sistem akan mengubah tampilan fasilitas Control
Palette tersebut jika Anda memilih objek gambar lainnya.

"
Icodct"3/8"

Uc{cpip{c"hcuknkvcu"Eqpvtqn"Rcngvvg"vgtncnw"ugfgtjcpc"fcp"vkfcm"
ugngpimcr"hcuknkvcu"Rtqrgtv{"Dct"fctk"ukuvgo"EqtgnFTCY0"
Crcmcj"mgugfgtjcpccp"hcuknkvcu"Eqpvtqn"Rcngvvg"ugpiclc"fkncmw/"
mcp"wpvwm"ogorgtowfcj"rgocmckcp"ukuvgo"Cfqdg"KnnwuvtcvqtA"

3"/";"
Pendahuluan

™" Fqemgt"Ykpfqy"xu"Rcngvvg"
Sistem CorelDRAW disediakan fasilitas Docker Window untuk memper-
mudah pemakaian suatu kotak dialog secara berulang. Standarnya diletak-
kan pada sisi kanan kotak dialog utama sistem. Gambar 1-7 memperlihat-
kan tampilan dari beberapa Docker Window. Pada saat itu, Transformation
Docker Window yang sedang aktif.

"
Icodct"3/9"

Keistimewaan fasilitas Docker Window, yaitu dapat ditempatkan secara


tetap (Fixed) atau mengambang (Floating). Untuk memprosesnya, lakukan
klik mouse dan tahan judul/label window-nya. Setelah itu, geser pada
lokasi yang diinginkan. Lepas klik mouse tadi untuk memprosesnya.

Cpfc"fcrcv"ogpwvwr"vcorkncp"hcuknkvcu"Fqemgt"Ykpfqy"fgpicp"
ogpiiwpcmcp"keqp" "*Eqnncrug"Fqemgt+"fcp"keqp" "*Gzrcpf"
Fqemgt+"wpvwm"ogpcorknmcpp{c"mgodcnk0"

3"/"32"
Pendahuluan

Cpfc" fcrcv" ogpiiwnwpip{c" mg" dcikcp" cvcu" ogncnwk" keqp" "


*Tqnn/wr"Fqemgt+"fcp"ogodwmcp{c"mgodcnk"fgpicp"ogpiiwpc/"
mcp"keqp" "*Tqnn/fqyp"Fqemgt+0"
Lkmc"uwfcj"vkfcm"fkiwpcmcp"ncik."vwvwr"Fqemgt"Ykpfqy"vgtugdwv"
fgpicp"ogpiiwpcmcp"keqp" "*Enqug"Cevkxg"Fqemgt+0"Iwpcmcp"
keqp" " *Enqug" Fqemgt" Itqwr+" wpvwm" ogpwvwr" ugnwtwj" Fqemgt"
Ykpfqy"{cpi"cmvkh0"

Pada sistem Adobe Illustrator disediakan fasilitas Palette yang bekerja se-
perti halnya fasilitas Docker Window dari sistem CorelDRAW.

Hcuknkvcu" Rcngvvg" rcfc" ukuvgo" Cfqdg" Knnwuvtcvqt" fkvcorknmcp" fc/"


nco"hqtocv"ykpfqy0"Iwpcmcp"vqodqn"Ujkhv-Vcd"wpvwm"ogpcorkn/"
mcp1vkfcm"ugnwtwj"hcuknkvcu"Rcngvvg"{cpi"ugfcpi"cmvkh0"Wpvwm"og/"
pwvwr"vcorkncp"hcuknkvcu"Rcngvvg"vgtugdwv."iwpcmcp"keqp" "*Enq/"
ug+0"
Cpfc"fcrcv"ogpiiwnwpi"vcorkncp"hcuknkvcu"Rcngvvg"vgtugdwv"og/"
ncnwk" keqp" " *Okpkok|g+" fcp" ogpcorknmcpp{c" mgodcnk" ogncnwk"
keqp" "*Oczkok|g+0"

Keistimewaan fasilitas Palette, yaitu dapat ditempatkan pada window ter-


sendiri atau digabungkan dalam format lembar proses (Tabs) atau gabung-
an window. Lihat pada Gambar 1-8.
Untuk memprosesnya, lakukan klik mouse dan tahan pada judul/label
fasilitas Palette yang bersangkutan. Setelah itu, geser posisi kursor mouse
pada bagian:
•" Label/judul lembar proses fasilitas Palette yang dituju
Untuk menempatkan dalam bentuk lembar proses.
•" Bingkai bagian bawah window fasilitas Palette yang dituju
Untuk menempatkannya dalam format gabungan window.

3"/"33"
Pendahuluan

•" Scratch area (ruang kerja)


Untuk menempatkannya dalam format window yang berdiri sendiri.

Setelah itu, lepas klik mouse tadi untuk memprosesnya.

"
Icodct"3/:"

Ketika memakai fasilitas Palette, Anda dapat menggunakan icon (Pop-


up Menu) untuk menampilkan menu prosesnya. Pada Palette Menu ter-
sebut, Anda dapat mengaktifkan pilihan:
•" Show Options
Untuk menampilkan semua spesifikasi konfigurasi proses yang berhu-
bungan dengan fasilitas yang bersangkutan.
•" Hide Options
Untuk menampilkan spesifikasi konfigurasi proses yang umum dan se-
ring digunakan saja.

Sebenarnya masih terdapat banyak persamaan/perbedaan dari kedua sis-


tem tersebut. Akan tetapi, penulis tidak akan membahasnya secara terperinci.
Penulis akan membahas pemakaian sistem Adobe Illustrator secara terperinci
melalui referensi yang ada pada sistem CorelDRAW.

3"/"34"
Pendahuluan

Sistem Warna
Standarnya peralatan monitor menggunakan sistem warna RGB (Red, Green,
& Blue) dan peralatan printer menggunakan sistem warna CMYK (Cyan,
Yellow, Magenta, & Black). Perbedaan sistem warna tersebut mungkin dapat
membuat hasil proses pencetakan tidak sesuai dengan yang Anda lihat ketika
memproses desain grafis tersebut.
Pada sistem CorelDRAW disediakan fasilitas Color Management untuk
menjembatani perbedaan sistem warna (Color Matching) yang digunakan
peralatan scanner, monitor, dan printer. Sistem Adobe Illustrator menyediakan
fasilitas Soft-Proof Colors untuk simulasi warna hasil proses pada peralatan
tertentu.
Dengan menggunakan fasilitas Soft-Proof Colors diharapkan Anda dapat
melihat hasil proses ketika memproses desain grafis tersebut. Untuk itu, Anda
dapat memilih profil peralatan cetak yang akan disimulasikan melalui fasilitas
Soft-Proof Presets yang dapat diaktifkan menggunakan menu View submenu
Proof Setup dan Customize.

Cmvkhmcp"ogpw"Xkgy"uwdogpw"Rtqqh"Eqnqtu"wpvwm"ogocmck"hcuk/"
nkvcu"Uqhv/Rtqqh"Eqnqtu0"

Pada waktu prosesnya, sistem akan menampilkan kotak dialog bernama


Proof Setup. Lihat pada Gambar 1-9. Pada saat itu, Anda dapat melakukan
proses pada bagian:

"
Icodct"3/;"

3"/"35"
Pendahuluan

•" Device To Simulate


Untuk menentukan peralatan yang akan disimulasikan.
•" Preserve CMYK/RGB Numbers
•" Aktifkan bagian ini untuk tetap menjaga tampilan warna desain grafis
tanpa melakukan penyesuaian terhadap peralatan cetaknya.
•" Pasifkan bagian ini untuk membatasi penyesuaian warna pada peralat-
an yang disimulasikan.

•" Rendering Intent


Jika bagian Preserve CMYK/RGB Numbers dipasifkan, Anda dapat me-
nentukan penyesuaian sistem warna yang diinginkan.
Pilihannya berupa:
•" Perceptual
Untuk memprioritaskan tampilan yang dapat ditangkap mata manusia.
•" Saturation
Untuk menghasilkan tampilan warna yang lebih terang (hidup).
•" Relative Colorimetric
Untuk menyesuaikan warna tampilan dengan warna cetakannya.
•" Absolute Colorimetric
Untuk menampilkan warna hasil cetakan sebenarnya.

•" Display Options (On-Screen)


Untuk simulasi warna kertas yang digunakan (Simulate Paper Color) dan
cetakan tinta hitam (Simulate Black Ink).

Pada saat itu, aktifkan bagian Preview untuk melihat hasil prosesnya se-
cara langsung pada tampilan layar. Jika telah sesuai, gunakan tombol OK
untuk memakainya. Gunakan tombol Cancel untuk membatalkannya.

Cpfc" fcrcv" ogpijcuknmcp" fguckp" itchku" {cpi" ngdkj" cmwtcv" fg/"


picp"ogncmwmcp"ukowncuk"yctpc"jcukn"rtqugu"rgpegvcmcp"mgvkmc"
ugfcpi"ogortqugup{c0"

3"/"36"
Pendahuluan

Ruang Kerja
Sistem Adobe Illustrator menyediakan berbagai fasilitas Palette. Anda dapat
menempatkannya dalam bentuk kelompok window dan/atau lembar proses
(Tabs). Anda juga dapat menempatkannya pada sembarang lokasi ruang kerja
(Scratch Area).
Penempatan dan format fasilitas Palette tersebut berhubungan erat dengan
selera pemakainya. Oleh karena itu, agar spesifikasi konfigurasinya tetap dan
tidak terganggu pemakai lainnya, sistem Adobe Illustrator menyediakan fasi-
litas Workspace.
Anda dapat menyimpan skema tampilan layar sistem Adobe Illustrator de-
ngan menggunakan menu Window submenu Workspace dan Save Workspace.
Setelah itu, berikan nama untuk skema tampilan layar sistem tersebut.
Untuk memakainya, gunakan menu Window submenu Workspace dan na-
ma skema tampilan layar (yang pernah disimpan sebelumnya). Untuk me-
makai skema tampilan standar sistem, gunakan pilihan [Default]. Untuk me-
makai skema tampilan layar minimalis, gunakan pilihan [Minimal].

"
Icodct"3/32"

Anda dapat mengubah nama skema tampilan layar tersebut, menghapus


skema tampilan layar yang salah simpan atau tidak diperlukan lagi. Untuk itu,

3"/"37"
Pendahuluan

gunakan menu Window submenu Workspace dan Manage Workspaces. Pada


waktu prosesnya, sistem akan menampilkan kotak dialog bernama Manage
Workspaces. Lihat pada Gambar 1-10.
Pada saat itu, Anda dapat memilih salah satu nama skema tampilan layar
pada daftar. Sistem akan menampilkan nama pilihan tersebut pada kotak dia-
log di bawahnya. Pada kotak dialog itu, Anda dapat mengubah label nama
skema tampilan layar tersebut. Jika tidak diperlukan lagi, gunakan icon
(Delete Workspace) untuk menghapusnya. Gunakan icon (New Work-
space) untuk mendefinisikan skema tampilan layar baru,.

Satuan Unit Pengukuran


Pada sistem CorelDRAW disediakan beragam satuan unit pengukuran tetapi
Anda tidak dapat menggunakan varian tersebut secara langsung. Anda harus
menentukan terlebih dahulu satuan unit pengukuran yang akan digunakan
baru memakainya.
Pada sistem Adobe Illustrator, Anda dapat menggunakan sembarang satu-
an unit pengukuran setiap saatnya. Untuk itu, Anda cukup menambahkan
satuan unit pengukuran yang akan digunakan di belakang angka yang akan
digunakan. Misalnya, untuk membentuk objek garis sepanjang 123 point,
ketik 123, 123pt, atau 123point.
Berikut ini merupakan tabel singkatan satuan unit pengukuran tersebut:

Singkatan Satuan Unit Pengukuran


in Inch atau Inches
mm Milimeters atau Milimetres
qs ¼ mm
cm Centimeters atau Centimetres
pt Point
p atau pc Picas
px Pixel atau Pixels

3"/"38"
Pendahuluan

Bahkan sistem Adobe Illustrator membolehkan gabungan satuan unit pe-


ngukuran pica dan point. Sebagai contoh, Anda dapat memberikan mengetik
10p5 untuk nilai 10 pica + 5 point.

Data Angka
Pada sistem CorelDRAW, untuk mengubah parameter suatu proses, Anda ha-
rus memasukkan data angka yang tetap (fixed). Pada sistem Adobe Illustrator,
Anda dapat memasukkan data angka secara tetap atau variabel (dalam format
matematika sederhana). Misalnya, 12*34, 1889/88, 25+50, 250-125, 100p +
68%, 200px * 88%, dan lain sebagainya.
Berikut ini merupakan tabel operator matematika sederhana tersebut:

Operator Fungsi Contoh:


* Perkalian 12 * 3 Æ 36
/ Pembagian 12 / 3 Æ 4
+ Penjumlahan 12 + 34 Æ 46
- Pengurangan 12 – 3 Æ 9
% Persentase 50 + 50% Æ 75

Dengan fleksibilitas seperti itu, kita dapat memasukkan angka parameter


suatu proses secara lebih bervariasi. Anda dapat memasukkan angka 100 atau
10*10 dan hasil prosesnya sama.

Desain Grafis
Seperti pada sistem CorelDRAW, pada sistem Adobe Illustrator, Anda juga
harus mempersiapkan ruang kerja (Document Setup) sebelum memulai suatu
desain grafis. Untuk itu, gunakan tombol Ctrl+N (menu File submenu New).
Setelah itu, tentukan nama (Name) desain grafis yang bersangkutan, ukuran
kertas (Size), satuan unit pengukuran (Units) yang akan digunakan, orientasi
kertas (Orientation), dan sistem warna (Color Mode) yang akan digunakan.

3"/"39"
Pendahuluan

Vgtfcrcv"rgodcvcucp"{cpi"cpgj"rcfc"ukuvgo"Cfqdg"Knnwuvtcvqt0"
Lkmc"ogpiiwpcmcp"ukuvgo"yctpc"EO[M."Cpfc"vkfcm"fcrcv"ogo/"
rtqugu"qdlgm"icodct"ogpiiwpcmcp"hcuknkvcu"Rjqvqujqr"Ghhgevu1"
Hknvgtu0"Wpvwm"fcrcv"ogocmck"hcuknkvcu"{cpi"dgtucpimwvcp."Cpfc"
jctwu"ogpiiwpcmcp"ukuvgo"yctpc"TID0"

Ketika memproses desain grafis, Anda dapat menyimpan hasil proses ter-
sebut setiap saatnya. Untuk itu, gunakan tombol Ctrl+S (menu File submenu
Save). Jika pertama kali menyimpan, Anda harus menunjuk lokasi dan nama
file yang akan digunakan.
Setelah disimpan, pemakaian desain grafis tersebut berikutnya menjadi le-
bih mudah dan cepat. Untuk itu, Anda cukup membuka desain grafis yang
telah disimpan dengan menggunakan tombol Ctrl+O (menu File submenu
Open). Setelah itu, sistem akan mengaktifkan desain grafik yang pernah
disimpan sebelumnya dan Anda dapat melanjutan proses berikutnya.
Jika desain grafis telah sesuai dengan keinginan, Anda dapat mencetaknya
melalui Ctrl+P (menu File submenu Print). Pada waktu prosesnya, sistem
akan menampilkan kotak dialog bernama Print. Lihat pada Gambar 1-11.
Pada saat itu, tentukan spesifikasi konfigurasi proses pencetakan desain grafis
yang diinginkan lalu lanjutkan proses dengan menggunakan tombol Print.

Rcfc"ukuvgo"EqtgnFTCY"fkugfkcmcp"hcuknkvcu"Rtkpv"Rtgxkgy"{cpi"
dgtiwpc" wpvwm" ogpcorknmcp" fguckp" itchku" rcfc" vcorkncp" nc{ct"
oqpkvqt"ugdgnwo"ogpegvcmp{c"rcfc"rtkpvgt0"Rcfc"ukuvgo"Cfqdg"
Knnwuvtcvqt"vkfcm"fkugfkcmcp"hcuknkvcu"vgtugdwv0"
Cmcp" vgvcrk." rcfc" ukuvgo" Cfqdg" Knnwuvtcvqt" fkugfkcmcp" hcuknkvcu"
Uqhv/Rtqqh" Eqnqtu" wpvwm" ogpcorknmcp" yctpc" jcukn" rtqugu" rcfc"
rgtcncvcp" egvcm" vgtvgpvw0" Rcfc" ukuvgo"Cfqdg" Knnwuvtcvqt" lwic" fk/"
ugfkcmcp" hcuknkvcu" Rkzgn" Rtgxkgy" *ogpw" Xkgy+" {cpi" fcrcv" og/"
pcorknmcp"jcukn"egvcmcp"qdlgm"dkvocr"{cpi"ugdgpctp{c."hcuknkvcu"
Qxgtrtkpv"Rtgxkgy"*ogpw"Xkgy+"wpvwm"ogpcorknmcp"rgocmckcp"
vkpvc"egvcmcp"rcfc"fguckp"itchku"{cpi"ogpiiwpcmcp"ecorwtcp"
yctpc."vtcpurctcpuk."cvcw"ugrctcuk"yctpc."fcp"hcuknkvcu"Hncvvgpgt"
Rtgxkgy"*ogpw"Ykpfqy+0"

3"/"3:"
Pendahuluan

Rcfc"ukuvgo"Cfqdg"Knnwuvtcvqt"lwic"vgtfcrcv"hcuknkvcu"Cpvk/cnkcukpi"
{cpi" fcrcv" ogpcorknmcp" itchkm" xgmvqt" ugectc" ngdkj" dckm" rcfc"
nc{ct" oqpkvqt0" Cpfc" fcrcv" ogpicmvkhmcpp{c" ogncnwk" ogpw" Gfkv"
uwdogpw" Rtghgtgpegu" dcikcp" Igpgtcn" uwddcikcp" Cpvk/cnkcugf"
Ctvyqtm0" Fgpicp" ectc" ugrgtvk" kvw."Cpfc" fcrcv" ognkjcv" jcukn" eg/"
vcmcp" qdlgm" icodct" xgmvqt" ogpfgmcvk" jcukn" rtqugu" rgpegvcm/"
cpp{c"rcfc"rtkpvgt"Rquvuetkrv0"

"
Icodct"3/33"

3"/"3;"
Pendahuluan

Undo/Redo
Anda tidak perlu takut salah membentuk/memproses suatu objek gambar/teks
karena sistem Adobe Illustrator telah menyediakan fasilitas Undo/Redo. Fasi-
litas tersebut berfungsi:
•" Undo
Untuk membatalkan satu proses terakhir.
Anda dapat membatalkan satu proses terakhir dengan menekan tombol
Ctrl+Z (menu Edit submenu Undo).
•" Redo
Untuk mengulangi satu proses terakhir yang pernah dibatalkan.
Anda dapat mengulangi satu proses terakhir yang pernah dibatalkan terse-
but dengan menekan tombol Shift+Ctrl+Z (menu Edit submenu Redo).

Batasan proses dari fasilitas Undo/Redo bergantung pada ruang memori


terpasang pada sistem komputer yang masih dapat digunakan (tersisa). Anda
dapat melihat informasi proses dari fasilitas Undo/Redo pada bagian terkiri
fasilitas Status Bar. Untuk itu, gunakan menu Show submenu Numbers of
Undos.

Fgpicp"vgtugfkcp{c"hcuknkvcu"Wpfq1Tgfq."Cpfc"fcrcv"ogpicnkt/"
mcp"dgtdcick"kfg1mtgcvkhkvcu"vcprc"rgtnw"ogtcuc"vcmwv"wpvwm"og/"
ncmwmcp"uwcvw"rtqugu"{cpi"mgnktw0"Fgpicp"ectc"ugrgtvk"kvw."cnktcp"
kfg1mtgcvkhkvcu" ogplcfk" ugocmkp" ncpect" ugjkpiic" rtqugu" fguckp"
itchku"ogplcfk"ngdkj"owfcj1egrcv"fcp"ogpijcuknmcp"mtgcuk"{cpi"
ctvkuvkm."urgukhkm"fcp"wpkm0"

Cut/Copy/Paste
Salah satu standar software yang bekerja pada sistem operasi Windows, yaitu
mendukung fasilitas OLE (Object Linking & Embedding). Melalui fasilitas
OLE, Anda dapat mengambil dan mengirim data dari/ke software lainnya.

3"/"42"
Pendahuluan

Sistem Adobe Illustrator juga mendukung fasilitas OLE dengan menye-


diakan fasilitas Cut/Copy/Paste. Ada pun fungsi fasilitas tersebut berupa:
•" Cut
Untuk menyalin data terpilih pada memori catatan (clipboard) sistem dan
menghapusnya.
•" Copy
Untuk menyalin data terpilih pada memori clipboard sistem tanpa meng-
hapusnya.
•" Paste
Untuk mengambil data dari memori clipboard sistem dan menempatkan
pada lokasi yang ditunjuk (aktif).

Hcuknkvcu"Ewv1Rcuvg"dkcucp{c"fkiwpcmcp"wpvwm"ogokpfcjmcp"nq/"
mcuk"uwcvw"fcvc"*qdlgm"icodct1vgmu"fcp"nckp"ugdcickp{c+0"
Hcuknkvcu"Eqr{1Rcuvg"dkcucp{c"fkiwpcmcp"wpvwm"ogorgtdcp{cm"
fcvc"vgtugdwv0"

Anda dapat menggunakan fasilitas OLE tersebut untuk bertukar data de-
ngan software lainnya. Selain itu, fasilitas Cut/Copy/Paste juga berguna untuk
memindahkan/menyalin (memperbanyak) suatu data pada sistem Adobe Illus-
trator itu sendiri.

Terminologi
Adobe Illustrator merupakan software desain grafis seperti halnya software
CorelDRAW. Keduanya menyediakan fasilitas pembentuk objek gambar/teks
dasar dan fasilitas pengolahan lainnya. Perbedaannya hanyalah pada istilah,
keragaman fasilitas dan prosedur pemakaiannya saja.
Pada buku ini, penulis menjabarkan pemakaian sistem Adobe Illustrator
melalui sistem CorelDRAW. Oleh karena itu, penulis juga menyertakan infor-
masi perbedaan istilah (terminologi) yang dipakai pada kedua sistem tersebut.
Tujuannya agar pembaca yang telah terbiasa dengan sistem CorelDRAW CX3
dapat memakai sistem Adobe Illustrator CS2 dengan mudah dan cepat.

3"/"43"
Pendahuluan

Berikut ini merupakan tabel terminologi utama yang dipakai kedua sistem
tersebut:

CorelDRAW Adobe Illustrator Keterangan


Artistic Media – Sapuan/coretan kuas cat
Art Brush
Brush artistik tertentu.
Artistic Media – Sapuan/coretan melalui
Scatter Brush.
Spayer objek gambar tertentu.
Objek gambar yang
Bitmap Raster disimpan dalam bentuk
informasi titik dan warna.
Penunjukan alur garis
Blend – Replace
Blend – New Path perubahan wujud melalui
Spine
fasilitas Blend.
Color Palette Swatch Palette Daftar warna.
Konversi format objek
Convert To Bitmap Rasterize
vektor ke bentuk bitmap.
Curve Path Kurva.
Curve Object Compound Object Objek kurva.
Desktop Area Scratch Area Ruang (meja) kerja.
Halaman (cetak) gambar
Drawing
Artwork atau ukuran desain grafis
(Printable Page)
yang dapat dicetak.
Informasi/petunjuk sistem
Dynamic Guides Smart Guides untuk suatu status/proses
pada posisi kursor mouse.
Kotak dialog yang dapat
(Floating) Docker
Palette dipakai berulang dan dapat
Window
dipindahkan lokasinya.
Fountain Fill Gradient Fill Gradasi warna.

3"/"44"
Pendahuluan

CorelDRAW Adobe Illustrator Keterangan


Guidelines Guides Garis bantu.
Import Place Menyisip file image.
Penyisipan objek gambar
Inserting Images Placing Images
lainnya.
Gradasi warna melalui
Mesh Fill Gradient Mesh
skema jaring warna tertentu.
Lengan kontrol untuk
Direction
Node Handle mengarahkan titik kontrol
Lines/Points
yang bersangkutan.
Nodes Anchor Point Titik kontrol.
Susunan/tumpukan objek
Order Arrange
gambar/teks.
Garis pembentuk objek
Outline Stroke
gambar/teks.
Paragraph Text Area Type Teks paragraf.
Powerclip Clipping Mask Penyisipan objek gambar.
Konversi format objek
PowerTRACE Live Trace
bitmap menjadi vektor.
Tempat icon variasi proses
Property Bar Control Palette dari alat proses fasilitas
Toolbox terpilih.
Memilah suatu objek
Shaping Pathfinder gambar/teks melalui objek
gambar/teks lainnya.
Symbols Glyphs Simbol/karakter khusus.
Untuk melebur beberapa
objek gambar. Pada AI-CS2,
Weld Unite
dapat ditemui pada fasilitas
Actions Palette.

3"/"45"
Pendahuluan

CorelDRAW Adobe Illustrator Keterangan


Tampilan garis pembentuk
Wireframe View Outline View
objek gambar.

Selain perbedaan terminologi, juga terdapat perbedaan peralatan yang di-


gunakan dalam membentuk/memproses objek gambar/teks. Berikut ini meru-
pakan tabel perbedaan peralatan yang digunakan kedua sistem tersebut:

Tujuan: CorelDRAW Adobe Illustrator

Pick Tool untuk


menggeser titik kontrol Reflect Tool
Cermin objek secara berlawanan arah yang berdampingan
gambar/teks. (berseberangan) atau dengan Rotate Tool
melalui fasilitas .
Transformation – Scale.

Twirl Tool yang


berdampingan de-
Interactive Distortion
ngan Warp Tool
Distorsi dalam bentuk Tool yang ada pada atau menu Effects
putaran/gulungan Interactive Effect Tool submenu Distort &
(Twirl/Twist). , khususnya Twister Transform – Twist,
menu Effect submenu
Distortion Tool . Warp – Twist atau
menu Filter submenu
Distort – Twist.
Interactive Envelope
Pucker Tool
Tool yang ada pada yang berdampingan
Efek amplop.
Interactive Effect Tool dengan Warp Tool
. .
Gabung/pisahkan objek Compound Path +
Combine & Break Apart.
gambar/teks. Make & Release.

3"/"46"
Pendahuluan

Tujuan: CorelDRAW Adobe Illustrator

Dimension Tool Measure Tool


yang ada pada Curve yang berdampingan
dengan Eyedropper
Garis dimensi dan Tool .
ukurannya. Tool .
Sistem dapat membentuk
garis dimensi dan me- Sistem hanya dapat
nampilkan informasi menampilkan infor-
jarak kedua titik tersebut. masi jarak 2 titik saja

Fountain Fill yang

Gradasi warna. ada pada Fill Tool


Gradient Tool .
atau Interactive Fill Tool
.
Interactive Contour Tool Menu Effects
Gradasi warna ke bagian
submenu Stylize –
dalam/luar objek gambar yang ada pada Inter-
Inner Glow atau
secara teratur.
active Effect Tool . Outer Glow.
Direct Selection Tool
atau Live Paint
Virtual Segment Delete
Hapus segmen garis Selection Tool
Tool yang ada pada
tertentu. untuk memilih seg-
Crop Tool . ment garis dan tom-
bol Del untuk meng-
hapusnya.

Shape Tool , Pen Tool , khu-


Hapus titik kontrol
susnya Delete Anchor
(node). khususnya icon
(Delete Nodes). Point Tool .
Isi warna pada Live Paintbucket
sembarang bidang Smart Fill Tool .
(tertutup/terbuka) Tool .

3"/"47"
Pendahuluan

Tujuan: CorelDRAW Adobe Illustrator


Interactive Mesh Fill
Jaring warna (Mesh Fill). Tool yang ada pada Mesh Tool .
Interactive Fill Tool .
Interactive Contour Tool Bentuk objek gambar
Kreasi salinan objek
sambil menekan tom-
gambar yang sama ke yang ada pada Inter-
bol ` (grave accent)
bagian dalam/luar.
active Effect Tool . atau ~ (tilde).

Melengkungkan/men- Smudge Brush Tool


coreng suatu objek yang ada pada Shape Warp Tool .
gambar/teks (kurva).
(Edit) Tool .
Menu Effect sub-
Interactive Drop Shadow
menu Stylize – Drop
Membentuk bayangan Tool yang ada pada Shadow atau menu
objek gambar/teks. Interactive Effect Tool Filter submenu
Stylize – Drop
.
Shadow.

Star Tool yang


Star Tool atau Star
berdampingan de-
Membentuk objek Complex Tool yang ngan Rectangle Tool
bintang. ada pada Object Tool
dan Ellipse Tool
.
.

Membentuk objek garis Curve Tool , khusus- Pen Tool atau


kurva.
nya Freehand Tool . Pencil Tool .

Curve Tool , khusus- Line Segment Tool


Membentuk objek garis
nya Freehand Tool atau Arc Tool
lurus/melingkar.
atau Polyline Tool . .

3"/"48"
Pendahuluan

Tujuan: CorelDRAW Adobe Illustrator


Rectangular Grid
Graph Paper Tool Tool yang ber-
Membentuk tabel grafik
yang ada pada Object dampingan dengan
(garis tabel).
Line Segment Tool
Tool .
.
Membentuk objek teks
artistik. Text Tool . Type Tool

Area Type Tool


Membentuk objek teks Text Tool lalu yang berdampingan
paragraf. tentukan bingkai untuk dengan Type Tool
objek teks paragraf.
.
Memilih suatu objek
gambar/teks. Pick Tool . Selection Tool .

Direct Selection Tool


Memilih suatu objek
gambar pada suatu Ctrl+ Pick Tool . atau Group
kelompok objek gambar.
Selection Tool

Memotong/memilah Knife Tool yang ada Scissors Tool


suatu objek gambar/teks.
pada Crop Tool . atau Knife Tool .
Memproses objek teks
artistik. Text Tool . Type Tool

Area Type Tool


Memproses objek teks yang berdampingan
paragraf. Text Tool . dengan Type Tool
.

3"/"49"
Pendahuluan

Tujuan: CorelDRAW Adobe Illustrator

Pick Tool dan klik Shear Tool yang


mouse 2x untuk mengak- berdampingan de-
Menarik/menekan tifkan format transfor-
ngan Scale Tool
(Skew/Shear) suatu masi (Transformation
atau Free Transform
objek gambar/teks. Rotate & Skew). Setelah
itu, proses melalui titik Tool + Ctrl pada
kontrol yang ada pada titik kontrol yang ada
setiap sisinya. pada setiap sisinya.

Mengaplikasi warna Paintbucket Tool Live Paint Bucket


pilihan tertentu yang ada pada
(Paintbucket). Tool .
Eyedropper Tool .
Type on a Path Tool
Fasilitas Fit Text To Path
Mengarahkan objek teks yang berdam-
(menu Text submenu Fit
pada alur garis tertentu. pingan dengan Type
Text To Path).
Tool .

Wrinkle Tool
Mengerutkan/membuat Roughen Brush Tool
yang berdampingan
kasar sisi suatu objek yang ada pada Shape
dengan Warp Tool
gambar/teks (kurva).
(Edit) Tool .
.
Geser salah satu titik
Geser titik kontrol yang kontrol melalui Re-
Menggeser posisi objek ada di depan bawah
huruf yang bersangkutan shape Tool yang
teks per huruf.
berdampingan de-
dengan Shape Tool .
ngan Scale Tool
Mengubah garis pem- Ctrl+Shift+Q (menu
Menu Object
bentuk objek gambar Arrange submenu
submenu Path –
(Outline/Stroke) menjadi Convert Outline To
Outline Stroke.
objek gambar baru. Object).

3"/"4:"
Pendahuluan

Tujuan: CorelDRAW Adobe Illustrator


Mengubah garis pem- Ctrl+Shift+Q (menu
Shift+Ctrl+O (menu
bentuk suatu objek teks Arrange submenu
Type submenu Create
(Outline/Stroke) menjadi Convert Outline To
Outlines).
objek gambar baru. Object).
Mengubah objek Ctrl+Q (menu Arrange
Menu Object
gambar/teks menjadi submenu Convert To
submenu Expand.
kurva. Curves).
Gunakan Free

Mengubah titik Fasilitas Perspective Transform Tool


perspektif suatu objek (menu Effects submenu dengan tombol Ctrl
gambar/teks. Add Perspective). pada titik kontrol
yang ada pada setiap
sikunya.

Mengubah ukuran (Size) Selection Tool


objek gambar/teks. Pick Tool .
atau Scale Tool .
Mengubah ukuran
(Stretch), skala ukuran Shape Tool , khusus- Reshape Tool
(Scale), memutar yang berdampingan
(Rotate) dan menarik/ nya (Stretch/Scale) dengan Scale Tool
menekan (skew) titik dan (Rotate/Skew) .
kontrol (Node).
Interactive Blend Tool
Mengubah wujud objek. Blend Tool .
.

Rectangle Tool un- Rounded Rectangle


tuk kreasi objek persegi Tool yang ber-
Objek persegi panjang panjang lalu gunakan dampingan dengan
bersiku bulat (Rounded
Shape Tool untuk Rectangle Tool
Rectangle).
membulatkan sikunya dan Ellipse Tool
atau gunakan fasilitas
Fillet/ Scallop/Chamfer. .

3"/"4;"
Pendahuluan

Tujuan: CorelDRAW Adobe Illustrator


Gunakan Selection

Pilih sekelompok objek Gunakan Pick Tool Tool lalu tunjuk


gambar/teks (Marquee dan tunjuk semua objek semua/sebagian (isi
Select). gambar/teks yang ber- dan garis pembentuk)
sangkutan. objek gambar/teks
yang bersangkutan.
Group Selection Tool
Pilih/proses salah satu
objek gambar/teks yang Pick Tool . Tombol yang berdam-
ada pada suatu kelompok Ctrl + klik mouse untuk pingan dengan Direct
objek. memilih objek tersebut.
Selection Tool .

Pilih/proses suatu titik Direct Selection Tool


kontrol (Node). Shape Tool
.
Fasilitas Pathfinder,
Potong objek gambar/ Fasilitas Shaping – Trim
Path – Divide
teks melalui objek atau Shaping – Back/
Objects Below atau
gambar/teks lainnya. Front Minus Front/Back.
Clipping Mask.

Shape Tool , khusus-


Direct Selection Tool
Proses kurva suatu objek nya (Make Node A
melalui lengan atau Mesh Tool
Cusp) , (make Node
kontrolnya.
.
Smooth) dan (Make
Node Symmetrical).

Pick Tool dan klik Rotate Tool atau


mouse 2x untuk mengak- pun Selection Tool
tifkan format transfor-
Rotasi objek atau Free
masi (Transformation
gambar/teks. Rotate & Skew). Setelah Transform Tool
itu, proses melalui titik melalui titik kontrol
kontrol yang ada pada yang ada pada setiap
setiap sikunya. sisi/sikunya.

3"/"52"
Pendahuluan

Tujuan: CorelDRAW Adobe Illustrator

Artistic Media Tool


yang ada pada Curve
Sapuan/coretan kuas cat. Paintbrush Tool .
Tool , khususnya
pada Brush Tool .

Artistic Media Tool


Semprotan untuk mem- yang ada pada Curve Symbol Sprayer Tool
bentuk suatu objek garis
artistik. Tool , khususnya .
pada Sprayer Tool .

Shape Tool , Pen Tool , khu-


Tambah titik kontrol
susnya Add Anchor
(Nodes). khususnya icon
(Add Nodes). Point Tool .

Wpvwm" ogpcorknmcp" uwdcncv" {cpi" cfc." ncmwmcp" mnkm" oqwug" fcp"


vcjcp" rcfc" cncv" {cpi" dgtucpimwvcp0" Dgtkmwvp{c." ukuvgo" cmcp"
ogpcorknmcp"fchvct"uwdcncv"rcfc"ukuk"mcpcpp{c0"Rcfc"uccv"kvw."
rknkj"uwdcncv"{cpi"cmcp"fkiwpcmcp"rcfc"fchvct0"
Rcfc" ukuvgo" EqtgnFTCY" fkrgtnwmcp" rtqugu" mnkm" oqwug" rcfc"
uwdcncv" {cpi" dgtucpimwvcp" wpvwm" ogpicmvkhmcpp{c0" Rcfc" uku/"
vgo" Cfqdg" Knnwuvtcvqt" Cpfc" jctwu" ogngrcumcp" mnkm" oqwug" vcfk"
rcfc"uwdcncv"{cpi"dgtucpimwvcp"wpvwm"ogocmckp{c0"

Catatan Khusus
Jika kita memperhatikan, baik sistem Adobe Illustrator mau pun sistem Corel-
DRAW, keduanya memiliki keunggulan dan kelemahannya masing-masing.
Untuk pemula, sistem CorelDRAW menyediakan berbagai informasi sehing-
ga mempermudah pemakaiannya. Untuk pemakai yang telah mahir, sistem

3"/"53"
Pendahuluan

Adobe Illustrator menyediakan berbagai tombol proses alternatif yang dapat


mempercepat proses desain grafis.
Pada sistem CorelDRAW terdapat fasilitas yang dapat digunakan untuk
memproses suatu objek gambar secara tuntas. Misalnya, Shape Tool yang
dapat memproses titik kontrol (node) dan lengan kontrol (node handle) suatu
objek gambar secara menyeluruh, tentu saja dengan bantuan subalat yang ada
pada fasilitas Property Bar.
Pada sistem Adobe Illustrator, Anda dapat memproses titik kontrol (An-
chor Point) dan alur garis melalui Reshape Tool . Untuk memproses le-
ngan kontrol (Direction Lines/Points), Anda harus menggunakan alat terpisah,
yaitu Direct Selection Tool .

Vgtfcrcv" mgicplkncp" mgvkmc" ogocmck" Fktgev" Ugngevkqp" Vqqn" "


fcp1cvcw" Tgujcrg" Vqqn" " wpvwm" ogpicvwt" wncpi" cnwt" ictku"
rgodgpvwm" uwcvw" qdlgm" icodct0" Mgfwc" cncv" vgtugdwv" mcfcpi"
mcnc"vkfcm"ocw"dgmgtlc"ugdcickocpc"oguvkp{c0"
Wpvwm"ogpicmcnkp{c."Cpfc"jctwu"ogoknkj"ucncj"ucvw"vkvkm"mqpvtqn"
*pqfg+"ogncnwk"Eqpxgtv"Cpejqt"Rqkpv"Vqqn" "ncnw"dcvcnmcp"mqp/"
xgtuk" vkvkm" mqpvtqn" vgtugdwv" ogpiiwpcmcp" vqodqn" Evtn-\" *ogpw"
Gfkv"uwdogpw"Wpfq+0"Ugvgncj"kvw."Cpfc"dctw"fcrcv"ogortqugu"
vkvkm" mqpvtqn" qdlgm" icodct" vgtugdwv" ogncnwk" Tgujcrg" Vqqn" "
fcp1cvcw"Fktgev"Ugngevkqp"Vqqn" 0"

Demikian pula ketika akan menambahkan titik kontrol baru dan mengha-
pus titik kontrol yang tidak diperlukan. Anda memerlukan alat terpisah lain-
nya, yaitu Pen Tool . Secara terpisah, Anda dapat menggunakan Add An-
chor Point Tool untuk menambahkan titik kontrol baru, Delete Anchor
Point Tool untuk menghapus titik kontrol yang tidak diperlukan lagi,

3"/"54"
Pendahuluan

atau Convert Anchor Point untuk mengubah format garis/kurva pada


suatu titik kontrol.
Pada sistem Adobe Illustrator disediakan berbagai tombol pengatur variasi
proses. Misalnya, tombol Space Bar yang dapat digunakan untuk menggeser
objek gambar yang sedang diproses melalui mouse. Hal ini tidak dapat Anda
lakukan pada sistem CorelDRAW.

Ognkjcv" rgtdgfccp" rtqugfwt" rgocmckcp" fctk" mgfwc" ukuvgo" vgt/"


ugdwv."owpimkp"{cpi"vgncj"vgtdkcuc"fgpicp"ukuvgo"Cfqdg"Knnwu/"
vtcvqt" cmcp" ogtcuc" ecpiiwpi" fgpicp" ukuvgo" ukuvgo" Eqtgn/"
FTCY0"Fgokmkcp"rwnc"ugdcnkmp{c0"Cmcp"vgvcrk."ognkjcv"dgtdcick"
hcuknkvcu" {cpi" fkvcyctmcp" mgfwc" ukuvgo" vgtugdwv" ogodwcv" rg/"
tcpecpi"itchku"uwnkv"ogpqncmp{c0"

3"/"55"
Pendahuluan

Jcncocp"kpk"ogocpi"mquqpi"

3"/"56"