Anda di halaman 1dari 5

BAS 1

Ti gkat Pe
1.1. Teks Plastik 3D
Efek tiga dimensi memang merniliki nilai tersendiri,
karen a kita dapat menghayati bahwa obyek yang terlihat
mata seolah-olah ada di hadapan kit a, Selain itu, teks
maupun obyek yang memiliki efek 3D terkesan hidup dan
"fresh".
Dengan fitur yang dimiliki Adobe Photoshop, kit a eoba
mengolah teks yangflate menjadi 3D. Mari kita coba.
1. Pertama, buatlah dokumen baru dengan ukuran 8 em x
5 em, resolusi 100, contentsewhite.
x
fi'l(no;
Gambar 1.1.1. Kotak dialog Document Setup.

2. Pilihlah warna foreground (sebagai contoh pilihlah
warna Dark Violet), kemudian isi layer Background
dengan warna tersebut, caranya tekan AIt+
Backspace.
Gambar 1.1.2. Warna-warna yang tersedia.
Sv a'tches 'b. .1

-'
NewSwatch...
Dark ( y an Btue
._-
Dark
Reset Swatches...
LeadSwetchee...
Dark Bille
-
Sa....e .._

2,. ReplaceSW6lches..
IiJ .\1iI

Sman Thumbn<!il
.,
SmaIlLi' 1
. ..
ANPAColors.oco
DICColors.oco
FQCQ.LTIJ.N COI01' ''''''O
3. Aturlah warna foreground putih dengan cara menekan
tombol "0 ", lalu tombol "X" . Selanjutnya aktifkan
tool Type dan buatlah teks sesuai keingin an Anda,
Gambar 1.1.3. Warna background dan teks yang ditulis.
4. Pada palet Layers, ubahl ah mode dari Normal
menj adi Overlay. Selanjutnya, pilih Layer >
Rasterize > Type.
Gambar 1.1.4. Mengubah huruf menj adi raster.
5. Langkah selanjutnya, pilih Layer > Layer Style >
Dr op Shadow, atau pilih ikon Add a layer style di
bagian bawah palet Layers (berbentuk f) .
ImlerShadow...
Olrter Glow .
Inner Glow .
Bevel and Emboss...
Satin...
ColorOverlay...
Gradient Overlay .
PatternOverlay .
Stroke...
Gambar 1.1.5. Menu pilihan palet Layers.
2
3
8. Aktifkan tool Mar quee dengan eara menekan huruf
6. Setelah kotak dialog Layer Style muneul, aturlah
"lvl" pada keyboard. Lalu geserlah ke kanan meng
Angle=122
0
, dan Size=7. Klik tombol warna sampai
gunakan tombol panah sekali , dan ke bawah sekali
muneul Color Picker , lalu pilihlah warna yang lebih
untuk memindahkan seleksi. Sekarang, pilih Edit >
gelap dari warn a yang digunakan untuk mengisi layer
Copy Mer ged.
Background. Setelah selesai klik OK.
Gambar 1.1.6. Kotak dialog Layer Style.
7. Aktifkan layer "Teks" , lalu tekan Ctrl bersama-sama
dengan mouse diletakkan pada teks untuk membuat
seleksi. Pilih Select > Modify > Expand. . . 2 pixels .
Gambar 1.1.8. Membuat duplikat teks menggunakan seleksi.
9. Setelah Anda menjalankan perintah tersebut, pilih
Edit > Paste. Perintah ini seear a otomatis menampil
kan teks yang telah kita duplikat pada layer tersendiri.
Gambar 1.1. 7. Membuat seleksi dan memperbesar seleksi pada
layer "Teks".
Gambar 1.1.9. Basil duplikasi teks muncul pada palet Layers.
4
5
10. Masih dalam Layer 1, pilih Layer > Layer Style >
Bevel and Emboss, atau pilih ikon Add a layer style
di bagian bawah pale! Layers, lalu pilih Bevel and
Emboss.
11. Setelah kotak dialog Layer Style muncul, aturlah
spesifikasinya, Depth=305%, Size=6, Soften=3, lalu
klik OK.

Sl r...:I .
'!v .. I_ e.:-oI ::J

t v.=Q== xrs
(Ioc r..... Q.o.w..
tr====

c.:E::J

""''''o.. !

Gambar 1.1.10. Kotak dialog Layer Style.
12. Tekan Ctrl--L untuk membuka kotak dialog Levels.
Seret bagian atas paling kanan anak panah Input
Sliders ke kiri bin gga menunju kkan angka 200,
setelah Anda mengikuti perint ah ini, teks akan
berubab warnanya menjadi lebih terang.
CKJ
(NUl !

"'.... 1

IZIZIZl
Gambar 1.1.11. Kotak dialog Levels.
13. Pilih Filter > Ar tistic > Plastic Wr ap. Aturlah spesi
fikasinya, Highlight Strength=16, Detail=13,
Smoothness =6.
lOO%"

Hi ghfi9ht Sl,englh
fiU
LS
[i3"!
LS
Smoothne:s
IC
LS
Gambar 1.1.12. Mengatur spesijikasi Plastic Wrap.
14. Langkah selanj utnya, pilih Edit > Fade Plastic
Wr ap. Pada palet Layers, tentukan opacity-nya
menjadi 70, mode=Normal, lalu klik OK.
Gambar 1.1.13. Menu Fade Plastic Wrap.
6
7
15. Pada palet Layers, aktifkan layer Background lalu
tekan tombol "c" untuk menentukan warna fore
ground hitam . Tekan Ctrl+A untukmemilih seluruh
obyek pada layer Background. Tekan tombol
Backspace untuk menghapus background.
Gambar 1.1.14. Membuang warna pada layer Background.
16. Tekan aktifkan layer paling atas. Pilih
Layer > Layer Style > Drop Shadow. Aturl ah
spesifikasinya menurut selera Anda, untuk mencipta
kan sebuah teks bernuansa plastik 3D.
Gambar 1.1.15. Basil akhir pembuatan teks plastik 3D.
8