Anda di halaman 1dari 5

Bitmap Grafis Bitmap adalah objek gambar yang dibentuk berdasarkan titik-titik dan kombinasi warna.

Didalam bitmap, terdapat beberapa istilah seperti : Pixel Jika kita melihat foto atau gambar yang ada di komputer maka gambar tersebut sesungguhnya adalah kumpulan dari ribuan titik titik yang sangat kecil dan tiap tiap titik tersebut memiliki warna tertentu. Titik titik itulah yang umum dikenal sebagai pixel. Setiap pixel mempunyai satu warna dan bergabung dengan pixel-pixel yang lain sehingga membentuk suatu pola dan menghasilkan gambar. Gambar seperti ini hampir tidak mungkin dibuat oleh tangan manusia. Bisa dibayangkan betapa rumitnya hanya untuk untuk membuat sebuah garis lurus, bila harus dilakukan dengan meletakkan titik-titik yang berjajar rapi secara manual. Karena itu, gambar atau foto yang kita lihat biasanya dihasilkan oleh mesin seperti kamera, monitor, televisi, komputer, proyektor film, scanner, printer dan sebagainya. Resolution Jumlah pixel per centimeter disebut sebagai resolusi. Dan resolusi itulah yang menentukan kualitas dari gambar yang dihasilkan. Gambar yang sering kita lihat dalam komputer umumnya mempunyai resolusi 72 pixel per inchi atau disingkat dpi. Sebagai contoh gambar yang berukuran satu sentimeter persegi akan memiki 72 X 72 = 5184 titik atau pixel. Misal gambar tersebut diperbesar dari 1 cm persegi menjadi 10 cm persegi maka jumlah pixel keseluruhan adalah tetap yaitu 5184 pixel yang berubah adalah resolusinya, yaitu 5184 : 100 = 5,184 pixel per cm. Berarti jika suatu gambar diperbesar maka resolusinya akan semakin kecil dan mengakibatkan gambar menjadi tidak tajam. Semakin tinggi resolusi suatu gambar maka akan semakin tinggi kemampuan perbesarannya. gambar resolusi 30 dpi diperbesar 7 kali gambar resolusi 70 dpi diperbesar 7 kali Intensitas

Pixel pixel yang membentuk gambar tersebut memiliki warna warna tertentu dan jumlah warna yang boleh dimiliki oleh suatu gambar dinamakan intensitas. Biasanya dikenal istilah 256 warna, high color, 16 juta warna (true color) gradasi abu-abu (grayscale), serta hitam-putih (black & white). Semakin banyak jumlah warna dalam suatu gambar maka gambar yang dihasilkan akan semakin bagus. Jumlah warna maksimum dari gambar dapat dilihat dari jenis filenya. Misal file gambar yang berekstensi .jpg akan memiliki maksimum 16 juta warna, atau file yang berekstensi .gif memiliki jumlah warna maksimum 256. Sumber : http://ikhsan-ai.it-kosongsatu.com/2010/05/grafis-bitmap-dan-vektor/ 3D Max Sudah pasti kita pernah melihat gambar disamping, sering kita lihat di pinggiran jalan pada sebuah proyek pembangunan gedung, jalan atau fasilitas umum lainnya. Pada dasarnya gambar yang dibuat tersebut merupakan sebuah gambaran akan suatu proyek yang sedang dikerjakan. Untuk membuat desain sehingga tampak berbentuk seperti objek 3 dimensi digunakanlah beberapa aplikasi modeling. Salah satu yang terkenal dari sekian banyak aplikasi untuk membuat objek model adalah 3D Studio Max atau lebih dikenal dengan 3D Max. Sebenarnya 3D Max merupakan suatu software (aplikasi) untuk membuat sebuah grafik vektor dengan level 3 dimensi, dan dapat juga digunakan untuk membuat berbagai macam animasi. 3D Max dirilis oleh salah satu perusahaan Autodesk Media & Entertainment yang mana duhulunya dikenal sebagai Discreet and Kinetix. Lambat laun akhirnya 3D Studio Max dikembangkan sesuai dengan meningkatnya teknologi pada komputer yang mana kemampuan komputer pada grafis semakin tinggi. 3D Max dikembang dari pendahulunya yaitu 3D Studio for DOS, tetapi aplikasi ini hanya dapat digunakan untuk platform Win32 saja. Bedasarkan salah satu sumber internal, Autodesk 3ds Max adalah program animasi komputer 3D dengan penjualan terbesar di dunia. 3D Studio MAX ini memiliki kemampuan pemodelan yang kuat dan merupakan plugin architecture yang fleksibel yang bekerja dengan platform Microsoft Windows. Aplikasi ini banyak digunakan oleh video game developers, studio TV untuk pembuatan iklan dan visualisasi arsitektur. Juga digunakan untuk pembuatan efek film dan film pra-visualisasi. Sebagai alat pemodelan dan animasi, versi terbaru dari 3ds Max delengkapi fitur shader yang canggih (seperti ambient occlusion dan subsurface scattering), dynamic simulation, particle

systems, radiosity, normal map creation and rendering, global illumination, intuitive dan fullycustomizable user interface, dan bahasa scripting. Sumber: terabyte.blogdetik.com Blender

Blender 3D adalah software gratis yang bisa anda gunakan untuk modeling, texuring, lighting, animasi dan video post processing 3 dimensi. Blender juga merupakan sebuah software pengolah 3 dimensi dan animasi yang bisa dijalankan di Windows, Machintos, dan Linux. Sama seperti software 3D pada umumnya seperti 3DSmax, blender bisa dikerjakan di hampir semua software 3D komersial lainnya, ray trace dengan kualitas tinggi, mempunyai simulasi physics yang bagus, dan penggunaan UV unwrapping yang sangat sempurna. Satu lagi kelebihan blender yang diinginkan banyak orang dan ditakuti oleh software 3D komersial lainnya adalah software ini sepenuhnya GRATIS. Kebutuhan sistem untuk menjalankan blender tidak terlalu tinggi. Dengan CPU min 300MHz, memori 128MB, dan ruang kosong harddisk 20MB, anda sudah dapat berkreasi. Tentunya semakin tinggi spesifikasi komputer anda, semakin leluasa anda dalam bekerja. Sebelum Anda membuat beberapa animasi, instal terlebih dahulu apliaksi Blender 2.44. Aplikasi ini telah dibundel dalam CD tutorial Simply Interactive atau anda dapat mendownloadnya di http://www.blender.org/download/ Beberapa fitur unggulan blender antara lain:

Tool simulasi tingkat lanjut Tool modelling berbasis modifier Tool animasi karakter yang handal Mendukung scripting menggunakan phyton.

Menu Barpada Blender: 1. menu File , sama seperti software-software lain pada umumnya. Menu ini berisi perintahperintah untuk men-save, print,close, dll.

2. menu Add, berfungsi untuk melakukan penambahan objek, misalnnya ketia kita mulai membuat sebuah grafik 3D tidak jarang kita harus membuat lebih dari satu objek lalu menggabungkannya dengan objek yang lain atau membuat objek yang lain agar tampilan dari grafik yang kita buat menjadi lebih real, disinlaih fungsi dari add. 3. menu Timeline, brfungsi pada saat kita membuat animiasi di blender 4. menu Game, fungsinya untuk melakukan scripting pada pembuatan game. Disinilah user dapat menulis script untuk animasi yang akan dibuat. 5. menu Render , berfungsi untuk melihat bagaimana tampilan dari objek yang kita buat dari sudut pandang kamera, denga melakukan render maka kita akan mengetahui bagaimana nantinya objek itu terlihta dan bagaimana jadinya objek dengan pencahayaan yang kita lakukan dengan menempatkan lamp pada posisi yang telah kita tentukan. Usahakan pada saat membuat objek agar melihat objek pada sudut pandang kamera dengan cara menekan tombol 0 pda numpad. 6. Menu Help, pada menu ini berisi tentang penjelasan software Blender, dan jug a cara penggunaan Blender. Berbagai tombol pilihan yang digunakan untuk melakukan pengaturan dan pengerjaan objek 3D ditampilkan secara sederhana. Jika mouse diarahkan ke antara 2 area kerja kemudian klik kanan terdapat pilihan Split Area, klik pilihan tersebut maka area kerja dapat terbagi menjadi 2. Hal ini bisa dilakukan lagi sehingga area kerja dapat terbagi lagi menjadi 3, 4, bahkan 5 sesuai dengan keinginan seperti tampak pada gambar 3. Untuk menggabungkannya kembali klik Join Area. Pada layar 3D blender, bila menahan klik tengah mouse maka anda dapat merotasikan pandangan 3D. Tool Button pada Blender

Transform Manipulator Mode (simbol segitiga merah) digunakan untuk mengambil objek Rotate Manipulator Mode (simbol lingkaran hijau) digunakan untuk merotasi objek Scale Manipulator Mode (simbol persegi biru) digunakan untuk memperbesar atau memperkecil objek

Transform Orientation digunakan untuk merubah orientasi saat mentransformasi Rotating / Scalling Pivot (simbol titik hitam beserta tanda panah), pivot adalah titik pusat dari suatu objek, secara default pada blender kita menggunakan Median Point

Sumber : http://journal.uii.ac.id/index.php/media-informatika/article/viewFile/13/12