Anda di halaman 1dari 27

Tips & Trik Teknik Power Clip Inside Coreldraw untuk Membuat Lukisan Digital Printing A4 Bono U2 Buatan

Sendiri
Written by Administrator Sunday, 21 March 2010 12:26

Akhirnya draft Tips & Trik Coreldraw ini bisa saya selesaikan juga

setelah hampir satu bulan lebih

mengendap di database WordPress. Untuk sahabatku Hendar yang pernah meminta pencerahannya (hehe) dan juga bagi siapa saja para Graphic Designer Begineer alias Newbie yang beraliran Coreldraw mmm.. saya rasa ini pasti sangat berguna, kenapa? karena pada free tutorial dibawah ini anda akan belajar bagaimana membuat lukisan photo digital printing karya sendiri. Dengan memanfaatkan keterbatasan dari mesin printer A4 atau A3 milik anda menjadi kelebihan yang sungguh luar biasa, anda tahu kenapa..karena hiasan dinding ini dapat menjadi model design interior yang cukup membanggakan untuk dipajang diruang tamu atau kamar tidur anda.

Hasil akhir dari project desain grafis ini adalah membuat lukisan / hiasan dinding yang tersusun atas potongan-potongan photo berbahan kertas Gloosy Paper dari mesin cetak berkemampuan photo digital, anda dapat menyesuaikan besar dan kecilnya ukuran photo, jenis printer yang digunakan, ukuran kertas yang dipakai (A4 atau A3), dan andapun bebas berkreasi dengan berbagai photo favorit pilihan anda.

PERSIAPAN
Seperti biasanya, saya selalu mencoba menyuguhkan latihan-latihan dengan teknik basic. .. maka dari itu

anda boleh menggunakan versi Software pengolah vector Coreldraw dengan versi apapun, baik itu 10, 11, 12, X3 ataupun X4 yang terbaru saat ini. catatan: Jika anda adalah seorang pemula atau orang yang baru belajar Corel Draw, jangan kuatir saya yakinkan andapun dapat mengikuti tutorial ini dengan mudah dan cepat. Sebelumnya juga saya anjurkan agar anda menggunakan file foto yang sama dengan latihan ini dengan tujuan agar memudahkan langkah-langkah yang dilakukan. Model yang kita gunakan yaitu sang vokalis Bono dari Artist Band Legendaris U2 anda pasti sudah mengenalnya bukan? File ini saya downloa d secara free dari websitewww.deviantart.com, sekedar informasi disanalah berjuta-juta Photographer, Ilustrator, Animator, Graphic Designer, Photo Editor, charicature maupun Pelukis diseluruh dunia berkumpul dan saling Unjuk gigi Portofolio-nya masing-masing. Saya anjurkan anda wajib mendaftart account disana..yaa siapa tahu jika anda serius pundi-pundi anda akan bersumber anda, really inspired!! atu hal lagi pengecualian bagi anda yang akan mengikuti tutorial ini, yaitu jika anda termasuk desainer grafis profesional anda boleh lakukan apa saja, termasuk memberikan kritik dan sran kepada saya (he..)

LANGKAH 1
Download file foto Bono U2 4c4c895d25f87dafab1b6dc99193f827.jpg dan save di computer anda.

catatan: jika anda ingin menggunakan objek foto yang lain pastikan ukuran tinggi photo tersebut melebihi 1000pixel, mengapa? karena photo tersebut akan kita besarkan seukuran dinding kamar anda, otomatis itu membutuhkan foto yang beresolusi tinggi.

LANGKAH 2

Import lah file tersebut ke software Coreldraw anda, dengan cara mengclick tombol Import seperti gambar disamping ini, atau jika anda ingin menggunakan kombinasi keyboard (ShortKey) anda dapat menggunakan tombol Ctrl + idan clicklah pada kertas kosong (page) yang tampak di area kerja Coreldraw. tips: Jika anda merasa ukuran photo terlalu besar atau terlalu kecil dibandingkan ukuran yang anda butuhkan, anda dapat merubahnya secara manual menggunakan tombol Pick Tool yang bergamabar (icon) panah putih, yaitu dengan cara mengclik photo dan geser (drag) sudut-sudut kotak hitam pada object photo tersebut kearah luar atau dalam.

LANGKAH 3

Selamat anda telah belajar bagaimana memasukan sebuah image atau photo kedalam area kerja Coreldraw. Selanjutnya saya jika anda berencana akan mencetak di kertas A4 (Contoh: printer EPSON C90, T11, CANON IP1700, dll) atau A3 (Contoh: Canon ix4000, dll) maka pilihlah terlebih dahulu jenis kertas yang akan digunakan di Corel Draw dengan cara memilih Paper

Type/Size yang berada tepat dibawah menubar File, Edit, View, layout, dst.

Oke!

saya asumsikan anda telah melakukan tahapan tersebut, selanjutnya saya akan memberikan sedikit trik rahasia membuat object kotak (Rectangle) berukuran persis A4/A3 dengan hanya 2 detik saja. Caranya yaitu: Double Click tombol Rectangle Tool!

LANGKAH 4
Ini dia bagian inti dari tutorial Coreldraw kita kali, yaitu bagaimana cara agar menduplikatkan/menggandakan object dengan cepat, tentu saja bukan dengan cara Copy Paste yang biasa anda lakukan tapi ini bedaanda hanya menggunakan mouse saja untuk hasil object bebas dan hehe..). menggunakan mouse + keyboard untuk hasil duplikasi object Mirror.. (gimana bingung yaa ke! kuncinya adalah terletak pada: . CLICK pada Object Photo dan . CLICK TAHAN Tombol mouse sebelah kiri . dan tanpa dilepaskan tombol kiri tersebut . CLICK TAHAN Tombol mouse sebelah kanan

. Pastikan kedua tombol mouse kiri dan tombol mouse kanan ditekan berbarengan . Setelah muncul cursor bertanda + atau tambah itu berarti object telah siap diduplikasi . Lepaskan kedua tombol mouse yang anda tekan tersebut, dan selesai! Baiklah mudahkan? itu adalah cara meng-copy-paste object dengan hanya menggunakan mouse saja. Sedangkan untuk latihan kita kali ini hasil yang akan muncul dari proses tersebut adalah seperti cermin atau mirror, anda lihat gambar dibawah ini kita tidak lagi menggunakan sebuah button mouse saja tapi juga dengan bantuan keyboard.

Yup! anda boleh mencobanya langsung sekarang juga.. mulailah dengan meng-CLICK TAHAN titik (node) A plus tekan & tahan tombol Control (Ctrl) di keyboard dengan tangan kiri anda, kemudian tanpa melepas tombol Ctrl dan tombol kiri dari mouse anda drag-lah (geserlah) ketitik (node) B seperti tampak di gambar atas. Jangan lupa sambil masih dalam kondisi menekan tombol kiri mouse+Ctrl tekan & tahanlah tombol kanan mouse andasetelah muncul tanda + atau tambah lepaskan seketika itu juga semua tombol! . Bagaimana mudahkan? (heh) sekarang anda memiliki dua buah object Rectangle yang persis sama dengan posisi yang berdampingan di kiri dan kanan.

Selanjutnya seperti yang kita ketahui lukisan potongan kertas A4 ini tersusun dari banyak bagian-bagian yang lain, untuk itu anda harus membuatnya sebanyak yang anda butuhkan. Untuk latihan kali ini saya membuat sebanyak 9 buah kertas A4. Oke caranya sangat mudah anda tinggal menseleksi (mem-blok) dua buah kotak tadi dan lakukan cara-cara seperti diatas, namun bedanya arah geser mousenya tidak kekanan tapi dari bawah keatas hingga hasil akhirnya tampak seperti dibawah ini:

Yang terakhir jangan lupa untuk memblock (menseleksi) seluruh kotak-kotak yang kita punya dan CLICK KANAN di tengah-tengahnya > pilihlah Group (atau dengan keyboard Ctrl + G). catatan: Alasan mengapa kita harus melakukan proses grouping terlebih dahulu adalah agar photo yang akan dimasukan kedalam kotak akan mudah dalam pengeditan, karena masih dalam kondisi bergabung sehingga

kita tidak perlu mengatur satu persatu potongan-potongan wajah di setiap kotaknya praktis bukan?

bagaimana

LANGKAH 5
Tibalah kita pada teknik POWER CLIP INSIDE atau lebih tepatnya teknik memasukan potongan (clip) gambar/object/font kedalam suatu object. Jika boleh saya ilustrasikan lebih detail Power Clip Inside ini ibaratnya adalah sebuah Lemari Es yang dimasukan kedalam ruang tamu dan jika dilihat dari luar yang akan tampak di jendela beranda tersebut mungkin hanya bagian atas Lemari Es tersebut saja.

Anda lihat gambar diatas, pilih object photo dan lakukan CLICK TAHAN tombol KANAN MOUSE (INGAT!! TOMBOL MOUSE KANAN) dan geser (drag) ketengah-tengah kotakyang telah di group (Ctrl + G) hingga muncul Pop Up Windows dengan tulisan POWER CLIP INSIDE dan Click kiri menu pilihan tersebut.

Anda lihat sekarang photo sudah Masuk kedalam 9 buah kotak yang kita buat! selamat anda suskes menjadi designer grafis Coreldraw

LANGKAH 6
Baik selanjutnya perlu anda ketahui bahwa kita masih bisa mengedit photo tersebut, agar dapat tampil seperti yang kita inginkan. Tadi sudaha saya ibaratkan 9 buah kotak ini adalah jendela ruang tamu kita, sekarang semuanya terserah anda, apakah anda ingin menampilkan seluruh wajah Bono U2 di jendela, apakah mungkin hanya ingin menampilkan mata saja di jendela tersebut. Semuanya dapat menjadi mungkin jika anda melakukan proses CLICK KANAN > EDIT CONTENT pada kotak tersebut.

Sekarang anda telah berada didalam ruang tamu

(heh) anda coba buktikan saja..sekarang anda dapat

memindah-mindahkan photo, memperbesar-memperkecil ukuran photo bahkan anda dapat menghapusnya. Sebentar! mmm..lalu kotak-kotak tersebut berada dimana kak? hehe anda pasti lupa tadikan saya bilang sekarang anda berada di dalam ruang tamu yang berarti anda sedang berada didalam kotak tersebut, hebat bukan?

LANGKAH 7

Oke tanpa basa-basi lagi perbesarlah photo tersebut agar memenuhi semua sudut kotak yang kita punya. Saya anjurkan anda menggunakan kombinasi tombol keyboard Shift + Drag (click tahan + geser) pada sudut kanan atas, tujuannya agar gambar akan otomatis diperbesar simetris kiri-kanan-atas-bawah. Setelah kurang lebih mirip seperti ilustrasi diatas, langsung dech pijit tombol Finish Editing Object di bawah area Corel Draw anda.

LANGKAH 8

Setelah anda mengclick tombol Finish tadi anda sekarang kembali berada diluar rumah

langsung saja

anda CLICK KANAN KOTAK > UNGROUP (Ctrl + U) agar photo menjadi terpisah satu sama lain.

Untuk memudahkan dalam menempatkan masing-masing potongan puzzle dari wajah Bono U2 tersebut kedalam 9 buah halaman yang akan kita buat selanjutnya, anda boleh mengeluarkannya secara acak dari kertas halama 1, dengan tujuan agar object tidak terekam sebagai bagian dari halaman 1 tersebut.

LANGKAH 9

Seperti layaknya menambah Sheet (lembar) dalam program aplikasi Microsoft Excel, lakukan juga langkahlangkah yang sama untuk membuat 9 buah halaman kosong yaitu dengan cara CLICK KANAN > INSERT PAGE AFTER pada tab halaman di bagian bawah.

LANGKAH 10

Satu lagi trik sederhana bagaimana menempatkan sebuah object di sembarang tempat dan posisinya agar dengan satu buah gerakan langsung berada ditengah-tengah kertas pada tab halaman yang aktif. Sebenarnya dengan melihat ke menubar ARANGGE > ALIGN AND DISTRIBUTE pun anda sudah bisa melihat shortkey yang digunakan untuk menyulap posisi object menjadi rata di kiri (L), kanan (R), atas (T), bawah (B), tengah mendatar (C), tengah menurun(E) dan tengah horizontal-vertical terhadap kertas (P). Anda lihat contoh gambar diatas! ya betul

licklah salah satu potongan foto dan tekan tombol P saja di keyboard Oke, pilihlah halaman kedua dan Click + tekan P pada potongan photo kedua, hingga seterusnya hingga seluruh bagian photo menempati masing-masing halaman, seperti contoh dibawah ini:

LANGKAH 11

Tibalah kita pada akhir tutorial atau panduan membuat lukisan photo digital printing ini, seperti kita ketahui bersama hasil akhir dari pembuatan potongan-potongan photo yang diperbesar ini adalah untuk dicetak ke Gloosy Paper di printer foto di rumah anda. Maka dari itu saya anjurkan bagi anda khususnya para newbie atau begineer untuk membiasakan menge-export atau publish to PDF (Adobe Acrobat Reader) untuk hasil print yang sempurna cepat dan paten tidak terpengaruh terhadap jenis font yang digunakan. Satu hal yang pasti jika anda terbiasa melakukan print langsung di Coreldraw yang begitu Lambreta (lambat hehe) karena membaca dan merekan item per item object ke memory sehingga biasanya ukuran design brosur atau poster yang kompleks dan diatas 10 Mb akan menghabiskan waktu 20-45 menit per-print, Fyuh! melelahkan adi terlepas dari kekurangan program aplikasi tersebut, Coreldraw tetap populer di Indonesia pada umumnya Semoga bermanfaat, Sanny Rizky Jatnika

Sumber : http://designerlistic.net/tips-trik-teknik-power-clip-inside-coreldraw-untuk-membuat-lukisandigital-printing-a4-bono-u2-buatan-sendiri/ Comments Add New Search

Oke, kita mulai saja step by step membuat tampilan 3D seperti gambar diatas : 1. Buka dokumen baru dengan Ctrl+N 2. Buatlah lingkaran yang diduplikasi sejajar. Gunakan Ctrl+D untuk memudahkan duplikasi. Saya membuat 1010 lingkaran yang tersusun sejajar. Satukan seluruh lingkarang dengan group (Ctrl+G).

3. Buatlah lingkaran kemudian letakkan ditengah-tengah diatas lingkaran sejajar yang telah dibuat sebelumnya. Lihat gambar.

4. Bukalah menu Lens : Menu > Effects > Lens (Alt+F3). Setelah Anda klik Lens maka jendela baru akan muncul di sebelah kanan yang menunjukkan properti menu lens tersebut.

5. Pilih/select lingkaran yang besar kemudia di jelndela Lens yang sudah terbuka, klik pada dropdown menu dan pilih Fish Eye.

6. Lingkaran akan berubah tampilan menjadi menggelembung atau timbul. Proses awal bentuk sudah jadi. Lihat dimenu Lens, disana ada tulisan Rate: .%. Defaultnya 100%, Anda bisa merubahnya, dimana prosentase semakin besar maka lingkaran akan semakin menggelembung dan seterusnya.

7. Setelah Anda menyesuikan bentuk sesuai selera, centang Frozen yang terletak dibawah Rate (di jendela Lens).

8. Sekarang pindah lingkaran yang sudah menggelembung tersebut. Bentuk tidak berubah karena sudah di frozen. Perlu diperhatikan bahwa lingkaran tersebut masih berada dalam 3 group. Jika Anda hanya ingin mengambil dot 3D, maka ungroup terlebih dahulu lalu hapus dua lingkaran lainnya (biasanya tidak kelihatan karena lingkaran berwarna putih tanpa outline).

9. Dari bentuk basic yang telah Anda buat, sudah nampak bentuk lingkaran 3D. Anda bisa bereksplorasi dengan berbagai gradasi warna serta bentuk lain yang lebih menarik.

Effect Lens bisa diterapkan pada shape maupun teks. Silakan mencoba dengan bentuk-bentuk lain dan menghasilkan gambar yang lebih menarik dengan CorelDraw. Efek seperti ini bisa diterapkan pada pembuatan poster atau logo agar visualisasi lebih menarik.

Sumber : http://adjedesaingrafis.blogspot.com/2012/05/membuat-gambar-3d-dengancoreldraw.html#ixzz2OZ3g7zdw

Cara Membuat Logo 3D dengan CorelDraw X6

Baiklah tutorial kali ini akan membahas tentang Bagaimana Cara Membuat Logo 3D dengan CorelDraw. Saya akan mengajarkan Anda Langkah demi Langkah Bagaimana Cara Membuat Logo 3D dengan CorelDraw. Kali ini Saya menggunakan CorelDraw versi terbaru yaitu CorelDraw X6. Tetapi jika Anda tidak mempunyai CorelDraw X6, jangan berkecil hati karena cara yang akan saya ajarkan pada Anda bisa dikerjakan di versi CorelDraw terdahulu, atau dibawah versi X6. Dan yang paling penting adalah CorelDraw yang Anda gunakan Genuine alias Original. Langkah 1: Langkah pertama, buatlah dokumen baru dengan meng-klik (File > New Document) atau bisa juga dengan cara Anda menekan (Ctrl + N).

Isikan Name: (bebas), Width: 500 px, Height: 500 px, Units: pixels, Color mode: CMYK, Resolutions: 300 dpi. Lalu klik OK. Pastikan bahwa Highlight outline for selected object pada CorelDraw Anda telah di checklist. Apabila belum, klik (Tools > Options) atau tekan Ctrl + J, lalu (Workspace > display).

Langkah 2: Buatlah sebuah huruf, misalkan huruf e, dengan cara klik text tool atau anda bisa juga dengan menekan F8 pada keyboard. Jenis font bebas tetapi saya disini menggunakan font Arial. Lalu rubah format text anda menjadi curve, dengan cara: klik (Arrange > Convert To Curves) atau anda bisa menekan Ctrl + Q.

Langkah 3: Langkah ketiga, tambahkan Perspektif pada objek dengan cara: klik (Effect > Add Perspective). Lalu rubahlah objek yang anda buat seperti gambar di bawah ini, dengan cara menggeser titik point pada objek tersebut.

Langkah 4: Sekarang saya akan menambahkan efek 3D pada objek tersebut. Dengan cara klik Extrude tools, lalu drag dari atas ke bawah. Rubahlah Extruision type-nya seperti gambar berikut ini.

Lalu pisahkan kedua objek tersebut dengan cara klik (Arrange > Break Extrude Group Apart) atau tekan Ctrl + K. Langkah 5: Berikan efek warna pada objek tersebut menggunakan Fountain Fill. Pertama-tama klik ikon Fountain Fill atau tekan F11. Lalu atur warna menjadi seperti gambar berikut ini, klik OK dan tekan Huruf G untuk mengaktifkan Interactive Fill Tool. Caranya dengan drag kursor, sampai anda mendapatkan warna yang anda diinginkan.

Lakukan hal yang sama pada objek kedua. Tapi sebelumnya ungroup dulu objek tersebut, dengan cara klik (Arrange > Ungroup) atau anda tekan Ctrl + U.

Langkah 6: Sekarang kita tambahkan efek glass menggunakan transparency tool. Buatlah lingkaran menggunakan Elippse tool atau tekan F7. Setelah itu klik lingkaran dan objek pertama lalu klik (Arrange > Shaping > Intersect) beri warna yellow. Gunakan transparency tool dengan cara klik objek tersebut, lalu drag seperti gambar berikut ini.

Berikutnya buatlah objek menggunakan Bezier tool seperti gambar berikut ini. Setelah itu klik ketiga objek itu, lalu klik Arrange > Shapping > Intersect. Beri warna black (hitam) pada objek yang telah kita buat.

Setelah itu berikan efek transparan pada objek tersebut menggunakan transparency tool. Lakukan hal yang sama pada objek-objek yang lainnya.

Langkah 7: Buatlah objek menggunakan Beizer tool, lalu gabungkan objek yang telah kita buat itu dengan cara klik (Arrange > Shaping > Weld). Beri warna putih tanpa outline. Setelah itu kita akan memberikan efek transparan menggunakan transparency tool. Caranya drag secara diagonal pada objek tersebut.

Langkah 8: Akhirnya kita sampai pada langkah terakhir, sekarang saya akan membuat efek seperti cahaya menggunakan star tool. Caranya klik star tool, lalu drag secara diagonal sambil tekan Ctrl. Lalu rubah Point or Sides nya menjadi 6. Beri warna putih tanpa outline, simpan objek tersebut seperti gambar berikut ini.

Setelah itu, grup semua objek dengan cara tekan Ctrl + A lalu tekan Ctrl + G. Buatlah shadow menggunakan Drop Shadow tool. Dengan cara Drag dari atas ke bawah.

Kesimpulan: Langkah-langkah yang saya ajarkan pada anda, hanyalah dasar sebagai acuan saja. Proses pengembangannya hanyalah Anda yang dapat menentukannya. Terima Kasih.

eperti program-program sejenisnya, seperti illustrator, freehand, dll. corelDRAW juga punya fasilitas membuat gambar 3D. Langsung saja saya tunjukan caranya. 1. Gambarlah sebuah objek seperti gambar dibawah, dengan menggambar sebuah segi lima.

Di bagian ini anda bisa merubah jumlah sudut yang akan dibuat

2. Mulai membuat bentuk 3D dengan menggunakan tool yang di tunjukan pada gambar.

3. Seleksi objek dan tarik ke bawah atau ke arah yang anda inginkan. Perhatikan A dan B:

A. berarti langkah pertama yang harus anda lakukan dengan menarik poros utama ke arah yang anda inginkan. B. Tarik poros yang kedua apabila anda ingin memanjangkan atau menebalkan objek yang akan di buat.

4. Mewarnai objek utama dengan memilih warna di kolom warna, dan klik kanan pada gambar X yang ada pada kolom warna untuk menghilangkan garis pinggir pada objek.

5. Selanjutnya seleksi objek dan lihat pada kolom diatas terdapat menu seperti gambar di bawah. dan perhatikan tanda panahnya. Anda bisa mencoba-coba dengan tool ini, silahkan gunakan imajinasi anda dengan berkreasi sendiri. Saran saya pada kolom warna pertama, gunakan warna yg lebih tua dari warna utama segi lima yang tadi.

6. Hasilnya akan seperti ini,

7. duplikat sehingga menjadi beberapa bagian dan atur sedemikinan rupa.

8. Buat sebuah persegi

9. Pada tool sebelah kiri pilih seperti gambar

10. Anda akan di tampilkan menu seperti gambar, menu ini fungsinya untuk membuat background bergradasi. Pilihlah warna sesuai selera anda dan lihat hasilnya pada kolom kiri atas. dan tekan ok

11. Objek yang dibuat terakhir kali akan menutup objek yang di buat sebelumnya, anda jangan kaget karena 3Dnya tidak hilang cuman ketututap dengan backgroundnya. Caranya, dengan mengklik kanan pada objek background dan kita akan menaruh background paling bawah dengan memilih seperti gambar.

Hasilnya seprti ini...

source : http://www.tutorgrafis.com/