Anda di halaman 1dari 5

Halaman Depan

Tentang Saya

Posts RSS

Comments RSS

Senin, 21 Juni 2010

Tips Seputar Komputer - TI


Tips Blogger-Blogspot (8) Tips HTML dan JavaScript (7) Tips Keamanan Komputer (6) Tips PHP (3) Tips Visual Basic (7) Tips Windows Vista (7) Tips Windows XP (6) Tips-Tutorial Photoshop (3)

Tips Photoshop Pemula - Membuat Efek Polaroid Pada Foto

Informasi Seputar Komputer - TI


Game Gratis (6) Istilah-Istilah Komputer - TI (5) Software Gratis Pilihan (5)

Artikel Terbanyak Dibaca Tips photoshop dengan efek polaroid ini cukup populer, banyak artikel di internet membahas tutorial tentang efek ini. Dalam postingan ini, saya juga akan mencoba membuat efek polaroid ini sekaligus menjadi bahan latihan/tutorial bagi teman-teman yang ingin mencobanya. Oke.. gambar yang akan saya gunakan adalah gambar menara eiffel Paris, gambar ini bisa anda dapatkan di situs www.phototravels.net. Berikut ini gambarnya:
Pengertian RAM

Menerbangkan Pesawat Dengan Game YS Flight Simulation Tips Keamanan/Privasi - Menghilangkan Jejak Berinternet di Browser Mengenal Apa Itu CPU

Info Game Gratis - Balapan dengan TrackMania Nations Forever Mengaktifkan dan Menon-aktifkan User Account Control (UAC) pada Windows Vista Tips Keamanan Komputer - Mengetes Program Antivirus Dengan Membuat Sebuah Virus Palsu Tips Visual Basic - Cara Membuka Sebuah Link Website dan Email Mengutak-Atik Windows XP Menggunakan Program TweakUI Tips HTML-Javascript: Bagaimana Cara MeRedirect ke Halaman Lain

Langkah-langkahnya sebagai berikut: 1. Pertama, jalankan Photoshop dan buka file di atas. Sebaiknya dicopy dulu file tersebut untuk membandingkan hasil dengan yang aslinya. 2. Pada palette Layers terlihat sebuah layer yaitu Background. Tekan CTRL+J untuk menduplikat layer tersebut. Hasilnya nanti terlihat seperti ini: Arsip Blog
2010 (63) November (6) Agustus (3) Juli (2)

converted by Web2PDFConvert.com

Juni (23) Info Game Gratis - Main Balapan Mobil Dengan Game ... Tips Windows Vista - Cara Singkat Memperbesar dan ... Tips Visual Basic - Cara Membuka Sebuah Link Websi... Tips PHP - Cara Mendeteksi IP Address dari Pengunj... Tips Photoshop Pemula - Membuat Efek Polaroid Pada...

3. Masih pada palette Layers, klik layer Background, lalu klik ikon Create a new layer 3 kali pada bagian bawah palette Layers untuk membuat 3 buah layer baru.

Tips Javascript - Cara Menon-aktifkan Klik Kanan P... Memasang Jam pada Blogger-Blogspot Format Factory - Software Pengkonversi File Video,... Internet dan Sejarahnya Bermain Game Horror di Komputer: The Suffering 1.1... Tips Photoshop Pemula - Merubah Warna Rambut Tips PHP: Cara Me-Redirect ke Halaman Lain Tips Windows XP - Mengubah Tampilan Windows XP Men... Tips Windows Vista - Mengecek Keadaan Kemanan Komp... Tips Visual Basic - Cara Menjalankan Program Lain ... 11 Tips Aman Menggunakan E-mail

4. Klik/aktifkan Layer 2, lalu tekan huruf D pada keyboard (untuk menyetel warna foreground dan background ke defaultnya, yaitu hitam dan putih). Kemudian tekan ALT+BACKSPACE untuk mengisi layer dengan warna hitam. Pada palette layers akan terlihat seperti ini:

Tips Javascript - Menghindari Website Kita Menjadi... Tips Blogger/Blogspot - Meletakkan Gambar Di Kiri ... Bermain Tempur Udara Dengan Game Air Assault Tips Windows Vista - Menggunakan Laptop Lebih Lama... Tips Visual Basic - Cara Merestart dan Shutdown Wi... Mengatasi Komputer Yang Telah Terinfeksi Virus Men... Tips Javascript - Membuat Animasi/Effect Jendela B... Mei (5)

5. Klik/aktifkan Layer 4, lalu pada bidang gambar, buat seleksi seperti pada gambar ini: (gunakan Rectangular Marquee Tool)

April (24)

link directory

Link:
FreeGames33.com GameGratis33.com Salvida Directory

6. Tekan CTRL+BACKSPACE untuk mengisi layer dengan warna putih.Selanjutnya klik/aktifkan Layer 1 pada palette Layers, lalu klik menu Layer > Create Clipping Mask. Kemudian tekan CTRL+D untuk menghilangkan seleksi. Hasilnya akan terlihat kurang lebih seperti ini:

converted by Web2PDFConvert.com

7. Lanjut, klik/aktifkan Layer 3 pada palette Layers, kemudian buat seleksi seperti ini:

8. Tekan CTRL+BACKSPACE untuk mengisi warna putih. Lalu CTRL+D. Hasilnya:

9. Kemudian kita beri bayangan, klik menu Layer > Layer Style > Drop Shadow. Pada kotak dialog, langsung klik tombol OK. 10. Selanjutnya fokus ke paletter Layers, pilih Layer 4 dan Layer 3 secara bersamaan (seleksi multi-layer). Caranya klik dulu Layer 4, lalu sambil menekan SHIFT, klik Layer 3. (Perhatian: tidak semua versi photoshop mendukung seleksi multi-layer ini, mungkin hanya photoshop versi terbaru saja yang bisa. Jika photoshop yang kalian gunakan tidak bisa seleksi multi-layer, gunakan ImageReady, caranya klik menu File > Edit in ImageReady. Program ImageReady akan muncul, lalu lakukan kembali langkah tadi. Langkah-langkah selanjutnya di bawah ini tetap akan dilakukan di program ImageReady). 11. Klik-kanan pada gambar, lalu pilih Free Transform. Buatlah putaran sehingga kurang lebih seperti gambar ini: (Setelah buat putaran, dobel-klik gambar untuk menerapkan hasilnya)

converted by Web2PDFConvert.com

12. Sekarang, aktifkan Layer 1, Layer 4, dan Layer 3 secara bersamaan (Gunakan tombol SHIFT). Lalu tekan CTRL+G untuk membuat group. Pada paletter layers, tutup group tersebut dengan meng-kllik panah di sampingnya. Tampilannya seperti ini:

13. Drag Group 1 pada palette Layers ke atas ikon Create a new layer . Hasilnya akan terbentuk duplikat dari Group 1.

14. Selanjutnya, untuk duplikat Group 1 yang telah muncul, ulangi langkah 10 sampai langkah 13 di atas pada layer-layer yang ada di dalam group hasil duplikat dari Group 1 tadi. Untuk langkah 11, buat putaran yang berbeda dengan sebelumnya. Posisinya juga bisa dipindahkan sesuai selera. Kalau saya, hasilnya seperti ini: (Hasil milik anda tidak mesti sama dengan ini).

15. Ulangi langkah 14 di atas beberapa kali sampai anda merasa hasilnya cukup memuaskan dan menarik. Untuk saya, setelah beberapa kali mengulangi langkah 14 di atas, hasil akhir yang saya peroleh adalah sebagai berikut:
converted by Web2PDFConvert.com

Selesai ... selamat mencoba !

Artikel Lain Yang Berkaitan:


Tips-Tutorial Photoshop Tips Photoshop Pemula - Membuat Efek Sketsa Warna Krayon Pada Foto Tips Photoshop Pemula - Merubah Warna Rambut
DIPOSKAN OLEH ASRI DI 17.19 LABEL: TIPS-TUTORIAL PHOTOSHOP

T P

i o

d s

a k

k a n

d K

a o m

k e

o n

m t

e a

n r

Masukkan komentar Anda...

Beri komentar sebagai:


Publikasikan Pratinjau

Select profile...

Posting Lebih Baru Langganan: Poskan Komentar (Atom)

Beranda

Posting Lama

Copyright 2009 Kumpulan Tips dan Informasi Seputar Komputer dan TI: Blogger, Pemrograman, Photoshop, Game All rights reserved. Template Source: Free Blogger Templates Blogger Template created by Deluxe Templates | Free Wordpress Themes by NeoEase.

Top

converted by Web2PDFConvert.com