Anda di halaman 1dari 31

Chapter-III

Course: Microsoft word 2010


Semester-II (Section A and B) Course instructor: Engr. Abdul Hadi 4/11/2012

1 Chapter-3 of Microsoft Word Semester-II Course Instructor: Engr. Abdul Hadi

Page Formatting
Applying different kind of page setting such as layout setting, header and footer, border, screen zooming etc.

Menu description
How to change layout of the page Go to View menu Click on one of the screen layout 1- Print layout: typing text according to your printer setting. 2- Full screen: creating document using your full screen mode of the document page. Web Layout: your page layout will change to web page structure where your page would open in internet browser.

Steps and illustrations


Steps Step:1 Illustrations

1
Printer Layout

Step:2 A full screen mode

Full Screen

Web Layout

How to insert header and footer (usage: to give identical page title or page number to each page ) Go to Insert menu Click on Header or Footer Select any style and click Give your desire header text Similar operation for footer

Steps

Illustrations

Footer

Header

2 Chapter-3 of Microsoft Word Semester-II Step:1 Course Instructor: Engr. Abdul Hadi

Footer Footer Header Header

Step:2 A full screen mode

How to insert page number in document (usage: to give page number to whole document) Go to insert menu Click on page number And then select any style and click
3

Steps Step:1

Illustrations

Page Number

3 Chapter-3 of Microsoft Word Semester-II Step:2 A full screen mode Course Instructor: Engr. Abdul Hadi

How to use new window, Arrange All, and split window (usage: 1) new window: insert new document containing text or view of current document 2) Arrange All: displays all new documents at a time 3) Split: split a document into multiple view so that you will able to see different section of the documents ) Go to view menu Click on either case: New window, Arrange All, or split window split , Arrange All, New window 4 window New Window Arrange All Split

Steps Step:1

Illustrations

Step:2

New window, Arrange All, or split window

5) How to zoom screen (usage: ) Go to view menu

Steps

Illustrations

4 Chapter-3 of Microsoft Word


Click on either case: Split document

Semester-II Step:1

Course Instructor: Engr. Abdul Hadi

Screen

screen screen

Steps Step:1 Illustrations

6) How to Apply document borders (usage: giving borders to your document pages) Go to Page layout Click on Page Border Click on page border tab Select border style, color, and width
Border
Border Page Border Page border Border

Step:2

7) How to use Paragraphs and line spacing option options (usage: giving indentation and spaces between your

Steps

Illustrations

5 Chapter-3 of Microsoft Word Semester-II paragraphs) Step:1 Go to Page layout Click on indent or spacing section of the paragraph

Course Instructor: Engr. Abdul Hadi

Indent Spacing

Step:2

Text Formatting
Applying different kind of Text formatting such as Changing case, sorting, spell checking etc.

Menu description
1) How to use comment in the text (Usage: to comment a certain word or sentence. In comment we will provide extra information to viewer of the document) Go to review menu and Click on New Comment Type your extra information regarding of specified text.
Comment

Steps and illustrations


Steps Step: 1 Illustrations

New Comment

6 Chapter-3 of Microsoft Word 2) How to insert symbols to your document (usage: a special types of symbols used for some type of impression or a quick information ) Go to Insert menu Click on Symbols Select one of that Semester-II Steps Step:1 Course Instructor: Engr. Abdul Hadi Illustrations

Symbols

Step:2

Symbols

3) How to insert hyperlink (Usage: Mostly used in web pages. Hyperlink is special link to other page or file given to a specified text in the document) Go to insert menu Click on Hyperlink and select a file, webpage or give email address. When using this feature simply hold down ctrl key and then click on the link.

Steps Step:1

Illustrations

7 Chapter-3 of Microsoft Word Semester-II Step:2 Course Instructor: Engr. Abdul Hadi

Hyperlink

Hyperlink

ctrl Link

Setp:3

4) How insert a bookmark feature (usage: bookmark is used to mark a special word or sentence in the document, which will be referenced or called in other sections of the documents. Once a bookmark is created this can be used in hyperlink options) Select text or word first Go to insert menu Click on bookmark Give bookmark name and then click on Add button.

Steps Step:1

Illustrations

8 Chapter-3 of Microsoft Word Semester-II Step:2 Course Instructor: Engr. Abdul Hadi

Bookmark

bookmark

Hyperlink
Bookmark Bookmark Add Step:3

5)

How to use Spelling and Grammar (usage: Microsoft word provides great features like auto correct word spell and grammar of the document ) Go to review menu Click on Spelling and Grammar sub menu Now you have different option here: 1) Ignore case: ignore a word having spell problem 2) Ignore all: ignore this word in all document 3) Add to dictionary: introduce your word to dictionary 4) Change: change your word to another related word 5) Change all: change your word in all documents

Steps Step:1

Illustrations

9 Chapter-3 of Microsoft Word


Spelling & grammar

Semester-II Step:2

Course Instructor: Engr. Abdul Hadi

Spelling & grammar Ignore Case .1 Ignore all .2

Add to dictionary .3 Change .4 Change all .5

6) How to change language of the document (usage: Microsoft word provides spell and grammar check for English language only but you can install these feature from internet for other language too.) Go to Review Click on Language sub-menu And install grammar and spell check features for other languages.

Steps Step: 1

Illustrations

10 Chapter-3 of Microsoft Word Semester-II Step: 2 Course Instructor: Engr. Abdul Hadi

Language

7) How to use Track changes feature (Usage: This feature keeps track of what text formats we applied to our documents.) Go to Review menu Right click on Track changes and apply formats to documents

Steps Step:1

Illustrations

Track Changes

Step:2

Track Changes

8) How use Find, Replace, and Replace All (usage: this options are used to find a specific word

Steps

Illustrations

11 Chapter-3 of Microsoft Word


in document and replacing that with some other word.) Go to Home menu Click on find or replace sub-menu. Enter word you want to find and click find button. You can use find next option to find the specified word in the rest of document. Type new word in replace text box and click on Replace or Replace All button.

Semester-II Step:1

Course Instructor: Engr. Abdul Hadi

Step:2

Find, Replace, Replace all

Find, Replace Find Find next

Step:3

Replace

Replace Replace All

9) How to use Go to option (usage: used to jump on to either next line, page, section, footnote or bookmark.) Go to Home menu Click Replace Click on Go to tab And select one of

Steps

Illustrations

12 Chapter-3 of Microsoft Word the options from list.


Go to

Semester-II Step:1

Course Instructor: Engr. Abdul Hadi

Replace Go to Line

Step:2

Designing features of MS-Word


Applying different kind of document styles such as text style, background image, watermark etc.

Menu description
1) How to insert a word Art Go to Insert menu Click on WordArt Select any style And type your text Select Transform style from WordArt in Format menu. Select circle style.

Steps and illustrations


Steps Step:1 Illustrations

13 Chapter-3 of Microsoft Word


Word Art

Semester-II Step:2

Course Instructor: Engr. Abdul Hadi

Word Art Format Transform

Step:3

Step:4

2) How to insert Image in document (Usage: image is an object, which is used in documents to illustrate something.) Go to insert menu Select image And you can rotate the image.

Steps Step:1

Illustrations

14 Chapter-3 of Microsoft Word

Semester-II Step:2

Course Instructor: Engr. Abdul Hadi

Picture

Step:3

3) How to change page background color (usage: to change background of your document) Go to Page Layout Click on Page Color option Apply any color

Steps Step:1

Illustrations

Page Color

15 Chapter-3 of Microsoft Word


4) How to change page background Texture (usage: to change background of your document) Go to Page Layout Click on Page Color option Click on Fill Effect Select Texture tab Apply any texture style

Semester-II Steps Step:1

Course Instructor: Engr. Abdul Hadi Illustrations

Texture

Page Color Fill Effect Texture Texture

5) How to change page background image (usage: to change background of your document) Go to Page Layout Click on Page Color option Fill Effect Select Picture tab Apply any image

Steps Step:1

Illustrations

Picture
Page Color Fill Effect Picture

16 Chapter-3 of Microsoft Word Semester-II 6) How to Remove Steps background color, texture, Step:1 or image Click on page layout Click on page color Click on No color

Course Instructor: Engr. Abdul Hadi Illustrations

Page Color No Color

17 Chapter-3 of Microsoft Word Semester-II 7) How to insert Watermark Steps in document-Image Step:1 (Usage: watermark are used to insert image on background of document as semi-transparent style) Go to Page layout Click on Watermark Click on custom watermark Select picture water mark option Step:2 Select any picture and click apply button Course Instructor: Engr. Abdul Hadi Illustrations

Water Mark Custom Water Mark Step:3 Picture Water Mark

Apply

Step:4

18 Chapter-3 of Microsoft Word Semester-II 8) How to insert Watermark Steps Illustrations in document-Text Step:1 (Usage: watermark are used to insert text on background of document as semi-transparent style) Go to Page layout Click on Watermark Click on custom watermark Select text water mark Step:2 option Type your text and select color. Course Instructor: Engr. Abdul Hadi

Water Mark Custom Water Mark Step:3

Text Water Mark Apply

19 Chapter-3 of Microsoft Word Semester-II Step:4 Course Instructor: Engr. Abdul Hadi

9) How to Remove watermark settings Go to page layout Click on watermark Click on Remove watermark
Water Mark Remove Water Mark

Steps Step:1

Illustrations

10) How to use Screenshot (Usage: inserting screen shots in your document) Go to Insert menu Click on screenshot Click on Screen clipping Select your desire screenshot.

Steps

Illustrations

20 Chapter-3 of Microsoft Word Screen Shot Semester-II Step:1 Course Instructor: Engr. Abdul Hadi

Screen Shot Screen Clipping

Step:2

11) How to insert process flow chart (Usage: process flow chart illustrated consequential steps involve in any system) Go to insert menu Click on Smart art Select any style from Process category Enter text to each box of process flow chart.

Steps Step:1

Illustrations

Smart Art Process

21 Chapter-3 of Microsoft Word Semester-II Step:2 Course Instructor: Engr. Abdul Hadi

12) How to insert shapes in document (Usage: insert pre-defined shapes to your document to illustrates some idea) Go to insert menu Click on Shapes Select on any type of shape. Right

Steps Step:1

Illustrations

Shapes

Shapes Add Text

Step:2

22 Chapter-3 of Microsoft Word Semester-II Step:3 Course Instructor: Engr. Abdul Hadi

13) How to insert any object (Usage: to insert any other type of file or object to your document. For-example inserting Excel worksheet to word program) Go to insert menu Click on object Select Excel worksheet Object

Steps Step:1

Illustrations

Object Object

Step:2

23 Chapter-3 of Microsoft Word Semester-II Course Instructor: Engr. Abdul Hadi

Advance Tools
Inserting complex expression, formula, Macro, footnote, and endnote to your document.

Menu description
1) How to design an expression in word document (Usage: to insert predefine formula or userdefine formula to your document. Or any complex expression) Go to insert menu Click on Equation And then click on Insert new Equation

Steps and illustrations


Steps Step:1 Illustrations

Step:2
Equation Insert new equation

2) How to use Macro in document (usage: Macro feature is used to automate a special task in your document. For example to insert a formula in document wherever it will used simple play your recorded macro. There are two types of macro 1: Button-used where your mouse clicks any

Steps

Illustrations

24 Chapter-3 of Microsoft Word Semester-II menu or button. Step:1 2: Keyboard-records the track of keyboard keys ) Go to view menu Click on Macro and select Record Macro Select button and give name to macro. Now make your special task such as designing a formula and then click on stop sub-menu in macro sub-menu Step:2 Now whenever you want to use that simply click on viewmacros in macro submenu. Macro Course Instructor: Engr. Abdul Hadi

Macro Macro Button used 1

Step:3

Keyboard records

Record Macro

Macro

Macro Stop

Macros View

25 Chapter-3 of Microsoft Word Semester-II Step:4 Course Instructor: Engr. Abdul Hadi

3) How to use Help feature of the MS word (Usage: Microsoft word provides help feature for the user of MS word program. It provide every type of help possible regarding any menu of object) While using MS word program Press F1 shortcut key to view MS-Word Help. Type your desire question into Search textbox and then press enter key for-example creating table. Choose related answer to your question forexample Add or delete a table.

Steps Step:1

Illustrations

Step:2

F1 Search Create Table Enter

26 Chapter-3 of Microsoft Word


Add or Delete Table

Semester-II Step:3

Course Instructor: Engr. Abdul Hadi

Step:4

How to insert footnote (usage: footnote is used to give optional or extra knowledge regarding any idea, expression, or law at the bottom of the page) First type sentence or expression. Go to Reference menu Click on Insert Footnote Give extra information in footnote.

Steps

Illustrations

27 Chapter-3 of Microsoft Word Semester-II Step:1 Course Instructor: Engr. Abdul Hadi

Insert Footnote Footnote

Step:2

How to insert Endnote (Usage: difference between footnote and endnote is that, to insert extra information regarding any idea or text to the bottom of the page, where specified idea has typed we should use footnote option. And to insert information to the end of document we have to use endnote feature of the MS-word.) First move your cursor

Steps Step:1

Illustrations

28 Chapter-3 of Microsoft Word to the end of text. Then go to Reference menu Click on Insert Endnote Semester-II Step:2 Course Instructor: Engr. Abdul Hadi

Insert Endnote

Step:3

Microsoft Power-Point
Power-Point program is used for presentation purpose. To present your document, including your plan infront of audience Microsoft power point provides great features for that. Presentation

Menu description
1) Creating your first powerpoint presentation Open Power-Point from Microsoft package Type title of your presentation on first slide. To insert new slide go to home menu and click on New slide

Steps and illustrations


Steps Illustrations

Presentation

29 Chapter-3 of Microsoft Word


MS Office Microsoft Power-Point 2010

Semester-II Step:1

Course Instructor: Engr. Abdul Hadi

Presentation

New Slide Home

2) How to apply background image or color Right click on slide Click on format background From list select Fill and then select Picture or texture fill Applying setting to entire document click on Apply to All button.
Apply All

Steps Step:1

Illustrations

Step:2

Format Background Picture or Texture Fill

30 Chapter-3 of Microsoft Word Semester-II Step:3 Course Instructor: Engr. Abdul Hadi

Step:4

3) How to change view or your presentation On task bar at the bottom of power point program click on Slide show or F5 (shortcut key) Click on Normal or press Esc key Presentation
Slide Show F5 Normal Esc

Steps Step:1

Illustrations

Step:2 (A slide view)