Anda di halaman 1dari 58

BAB I PENGANTAR PROGRAM AUTOCAD TIU : Mahasiswa mengenal program autocad dan mengetahui cara membuka serta aturan-aturan

dasar menggunakan program autocad TIK 1.1. : Mahasiswa mengenal program autocad dan bisa mempraktekkan : Membuka program autocad Mengenal bidang kerja (workspace) autocad Membuka file Menyimpan file Menutup file Mengetahui aturan tanda dalam pengerjaan AutoCAD Mengetahui aturan Koordinat Dalam AutoCAD

Mengenal Program AutoCAD CAD adalah suatu program komputer dimana fungsinya sebagai alat bantu penggambaran.AutoCAD merupakan program CAD yang paling banyak digunakan. AutoCAD banyak digunakan karena memiliki kemudahan dalam pengoperasian, lengkap fasilitasnya serta bersifat universal. Dibandingkan dengan sistem konvensional penggunaan sistem CAD lebih banyak keuntungan dari pada kerugiannya terutama dalam hal waktu. Berikut beberapa keuntungan dan kerugian penggunaan sistem CAD. Keuntungan memakai sistem CAD : Menghemat waktu Kualitas gambar lebih baik Mudah diedit Pendokumentasian gambar lebih mudah dan baik Kerugian memakai sistem CAD : Harga hardaware dan software yang tidak murah Membutuhkan biaya perawatan Membutuhkan biaya upgrade hardaware dan software secara berkala

1.2. Membuka Program AutoCAD Cara membuka program AutoCAD adalah dengan double click icon sbb :

Jika kita baru pertama kali membuka program AutoCAD maka akan muncul tampilan initial setup berikut ini :

Kita bisa memilih setup bidang yang sesuai kebutuhan gambar yang akan kita buat. Berikutnya akan muncul tampilan pilihan workspace sbb :

Kita bisa memilih bidang kerja sesuai kebutuhan gambar yang akan kita buat Berikutnya akan muncul tampilan pilihan standar unit satuan sbb :

Kita bisa menentukan unit satuan gambar yang akan kita buat .

1.3.

Bidang Kerja (Workspace) AutoCAD Tampilan bidang kerja (workspace) autocad versi baru (2010) sebagai berikut :

Gambar 1.1 Tampilan Bidang Kerja Autocad 2 Dimensi

Gambar 1.2 Tampilan Menu Pengaturan Bidang Kerja

Gambar 1.3 Kotak Perintah

Gambar 1.4 Status Bar 1.4. Membuka File Menu : file open Command open Dari kotak dialog yang muncul, cari lokasi file yang akan dibuka.

Gambar 1.5 Kotak Dialog Pemilihan File

1.5. Menyimpan File Menu : file save/save as Command : save/save as - Dari kotak dialog yang muncul, buat folder baru dan ketik nama file. - Klik OK Keterangan : - bila file sudah pernah disimpan, agar kotak dialog tak perlu muncul, ketik save atau icon save. - Bila ingin menyimpan dengan nama lain, dari kotak dialog yang muncul ketik nama yang berbeda dengan file semula. 1.6. Menutup File Menu : file Exit Command quit/exit Keterangan : Bila file belum tersimpan, maka AutoCAD akan menanyakan apakah file akan disimpan atau tidak, kita pilih jawabannya dan AutoCAD akan menutup. 1.7. Aturan Tanda dalam AutoCAD Sumbu koordinat : Searah sumbu tanda positif (+) Berlawanan sumbu tanda negative (-) Pergeseran dituliskan (X,Y) Pergeseran arah x dan arah y Putaran atau Sudut : Sudut yang dibentuk dari putaran berlawanan jarum jam bersudut positif (+A ) Sudut yang dibentuk dari putaran searah jarum jam bersudut negative (-A ) Arah sumbu +X menunjukan besar sudut 0 derajat Penulisannya adalah P<A artinya panjang dan derajat

1.8.

Gambar 1.6 Aturan Tanda Aturan Koordinat dalam AutoCAD Koordinat Cartesian atau Koordinat Absolut (x, y) Yang dimaksud dengan koordinat absolute adalah penggunaan koordinat berdasarkan default yang ditetapkan sejak penyuntingan awal. Penggambaran koordinat tersebut langsung dengan mengetikkan lokasi langsung.

CONTOH : Specify from point : 20,20 enter Specify next point : 40,20 enter Specify fromt point : 40,50 enter Specify next point : 20,50 enter Specify next point : 20,20enter enter

Gambar 1.7 Koordinat Absolut Koordinat relatif @ x, y Yang dimaksud dengan koordinat relative adalah untuk pembuatan titik berikutnya selalu berpedoman pada titik terakhir yang dianggap 0,0 CONTOH : Command : line (enter) Menu : Draw line Specify from point : klik sembarang tempat Specify next point : @40,00 Specify from point : @0,50 Specify next point : @-40,0 Specify next point : @0,-50 Gambar 1.8 Koordinat Relatif

Sistem koordinat Polar (@P<A) Penentuan koordinat yang berdasarkan pada panjang garis dan besarnya sudut, dimana besarnya sudut ditentukan oleh aturan jarum jam. Perhitungan sudut dimulai dari kuadran pertama untuk sudut berlawanan jarum jam (+) dan sebaliknya (-). CONTOH : Command : line (enter) Menu : Draw line Specify from point : klik sembarang Specify next point : @40<00 Specify next point : @50<-90 Specify next point : c (close)

Gambar 1.9 Koordinat Polar

LATIHAN SOAL 1. Jelaskan Kelebihan dan kekurangan penggunaan AutoCAD ? 2. Jelaskan cara membuka dan menyimpan file di AutoCAD ? 3. Jelaskan aturan tanda dalam AutoCAD ? 4. Jelaskan aturan koordinat dalam AutoCAD ?

BAB II MEMPERSIAPKAN MEDIA GAMBAR TIU : Mahasiswa mengetahui dan bisa mempraktekkan penggunaan fasilitas-fasilitas yang diperlukan sebelum membuat gambar di program autocad TIK 2.1 : Mahasiswa mengetahui dan bisa mempraktekkan fasilitas autocad berikut : Menetapkan batas gambar (LIMITS) Mengatur grid (F7) Mengatur snap (F9) Mengatur ortho (F8) Mengatur pandangan/ZOOM Menggeser pandangan / PAN Mengatur Viewres Menggunakan List Menggunakan fasilitas Undo dan Redo Bekerja dengan Layer Memilih Tipe Garis

Menetapkan batas gambar (LIMITS) Berfungsi untuk menentukan atau mengatur ukuran kertas pada saat pencetakan maupun mengatur proporsi gambar yang muncul dilayar. CONTOH : Command : limits Command : specify lower left corner or (on/off) <0.00.0..00> menentukan batas kiri bawah. Command : specify upper right corner <420,297> : menentukan batas kanan atas (disesuaikan dengan luas gambar/ukuran kertas yang digunakan). Untuk menampilkan ruang gambar secara penuh dapat anda ketikkan pada command sbb: - command : z ( artinya ZOOM ) - command : a ( artinya ALL ) kemudian enter. Hasil : akan muncul ruang gambar secarah penuh, bila ada gambar sebelumnya pada lembar yang sama maka dengan sendirinya akan ikut tampil dalam. layar monitor

2.2

Mengatur grid (F7) Grid adalah perintah untuk menimbulkan titik-titik bantu pada bidang gambar. Titiktitik bantu ini sangat diperlukan bila kita menggunakan snap = on. Mengatur grid disini berarti kita menentukan jarak tiap grid pada lokasi batas gambar kita. CONTOH : Command : grid

Command

: specify grid spacing (x) or ON/OFF/Snap/Aspect<10.000> masukkan nilai grid yang akan dimunculkan pada layar.

Hasil : akan tampil dalam layar monitor titik-titik bantu berjarak 10 tetapi bila dicetak pada printer titik-titik bantu tidak ikut tercetak . 2.3 Mengatur snap (F9) Snap adalah perintah untuk mengatur gerakan kursor dengan jarak tertentu pada bidang gambar. Snap ini berguna bila menggambar garis yang panjangnya tertentu (misal : setiap jarak 10 dst ) CONTOH : Command : snap Command : specify snap spacing (x) or ON/OFF/Aspect/rotate/Style/Type <10.000> masukkan nilai yang anda inginkan. Hasil : cursor di layar monitor akan terlihat melompat sesuai dengan nilai snap yang anda masukka bila mousesedang digerakkan. 2.4 Mengatur Ortho (F8) Yaitu membatasi gerak kursor sehingga gerakannya hanya sebatas horizontal dan vertikal saja. Keterangan : Dari ketiga alat Bantu tersebut di atas, untuk mengaktifkan ataupun menonaktifkan dapat digunakan tombol FUNGSI : F7 : on/off untuk grid F8 : on/of untuk Ortho F9 : on/off untuk snap F10 : on/off untuk koordinat polar 2.5 Mengatur Pandangan/ ZOOM Zoom adalah perintah untuk memperbesar atau memperkecil tampilan gambar di layer monitor. Zoom tidak sama dengan scale, karena scale memperbesar gambar keseluruhan (ukuran panjang dan letaknya berubah) sedangkan zoom terlihat bendanya berubah karena posisi pandang kita berubah (mendekat atau menjauh) CONTOH : Command : zoom All/Center/Perviious/Scale/Window<real time>: Keterangan : All : menampilkan seluruh gambar sesuai dengan limit gambar Center : menentukan suatu titik sebagai pusat pandangan Dynamic : membuat pandangan secara dinamis. Extents : membuat pandangan menampilkan maximal seluruh gambar Previous : menampilkan pandangan sebelumnya Scale : membuat pandangan dengan skala tertentu Window : membuat pandangan dengan jendela yang kita buat.

10

2.6

Menggeser pangdangan / PAN Pan adalah perintah untuk menggeser bidang gambar di layar.

Gambar 2.1 Menggeser Pandangan Command : p (enter) Tekan dan geser gambar di tempat yang dikehendaki, untuk mengakhiri perintah PAN tekan klik kanan kemudian pilih Exit. Pan berbeda dengan Move sebab dalam pan koordinat object tidak berubah atau berpindah. 2.7 Viewres Viewres adalah perintah untuk mengatur resolusi kerapatan pada lengkungan. Default dari program <100>, bila diisi lebih besar maka kelengkungannya semakin halus. CONTOH : Command : viewers Do you want fast zoom? <Y> (enter) Enter circle zoom percent (1-20000) <100> : 20000 (enter) 2.8 List List adalah perintah yang memberikan informasi tentang koordinat, layer, luas dan keliling garis yang membuatnya. CONTOH : Command : list Select object : (pilih object) Syaratnya object harus polyline maka akan keluar data yang diperlukan. 2.9 Undo dan Redo Undo dan Redo adalah fasilitas untuk kembali pada langkah atau posisi kerja uyang telah dikerjakan. Hal ini dapat terjadi karena AutoCAD merekam semua langkah kerja ke dalam suatu file yang dapat dibaca kembali. Undo

11

Undo adalah perintah kembali ke langkah dan posisi sebelumnya. Perintah Undo dapat dipakai beberapa kali sampai ke posisi awal ketika kita memanggil program AutoCAD ini . Undo bekerja hanya pada file yang aktif. CONTOH : Command : Ctrl U (enter) Hasil : langkah paling akhir akan dibatalkan kembali pada langkah sebelumnya. Redo Redo adalah perintah maju SATU LANGKAH ke depan. Perintah ini hanya dapat dipakai setelah melakukan Undo. 2.10 Bekerja dengan Layer Pengertian bekerja dengan layer adalah menggambar dengan lebih dari satu media. Media yang dimaksud disini adalah kita umpamakan transparan (tembus pandang)

Gambar 2.2 Konsep Layer Ketentuan bekerja dengan layer : - Kita dapat mengelompokkan objek menurut layer yang kita kehendaki. - Kita dapat membuat beberapa layer dengan berbagai warna yang berbeda dengan menggunakan warna ini kita dimudahkan untuk menvisualisasikan objek yang ada apabila semua layer diaktifkan. - Kita dapat menceta setiap semua layer diaktifkan. - Kita dapat mematikan atau membekukan layer, sehingga dapat bekerja pada layer yang aktif tanpa terpengaruh layer-layer yang lain. - Kita dapat membuat gambar pada satu layer atau menggunakan beberapa layer dalam satu format. Misalnya kita mencetak gambar rencana lantai dan pemipaan secara bersama.

12

Cara menggunakan layer : Command : layer (enter)

Gambar 2.3 Kotak Dialog Layer Pada kotak dialog layer : New : untuk membuat layer baru Current : untuk mengaktifkan layer On/Off : mematikan dan menghidupkan layer Thaw/freeze : mencairkan dan membekukan layer Colour : memberi warna pada tiap layer Linetype : untuk memberi garis yang berbeda pada tiap layer Unlocked/locked : untuk mengunci dan membuka layer Plot : layer yang dicetak Keterangan : 1. Layer yang sedang aktif tidak dapat dibekukan 2. Layer yang sedang dibekukan tidak dapat diaktifkan sehingga harus mencairkan terlebih dahulu.

13

3. Objek pada layer yang posisinya beku tidak akan dihapus. Yang dapat dihapus hanya objek pada layer yang aktif atau layer yang dalam posisi off.

2.11

Memilih Tipe Garis Menu : Format linetype line type Manager Load Load or Reload linetype

Muncul format dialog seperti berikut :

Gambar 2.4 Kotak Dialog Pengaturan Tipe Garis Kotak ini berfungsi untuk penerapan tiap garis yang berbeda. Tombol load memasukkan jenis garis ke dalam daftar :

LATIHAN SOAL 1. Buatlah batas gambar (LIMITS) ukuran kertas A4 , yaitu ukuran lebar 210 dan tinggi 297 dengan nilai grid sebesar 10. 2. Menggunakan ruang gambar pada soal no.1 , aktifkan snap (F9) apa yang terjadi ? untuk apa fasilitas snap tersebut ? 3. Menggunakan soal-soal pada bab 1, jelaskan fungsi ZOOM dan PAN , kemudian untuk apa fasilitas ini disediakan dalam AutoCAD ??

14

4. Dengan fasilitas LIST , carilah keliling dan luas bangun persegi panjang 100 dan lebar 60 dan ellips ukuran sumbu panjang 100 dan sumbu pendek 60. 5. Buatlah gambar terdiri dari beberapa seperti garis benda, garis sumbu, garis putus-putus kemudian gunakan fasilitas Layer BAB III MEMBUAT OBJEK 2 DIMENSI TIU : Mahasiswa bisa membuat objek 2 dimensi dengan menggunakan fasilitas draw dalam program autoCAD TIK 3.1. : Mahasiswa mengetahui dan bisa mempraktekkan fasilitas autocad berikut : Membuat garis Membuat lingkaran Menghapus objek Membuat polyline Membuat garis lengkung Membuat elips Menggunakan objek snap Membuat Polygon Membuat persegiempat Garis (Line)

Command :_line Specify first point: ketik 70,230 Specify next point: @220,0 Specify next point: @0,-70 Specify next point or [Undo]: @115 < 225 Specify next point or [Undo]: @-60,0 Specify next point or [Close/Undo]: @115 < 135 Specify next point or [Close/Undo]: @0,70 Specify next point or [Close/Undo]: c (Close)

enter enter enter enter enter enter enter

15

3.2. Lingkaran (Circle) Command : c enter Atau dengan tool icon sbb :

Contoh lain membuat gambar dengan circle tool

Langkah kerja : Buat lingakaran pertama dengan titik pusat 100,60 dengan radius 50 Buat lingakaran kedua dengan titik pusat 240,60 dengan radius 50 16

Buat lingakaran ketiga dengan perintah sbb:

Command : circle atau ketik c enter Specify center point for circle or [3P/2P/Ttr (tan tan radius]: ketik ttr enter Specify point on object for first tangent of circle: klik titik singgung lingkaran pertama Specify point on object for second tangent of circle: klik titik singgung lingkaran kedua Specify radius of circle (50): ketik 40 enter

3.3. Menghapus (Erase) Command : e enter Select objects : pilih objek yang akan dihapus Atau dengan tool icon sbb :

3.4.

Polyline enter

Command : pl

Atau dengan tool icon sbb:

17

Contoh aplikasi polyline

Command : pl enter Specify start point: 50,220 enter Current line width is 0 [prompts]: ketik w (Width) enter Specify starting width < 0 > : 0.5 enter Specify ending width <0.5 > : enter Specify next point or [prompts]: 120,220 enter Specify next point or [prompts]: a (Arc) enter Specify endpoint of arc or [prompts]: s (second pt) enter Specify second point on arc: 150,200 enter Specify end point of arc: 180,220 enter Specify end point of arc or [prompts]: l (Line) enter Specify next point or [prompts]: 250,220 enter Specify next point or [prompts]: 250,190 enter Specify next point or [prompts]: a (Arc) enter Specify endpoint of arc or [prompts]: s (second pt) enter Specify second point on arc: 240,170 enter Specify end point of arc: 250,150 enter Specify end point of arc or [prompts]: l (Line) enter Specify next point or [prompts]: 250,120 enter ...................................................................... Dilanjutkan dengan perintah berikutnya sampai gambar lengkap LATIHAN SOAL : Buatlah gambar soal berikut :

18

3.5.

Garis Lengkung (arc)

Command : arc enter Atau dengan tool icon sbb :

Contoh aplikasi arc

19

First example Command: arc Specify start point of arc or [Center]: 100,220 Specify second point of arc or [Center/End]: 55,250 Specify end point of arc: 10,220 Second example Command: arc Specify start point of arc or [Center]: c Specify center point of arc: 200,190 Specify start point of arc: 260,215 Specify end point of arc or [Angle/chord Length] : 140,215 enter enter enter enter enter enter enter enter enter

Third example Command: arc enter Specify start point of arc or [Center]: 420,210 enter Specify second point of arc or [Center/End]: e enter Specify end point of arc: 320,210 enter Specify center point of arc or [Angle/Direction/Radius]: r (Radius) enter Specify radius of arc: 75 enter 3.6. Ellipse Command : el enter Atau dengan tool icon sbb :

Contoh aplikasi ellipse

20

First example Ellipse


Command :_ellipse Specify axis endpoint of elliptical arc or [Arc/Center]: 30,190 Specify other endpoint of axis: 150,190 Specify distance to other axis or [Rotation] : 25 enter enter enter enter enter enter enter enter enter enter enter enter enter enter

Second example Ellipse


Command :_ellipse Specify axis endpoint of elliptical arc or [Arc/Center]: c Specify center of ellipse: 260,190 Specify endpoint of axis: 205,190 Specify distance to other axis or [Rotation]: 30

Third example Ellipse


Command :_ellipse Specify axis endpoint of elliptical arc or [Arc/Center]: 30,100 Specify other endpoint of axis: 120,100 Specify distance to other axis or [Rotation] : r Specify rotation around major axis: 45

3.7. Osnap Osnap merupakan fasilitas Bantu untuk menempatkan pada posisi tertentu pada gambar (posisi ujung, tengah, perpotongan, pusat lingkaran, kuadran dll)

3.8.

Polygon

21

Contoh aplikasi polygon Command :_polygon Enter number of sides < 4 > : 6 enter Specify center of polygon or [Edge]: 60,210 enter Enter an option [Inscribed in circle/Circumscribed about circle] < I >: enter (accept Inscribed) Specify radius of circle: 60

3.9. Persegi Empat (Rectangle) Command : rec enter Atau dengan tool icon sbb :

Contoh aplikasi rectangle

first example
Command :_rec enter Specify first corner point or [Chamfer/Elevation/Fillet/Thickness/Width]: 25,240 Specify other corner point or [Area/Dimensions/Rotation]: 160,160 enter

second example
Command :_rec [prompts]: c (Chamfer) Specify first chamfer distance for rectangles < 0 > : 15 enter enter

22

Specify first chamfer distance for rectangles <15 > : Specify first corner point: 200,240 Specify other corner point: 300,160

enter enter enter

third example
Command : _rec enter Specify first corner point or [Chamfer/Elevation/Fillet/Thickness/Width]: f (Fillet) Specify fillet radius for rectangles < 0 > : 15 enter Specify first corner point or [Chamfer/Elevation/Fillet/Thickness/Width]: w (Width) enter Specify line width for rectangles < 0 >: 1 enter Specify first corner point or [Chamfer/Elevation/Fillet/Thickness/Width]: 20,120 enter Specify other corner point or [Area/Dimensions/Rotation]: 160,30 enter

LATIHAN SOAL Buatlah gambar soal berikut :

23

BAB IV MODIFIKASI GAMBAR TIU : Mahasiswa bisa memodifikasi objek 2 dimensi dengan menggunakan fasilitas modify dalam program autoCAD TIK : Mahasiswa mengetahui dan bisa mempraktekkan fasilitas autocad berikut : Menggandakan objek (copy) Mencerminkan objek (mirror) Membuat offset objek Membuat array objek Memindahkan objek (move) Memutar objek (rotate) Menyekala objek (scale) Memotong objek (trim) Memperpanjang objek sampai batas tertentu (extend) 24

Membuat chamfer dan fillet

4.1. Penggandaan Objek (copy) Command : c (copy) enter Atau dengan tool icon sbb :

Ilustrasi perintah copy

4.2.

Pencerminan Objek (mirror) enter

Command : mi (mirror) Atau dengan tool icon sbb :

Ilustrasi perintah mirror

25

4.3. Offset Command : offset enter Atau dengan tool icon sbb :

Ilustrasi perintah offset :

4.4.

Array

Command : array enter Atau dengan tool icon sbb :

26

Ilustrasi perintah array: Rectangular array

Polar array

4.5.

Memindahkan Objek (move) enter

Command : move Atau dengan tool icon sbb :

27

Ilustrasi perintah move :

4.6.

Memutar Objek (rotate)

Command : rotate Atau dengan tool icon sbb:

Ilustrasi perintah rotate :

4.7.

Penyekalaan Objek (scale) enter

Command : scale Atau dengan tool icon sbb:

28

Ilustrasi perintah scale :

4.8.

Pemotongan Objek (trim) enter

Command : trim Atau dengan tool icon sbb :

Ilustrasi perintah trim :

29

4.9.

Extend enter

Command : extend Atau dengan tool icon sbb :

Ilustrasi perintah extend :

4.10. Chamfer dan Fillet 30

Command : chamfer/fillet Atau dengan tool icon sbb :

enter

Ilustrasi perintah chamfer / fillet :

Catatan praktis perintah-perintah modifikasi :

LATIHAN SOAL

31

Buatlah gambar soal berikut :

BAB V

32

DIMENSI ,TEKS DAN ARSIRAN TIU TIK : Mahasiswa bisa membuat dimensi, teks dan arsirannuntuk melengkapi gambar Dalam program autoCAD : Mahasiswa mengetahui dan bisa mempraktekkan fasilitas autocad berikut : Membuat dimensi (dimension) Membuat tulisan (text) Arsiran (Hatch)

5.1. Dimension Metode pengaksesan perintah dimension bisa dilakukan dengan bebera cara : Dengan panel annonate/dimension sbb :

Dengan toolbar dimension sbb :

LINEAR DIMENSION Command : dimlinear Atau dengan tool icon sbb :

enter

CONTOH : 33

Command : _dimlinear Specify first extension line origin or _ selectobject _ : klik Specify second extension line origin: klik Non -associative dimension created. Specify dimension line location or [Mtext/Text/ Angle/Horizontal/Vertical/Rotated]: klik Dimension text _ 180 Command :

enter

Cara yang sama bisa diaplikasikan untuk aligned dimension seperti gambar berikut :

RADIUS DIMENSION Command : dimradius enter Atau dengan klik icon seperti gambar icon diatas CONTOH : Command :_dimradius enter Select arc or circle: klik lengkungan yang akan didimensi Dimension text _ 30 Specify dimension line location or [Mtext/Text/ Angle]: klik Command :

VERTICAL & HORIZONTAL DIMENSION

34

CONTOH : Objek sebelum dan sesudah diberi dimensi

Command : dim klik kanan Dim : enter hor (horizontal) klik kanan Specify first extension line origin or _ select object _ : klik Specify second extension line origin: klik Non -associative dimension created. Specify dimension line location or [Mtext/Text/ Angle]: klik Enter dimension text _ 50 _ : klik kanan Dim : klik kanan HORIZONTAL Specify first extension line origin or _ select object _ : klik Specify second extension line origin: klik Non -associative dimension created. Specify dimension line location or [Mtext/Text/ Angle/Horizontal/Vertical/Rotated]: klik Enter dimension text _ 140 _ : klik kanan Dim : klik kanan Dim : enter ve (vertical) klik kanan Specify first extension line origin or _ select object _ : klik Specify second extension line origin: klik Specify dimension line location or [Mtext/Text/ Angle/Horizontal/Vertical/Rotated]: klik Dimension text _ 20 _ : klik kanan Dim : klik kanan VERTICAL Specify first extension line origin or _ select object _ : klik Specify second extension line origin: klik Specify dimension line location or [Mtext/Text/ Angle/Horizontal/Vertical/Rotated]: klik Dimension text _ 100 _ : klik kanan Dim : enter e (Exit) klik kanan ANGULAR DIMENSION 35

CONTOH : Objek sebelum dan sesudah diberi dimensi angular

Command : enter dim klik kanan Dim : enter an klik kanan Select arc, circle, line or _ specify vertex _ : klik Select second line: klik Specify dimension arc line location or [Mtext/Text/Angle/Quadrant]: klik Enter dimension _ 90 _ : klik kanan Enter text location (or press ENTER): klik DIMENSIONS TOLERANCES Langkah awal sebelum membuat tambahan toleransi dalam ukuran, haru dilakukan seting pada format dimension style sbb :

Contoh gambar sebelumdan sesudah dilengkapi ukuran dengan toleransi

36

5.2.

Teks : dt : mtext enter enter (untuk single line text) (untuk multiline text)

Command Command

Atau dengan klik icon berikut :

CONTOH : Command :_mtext Current text style: Arial Text height: 6 Annotative No Specify first corner: klik Specify opposite corner or [Height/Justify/Line spacing/Rotation/Style/Width/Columns]: klik

Cara menambah simbol dalam teks sbb : 37

75 55% 0.05 90

: ketik %%c75 ; : ketik 55%%% ; : ketik %%p0.05 ; : ketik 90%%d .

5.3. Arsiran (Hatch) Command : Hatch enter Atau dengan klik icon sbb :

Kemudian memilih tipe arsiran yang diinginkan :

Pilih daerah yang akan diarsir : 38

Seperti contoh berikut :

LATIHAN SOAL Buatlah gambar soal berikut lengkap dengan penunjukan ukuran

BAB VI 39

GAMBAR 3 DIMENSI TIU : Mahasiswa bisa membuat gambar 3 dimensi dengan program autoCAD TIK : Mahasiswa mengetahui dan bisa mempraktekkan fasilitas gambar 3 dimensi autocad berikut : Membuat gambar 3 dimensi dengan fasilitas Extrude Membuat gambar 3 dimensi dengan fasilitas Revolve Membuat gambar 3 dimensi dengan fasilitas Sweep Membuat gambar 3 dimensi dengan fasilitas Loft Membuat chamfer dan fillet gambar 3 dimensi Syarat yang harus dipenuhi agar objek 2D bisa diextrude, revolve, sweep, ataupun loft adalah garis objek tersebut harus berupa polyline atau region. Contoh objek 2D yang polyline, diantaranya : circle, ellipse, polygon, donat, rectangle, dan spline tertutup. Objek garis bisa disebut polyline apabila saat diselect atau diklik, akan muncul tanda strip dan grip di sekeliling garis objek tersebut.

Polyline

Tidak polyline

Bila objek 2 dimensi ternyata tidak polyline, maka objek tersebut harus dijadikan bentuk polyline, yaitu dengan cara : A. Pedit (Polyline Edit)

Command: pedit <ENTER> atau (pe) Select polyline or [Multiple]: < klik garis 1> <ENTER> Do you want to turn it into one? <Y> <ENTER> Enter an option [Close/Join/Width/Edit vertex/Fit/Spline/Decurve/Ltype gen/Undo]: j <ENTER> Select objects: < klik garis 2> 40

Select objects: < klik garis 3> Select objects: < klik garis 4> <ENTER> Enter an option [Open/Join/Width/Edit vertex/Fit/Spline/Decurve/Ltype gen/Undo]: <ENTER> B. BO (Boundary) Obyek lama merupakan gambar persegi empat yang digambar dengan perintah line. line.

Obyek lama di move Obyek baru (Setelah di-boundary) Command: boundary <ENTER> atau (bo) Select internal point: <klik di titik tengah obyek> <ENTER> Obyek hasil boundary akan menumpuk / tepat berada pada obyek lama, sehingga harus dipisahkan dengan perintah move. 6.1. Extrude

A. Posisi 1 : Obyek berdiri

UCS Top

Obyek circle

Obyek setelah di-extrude

Buatlah obyek lingkaran (circle) dengan langkah : Command: circle <ENTER> atau (c) Specify center point for circle or [3P/2P/Ttr (tan tan radius)]: < klik di titik sembarang> Specify radius of circle or [Diameter] <50.0000>: 50 < ENTER> Command: extrude <ENTER> atau (ext) Select objects: <klik obyek circle> <ENTER> Specify height of extrusion or [Path]: 150 <ENTER> Specify angle of taper for extrusion <0>: <ENTER> B. Posisi 2 : Obyek melintang 41

Ubahlah UCS II FRONT Buatlah obyek lingkaran (circle). Dengan cara yang sama, lakukanlah proses ekstrusi seperti pada posisi 1.

UCS Front

Obyek circle

Obyek setelah di-extrude

Ubahlah UCS II RIGHT Buatlah obyek lingkaran (circle). Dengan cara yang sama, lakukanlah proses ekstrusi seperti pada posisi 1.

UCS Right

Obyek circle

Obyek setelah di-extrude

6.2. Revolve Command :_revolve Current wire frame density: ISOLINES _ 24 Select objects to revolve: klik the polyline 1 found Select objects to revolve: klik kanan Specify axis start point or define axis by [Object/X/Y/Z] _ Object _ : klik Specify axis endpoint: klik Specify angle of revolution or [Start angle]_ 360 _ : klik kanan

6.3.

Sweep 42

Command :_sweep Current wire frame density: ISOLINES _ 4 Select objects to sweep: pick the ellipse 1 found Select objects to sweep: klik kanan Select sweep path or [Alignment/Base point/Scale/Twist]: pick the pline Command :

Profil 6.4. Loft

Jalur sweep

hasil sweep

Command :_loft Select cross-sections circle 1 found Select cross-sections total Select cross-sections total Select cross-sections total Select cross-sections total Select cross-sections total Select cross-sections total Select cross-sections

in lofting order: _ Snap off _ pick the bottom in lofting order: pick the next circle 1 found, 2 in lofting order: pick the next circle 1 found, 3 in lofting order: pick the next circle 1 found, 4 in lofting order: pick the next circle 1 found, 5 in lofting order: pick the next circle 1 found, 6 in lofting order: pick the next circle 1 found, 7 in lofting order: right-click

43

Profil loft

Hasil loft

6.5. Fillet dan Chamfer Command :_fillet Current settings: Mode _ TRIM. Radius _ 1 Specify first object or [Undo/Polyline/Radius/Trim/ Multiple]: enter r (Radius) right-click Specify fillet radius _ 1 _ : 10 Select first object: pick one corner Select an edge or [Chain/Radius]: pick a second corner Select an edge or [Chain/Radius]: pick a third corner Select an edge or [Chain/Radius]: pick the fourth corner Select an edge or [Chain/Radius]: right-click 4 edge(s) selected for fillet. Command : Command :_chamfer (TRIM mode) Current chamfer Dist1 _ 1, Dist2 _ 1 Select first line or [Undo/Polyline/Distance/ Angle/Trim/mEthod/Multiple]: enter d(Distance) right-click Specify first chamfer distance _ 1 _ : 10 Specify second chamfer distance _ 10 _ : 10 Select first line: pick one corner One side of the box highlights Base surface selection ... Enter surface selection [Next/OK (current)] _ OK _ : right click Specify base surface chamfer distance _10 _ :right-click Specify other surface chamfer distance _ 10 _ :right-click Select an edge or [Loop]:pick the edge again Select an edge: pick the second edge Select an edge [or Loop]: right-click Command :

44

Sebelum di fillet dan chamfer LATIHAN SOAL Buatlah gambar soal 3 dimensi berikut ini :

Sesudah di fillet dan chamfer

45

46

BAB VII OPERASI 3 DIMENSI TIU : Mahasiswa bisa meggunakan fasilitas 3D operation dalam program autoCAD TIK : Mahasiswa mengetahui dan bisa mempraktekkan fasilitas 3 operation dalam autocad berikut : Menggunakan fasilitas 3D array Menggunakan fasilitas 3D mirror Menggunakan fasilitas 3D rotate Menggunakan fasilitas slice 7.1. 3D Array Command :_3darray Select objects: pick the extrusion 1 found Select objects: right-click Enter the type of array [Rectangular/Polar]_ R _ : right-click Enter the number of rows (-) _ 1 _ : enter 3 right-click Enter the number of columns (III): enter 3 right-click Enter the number of levels (...): enter 4 right-click Specify the distance between rows (-): enter 100 right-click Specify the distance between columns (III): enter 100 right-click Specify the distance between levels (...): enter 300 right-click Command :

47

7.2. 3D Mirror Command :_3dmirror Select objects: pick the extrusion 1 found Select objects: right-click Specify first point of mirror plane (3 points): pick Specify second point on mirror plane: pick Specify third point on mirror plane or [Object/ Last/Zaxis/View/XY/YZ/ZX/3points]: enter .xy right-click of (need Z): enter 1 right-click Delete source objects? [Yes/No]:_ N _ : right-click Command :

48

7.3. 3D Rotate Command : pick 3D Rotate from the Modify drop-down menu 3DROTATE Current positive angle in UCS: ANGDIR _ counterclockwise ANGBASE _ 0 Select objects: pick the bowl 1 found Select objects: right-click Specify base point:pick the centre bottom of the bowl Specify rotation angle or [Copy/Reference] _ 0 _ :enter 60 right-click Command

7.4. Slice Command :_slice Select objects: pick the 3D model Select objects to slice: right-click Specify start point of slicing plane or [planar Object/Surface/Zaxis/View/XY/YZ/ZX/3points]_ 3points _ : pick Specify second point on plane: pick Specify a point on desired side or [keep Both sides] _ Both _ : right-click Command :

49

LATIHAN SOAL Buatlah gambar soal berikut :

50

51

BAB VIII MENCETAK GAMBAR TIK : Mahasiswa mengetahui dan bisa mempraktekkan cara mencetak gambar di Autocad dengan benar Langkah pencetakan gambar di autocad adalah sebagai berikut: 1. Klik menu File 2. Klik Plot maka akan keluar kotak dialog Plot Tab Plot Setting 3. Klik tombol No. (jika keluar tawaran Tutorial) 4. Klik tab Plot Device. (lihat gambar 3.1) 5. Pilih jenis printer (pada kotak Plotter Configuration) 6. Klik tan Plot Setting) (lihat gambar 3.2) 7. Pilih ukuran kertas pada kotak Paper size and paper units. 8. Klik tombol mm 9. Pilih Portrait atau Landscape pada kotak Drawing Orientation. 10. Ubah 1 pada drawing units dan angka 10 pada custom di kotak Plot scale (untuk gambar skala 1:100) 11. Klik center the plot (supaya gambar terletak di tengah) pada Plot offset 12. Klik tombol Window pada kotak Plot Area 13. Pilih gambar yang akan dicetak 14. Klik tombol full review 15. Klik kanan (keluar submenu) lalu pilih plot

52

Gambar : Kotak dialog Plot pada Tab Plot Device

Untuk mencetak gambar 3 dimensi, langkahnya sama dengan di atas. Klik kotak Hide Object supaya gambar yang dicetak dalam keadaan hide

53

Gambar : Kotak dialog Plot pada Tab Plot Setting

Untuk mencetak dengan 4 pandangan, caranya:

1. Ketik MVSETUP lalu Enter dua kali 2. Ketik C lalu enter 3. Ketik D lalu enter 4. Klik pada garis batas enter dua kali 5. Ketik 2 (std engineering) lalu enter 6. Klik pada kiri bawah area gambar dan klik pada kanan atas area gambar 7. Enter tiga kali

54

Maka akan tampak pada layar monitor anda, 4 gambar dengan posisi tampak atas, tampak samping, tampak depan dan isometrik.

Gambar : Tampilan 4 pandangan

MENCETAK HASIL RENDER 55

Untuk gambar 3 dimensi yang di Render , ketika mencetak anda dapat memakai bantuan software lain, misalnya MS WORD atau CorelDRAW

MENGGUNAKAN MS WORD Jika anda hendak mencetak gambar yang di Render dengan bantuan MS Word, anda harus memasukan gambar hasil AutoCAD ke MS Word, caranya sebagai berikut: 1. Aktifkan MS Word 2. Klik menu Insert pilih Picture lalu pilih From file maka keluar kotak dialog Insert Picture. Setelah itu cari filenya.

Gambar : Submenu Insert pada MS Word

Setelah gambar di-Insert , anda dapat mencetak melalui MS Word caranya: 1. Klik menu file 2. Pilih Print, maka akan keluar kotak dialog Print

56

3. Pilih jenis printernya 4. Klik OK

Gambar : Kotak dialog Print pada MS Word

MENGGUNAKAN CorelDRAW Jika anda hendak mencetak gambar yang di-Render dengan bantuan CorelDRAW, anda harus memasukkan gambar hasil AutoCAD ke CorelDRAW, caranya sebagai berikut: 1. Aktifkan CorelDRAW

57

2. Klik menu File lalu pilih Import maka akan keluar kotak dialog Import. Setelah itu cari filenya.

Setelah gambar di-Insert, anda dapat mencetak melalui CorelDRAW caranya: 1. Klik menu File 2. Pilih Print, maka akan keluar kotak dialog Print 3. Pilih jenis printernya 4. Klik OK

58