Anda di halaman 1dari 12

MODUL PERKULIAHAN

Praktikum Manajemen Proyek Sistem Informasi


Komponen Ms. Project 2007 & Memulai Project Baru
Fakultas
Fakultas Ilmu Komputer

Program Studi
Sistem Informasi

Tatap Muka

Kode MK
MK18026

Disusun Oleh
Riad Sahara, S. Si

02

Abstract
Pengenalan Komponen-Komponen Microsoft Office Project sebagai aplikasi perencanaan project sistem informasi dan Memulai Perencanaan Project Baru

Kompetensi
Mahasiswa memahami komponenkonponen Ms. Project 2007 dan dapat menggunakan aplikasi Microsoft Office Project untuk mulai membuat perencanaan proyek sistem informasi

Komponen Ms. Project 2007 & Memulai Project Baru


Setelah mengenal sekilas tentang Project 2007, baik fitur maupun fasilitasnya, operasi pendukung, istilah-istilah dan manajemen proyek, pada bab ini Anda akan diajak untuk mulai bekerja dengan Project 2007. Mulai dari mengenali komponen-komponen apa saja yang ada dalam Project 2007, membuat file proyek baru, membuat daftar pekerjaan dan kemudian menyimpan file proyek yang berisi data pekerjaan proyek Anda tersebut.

Mengenal Komponen Microsoft Office Project Proffesional 2007


Saat Anda bekerja dengan Project 2007, ada baiknya bila Anda telah mengenal komponenkomponen apa saja yang ada di dalamnya. Hal itu tentu akan memudahkan Anda dalam mengolah data proyek yang sedang Anda kelola. Untuk itu jalankan terlebih dahulu Microsoft Project dengan klik Start Program Microsoft Office 2007 Microsoft Office Project 2007 sehingga tampil jendela Microsoft Project 2007 seperti gambar berikut:

Gambar 2.1 Tampilan jendela Microsoft Office Project Professional 2007 View" Bar merupakan salah satu jendela kerja dari Microsoft Office Project 2007 yang memungkinkan Anda untuk berpindah dari satu lembar kerja ke lembar kerja lain. Sebagai contoh, Anda ingin pindah dari tampilan Gantt Chart ke tampilan resource sheet maka Anda bisa langsung memilihnya lewat View bar. Jendela View bar terdiri dari beberapa tabulasi atau kartu, yaitu:
2013

Praktikum MPSI Riad Sahara, S. Si

Pusat Bahan Ajar dan eLearning http://www.mercubuana.ac.id

Calender Gantt Chart Network Diagram Task Usage Tracking Gantt Resource Graph Resource Sheet Resource Usage View More

Gantt Table Gantt table adalah lembar kerja yang pertama kali tampil saat Anda menjalankan Microsoft Project 2007. Lembar kerja ini merupakan lembar kerja utama yang digunakan untuk memasukkan unsur-unsur pendukung proyek, yaitu jenis pekerjaan, lama pekerjaan, hubungan antar pekerjaan dan sumber daya yang digunakan dalam proyek.

Title Bar Title bar adalah baris judul jendela Microsoft Project 2007 yang berisi nama file proyek yang sedang terbuka.

Toolbar Standard Adalah baris toolbar yang berisi tombol-tombol perintah standar yang biasanya terdapat di hampir semua program, misalnya tombol Save, Open, New, dan lain-lain.

Toolbar Formating Adalah baris toolbar yang berisi tombol-tombol perintah yang dapat digunakan untuk mengolah data ataupun lembar kerja dalam proyek Anda tersebut.

Gantt Chart Gantt chart merupakan tampilan grafik bar 3 dimensi yang merupakan ilustrasi durasi waktu pekerjaan sesuai dengan nilai durasi yang Anda masukkan dalam lembar kerja gantt table.

2013

Praktikum MPSI Riad Sahara, S. Si

Pusat Bahan Ajar dan eLearning http://www.mercubuana.ac.id

Membuat File Proyek Baru


Untuk memulai proyek baru dengan menggunakan Microsoft Office Project Professional 2007 harus ditentukan terlebih dahulu kapan proyek tersebut akan dimulai dan kapan harus selesai. Hal ini dikarenakan dalam proyek tersebut Anda pasti mempunyai target yang harus dicapai sesuai dengan jangka waktu yang memang telah ditentukan pada saat awal perencanaan proyek tersebut.

Untuk membuat file baru dalam Microsoft Office Project Profesional 2007, lakukan langkah-langkah berikut:

1. Pada bagian Menu Bar, pilih menu File New. Tunggulah sampai muncul jendela New
Project atau juga dapat disebut dengan Task Pane.

2. Pada bagian Task Pane, pilih Blank Project sehingga akan terbuka lembar kerja baru. 3. Tutuplah tampilan jendela Task Pane untuk memperluas tampilan lembar kerja Anda
dengan mengklik tanda silang di bagian judul task pane.

4. Anda juga bisa mengklik langsung tombol New ( ^ ) pada baris toolbar standar sehingga
terbuka lembar kerja baru.

Menentukan Tanggal Mulai Proyek


Sebuah proyek harus mempunyai sebuah tanggal yang akan digunakan sebagai patokan dalam memulai proyek tersebut. Untuk memasukkan nilai tanggal dimulainya proyek, pilih menu Project Project Information sehingga muncul jendela Project Information.

2013

Praktikum MPSI Riad Sahara, S. Si

Pusat Bahan Ajar dan eLearning http://www.mercubuana.ac.id

Gambar 2.2 Jendela Project Information

1. Hal pertama yang harus Anda lakukan adalah memilih salah satu dari jenis Scedulle From atau dasar penghitungan tanggal. Di sini tersedia 2 pilihan, yaitu: Project Start Date: Bila Anda memilih yang ini, nilai tanggal berakhirnya sebuah pekerjaan akan dihitung berdasarkan tanggal mulai ditambah dengan lama perkerjaan. Contoh, bila tanggal mulainya adalah tanggal 5 Agustus 2007 dan pekerjaan pertama yaitu pembersihan lokasi dilaksanakan selama 3 hari, maka tanggal berakhirnya pekerjaan otomatis akan terisi dengan tanggal 7 Agustus 2007. Project Finish Date: Bila Anda memilih pilihan ini berarti perhitungan tanggal mulai pekerjaan akan dihitung mundur, yaitu tanggal akhir dikurangi lama pekerjaan tersebut. Seperti contoh di atas, bila proyek harus berakhir tanggal 5 Agustus 2007 maka pekerjaan yang mempunyai durasi 3 hari harus dimulai tanggal 3 Agustus 2007. Pilihan ini sering dianggap kurang efisien karena kita harus membuat urutan pekerjaan dari belakang.

2. Start Date: Pada bagian ini Anda harus memasukkan nilai tanggal dimulainya proyek.
Untuk memasukkan nilai tanggal, Anda bisa mengklik tombol drop down (anak panah kecil pada bagian kanan) dan memilih nilai tanggalnya. Apabila Anda tidak memasukkan nilai tanggal tertentu pada bagian ini maka tanggal dimulainya proyek akan dianggap sama dengan tanggal hari ini.

2013

Praktikum MPSI Riad Sahara, S. Si

Pusat Bahan Ajar dan eLearning http://www.mercubuana.ac.id

3. Finish Date: Bagian yang digunakan untuk memasukkan tanggal berakhirnya proyek.
Untuk proyek yang belum dilaksanakan dan dijadwal berdasarkan masing-masing bagian pekerjaan maka nilai Finish Date otomatis akan terisi sama dengan nilai tanggal mulainya proyek.

4. Current Date berisi tanggal hari ini berdasarkan setting sistem komputer Anda. 5. Calender, berisi jenis-jenis penanggalan dan dapat digunakan, yaitu 24 Hours, Night
Shift, Standard.

6. Comment, bagian yang digunakan untuk memasukkan komentar yang nantinya akan
muncul pada saat pembuatan laporan. Setelah Anda mengatur tanggal mulai serta sistem perhitungan tanggal melalui jendela Project Information, hal itu berarti Anda telah siap bekerja dengan Microsoft Office Project Profesional 2007. Langkah selanjutnya adalah mengisi data-data tentang proyek yang sedang Anda tangani. Pilih menu File - Properties sehingga tampil jendela Properties seperti tampak pada Gambar 2.3. General, berisi informasi tentang proyek yang sedang Anda tangani sekarang ini. Contohnya tentang tipe, ukuran, tanggal pembuatan serta beberapa informasi yang lain. Lihat Gambar 2.3.

Gambar 2.3 Tabulasi General pada jendela Project Properties Summary, merupakan tabulasi dalam Project Properties yang beria keterangan utama dari proyek tersebut. Lihat Gambar 2.4.

2013

Praktikum MPSI Riad Sahara, S. Si

Pusat Bahan Ajar dan eLearning http://www.mercubuana.ac.id

Gambar 2.4 Tabulasi Summary pada Project Properties Title Subject Author Manager Company Category : : : : : Judul naskah dalam laporan atau judul proyek. : Keterangan dari judul proyek.

Nama pemilik atau pembuat proyek. Nama manajer perusahaan pemilik proyek. Nama perusahaan yang menangani proyek. Jenis atau kategori proyek. Bagian ini bisa diisi atau dikosongkan.

Keywords

Kata kunci yang nanti diperlukan dalam pencarian file. Bagian ini bisa diisi atau dikosongkan.

Comments

Komentar yang akan ditampilkan saat kita melakukan pencarian file. Bagian ini bisa diisi atau dikosongkan.

Hiperlink Base

Diisi jika proyek tersebut berhubungan dengan proyek lain. Bagian ini bisa diisi atau dikosongkan.

Statistic, menampilkan informasi tentang seputar file, seperti tanggal pembuatan, pengeditan serta informasi-informasi lain yang berhubungan dengan proses pembuatan file proyek tersebut.

Contens, menampilkan informasi tentang proses pelaksanaan proyek, misalnya tanggal mulai (Start), tanggal berakhir (Finish), jumlah hari {Work) serta beberapa informasi lain.

2013

Praktikum MPSI Riad Sahara, S. Si

Pusat Bahan Ajar dan eLearning http://www.mercubuana.ac.id

Custom, bagian yang digunakan untuk menambahkan atau membuat beberapa informasi lain dari proyek yang akan ditampilkan pada bagian tabulasi Contens.

Memasukkan Pekerjaan Pada Kolom Task Name


Task atau pekerjaan merupakan unsur pokok dalam sebuah proyek. Setelah menentukan rencana tanggal awal proyek, langkah berikutnya adalah mengisikan jenis pekerjaan apa saja yang menjadi bagian dari proyek tersebut. Untuk mengisikan jenis-jenis pekerjaan dalam proyek, Microsoft Project harus diaktifkan pada tampilan Gantt Chart pada bagian View Bar. Bagian ini merupakan bagian utama dari proses kerja Anda dalam Microsoft Office Project Profesional 2007. Pengisian bagianbagian lain dalam View bar bisa dilakukan apabila proses pemasukan jenis-jenis pekerjaan dalam jendela kerja gantt chart telah selesai dilakukan. Tampilan Gantt Chart terdiri dari 2 bagian. Bagian pertama adalah bagian gantt table yang terdiri dari beberapa kolom, di antaranya adalah:

, berisi informasi tentang pekerjaan. Apabila pekerjaan tersebut telah berakhir maka akan ditambahkan tanda centang ** pada kolom ini.

Task Name, diisi dengan jenis-jenis pekerjaan dari proyek. Duration, diisi dengan lama dari pekerjaan tersebut. Sebelum Anda

memasukkan nilai durasinya maka secara otomatis Microsoft Project akan diisi dengan 1 days dengan artian bahwa pekerjaan tersebut dapat diselesaikan dalam waktu 1 hari.

Start, untuk menampilkan nilai tanggal dimulainya pekerjaan. Untuk pekerjaan pertama yang dimasukkan dalam task name maka tanggal Start akan otomatis terisi dengan tanggal mulai yang telah diisikan pada bagian Project Information saat Anda pertama kali membuat sebuah proyek baru.

Finish, untuk menampilkan nilai tanggal selesainya perkerjaan. Nilai tanggalnya juga akan otomatis diisi oleh Microsoft Project, yaitu dengan perhitungan tanggal mulai ditambah dengan lama pekerjaan pada bagian duration.

Predecessor, diisi tentang hubungan antara pekerjaan satu dengan pekerjaan yang lain dan dibaca berdasarkan nilai ID-nya.

Resources Name, diisi dengan sumber daya yang digunakan dalam pekerjaan tersebut. Untuk Microsoft Project, penggunaan sumber daya bisa berupa sumber daya manusia maupun sumber daya material.

2013

Praktikum MPSI Riad Sahara, S. Si

Pusat Bahan Ajar dan eLearning http://www.mercubuana.ac.id

Sedangkan bagian kedua adalah bagian Gantt Chart. Bagian ini berisi tampilan grafik bar 3 dimensi yang mewakili keseluruhan proses pekerjaan yang dimasukkan dalam kolom Task Name pada bagian Gantt Table. Panjang atau pendeknya batang grafik pada tampilan ini bergantung pada lamanya durasi. Mengisi Kolom Task Name Berikut ini langkah-langkah untuk mengisikan kolom task name dengan jenis-jenis pekerjaan:
1. Klik atau aktifkan pointer mouse pada baris Task Name. 2. 3.

Ketik nama pekerjaan dan kemudian tekan Enter. Lakukan langkah 1 dan 2 untuk pekerjaan-pekerjaan berikutnya. Perhatikan contoh tampilan jenis-jenis pekerjaan yang telah dimasukkan pada kolom Task Name seperti pada gambar berikut:

Gambar 2.4 Kolom Task Name dengan daftar-daftar nama perkerjaan

Mengganti Nama Pekerjaan Nama pekerjaan yang telah dimasukkan masih dapat diganti dengan langkah sebagai berikut:
1. Klik atau aktifkan pointer mouse pada pekerjaan yang akan diganti dan tekan F2 pada

keyboard.
2.

Ketikkan nama pekerjaan yang baru dan kemudian tekan Enter.

2013

Praktikum MPSI Riad Sahara, S. Si

Pusat Bahan Ajar dan eLearning http://www.mercubuana.ac.id

Menghapus dan Menyisipkan Task Name Apabila terjadi kesalahan pada waktu memasukkan jenis-jenis pekerjaan ke dalam kolom Task Name maka jenis pekerjaan tersebut dapat dihapus dengan langkah-langkah sebagai berikut:

1. Klik atau aktifkan pointer mouse pada baris Task Name. 2. Ketik nama pekerjaan dan kemudian pilih menu Edit Delete Task atau klik kanan
pada task name yang akan dihapus dan kemudian pilih Delete Task pada baris menu yang muncul.

Sedangkan untuk menyisipkan pekerjaan baru, langkahnya adalah:

1. Klik atau aktifkan pointer mouse di bawah task di mana akan disisipkan pekerjaan baru. 2. Klik menu Insert - New Task atau klik kanan di bawah task di mana akan disisipkan
perkerjaan baru dan kemudian pilih New Task pada menu yang tampil.

Mengubah Lebar dan Mengganti Judul Kolom Untuk mengubah lebar kolom, lakukan dengan cara sebagai berikut: 1. Arahkan pointer mouse pada perbatasan kolom yang akan diubah ukurannya, misalnya antara kolom Task Name dan kolom Duration. 2. Setelah pointer mouse berubah menjadi ilustrasi anak panah ke kanan dan ke kiri, klik tahan geser mouse ke kanan untuk menambah lebar kolom dan klik tahan geser ke kiri untuk mengurangi lebar kolom.

Gambar 2.6 Ilustrasi Untuk Mengubah Ukuran Kolom

2013

10

Praktikum MPSI Riad Sahara, S. Si

Pusat Bahan Ajar dan eLearning http://www.mercubuana.ac.id

Judul kolom pada gantt table juga dapat diubah sesuai kebutuhan. Misalnya judul kolom Task Name akan diganti dengan Nama Pekerjaan. Prosedur untuk mengganti judul kolom adalah sebagai berikut: 1. Klik dua kali judul kolom yang akan diganti namanya sehingga tampil kotak dialog Column Definition.

Gambar 2.7 Kotak dialog Column Definition

2. Atur masing-masing bagian/atribut perintah di dalam kotak dialog. Field Name untuk memilih/menentukan nama field yang akan diganti judulnya. Title untuk menuliskan judul kolom, termasuk untuk menuliskan judul kolom pengganti. Align title untuk menentukan jenis perataan untuk judul kolom. Align data untuk jenis perataan untuk data isi. Width untuk menentukan lebar kolom. Best Fit untuk menyesuaikan lebar kolom dengan nama pekerjaan. 3. Klik OK untuk mengakhiri perintah.

2013

11

Praktikum MPSI Riad Sahara, S. Si

Pusat Bahan Ajar dan eLearning http://www.mercubuana.ac.id

Daftar Pustaka
MADCOMS, Panduan Lengkap Microsoft Office Project Profesional 2007 / 2007, Yogyakarta: ANDI, 2007. Emanuel. Andi Wahju Rahardjo, Toba. Hapnes, Yenni M. Djajalaksana, Panduan Lengkap Mengelola Proyek dengan Microsoft Project Professional 2007, Yogyakarta : GRAHA ILMU, 2009.

2013

12

Praktikum MPSI Riad Sahara, S. Si

Pusat Bahan Ajar dan eLearning http://www.mercubuana.ac.id